<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":1,"applicationTime":51,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0N4V1APUxQbSg=="}</script>
<script type="text/javascript">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</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffingtonpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script>

<script>
  // critical desktop
  window.HP=window.HP||{},HP.modules=HP.modules||{},HP.functions=HP.functions||{},HP.elements=HP.elements||{},HP.params=HP.params||{},HP.modules.ads={banner:"",square:"",promotion:""},window.HP.functions.isEmpty=function(n){for(var e in n)if(n.hasOwnProperty(e))return!1;return!0},window.MW=HP,window.Mobileweb=HP.modules,function(n){var t=function(n,e){var t=new RegExp("[?&]"+e+"(=(.*?))?(&|$)","i"),r=n.match(t);if(r)return r[2]||""},e=function(n,e){return void 0!==t(n,e)};n.getQueryStringParameter=t,n.isQueryStringParameterPresent=e}(HP.functions),HP.modules.storage=function(){var n,e,t,r,i,o,a,s,u,d;return o=function(){try{var n="test";return(s=window.localStorage).setItem(n,"1"),s.removeItem(n),!0}catch(e){return!1}}(),d=function(n){if("string"!=typeof n)return undefined;try{return JSON.parse(n)}catch(e){return n||undefined}},u=function(n){return JSON.stringify(n)},a=function(){},o?(e=function(n,e){try{s.setItem(n,u(e))}catch(t){}},t=function(n){s.removeItem(n)},r=function(){s.clear()},i=function(n){return s.getItem(n)!==undefined},(n=function(n){return d(s.getItem(n))})("lastPurge")<=1430758101108&&(r(),e("lastPurge",Date.now()))):(n=e=t=r=a,i=function(){return!1}),{enabled:o,get:n,set:e,remove:t,clear:r,has:i}}(),function(){function a(n){var e="",t=window.location.href,r=window.HP.functions.getQueryStringParameter(window.location.href,"ab"),i=window.HP.functions.getQueryStringParameter(window.location.href,"g");return r===undefined||i===undefined||r!==n||-1===t.indexOf("staging")&&-1===t.indexOf("local")&&-1===t.indexOf("design")||f[r]&&f[r].variants[i]&&(e=i),e}function s(n,e){if(f[n]){var t=f[n].id,r=f[n].variants[e];r===undefined&&console.error("Could not find AB test variant for value",e),d(n,t,e,r)}else console.error("Could not find AB test",n)}function u(n){var e=Object.keys(f[n].variants),t=f[n].distribution;return t?r(e,t):e[Math.floor(Math.random()*e.length)]}function r(n,e){for(var t=0,r=Math.random(),i=0;i<n.length;i++)if(r<=(t=+(t+=e[i]).toFixed(2)))return n[i]}function t(n){if(localStorage.getItem("abTest-"+n))return JSON.parse(localStorage.getItem("abTest-"+n)).value}function i(n,e){w[n]=e;var t=localStorage["abTest-"+n];(void 0===t||t.date+g<Date.now())&&m.set("abTest-"+n,{value:e,date:Date.now()})}function o(n){var e=t(n);return e===undefined&&i(n,e=u(n)),e}function d(n,e,t,r){c.push([e,r].join(":")),l.push([n,t].join(":")),i(n,t),window.HP.devMode&&console.log("AB test",n,"set to",t)}var f={},c=[],l=[],m=window.HP.modules.storage,w={};window.HP.modules.AB={set:s,testMap:function(){return c},userGroupTestMap:function(){return Object.keys(f).map(function(n){var e=f[n].id,t=f[n].variants[o(n)];if(e!==undefined&&t!==undefined)return e+":"+t})},namedTestMap:function(){return l},registerTest:function(n,e,t,r){if(!((r=r||{}).platforms&&-1===r.platforms.indexOf(HP.params.device)||r.editions&&-1===r.editions.indexOf(HP.params.edition.id)))return f[n]={id:e,variants:t},r.distribution&&(f[n].distribution=r.distribution),f[n]},sample:function(n,e){if(!f[n])return undefined;var t=e;if(w[n])return w[n];var r=a(n);if(""!==r)t=r;else if(m.enabled||e===undefined){var i="abTest-"+n,o=m.get(i);t=o&&Date.now()<o.date+g?o.value:u(n)}return s(n,t),t},sampleAnonymous:function(n,e){var t="anonymous-"+n;if(w[t])return w[t];var r=e[Math.floor(Math.random()*e.length)];if(m.enabled){var i="abTest-"+t,o=m.get(i);o&&Date.now()<o.date+g&&(r=parseInt(o.value,10))}return d(t,n,r,r),r}};var g=6048e5,v=HP.modules.AB;HP.params&&HP.params.ab_config&&HP.params.ab_config.forEach(function(n){var t={},r=n.variant_ids.split(","),e=n.variant_distributions.split(",").map(function(n){return parseFloat(n)});n.variant_names.split(",").forEach(function(n,e){t[n]=parseInt(r[e])}),v.registerTest(n.name,parseInt(n.id),t,{distribution:e})})}(),function(){var n=window.HP.modules.AB;n.registerTest("appDownloadEntryInterstitial-2",1037,{firstToKnow:109,storiesThatMatter:110}),n.registerTest("appDownloadModalFrontAndroid2",1041,{hide:121,showEntertainmentVerticalImage:122},{distribution:[.85,.15]}),n.registerTest("appDownloadModalFrontiOS2",1042,{hide:124,showEntertainmentVerticalImage:125},{distribution:[.85,.15]}),n.registerTest("slideshowCard",1036,{control:106,overlay:107,grid:108})}();
</script>
<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","accountGUID":null,"rapid_noclick_resp":"yr-no-track","keys":{"st_sec":"us.hpmgmed","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5ccf4c0be4b0548b735bec6b","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"media","pstaid":"02bfa36a-a7cc-394f-b76e-b8dc34f149ba","layout":"default","pl4":null}};
  (function(){
    var AB = window.HP.modules.AB;
    window.rapidConfig.keys['pl3'] = AB.testMap();
  }());
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">

<title>Andy Cohen Gives Emotional Awards Speech About Newborn Son | HuffPost</title>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="The Bravo TV host described the moment he first looked into his son&#39;s eyes." name="description">
<meta content="Arts and Entertainment,Celebrities,Sarah Jessica Parker,Andy Cohen TV personality,Bravo U.S. TV network" name="keywords">
<meta content="Andy Cohen Gives Emotional Awards Speech About Newborn Son" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&amp;ops=1910_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&amp;ops=1910_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="The Bravo TV host described the moment he first looked into his son&#39;s eyes." property="og:description">
<meta content="Arts and Entertainment,Celebrities,Sarah Jessica Parker,Andy Cohen TV personality,Bravo U.S. TV network" property="article:tag">
<meta content="Media" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPost" name="twitter:site">
<meta content="Andy Cohen Gives Emotional Awards Speech About Newborn Son" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&amp;ops=1910_1000" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="The Bravo TV host described the moment he first looked into his son&#39;s eyes." property="twitter:description">
<meta content="2019-05-05 20:30:42 -0400" property="article:published_time">
<meta content="2019-05-05 20:30:42 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5ccf4c0be4b0548b735bec6b" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5ccf4c0be4b0548b735bec6b" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5ccf4c0be4b0548b735bec6b" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5ccf4c0be4b0548b735bec6b" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5ccf4c0be4b0548b735bec6b/amp" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  
    var userGuid = '{{__HP-USER-GUID__}}'.replace(/\{\{__HP[-]USER[-]GUID__\}\}/, '');
    var userRoles = '{{__HP-USER-ROLES__}}'.replace(/\{\{__HP[-]USER[-]ROLES__\}\}/, '');
    HP.params.userGuid = userGuid ? userGuid : null;
    HP.params.userRoles = userRoles && userRoles.length ? userRoles.split(',') : [];
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-8436d7ce85f4132d9836303fd5f328b5132418284edeaa238f9d6a54bf8a767c.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Media","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2019-05-06T00:30:42Z","datePublished":"2019-05-06T00:30:42Z","dateModified":"2019-05-06T00:30:42Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Amy Russo","jobTitle":"Trends Reporter","description":"Amy Russo is a freelance reporter for HuffPost based in New York. She has also written for The New York Post, USA Today, Foreign Affairs and the Pulitzer Center on Crisis Reporting, among other publications. You can reach her at amy.russo@huffpost.com.","url":"https://www.huffpost.com/author/amy-russo"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Amy Russo","jobTitle":"Trends Reporter","description":"Amy Russo is a freelance reporter for HuffPost based in New York. She has also written for The New York Post, USA Today, Foreign Affairs and the Pulitzer Center on Crisis Reporting, among other publications. You can reach her at amy.russo@huffpost.com.","url":"https://www.huffpost.com/author/amy-russo"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"The Bravo TV host described the moment he first looked into his son's eyes.","keywords":["arts-and-entertainment","celebrities","sarah-jessica-parker","andy-cohen-tv-personality","bravo-us-tv-network","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&ops=200_150","url":"https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b","headline":"Andy Cohen Gives Emotional Awards Speech About Newborn Son","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&ops=1910_1000","width":2000,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b"}}

</script>

<script>
  window.__logAtwola = "https://ads-debug.huffpost.com:4443";
</script>
<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=media;kvpagetype=atf:bpage:news:standard;kventryid=5ccf4c0be4b0548b735bec6b;kvpubmarket=us;kvcmsid=hpo:5ccf4c0be4b0548b735bec6b;kveditags=andy-cohen-tv-personality:bravo-us-tv-network:sarah-jessica-parker:arts-and-entertainment:celebrities;kvpublisher=huffpost;kvvert=media;kvblogger=amy-russo"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="media" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    //console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            //console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    //console.log("restoring");
    //console.log(this.remove);
    //console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--media standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<div class="header__placeholder js-header-placeholder"></div>
<header class="header js-header " data-yaft-module="huffpost-top-nav">
<div class="header__content yr-masthead">
<div class="header__content-left js-header-content-left">
<div class="header__hamburger js-hamburger-button-container">
<div class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
<div class="header__hamburger-link--single-bar"></div>
</div>
<div class="header__search js-search-container hidden">
<button class="header__search-glass-button js-search-button">
<span>Open Search</span>
</button>
<form action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input type="text" name="p" id="header-search-input" placeholder="Find HuffPost Articles" class="header__search-input" autocomplete="off" />
<input id="huffpost_search_fr" name="fr" type="hidden" value="huffpost_desktop-s">
<input class="header__search-glass" type="submit" value="search">
</form></div>
<!-- - if nav_banner? -->
<!-- .nav-banner__container.yr-nav-banner -->
<!-- %a#nav-banner.nav-banner{ href: desktop_feature_path(id: "pride-2018") } -->
<!-- / %img.nav-banner__image{ class: "nav-banner__image--small", src: asset_url("Pride-desktop-1024_3x.png"), alt: "Pride 2018"} -->
<!-- %img.nav-banner__image{ class: "nav-banner__image--big", src: asset_url("Pride-desktop-1280_3x.png"), alt: "Pride 2018"} -->
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="logo__img header--transition" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<hp-replace class="header__profile" id="global-header-profile-block">
<a class="header__profile__log-in" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fandy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b">Log In</a>
<a class="header__profile__subscription-button" href="https://www.huffpost.com/subscribe?ncid=huffpost_globaldesk_ct6htebthyu">Join HuffPost Plus</a>
<script type="text/template">
<a class="header__profile__subscription-button {{__HP-SUBSCRIPTION-BUTTON-CLASSES__}}" href="https://www.huffpost.com/subscribe?ncid=huffpost_globaldesk_ct6htebthyu">Join HuffPost Plus</a>
<a aria-label="Profile" class="header__profile__image-link" href="https://www.huffpost.com/member">
<img class="header__profile__image" src="{{__HP-USER-PROFILE-IMAGE-URL__}}">
</a>
</script>
</hp-replace>
</div>
</div>
</header>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318099';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/5ccf4c0be4b0548b735bec6b" data-sharingimage="https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&amp;ops=1910_1000" data-sharingtitle="Andy Cohen Gives Emotional Awards Speech About Newborn Son" data-sharingtweetname="HuffPost" data-sharingtweettext="Andy+Cohen+delivered+a+powerful+speech+in+honor+of+his+son+and+the+LGBTQ+community+while+being+honored+at+the+GLAAD+Media+Awards." data-sharingurl="https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" data-socialmessaging="{}" data-yaft-module="" id="us_5ccf4c0be4b0548b735bec6b" path="/us/entry/us_5ccf4c0be4b0548b735bec6b" type="article">



<header class="entry__header yr-entry-header" data-yaft-module="huffpost-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="media" href="https://www.huffpost.com/news/media">MEDIA
</a></span>
</span>

<div class="timestamp">
<span aria-label="Published on May 5, 2019 08:30 PM ET" class="timestamp__date--published">
<span aria-hidden="true">05/05/2019 08:30 pm ET</span>
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">Andy Cohen Gives Emotional Awards Speech About Newborn Son</h1>
<div class="headline__subtitle">The Bravo TV host described the moment he first looked into his son's eyes.</div>
</div>




<div class="byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/amy-russo"><img src="https://img.huffingtonpost.com/asset/5c633ad3240000b102a1f20e.jpeg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><span aria-hidden="true">By </span><a class="author-card__link yr-author-name" aria-label="By Amy Russo" href="https://www.huffpost.com/author/amy-russo"><span aria-hidden="true">Amy Russo</span></a></div></div>
</div>

</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media yr-top-media" data-yaft-module="huffpost-top-media">
<div class="top-media--video">
<div class="vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgmed&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.media&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5ccf4c0be4b0548b735bec6b&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgmed&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=5cb96439b8bad3164546ae45/56000e19e4b0e4e194b84b31.js?m.channel=us.hpmgmed&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.media&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5ccf4c0be4b0548b735bec6b&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgmed&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle"></script>
</div>

</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5ccf4c0be4b0548b735bec6b" data-sharingimage="https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&amp;ops=1910_1000" data-sharingtitle="Andy Cohen Gives Emotional Awards Speech About Newborn Son" data-sharingtweetname="HuffPost" data-sharingtweettext="Andy+Cohen+delivered+a+powerful+speech+in+honor+of+his+son+and+the+LGBTQ+community+while+being+honored+at+the+GLAAD+Media+Awards." data-sharingurl="https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" data-yaft-module="huffpost-sticky-share">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=Andy+Cohen+delivered+a+powerful+speech+in+honor+of+his+son+and+the+LGBTQ+community+while+being+honored+at+the+GLAAD+Media+Awards.&amp;url=https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b&amp;via=HuffPost&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a aria-label="Share on pinterest" class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Andy%20Cohen%20Gives%20Emotional%20Awards%20Speech%20About%20Newborn%20Son&amp;body=Article: https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" role="button"></a>
</li>

<div class="share-bar__comments js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text" data-yaft-module="huffpost-entry-text">
<div class="content-list-component yr-content-list-text text"><p>In an emotional acceptance speech at the 30th Annual GLAAD Media Awards, <a href="https://www.huffpost.com/entertainment/topic/andy-cohen" target="_blank" rel="noopener noreferrer">Andy Cohen</a>, who was honored for his activism and career as an openly gay industry leader, said he didn’t believe he would one day become a father.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The host of Bravo TV’s “Watch What Happens Live” was given the Vito Russo Award in New York on Saturday night, delivering a personal message to the audience about the birth of baby Benjamin Allen.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“I never thought it could happen,” he said, <a href="https://people.com/parents/andy-cohen-recalls-looking-into-sons-eyes-for-first-time-glaad-awards/" target="_blank" rel="noopener noreferrer">according to People magazine</a>. “When Benjamin was born three months ago, I looked into his eyes and I saw that there was no hate, no bias, no bigotry — just love. That’s how we come into this world and that is how hopefully one day we will all live in it.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>Cohen, who was welcomed to the stage by close friend Sarah Jessica Parker, appeared to be all smiles at the event, later thanking the actress in an Instagram post featuring photos of the two.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“It was an incredibly powerful night that I won’t forget,” he wrote.</p></div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BxFWLVhluGF/" data-instgrm-captioned data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BxFWLVhluGF/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BxFWLVhluGF/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Andy Cohen (@bravoandy)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-05-05T14:04:33+00:00">May 5, 2019 at 7:04am PDT</time></p></div></blockquote>
<script async src="https://www.instagram.com/embed.js"></script></div>
<div class="content-list-component yr-content-list-text text"><p>Cohen made history in 2009 as the first openly gay host of a late-night talk show in the U.S. when “Watch What Happens Live” kicked off its first season. He’s routinely used both television and radio platforms to speak out in support of the LGBTQ community, and he worked with CNN anchor Anderson Cooper to raise <a href="https://www.bravotv.com/the-daily-dish/andy-cohen-and-anderson-cooper-bring-smiles-to-orlando" target="_blank" rel="noopener noreferrer">more than $240,000</a> following the 2016 Pulse nightclub shooting in Orlando, Florida.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Expressing pride in his identity, Cohen vowed to continue his work as an activist.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“To be gay today is something I am so thankful for,” he said. “But the fight is not over, and it’s a fight that I’m committed to ― even more so now that I’m a father.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>While hosting CNN’s <a href="https://www.huffpost.com/entry/andy-cohen-baby_n_5c2b1342e4b08aaf7a932b04" target="_blank" rel="noopener noreferrer">New Year’s Eve coverage</a> with Cooper, Cohen, whose son was born in February via a surrogate mother, said while he didn’t think that he’d be able to start a family growing up, he’s overjoyed that “anything is possible.”</p></div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app js-app-download-interstitial-app-store" href="https://app.appsflyer.com/{{id}}?pid=Acquisition&amp;c=US_Internal_YMktg_HuffPostMobileWebBP_House_Users&amp;af_sub1=Internal&amp;af_sub2=US_YMktg_US_YMktg&amp;af_sub3=Mid_Evergreen_v2">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>



<div id="insert-autoembed-here"></div>
<script id="autoembed-template" type="text/template">
<section class="extra-content yr-extra-content">
  <div class="extra-content-eyebrow">
<div class="extra-content-eyebrow__donut">
<img alt="HuffPost" class="extra-content-eyebrow__donut__src" src="https://s.m.huffpost.com/assets/donut-a63d2a21ca5f04f551be212a9496d4deba5d40f4bcb801f34ba14f27bb3bb32a.svg">
</div>
<h4 class="extra-content-eyebrow__text">BEFORE YOU GO</h4>
</div>

  <div class="extra-content__media">
    <div class="content-list-component embed-asset yr-content-list-embed ">
      <div id="max-player-injector"></div>
    </div>
  </div>
</section>


</script>
<script>
  window.maxConfig = {
    global: {
      onLoadTimeout: 10, //optional
      player: {
        pid: '5c5c100b34f69d0ef5ff20d0',
        bcid: '56000e19e4b0e4e194b84b31', // HP
        'm.sec': 1,
        'm.playback': null,
        'm.autoplayinview': null,
      },
      // template that include the "Before you go” wrapper
      template: document.getElementById('autoembed-template').innerHTML,
    },
    strategies: [{
      //huffpost - before you go with template, when no player other exists on page (autoplay)
      type: 'INSERT',
      cssSelector: '#insert-autoembed-here',
      toggle: false, // keep player in page after video ends
      insertAfter: false,
      injectIfPlayerAlreadyExists: true
    }],
  }
</script>
<script src="https://cdn.vidible.tv/prod/max-suite/latest/max.js"></script>



<div class="entry_footer yr-entry-footer">


<div class="byline-footer">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/amy-russo"><img src="https://img.huffingtonpost.com/asset/5c633ad3240000b102a1f20e.jpeg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" aria-label="More from Amy Russo" href="https://www.huffpost.com/author/amy-russo"><span aria-hidden="true">Amy Russo</span></a></div><div class="author-card__microbio">Trends Reporter</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a aria-label="Click to suggest a correction" class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link" role="button">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 aria-label="Read more in the following topics" class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="arts-and-entertainment" href="https://www.huffpost.com/topic/pop-of-culture">
Pop of Culture
</a>
<a class="tag yr-tag" data-slug="sarah-jessica-parker" href="https://www.huffpost.com/topic/sarah-jessica-parker">
Sarah Jessica Parker
</a>
<a class="tag yr-tag" data-slug="andy-cohen-tv-personality" href="https://www.huffpost.com/topic/andy-cohen">
Andy Cohen
</a>
<a class="tag yr-tag" data-slug="bravo-us-tv-network" href="https://www.huffpost.com/topic/bravo-us-tv-network">
Bravo U.S. Tv Network
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93314268';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>









<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93434290';
          // try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>


</div>

</div>

<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div aria-hidden="true" class="hide js-nav-sticky nav-sticky nav-sticky--b-page yr-nav-sticky" data-mobilepath="/us/entry/5ccf4c0be4b0548b735bec6b" data-sharingimage="https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&amp;ops=1910_1000" data-sharingtitle="Andy Cohen Gives Emotional Awards Speech About Newborn Son" data-sharingtweetname="HuffPost" data-sharingtweettext="Andy+Cohen+delivered+a+powerful+speech+in+honor+of+his+son+and+the+LGBTQ+community+while+being+honored+at+the+GLAAD+Media+Awards." data-sharingurl="https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" data-yaft-module="">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger">
<div class="nav-sticky__hamburger-link yr-hamburger-button yr-track js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="nav-sticky__logo-img" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">Andy Cohen Gives Emotional Awards Speech About Newborn Son</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5ccf4c0be4b0548b735bec6b" data-sharingimage="https://img.huffingtonpost.com/asset/5ccf658b2300003300dacbdf.jpeg?cache=64teskxn0n&amp;ops=1910_1000" data-sharingtitle="Andy Cohen Gives Emotional Awards Speech About Newborn Son" data-sharingtweetname="HuffPost" data-sharingtweettext="Andy+Cohen+delivered+a+powerful+speech+in+honor+of+his+son+and+the+LGBTQ+community+while+being+honored+at+the+GLAAD+Media+Awards." data-sharingurl="https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=Andy+Cohen+delivered+a+powerful+speech+in+honor+of+his+son+and+the+LGBTQ+community+while+being+honored+at+the+GLAAD+Media+Awards.&amp;url=https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b&amp;via=HuffPost&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Andy%20Cohen%20Gives%20Emotional%20Awards%20Speech%20About%20Newborn%20Son&amp;body=Article: https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b" role="button"></a>
</li>

<div class="share-bar__comments js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<h5 class="below-entry-recirc__conversations-header">CONVERSATIONS</h5>
<div class="comments" id="comments">
<script async data-post-id="5ccf4c0be4b0548b735bec6b" data-spotim-module="spotim-launcher" id="comment-script"></script>
</div>

</section>


</div>
<div class="subscription-toaster js-subscription-toaster hidden yr-subscription-toaster">
<div class="subscription-toaster__text">
<div class="subscription-toaster__title">Real Life. Real News. Real Voices.</div>
<div class="subscription-toaster__description">Help us tell more of the stories that matter from voices that too often remain unheard.</div>
</div>
<a class="subscription-toaster__button js-subscription-toaster-button" href="https://www.huffpost.com/subscribe?ncid=huffpost_longarticl_nrjzasm1hw0">Join HuffPost Plus</a>
<div class="subscription-toaster__close js-subscription-toaster-close yr-track yr-subscription-toaster-close"></div>
</div>

<!-- Footer -->
<footer class="footer yr-footer">


<script>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</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    //console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        //console.log('yap.js loaded');
        //console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      // window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="footer__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists yr-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/about-us">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/contact-us">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/syndication">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/faq">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/archive">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/comment-policy">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/news/topic/press-room">HuffPost Press Room</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<div class="footer__bottom__right">
<div class="footer__copyright">Part of HuffPost News. ©2019 Verizon Media. All rights reserved.</div>
</div>
</div>
</footer>

<div class="news-main-menu js-hamburger-menu yr-hamburger-menu">
<div class="news-editions-menu__container yr-editions-menu">
<div class="news-editions-menu news-editions-menu--closed">
<div class="news-editions-menu__list">
<a class="news-editions-menu__list__item news-editions-menu__list__item--current yr-edition-item" data-edition="us" href="https://www.huffpost.com?country=US">U.S.</a>
<a class="news-editions-menu__list__item  yr-edition-item" data-edition="ca" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="news-editions-menu__list__item  yr-edition-item" data-edition="uk" href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="au" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="br" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="es" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="fr" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="gr" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="in" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="it" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="jp" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="kr" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="mg" href="https://www.huffpostmaghreb.com?country=MG">Maghreb</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="qc" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
<a class="news-editions-menu__toggle yr-editions-button yr-track">All Editions</a>
</div>
</div>

<div class="news-main-menu__navigation__container">
<div class="news-main-menu__navigation">
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="News" data-subsec="News" href="https://www.huffpost.com/" target="">
<span>
News
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="US News" data-subsec="News" href="https://www.huffpost.com/section/us-news" target="">
<span>
US News
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="World News" data-subsec="News" href="https://www.huffpost.com/section/world-news" target="">
<span>
World News
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Business" data-subsec="News" href="https://www.huffpost.com/impact/business" target="">
<span>
Business
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Environment" data-subsec="News" href="https://www.huffpost.com/impact/green" target="">
<span>
Environment
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Health" data-subsec="News" href="https://www.huffpost.com/section/health" target="">
<span>
Health
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Social Justice" data-subsec="News" href="https://www.huffpost.com/impact/topic/social-justice" target="">
<span>
Social Justice
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Politics" data-subsec="Politics" href="https://www.huffpost.com/news/politics" target="">
<span>
Politics
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Congress" data-subsec="Politics" href="https://www.huffpost.com/news/topic/us-congress" target="">
<span>
Congress
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Donald Trump" data-subsec="Politics" href="https://www.huffpost.com/news/topic/donald-trump" target="">
<span>
Donald Trump
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="2020 Election" data-subsec="Politics" href="https://www.huffpost.com/news/topic/2020-election" target="">
<span>
2020 Election
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Extremism" data-subsec="Politics" href="https://www.huffpost.com/news/topic/extremism" target="">
<span>
Extremism
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Entertainment" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/" target="">
<span>
Entertainment
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Culture &amp; Arts" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/arts" target="">
<span>
Culture & Arts
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Media" data-subsec="Entertainment" href="https://www.huffpost.com/news/media" target="">
<span>
Media
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Celebrity" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/celebrity" target="">
<span>
Celebrity
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="TV &amp; Film" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/tv" target="">
<span>
TV & Film
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Communities" data-subsec="Communities" href="https://www.huffpost.com/voices/" target="">
<span>
Communities
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Queer Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/queer-voices" target="">
<span>
Queer Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Women" data-subsec="Communities" href="https://www.huffpost.com/voices/women" target="">
<span>
Women
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Black Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/black-voices" target="">
<span>
Black Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Latino Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/latino-voices" target="">
<span>
Latino Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Asian Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/asian-voices" target="">
<span>
Asian Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="HuffPost Personal" data-subsec="HuffPost Personal" href="https://www.huffpost.com/section/huffpost-personal" target="">
<span>
HuffPost Personal
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Video" data-subsec="Video" href="https://www.huffpost.com/section/video" target="">
<span>
Video
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Horoscopes" data-subsec="Horoscopes" href="https://www.huffpost.com/horoscopes" target="">
<span>
Horoscopes
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--life_heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--life_heading yr-news-nav-link" data-name="Life" data-subsec="Life" href="https://www.huffpost.com/life/" target="">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="60px" height="20px" viewBox="0 0 60 20" version="1.1">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="nav/menu/main" transform="translate(-30.000000, -154.000000)">
            <g id="Logo" transform="translate(19.000000, 145.000000)">
                <path d="M19.0131772,24.2363594 L26.2203432,24.2363594 L26.2203432,29 L13.2869357,29 L13.2869357,11.6978651 L19.0131772,11.6978651 L19.0131772,24.2363594 Z M34.6543537,29 L28.9281122,29 L28.9281122,11.6978651 L34.6543537,11.6978651 L34.6543537,29 Z M52.2700963,16.0419104 L44.0756472,16.0419104 L44.0756472,19.0284415 L51.7517727,19.0284415 L51.7517727,23.3724868 L44.0756472,23.3724868 L44.0756472,29 L38.3494057,29 L38.3494057,11.6978651 L52.2700963,11.6978651 L52.2700963,16.0419104 Z M69.7871105,16.0419104 L60.8768813,16.0419104 L60.8768813,18.1645689 L68.972602,18.1645689 L68.972602,22.5086142 L60.8768813,22.5086142 L60.8768813,24.6559547 L70.0092492,24.6559547 L70.0092492,29 L55.1506398,29 L55.1506398,11.6978651 L69.7871105,11.6978651 L69.7871105,16.0419104 Z" class="life-background" id="LIFE" fill="#50E3C2"></path>
                <path d="M17.0131772,22.2363594 L24.2203432,22.2363594 L24.2203432,27 L11.2869357,27 L11.2869357,9.69786509 L17.0131772,9.69786509 L17.0131772,22.2363594 Z M32.6543537,27 L26.9281122,27 L26.9281122,9.69786509 L32.6543537,9.69786509 L32.6543537,27 Z M50.2700963,14.0419104 L42.0756472,14.0419104 L42.0756472,17.0284415 L49.7517727,17.0284415 L49.7517727,21.3724868 L42.0756472,21.3724868 L42.0756472,27 L36.3494057,27 L36.3494057,9.69786509 L50.2700963,9.69786509 L50.2700963,14.0419104 Z M67.7871105,14.0419104 L58.8768813,14.0419104 L58.8768813,16.1645689 L66.972602,16.1645689 L66.972602,20.5086142 L58.8768813,20.5086142 L58.8768813,22.6559547 L68.0092492,22.6559547 L68.0092492,27 L53.1506398,27 L53.1506398,9.69786509 L67.7871105,9.69786509 L67.7871105,14.0419104 Z" class="life-foreground" id="LIFE-Copy" fill="#171D67"></path>
            </g>
        </g>
    </g>
</svg>

</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Style &amp; Beauty" data-subsec="Life" href="https://www.huffpost.com/life/style" target="">
<span>
Style & Beauty
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Food &amp; Drink" data-subsec="Life" href="https://www.huffpost.com/life/taste" target="">
<span>
Food & Drink
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Parenting" data-subsec="Life" href="https://www.huffpost.com/life/parents" target="">
<span>
Parenting
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Travel" data-subsec="Life" href="https://www.huffpost.com/life/travel" target="">
<span>
Travel
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Finds" data-subsec="Life" href="https://www.huffpost.com/life/topic/finds" target="">
<span>
Finds
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Wellness" data-subsec="Life" href="https://www.huffpost.com/life/healthy-living" target="">
<span>
Wellness
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Relationships" data-subsec="Life" href="https://www.huffpost.com/life/relationships" target="">
<span>
Relationships
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Money" data-subsec="Life" href="https://www.huffpost.com/life/money" target="">
<span>
Money
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Home &amp; Living" data-subsec="Life" href="https://www.huffpost.com/life/huffpost-home" target="">
<span>
Home & Living
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Work/Life" data-subsec="Life" href="https://www.huffpost.com/life/worklife" target="">
<span>
Work/Life
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<div class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link">
<span>Special Projects</span>
</div>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Impact: Project Zero" data-subsec="Special Projects" href="https://www.huffpost.com/impact/topic/project-zero" target="">
<span>
Impact: Project Zero
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Impact: This New World" data-subsec="Special Projects" href="https://www.huffpost.com/impact/topic/this-new-world" target="">
<span>
Impact: This New World
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Highline" data-subsec="Special Projects" href="https://highline.huffingtonpost.com/" target="_blank">
<span>
Highline
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Listen to America" data-subsec="Special Projects" href="https://www.huffpost.com/feature/listen-to-america" target="">
<span>
Listen to America
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Podcasts" data-subsec="Special Projects" href="https://www.huffpost.com/entertainment/topic/podcasts" target="">
<span>
Podcasts
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<div class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link">
<span>From Our Partners</span>
</div>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="What&#39;s Working: Purpose + Profit" data-subsec="From Our Partners" href="https://www.huffpost.com/impact/topic/purpose-profit" target="">
<span>
What's Working: Purpose + Profit
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Newsletters" data-subsec="Newsletters" href="https://www.huffpost.com/newsletters" target="">
<span>
Newsletters
</span>
</a>
</div>
</div>
</div>
</div>

<div class="news-main-menu__social yr-social-list">
<div class="social-buttons social-buttons--news-nav">
<div class="social-buttons__title">Follow us</div>
<div class="social-buttons__icons">
<a class="social-buttons__icons__item social-buttons__icons__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
</div>
</div>
</div>

<div class="yr-slideshow-desktop">

</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-7f2439c131f48c23bdd59a374061e4466f25823ed9c880453c17c1260566c720.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5ccf4c0be4b0548b735bec6b","c5":"media","c6":"","c15":"","options":{"url_append":"comscorekw=media"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"media","ev":"arts-and-entertainment|celebrities|sarah-jessica-parker|andy-cohen-tv-personality|bravo-us-tv-network","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        doTaboola(taboolaParams);\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\" data-yaft-module=\"huffpost-right_rail_swap_1\">\n\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n\n<script>\n(function() {\n  var disableAdRotation = \"\" === \"1\";\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n  \n  \n  // enableQueue: \"\"\n \n    \n      \n        waitForGlobal(function() {\n          return window.htmlAdWH && window.adSetSyncCalled;\n        }, function() {\n          // override adsPl in template\n          if (\'function\' === typeof window.adSetPlId) {\n            if (\'undefined\' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\n            if (\'undefined\' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\n            \n          }\n\n          // override ads NetId in template\n          if (\'function\' === typeof window.adSetNetId) {\n            if (\'undefined\' === typeof window.origNetId) { window.origNetId = window.adsNt; }\n            if (\'undefined\' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\n            \n          }\n\n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868232\';\n          // try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {}\n\n          \n          \n\n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = \"f\"; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n\n          \n          \n\n          \n          \n          \n\n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n            if (!disableAdRotation) {\n              adsRotateMult(adsDiv);\n            }\n          }\n\n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n\n          waitForGlobal(\'jQuery\', function() {\n            jQuery(document).on(\'reloadAd\', function(ev, elem) {\n              if (elem && !elem.contains(adsDiv)) { return; }\n              var refreshRate = 1;\n              adsDiv.reloadCount++;\n              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n            });\n          });\n\n          adSetInView(\'0\');\n\n          \n        }); // wFG:htmlAdWH\n      \n    \n   //modulous queue closing\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-b4b9cd5aa73dc2224b71b3e268f52a2928e355d2492f3c98fe3732a8098001a8.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5ccf4c0be4b0548b735bec6b",
      tags: ["arts-and-entertainment", "celebrities", "sarah-jessica-parker", "andy-cohen-tv-personality", "bravo-us-tv-network"],
      title: "Andy Cohen Gives Emotional Awards Speech About Newborn Son",
      excerpt: "In an emotional acceptance speech at the 30th Annual GLAAD Media Awards, Andy Cohen, who was honored for his activism and career as an openly gay indu...",
      url: "https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b",
      canonicalUrl: "https://www.huffpost.com/entry/andy-cohen-glaad-awards-son_n_5ccf4c0be4b0548b735bec6b",
      author: "Amy Russo",
      edition: "us",
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Andy Cohen Gives Emotional Awards Speech About Newborn Son","content_category":"us.hpmgmed"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Media","tags":["arts-and-entertainment","celebrities","sarah-jessica-parker","andy-cohen-tv-personality","bravo-us-tv-network"],"team":"us_huffpost_now","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<script>
  window.HP.events.subscribe('init_dom_ready', function() {
    waitForGlobal(function(){
      return window.HP && window.$;
    }, function() {
      $(".js-header-content-left .header__search").removeClass("hidden");
      $("#header-search-input").on('keyup', function(event) {
        if ( event.keyCode === 13 ) {
          $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
        }
      });
      $("input.header__search-glass").on('click', function(event) {
        $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
      });
      var sdk = document.createElement('script');
      sdk.src = 'https://s.m.huffpost.com/assets/vendor/assistjs.min-775650529ff1c570d37d3d6343a2f1487419e139c97420e9e2a80b70bae799aa.js';
      sdk.id = "assistjs";
      sdk.onload = function() {
        window.HP.SearchAssist = new window.YAHOO.SAClass();
        window.HP.SearchAssist.init({
          searchBoxId: 'header-search-input',
          saBase: '//search.yahoo.com/sugg/gossip/gossip-us-news/'
        });
      }
      document.body.appendChild(sdk);
    });
  });
</script>


<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</body>
</html>
