<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":1,"applicationTime":28,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0NlXVgPRl8FREdNTg=="}</script>
<script type="text/javascript">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</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffingtonpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script>

<script>
  // critical desktop
  window.HP=window.HP||{},HP.modules=HP.modules||{},HP.functions=HP.functions||{},HP.elements=HP.elements||{},HP.params=HP.params||{},HP.modules.ads={banner:"",square:"",promotion:""},window.HP.functions.isEmpty=function(n){for(var t in n)if(n.hasOwnProperty(t))return!1;return!0},window.MW=HP,window.Mobileweb=HP.modules,function(n){var e=function(n,t){var e=new RegExp("[?&]"+t+"(=(.*?))?(&|$)","i"),r=n.match(e);if(r)return r[2]||""},t=function(n,t){return void 0!==e(n,t)};n.getQueryStringParameter=e,n.isQueryStringParameterPresent=t}(HP.functions),HP.modules.storage=function(){var n,t,e,r,i,o,a,s,u,d;return o=function(){try{var n="test";return(s=window.localStorage).setItem(n,"1"),s.removeItem(n),!0}catch(t){return!1}}(),d=function(n){if("string"!=typeof n)return undefined;try{return JSON.parse(n)}catch(t){return n||undefined}},u=function(n){return JSON.stringify(n)},a=function(){},o?(t=function(n,t){try{s.setItem(n,u(t))}catch(e){}},e=function(n){s.removeItem(n)},r=function(){s.clear()},i=function(n){return s.getItem(n)!==undefined},(n=function(n){return d(s.getItem(n))})("lastPurge")<=1430758101108&&(r(),t("lastPurge",Date.now()))):(n=t=e=r=a,i=function(){return!1}),{enabled:o,get:n,set:t,remove:e,clear:r,has:i}}(),function(){function a(n){var t="",e=window.location.href,r=window.HP.functions.getQueryStringParameter(window.location.href,"ab"),i=window.HP.functions.getQueryStringParameter(window.location.href,"g");return r===undefined||i===undefined||r!==n||-1===e.indexOf("staging")&&-1===e.indexOf("local")&&-1===e.indexOf("design")||f[r]&&f[r].variants[i]&&(t=i),t}function s(n,t){if(f[n]){var e=f[n].id,r=f[n].variants[t];r===undefined&&console.error("Could not find AB test variant for value",t),d(n,e,t,r)}else console.error("Could not find AB test",n)}function u(n){var t=Object.keys(f[n].variants),e=f[n].distribution;return e?r(t,e):t[Math.floor(Math.random()*t.length)]}function r(n,t){for(var e=0,r=Math.random(),i=0;i<n.length;i++)if(r<=(e=+(e+=t[i]).toFixed(2)))return n[i]}function e(n){if(localStorage.getItem("abTest-"+n))return JSON.parse(localStorage.getItem("abTest-"+n)).value}function i(n,t){g[n]=t;var e=localStorage["abTest-"+n];(void 0===e||e.date+w<Date.now())&&m.set("abTest-"+n,{value:t,date:Date.now()})}function o(n){var t=e(n);return t===undefined&&i(n,t=u(n)),t}function d(n,t,e,r){c.push([t,r].join(":")),l.push([n,e].join(":")),i(n,e),window.HP.devMode&&console.log("AB test",n,"set to",e)}var f={},c=[],l=[],m=window.HP.modules.storage,g={};window.HP.modules.AB={set:s,testMap:function(){return c},userGroupTestMap:function(){return Object.keys(f).map(function(n){var t=f[n].id,e=f[n].variants[o(n)];if(t!==undefined&&e!==undefined)return t+":"+e})},namedTestMap:function(){return l},registerTest:function(n,t,e,r){if(!((r=r||{}).platforms&&-1===r.platforms.indexOf(HP.params.device)||r.editions&&-1===r.editions.indexOf(HP.params.edition.id)))return f[n]={id:t,variants:e},r.distribution&&(f[n].distribution=r.distribution),f[n]},sample:function(n,t){if(!f[n])return undefined;var e=t;if(g[n])return g[n];var r=a(n);if(""!==r)e=r;else if(m.enabled||t===undefined){var i="abTest-"+n,o=m.get(i);e=o&&Date.now()<o.date+w?o.value:u(n)}return s(n,e),e},sampleAnonymous:function(n,t){var e="anonymous-"+n;if(g[e])return g[e];var r=t[Math.floor(Math.random()*t.length)];if(m.enabled){var i="abTest-"+e,o=m.get(i);o&&Date.now()<o.date+w&&(r=parseInt(o.value,10))}return d(e,n,r,r),r}};var w=6048e5,v=HP.modules.AB;HP.params&&HP.params.ab_config&&HP.params.ab_config.forEach(function(n){var e={},r=n.variant_ids.split(","),t=n.variant_distributions.split(",").map(function(n){return parseFloat(n)});n.variant_names.split(",").forEach(function(n,t){e[n]=parseInt(r[t])}),v.registerTest(n.name,parseInt(n.id),e,{distribution:t})})}(),function(){var n=window.HP.modules.AB;n.registerTest("appDownloadEntryInterstitial-2",1037,{firstToKnow:109,storiesThatMatter:110}),n.registerTest("appDownloadModalFrontAndroid2",1041,{hide:121,showEntertainmentVerticalImage:122},{distribution:[.85,.15]}),n.registerTest("appDownloadModalFrontiOS2",1042,{hide:124,showEntertainmentVerticalImage:125},{distribution:[.85,.15]}),n.registerTest("slideshowCard",1036,{control:106,overlay:107,grid:108}),n.registerTest("huffpostPlusMidEntryCta2",1049,{a:137,b:138,d:140,e:141})}();
</script>
<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","accountGUID":null,"test_id":null,"rapid_noclick_resp":"yr-no-track","keys":{"st_sec":"us.hpmgpol","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5d7f2106e4b00d69059b1a6c","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"politics","pstaid":"8f708a9e-c49d-3fa1-9df5-d3b10cba94fa","layout":"default","pl4":"none"}};
  (function(){
    var AB = window.HP.modules.AB;
    window.rapidConfig.keys['pl3'] = AB.testMap();
  }());
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">

<title>Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge | HuffPost</title>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0" name="viewport">
<meta content="Judge Richard Moore said the statues of Confederate generals Robert E. Lee and Stonewall Jackson were protected under a state historic preservation law." name="description">
<meta content="Charlottesville, Virginia, robert e. lee" name="keywords">
<meta content="Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&amp;ops=1778_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&amp;ops=1778_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1778" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Judge Richard Moore said the statues of Confederate generals Robert E. Lee and Stonewall Jackson were protected under a state historic preservation law." property="og:description">
<meta content="Charlottesville, Virginia, robert e. lee" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostPol" name="twitter:site">
<meta content="Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&amp;ops=1778_1000" property="twitter:image">
<meta content="1778" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="Judge Richard Moore said the statues of Confederate generals Robert E. Lee and Stonewall Jackson were protected under a state historic preservation law." property="twitter:description">
<meta content="2019-09-16 06:05:25 -0400" property="article:published_time">
<meta content="2019-09-16 06:05:25 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5d7f2106e4b00d69059b1a6c" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5d7f2106e4b00d69059b1a6c" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/opensearch.xml" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5d7f2106e4b00d69059b1a6c" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5d7f2106e4b00d69059b1a6c" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5d7f2106e4b00d69059b1a6c/amp" rel="amphtml">
<style>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</style>
<link href="https://fonts.googleapis.com/css?family=Montserrat:700,800,800i" rel="stylesheet">
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  
    var userGuid = '{{__HP-USER-GUID__}}'.replace(/\{\{__HP[-]USER[-]GUID__\}\}/, '');
    var userRoles = '{{__HP-USER-ROLES__}}'.replace(/\{\{__HP[-]USER[-]ROLES__\}\}/, '');
    HP.params.userGuid = userGuid ? userGuid : null;
    HP.params.userRoles = userRoles && userRoles.length ? userRoles.split(',') : [];
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-8436d7ce85f4132d9836303fd5f328b5132418284edeaa238f9d6a54bf8a767c.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Politics","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2019-09-16T10:05:25Z","datePublished":"2019-09-16T10:05:25Z","dateModified":"2019-09-16T10:05:25Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Dominique Mosbergen","jobTitle":"Senior Reporter, HuffPost","description":"Dominique Mosbergen is a senior reporter at HuffPost covering trends and breaking news. Send tips or feedback to dominique.mosbergen@huffingtonpost.com.","url":"https://www.huffpost.com/author/dominique-mosbergen"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Dominique Mosbergen","jobTitle":"Senior Reporter, HuffPost","description":"Dominique Mosbergen is a senior reporter at HuffPost covering trends and breaking news. Send tips or feedback to dominique.mosbergen@huffingtonpost.com.","url":"https://www.huffpost.com/author/dominique-mosbergen"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"Judge Richard Moore said the statues of Confederate generals Robert E. Lee and Stonewall Jackson were protected under a state historic preservation law.","keywords":["charlottesville-virginia","robert-e-lee","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&ops=200_150","url":"https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c","headline":"Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&ops=1778_1000","width":1778,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c"}}

</script>

<script>
  window.__logAtwola = "https://ads-debug.huffpost.com:4443";
</script>
<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=atf:bpage:news:standard;kventryid=5d7f2106e4b00d69059b1a6c;kvpubmarket=us;kvcmsid=hpo:5d7f2106e4b00d69059b1a6c;kveditags=charlottesville-virginia:robert-e-lee;kvpublisher=huffpost;kvvert=politics;kvblogger=dominique-mosbergen"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="politics" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="sticky-top-nav-only desktop b-page department--politics-news section--politics standard" data-locale="en_US">
<div class="body-wrap">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="left-nav yr-left-nav" role="menu">
<div class="left-nav__body">
<div class="left-nav__top">
<button aria-label="Close Menu" class="left-nav__close"></button>
<button aria-expanded="false" class="left-nav__editions-menu__toggle js-edition-toggle yr-track">US Edition</button>
<div class="left-nav__editions-menu js-editions-menu">

<div class="editions-menu editions-menu--leftnav js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Canada" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Australia" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Brazil" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="India" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Maghreb" href="https://www.huffpostmaghreb.com?country=MG">Maghreb</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Quebec" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
</div>

<div aria-label="Close editions menu" class="left-nav__editions-menu__close js-edition-toggle" role="button">CLOSE</div>
</div>
</div>
<div class="left-nav__search js-search-container">
<form class="left-nav__search__form" action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input aria-label="Search HuffPost" class="left-nav__search-glass" type="submit" value="search">
<input type="text" name="p" id="left-nav-search-input" placeholder="Search HuffPost" class="left-nav__search__form__input" autocomplete="off" aria-label="Enter Search Text" />
<input id="huffpost_search_fr" name="fr" type="hidden" value="huffpost_desktop-s">
</form></div>
<div class="left-nav__menu">
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="News" data-subsec="news" href="https://www.huffpost.com/news/" target="_self">News</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S. News" data-subsec="news" href="https://www.huffpost.com/section/us-news" target="_self">U.S. News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="World News" data-subsec="news" href="https://www.huffpost.com/section/world-news" target="_self">World News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Business" data-subsec="news" href="https://www.huffpost.com/impact/business" target="_self">Business</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Environment" data-subsec="news" href="https://www.huffpost.com/impact/green" target="_self">Environment</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Health" data-subsec="news" href="https://www.huffpost.com/section/health" target="_self">Health</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Social Justice" data-subsec="news" href="https://www.huffpost.com/impact/topic/social-justice" target="_self">Social Justice</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Politics" data-subsec="politics" href="https://www.huffpost.com/news/politics" target="_self">Politics</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Congress" data-subsec="politics" href="https://www.huffpost.com/news/topic/us-congress" target="_self">Congress</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Donald Trump" data-subsec="politics" href="https://www.huffpost.com/news/topic/donald-trump" target="_self">Donald Trump</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="2020 Election" data-subsec="politics" href="https://www.huffpost.com/news/topic/2020-election" target="_self">2020 Election</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Extremism" data-subsec="politics" href="https://www.huffpost.com/news/topic/extremism" target="_self">Extremism</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Entertainment" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/" target="_self">Entertainment</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Culture &amp; Arts" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/arts" target="_self">Culture &amp; Arts</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Media" data-subsec="entertainment" href="https://www.huffpost.com/news/media" target="_self">Media</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Celebrity" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/celebrity" target="_self">Celebrity</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="TV &amp; Film" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/tv" target="_self">TV &amp; Film</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Life" data-subsec="life" href="https://www.huffpost.com/life/" target="_self">Life</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Style &amp; Beauty" data-subsec="life" href="https://www.huffpost.com/life/style" target="_self">Style &amp; Beauty</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Food &amp; Drink" data-subsec="life" href="https://www.huffpost.com/life/taste" target="_self">Food &amp; Drink</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Parenting" data-subsec="life" href="https://www.huffpost.com/life/parents" target="_self">Parenting</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Travel" data-subsec="life" href="https://www.huffpost.com/life/travel" target="_self">Travel</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Finds" data-subsec="life" href="https://www.huffpost.com/life/topic/finds" target="_self">Finds</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Wellness" data-subsec="life" href="https://www.huffpost.com/life/healthy-living" target="_self">Wellness</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Relationships" data-subsec="life" href="https://www.huffpost.com/life/relationships" target="_self">Relationships</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Money" data-subsec="life" href="https://www.huffpost.com/life/money" target="_self">Money</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Home &amp; Living" data-subsec="life" href="https://www.huffpost.com/life/huffpost-home" target="_self">Home &amp; Living</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Work/Life" data-subsec="life" href="https://www.huffpost.com/life/worklife" target="_self">Work/Life</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Communities" data-subsec="communities" href="https://www.huffpost.com/voices/" target="_self">Communities</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Queer Voices" data-subsec="communities" href="https://www.huffpost.com/voices/queer-voices" target="_self">Queer Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Women" data-subsec="communities" href="https://www.huffpost.com/voices/women" target="_self">Women</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Black Voices" data-subsec="communities" href="https://www.huffpost.com/voices/black-voices" target="_self">Black Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Latino Voices" data-subsec="communities" href="https://www.huffpost.com/voices/latino-voices" target="_self">Latino Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Asian Voices" data-subsec="communities" href="https://www.huffpost.com/voices/asian-voices" target="_self">Asian Voices</a>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Impact: Project Zero" data-subsec="special-projects" href="https://www.huffpost.com/impact/topic/project-zero" target="_self">Impact: Project Zero</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Impact: This New World" data-subsec="special-projects" href="https://www.huffpost.com/impact/topic/this-new-world" target="_self">Impact: This New World</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Highline" data-subsec="special-projects" href="https://highline.huffingtonpost.com/" target="_blank">Highline</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Listen to America" data-subsec="special-projects" href="https://www.huffpost.com/feature/listen-to-america" target="_self">Listen to America</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Podcasts" data-subsec="special-projects" href="https://www.huffpost.com/entertainment/topic/podcasts" target="_self">Podcasts</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="HuffPost Personal" data-subsec="huffpost-personal" href="https://www.huffpost.com/section/huffpost-personal" target="_self">HuffPost Personal</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Video" data-subsec="video" href="https://www.huffpost.com/section/video" target="_self">Video</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Horoscopes" data-subsec="horoscopes" href="https://www.huffpost.com/horoscopes" target="_self">Horoscopes</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="What&#39;s Working: Purpose + Profit" data-subsec="from-our-partners" href="https://www.huffpost.com/impact/topic/purpose-profit" target="_self">What&#39;s Working: Purpose + Profit</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Newsletters" data-subsec="newsletters" href="https://www.huffpost.com/newsletters" target="_self">Newsletters</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Coupons" data-subsec="coupons" href="https://coupons.huffpost.com" target="_blank">Coupons</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">International</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Australia" data-subsec="international" href="https://www.huffingtonpost.com.au/" target="_self">Australia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Brazil" data-subsec="international" href="https://www.huffpostbrasil.com/" target="_self">Brazil</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Canada" data-subsec="international" href="https://www.huffingtonpost.ca/" target="_self">Canada</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="España" data-subsec="international" href="https://www.huffingtonpost.es" target="_self">España</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="France" data-subsec="international" href="https://www.huffingtonpost.fr" target="_self">France</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Ελλάδα (Greece)" data-subsec="international" href="https://www.huffingtonpost.gr" target="_self">Ελλάδα (Greece)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="India" data-subsec="international" href="https://www.huffingtonpost.in" target="_self">India</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Italia" data-subsec="international" href="https://www.huffingtonpost.it" target="_self">Italia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="日本 (Japan)" data-subsec="international" href="https://www.huffingtonpost.jp" target="_self">日本 (Japan)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="한국 (Korea)" data-subsec="international" href="https://www.huffingtonpost.kr" target="_self">한국 (Korea)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Maghreb" data-subsec="international" href="https://www.huffpostmaghreb.com" target="_self">Maghreb</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Quebec" data-subsec="international" href="https://quebec.huffingtonpost.ca" target="_self">Quebec</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.K." data-subsec="international" href="https://www.huffingtonpost.co.uk/" target="_self">U.K.</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S." data-subsec="international" href="https://www.huffpost.com/" target="_self">U.S.</a>
</div>
</div>
<div class="left-nav__social">
<div class="social-buttons__title">Follow us</div>
<div class="social-buttons__icons">
<a class="social-buttons__icons__item social-buttons__icons__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
</div>
<div class="left-nav__footer-links">
<a class="left-nav__footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html">Terms</a>
<span class="left-nav__footer-links__divider">|</span>
<a class="left-nav__footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html">Privacy Policy</a>
</div>
<div class="left-nav__copyright">
Part of HuffPost Politics. ©2019 Verizon Media. All rights reserved.
</div>
</div>
</div>


<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<header class="header js-header " data-yaft-module="huffpost-top-nav">
<div class="header__content yr-masthead">
<div class="header__content-left js-header-content-left">
<div class="header__hamburger js-hamburger-button-container">
<div class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
</div>
<div class="header__search js-search-container">
<button aria-label="Search HuffPost" class="header__search-glass-button js-search-button">
<span>Open Search</span>
</button>
<form action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input class="header__search-glass" type="submit" value="search">
<input type="text" name="p" id="header-search-input" placeholder="Search HuffPost" class="header__search-input" autocomplete="off" aria-label="Enter Search Text" />
<input id="huffpost_search_fr" name="fr" type="hidden" value="huffpost_desktop-s">
</form></div>
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="header__logo__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<hp-replace class="header__profile" id="global-header-profile-block">
<a class="header__profile__circle" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcharlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c"></a>
<a class="header__profile__log-in" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcharlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c">Log In</a>
<a class="header__profile__subscription-button" href="https://www.huffpost.com/subscribe?ncid=huffpost_globaldesk_ct6htebthyu">Join HuffPost Plus</a>
<script type="text/template">
<a class="header__profile__subscription-button {{__HP-SUBSCRIPTION-BUTTON-CLASSES__}}" href="https://www.huffpost.com/subscribe?ncid=huffpost_globaldesk_ct6htebthyu">Join HuffPost Plus</a>
<a aria-label="Profile" class="header__profile__image-link" href="https://www.huffpost.com/member">
<img class="header__profile__image" src="{{__HP-USER-PROFILE-IMAGE-URL__}}">
</a>
</script>
</hp-replace>
</div>
</div>
</header>



<nav class="subnav js-subnav yr-subnav subnav--entry" id="nav">
<div class="subnav__content">
<div class="subnav__left">
<div class="subnav__hamburger js-hamburger-button-container">
<div class="subnav__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
</div>
<a class="subnav__logo__link" href="https://www.huffpost.com">
<img alt="HuffPost" class="subnav__logo--big js-non-entry-sticky" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="subnav__logo--small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<div class="nav-sticky__entry js-nav-entry hidden">
<div class="nav-sticky__item nav-sticky__title">Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5d7f2106e4b00d69059b1a6c" data-sharingimage="https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&amp;ops=1778_1000" data-sharingtitle="Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge" data-sharingtweetname="HuffPostPol" data-sharingtweettext="A+Virginia+judge+has+blocked+efforts+by+Charlottesville+city+leaders+to+remove+two+Confederate+statues%2C+including+one+of+General+Robert+E.+Lee+that+sparked+the+deadly+far-right+violence+in+the+city+in+2017." data-sharingurl="https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=A+Virginia+judge+has+blocked+efforts+by+Charlottesville+city+leaders+to+remove+two+Confederate+statues%2C+including+one+of+General+Robert+E.+Lee+that+sparked+the+deadly+far-right+violence+in+the+city+in+2017.&amp;url=https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Removal%20Of%20Confederate%20Statues%20Blocked%20By%20Charlottesville%20Circuit%20Court%20Judge&amp;body=Article: https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="subnav__items js-subnav-items js-non-entry-sticky">
<a class="subnav__item yr-subnav-link" href="/news/">NEWS</a>
<a class="subnav__item subnav__item--current yr-subnav-link" href="/news/politics">POLITICS</a>
<a class="subnav__item yr-subnav-link" href="/entertainment/">ENTERTAINMENT</a>
<a class="subnav__item yr-subnav-link" href="/voices/">COMMUNITY</a>
<a class="subnav__item yr-subnav-link" href="/life/">LIFE</a>
<a class="subnav__item yr-subnav-link" href="/section/huffpost-personal">PERSONAL</a>
<a class="subnav__item yr-subnav-link" href="/section/video">VIDEO</a>
<a class="subnav__item yr-subnav-link" href="/life/topic/finds">SHOPPING</a>
<a class="subnav__item yr-subnav-link" href="https://highline.huffingtonpost.com/">HIGHLINE</a>
</div>

<div class="editions-menu js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Canada" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Australia" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Brazil" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="India" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Maghreb" href="https://www.huffpostmaghreb.com?country=MG">Maghreb</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Quebec" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
</div>

<button aria-expanded="false" class="subnav__editions-menu__toggle closed js-edition-toggle yr-editions-button yr-track js-non-entry-sticky">U.S. Edition</button>
</div>
</nav>

<div class="header__placeholder js-header-placeholder"></div>
<div class="leaderboard-flex-placeholder"></div>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318099';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>

<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/5d7f2106e4b00d69059b1a6c" data-sharingimage="https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&amp;ops=1778_1000" data-sharingtitle="Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge" data-sharingtweetname="HuffPostPol" data-sharingtweettext="A+Virginia+judge+has+blocked+efforts+by+Charlottesville+city+leaders+to+remove+two+Confederate+statues%2C+including+one+of+General+Robert+E.+Lee+that+sparked+the+deadly+far-right+violence+in+the+city+in+2017." data-sharingurl="https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" data-socialmessaging="{}" data-yaft-module="" id="us_5d7f2106e4b00d69059b1a6c" path="/us/entry/us_5d7f2106e4b00d69059b1a6c" type="article">



<header class="entry__header yr-entry-header" data-yaft-module="huffpost-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="politics" href="https://www.huffpost.com/news/politics">POLITICS
</a></span>
</span>

<div class="timestamp">
<span aria-label="Published on September 16, 2019 06:05 AM ET" class="timestamp__date--published">
<span aria-hidden="true">09/16/2019 06:05 am ET</span>
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge</h1>
<div class="headline__subtitle">Judge Richard Moore said the statues of Confederate generals Robert E. Lee and Stonewall Jackson were protected under a state historic preservation law.</div>
</div>




<div class="byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/dominique-mosbergen"><img src="https://img.huffingtonpost.com/asset/5c1a07db2400001b008c87e6.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><span aria-hidden="true">By </span><a class="author-card__link yr-author-name" aria-label="By Dominique Mosbergen" href="https://www.huffpost.com/author/dominique-mosbergen"><span aria-hidden="true">Dominique Mosbergen</span></a></div></div>
</div>

</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media yr-top-media" data-yaft-module="huffpost-top-media">
<div class="top-media--video">
<div class="vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5d7f2106e4b00d69059b1a6c&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=5cc8daa5791cad2055c4d042,5c9e92d8d21f1a0e5640d549,5cca30668c3ae855591dc4dc,59af765be0fa174b88c71b1e,59da774be0fa170a91398d4f,599786c19efa895823f56c6e/56000e19e4b0e4e194b84b31.js?m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5d7f2106e4b00d69059b1a6c&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle"></script>
</div>

</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5d7f2106e4b00d69059b1a6c" data-sharingimage="https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&amp;ops=1778_1000" data-sharingtitle="Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge" data-sharingtweetname="HuffPostPol" data-sharingtweettext="A+Virginia+judge+has+blocked+efforts+by+Charlottesville+city+leaders+to+remove+two+Confederate+statues%2C+including+one+of+General+Robert+E.+Lee+that+sparked+the+deadly+far-right+violence+in+the+city+in+2017." data-sharingurl="https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" data-yaft-module="huffpost-sticky-share">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=A+Virginia+judge+has+blocked+efforts+by+Charlottesville+city+leaders+to+remove+two+Confederate+statues%2C+including+one+of+General+Robert+E.+Lee+that+sparked+the+deadly+far-right+violence+in+the+city+in+2017.&amp;url=https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a aria-label="Share on pinterest" class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Removal%20Of%20Confederate%20Statues%20Blocked%20By%20Charlottesville%20Circuit%20Court%20Judge&amp;body=Article: https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text" data-yaft-module="huffpost-entry-text">
<div class="content-list-component yr-content-list-text text"><p>A Virginia judge has blocked efforts by Charlottesville city leaders to remove the Confederate statue at the center of the deadly white supremacist violence in the city in 2017.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Judge Richard Moore of Charlottesville Circuit Court ruled Friday that removing the statue of Confederate general Robert E. Lee would violate a state law protecting war memorials, <a href="https://www.dailyprogress.com/news/local/judge-to-award-attorneys-fees-rules-against-damages-over-confederate/article_24de3949-37f9-5c91-bc79-bac74347386e.html" target="_blank" rel="noopener noreferrer">The Daily Progress reported</a>. </p></div>
<div class="content-list-component yr-content-list-text text"><p>Moore issued a permanent injunction to prevent the removal of both Lee’s statue and also a separate monument to Confederate general Thomas “Stonewall” Jackson which city leaders had also hoped to take down.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The ruling marks the near-end of a lawsuit that has dragged through the courts for more than two years. </p></div>

<figure class="content-list-component image yr-content-list-image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/5d7f4cf424000012277ba185.jpeg?cache=m3vs3f97ek&amp;ops=scalefit_720_noupscale" alt="The statue of Confederate general Robert E. Lee stands in downtown Charlottesville, Virginia.&amp;nbsp;"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<span aria-label="Image credit: ASSOCIATED PRESS" class="image__credit">
<span aria-hidden="true">
ASSOCIATED PRESS
</span>
</span>
<figcaption class="image__caption">
The statue of Confederate general Robert E. Lee stands in downtown Charlottesville, Virginia.&nbsp;
</figcaption>
</div>
</figure>

<div class="content-list-component yr-content-list-text text"><p>The Charlottesville city council voted in 2017 to remove the two statues which they criticized as being vestiges of a racist time. </p></div>
<div class="content-list-component yr-content-list-text text"><p>The monuments, erected in downtown Charlottesville <a href="https://beta.washingtonpost.com/history/2019/08/10/charlottesvilles-confederate-statues-still-stand-still-symbolize-racist-past/" target="_blank" rel="noopener noreferrer">in the 1920s during the Jim Crow era</a>, “were part of a regime of city-sanctioned segregation that denied African-Americans equal access to government and public spaces,” attorneys for the city <a href="https://www.nytimes.com/2019/05/01/us/charlottesville-confederate-statues.html" target="_blank" rel="noopener noreferrer">said in court filings</a> earlier this year, per The New York Times.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“The fact that certain Charlottesville residents are unaware of the statues’ history does not change that history or the messages the statues send,” the lawyers added.</p></div>

<figure class="content-list-component image yr-content-list-image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/5d7f49ac240000d3267b9f7e.jpeg?ops=scalefit_720_noupscale" alt="City workers preparing to drape a tarp over the statue of Confederate general Stonewall Jackson in Justice park in Charlottes"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<span aria-label="Image credit: ASSOCIATED PRESS" class="image__credit">
<span aria-hidden="true">
ASSOCIATED PRESS
</span>
</span>
<figcaption class="image__caption">
City workers preparing to drape a tarp over the statue of Confederate general Stonewall Jackson in Justice park in Charlottesville, Virginia, on Aug. 23, 2017. Judge Richard Moore later ordered for the tarp to be removed.
</figcaption>
</div>
</figure>

<div class="content-list-component yr-content-list-text text"><p>Local residents filed a lawsuit in March 2017 to stop the city from dismantling the statues. A few months later, white nationalists held a “Unite the Right” rally in the city, in part to protest the removal of Lee’s statue. </p></div>
<div class="content-list-component yr-content-list-text text"><p>The demonstration turned deadly when a white supremacist <a href="https://www.nytimes.com/2019/06/28/us/james-fields-sentencing.html" target="_blank" rel="noopener noreferrer">drove his car into a group of counter-protesters</a>. Heather Heyer, 32, was killed in the attack and dozens of others were injured.</p></div>
<div class="content-list-component yr-content-list-text text"><p>In the aftermath of the rally, black shrouds were used to cover the two statues but Moore <a href="https://www.nytimes.com/2018/02/27/us/charlotesville-confederate-monuments.html" target="_blank" rel="noopener noreferrer">ordered the coverings removed in 2018.</a></p></div>
<div class="content-list-component yr-content-list-text text"><p>The judge argued at the time that any possible harm that could be caused by removing the tarps was outweighed by the damage that could be inflicted on the public “in not being able to view or enjoy” the statues. </p></div>
<div class="content-list-component yr-content-list-text text"><p>Ruling against the city again on Friday, Moore said the monuments could not be removed, disturbed or encroached upon because they were protected under the state’s historic preservation law.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The city’s attorneys had argued the statute ― first introduced in 1904 ― was unconstitutional as some of the monuments it protects infringes upon the equal protection clause of the 14th Amendment. </p></div>
<div class="content-list-component yr-content-list-text text"><p>Moore, however, rejected this argument. </p></div>
<div class="content-list-component yr-content-list-text text"><p>“I don’t think I can infer that a historical preservation statute was intended to be racist,” he said in his decision, <a href="https://www.usatoday.com/story/news/nation/2019/09/15/charlottesville-confederate-statue-removal-blocked-virginia-judge/2338100001/" target="_blank" rel="noopener noreferrer">according to USA Today</a>. “Certainly, [racism] was on their minds, but we should not judge the current law by that intent.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>Moore ruled that no damages could be awarded to the plaintiffs but said the city would have to pay their legal fees.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The exact amount has yet to be determined, the Progress reported.</p></div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app js-app-download-interstitial-app-store" href="https://app.appsflyer.com/{{id}}?pid=Acquisition&amp;c=US_Internal_YMktg_HuffPostMobileWebBP_House_Users&amp;af_sub1=Internal&amp;af_sub2=US_YMktg_US_YMktg&amp;af_sub3=Mid_Evergreen_v2">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<section class="hidden entry-inline-subscription-module js-entry-inline-subscription-module">
<div class="inline-subscription-module">
<div class="inline-subscription-module__text">
<div class="inline-subscription-module__svg">
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" style="enable-background:new 0 0 720 90;" xml:space="preserve" height="17px" width="144px">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
	.st2{fill:#FFFFFF;}
	.st3{fill:#0DBE98;}
</style>
<g id="Layer_2" class="st0">
	<rect class="st1" width="720" height="90"></rect>
</g>
<g id="Layer_1">
	<g>
		<g>
			<path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z"></path>
		</g>
		<g>
			<path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3     h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z"></path>
		</g>
		<g>
			<path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z      M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z"></path>
		</g>
		<g>
			<path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6     C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3     c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z"></path>
		</g>
		<g>
			<path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z"></path>
		</g>
		<path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3    c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7    c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28    C596.5,46.8,589.6,38.8,575.5,34.5z"></path>
		<g>
			<path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z"></path>
		</g>
		<g>
			<path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z"></path>
		</g>
		<polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3     295.3,4.6   "></polygon>
		<polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3     364.3,4.6   "></polygon>
	</g>
</g>
</svg>

</div>
<div class="inline-subscription-module__title">REAL LIFE. REAL NEWS. REAL VOICES.</div>
<div class="inline-subscription-module__description">Help us tell more of the stories that matter from voices that too often remain unheard.</div>
</div>
<div class="inline-subscription-module__button__container">
<a class="inline-subscription-module__button" data-ab="huffpostPlusMidEntryCta2" data-ab-b-href="https://www.huffpost.com/subscribe?ncid=huffpost_hpabmember_cuyalaxpwwy" data-ab-b-text="Support HuffPost" data-ab-d-href="https://www.huffpost.com/subscribe?ncid=huffpost_hpdesktopi_rcsg6a21u8a" data-ab-d-text="Subscribe Now" data-ab-e-href="https://www.huffpost.com/subscribe?ncid=huffpost_hpdesktopi_afhy6b39mrq" data-ab-e-text="Become a founding member" href="https://www.huffpost.com/subscribe?ncid=huffpost_hpabmember_v3asdajsqwi">Join HuffPost Plus</a>
</div>
</div>

</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media" data-placement="before_related_media" data-yaft-module="huffpost-before_related_media">
<p id="info-share" style="margin-bottom:0;"><em>Do you have information you want to share with HuffPost? <a href="#" class="yr-no-track" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}
 p a#open-secure-contact {
  text-decoration: none;
  color: #000000;
  box-shadow: inset 0 -2px 0 #0DBE98;
}
  
p a:hover#open-secure-contact {
     background-color: rgba(13,190,152,.7);
    padding-top: 2px;
    padding-bottom: 0;
    border-bottom: none;
    transition: background-color 350ms ease-out;
    box-shadow: none; 
 }
p#info-share {
	text-align: left;  
}
.entry--special-report p#info-share {
	text-align: center;  
}

</style>
<script>
(function(){
  document.getElementById('open-secure-contact').addEventListener('click', function(e){
    e.preventDefault();
    e.stopPropagation();
    e.stopImmediatePropagation();
    window.open("https://img.huffingtonpost.com/securedrop", "_blank");
  });
}());
</script>
</div>


<section class="extra-content yr-extra-content">
<div class="extra-content-eyebrow">
<div class="extra-content-eyebrow__donut">
<img alt="HuffPost" class="extra-content-eyebrow__donut__src" src="https://s.m.huffpost.com/assets/donut-a63d2a21ca5f04f551be212a9496d4deba5d40f4bcb801f34ba14f27bb3bb32a.svg">
</div>
<h4 class="extra-content-eyebrow__text">BEFORE YOU GO</h4>
</div>

<div class="extra-content__media">
<div class="content-list-component embed-asset yr-content-list-embed "><div class="vdb_58cff690d85a100b9992bc3956000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5d7f2106e4b00d69059b1a6c&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58cff690d85a100b9992bc39/vid=5d51ec788c3ae8430a242508/56000e19e4b0e4e194b84b31.js?m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5d7f2106e4b00d69059b1a6c&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle"></script>
</div>
</div>

</div>
</section>
<script></script>
<iframe style="display: none;"></iframe>



<div class="entry_footer yr-entry-footer">


<div class="byline-footer">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/dominique-mosbergen"><img src="https://img.huffingtonpost.com/asset/5c1a07db2400001b008c87e6.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" aria-label="More from Dominique Mosbergen" href="https://www.huffpost.com/author/dominique-mosbergen"><span aria-hidden="true">Dominique Mosbergen</span></a></div><div class="author-card__microbio">Senior Reporter, HuffPost</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a aria-label="Click to suggest a correction" class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link" role="button">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 aria-label="Read more in the following topics" class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="charlottesville-virginia" href="https://www.huffpost.com/news/topic/charlottesville-virginia">
Charlottesville, Virginia
</a>
<a class="tag yr-tag" data-slug="robert-e-lee" href="https://www.huffpost.com/topic/robert-e-lee">
 Robert E. Lee
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93314268';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>









<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93434290';
          // try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>


</div>

</div>

<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<h5 class="below-entry-recirc__conversations-header">CONVERSATIONS</h5>
<div class="comments" id="comments">
<script async data-post-id="5d7f2106e4b00d69059b1a6c" data-spotim-module="spotim-launcher" id="comment-script"></script>
</div>

</section>


</div>

<!-- Footer -->
<footer class="footer yr-footer">


<script>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</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__wrapper">
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="footer__img large" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="footer__img small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<ul class="footer__list sections">
<li class="footer__item">
<a class="footer__link" href="/news/" target="">News</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/news/politics" target="">Politics</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/entertainment/" target="">Entertainment</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/life/" target="">Life</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/voices/" target="">Communities</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/section/huffpost-personal" target="">HuffPost Personal</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/section/video" target="">Video</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/newsletters" target="">Newsletters</a>
</li>
</ul>
<ul class="footer__list corporate">
<li class="footer__item">
<a class="footer__link" href="/" target="">HuffPost</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/about-us" target="">About Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">Advertise</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank">About Our Ads</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/contact-us" target="">Contact Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/syndication" target="">RSS</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/faq" target="">FAQ</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/archive" target="">Archive</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html" target="">User Agreement</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html" target="">Privacy Policy</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/comment-policy" target="">Comment Policy</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/topic/press-room" target="">HuffPost Press Room</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://coupons.huffpost.com" target="">Coupons</a>
</li>
</ul>
</div>
<div class="footer__bottom">
<div class="footer__copyright">Part of HuffPost Politics. ©2019 Verizon Media. All rights reserved.</div>
</div>
</div>
</footer>


<div class="yr-slideshow-desktop">

</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-73be74ce266b7b02e9cf044e388f55f7bb1b57795c8d0b8d2da62fcebe317813.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5d7f2106e4b00d69059b1a6c","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"politics","ev":"charlottesville-virginia|robert-e-lee","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        doTaboola(taboolaParams);\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\" data-yaft-module=\"huffpost-right_rail_swap_1\">\n\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n\n<script>\n(function() {\n  var disableAdRotation = \"\" === \"1\";\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n\n  var defaultDelivery = \"f\";\n  \n\n  \n  \n  // enableQueue: \"\"\n \n    \n      \n        waitForGlobal(function() {\n          return window.htmlAdWH && window.adSetSyncCalled;\n        }, function() {\n          // override adsPl in template\n          if (\'function\' === typeof window.adSetPlId) {\n            if (\'undefined\' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\n            if (\'undefined\' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\n            \n          }\n\n          // override ads NetId in template\n          if (\'function\' === typeof window.adSetNetId) {\n            if (\'undefined\' === typeof window.origNetId) { window.origNetId = window.adsNt; }\n            if (\'undefined\' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\n            \n          }\n\n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868232\';\n          // try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {}\n\n          \n          \n\n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = defaultDelivery; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n\n          \n          \n\n          \n          \n          \n\n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n            if (!disableAdRotation) {\n              adsRotateMult(adsDiv);\n            }\n          }\n\n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n\n          waitForGlobal(\'jQuery\', function() {\n            jQuery(document).on(\'reloadAd\', function(ev, elem) {\n              if (elem && !elem.contains(adsDiv)) { return; }\n              var refreshRate = 1;\n              adsDiv.reloadCount++;\n              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n            });\n          });\n\n          adSetInView(\'0\');\n\n          \n        }); // wFG:htmlAdWH\n      \n    \n   //modulous queue closing\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-3d122d3c971e51cb581c863f126cc29bfe16b6f91c5a05784af4bb622d94fef6.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5d7f2106e4b00d69059b1a6c",
      tags: ["charlottesville-virginia", "robert-e-lee"],
      title: "Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge",
      excerpt: "A Virginia judge has blocked efforts by Charlottesville city leaders to remove the Confederate statue at the center of the deadly white supremacist vi...",
      url: "https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c",
      canonicalUrl: "https://www.huffpost.com/entry/charlottesville-confederate-statues-judge-ruling_n_5d7f2106e4b00d69059b1a6c",
      author: "Dominique Mosbergen",
      edition: "us",
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Removal Of Confederate Statues Blocked By Charlottesville Circuit Court Judge","content_category":"us.hpmgpol"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Politics","tags":["charlottesville-virginia","robert-e-lee"],"team":"us_huffpost_now","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<script>
  window.HP.events.subscribe('init_dom_ready', function() {
    waitForGlobal(function(){
      return window.HP && window.$;
    }, function() {
      $(".js-header-content-left .header__search").removeClass("hidden");
      $("#header-search-input").on('keyup', function(event) {
        if ( event.keyCode === 13 ) {
          $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
        }
      });
      $("input.header__search-glass").on('click', function(event) {
        $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
      });
      var sdk = document.createElement('script');
      sdk.src = 'https://s.m.huffpost.com/assets/vendor/assistjs.min-fbd844141154b77133ec9eb0af3959fec2129ab3fe98b05b71698d6279bbb6b6.js';
      sdk.id = "assistjs";
      sdk.onload = function() {
        window.HP.SearchAssist = new window.YAHOO.SAClass();
        window.HP.SearchAssist.init({
          searchBoxId: 'header-search-input',
          saBase: '//search.huffpost.com/sugg/gossip/gossip-us-huffpost/'
        });
      }
      document.body.appendChild(sdk);
    });
  });
</script>


<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</div>
</body>
</html>
