<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":1,"applicationTime":60,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0NlXVgPRl8FREdNTg=="}</script>
<script type="text/javascript">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</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffingtonpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script>

<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","accountGUID":null,"rapid_noclick_resp":"yr-no-track","keys":{"st_sec":"us.hpmgpol","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5c87c6ece4b0fbd7661dec5f","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"politics","pstaid":"87fb6998-f120-3ed3-bd31-90bd23facd2b","layout":"default"}};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">

<title>Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash | HuffPost</title>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="Sens. Elizabeth Warren and Mitt Romney have joined calls to ground the aircrafts until a full investigation is complete." name="description">
<meta content="Elizabeth Warren,Mitt Romney,Federal Aviation Administration,Boeing 737 MAX,Ethiopian Airlines" name="keywords">
<meta content="Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Sens. Elizabeth Warren and Mitt Romney have joined calls to ground the aircrafts until a full investigation is complete." property="og:description">
<meta content="Elizabeth Warren,Mitt Romney,Federal Aviation Administration,Boeing 737 MAX,Ethiopian Airlines" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostPol" name="twitter:site">
<meta content="Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="Sens. Elizabeth Warren and Mitt Romney have joined calls to ground the aircrafts until a full investigation is complete." property="twitter:description">
<meta content="glowgow" property="twitter:creator">
<meta content="2019-03-12 12:23:08 -0400" property="article:published_time">
<meta content="2019-03-12 13:11:06 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5c87c6ece4b0fbd7661dec5f" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5c87c6ece4b0fbd7661dec5f" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5c87c6ece4b0fbd7661dec5f" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5c87c6ece4b0fbd7661dec5f" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5c87c6ece4b0fbd7661dec5f/amp" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  
    var userGuid = '{{__HP-USER-GUID__}}'.replace(/\{\{__HP[-]USER[-]GUID__\}\}/, '');
    HP.params.userGuid = userGuid ? userGuid : null;
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Politics","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2019-03-12T16:23:08Z","datePublished":"2019-03-12T16:23:08Z","dateModified":"2019-03-12T17:11:06Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Nina Golgowski","jobTitle":"General Assignment Reporter, HuffPost","description":"Nina Golgowski covers general assignment and breaking news stories for HuffPost. She previously served as a breaking news reporter for the New York Daily News and an online reporter for the Mail Online.","url":"https://www.huffpost.com/author/nina-golgowski"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Nina Golgowski","jobTitle":"General Assignment Reporter, HuffPost","description":"Nina Golgowski covers general assignment and breaking news stories for HuffPost. She previously served as a breaking news reporter for the New York Daily News and an online reporter for the Mail Online.","url":"https://www.huffpost.com/author/nina-golgowski"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"Sens. Elizabeth Warren and Mitt Romney have joined calls to ground the aircrafts until a full investigation is complete.","keywords":["elizabeth-warren","mitt-romney","federal-aviation-administration","boeing-737-max","ethiopian-airlines","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=200_150","url":"https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f","headline":"Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000","width":2000,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f"}}

</script>

<script>
  window.__logAtwola = "https://ads-debug.huffpost.com:4443";
</script>
<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=atf:bpage:news:standard;kventryid=5c87c6ece4b0fbd7661dec5f;kvpubmarket=us;kvcmsid=hpo:5c87c6ece4b0fbd7661dec5f;kveditags=federal-aviation-administration:elizabeth-warren:ethiopian-airlines:boeing-737-max:mitt-romney;kvpublisher=huffpost;kvvert=politics;kvblogger=nina-golgowski"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="politics" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    //console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            //console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    //console.log("restoring");
    //console.log(this.remove);
    //console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--politics standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<div class="header__placeholder js-header-placeholder"></div>
<header class="header js-header " data-yaft-module="huffpost-top-nav">
<div class="header__content yr-masthead">
<div class="header__content-left js-header-content-left">
<div class="header__hamburger js-hamburger-button-container">
<div class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
<div class="header__hamburger-link--single-bar"></div>
</div>
<div class="header__search js-search-container hidden">
<button class="header__search-glass-button js-search-button">
<span>Open Search</span>
</button>
<form action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input type="text" name="p" id="header-search-input" placeholder="Find HuffPost Articles" class="header__search-input" autocomplete="off" />
<input id="huffpost_search_fr" name="fr" type="hidden" value="huffpost_desktop-s">
<input class="header__search-glass" type="submit" value="search">
</form></div>
<!-- - if nav_banner? -->
<!-- .nav-banner__container.yr-nav-banner -->
<!-- %a#nav-banner.nav-banner{ href: desktop_feature_path(id: "pride-2018") } -->
<!-- / %img.nav-banner__image{ class: "nav-banner__image--small", src: asset_url("Pride-desktop-1024_3x.png"), alt: "Pride 2018"} -->
<!-- %img.nav-banner__image{ class: "nav-banner__image--big", src: asset_url("Pride-desktop-1280_3x.png"), alt: "Pride 2018"} -->
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="logo__img header--transition" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<hp-replace class="header__profile" id="global-header-profile-block">
<a class="header__profile__log-in" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f">Log In</a>
<a class="header__profile__sign-up" href="https://oidc.huffpost.com/create?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f">Sign Up</a>
<script type="text/template">
<a aria-label="Profile" class="header__profile__image-link" href="https://www.huffpost.com/member">
<img class="header__profile__image" src="{{__HP-USER-PROFILE-IMAGE-URL__}}">
</a>
</script>
</hp-replace>
</div>
</div>
</header>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318099';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/5c87c6ece4b0fbd7661dec5f" data-sharingimage="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000" data-sharingtitle="Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Sens.+Elizabeth+Warren+and+Mitt+Romney+are+joining+calls+to+ground+all+Boeing+737+Max+8+aircrafts+in+the+U.S." data-sharingurl="https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" data-socialmessaging="{}" data-yaft-module="" id="us_5c87c6ece4b0fbd7661dec5f" path="/us/entry/us_5c87c6ece4b0fbd7661dec5f" type="article">



<header class="entry__header yr-entry-header" data-yaft-module="huffpost-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="politics" href="https://www.huffpost.com/news/politics">POLITICS
</a></span>
</span>

<div class="timestamp timestamp--has-modified-date">
<span aria-label="Published on March 12, 2019 12:23 PM ET" class="timestamp__date--published">
<span aria-hidden="true">03/12/2019 12:23 pm ET</span>
</span>
<span aria-label="Updated on March 12, 2019 01:11 PM ET" class="timestamp__date--modified">
<span aria-hidden="true">
<strong>Updated</strong>
47 minutes ago
</span>
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash</h1>
<div class="headline__subtitle">Sens. Elizabeth Warren and Mitt Romney have joined calls to ground the aircrafts until a full investigation is complete.</div>
</div>




<div class="byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/nina-golgowski"><img src="https://img.huffingtonpost.com/asset/5c16cd41220000be01deb834.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><span aria-hidden="true">By </span><a class="author-card__link yr-author-name" aria-label="By Nina Golgowski" href="https://www.huffpost.com/author/nina-golgowski"><span aria-hidden="true">Nina Golgowski</span></a></div></div>
</div>

</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media yr-top-media" data-yaft-module="huffpost-top-media">
<div class="top-media--video">
<div class="vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5c87c6ece4b0fbd7661dec5f&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=5c86b51fb8bad3251019703a/56000e19e4b0e4e194b84b31.js?m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5c87c6ece4b0fbd7661dec5f&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle"></script>
</div>

</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5c87c6ece4b0fbd7661dec5f" data-sharingimage="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000" data-sharingtitle="Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Sens.+Elizabeth+Warren+and+Mitt+Romney+are+joining+calls+to+ground+all+Boeing+737+Max+8+aircrafts+in+the+U.S." data-sharingurl="https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" data-yaft-module="huffpost-sticky-share">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=Sens.+Elizabeth+Warren+and+Mitt+Romney+are+joining+calls+to+ground+all+Boeing+737+Max+8+aircrafts+in+the+U.S.&amp;url=https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a aria-label="Share on pinterest" class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Pressure%20Mounts%20For%20FAA%20To%20Ground%20Boeing%20737%20Max%208%20Jets%20After%20Deadly%20Crash&amp;body=Article: https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" role="button"></a>
</li>

<div class="share-bar__comments js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text" data-yaft-module="huffpost-entry-text">
<div class="content-list-component yr-content-list-text text"><p>Sens. <a href="https://www.huffpost.com/news/topic/elizabeth-warren" target="_blank" rel="noopener noreferrer">Elizabeth Warren</a> (D-Mass.) and <a href="https://www.huffpost.com/news/topic/mitt-romney" target="_blank" rel="noopener noreferrer">Mitt Romney</a> (R-Utah) have joined calls for all Boeing 737 Max 8 aircraft to be grounded across the U.S. following two fatal crashes involving the model over four months.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“The world has now witnessed the second tragic crash of one of these planes in less than six months,” Warren, a 2020 presidential contender, <a href="https://twitter.com/mj_lee/status/1105479497304993797/photo/1" target="_blank" rel="noopener noreferrer">said Tuesday in a statement</a>.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“While we do not know the causes of these crashes, serious questions have been raised about whether these planes were pressed into service without additional pilot training in order to save money,” she said, referring to Boeing’s claim that the planes’ pilots <a href="https://www.youtube.com/watch?v=Kap8vUey0yM" target="_blank" rel="noopener noreferrer">required less training.</a></p></div>

<figure class="content-list-component image yr-content-list-image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=scalefit_720_noupscale" alt="This Ethiopian Airlines Boeing 737 - Max 8 plane, seen in November, crashed shortly after take-off from Addis Ababa, Ethiopia"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<span aria-label="Image credit: ASSOCIATED PRESS" class="image__credit">
<span aria-hidden="true">
ASSOCIATED PRESS
</span>
</span>
<figcaption class="image__caption">
This Ethiopian Airlines Boeing 737 - Max 8 plane, seen in November, crashed shortly after take-off from Addis Ababa, Ethiopia, on Sunday. It was the second fatal crash involving the same plane model in five months.
</figcaption>
</div>
</figure>

<div class="content-list-component yr-content-list-text text"><p>Warren went on to cite similar suspensions already put in place by the United Kingdom, China, Australia, South Korea, Indonesia, Malaysia and <a href="https://twitter.com/Reuters/status/1105489365093023744" target="_blank" rel="noopener noreferrer">reportedly France</a>. Germany and Ireland are also planning to announce similar restrictions, <a href="https://www.bloomberg.com/news/articles/2019-03-12/boeing-737-max-grounded-by-u-k-in-biggest-blow-yet-to-u-s-jet" target="_blank" rel="noopener noreferrer">Bloomberg reported Tuesday</a>.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The Federal Aviation Administration “should follow their lead, reverse their decision, and immediately ground this plane in the United States until its safety can be assured,” Warren said.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Romney issued a similar request in a statement <a href="https://twitter.com/MittRomney/status/1105470096691089413" target="_blank" rel="noopener noreferrer">posted to Twitter</a>, which he said he made “out of an abundance of caution ... until we investigate the causes of recent crashes and ensure the plane’s airworthiness.”</p></div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Out of an abundance of caution for the flying public, the <a href="https://twitter.com/FAANews?ref_src=twsrc%5Etfw">@FAANews</a> should ground the 737 MAX 8 until we investigate the causes of recent crashes and ensure the plane’s airworthiness.</p>&mdash; Mitt Romney (@MittRomney) <a href="https://twitter.com/MittRomney/status/1105470096691089413?ref_src=twsrc%5Etfw">March 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component yr-content-list-text text"><p>Their requests come two days after 157 people died in an <a href="https://www.huffingtonpost.com/entry/all-killed-on-ethiopian-airlines-flight-that-crashed_us_5c84f066e4b08d5b7862916e">Ethiopian Airlines crash</a>. That tragedy came four months after a Lion Air jet of the same model <a href="https://www.huffingtonpost.com/entry/indonesia-says-lion-air-passenger-flight-crashes-off-sumatra_us_5bd67ae3e4b055bc948d709a">crashed in Indonesia</a> and killed 189 people.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The cause of Sunday’s crash remains unknown. An <a href="https://www.reuters.com/article/us-ethiopia-airplane/ethiopia-crash-brings-wave-of-boeing-suspensions-trump-anxious-idUSKBN1QT0P1" target="_blank" rel="noopener noreferrer">investigation into the October crash</a> has focused on the plane’s software system, as well as airline training and maintenance.</p></div>
<div class="content-list-component yr-content-list-text text"><p>President <a href="https://www.huffpost.com/news/topic/donald-trump" target="_blank" rel="noopener noreferrer">Donald Trump</a> also weighed in on concerns about aviation on Tuesday, <a href="https://twitter.com/realDonaldTrump/status/1105468569800839169" target="_blank" rel="noopener noreferrer">tweeting</a> that “airplanes are becoming far too complex to fly.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>“I don’t know about you, but I don’t want Albert Einstein to be my pilot. I want great flying professionals that are allowed to easily and quickly take control of a plane!” he wrote, adding that “often old and simpler is far better.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>Boeing <a href="https://www.huffpost.com/entry/more-boeings-grounded-amid-global-probe-into-ethiopia-crash_n_5c87bc97e4b0ed0a001770bb?18" target="_blank" rel="noopener noreferrer">has said that there is no reason</a> to ground the aircrafts and that it does not intend to issue new recommendations about the aircraft to customers.</p></div>
<div class="content-list-component yr-content-list-text text"><p>On Monday, Sens. Dianne Feinstein (D-Calif.) and Richard Blumenthal (D-Conn.) <a href="https://www.huffpost.com/entry/lawmakers-boeing-737-planes-grounded-crash_n_5c870d96e4b08d5b7864bd25" target="_blank" rel="noopener noreferrer">also called for the Boeing planes</a> to be grounded until the aircrafts’ safety could be ensured.</p></div>

<div class="related-articles related-articles--list yr-related-articles">
<div class="related-articles__title">
<h3 class="related-articles__title__text">RELATED COVERAGE</h3>
</div>
<ul class="related-articles__list">
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffpost.com/entry/lawmakers-boeing-737-planes-grounded-crash_n_5c870d96e4b08d5b7864bd25">2 Senators Call For Boeing 737 Max 8 Planes To Be Grounded After Deadly Crashes</a>
</li>
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffingtonpost.com/entry/indonesia-says-lion-air-passenger-flight-crashes-off-sumatra_us_5bd67ae3e4b055bc948d709a">Lion Air Plane Crashes Into The Sea Minutes After Taking Off In Jakarta</a>
</li>
</ul>
</div>



<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app js-app-download-interstitial-app-store" href="https://app.appsflyer.com/{{id}}?pid=Acquisition&amp;c=US_Internal_YMktg_HuffPostMobileWebBP_House_Users&amp;af_sub1=Internal&amp;af_sub2=US_YMktg_US_YMktg&amp;af_sub3=Mid_Evergreen_v2">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media" data-placement="before_related_media" data-yaft-module="huffpost-before_related_media">
<p id="info-share" style="margin-bottom:0;"><em>Do you have information you want to share with HuffPost? <a href="#" class="yr-no-track" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}
 p a#open-secure-contact {
  text-decoration: none;
  color: #000000;
  box-shadow: inset 0 -2px 0 #0DBE98;
}
  
p a:hover#open-secure-contact {
     background-color: rgba(13,190,152,.7);
    padding-top: 2px;
    padding-bottom: 0;
    border-bottom: none;
    transition: background-color 350ms ease-out;
    box-shadow: none; 
 }
p#info-share {
	text-align: left;  
}
.entry--special-report p#info-share {
	text-align: center;  
}

</style>
<script>
(function(){
  document.getElementById('open-secure-contact').addEventListener('click', function(e){
    e.preventDefault();
    e.stopPropagation();
    e.stopImmediatePropagation();
    window.open("https://img.huffingtonpost.com/securedrop", "_blank");
  });
}());
</script>
</div>



<div class="entry_footer yr-entry-footer">


<div class="byline-footer">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/nina-golgowski"><img src="https://img.huffingtonpost.com/asset/5c16cd41220000be01deb834.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" aria-label="More from Nina Golgowski" href="https://www.huffpost.com/author/nina-golgowski"><span aria-hidden="true">Nina Golgowski</span></a></div><span class="author-card__social-container">
<a aria-label="Follow Nina Golgowski on twitter" class="author-card__social author-card__social--twitter yr-author-twitter" href="https://www.twitter.com/glowgow" role="button" target="_blank"></a>
</span>
<div class="author-card__microbio">General Assignment Reporter, HuffPost</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a aria-label="Click to suggest a correction" class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link" role="button">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 aria-label="Read more in the following topics" class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="elizabeth-warren" href="https://www.huffpost.com/news/topic/elizabeth-warren">
Elizabeth Warren
</a>
<a class="tag yr-tag" data-slug="mitt-romney" href="https://www.huffpost.com/news/topic/mitt-romney">
Mitt Romney
</a>
<a class="tag yr-tag" data-slug="federal-aviation-administration" href="https://www.huffpost.com/topic/federal-aviation">
Federal Aviation Administration
</a>
<a class="tag yr-tag" data-slug="boeing-737-max" href="https://www.huffpost.com/topic/boeing">
Boeing
</a>
<a class="tag yr-tag" data-slug="ethiopian-airlines" href="https://www.huffpost.com/topic/ethiopian-airlines">
Ethiopian Airlines
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93314268';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>









<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93434290';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>


</div>

</div>

<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div aria-hidden="true" class="hide js-nav-sticky nav-sticky nav-sticky--b-page yr-nav-sticky" data-mobilepath="/us/entry/5c87c6ece4b0fbd7661dec5f" data-sharingimage="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000" data-sharingtitle="Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Sens.+Elizabeth+Warren+and+Mitt+Romney+are+joining+calls+to+ground+all+Boeing+737+Max+8+aircrafts+in+the+U.S." data-sharingurl="https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" data-yaft-module="">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger">
<div class="nav-sticky__hamburger-link yr-hamburger-button yr-track js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="nav-sticky__logo-img" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5c87c6ece4b0fbd7661dec5f" data-sharingimage="https://img.huffingtonpost.com/asset/5c87cc5f20000045046edbcd.jpeg?ops=1910_1000" data-sharingtitle="Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Sens.+Elizabeth+Warren+and+Mitt+Romney+are+joining+calls+to+ground+all+Boeing+737+Max+8+aircrafts+in+the+U.S." data-sharingurl="https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=Sens.+Elizabeth+Warren+and+Mitt+Romney+are+joining+calls+to+ground+all+Boeing+737+Max+8+aircrafts+in+the+U.S.&amp;url=https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Pressure%20Mounts%20For%20FAA%20To%20Ground%20Boeing%20737%20Max%208%20Jets%20After%20Deadly%20Crash&amp;body=Article: https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f" role="button"></a>
</li>

<div class="share-bar__comments js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<h5 class="below-entry-recirc__conversations-header">CONVERSATIONS</h5>
<div class="comments" id="comments">
<script async data-post-id="5c87c6ece4b0fbd7661dec5f" data-spotim-module="spotim-launcher" id="comment-script"></script>
</div>

</section>


</div>
<!-- Footer -->
<footer class="footer yr-footer">


<script>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</script><script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    //console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        //console.log('yap.js loaded');
        //console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      // window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="footer__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists yr-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/about-us">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/contact-us">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/syndication">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/faq">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/archive/">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/static/comment-policy">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffpost.com/news/topic/press-room">HuffPost Press Room</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<div class="footer__bottom__right">
<div class="footer__copyright">©2019 Verizon Media. All rights reserved.</div>
</div>
</div>
</footer>

<div class="news-main-menu js-hamburger-menu yr-hamburger-menu">
<div class="news-editions-menu__container yr-editions-menu">
<div class="news-editions-menu news-editions-menu--closed">
<div class="news-editions-menu__list">
<a class="news-editions-menu__list__item news-editions-menu__list__item--current yr-edition-item" data-edition="us" href="https://www.huffpost.com?country=US">U.S.</a>
<a class="news-editions-menu__list__item  yr-edition-item" data-edition="ca" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="news-editions-menu__list__item  yr-edition-item" data-edition="uk" href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="au" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="br" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="de" href="https://www.huffingtonpost.de?country=DE">Deutschland</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="es" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="fr" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="gr" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="in" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="it" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="jp" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="kr" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="mg" href="https://www.huffpostmaghreb.com?country=MG">Maghreb</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="mx" href="https://www.huffingtonpost.com.mx?country=MX">Mexico</a>
<a class="news-editions-menu__list__item news-editions-menu__list__item--additional yr-edition-item" data-edition="qc" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
<a class="news-editions-menu__toggle yr-editions-button yr-track">All Editions</a>
</div>
</div>

<div class="news-main-menu__navigation__container">
<div class="news-main-menu__navigation">
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="News" data-subsec="News" href="https://www.huffpost.com/" target="">
<span>
News
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="US News" data-subsec="News" href="https://www.huffpost.com/section/us-news" target="">
<span>
US News
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="World News" data-subsec="News" href="https://www.huffpost.com/section/world-news" target="">
<span>
World News
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Business" data-subsec="News" href="https://www.huffpost.com/impact/business" target="">
<span>
Business
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Environment" data-subsec="News" href="https://www.huffpost.com/impact/green" target="">
<span>
Environment
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Health" data-subsec="News" href="https://www.huffpost.com/section/health" target="">
<span>
Health
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Social Justice" data-subsec="News" href="https://www.huffpost.com/impact/topic/social-justice" target="">
<span>
Social Justice
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Politics" data-subsec="Politics" href="https://www.huffpost.com/news/politics" target="">
<span>
Politics
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Congress" data-subsec="Politics" href="https://www.huffpost.com/news/topic/us-congress" target="">
<span>
Congress
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Donald Trump" data-subsec="Politics" href="https://www.huffpost.com/news/topic/donald-trump" target="">
<span>
Donald Trump
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="2018 Elections" data-subsec="Politics" href="https://www.huffpost.com/news/topic/2018-elections" target="">
<span>
2018 Elections
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Extremism" data-subsec="Politics" href="https://www.huffpost.com/news/topic/extremism" target="">
<span>
Extremism
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Entertainment" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/" target="">
<span>
Entertainment
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Culture &amp; Arts" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/arts" target="">
<span>
Culture & Arts
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Media" data-subsec="Entertainment" href="https://www.huffpost.com/news/media" target="">
<span>
Media
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Celebrity" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/celebrity" target="">
<span>
Celebrity
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="TV &amp; Film" data-subsec="Entertainment" href="https://www.huffpost.com/entertainment/tv" target="">
<span>
TV & Film
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Communities" data-subsec="Communities" href="https://www.huffpost.com/voices/" target="">
<span>
Communities
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Queer Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/queer-voices" target="">
<span>
Queer Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Women" data-subsec="Communities" href="https://www.huffpost.com/voices/women" target="">
<span>
Women
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Black Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/black-voices" target="">
<span>
Black Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Latino Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/latino-voices" target="">
<span>
Latino Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Asian Voices" data-subsec="Communities" href="https://www.huffpost.com/voices/asian-voices" target="">
<span>
Asian Voices
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="HuffPost Personal" data-subsec="HuffPost Personal" href="https://www.huffpost.com/section/huffpost-personal" target="">
<span>
HuffPost Personal
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Video" data-subsec="Video" href="https://www.huffpost.com/section/video" target="">
<span>
Video
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--life_heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--life_heading yr-news-nav-link" data-name="Life" data-subsec="Life" href="https://www.huffpost.com/life/" target="">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="60px" height="20px" viewBox="0 0 60 20" version="1.1">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="nav/menu/main" transform="translate(-30.000000, -154.000000)">
            <g id="Logo" transform="translate(19.000000, 145.000000)">
                <path d="M19.0131772,24.2363594 L26.2203432,24.2363594 L26.2203432,29 L13.2869357,29 L13.2869357,11.6978651 L19.0131772,11.6978651 L19.0131772,24.2363594 Z M34.6543537,29 L28.9281122,29 L28.9281122,11.6978651 L34.6543537,11.6978651 L34.6543537,29 Z M52.2700963,16.0419104 L44.0756472,16.0419104 L44.0756472,19.0284415 L51.7517727,19.0284415 L51.7517727,23.3724868 L44.0756472,23.3724868 L44.0756472,29 L38.3494057,29 L38.3494057,11.6978651 L52.2700963,11.6978651 L52.2700963,16.0419104 Z M69.7871105,16.0419104 L60.8768813,16.0419104 L60.8768813,18.1645689 L68.972602,18.1645689 L68.972602,22.5086142 L60.8768813,22.5086142 L60.8768813,24.6559547 L70.0092492,24.6559547 L70.0092492,29 L55.1506398,29 L55.1506398,11.6978651 L69.7871105,11.6978651 L69.7871105,16.0419104 Z" class="life-background" id="LIFE" fill="#50E3C2"></path>
                <path d="M17.0131772,22.2363594 L24.2203432,22.2363594 L24.2203432,27 L11.2869357,27 L11.2869357,9.69786509 L17.0131772,9.69786509 L17.0131772,22.2363594 Z M32.6543537,27 L26.9281122,27 L26.9281122,9.69786509 L32.6543537,9.69786509 L32.6543537,27 Z M50.2700963,14.0419104 L42.0756472,14.0419104 L42.0756472,17.0284415 L49.7517727,17.0284415 L49.7517727,21.3724868 L42.0756472,21.3724868 L42.0756472,27 L36.3494057,27 L36.3494057,9.69786509 L50.2700963,9.69786509 L50.2700963,14.0419104 Z M67.7871105,14.0419104 L58.8768813,14.0419104 L58.8768813,16.1645689 L66.972602,16.1645689 L66.972602,20.5086142 L58.8768813,20.5086142 L58.8768813,22.6559547 L68.0092492,22.6559547 L68.0092492,27 L53.1506398,27 L53.1506398,9.69786509 L67.7871105,9.69786509 L67.7871105,14.0419104 Z" class="life-foreground" id="LIFE-Copy" fill="#171D67"></path>
            </g>
        </g>
    </g>
</svg>

</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Style &amp; Beauty" data-subsec="Life" href="https://www.huffpost.com/life/style" target="">
<span>
Style & Beauty
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Food &amp; Drink" data-subsec="Life" href="https://www.huffpost.com/life/taste" target="">
<span>
Food & Drink
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Parenting" data-subsec="Life" href="https://www.huffpost.com/life/parents" target="">
<span>
Parenting
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Travel" data-subsec="Life" href="https://www.huffpost.com/life/travel" target="">
<span>
Travel
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Finds" data-subsec="Life" href="https://www.huffpost.com/life/topic/finds" target="">
<span>
Finds
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Wellness" data-subsec="Life" href="https://www.huffpost.com/life/healthy-living" target="">
<span>
Wellness
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Relationships" data-subsec="Life" href="https://www.huffpost.com/life/relationships" target="">
<span>
Relationships
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Money" data-subsec="Life" href="https://www.huffpost.com/life/money" target="">
<span>
Money
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Home &amp; Living" data-subsec="Life" href="https://www.huffpost.com/life/huffpost-home" target="">
<span>
Home & Living
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Work/Life" data-subsec="Life" href="https://www.huffpost.com/life/worklife" target="">
<span>
Work/Life
</span>
</a>
</div>
</div>
<div class="news-main-menu__navigation__group">
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<div class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link">
<span>Special Projects</span>
</div>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Impact: Project Zero" data-subsec="Special Projects" href="https://www.huffpost.com/impact/topic/project-zero" target="">
<span>
Impact: Project Zero
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Impact: This New World" data-subsec="Special Projects" href="https://www.huffpost.com/impact/topic/this-new-world" target="">
<span>
Impact: This New World
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Highline" data-subsec="Special Projects" href="https://highline.huffingtonpost.com/" target="_blank">
<span>
Highline
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Listen to America" data-subsec="Special Projects" href="https://www.huffpost.com/feature/listen-to-america" target="">
<span>
Listen to America
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="Podcasts" data-subsec="Special Projects" href="https://www.huffpost.com/entertainment/topic/podcasts" target="">
<span>
Podcasts
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<div class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link">
<span>From Our Partners</span>
</div>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--link">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--link yr-news-nav-link" data-name="What&#39;s Working: Purpose + Profit" data-subsec="From Our Partners" href="https://www.huffpost.com/impact/topic/purpose-profit" target="">
<span>
What's Working: Purpose + Profit
</span>
</a>
</div>
<div class="news-main-menu__navigation__item__container news-main-menu__navigation__item__container--heading">
<a class="news-main-menu__navigation__item news-main-menu__navigation__item--heading yr-news-nav-link" data-name="Newsletters" data-subsec="Newsletters" href="https://www.huffpost.com/newsletters" target="">
<span>
Newsletters
</span>
</a>
</div>
</div>
</div>
</div>

<div class="news-main-menu__social yr-social-list">
<div class="social-buttons social-buttons--news-nav">
<div class="social-buttons__title">Follow us</div>
<div class="social-buttons__icons">
<a class="social-buttons__icons__item social-buttons__icons__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
</div>
</div>
</div>

<div class="yr-slideshow-desktop">

</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-8f4400aa7a1736b86601b365be1d79568cff97e3b8996a10cd89d01bb2e22a70.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5c87c6ece4b0fbd7661dec5f","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"politics","ev":"elizabeth-warren|mitt-romney|federal-aviation-administration|boeing-737-max|ethiopian-airlines","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        doTaboola(taboolaParams);\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\" data-yaft-module=\"huffpost-right_rail_swap_1\">\n\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n\n<script>\n(function() {\n  var disableAdRotation = \"\" === \"1\";\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n  \n  \n  // enableQueue: \"\"\n \n    \n      \n        waitForGlobal(function() {\n          return window.htmlAdWH && window.adSetSyncCalled;\n        }, function() {\n          // override adsPl in template\n          if (\'function\' === typeof window.adSetPlId) {\n            if (\'undefined\' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\n            if (\'undefined\' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\n            \n          }\n\n          // override ads NetId in template\n          if (\'function\' === typeof window.adSetNetId) {\n            if (\'undefined\' === typeof window.origNetId) { window.origNetId = window.adsNt; }\n            if (\'undefined\' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\n            \n          }\n\n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868232\';\n          try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {}\n\n          \n          \n\n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = \"f\"; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n\n          \n          \n\n          \n          \n          \n\n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n            if (!disableAdRotation) {\n              adsRotateMult(adsDiv);\n            }\n          }\n\n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n\n          waitForGlobal(\'jQuery\', function() {\n            jQuery(document).on(\'reloadAd\', function(ev, elem) {\n              if (elem && !elem.contains(adsDiv)) { return; }\n              var refreshRate = 1;\n              adsDiv.reloadCount++;\n              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n            });\n          });\n\n          adSetInView(\'0\');\n\n          \n        }); // wFG:htmlAdWH\n      \n    \n   //modulous queue closing\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-ae67c251ec4c272bc92b54113df5005896088ebcc27fa23049eb468c3a4a53f1.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5c87c6ece4b0fbd7661dec5f",
      tags: ["elizabeth-warren", "mitt-romney", "federal-aviation-administration", "boeing-737-max", "ethiopian-airlines"],
      title: "Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash",
      excerpt: "Sens. Elizabeth Warren&nbsp;(D-Mass.) and Mitt Romney (R-Utah) have joined calls for all Boeing 737 Max 8 aircraft to be grounded across the U.S. foll...",
      url: "https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f",
      canonicalUrl: "https://www.huffpost.com/entry/elizabeth-warren-mitt-romney-boeing-737-max-8-faa_n_5c87c6ece4b0fbd7661dec5f",
      author: "Nina Golgowski",
      edition: "us",
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Pressure Mounts For FAA To Ground Boeing 737 Max 8 Jets After Deadly Crash","content_category":"us.hpmgpol"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Politics","tags":["elizabeth-warren","mitt-romney","federal-aviation-administration","boeing-737-max","ethiopian-airlines"],"team":"us_huffpost_now","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<script>
  window.HP.events.subscribe('init_dom_ready', function() {
    waitForGlobal(function(){
      return window.HP && window.$;
    }, function() {
      $(".js-header-content-left .header__search").removeClass("hidden");
      $("#header-search-input").on('keyup', function(event) {
        if ( event.keyCode === 13 ) {
          $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
        }
      });
      $("input.header__search-glass").on('click', function(event) {
        $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
      });
      var sdk = document.createElement('script');
      sdk.src = 'https://s.m.huffpost.com/assets/vendor/assistjs.min-775650529ff1c570d37d3d6343a2f1487419e139c97420e9e2a80b70bae799aa.js';
      sdk.id = "assistjs";
      sdk.onload = function() {
        window.HP.SearchAssist = new window.YAHOO.SAClass();
        window.HP.SearchAssist.init({
          searchBoxId: 'header-search-input',
          saBase: '//search.yahoo.com/sugg/gossip/gossip-us-news/'
        });
      }
      document.body.appendChild(sdk);
    });
  });
</script>

<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</body>
</html>
