<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Elon Musk Offers To Buy 100% Of Twitter | HuffPost Impact</title><!-- NREUM: (4) --><script type="text/javascript" async="true">
(function() {
  var editionCode = "us";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(!!r[0].match(/^(local|staging|beta)\./)) {
        return editionCode === 'spoilsuk' ? (r[0].replace(/^(local|beta|staging)\./, 'staging.')) : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.f4b55ac6005e0daa2e72.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"device":"desktop","edition":"us","signInUrl":"https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78","signUpUrl":"https://login.huffpost.com/signup?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvZWxvbi1tdXNrLW9mZmVyLWJ1eS10d2l0dGVyX25fNjI1N2Y1ODllNGIwNzIzZjgwMTVkYzc4IiwiaWF0IjoxNjQ5OTMzNzA0LCJleHAiOjE2NDk5NDA5MDR9.Dz6p0Xs7MlMBzjAGW7jpeWqmbNzgkj6zTCfyF6vG-VI","features":{},"theme":"news","slug":"elon-musk-offer-buy-twitter","resourceType":"entry","isEntry":true,"abeagle":null,"brandedAPages":["by-any-means-necessary","new-money-mindset"]},
  tracking: {"context_page_id":"6257f589e4b0723f8015dc78","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-us"},
  trackingEnv: "prod",
  entry: {
    sectionSlug: "business",
    modulousTags: [""]
  },
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=184)}({107:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval((function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}}),t||50)}},123:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout((function(){try{e()}catch(e){}}),0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},184:function(e,n,t){"use strict";t.r(n);t(107),t(123)}});
</script><script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><meta name="description" content="“My offer is my best and final offer and if it is not accepted, I would need to reconsider my position as a shareholder,” Musk said in a filing."></meta><meta name="keywords" content="Twitter,elon musk"></meta><meta property="fb:app_id" content="46744042133"></meta><meta property="og:title" content="Elon Musk Offers To Buy 100% Of Twitter"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/6257f5b22100003b79506124.jpeg?cache=nyg697n7Lm&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/6257f5b22100003b79506124.jpeg?cache=nyg697n7Lm&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="“My offer is my best and final offer and if it is not accepted, I would need to reconsider my position as a shareholder,” Musk said in a filing."></meta><meta property="article:tag" content="Twitter,elon musk"></meta><meta property="article:section" content="Business"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostBiz"></meta><meta name="twitter:title" content="Elon Musk Offers To Buy 100% Of Twitter"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/6257f5b22100003b79506124.jpeg?cache=nyg697n7Lm&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="“My offer is my best and final offer and if it is not accepted, I would need to reconsider my position as a shareholder,” Musk said in a filing."></meta><meta property="article:published_time" content="2022-04-14T10:34:57Z"></meta><meta property="article:modified_time" content="2022-04-14T10:34:57Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_6257f589e4b0723f8015dc78"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="sailthru.title" content="Elon Musk Offers To Buy 100% Of Twitter"></meta><meta name="sailthru.tags" content="Twitter,elon musk"></meta><meta name="sailthru.image.thumb" content="https://img.huffingtonpost.com/asset/6257f5b22100003b79506124.jpeg?cache=nyg697n7Lm&amp;ops=1778_1000"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><meta name="google-site-verification" content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8"></meta><link rel="canonical" href="https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78"></link><link rel="amphtml" href="https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78/amp"></link><script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"406b9ad8-2772-474f-82e6-774a332d9754",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
    permutive.addon('web', {
        page: {
            meta: {"publisher":"huffpost","platform":"web","edition":"us","type":"buzz","section":"Business","bf_buzzid":"6257f589e4b0723f8015dc78","title":"Elon Musk Offers To Buy 100% Of Twitter","description":"“My offer is my best and final offer and if it is not accepted, I would need to reconsider my position as a shareholder,” Musk said in a filing.","author":"marita-vlachou","tags":["twitter","elon-musk"],"keywords":["Twitter","elon musk"]}
        }
    });
</script><script async src="https://a2a5c7f9-3fa0-4182-889a-15aa61acf59b.edge.permutive.app/d0aea23f-b86d-47b4-9d71-210104685824-web.js"></script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        Sailthru.init({ customerId: 'ef61ea729b0d2b3168a9ca339d950d91' });
    });
</script><script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=") > -1

    // other configuration keys can go here
  };
</script><script async src="https://static.scroll.com/js/scroll.js"></script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Marita Vlachou is a breaking news reporter for HuffPost based in London, United Kingdom.","jobTitle":"Breaking News Reporter, HuffPost","name":"Marita Vlachou","url":"https://www.huffpost.com/author/marita-vlachou"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Marita Vlachou is a breaking news reporter for HuffPost based in London, United Kingdom.","jobTitle":"Breaking News Reporter, HuffPost","name":"Marita Vlachou","url":"https://www.huffpost.com/author/marita-vlachou"},"dateCreated":"2022-04-14T10:34:57Z","dateModified":"2022-04-14T10:34:57Z","datePublished":"2022-04-14T10:34:57Z","description":"“My offer is my best and final offer and if it is not accepted, I would need to reconsider my position as a shareholder,” Musk said in a filing.","headline":"Elon Musk Offers To Buy 100% Of Twitter","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/6257f5b22100003b79506124.jpeg?cache=nyg697n7Lm&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-US","keywords":["twitter","elon-musk","","@team_us_huffpost_now","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/6257f5b22100003b79506124.jpeg?cache=nyg697n7Lm&ops=200_150","url":"https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78","@type":"NewsArticle","articleSection":"Business","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<style type="text/css">
.pg-placeholder.active {
  border-width: 2px 0;
  border-style: solid;
  border-color: #171d67;
  padding: 20px 0;
}
</style>
<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<meta name="taboola.category" content="business" />
<script type="text/javascript">
  window.HPGam = window.HPGam || {};
  window.HPGam.cmd = window.HPGam.cmd || [];
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];

  HPGam.cmd.push(function(){
    var units = [];
    var brandPlatform = ['huffpost'];
    var renderer = 'unknown';

    
    brandPlatform.push('desktop');
    
    
    var category = 'unknown';
    
    category = 'business';
    
    

    
    renderer = 'cambria';
    
    
    
    

    units.push(
      '6556',
      brandPlatform.join('.'),
      'en',
      category
    );
    
    var testAdStr = "".replace(/\s*/g, '');
    var testAds = testAdStr.length > 0 ? testAdStr.split(",") : [];

    HPGam.env.setParams({
      site: "us",
      section: category,
      subSections: [],
      platform: brandPlatform[1],
      platformNames: ["cambria"],
      pageTypes: ["bpage"],
      entryId: "6257f589e4b0723f8015dc78",
      tags: ["elon-musk","twitter"],
      testAds: testAds,
      bnp: "",
      adUnits: units
    });

    function targetMap() {
      function csvToArr(str) {
        var str2 = str.replace(/(^\s+|\s+$)/g, '');
        return (str2.length && str2.split(",") || []);
      }
      var r = [];
      function addKV(key, val) {
        if (val.length > 0) {
          r.push([key, val]);
        }
      }
      addKV("destination", "huffpost");
      addKV("edition", "us");
      addKV("hpid", "6257f589e4b0723f8015dc78");
      
      
      
      addKV("zone3", 'business');
      
      
      addKV("pageType", csvToArr("bpage"));
      addKV("section", csvToArr(""));
      
      addKV("cms_tag", csvToArr("elon-musk,twitter"));
      
      addKV("user", csvToArr("marita-vlachou"));
      var dfpKeywordVal = HPGam.getQuery("dfp-keyword");
      if (dfpKeywordVal) {
        addKV('dfp-keyword', dfpKeywordVal);
      }
      if (renderer) {
        addKV('renderer', renderer);
      }
      
      return r;
    }

    googletag.cmd.push(function(){
      var map = targetMap();
      HPGam.log('setTargeting', map);
      map.forEach(function(t){
        return googletag.pubads().setTargeting(t[0], t[1]);
      });
    });

    return;
  });
</script>




<script type="text/javascript" src="https://modulous.huffpost.com/2021/11/01/1635773380-bundle-gam-oo-f7d3314.min.js" async></script>


<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script></head><body class="entry standard business news us" data-locale="en_US"><div id="fb-root"></div><div class="body-wrap"><a href="#main" tabindex="0" class="skip-to-content">Skip to Main Content</a><div class="js-react-hydrator" data-component-name="Modal" data-component-id="2577" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script><div data-rapid="marko-sec" id="left-nav"><div aria-labelledby="left-nav-heading" class="left-nav left-nav--news" role="dialog" aria-modal="true"><div class="left-nav__body"><h2 id="left-nav-heading" class="sr-only">Main Menu</h2><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="6053" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;}}"><div class="left-nav__top"><button id="left-nav-close" aria-label="Close Menu" class="left-nav__close first-focusable-element" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">U.S. Edition</button></div></div><nav class="left-nav__menu"><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">News</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-news" data-ylk="subsec:news;itc:0;elm:navcat">U.S. News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world-news" data-ylk="subsec:news;itc:0;elm:navcat">World News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/business" data-ylk="subsec:news;itc:0;elm:navcat">Business</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/green" data-ylk="subsec:news;itc:0;elm:navcat">Environment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/section/health" data-ylk="subsec:news;itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/coronavirus" data-ylk="subsec:news;itc:0;elm:navcat">Coronavirus</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/topic/social-justice" data-ylk="subsec:news;itc:0;elm:navcat">Social Justice</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/politics" data-ylk="subsec:politics;itc:0;elm:navcat">Politics</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/joe-biden" data-ylk="subsec:politics;itc:0;elm:navcat">Joe Biden</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/us-congress" data-ylk="subsec:politics;itc:0;elm:navcat">Congress</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/extremism" data-ylk="subsec:politics;itc:0;elm:navcat">Extremism</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/opinion" data-ylk="subsec:opinion;itc:0;elm:navcat">Opinion</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/arts" data-ylk="subsec:entertainment;itc:0;elm:navcat">Culture &amp; Arts</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/media" data-ylk="subsec:entertainment;itc:0;elm:navcat">Media</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/celebrity" data-ylk="subsec:entertainment;itc:0;elm:navcat">Celebrity</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/tv" data-ylk="subsec:entertainment;itc:0;elm:navcat">TV &amp; Film</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/life/" data-ylk="subsec:life;itc:0;elm:navcat">Life</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/style" data-ylk="subsec:life;itc:0;elm:navcat">Style &amp; Beauty</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/taste" data-ylk="subsec:life;itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/parents" data-ylk="subsec:life;itc:0;elm:navcat">Parenting</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/travel" data-ylk="subsec:life;itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/healthy-living" data-ylk="subsec:life;itc:0;elm:navcat">Wellness</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/relationships" data-ylk="subsec:life;itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/money" data-ylk="subsec:life;itc:0;elm:navcat">Money</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-home" data-ylk="subsec:life;itc:0;elm:navcat">Home &amp; Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/worklife" data-ylk="subsec:life;itc:0;elm:navcat">Work/Life</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-shopping" data-ylk="subsec:life;itc:0;elm:navcat">Shopping</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/voices/" data-ylk="subsec:communities;itc:0;elm:navcat">Communities</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/queer-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Queer Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/women" data-ylk="subsec:communities;itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/black-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Black Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/latino-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Latino Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/asian-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Asian Voices</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/highline" data-ylk="subsec:special-projects;itc:0;elm:navcat">Highline</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/huffpost-personal" data-ylk="subsec:huffpost-personal;itc:0;elm:navcat">HuffPost Personal</a></h2><span></span><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/video" data-ylk="subsec:video;itc:0;elm:navcat">Video</a></h2><span></span><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/horoscopes" data-ylk="subsec:horoscopes;itc:0;elm:navcat">Horoscopes</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entry/the-angeles-link_n_62044c39e4b0e224afc2374d/" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">Clean Energy Revolution</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/newsletters" data-ylk="subsec:newsletters;itc:0;elm:navcat">Newsletters</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><span class="left-nav__menu__item left-nav__menu__item--heading">International</span></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.com.au/" data-ylk="subsec:international;itc:0;elm:navcat">Australia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpostbrasil.com/" data-ylk="subsec:international;itc:0;elm:navcat">Brazil</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/" data-ylk="subsec:international;itc:0;elm:navcat">Canada</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.es" data-ylk="subsec:international;itc:0;elm:navcat">España</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.fr" data-ylk="subsec:international;itc:0;elm:navcat">France</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.gr" data-ylk="subsec:international;itc:0;elm:navcat">Ελλάδα (Greece)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.in" data-ylk="subsec:international;itc:0;elm:navcat">India</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.it" data-ylk="subsec:international;itc:0;elm:navcat">Italia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.jp" data-ylk="subsec:international;itc:0;elm:navcat">日本 (Japan)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.kr" data-ylk="subsec:international;itc:0;elm:navcat">한국 (Korea)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://quebec.huffingtonpost.ca" data-ylk="subsec:international;itc:0;elm:navcat">Québec</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.co.uk/" data-ylk="subsec:international;itc:0;elm:navcat">U.K.</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpost.com/" data-ylk="subsec:international;itc:0;elm:navcat">U.S.</a></div></nav><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--us"><h2 class="social-buttons__title">Follow Us</h2><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><div><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span></div><a class="left-nav__footer__link last-focusable-element" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost Business. ©2022 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a><div class="js-react-hydrator" data-component-name="MemberStatus" data-component-id="6683" data-component-props="{&quot;type&quot;:&quot;entry&quot;,&quot;signInUrl&quot;:&quot;https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;profileUrl&quot;:&quot;/member&quot;,&quot;subscribeUrl&quot;:&quot;/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;hideSubscriptionButton&quot;:false}"><div class="nav__right__profile__container"><div class="nav__right__profile"><a aria-label="Log In" class="nav__right__profile-circle__wrapper" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:img"><svg class="nav__right__profile-circle" width="46px" height="46px" viewBox="0 0 46 46" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Settings-iOS-LO" transform="translate(-20.000000, -97.000000)" fill="#8F8F8F" fill-rule="nonzero"><g id="account" transform="translate(0.000000, 85.000000)"><g id="Profile-Icon" transform="translate(20.000000, 12.000000)"><path d="M22.875,2.87507234 C33.920695,2.87507234 42.875,11.8293773 42.875,22.8750723 C42.875,33.9207673 33.920695,42.8750723 22.875,42.8750723 C11.829305,42.8750723 2.875,33.9207673 2.875,22.8750723 C2.875,11.8293773 11.829305,2.87507234 22.875,2.87507234 L22.875,2.87507234 Z M22.9999638,7.23404505e-05 C10.2974346,7.23404505e-05 1.59594309e-15,10.2975069 0,23.0000362 C-1.59594309e-15,35.7025654 10.2974346,46 22.9999638,46 C35.7024931,46 45.9999277,35.7025654 45.9999277,23.0000362 C46.0152468,16.8953831 43.596963,11.0363474 39.2803078,6.71969221 C34.9636526,2.40303704 29.1046169,-0.0152468112 22.9999638,7.23404505e-05 Z" id="Shape"></path><circle id="Oval" cx="23" cy="19" r="7"></circle><path d="M35,39.1333333 C35,32.434 29.184,27 23,27 C16.816,27 11,32.4253333 11,39.1333333 C11,39.1333333 15.8,43.9953333 22.2,43.9953333 C28.6,43.9953333 35,39.1333333 35,39.1333333 Z" id="Path"></path></g></g></g></g></svg></a><a class="nav__right__sign-in " rel="nofollow" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:login">Log In</a><a class="nav__right__profile__subscription-button" href="/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:subscribe;subsec:profile;itc:0;elm:btn">Join HuffPost</a></div></div></div></div></header></nav></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="1992" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;NEWS&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;slug&quot;:&quot;politics-news&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;POLITICS&quot;,&quot;link&quot;:&quot;/news/politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;ENTERTAINMENT&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;LIFE&quot;,&quot;link&quot;:&quot;/life/&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;PERSONAL&quot;,&quot;link&quot;:&quot;/section/huffpost-personal&quot;,&quot;slug&quot;:&quot;huffpost-personal&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;SHOPPING&quot;,&quot;link&quot;:&quot;/life/huffpost-shopping&quot;,&quot;slug&quot;:&quot;huffpost-shopping&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;VIDEO&quot;,&quot;link&quot;:&quot;/section/video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;current&quot;:false}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:true,&quot;adChoiceOptions&quot;:null,&quot;isStickyFixedAdEnabled&quot;:true},&quot;theme&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Elon Musk Offers To Buy 100% Of Twitter&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;isMobile&quot;:false,&quot;sharebar&quot;:{&quot;position&quot;:&quot;subnav&quot;,&quot;commentPlatform&quot;:&quot;spotim&quot;,&quot;entryURL&quot;:&quot;https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78&quot;,&quot;entryId&quot;:&quot;6257f589e4b0723f8015dc78&quot;,&quot;twitterAccount&quot;:&quot;HuffPostBiz&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;Elon Musk Offers To Buy 100% Of Twitter&quot;,&quot;twitter&quot;:&quot;“Twitter has extraordinary potential. I will unlock it,” Musk said.&quot;,&quot;email&quot;:&quot;Elon Musk Offers To Buy 100% Of Twitter&quot;,&quot;linkedin&quot;:&quot;Elon Musk Offers To Buy 100% Of Twitter&quot;,&quot;line&quot;:&quot;Elon Musk Offers To Buy 100% Of Twitter&quot;,&quot;sms&quot;:&quot;Elon Musk Offers To Buy 100% Of Twitter&quot;},&quot;commentsDisabled&quot;:false}}"><div class="subnav-container js-cet-unit-nav_bar"><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffpost.com"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/">NEWS</a><a class="subnav__item" href="/news/politics">POLITICS</a><a class="subnav__item" href="/entertainment/">ENTERTAINMENT</a><a class="subnav__item" href="/life/">LIFE</a><a class="subnav__item" href="/section/huffpost-personal">PERSONAL</a><a class="subnav__item" href="/life/huffpost-shopping">SHOPPING</a><a class="subnav__item" href="/section/video">VIDEO</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-controls="nav" aria-expanded="false">U.S. Edition<span class="sr-only">Open editions submenu</span></button></div></nav></div></div><div class="js-react-hydrator" data-component-name="Comments" data-component-id="9058" data-component-props="{&quot;entryId&quot;:&quot;6257f589e4b0723f8015dc78&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78&quot;,&quot;spotId&quot;:&quot;sp_NnUPB5wj&quot;,&quot;pullOut&quot;:true,&quot;editionId&quot;:&quot;us&quot;,&quot;isSSO&quot;:true,&quot;linkTrackingParams&quot;:{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}}"><div aria-hidden="true" id="comments" class="comments comments--pull-out comments--closed"><button class="comments__close">×</button><div class="comments__container" data-link-tracking-params="{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}"></div></div></div><main role="main" tabindex="-1" class="main" id="main"><div style="width:100%;min-height:75px;height:auto;padding-top:0%;position:relative;" class="leaderboard-flex-placeholder container"><div class="advertisement ad-leaderboard-flex"><div class="ad-leaderboard-flex__container"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-top" class="ad-leaderboard_flex ad-spot--gam ad-spot--gam-top"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("top", "leaderboard_flex", false);
  });
</script>
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div></div></div><div data-rapid="marko-sec" class="js-cet-unit-buzz_head entry-head-container" id="entry-header"><header class="entry__header"><div class="top-header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link js-entry-link cet-internal-link" href="/impact/business" data-vars-item-name="Business" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_head" data-vars-target-content-id="/impact/business" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span class="label__link__text">Business</span></a></div></div><h1 class="headline">Elon Musk Offers To Buy 100% Of Twitter</h1></div><div class="dek">“My offer is my best and final offer and if it is not accepted, I would need to reconsider my position as a shareholder,” Musk said in a filing.</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By </span><div class="entry__byline__author"><a class="js-entry-link cet-internal-link" href="https://www.huffpost.com/author/marita-vlachou" aria-label="By Marita Vlachou" data-vars-item-name="Marita Vlachou" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_head" data-vars-target-content-id="https://www.huffpost.com/author/marita-vlachou" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="author" data-vars-subunit-type="component"><div aria-hidden="true">Marita Vlachou<div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow Marita Vlachou on Twitter" href="https://www.twitter.com/@maritavlachou" data-vars-item-name="follow" data-vars-item-type="button" data-vars-unit-name="" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.twitter.com/@maritavlachou" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-position-in-subunit="1" data-vars-subunit-name="author" data-vars-subunit-type="component"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div><p class="entry__byline__mini-bio">Breaking News Reporter, HuffPost</p></a></div></div></div><div class="timestamp"><time dateTime="2022-04-14T06:34:57-0400" aria-label="Published on April 14, 2022 06:34AM EDT"><span aria-hidden="true">Apr. 14, 2022, 06:34 AM EDT</span></time></div></div><div class="bottom-header__right"><div class="share-bar share-bar--header js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="8466" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=%E2%80%9CTwitter%20has%20extraordinary%20potential.%20I%20will%20unlock%20it%2C%E2%80%9D%20Musk%20said.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostBiz&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Elon%20Musk%20Offers%20To%20Buy%20100%25%20Of%20Twitter&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6257f589e4b0723f8015dc78&quot;,&quot;position&quot;:&quot;header&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="6257f589e4b0723f8015dc78" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="buzz_head" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_head" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=%E2%80%9CTwitter%20has%20extraordinary%20potential.%20I%20will%20unlock%20it%2C%E2%80%9D%20Musk%20said.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostBiz" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_head" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Elon%20Musk%20Offers%20To%20Buy%20100%25%20Of%20Twitter&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_head" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_head" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></div></div></header></div><article mt-import="6257f589e4b0723f8015dc78" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left js-cet-unit-left" id="left-rail"><div class="share-bar share-bar--side hidden js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="5683" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=%E2%80%9CTwitter%20has%20extraordinary%20potential.%20I%20will%20unlock%20it%2C%E2%80%9D%20Musk%20said.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostBiz&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Elon%20Musk%20Offers%20To%20Buy%20100%25%20Of%20Twitter&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6257f589e4b0723f8015dc78&quot;,&quot;position&quot;:&quot;side&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="6257f589e4b0723f8015dc78" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=%E2%80%9CTwitter%20has%20extraordinary%20potential.%20I%20will%20unlock%20it%2C%E2%80%9D%20Musk%20said.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostBiz" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Elon%20Musk%20Offers%20To%20Buy%20100%25%20Of%20Twitter&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container js-cet-unit-buzz_body"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content js-cet-subunit"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="connatix-wrapper" style="width:100%;height:auto"><div class="connatix-placeholder " style="left:0;width:100%;height:0;position:relative"></div><div class="connatix-player"><script id="6257f60de4b066ecde1051f4">
      var label = "ctx-wait";
      console.time(label);
      window.waitForGlobal(
        () => window.HP && window.HP.params && window.HP.params.clientUUID && window.localStorage,
        () => {
        console.timeEnd(label);
        (new Image()).src = 'https://capi.connatix.com/tr/si?token=ff7fdddc-5441-4253-abc4-f12a33fad58b';
        cnx.cmd.push(function() {
            cnx({
              mediaId: "33887a7d-bf2c-4a00-b66e-31fe53b3ea62",
              playerId: "ff7fdddc-5441-4253-abc4-f12a33fad58b",
              playlistId: undefined,
              customParam1: window.localStorage.getItem("cet-page_session_id"),
              customParam2: "6257f589e4b0723f8015dc78",
              customParam3: "HPVideoTeamHuffPostNOWnews,HuffPost NOW News,Elon Musk,Twitter,board of directors,social media,SpaceX,Tesla",
              customParam4: "desktop",
              customParam5: window.HUFFPOST.params.clientUUID,
              settings: {
                playbackMode: undefined,
                disableAdvertising: false,
                advertising: {
                  preRollBreak: 2000
                },
                customization: {
                  floating: {
                    mode: undefined
                  }
                }
              }
            }).render("6257f60de4b066ecde1051f4");
          })}
        );
    </script></div></div></div><div class="primary-cli cli cli-text "><p>Tesla and SpaceX CEO Elon Musk offered to buy 100% of Twitter for $54.20 per share in cash, according to a <a href="https://www.sec.gov/Archives/edgar/data/0001494730/000110465922045641/tm2212748d1_sc13da.htm" target="_blank" role="link" class=" js-entry-link cet-external-link" data-vars-item-name="Securities and Exchange Commission filing released Thursday" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.sec.gov/Archives/edgar/data/0001494730/000110465922045641/tm2212748d1_sc13da.htm" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="0">Securities and Exchange Commission filing released Thursday</a>.</p></div><div class="primary-cli cli cli-text "><p>“I am offering to buy 100% of Twitter for $54.20 per share in cash, a 54% premium over the day before I began investing in Twitter and a 38% premium over the day before my investment was publicly announced,” Musk said.</p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-1" class="ad-entry_paragraph_1 ad-spot--gam ad-spot--gam-inline-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-1", "entry_paragraph_1", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>Musk, who currently owns 9.2% of Twitter, said the company needs to be “transformed.”</p></div><div class="primary-cli cli cli-text "><p>“I invested in Twitter as I believe in its potential to be the platform for free speech around the globe, and I believe free speech is a societal imperative for a functioning democracy,” Musk is quoted as saying in the filing.</p></div><div class="primary-cli cli cli-text "><p>“My offer is my best and final offer and if it is not accepted, I would need to reconsider my position as a shareholder,” Musk said. “Twitter has extraordinary potential. I will unlock it.”</p></div><div class="primary-cli cli cli-text "><p>Musk is also <a href="https://www.huffpost.com/entry/elon-musk-mark-rasella-twitter-class-action-suit_n_6255fc32e4b0be72bfefd401" target="_blank" role="link" class=" js-entry-link cet-internal-link" data-vars-item-name="facing a lawsuit" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/entry/elon-musk-mark-rasella-twitter-class-action-suit_n_6255fc32e4b0be72bfefd401" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="1">facing a lawsuit</a> for not disclosing his initial investment in the company to the SEC sooner.</p></div><div class="primary-cli cli cli-text "><p><em>This is a developing story. Please check back for updates.</em></p></div></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content js-cet-subunit"></section></section><section data-rapid="marko-sec" class="entry-footer" id="entry-footer"><div class="share-bar share-bar--footer js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="3305" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;footer&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=%E2%80%9CTwitter%20has%20extraordinary%20potential.%20I%20will%20unlock%20it%2C%E2%80%9D%20Musk%20said.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostBiz&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Elon%20Musk%20Offers%20To%20Buy%20100%25%20Of%20Twitter&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6257f589e4b0723f8015dc78&quot;,&quot;position&quot;:&quot;footer&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--footer"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="6257f589e4b0723f8015dc78" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="buzz_body" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_body" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=%E2%80%9CTwitter%20has%20extraordinary%20potential.%20I%20will%20unlock%20it%2C%E2%80%9D%20Musk%20said.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostBiz" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_body" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Elon%20Musk%20Offers%20To%20Buy%20100%25%20Of%20Twitter&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_body" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_body" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"></figure><h2 class="author-card__name"><a class="js-entry-link cet-internal-link" href="https://www.huffpost.com/author/marita-vlachou" aria-label="More from Marita Vlachou" data-vars-item-name="Marita Vlachou" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/author/marita-vlachou" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span aria-hidden="true">Marita Vlachou</span></a><span class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow Marita Vlachou on Twitter" href="https://www.twitter.com/@maritavlachou" data-vars-subunit-name="Marita Vlachou" data-vars-subunit-type="component" data-vars-item-name="follow" data-vars-item-type="button" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.twitter.com/@maritavlachou" data-vars-target-content-type="url" data-vars-type="web_external_link" data-vars-position-in-subunit="0"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></span></h2><p class="author-card__mini-bio">Breaking News Reporter, HuffPost</p></div></div></div><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="6165" data-component-props="{&quot;isAmp&quot;:false,&quot;editionId&quot;:&quot;us&quot;,&quot;entryId&quot;:&quot;6257f589e4b0723f8015dc78&quot;,&quot;entryTitle&quot;:&quot;Elon Musk Offers To Buy 100% Of Twitter&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78&quot;,&quot;correctionsEmail&quot;:&quot;corrections@huffingtonpost.com&quot;,&quot;authors&quot;:[&quot;Marita Vlachou&quot;],&quot;onlyEmailLink&quot;:false,&quot;positionInUnitCounts&quot;:{&quot;buzz_head&quot;:{&quot;count&quot;:0},&quot;buzz_body&quot;:{&quot;count&quot;:0},&quot;buzz_bottom&quot;:{&quot;count&quot;:0}},&quot;cetUnit&quot;:&quot;buzz_body&quot;}"><section class="entry__corrections js-cet-subunit"><button data-vars-item-name="SUGGEST_A_CORRECTION" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_body" data-vars-target-content-id="mailto:corrections@huffingtonpost.com?subject=Correction%3A%20Elon%20Musk%20Offers%20To%20Buy%20100%25%20Of%20Twitter&amp;body=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Felon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78" data-vars-target-content-type="url" data-vars-type="web_external_link">Suggest a correction</button></section></div><section class="entry__tags js-cet-subunit"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffpost.com/topic/twitter" data-vars-item-name="Twitter" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/twitter" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="tags" data-vars-subunit-type="package">Twitter</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffpost.com/topic/elon-musk" data-vars-item-name="elon musk" data-vars-item-type="text" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/elon-musk" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="tags" data-vars-subunit-type="package">elon musk</a></section></section><div data-spotim-module="pitc" id="spot_pitc"></div></div><aside class="entry__right-rail rail rail--right js-cet-unit-buzz_right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div style="width:100%;min-height:250px;height:auto;padding-top:0%;position:relative;" class="entry__right-rail-width-placeholder"><div class="right-rail-sticky__ad-container"></div><div class="advertisement ad-right-rail-flex"><div id="ad-sidebar-1" class="ad-right_rail_content_1 ad-spot--gam ad-spot--gam-sidebar-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-1", "right_rail_content_1", false);
  });
</script>
</div></div><div class="right-rail-sticky__native-ad-container"></div><div class="ad-right-rail-native-ad"></div><div id="rightRailTrending"><section class="zone zone--trending js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="trending-title"><h2 class="trending-title__text">Trending</h2></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="625730a8e4b06c2ea3267ebd" data-vars-item-type="card" data-vars-target-content-id="625730a8e4b06c2ea3267ebd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Video Footage Shows Officer Kneeling On Back Of Unarmed Black Man Before Fatally Shooting Him" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/patrick-lyoya-grand-rapids-police-shooting_n_625730a8e4b06c2ea3267ebd" data-ylk="g:5237aee0-76b0-3bc2-bbdf-474fbdc71f88;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="625730a8e4b06c2ea3267ebd" data-vars-item-type="card" data-vars-target-content-id="625730a8e4b06c2ea3267ebd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/625732ca23000010d1139ae4.png?cache=OKG82ty2Te&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/625732ca23000010d1139ae4.png?cache=OKG82ty2Te&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/patrick-lyoya-grand-rapids-police-shooting_n_625730a8e4b06c2ea3267ebd" data-ylk="g:5237aee0-76b0-3bc2-bbdf-474fbdc71f88;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="625730a8e4b06c2ea3267ebd" data-vars-item-type="card" data-vars-target-content-id="625730a8e4b06c2ea3267ebd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Video Footage Shows Officer Kneeling On Back Of Unarmed Black Man Before Fatally Shooting Him</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6257209fe4b0be72bff1fb27" data-vars-item-type="card" data-vars-target-content-id="6257209fe4b0be72bff1fb27" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="NYC Man Hailed As Hero For Helping To Capture Brooklyn Shooting Suspect" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/nyc-man-helps-capture-brooklyn-shooting-suspect_n_6257209fe4b0be72bff1fb27" data-ylk="g:6c451d1a-4004-35be-8446-63bb4e20fa35;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6257209fe4b0be72bff1fb27" data-vars-item-type="card" data-vars-target-content-id="6257209fe4b0be72bff1fb27" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62572a312100003d79506080.png?cache=7CJM8B0j5r&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/62572a312100003d79506080.png?cache=7CJM8B0j5r&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/nyc-man-helps-capture-brooklyn-shooting-suspect_n_6257209fe4b0be72bff1fb27" data-ylk="g:6c451d1a-4004-35be-8446-63bb4e20fa35;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6257209fe4b0be72bff1fb27" data-vars-item-type="card" data-vars-target-content-id="6257209fe4b0be72bff1fb27" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">NYC Man Hailed As Hero For Helping To Capture Brooklyn Shooting Suspect</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="625741ffe4b052d2bd5dc5b7" data-vars-item-type="card" data-vars-target-content-id="625741ffe4b052d2bd5dc5b7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Texas Governor Dumps First Busload Of Migrants In DC For Political Stunt" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/abbott-texas-migrant-bus-washington-dc_n_625741ffe4b052d2bd5dc5b7" data-ylk="g:2bbf76a4-585b-3d1a-aad5-ade619ce6a96;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="625741ffe4b052d2bd5dc5b7" data-vars-item-type="card" data-vars-target-content-id="625741ffe4b052d2bd5dc5b7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/625754c221000042795060a1.jpeg?cache=f3foESKg91&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/625754c221000042795060a1.jpeg?cache=f3foESKg91&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/abbott-texas-migrant-bus-washington-dc_n_625741ffe4b052d2bd5dc5b7" data-ylk="g:2bbf76a4-585b-3d1a-aad5-ade619ce6a96;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="625741ffe4b052d2bd5dc5b7" data-vars-item-type="card" data-vars-target-content-id="625741ffe4b052d2bd5dc5b7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Texas Governor Dumps First Busload Of Migrants In DC For Political Stunt</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="6257384fe4b06c2ea32686b1" data-vars-item-type="card" data-vars-target-content-id="6257384fe4b06c2ea32686b1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Rep. Ilhan Omar: Accountability For Russia Means Abandoning U.S. ‘Hypocrisy’" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ilhan-omar-russia-international-criminal-court_n_6257384fe4b06c2ea32686b1" data-ylk="g:d49ff232-c3f3-3d32-8764-8a04ce15f82f;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="6257384fe4b06c2ea32686b1" data-vars-item-type="card" data-vars-target-content-id="6257384fe4b06c2ea32686b1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62573cce2300007dd3139aeb.jpeg?cache=Py0LHE5MQe&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/62573cce2300007dd3139aeb.jpeg?cache=Py0LHE5MQe&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/ilhan-omar-russia-international-criminal-court_n_6257384fe4b06c2ea32686b1" data-ylk="g:d49ff232-c3f3-3d32-8764-8a04ce15f82f;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="6257384fe4b06c2ea32686b1" data-vars-item-type="card" data-vars-target-content-id="6257384fe4b06c2ea32686b1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Rep. Ilhan Omar: Accountability For Russia Means Abandoning U.S. ‘Hypocrisy’</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="6256c30ee4b052d2bd5cafa3" data-vars-item-type="card" data-vars-target-content-id="6256c30ee4b052d2bd5cafa3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Suspect In Brooklyn Subway Shooting Arrested In Manhattan" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/frank-james-arrest-brooklyn-subway-shooting_n_6256c30ee4b052d2bd5cafa3" data-ylk="g:e9b68176-d3ab-3521-be5a-99ba595f68eb;itc:0;cpos:5;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="6256c30ee4b052d2bd5cafa3" data-vars-item-type="card" data-vars-target-content-id="6256c30ee4b052d2bd5cafa3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/625734bb23000077d3139ae6.jpeg?cache=3kJ0gXbOo4&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/625734bb23000077d3139ae6.jpeg?cache=3kJ0gXbOo4&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/frank-james-arrest-brooklyn-subway-shooting_n_6256c30ee4b052d2bd5cafa3" data-ylk="g:e9b68176-d3ab-3521-be5a-99ba595f68eb;itc:0;cpos:5;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="6256c30ee4b052d2bd5cafa3" data-vars-item-type="card" data-vars-target-content-id="6256c30ee4b052d2bd5cafa3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Suspect In Brooklyn Subway Shooting Arrested In Manhattan</h3></a></div></div></div></div></section></div><div class="js-newsletter-container" id="newsletter-right-rail"></div><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="4227" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;59e0f962e4b0a52aca17a726&quot;,&quot;cmId&quot;:&quot;6038192fd4a3595dbf2a5aac&quot;,&quot;cmName&quot;:&quot;us-morning-email&quot;,&quot;epsilonId&quot;:&quot;82b405c8-226b-4616-ad26-a98f219a29b7&quot;,&quot;epsilonName&quot;:&quot;US_MORNING_EMAIL&quot;,&quot;sailthruId&quot;:&quot;6038192fd4a3595dbf2a5aac&quot;,&quot;sailthruName&quot;:&quot;us-morning-email&quot;,&quot;slug&quot;:&quot;the-morning-email&quot;,&quot;name&quot;:&quot;The Morning Email&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;hub&quot;:true,&quot;appleHub&quot;:true,&quot;modal&quot;:true,&quot;meta&quot;:{&quot;title&quot;:&quot;The Morning Email&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;keywords&quot;:[],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0f9e81500004800da1588.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:720,&quot;height&quot;:250}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{&quot;wideWithBackgroundImageCheckbox&quot;:{&quot;name&quot;:&quot;&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e112062000000934086b50.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:320,&quot;height&quot;:85},&quot;verticalOverrides&quot;:{}},&quot;square&quot;:{&quot;name&quot;:&quot;Subscribe to The Morning Email.&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0fa012d0000971730a32b.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:300,&quot;height&quot;:300},&quot;verticalOverrides&quot;:{}},&quot;modalVertical&quot;:{&quot;name&quot;:&quot;Thank you for your vote&quot;,&quot;description&quot;:&quot;Start your day with the biggest stories in news, politics, lifestyle and more. Get our morning email.&quot;,&quot;verticalOverrides&quot;:{}},&quot;subscribePageExtraWide&quot;:{&quot;name&quot;:&quot;Subscribe to The Morning Email.&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0fa262d0000265e30a32c.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:1400,&quot;height&quot;:200},&quot;verticalOverrides&quot;:{}},&quot;inlineWideBackgroundImage&quot;:{&quot;name&quot;:&quot;Subscribe to The Morning Email.&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0f9e81500004800da1588.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:720,&quot;height&quot;:250},&quot;verticalOverrides&quot;:{}}},&quot;added&quot;:1507916130473,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;Maxim Ivanov&quot;,&quot;id&quot;:&quot;557703b9e4b09499c4202e02&quot;},&quot;updatedAt&quot;:1623962594483},&quot;source&quot;:&quot;sidebar&quot;,&quot;modifiers&quot;:[&quot;inline&quot;],&quot;edition&quot;:&quot;us&quot;,&quot;cetDataVars&quot;:{&quot;page_type&quot;:&quot;buzz&quot;,&quot;unit_name&quot;:&quot;right&quot;,&quot;unit_type&quot;:&quot;sidebar&quot;,&quot;subunit_name&quot;:&quot;subscribe_follow&quot;,&quot;subunit_type&quot;:&quot;component&quot;,&quot;position_in_subunit&quot;:0}}"><section aria-label="Newsletter subscription" class="newsletter newsletter--inline newsletter--initial newsletter--logged-out js-cet-subunit"><div class="newsletter__contents"><div class="newsletter__prompts "><div class="newsletter__info">Newsletter Sign Up</div><h2 class="newsletter__cta">The Morning Email</h2><div class="newsletter__description">Wake up to the day&#x27;s most important news.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value="" aria-describedby="newsletter-error" autoComplete="email"/><input type="submit" class="newsletter__input__submit js-cet-item" aria-label="Subscribe" value="SUBSCRIBE"/><div id="newsletter-error" class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Successfully Subscribed!</div><div class="newsletter__success__2">Realness delivered to your inbox</div><div class="newsletter__success__checkmark"><svg width="30px" height="30px" viewBox="0 0 30 30" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M20.8802625,10.013175 L12.8342625,18.019425 L9.8867625,15.032175 C9.5282625,14.63355 8.8907625,14.63355 8.4925125,15.032175 C8.0942625,15.390675 8.0942625,16.0278 8.4925125,16.42605 L12.1570125,20.130675 C12.3561375,20.289675 12.5950125,20.4093 12.8740125,20.4093 C13.1530125,20.4093 13.3918875,20.3298 13.5910125,20.130675 L22.3540125,11.407425 C22.7522625,11.048925 22.7522625,10.411425 22.3540125,10.013175 C21.9557625,9.614925 21.3182625,9.614925 20.8802625,10.013175" id="Fill-1" fill="#FFFFFF"></path></g></svg></div></div></div></section></div><div class="advertisement ad-right-rail-lower"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div><div data-conversation-spotlight data-spotlight-sidebar id="spot_spotlight"></div><div class="advertisement ad-right-rail-lower"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div></div></aside></div></article><div class="below-entry-content js-cet-unit-buzz_bottom"><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-8a537aa5c9194bcaadb078ce4a39eafd"></div></div></div><div id="most-shared"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="bottom-trending-title"><div class="bottom-trending-title__text">What&#x27;s Hot</div></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="6256efa5e4b0be72bff1939a" data-vars-item-type="card" data-vars-target-content-id="6256efa5e4b0be72bff1939a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Laura Ingraham&#x27;s Estranged Gay Brother Calls Her A &#x27;Monster&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/curtis-laura-ingraham-lgbtq_n_6256efa5e4b0be72bff1939a" data-ylk="g:2d395e03-a9c2-3448-b7f1-b2613494b061;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="6256efa5e4b0be72bff1939a" data-vars-item-type="card" data-vars-target-content-id="6256efa5e4b0be72bff1939a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6256f03223000081d3139a97.jpeg?cache=Huh5O2ftZT&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6256f03223000081d3139a97.jpeg?cache=Huh5O2ftZT&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6256f03223000081d3139a97.jpeg?cache=Huh5O2ftZT&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6256f03223000081d3139a97.jpeg?cache=Huh5O2ftZT&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/curtis-laura-ingraham-lgbtq_n_6256efa5e4b0be72bff1939a" data-ylk="g:2d395e03-a9c2-3448-b7f1-b2613494b061;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="6256efa5e4b0be72bff1939a" data-vars-item-type="card" data-vars-target-content-id="6256efa5e4b0be72bff1939a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Laura Ingraham&#x27;s Estranged Gay Brother Calls Her A &#x27;Monster&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6257401fe4b0be72bff22bbf" data-vars-item-type="card" data-vars-target-content-id="6257401fe4b0be72bff22bbf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Resurfaced Clip Of Gilbert Gottfried On &#x27;Hollywood Squares&#x27; Just Won Twitter" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/gilbert-gottfriend-hollywood-squares-you-fool_n_6257401fe4b0be72bff22bbf" data-ylk="g:e558c3de-d0b1-3a77-b8dc-14096e4c2d0d;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6257401fe4b0be72bff22bbf" data-vars-item-type="card" data-vars-target-content-id="6257401fe4b0be72bff22bbf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6257411e2300007cd3139aec.png?cache=H4l82l0s0S&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6257411e2300007cd3139aec.png?cache=H4l82l0s0S&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6257411e2300007cd3139aec.png?cache=H4l82l0s0S&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6257411e2300007cd3139aec.png?cache=H4l82l0s0S&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/gilbert-gottfriend-hollywood-squares-you-fool_n_6257401fe4b0be72bff22bbf" data-ylk="g:e558c3de-d0b1-3a77-b8dc-14096e4c2d0d;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6257401fe4b0be72bff22bbf" data-vars-item-type="card" data-vars-target-content-id="6257401fe4b0be72bff22bbf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Resurfaced Clip Of Gilbert Gottfried On &#x27;Hollywood Squares&#x27; Just Won Twitter</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="6257218be4b0e97a351a206c" data-vars-item-type="card" data-vars-target-content-id="6257218be4b0e97a351a206c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="2 Florida Men From Trump-Loving Villages Charged With Voter Fraud" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/florida-men-villages-voter-fraud_n_6257218be4b0e97a351a206c" data-ylk="g:0049012e-eb79-3763-93e0-bea50ccb74ad;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="6257218be4b0e97a351a206c" data-vars-item-type="card" data-vars-target-content-id="6257218be4b0e97a351a206c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62572239230000f6d2139ac8.jpeg?cache=OCfvmZ7xVG&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62572239230000f6d2139ac8.jpeg?cache=OCfvmZ7xVG&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62572239230000f6d2139ac8.jpeg?cache=OCfvmZ7xVG&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62572239230000f6d2139ac8.jpeg?cache=OCfvmZ7xVG&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/florida-men-villages-voter-fraud_n_6257218be4b0e97a351a206c" data-ylk="g:0049012e-eb79-3763-93e0-bea50ccb74ad;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="6257218be4b0e97a351a206c" data-vars-item-type="card" data-vars-target-content-id="6257218be4b0e97a351a206c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">2 Florida Men From Trump-Loving Villages Charged With Voter Fraud</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="625726dae4b0be72bff20973" data-vars-item-type="card" data-vars-target-content-id="625726dae4b0be72bff20973" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Ecology Professor Theorizes Loch Ness Monster May Just Be Whale Penis" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/loch-ness-monster-whale-penis_n_625726dae4b0be72bff20973" data-ylk="g:62e7cefd-e217-3701-a79f-7f977517181f;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="625726dae4b0be72bff20973" data-vars-item-type="card" data-vars-target-content-id="625726dae4b0be72bff20973" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62572744210000427950607f.jpeg?cache=jsMaeo18n1&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62572744210000427950607f.jpeg?cache=jsMaeo18n1&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62572744210000427950607f.jpeg?cache=jsMaeo18n1&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62572744210000427950607f.jpeg?cache=jsMaeo18n1&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/loch-ness-monster-whale-penis_n_625726dae4b0be72bff20973" data-ylk="g:62e7cefd-e217-3701-a79f-7f977517181f;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="625726dae4b0be72bff20973" data-vars-item-type="card" data-vars-target-content-id="625726dae4b0be72bff20973" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Ecology Professor Theorizes Loch Ness Monster May Just Be Whale Penis</h3></a></div></div></div></div></section></div><div id="related"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">More In Business</div></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="62519e31e4b0be72bfe9a05c" data-vars-item-type="card" data-vars-target-content-id="62519e31e4b0be72bfe9a05c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="The Starbucks Union Campaign Has Won 16 Elections And Lost Just One" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-union-campaign-won-16-elections-lost-one_n_62519e31e4b0be72bfe9a05c" data-ylk="g:7cac1054-49e8-3d8b-87fa-a08442f5875a;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="62519e31e4b0be72bfe9a05c" data-vars-item-type="card" data-vars-target-content-id="62519e31e4b0be72bfe9a05c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/starbucks-union-campaign-won-16-elections-lost-one_n_62519e31e4b0be72bfe9a05c" data-ylk="g:7cac1054-49e8-3d8b-87fa-a08442f5875a;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="62519e31e4b0be72bfe9a05c" data-vars-item-type="card" data-vars-target-content-id="62519e31e4b0be72bfe9a05c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">The Starbucks Union Campaign Has Won 16 Elections And Lost Just One</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="624f1d31e4b0d8266ab71fc4" data-vars-item-type="card" data-vars-target-content-id="624f1d31e4b0d8266ab71fc4" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Hertz CEO Vows To Fix Glitch That Falsely Accused Customers Of Stealing Cars" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/hertz-ceo-stephen-scherr-acknowledges-theft-claims_n_624f1d31e4b0d8266ab71fc4" data-ylk="g:4ef49c01-41d8-3549-95cb-bae23cf52514;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="624f1d31e4b0d8266ab71fc4" data-vars-item-type="card" data-vars-target-content-id="624f1d31e4b0d8266ab71fc4" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624f258a23000026a9139445.jpeg?cache=GaKIwkkPRN&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/624f258a23000026a9139445.jpeg?cache=GaKIwkkPRN&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624f258a23000026a9139445.jpeg?cache=GaKIwkkPRN&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/624f258a23000026a9139445.jpeg?cache=GaKIwkkPRN&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/hertz-ceo-stephen-scherr-acknowledges-theft-claims_n_624f1d31e4b0d8266ab71fc4" data-ylk="g:4ef49c01-41d8-3549-95cb-bae23cf52514;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="624f1d31e4b0d8266ab71fc4" data-vars-item-type="card" data-vars-target-content-id="624f1d31e4b0d8266ab71fc4" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Hertz CEO Vows To Fix Glitch That Falsely Accused Customers Of Stealing Cars</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="624f00efe4b0e44de9cc91d3" data-vars-item-type="card" data-vars-target-content-id="624f00efe4b0e44de9cc91d3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Biden Labor Appointee Pursues Ban On Anti-Union Meetings At Work" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/biden-labor-appointee-pursues-ban-on-anti-union-meetings-at-work_n_624f00efe4b0e44de9cc91d3" data-ylk="g:a6739c72-fda6-394c-b88b-9c809b126675;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="624f00efe4b0e44de9cc91d3" data-vars-item-type="card" data-vars-target-content-id="624f00efe4b0e44de9cc91d3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61a54b43260000c7433cf64c.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61a54b43260000c7433cf64c.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61a54b43260000c7433cf64c.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61a54b43260000c7433cf64c.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/biden-labor-appointee-pursues-ban-on-anti-union-meetings-at-work_n_624f00efe4b0e44de9cc91d3" data-ylk="g:a6739c72-fda6-394c-b88b-9c809b126675;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="624f00efe4b0e44de9cc91d3" data-vars-item-type="card" data-vars-target-content-id="624f00efe4b0e44de9cc91d3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Biden Labor Appointee Pursues Ban On Anti-Union Meetings At Work</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="624bd20de4b007d3845a1f7f" data-vars-item-type="card" data-vars-target-content-id="624bd20de4b007d3845a1f7f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Amazon Reportedly Mulling Worker Chat App That Could Ban Words Like ‘Restroom’ And ‘Diversity&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/amazon-internal-social-network-union-restroom_n_624bd20de4b007d3845a1f7f" data-ylk="g:9c578b89-9bfd-3c33-8dd9-be8165aee292;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="624bd20de4b007d3845a1f7f" data-vars-item-type="card" data-vars-target-content-id="624bd20de4b007d3845a1f7f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624bd2512400004c4096e5bf.jpeg?cache=FfXadv66jB&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/624bd2512400004c4096e5bf.jpeg?cache=FfXadv66jB&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624bd2512400004c4096e5bf.jpeg?cache=FfXadv66jB&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/624bd2512400004c4096e5bf.jpeg?cache=FfXadv66jB&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/amazon-internal-social-network-union-restroom_n_624bd20de4b007d3845a1f7f" data-ylk="g:9c578b89-9bfd-3c33-8dd9-be8165aee292;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="624bd20de4b007d3845a1f7f" data-vars-item-type="card" data-vars-target-content-id="624bd20de4b007d3845a1f7f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Amazon Reportedly Mulling Worker Chat App That Could Ban Words Like ‘Restroom’ And ‘Diversity&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="624b0385e4b0e44de9c52704" data-vars-item-type="card" data-vars-target-content-id="624b0385e4b0e44de9c52704" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="How Amazon Workers Beat The Union Busters At Their Own Game" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/how-amazon-workers-beat-the-union-busters-at-their-own-game_n_624b0385e4b0e44de9c52704" data-ylk="g:67fb89be-db4e-3598-a791-ffe7417c15cf;itc:0;cpos:5;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="624b0385e4b0e44de9c52704" data-vars-item-type="card" data-vars-target-content-id="624b0385e4b0e44de9c52704" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624b05e923000026a9138f96.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/624b05e923000026a9138f96.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624b05e923000026a9138f96.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/624b05e923000026a9138f96.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/how-amazon-workers-beat-the-union-busters-at-their-own-game_n_624b0385e4b0e44de9c52704" data-ylk="g:67fb89be-db4e-3598-a791-ffe7417c15cf;itc:0;cpos:5;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="624b0385e4b0e44de9c52704" data-vars-item-type="card" data-vars-target-content-id="624b0385e4b0e44de9c52704" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">How Amazon Workers Beat The Union Busters At Their Own Game</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="624acc93e4b007d384589a20" data-vars-item-type="card" data-vars-target-content-id="624acc93e4b007d384589a20" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Tesla CEO Elon Musk Buys Stake In Twitter" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/elon-musk-twitter-stake_n_624acc93e4b007d384589a20" data-ylk="g:2eb24d0a-15bd-384e-ae63-9e0836b05989;itc:0;cpos:6;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="624acc93e4b007d384589a20" data-vars-item-type="card" data-vars-target-content-id="624acc93e4b007d384589a20" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624acced2400002e0c96e4cc.jpeg?cache=HOYgzXpYkx&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/624acced2400002e0c96e4cc.jpeg?cache=HOYgzXpYkx&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624acced2400002e0c96e4cc.jpeg?cache=HOYgzXpYkx&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/624acced2400002e0c96e4cc.jpeg?cache=HOYgzXpYkx&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/elon-musk-twitter-stake_n_624acc93e4b007d384589a20" data-ylk="g:2eb24d0a-15bd-384e-ae63-9e0836b05989;itc:0;cpos:6;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="624acc93e4b007d384589a20" data-vars-item-type="card" data-vars-target-content-id="624acc93e4b007d384589a20" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Tesla CEO Elon Musk Buys Stake In Twitter</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="6" data-vars-item-name="624901e5e4b098174501d152" data-vars-item-type="card" data-vars-target-content-id="624901e5e4b098174501d152" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Applebee&#x27;s Franchisee Fires Employee Who Sent Email On Exploiting Workers" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/applebees-franchisee-termination_n_624901e5e4b098174501d152" data-ylk="g:07e1f4c1-6091-3116-8606-48032eae51f5;itc:0;cpos:7;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="6" data-vars-item-name="624901e5e4b098174501d152" data-vars-item-type="card" data-vars-target-content-id="624901e5e4b098174501d152" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624903181e00003e5e1b1b80.jpeg?cache=08QQVLc8U2&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/624903181e00003e5e1b1b80.jpeg?cache=08QQVLc8U2&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624903181e00003e5e1b1b80.jpeg?cache=08QQVLc8U2&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/624903181e00003e5e1b1b80.jpeg?cache=08QQVLc8U2&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/applebees-franchisee-termination_n_624901e5e4b098174501d152" data-ylk="g:07e1f4c1-6091-3116-8606-48032eae51f5;itc:0;cpos:7;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="6" data-vars-item-name="624901e5e4b098174501d152" data-vars-item-type="card" data-vars-target-content-id="624901e5e4b098174501d152" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Applebee&#x27;s Franchisee Fires Employee Who Sent Email On Exploiting Workers</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="7" data-vars-item-name="6247c5a1e4b0e44de9c2319f" data-vars-item-type="card" data-vars-target-content-id="6247c5a1e4b0e44de9c2319f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Skippy Is Recalling 162,000 Pounds Of Reduced-Fat Peanut Butter" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/skippy-reduced-fat-peanut-butter-recall-steel-fragments_n_6247c5a1e4b0e44de9c2319f" data-ylk="g:94acdebd-767c-35b1-8855-7ec1b476f259;itc:0;cpos:8;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="7" data-vars-item-name="6247c5a1e4b0e44de9c2319f" data-vars-item-type="card" data-vars-target-content-id="6247c5a1e4b0e44de9c2319f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6247c8dd2300006586138dc5.png?cache=59C3DbG7Qp&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6247c8dd2300006586138dc5.png?cache=59C3DbG7Qp&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6247c8dd2300006586138dc5.png?cache=59C3DbG7Qp&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6247c8dd2300006586138dc5.png?cache=59C3DbG7Qp&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/skippy-reduced-fat-peanut-butter-recall-steel-fragments_n_6247c5a1e4b0e44de9c2319f" data-ylk="g:94acdebd-767c-35b1-8855-7ec1b476f259;itc:0;cpos:8;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="7" data-vars-item-name="6247c5a1e4b0e44de9c2319f" data-vars-item-type="card" data-vars-target-content-id="6247c5a1e4b0e44de9c2319f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Skippy Is Recalling 162,000 Pounds Of Reduced-Fat Peanut Butter</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="8" data-vars-item-name="62477517e4b0e44de9c20d16" data-vars-item-type="card" data-vars-target-content-id="62477517e4b0e44de9c20d16" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Alaska Airlines Cancels Dozens Of Flights As Pilots Picket" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/alaska-airlines-cancels-flights-pilot-strike_n_62477517e4b0e44de9c20d16" data-ylk="g:a6b15050-2a40-32b1-a517-858a592c737a;itc:0;cpos:9;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="8" data-vars-item-name="62477517e4b0e44de9c20d16" data-vars-item-type="card" data-vars-target-content-id="62477517e4b0e44de9c20d16" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6247762d230000d5a1138db3.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6247762d230000d5a1138db3.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6247762d230000d5a1138db3.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6247762d230000d5a1138db3.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/alaska-airlines-cancels-flights-pilot-strike_n_62477517e4b0e44de9c20d16" data-ylk="g:a6b15050-2a40-32b1-a517-858a592c737a;itc:0;cpos:9;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="8" data-vars-item-name="62477517e4b0e44de9c20d16" data-vars-item-type="card" data-vars-target-content-id="62477517e4b0e44de9c20d16" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Alaska Airlines Cancels Dozens Of Flights As Pilots Picket</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="9" data-vars-item-name="624607d3e4b0e44de9bf87d4" data-vars-item-type="card" data-vars-target-content-id="624607d3e4b0e44de9bf87d4" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Amazon Will Have Its First Union After Historic Upset" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/amazon-workers-vote-union-staten-island_n_624607d3e4b0e44de9bf87d4" data-ylk="g:81df1717-863c-3f88-a8cd-23d45f4eb24f;itc:0;cpos:10;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="9" data-vars-item-name="624607d3e4b0e44de9bf87d4" data-vars-item-type="card" data-vars-target-content-id="624607d3e4b0e44de9bf87d4" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624608c1240000ca8196e100.jpeg?cache=uqU46ov0QW&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/624608c1240000ca8196e100.jpeg?cache=uqU46ov0QW&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/624608c1240000ca8196e100.jpeg?cache=uqU46ov0QW&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/624608c1240000ca8196e100.jpeg?cache=uqU46ov0QW&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/amazon-workers-vote-union-staten-island_n_624607d3e4b0e44de9bf87d4" data-ylk="g:81df1717-863c-3f88-a8cd-23d45f4eb24f;itc:0;cpos:10;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="9" data-vars-item-name="624607d3e4b0e44de9bf87d4" data-vars-item-type="card" data-vars-target-content-id="624607d3e4b0e44de9bf87d4" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Amazon Will Have Its First Union After Historic Upset</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="10" data-vars-item-name="6246b0bfe4b007d3845448ac" data-vars-item-type="card" data-vars-target-content-id="6246b0bfe4b007d3845448ac" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Former Disney CEO Iger On Opposing Florida&#x27;s &#x27;Don&#x27;t Say Gay&#x27; Bill: It&#x27;s Not &#x27;Political&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/bob-iger-dont-say-gay-bill-disney_n_6246b0bfe4b007d3845448ac" data-ylk="g:4c24e2da-c606-3b5c-b9de-a8616a338f75;itc:0;cpos:11;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="10" data-vars-item-name="6246b0bfe4b007d3845448ac" data-vars-item-type="card" data-vars-target-content-id="6246b0bfe4b007d3845448ac" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6246bf6f240000ca8196e1ae.jpeg?cache=evJ6158tHK&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6246bf6f240000ca8196e1ae.jpeg?cache=evJ6158tHK&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6246bf6f240000ca8196e1ae.jpeg?cache=evJ6158tHK&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6246bf6f240000ca8196e1ae.jpeg?cache=evJ6158tHK&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/bob-iger-dont-say-gay-bill-disney_n_6246b0bfe4b007d3845448ac" data-ylk="g:4c24e2da-c606-3b5c-b9de-a8616a338f75;itc:0;cpos:11;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="10" data-vars-item-name="6246b0bfe4b007d3845448ac" data-vars-item-type="card" data-vars-target-content-id="6246b0bfe4b007d3845448ac" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Former Disney CEO Iger On Opposing Florida&#x27;s &#x27;Don&#x27;t Say Gay&#x27; Bill: It&#x27;s Not &#x27;Political&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="11" data-vars-item-name="6244b6cde4b0742dfa5ac282" data-vars-item-type="card" data-vars-target-content-id="6244b6cde4b0742dfa5ac282" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Results Unclear In Amazon Union Election In Alabama" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/amazon-workers-alabama-union-election_n_6244b6cde4b0742dfa5ac282" data-ylk="g:2118459a-6c09-3c16-8df5-bf419613807b;itc:0;cpos:12;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="11" data-vars-item-name="6244b6cde4b0742dfa5ac282" data-vars-item-type="card" data-vars-target-content-id="6244b6cde4b0742dfa5ac282" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/amazon-workers-alabama-union-election_n_6244b6cde4b0742dfa5ac282" data-ylk="g:2118459a-6c09-3c16-8df5-bf419613807b;itc:0;cpos:12;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="11" data-vars-item-name="6244b6cde4b0742dfa5ac282" data-vars-item-type="card" data-vars-target-content-id="6244b6cde4b0742dfa5ac282" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Results Unclear In Amazon Union Election In Alabama</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="12" data-vars-item-name="62449258e4b0742dfa5a74fb" data-vars-item-type="card" data-vars-target-content-id="62449258e4b0742dfa5a74fb" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Amazon Spent $4.3 Million On Anti-Union Consultants Last Year" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/amazon-anti-union-consultants_n_62449258e4b0742dfa5a74fb" data-ylk="g:9e6334d9-891a-3576-a888-b1c6c91cafb6;itc:0;cpos:13;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="12" data-vars-item-name="62449258e4b0742dfa5a74fb" data-vars-item-type="card" data-vars-target-content-id="62449258e4b0742dfa5a74fb" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6244b6e5230000889c138a8b.jpeg?cache=tN3OeQeUpo&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6244b6e5230000889c138a8b.jpeg?cache=tN3OeQeUpo&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6244b6e5230000889c138a8b.jpeg?cache=tN3OeQeUpo&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6244b6e5230000889c138a8b.jpeg?cache=tN3OeQeUpo&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/amazon-anti-union-consultants_n_62449258e4b0742dfa5a74fb" data-ylk="g:9e6334d9-891a-3576-a888-b1c6c91cafb6;itc:0;cpos:13;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="12" data-vars-item-name="62449258e4b0742dfa5a74fb" data-vars-item-type="card" data-vars-target-content-id="62449258e4b0742dfa5a74fb" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Amazon Spent $4.3 Million On Anti-Union Consultants Last Year</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="13" data-vars-item-name="623e0fbbe4b0ccd4f51f21d8" data-vars-item-type="card" data-vars-target-content-id="623e0fbbe4b0ccd4f51f21d8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Starbucks Union Notches Another Victory With Eighth Store" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-union-arizona_n_623e0fbbe4b0ccd4f51f21d8" data-ylk="g:95c6639e-3b3b-3364-a877-66c0236216c1;itc:0;cpos:14;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="13" data-vars-item-name="623e0fbbe4b0ccd4f51f21d8" data-vars-item-type="card" data-vars-target-content-id="623e0fbbe4b0ccd4f51f21d8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623e11581e0000924d1b11e3.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623e11581e0000924d1b11e3.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623e11581e0000924d1b11e3.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623e11581e0000924d1b11e3.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/starbucks-union-arizona_n_623e0fbbe4b0ccd4f51f21d8" data-ylk="g:95c6639e-3b3b-3364-a877-66c0236216c1;itc:0;cpos:14;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="13" data-vars-item-name="623e0fbbe4b0ccd4f51f21d8" data-vars-item-type="card" data-vars-target-content-id="623e0fbbe4b0ccd4f51f21d8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Starbucks Union Notches Another Victory With Eighth Store</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="14" data-vars-item-name="6238d2c8e4b009ab92fbda96" data-vars-item-type="card" data-vars-target-content-id="6238d2c8e4b009ab92fbda96" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="There&#x27;s A Life Coach For Everything These Days" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/coaching-business-ramps-up_n_6238d2c8e4b009ab92fbda96" data-ylk="g:650bebd0-6bcb-3099-818b-0c63243922be;itc:0;cpos:15;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="14" data-vars-item-name="6238d2c8e4b009ab92fbda96" data-vars-item-type="card" data-vars-target-content-id="6238d2c8e4b009ab92fbda96" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234b5e71e0000b6311b093e.jpg?cache=e1Vz1tXSTl&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6234b5e71e0000b6311b093e.jpg?cache=e1Vz1tXSTl&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234b5e71e0000b6311b093e.jpg?cache=e1Vz1tXSTl&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6234b5e71e0000b6311b093e.jpg?cache=e1Vz1tXSTl&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/coaching-business-ramps-up_n_6238d2c8e4b009ab92fbda96" data-ylk="g:650bebd0-6bcb-3099-818b-0c63243922be;itc:0;cpos:15;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="14" data-vars-item-name="6238d2c8e4b009ab92fbda96" data-vars-item-type="card" data-vars-target-content-id="6238d2c8e4b009ab92fbda96" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">There&#x27;s A Life Coach For Everything These Days</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="15" data-vars-item-name="623a6d70e4b019fd81344cd6" data-vars-item-type="card" data-vars-target-content-id="623a6d70e4b019fd81344cd6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Starbucks Workers In Seattle Vote To Form Union" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-workers-in-seattle-vote-to-form-union_n_623a6d70e4b019fd81344cd6" data-ylk="g:e99c7d46-7b55-35f6-ac33-70e923251e64;itc:0;cpos:16;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="15" data-vars-item-name="623a6d70e4b019fd81344cd6" data-vars-item-type="card" data-vars-target-content-id="623a6d70e4b019fd81344cd6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623a6dd92100006948504538.jpeg?cache=bJ5hRLcPTD&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623a6dd92100006948504538.jpeg?cache=bJ5hRLcPTD&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623a6dd92100006948504538.jpeg?cache=bJ5hRLcPTD&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623a6dd92100006948504538.jpeg?cache=bJ5hRLcPTD&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/starbucks-workers-in-seattle-vote-to-form-union_n_623a6d70e4b019fd81344cd6" data-ylk="g:e99c7d46-7b55-35f6-ac33-70e923251e64;itc:0;cpos:16;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="15" data-vars-item-name="623a6d70e4b019fd81344cd6" data-vars-item-type="card" data-vars-target-content-id="623a6d70e4b019fd81344cd6" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Starbucks Workers In Seattle Vote To Form Union</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="16" data-vars-item-name="6238f2a5e4b009ab92fc0603" data-vars-item-type="card" data-vars-target-content-id="6238f2a5e4b009ab92fc0603" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Amazon Fined For ‘Knowingly Putting Workers At Risk’ With Productivity Quotas" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/amazon-fined-for-knowingly-putting-workers-at-risk-with-productivity-quotas_n_6238f2a5e4b009ab92fc0603" data-ylk="g:e975b662-fa37-3809-99e1-26642064d150;itc:0;cpos:17;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="16" data-vars-item-name="6238f2a5e4b009ab92fc0603" data-vars-item-type="card" data-vars-target-content-id="6238f2a5e4b009ab92fc0603" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6238f31a240000ba4196d341.jpeg?cache=bCCTj39iYB&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/amazon-fined-for-knowingly-putting-workers-at-risk-with-productivity-quotas_n_6238f2a5e4b009ab92fc0603" data-ylk="g:e975b662-fa37-3809-99e1-26642064d150;itc:0;cpos:17;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="16" data-vars-item-name="6238f2a5e4b009ab92fc0603" data-vars-item-type="card" data-vars-target-content-id="6238f2a5e4b009ab92fc0603" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Amazon Fined For ‘Knowingly Putting Workers At Risk’ With Productivity Quotas</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="17" data-vars-item-name="623337c5e4b009ab92f48fbe" data-vars-item-type="card" data-vars-target-content-id="623337c5e4b009ab92f48fbe" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Koch Industries To Stay In Russia Defying Zelenskyy&#x27;s Calls For Isolation" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/koch-industries-to-stay-in-russia_n_623337c5e4b009ab92f48fbe" data-ylk="g:02da4985-bc24-34da-80c9-bd34f2bb5cde;itc:0;cpos:18;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="17" data-vars-item-name="623337c5e4b009ab92f48fbe" data-vars-item-type="card" data-vars-target-content-id="623337c5e4b009ab92f48fbe" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62334dd11e00009d311b0766.jpeg?cache=ebgfUL7rXq&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62334dd11e00009d311b0766.jpeg?cache=ebgfUL7rXq&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62334dd11e00009d311b0766.jpeg?cache=ebgfUL7rXq&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62334dd11e00009d311b0766.jpeg?cache=ebgfUL7rXq&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/koch-industries-to-stay-in-russia_n_623337c5e4b009ab92f48fbe" data-ylk="g:02da4985-bc24-34da-80c9-bd34f2bb5cde;itc:0;cpos:18;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="17" data-vars-item-name="623337c5e4b009ab92f48fbe" data-vars-item-type="card" data-vars-target-content-id="623337c5e4b009ab92f48fbe" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Koch Industries To Stay In Russia Defying Zelenskyy&#x27;s Calls For Isolation</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="18" data-vars-item-name="62321513e4b00875475f5794" data-vars-item-type="card" data-vars-target-content-id="62321513e4b00875475f5794" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Amazon Delivery Workers Hold Walkouts Demanding Pay Raise" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/amazon-delivery-workers-hold-walkouts-demanding-pay-raise_n_62321513e4b00875475f5794" data-ylk="g:784e7320-7cd5-36d3-9b7e-2dd237d57e55;itc:0;cpos:19;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="18" data-vars-item-name="62321513e4b00875475f5794" data-vars-item-type="card" data-vars-target-content-id="62321513e4b00875475f5794" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623216aa1e0000d7301b0625.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623216aa1e0000d7301b0625.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623216aa1e0000d7301b0625.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623216aa1e0000d7301b0625.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/amazon-delivery-workers-hold-walkouts-demanding-pay-raise_n_62321513e4b00875475f5794" data-ylk="g:784e7320-7cd5-36d3-9b7e-2dd237d57e55;itc:0;cpos:19;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="18" data-vars-item-name="62321513e4b00875475f5794" data-vars-item-type="card" data-vars-target-content-id="62321513e4b00875475f5794" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Amazon Delivery Workers Hold Walkouts Demanding Pay Raise</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="19" data-vars-item-name="6231319be4b0e01d97b240cf" data-vars-item-type="card" data-vars-target-content-id="6231319be4b0e01d97b240cf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Federal Officials Say Starbucks Illegally Retaliated Against Pro-Union Workers" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-retaliation-labor-board_n_6231319be4b0e01d97b240cf" data-ylk="g:a52bb7d7-8352-3a7e-b259-685d7dc15698;itc:0;cpos:20;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="19" data-vars-item-name="6231319be4b0e01d97b240cf" data-vars-item-type="card" data-vars-target-content-id="6231319be4b0e01d97b240cf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/starbucks-retaliation-labor-board_n_6231319be4b0e01d97b240cf" data-ylk="g:a52bb7d7-8352-3a7e-b259-685d7dc15698;itc:0;cpos:20;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="19" data-vars-item-name="6231319be4b0e01d97b240cf" data-vars-item-type="card" data-vars-target-content-id="6231319be4b0e01d97b240cf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Federal Officials Say Starbucks Illegally Retaliated Against Pro-Union Workers</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="20" data-vars-item-name="622925e8e4b0fe0944d0a44d" data-vars-item-type="card" data-vars-target-content-id="622925e8e4b0fe0944d0a44d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="3 More Starbucks Stores Vote To Unionize In Another Victory For Labor Campaign" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/more-starbucks-stores-vote-to-unionize-victory-labor-campaign_n_622925e8e4b0fe0944d0a44d" data-ylk="g:aa931982-ec24-37c0-812b-7be47fbbd1e8;itc:0;cpos:21;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="20" data-vars-item-name="622925e8e4b0fe0944d0a44d" data-vars-item-type="card" data-vars-target-content-id="622925e8e4b0fe0944d0a44d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/622928e224000062a796c56c.jpeg?cache=vX8m3bo2dJ&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/622928e224000062a796c56c.jpeg?cache=vX8m3bo2dJ&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/622928e224000062a796c56c.jpeg?cache=vX8m3bo2dJ&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/622928e224000062a796c56c.jpeg?cache=vX8m3bo2dJ&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/more-starbucks-stores-vote-to-unionize-victory-labor-campaign_n_622925e8e4b0fe0944d0a44d" data-ylk="g:aa931982-ec24-37c0-812b-7be47fbbd1e8;itc:0;cpos:21;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="20" data-vars-item-name="622925e8e4b0fe0944d0a44d" data-vars-item-type="card" data-vars-target-content-id="622925e8e4b0fe0944d0a44d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">3 More Starbucks Stores Vote To Unionize In Another Victory For Labor Campaign</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="21" data-vars-item-name="621d1ccce4b0afc668c49a92" data-vars-item-type="card" data-vars-target-content-id="621d1ccce4b0afc668c49a92" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Oil Workers On Foreign-Flagged Ships Are At The Mercy of Corporations" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/oil-gas-offshore-foreign-flags_n_621d1ccce4b0afc668c49a92" data-ylk="g:4a92d904-bc4a-37c9-9124-c533337d2fba;itc:0;cpos:22;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="21" data-vars-item-name="621d1ccce4b0afc668c49a92" data-vars-item-type="card" data-vars-target-content-id="621d1ccce4b0afc668c49a92" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/621d1e81240000931496b963.jpg?cache=7A2AYsD5DS&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/621d1e81240000931496b963.jpg?cache=7A2AYsD5DS&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/621d1e81240000931496b963.jpg?cache=7A2AYsD5DS&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/621d1e81240000931496b963.jpg?cache=7A2AYsD5DS&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/oil-gas-offshore-foreign-flags_n_621d1ccce4b0afc668c49a92" data-ylk="g:4a92d904-bc4a-37c9-9124-c533337d2fba;itc:0;cpos:22;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="21" data-vars-item-name="621d1ccce4b0afc668c49a92" data-vars-item-type="card" data-vars-target-content-id="621d1ccce4b0afc668c49a92" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Oil Workers On Foreign-Flagged Ships Are At The Mercy of Corporations</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="22" data-vars-item-name="62271cb5e4b004a43c0f20a2" data-vars-item-type="card" data-vars-target-content-id="62271cb5e4b004a43c0f20a2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Boycott Calls Intensify For Companies Still Open For Business In Russia" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/boycott-calls-for-western-companies-still-open-for-business-in-russia_n_62271cb5e4b004a43c0f20a2" data-ylk="g:9ca998e4-3e3a-3da4-8bf2-f436723d64a2;itc:0;cpos:23;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="22" data-vars-item-name="62271cb5e4b004a43c0f20a2" data-vars-item-type="card" data-vars-target-content-id="62271cb5e4b004a43c0f20a2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/622735f42300002d3f136eb1.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/622735f42300002d3f136eb1.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/622735f42300002d3f136eb1.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/622735f42300002d3f136eb1.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/boycott-calls-for-western-companies-still-open-for-business-in-russia_n_62271cb5e4b004a43c0f20a2" data-ylk="g:9ca998e4-3e3a-3da4-8bf2-f436723d64a2;itc:0;cpos:23;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="22" data-vars-item-name="62271cb5e4b004a43c0f20a2" data-vars-item-type="card" data-vars-target-content-id="62271cb5e4b004a43c0f20a2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Boycott Calls Intensify For Companies Still Open For Business In Russia</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="23" data-vars-item-name="62273f7ee4b0dd8abd58b836" data-vars-item-type="card" data-vars-target-content-id="62273f7ee4b0dd8abd58b836" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Shell Says It Will Stop Buying Russian Oil, Natural Gas" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ap-eu-russia-ukraine-war-energy_n_62273f7ee4b0dd8abd58b836" data-ylk="g:af973e38-6859-3cca-ab35-cb75c084ec20;itc:0;cpos:24;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="23" data-vars-item-name="62273f7ee4b0dd8abd58b836" data-vars-item-type="card" data-vars-target-content-id="62273f7ee4b0dd8abd58b836" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62273f80240000f26096c29e.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62273f80240000f26096c29e.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62273f80240000f26096c29e.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62273f80240000f26096c29e.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/ap-eu-russia-ukraine-war-energy_n_62273f7ee4b0dd8abd58b836" data-ylk="g:af973e38-6859-3cca-ab35-cb75c084ec20;itc:0;cpos:24;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="23" data-vars-item-name="62273f7ee4b0dd8abd58b836" data-vars-item-type="card" data-vars-target-content-id="62273f7ee4b0dd8abd58b836" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Shell Says It Will Stop Buying Russian Oil, Natural Gas</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="24" data-vars-item-name="6222140ae4b012a262898f05" data-vars-item-type="card" data-vars-target-content-id="6222140ae4b012a262898f05" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="U.S. Added 678,000 Jobs In February As Omicron Eases" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/february-2022-jobs-report_n_6222140ae4b012a262898f05" data-ylk="g:d04bb604-e9c2-3cb7-a2fd-29a4da7a8e7f;itc:0;cpos:25;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="24" data-vars-item-name="6222140ae4b012a262898f05" data-vars-item-type="card" data-vars-target-content-id="6222140ae4b012a262898f05" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6222146e240000dfd296bea6.jpeg?cache=rqHUYDdqwv&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6222146e240000dfd296bea6.jpeg?cache=rqHUYDdqwv&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6222146e240000dfd296bea6.jpeg?cache=rqHUYDdqwv&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6222146e240000dfd296bea6.jpeg?cache=rqHUYDdqwv&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/february-2022-jobs-report_n_6222140ae4b012a262898f05" data-ylk="g:d04bb604-e9c2-3cb7-a2fd-29a4da7a8e7f;itc:0;cpos:25;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="24" data-vars-item-name="6222140ae4b012a262898f05" data-vars-item-type="card" data-vars-target-content-id="6222140ae4b012a262898f05" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">U.S. Added 678,000 Jobs In February As Omicron Eases</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="25" data-vars-item-name="621fdf79e4b0a7784bb2f96b" data-vars-item-type="card" data-vars-target-content-id="621fdf79e4b0a7784bb2f96b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="REI Workers At New York Store Vote To Unionize" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/rei-workers-new-york-union_n_621fdf79e4b0a7784bb2f96b" data-ylk="g:8f4e5a98-3533-32b6-aae1-6f3dddf66171;itc:0;cpos:26;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="25" data-vars-item-name="621fdf79e4b0a7784bb2f96b" data-vars-item-type="card" data-vars-target-content-id="621fdf79e4b0a7784bb2f96b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/621fe003230000af1a1368de.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/621fe003230000af1a1368de.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/621fe003230000af1a1368de.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/621fe003230000af1a1368de.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/rei-workers-new-york-union_n_621fdf79e4b0a7784bb2f96b" data-ylk="g:8f4e5a98-3533-32b6-aae1-6f3dddf66171;itc:0;cpos:26;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="25" data-vars-item-name="621fdf79e4b0a7784bb2f96b" data-vars-item-type="card" data-vars-target-content-id="621fdf79e4b0a7784bb2f96b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">REI Workers At New York Store Vote To Unionize</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="26" data-vars-item-name="621011b2e4b060c5c1ec58dc" data-vars-item-type="card" data-vars-target-content-id="621011b2e4b060c5c1ec58dc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Nearly Two Years Into The Pandemic, Hotel Workers Are Still Waiting To Be Rehired" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/hotel-workers-union-pandemic-layoffs_n_621011b2e4b060c5c1ec58dc" data-ylk="g:8150b175-8873-3de0-9b45-3108bcdd5594;itc:0;cpos:27;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="26" data-vars-item-name="621011b2e4b060c5c1ec58dc" data-vars-item-type="card" data-vars-target-content-id="621011b2e4b060c5c1ec58dc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62165ef82c0000b378df7a2e.jpg?cache=7sByQJdvBV&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62165ef82c0000b378df7a2e.jpg?cache=7sByQJdvBV&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62165ef82c0000b378df7a2e.jpg?cache=7sByQJdvBV&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62165ef82c0000b378df7a2e.jpg?cache=7sByQJdvBV&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/hotel-workers-union-pandemic-layoffs_n_621011b2e4b060c5c1ec58dc" data-ylk="g:8150b175-8873-3de0-9b45-3108bcdd5594;itc:0;cpos:27;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="26" data-vars-item-name="621011b2e4b060c5c1ec58dc" data-vars-item-type="card" data-vars-target-content-id="621011b2e4b060c5c1ec58dc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Nearly Two Years Into The Pandemic, Hotel Workers Are Still Waiting To Be Rehired</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="27" data-vars-item-name="620d1275e4b0685128b0646b" data-vars-item-type="card" data-vars-target-content-id="620d1275e4b0685128b0646b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Another Starbucks Store Just Voted To Unionize" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/another-starbucks-store-votes-to-unionize_n_620d1275e4b0685128b0646b" data-ylk="g:f3aab706-37dd-3fe1-ae86-46dd0335751d;itc:0;cpos:28;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="27" data-vars-item-name="620d1275e4b0685128b0646b" data-vars-item-type="card" data-vars-target-content-id="620d1275e4b0685128b0646b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/another-starbucks-store-votes-to-unionize_n_620d1275e4b0685128b0646b" data-ylk="g:f3aab706-37dd-3fe1-ae86-46dd0335751d;itc:0;cpos:28;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="27" data-vars-item-name="620d1275e4b0685128b0646b" data-vars-item-type="card" data-vars-target-content-id="620d1275e4b0685128b0646b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Another Starbucks Store Just Voted To Unionize</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="28" data-vars-item-name="6217c852e4b0d1388f117979" data-vars-item-type="card" data-vars-target-content-id="6217c852e4b0d1388f117979" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russia May Be A ‘Big Gas Station,’ But It’s Also A Key Supplier For Clean Energy" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/russia-ukraine-energy_n_6217c852e4b0d1388f117979" data-ylk="g:ead917a4-17cf-3258-90bd-556ab05adea3;itc:0;cpos:29;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="28" data-vars-item-name="6217c852e4b0d1388f117979" data-vars-item-type="card" data-vars-target-content-id="6217c852e4b0d1388f117979" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6217d5da250000955f2b2b5e.jpeg?cache=oVBgM6RB0M&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6217d5da250000955f2b2b5e.jpeg?cache=oVBgM6RB0M&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6217d5da250000955f2b2b5e.jpeg?cache=oVBgM6RB0M&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6217d5da250000955f2b2b5e.jpeg?cache=oVBgM6RB0M&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/russia-ukraine-energy_n_6217c852e4b0d1388f117979" data-ylk="g:ead917a4-17cf-3258-90bd-556ab05adea3;itc:0;cpos:29;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="28" data-vars-item-name="6217c852e4b0d1388f117979" data-vars-item-type="card" data-vars-target-content-id="6217c852e4b0d1388f117979" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russia May Be A ‘Big Gas Station,’ But It’s Also A Key Supplier For Clean Energy</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="29" data-vars-item-name="62171853e4b0f800ce1bed3a" data-vars-item-type="card" data-vars-target-content-id="62171853e4b0f800ce1bed3a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russian Military Action In Ukraine Causes Oil Prices To Soar" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/world-markets-russia-ukraine_n_62171853e4b0f800ce1bed3a" data-ylk="g:7eebcb70-d64e-3469-8d55-0e50a0393f1c;itc:0;cpos:30;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="29" data-vars-item-name="62171853e4b0f800ce1bed3a" data-vars-item-type="card" data-vars-target-content-id="62171853e4b0f800ce1bed3a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/621719032700002a67458ddc.jpeg?cache=WzkWvux4Nt&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/621719032700002a67458ddc.jpeg?cache=WzkWvux4Nt&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/621719032700002a67458ddc.jpeg?cache=WzkWvux4Nt&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/621719032700002a67458ddc.jpeg?cache=WzkWvux4Nt&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/world-markets-russia-ukraine_n_62171853e4b0f800ce1bed3a" data-ylk="g:7eebcb70-d64e-3469-8d55-0e50a0393f1c;itc:0;cpos:30;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="29" data-vars-item-name="62171853e4b0f800ce1bed3a" data-vars-item-type="card" data-vars-target-content-id="62171853e4b0f800ce1bed3a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russian Military Action In Ukraine Causes Oil Prices To Soar</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="30" data-vars-item-name="621662dfe4b0d1388f0e3bbf" data-vars-item-type="card" data-vars-target-content-id="621662dfe4b0d1388f0e3bbf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Biden Takes Step To Cut Into China&#x27;s Electric Battery Dominance" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/biden-takes-step-to-cut-into-chinas-electric-battery-dominance_n_621662dfe4b0d1388f0e3bbf" data-ylk="g:a0934cae-6acc-3f32-af54-74fb7282649e;itc:0;cpos:31;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="30" data-vars-item-name="621662dfe4b0d1388f0e3bbf" data-vars-item-type="card" data-vars-target-content-id="621662dfe4b0d1388f0e3bbf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6216641d2700005e66458d0f.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6216641d2700005e66458d0f.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6216641d2700005e66458d0f.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6216641d2700005e66458d0f.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/biden-takes-step-to-cut-into-chinas-electric-battery-dominance_n_621662dfe4b0d1388f0e3bbf" data-ylk="g:a0934cae-6acc-3f32-af54-74fb7282649e;itc:0;cpos:31;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="30" data-vars-item-name="621662dfe4b0d1388f0e3bbf" data-vars-item-type="card" data-vars-target-content-id="621662dfe4b0d1388f0e3bbf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Biden Takes Step To Cut Into China&#x27;s Electric Battery Dominance</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="31" data-vars-item-name="62104854e4b0f2c343f48992" data-vars-item-type="card" data-vars-target-content-id="62104854e4b0f2c343f48992" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Starbucks Tries To Delay Union Elections But Misses Legal Deadline By 8 Minutes" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-tries-to-delay-union-elections-but-misses-legal-deadline-by-8-minutes_n_62104854e4b0f2c343f48992" data-ylk="g:9b6e231d-a4a8-30a0-a917-c0faeeebb0c5;itc:0;cpos:32;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="31" data-vars-item-name="62104854e4b0f2c343f48992" data-vars-item-type="card" data-vars-target-content-id="62104854e4b0f2c343f48992" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aebaac21000039cc700e19.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61aebaac21000039cc700e19.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aebaac21000039cc700e19.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61aebaac21000039cc700e19.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/starbucks-tries-to-delay-union-elections-but-misses-legal-deadline-by-8-minutes_n_62104854e4b0f2c343f48992" data-ylk="g:9b6e231d-a4a8-30a0-a917-c0faeeebb0c5;itc:0;cpos:32;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="31" data-vars-item-name="62104854e4b0f2c343f48992" data-vars-item-type="card" data-vars-target-content-id="62104854e4b0f2c343f48992" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Starbucks Tries To Delay Union Elections But Misses Legal Deadline By 8 Minutes</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="32" data-vars-item-name="620fc8d8e4b0f93b2617fa1f" data-vars-item-type="card" data-vars-target-content-id="620fc8d8e4b0f93b2617fa1f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="A Newspaper Union Clash Could Have Bigger Implications For Worker Rights In Biden Era" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/a-newspaper-union-clash-could-have-bigger-implications-for-worker-rights-in-the-biden-era_n_620fc8d8e4b0f93b2617fa1f" data-ylk="g:30546130-50f9-35bf-8139-f0a3b393cc33;itc:0;cpos:33;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="32" data-vars-item-name="620fc8d8e4b0f93b2617fa1f" data-vars-item-type="card" data-vars-target-content-id="620fc8d8e4b0f93b2617fa1f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/620fca5a2700007452458841.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/620fca5a2700007452458841.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/620fca5a2700007452458841.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/620fca5a2700007452458841.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/a-newspaper-union-clash-could-have-bigger-implications-for-worker-rights-in-the-biden-era_n_620fc8d8e4b0f93b2617fa1f" data-ylk="g:30546130-50f9-35bf-8139-f0a3b393cc33;itc:0;cpos:33;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="32" data-vars-item-name="620fc8d8e4b0f93b2617fa1f" data-vars-item-type="card" data-vars-target-content-id="620fc8d8e4b0f93b2617fa1f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">A Newspaper Union Clash Could Have Bigger Implications For Worker Rights In Biden Era</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="33" data-vars-item-name="6204166be4b083bd1cb94d8f" data-vars-item-type="card" data-vars-target-content-id="6204166be4b083bd1cb94d8f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Starbucks Fired A Bunch Of Union Leaders. Will The Law Protect Them?" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-fired-union-leaders-labor-law_n_6204166be4b083bd1cb94d8f" data-ylk="g:7306b61b-b9e7-3cbe-872f-76bdd7a2f0bd;itc:0;cpos:34;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="33" data-vars-item-name="6204166be4b083bd1cb94d8f" data-vars-item-type="card" data-vars-target-content-id="6204166be4b083bd1cb94d8f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61aeba60280000af6a7ec087.jpeg?cache=PR1zgMrCJx&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/starbucks-fired-union-leaders-labor-law_n_6204166be4b083bd1cb94d8f" data-ylk="g:7306b61b-b9e7-3cbe-872f-76bdd7a2f0bd;itc:0;cpos:34;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="33" data-vars-item-name="6204166be4b083bd1cb94d8f" data-vars-item-type="card" data-vars-target-content-id="6204166be4b083bd1cb94d8f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Starbucks Fired A Bunch Of Union Leaders. Will The Law Protect Them?</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="34" data-vars-item-name="6202d2a1e4b083570898de5f" data-vars-item-type="card" data-vars-target-content-id="6202d2a1e4b083570898de5f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Starbucks Fires Union Supporters In Memphis" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-fires-union-leaders-memphis_n_6202d2a1e4b083570898de5f" data-ylk="g:dc23204c-7ae1-3be0-9e82-1c7aa03e5156;itc:0;cpos:35;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="34" data-vars-item-name="6202d2a1e4b083570898de5f" data-vars-item-type="card" data-vars-target-content-id="6202d2a1e4b083570898de5f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc4bb72c0000b322df628b.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61fc4bb72c0000b322df628b.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc4bb72c0000b322df628b.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61fc4bb72c0000b322df628b.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/starbucks-fires-union-leaders-memphis_n_6202d2a1e4b083570898de5f" data-ylk="g:dc23204c-7ae1-3be0-9e82-1c7aa03e5156;itc:0;cpos:35;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="34" data-vars-item-name="6202d2a1e4b083570898de5f" data-vars-item-type="card" data-vars-target-content-id="6202d2a1e4b083570898de5f" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Starbucks Fires Union Supporters In Memphis</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="35" data-vars-item-name="61fd5904e4b0f8a1b843e5ca" data-vars-item-type="card" data-vars-target-content-id="61fd5904e4b0f8a1b843e5ca" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Ballots Go Out In Amazon Warehouse Union Election" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ballots-go-out-in-amazon-warehouse-union-election_n_61fd5904e4b0f8a1b843e5ca" data-ylk="g:75e53e8c-5521-33c7-bd18-18448055ef8c;itc:0;cpos:36;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="35" data-vars-item-name="61fd5904e4b0f8a1b843e5ca" data-vars-item-type="card" data-vars-target-content-id="61fd5904e4b0f8a1b843e5ca" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fd5ac62c0000b322df63f6.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61fd5ac62c0000b322df63f6.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fd5ac62c0000b322df63f6.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61fd5ac62c0000b322df63f6.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/ballots-go-out-in-amazon-warehouse-union-election_n_61fd5904e4b0f8a1b843e5ca" data-ylk="g:75e53e8c-5521-33c7-bd18-18448055ef8c;itc:0;cpos:36;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="35" data-vars-item-name="61fd5904e4b0f8a1b843e5ca" data-vars-item-type="card" data-vars-target-content-id="61fd5904e4b0f8a1b843e5ca" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Ballots Go Out In Amazon Warehouse Union Election</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="36" data-vars-item-name="61fc4a2ce4b06abdc42d615b" data-vars-item-type="card" data-vars-target-content-id="61fc4a2ce4b06abdc42d615b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Starbucks Is Desperately Trying To Slow A Union Campaign That&#x27;s Caught Fire" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/starbucks-union-campaign-legal-strategy_n_61fc4a2ce4b06abdc42d615b" data-ylk="g:d097b87b-1ea8-3f54-af2e-26e1307d510a;itc:0;cpos:37;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="36" data-vars-item-name="61fc4a2ce4b06abdc42d615b" data-vars-item-type="card" data-vars-target-content-id="61fc4a2ce4b06abdc42d615b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61fc4b8f2c0000b322df628a.jpeg?cache=KNQ97aWYdZ&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/starbucks-union-campaign-legal-strategy_n_61fc4a2ce4b06abdc42d615b" data-ylk="g:d097b87b-1ea8-3f54-af2e-26e1307d510a;itc:0;cpos:37;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="36" data-vars-item-name="61fc4a2ce4b06abdc42d615b" data-vars-item-type="card" data-vars-target-content-id="61fc4a2ce4b06abdc42d615b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Starbucks Is Desperately Trying To Slow A Union Campaign That&#x27;s Caught Fire</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="37" data-vars-item-name="61fc2f3de4b09170e9cdcc6e" data-vars-item-type="card" data-vars-target-content-id="61fc2f3de4b09170e9cdcc6e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Stocks Fall As Facebook Parent Company Meta Plummets" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/meta-facebook-plummets-stocks-fall_n_61fc2f3de4b09170e9cdcc6e" data-ylk="g:04ad9345-7367-3c72-b4e2-557e21ff9083;itc:0;cpos:38;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="37" data-vars-item-name="61fc2f3de4b09170e9cdcc6e" data-vars-item-type="card" data-vars-target-content-id="61fc2f3de4b09170e9cdcc6e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc2ffb25000090182b11fa.jpeg?cache=QDOVBP0VkS&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61fc2ffb25000090182b11fa.jpeg?cache=QDOVBP0VkS&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61fc2ffb25000090182b11fa.jpeg?cache=QDOVBP0VkS&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61fc2ffb25000090182b11fa.jpeg?cache=QDOVBP0VkS&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/meta-facebook-plummets-stocks-fall_n_61fc2f3de4b09170e9cdcc6e" data-ylk="g:04ad9345-7367-3c72-b4e2-557e21ff9083;itc:0;cpos:38;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="37" data-vars-item-name="61fc2f3de4b09170e9cdcc6e" data-vars-item-type="card" data-vars-target-content-id="61fc2f3de4b09170e9cdcc6e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Stocks Fall As Facebook Parent Company Meta Plummets</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="38" data-vars-item-name="61f41c7ce4b067cbfa1c9906" data-vars-item-type="card" data-vars-target-content-id="61f41c7ce4b067cbfa1c9906" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Key Inflation Gauge Up 5.8% In 2021, Biggest Hike In Nearly 4 Decades" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/inflation-gauge-biggest-hike_n_61f41c7ce4b067cbfa1c9906" data-ylk="g:edca8d94-c51f-3f8b-9dbd-45a1dd3bb746;itc:0;cpos:39;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="38" data-vars-item-name="61f41c7ce4b067cbfa1c9906" data-vars-item-type="card" data-vars-target-content-id="61f41c7ce4b067cbfa1c9906" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61f41d392c0000680fdf5b8e.jpeg?cache=f4GIcG3Ose&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61f41d392c0000680fdf5b8e.jpeg?cache=f4GIcG3Ose&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61f41d392c0000680fdf5b8e.jpeg?cache=f4GIcG3Ose&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61f41d392c0000680fdf5b8e.jpeg?cache=f4GIcG3Ose&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/inflation-gauge-biggest-hike_n_61f41c7ce4b067cbfa1c9906" data-ylk="g:edca8d94-c51f-3f8b-9dbd-45a1dd3bb746;itc:0;cpos:39;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="38" data-vars-item-name="61f41c7ce4b067cbfa1c9906" data-vars-item-type="card" data-vars-target-content-id="61f41c7ce4b067cbfa1c9906" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Key Inflation Gauge Up 5.8% In 2021, Biggest Hike In Nearly 4 Decades</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="39" data-vars-item-name="61efe811e4b08d9ab5f3608e" data-vars-item-type="card" data-vars-target-content-id="61efe811e4b08d9ab5f3608e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="King Soopers Workers End Strike In Colorado" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/king-soopers-workers-end-strike-in-colorado_n_61efe811e4b08d9ab5f3608e" data-ylk="g:bbd7050c-4611-3658-9067-232be64aad64;itc:0;cpos:40;pos:1;elm:img" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="39" data-vars-item-name="61efe811e4b08d9ab5f3608e" data-vars-item-type="card" data-vars-target-content-id="61efe811e4b08d9ab5f3608e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61efe98c360000510024d51c.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61efe98c360000510024d51c.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61efe98c360000510024d51c.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61efe98c360000510024d51c.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/king-soopers-workers-end-strike-in-colorado_n_61efe811e4b08d9ab5f3608e" data-ylk="g:bbd7050c-4611-3658-9067-232be64aad64;itc:0;cpos:40;pos:2;elm:hdln" data-vars-unit-name="6257f589e4b0723f8015dc78" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="39" data-vars-item-name="61efe811e4b08d9ab5f3608e" data-vars-item-type="card" data-vars-target-content-id="61efe811e4b08d9ab5f3608e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">King Soopers Workers End Strike In Colorado</h3></a></div></div></div></div></section></div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"><div id="ad_leaderboard_footer" class="ad_leaderboard_footer ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="ad-bottom-1" class="ad-leaderboard_footer ad-spot--gam ad-spot--gam-bottom-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("bottom-1", "leaderboard_footer", false);
  });
</script>
</div></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">NEWS</a><a href="/news/politics" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">POLITICS</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">ENTERTAINMENT</a><a href="/life/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">LIFE</a><a href="/voices/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">COMMUNITIES</a><a href="/section/huffpost-personal" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">HUFFPOST PERSONAL</a><a href="/section/video" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">VIDEO</a><a href="/newsletters" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">NEWSLETTERS</a></div><div class="site-footer__links corp-links"><a href="https://www.huffpost.com/static/about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">About Us</a><a href="https://advertise.buzzfeed.com/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">Advertise</a><a href="https://www.huffpost.com/static/contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">Contact Us</a><a href="https://www.huffpost.com/syndication" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">RSS</a><a href="https://www.huffpost.com/static/faq" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">FAQ</a><a href="https://www.buzzfeed.com/about/jobs" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">Careers</a><a href="https://www.huffpost.com/archive" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">Archive</a><a href="https://www.huffpost.com/static/user-agreement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:7">User Agreement</a><a href="https://www.huffpost.com/static/comment-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:8">Comment Policy</a><a href="https://www.huffpost.com/static/huffpost-dmca-copyright-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:9">DMCA Policy</a><a href="https://www.huffpost.com/topic/press-room" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:10">HuffPost Press Room</a><a href="https://www.huffpost.com/static/accessibility-statement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:11">Accessibility Statement</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:12">Privacy Policy</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:13">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost Business. ©2022 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-US","messages":{"ABOUT":"About","ADVERTISEMENT":"Advertisement","AND":"and","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","BROUGHT_TO_YOU_BY_HUFFPOST_SHOPPING":"Brought To You By Huffpost Shopping","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","CUSTOM_FLAG":"CUSTOM","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} Edition","EXCLUSIVE":"EXCLUSIVE","FOLLOW_US":"Follow Us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter Sign Up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","OPINION_VIP_GUEST_WRITER":"VIP Guest Writer","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Read HuffPost Personal.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See Gallery","SEE_MORE":"See More","SENATE":"Senate","SEND":"Send","SENDING":"Sending...","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIDEOS_FOR_YOU":"Videos For You","VIEW_COMMENTS":"View Comments","WHATS_HOT":"What's Hot"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~embed~featured~highline~life~news~opinion~react-intl~spoils~video.2cd9ad4fb0aecafc758f.js"></script><script src="https://cambria.assets.huffpost.com/vendors~embed~featured~highline~life~news~opinion~react-dom~spoils~video.50308d5fa9e872dcfd03.js"></script><script src="https://cambria.assets.huffpost.com/news.f95cd8668bdee4b265f3.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.2dbc3814546d92d90f00.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/elon-musk-offer-buy-twitter_n_6257f589e4b0723f8015dc78","c5":"business","c6":"","c15":"","options":{"url_append":"comscorekw=business"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803116","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"us.hpmgbus","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:6257f589e4b0723f8015dc78","ver":"cambria","p_sec":"impact","p_subsec":"business","pstaid":"f32e3542-4623-3209-87be-a70490bdc46b","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  return rapidJson;
}());
if (window.getProfile) {
  window.getProfile()
  .then(function(profile) {
    if (!profile) return;
    window.rapidConfig.accountGUID = profile.guid;
    var subscription = profile.subscriptions.find(function(sub) {
      return sub.roles && sub.roles.indexOf('premium') > -1;
    });
    if (!subscription) {
      window.rapidConfig.keys.pl4 = 'basic';
      return;
    }
    switch (subscription.renewalPeriod) {
      case 'monthly':
        window.rapidConfig.keys.pl4 = 'premium-monthly';
      break;
      case 'yearly':
        window.rapidConfig.keys.pl4 = 'premium-annual';
      break;
    }
  })
  .then(function() {
    /*window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

    window.HUFFPOST.pageReady(function() {
      var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
      window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
      window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
      if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
        window.RapidInstance.addModuleProgression('entry-body');
      }
    });*/
  })
  .catch(function(e) {
    console.warn("Couldn't init Rapid", e);
  })
}
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  if (window.getProfile) {
    getProfile().then(function(profile) {
      gtag('js', new Date());
      gtag('set', {
        custom_map: {
          dimension1: 'pageType',
          dimension2: 'team',
          dimension3: 'tags',
          dimension4: 'edition',
          dimension5: 'department',
          dimension6: 'section',
          dimension7: 'author',
          dimension8: 'articleId',
          dimension9: 'publishDate',
          dimension10: 'platform',
          dimension11: 'loggedIn',
          dimension12: 'videoPresence',
          dimension13: 'originalEdition',
        },
      });
      var config = {"pageType":"content","team":"us_huffpost_now","tags":"twitter,elon-musk","edition":"us","department":"impact","section":"business","author":"marita-vlachou","articleId":"6257f589e4b0723f8015dc78","publishDate":"2022-04-14T06:34:57","platform":"cambria","loggedIn":false,"videoPresence":"video_novideo","originalEdition":"us"};
      config.loggedIn = !!profile;
      gtag('set', config);
      gtag('config', 'UA-1740781-82', {
        page_title: "Elon Musk Offers To Buy 100% Of Twitter",
      });
    });
  }
</script><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1621685564716533');
  fbq('track', "PageView");

  var _fbPartnerID = null;
  if (_fbPartnerID !== null) {
    fbq('init', _fbPartnerID + '');
    fbq('track', "PageView");
  }

  (function () {
    'use strict';
    document.addEventListener('DOMContentLoaded', function () {
      document.body.addEventListener('click', function(event) {
        fbq('track', "Click");
      });
    });
  })();
</script><noscript><img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript><script type="text/javascript">
    window._qevents = window._qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    window._qevents.push({
        qacct:"p-3aud4J6uA4Z6Y",
        uid:"__INSERT_EMAIL_HERE__"
    });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-3aud4J6uA4Z6Y.gif" border="0" height="1" width="1" alt="Quantcast"></div></noscript><div class="advertisement ad-mobileweb-bottom-floating"></div><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script>
for (iframe of document.getElementsByTagName('iframe')) {
  source = iframe.getAttribute('src');
    if(source && source.match(/^(http|https):\/\/vid.me/)) {
      console.log(`removing ${source}`)
      iframe.remove();
    }
}
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 699ae8fb-c80b-4445-901e-590f02388ad9 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("699ae8fb-c80b-4445-901e-590f02388ad9");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("699ae8fb-c80b-4445-901e-590f02388ad9");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("699ae8fb-c80b-4445-901e-590f02388ad9", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("699ae8fb-c80b-4445-901e-590f02388ad9");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 275dc6d3-c9f8-495f-a25b-b315f711cd4a on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("275dc6d3-c9f8-495f-a25b-b315f711cd4a", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 5d21b62a-43dc-427d-a135-b583e70c1341 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("5d21b62a-43dc-427d-a135-b583e70c1341");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("5d21b62a-43dc-427d-a135-b583e70c1341");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("5d21b62a-43dc-427d-a135-b583e70c1341", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("5d21b62a-43dc-427d-a135-b583e70c1341");
  });
</script>
<script type="text/javascript">
(function(){
    if (!!(window._modulous_disabled && window._modulous_disabled('publicgood'))) { 
        return; 
    }
    waitForGlobal(function(){
        var cambriaNodes = document.querySelectorAll(".js-main-content-list div.cli");
        var legacyKrakenNodes = document.querySelectorAll(".js-entry-text div.content-list-component");
        return !!(document.body && (cambriaNodes.length || legacyKrakenNodes.length));
    }, function() {
        var nodes = document.querySelectorAll(".js-main-content-list div.cli");
        if (!nodes.length) {
            // Just trying legacy kraken nodes
            nodes = document.querySelectorAll(".js-entry-text div.content-list-component");
        }
        if (!nodes.length) {
            console.log('[PG]: no nodes found');
            return;
        }

        var showCallback = function() {
            console.log('[PG]: Callback on article');
            document.getElementById('public-good-placeholder').className = 'pg-placeholder advertisement active';
        };
        var hideCallback = function() {
            console.log('[PG]: no campaign match');
        };
        
        var placeholder = document.createElement('div');
        placeholder.className = "pg-placeholder";
        placeholder.setAttribute('id', 'public-good-placeholder');
        var position = "mid";
        var targetDiv;
        if ( position === 'mid' ) {
        targetDiv = nodes[5];
        } else if ( position === 'bottom' ) {
        targetDiv = nodes[nodes.length - 1];
        }
        if ( !targetDiv || !targetDiv.parentNode ) {
        console.log('[PG]: could not find CLI at position \'mid\'');
        } else {
        targetDiv.parentNode.insertBefore(placeholder, targetDiv.nextSibling);
        var pgmOptions = {
            partnerId: "verizon-huffpost",
            onShow: function() {
            console.log('[PG]: show callback fired');
            showCallback();
            },
            onHide: function() {
            console.log('[PG]: hide callback fired');
            hideCallback();
            }
        };
        var script = document.createElement('script');
        script.async = true;
        script.onload = function() {
            pgmApi.create(document.getElementById("public-good-placeholder"), pgmOptions);
        };
        script.src = "https://assets.publicgood.com/pgm/v1/pgm-api.js";
        console.log('[PG]: loading PG scripts, position ' + position);
        document.head.appendChild(script);
        }
    });
})();
</script>
<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { return; }
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "W56S5QZ4HX56YM9MRGXS";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '8a537aa5c9194bcaadb078ce4a39eafd',
        container: '#readmo-8a537aa5c9194bcaadb078ce4a39eafd',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script></main></div></body></html>