<!DOCTYPE html><html lang="en"><head><title>7 Signs You're Not Ready To Be Friends With Your Ex After A Breakup | HuffPost Life</title><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0"><!-- NREUM: (1) --><meta content="false" name="oath:guce:product-eu"><meta content="guce.huffingtonpost.com" name="oath:guce:consent-host"><meta content="en-US" name="oath:guce:locale"><meta content="true" name="oath:guce:inline-consent"><script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script><script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script><script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.72e6ccf473b786ea31c3.js"></scr'+'ipt>');</script><script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script><script type="text/javascript">
window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmgrlshp","pt":"content","pct":"story","paid":"huffpost_life_308=hpo:5c7570a1e4b0bf1662041a73","ver":"cambria","p_sec":"lifestyle","p_subsec":"relationships","pstaid":"eba955c8-d02d-38be-8f6f-7544697f0089"}};
window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
window.document.addEventListener("DOMContentLoaded", function() {
  var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
  window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
  window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
}, { once: true });
</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><meta name="parsely-title" content="7 Signs You're Not Ready To Be Friends With Your Ex After A Breakup"></meta><meta name="parsely-link" content="https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73"></meta><meta name="parsely-type" content="post"></meta><meta name="parsely-pub-date" content="2019-02-27T19:54:22Z"></meta><meta name="parsely-section" content="Relationships"></meta><meta name="parsely-tags" content="friends,friendship,breakup,interpersonal-relationship,exes,@evergreen,@hprelationships,@team_us_life_relationships,type: news"></meta><meta name="parsely-image-url" content="https://img.huffingtonpost.com/asset/5c757d6a250000050580ac7c.jpeg"></meta><meta name="parsely-author" content="Kelsey Borresen"></meta><link rel="preload" href="https://cambria.assets.huffpost.com/critical.183ddcbfd287fc58018d.js" as="script" /><link rel="preload" href="https://cambria.assets.huffpost.com/main.00a2b06fe67d76165b8f.js" as="script" /><link rel="preload" href="https://cambria.assets.huffpost.com/main.97767e43717f77b6d439.css" as="style" /><link rel="preconnect" href="https://img.huffingtonpost.com" /><link rel="preconnect" href="https://fonts.gstatic.com" /><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_epG3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_cJD3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous" /><link rel="icon" href="/favicon.ico" ><script src="https://cambria.assets.huffpost.com/critical.183ddcbfd287fc58018d.js"></script><meta name="description" content="How to know if you're capable of being &quot;just friends&quot; with a past boyfriend or girlfriend, according to experts."></meta><meta name="keywords" content="friends friendship breakup Interpersonal relationship exes"></meta><meta property="og:title" content="7 Signs You're Not Ready To Be Friends With Your Ex"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5c757d6a250000050580ac7c.jpeg?cache=oeQtNCcE49&amp;ops=1910_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5c757d6a250000050580ac7c.jpeg?cache=oeQtNCcE49&amp;ops=1910_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1910></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="How to know if you're capable of being &quot;just friends&quot; with a past boyfriend or girlfriend, according to experts."></meta><meta property="article:tag" content="friends friendship breakup Interpersonal relationship exes"></meta><meta property="article:section" content="Relationships"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostLife"></meta><meta property="twitter:title" content="7 Signs You're Not Ready To Be Friends With Your Ex"></meta><meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5c757d6a250000050580ac7c.jpeg?cache=oeQtNCcE49&amp;ops=1910_1000"></meta><meta property="twitter:image:width" content=1910></meta><meta property="twitter:image:height" content=1000></meta><meta property="twitter:description" content="How to know if you're capable of being &quot;just friends&quot; with a past boyfriend or girlfriend, according to experts."></meta><meta property="article:published_time" content="2019-02-27T19:54:22Z"></meta><meta property="article:modified_time" content="2019-02-27T19:54:22Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_5c7570a1e4b0bf1662041a73"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><link rel="canonical" href="https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73"></link><link rel="amphtml" href="https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73/amp"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"description":"Kelsey Borresen is a Relationships Reporter at HuffPost, based in Los Angeles. She is a graduate of the University of Southern California where she majored in Journalism. She will someday be the mother to one or more corgis.","jobTitle":"Relationships Reporter, HuffPost","name":"Kelsey Borresen","url":"https://www.huffpost.com/author/kelsey-borresen"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"description":"Kelsey Borresen is a Relationships Reporter at HuffPost, based in Los Angeles. She is a graduate of the University of Southern California where she majored in Journalism. She will someday be the mother to one or more corgis.","jobTitle":"Relationships Reporter, HuffPost","name":"Kelsey Borresen","url":"https://www.huffpost.com/author/kelsey-borresen"},"dateCreated":"2019-02-27T19:54:22Z","dateModified":"2019-02-27T19:54:22Z","datePublished":"2019-02-27T19:54:22Z","description":"How to know if you're capable of being \"just friends\" with a past boyfriend or girlfriend, according to experts.","headline":"7 Signs You're Not Ready To Be Friends With Your Ex After A Breakup","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5c757d6a250000050580ac7c.jpeg?cache=oeQtNCcE49&ops=1910_1000","width":1910,"height":1000},"inLanguage":"en_US","keywords":["friends","friendship","breakup","interpersonal-relationship","exes","@evergreen","@hprelationships","@team_us_life_relationships","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5c757d6a250000050580ac7c.jpeg?cache=oeQtNCcE49&ops=200_150","url":"https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73","@type":"NewsArticle","articleSection":"Relationships","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=relationships;kvpagetype=bpage;kventryid=5c7570a1e4b0bf1662041a73;kvpubmarket=us;kvcmsid=hpo:5c7570a1e4b0bf1662041a73;kveditags=friendship:exes:friends:breakup:@hprelationships:interpersonal-relationship:@evergreen;kvpublisher=huffpost;kvvert=relationships;kvblogger=kelsey-borresen"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="relationships" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry standard"><iframe src="https://8154892.fls.doubleclick.net/activityi;src=8154892;type=hplife;cat=hplifelp;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="4342" data-component-props="{}"><div id="modal" class="modal" role="presentation"><div class="modal__inner"><button class="modal__close">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><div data-rapid="marko-sec" aria-hidden="true" class="js-left-nav-container" id="left-nav"><div class="left-nav" role="menu"><div class="left-nav__body"><button aria-label="Close Menu" class="left-nav__close"></button><div class="left-nav__sections"><a class="left-nav__sections__item" href="/life/" data-ylk="subsec:sections;itc:0"><div aria-label="Life"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></div></a><a class="left-nav__sections__item" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a><a class="left-nav__sections__item" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a><a class="left-nav__sections__item" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a><a class="left-nav__sections__item" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a><a class="left-nav__sections__item" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a><a class="left-nav__sections__item" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a><a class="left-nav__sections__item" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a><a class="left-nav__sections__item" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a><a class="left-nav__sections__item" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a><a class="left-nav__sections__item" href="/life/topic/finds" data-ylk="subsec:sections;itc:0">Finds</a></div><div class="left-nav__departments__header">MORE FROM HUFFPOST</div><div class="left-nav__departments"><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffpost.com" data-ylk="subsec:departments;itc:0">News</a><a class="left-nav__departments__item" href="https://www.huffpost.com/news/politics" data-ylk="subsec:departments;itc:0">Politics</a><a class="left-nav__departments__item" href="https://www.huffpost.com/entertainment/" data-ylk="subsec:departments;itc:0">Entertainment</a></div><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffpost.com/voices/" data-ylk="subsec:departments;itc:0">Communities</a><a class="left-nav__departments__item" href="https://www.huffpost.com/section/huffpost-personal" data-ylk="subsec:departments;itc:0">HuffPost Personal</a><a class="left-nav__departments__item" href="https://www.huffpost.com/section/video" data-ylk="subsec:departments;itc:0">Videos</a></div></div></div><div class="left-nav__footer"><div class="left-nav__footer__logo"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></div><div class="left-nav__footer__social"><div class="social-buttons social-buttons--left-nav"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on Facebook" href="https://www.facebook.com/HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on Twitter" href="https://www.twitter.com/HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on Instagram" href="https://www.instagram.com/huffpostlife"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M16 2.881c4.275 0 4.781.019 6.462.094 1.563.069 2.406.331 2.969.55a4.952 4.952 0 0 1 1.837 1.194 5.015 5.015 0 0 1 1.2 1.838c.219.563.481 1.412.55 2.969.075 1.688.094 2.194.094 6.463s-.019 4.781-.094 6.463c-.069 1.563-.331 2.406-.55 2.969a4.94 4.94 0 0 1-1.194 1.837 5.02 5.02 0 0 1-1.837 1.2c-.563.219-1.413.481-2.969.55-1.688.075-2.194.094-6.463.094s-4.781-.019-6.463-.094c-1.563-.069-2.406-.331-2.969-.55a4.952 4.952 0 0 1-1.838-1.194 5.02 5.02 0 0 1-1.2-1.837c-.219-.563-.481-1.413-.55-2.969-.075-1.688-.094-2.194-.094-6.463s.019-4.781.094-6.463c.069-1.563.331-2.406.55-2.969a4.964 4.964 0 0 1 1.194-1.838 5.015 5.015 0 0 1 1.838-1.2c.563-.219 1.412-.481 2.969-.55 1.681-.075 2.188-.094 6.463-.094zM16 0c-4.344 0-4.887.019-6.594.094-1.7.075-2.869.35-3.881.744-1.056.412-1.95.956-2.837 1.85a7.833 7.833 0 0 0-1.85 2.831C.444 6.538.169 7.7.094 9.4.019 11.113 0 11.656 0 16s.019 4.887.094 6.594c.075 1.7.35 2.869.744 3.881.413 1.056.956 1.95 1.85 2.837a7.82 7.82 0 0 0 2.831 1.844c1.019.394 2.181.669 3.881.744 1.706.075 2.25.094 6.594.094s4.888-.019 6.594-.094c1.7-.075 2.869-.35 3.881-.744 1.05-.406 1.944-.956 2.831-1.844s1.438-1.781 1.844-2.831c.394-1.019.669-2.181.744-3.881.075-1.706.094-2.25.094-6.594s-.019-4.887-.094-6.594c-.075-1.7-.35-2.869-.744-3.881a7.506 7.506 0 0 0-1.831-2.844A7.82 7.82 0 0 0 26.482.843C25.463.449 24.301.174 22.601.099c-1.712-.081-2.256-.1-6.6-.1z"></path><path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219A8.221 8.221 0 0 0 16 7.781zm0 13.55a5.331 5.331 0 1 1 0-10.663 5.331 5.331 0 0 1 0 10.663zM26.462 7.456a1.919 1.919 0 1 1-3.838 0 1.919 1.919 0 0 1 3.838 0z"></path></svg></a></div></div></div><div class="left-nav__footer__copyright">©2019 Verizon Media. All rights reserved.</div></div></div></div><div class="js-react-hydrator" data-component-name="Comments" data-component-id="819" data-component-props="{&quot;entryId&quot;:&quot;5c7570a1e4b0bf1662041a73&quot;}"><div aria-hidden="true" id="comments" class="comments comments--closed"><button class="comments__close">×</button><div></div></div></div><div class="main" id="main"><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963873485';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div data-rapid="marko-sec" id="nav"><div class="js-react-hydrator" data-component-name="Nav" data-component-id="7305" data-component-props="{&quot;initial&quot;:&quot;center-small&quot;,&quot;to&quot;:&quot;left&quot;,&quot;text&quot;:&quot;7 Signs You&#x27;re Not Ready To Be Friends With Your Ex After A Breakup&quot;,&quot;tags&quot;:{&quot;logo&quot;:&quot;div&quot;,&quot;text&quot;:&quot;div&quot;},&quot;socialItems&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on Facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on Twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Rushing%20to%20be%20friends%20with%20an%20ex%20can%20backfire%20in%20a%20big%20way.%20Here%20are%20the%20signs%20you&#x27;re%20not%20ready%20to%20be%20friends%20%E2%80%95%20at%20least%20not%20yet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on Pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=7%20Signs%20You&#x27;re%20Not%20Ready%20To%20Be%20Friends%20With%20Your%20Ex&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73\&quot;&quot;}],&quot;pageNav&quot;:[{&quot;id&quot;:&quot;entry-header&quot;,&quot;title&quot;:&quot;Skip to Article&quot;}],&quot;sections&quot;:[{&quot;name&quot;:{&quot;type&quot;:&quot;div&quot;,&quot;key&quot;:null,&quot;ref&quot;:null,&quot;props&quot;:{&quot;aria-label&quot;:&quot;Life&quot;,&quot;children&quot;:{&quot;key&quot;:null,&quot;ref&quot;:null,&quot;props&quot;:{},&quot;_owner&quot;:null}},&quot;_owner&quot;:null},&quot;url&quot;:&quot;/life/&quot;},{&quot;name&quot;:&quot;Wellness&quot;,&quot;url&quot;:&quot;/life/healthy-living&quot;},{&quot;name&quot;:&quot;Relationships&quot;,&quot;url&quot;:&quot;/life/relationships&quot;},{&quot;name&quot;:&quot;Parenting&quot;,&quot;url&quot;:&quot;/life/parents&quot;},{&quot;name&quot;:&quot;Money&quot;,&quot;url&quot;:&quot;/life/money&quot;},{&quot;name&quot;:&quot;Food &amp; Drink&quot;,&quot;url&quot;:&quot;/life/taste&quot;},{&quot;name&quot;:&quot;Style &amp; Beauty&quot;,&quot;url&quot;:&quot;/life/style&quot;},{&quot;name&quot;:&quot;Home &amp; Living&quot;,&quot;url&quot;:&quot;/life/huffpost-home&quot;},{&quot;name&quot;:&quot;Work/Life&quot;,&quot;url&quot;:&quot;/life/worklife&quot;},{&quot;name&quot;:&quot;Travel&quot;,&quot;url&quot;:&quot;/life/travel&quot;},{&quot;name&quot;:&quot;Finds&quot;,&quot;url&quot;:&quot;/life/topic/finds&quot;}]}"><nav class="nav-wrapper"><div class="nav nav--relative nav--intial-center-sm"><div class="nav__hidden"><a class="nav__hidden__item" href="#entry-header">Skip to Article</a></div><header class="nav__header"><div class="nav__logo"><a href="/life/" aria-label="HuffPost Life"><svg width="161" height="52" viewBox="0 0 161 52" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M19.799 38.6h19.856v13.124H4.023V4.056h15.776V38.6zM62.89 51.724H47.115V4.056H62.89v47.668zm48.532-35.7H88.847v8.228h21.148V36.22H88.847v15.504H73.07V4.056h38.352v11.968zm48.26 0h-24.548v5.848h22.304V33.84h-22.304v5.916h25.16v11.968h-40.936V4.056h40.324v11.968z" fill="#F83371"></path><path class="life-text" d="M16.074 34.876H35.93V48H.298V.332h15.776v34.544zM59.166 48H43.39V.332h15.776V48zm48.532-35.7H85.122v8.228h21.148v11.968H85.122V48H69.346V.332h38.352V12.3zm48.26 0H131.41v5.848h22.304v11.968H131.41v5.916h25.16V48h-40.936V.332h40.324V12.3z" fill="#FFF"></path></g></svg></a></div></header></div><div class="nav nav--fixed nav--to-left nav--at-top js-site-header-fixed"><div class="nav__background"></div><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger;itc:1;elm:btn"><svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M29.814 1.584a1.49 1.49 0 0 0-1.49-1.49H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-2)" transform="translate(1 6.335)"></path><path d="M29.814 1.547a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.981h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-4)" transform="translate(1 14.478)"></path><path d="M29.814 1.51a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-6)" transform="translate(1 22.621)"></path></g></svg></button><div class="nav__content" aria-hidden="true"><div class="nav__content-wrapper"><div class="nav__logo"><a href="/life/"><svg width="96" height="32" viewBox="0 0 96 32" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--40"><g fill="none" fill-rule="evenodd"><path d="M12.918 24.004h11.68v7.72H3.638V3.684h9.28v20.32zm25.348 7.72h-9.28V3.684h9.28v28.04zm28.548-21h-13.28v4.84h12.44v7.04h-12.44v9.12h-9.28V3.684h22.56v7.04zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8v7.04h-24.08V3.684h23.72v7.04z" fill="#F83371"></path><path class="life-text" d="M10.193 21.28h11.68V29H.913V.96h9.28v20.32zM35.542 29h-9.28V.96h9.28V29zM64.09 8H50.81v4.84h12.44v7.04H50.81V29h-9.28V.96h22.56V8zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8V29h-24.08V.96h23.72V8z" fill="#FFF"></path></g></svg><svg width="67" height="22" viewBox="0 0 67 22" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--28"><g fill="none" fill-rule="evenodd"><path d="M8.948 16.32h8.176v5.404H2.452V2.096h6.496V16.32zm17.744 5.404h-6.496V2.096h6.496v19.628zm19.984-14.7H37.38v3.388h8.708v4.928H37.38v6.384h-6.496V2.096h15.792v4.928zm19.871 0H56.44v2.408h9.184v4.928H56.44v2.436H66.8v4.928H49.943V2.096h16.604v4.928z" fill="#F83371"></path><path class="life-text" d="M7.224 14.596H15.4V20H.728V.372h6.496v14.224zM24.967 20h-6.496V.372h6.496V20zM44.951 5.3h-9.296v3.388h8.708v4.928h-8.708V20H29.16V.372h15.792V5.3zm19.872 0H54.715v2.408h9.184v4.928h-9.184v2.436h10.36V20H48.219V.372h16.604V5.3z" fill="#FFF"></path></g></svg></a></div><div class="nav__text">7 Signs You&#x27;re Not Ready To Be Friends With Your Ex After A Breakup</div></div></div><a aria-label="Go to HuffPost News" role="button" class="hp-logo" href="https://www.huffpost.com" data-ylk="slk:logo;itc:0"><div class="hp-logo-anim-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__left"><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3z"></path></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__right"><path class="st2" d="M93.1 85.4h26.3l14.1-80.7h-26.3L102 33.6H79.2l5.2-28.9H58.1L44 85.4h26.3l5.3-30.2h22.8l-5.3 30.2zM148.4 4.6l-8 44.9c-.7 3.5-1 6.9-1 10.1 0 23.8 20.8 27.4 33.3 27.4 26.2 0 37.5-8.7 41.6-32.2l8.8-50.3h-26.3l-7.5 42.2c-2.4 13.2-4.1 20.1-13.9 20.1-6.4 0-9.5-3.4-9.5-10.4 0-2.7.4-6 1.2-10.1l7.6-41.8h-26.3zM362.1 85.4h26.3l3.7-20.8h12.4c22.9 0 35.6-12.4 35.6-35 0-15.9-11-25-30.3-25h-33.6l-14.1 80.8zm41-40.7h-7.6l3.5-19h7.1c5.8 0 8.9 2.9 8.9 8.2 0 6.7-4.5 10.8-11.9 10.8zM491.2 2.9c-28.6 0-45.7 18.5-45.7 49.6 0 21.6 13.6 34.6 36.4 34.6 28.6 0 45.7-18.5 45.7-49.6.1-21.7-13.5-34.6-36.4-34.6zm-7.7 63.3c-6.8 0-10.8-4.9-10.8-13.1 0-3.1.3-5.8.9-8.9 2-10.6 5.4-20.3 16.1-20.3 6.8 0 10.8 4.9 10.8 13.1 0 3.1-.3 5.8-.9 8.9-2 10.5-5.4 20.3-16.1 20.3zM619.1 85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8 21.6h21l-10.2 59.1zM575.5 34.5c-8.3-2.6-11.7-3.7-11.7-7.6 0-2.6 1.7-5.7 6.7-5.7 3.7 0 6.8 2.1 8 5.2l23.2-6.3C599 8.7 589.2 2.9 572.3 2.9c-31.8 0-34.3 21.3-34.3 27.8 0 13.2 7 21.3 22.2 25.5 4 1.1 8.6 2.3 8.6 6.7 0 3.5-2.6 5.7-7.1 5.7-4.1 0-8.5-2.4-10-6.6l-22.9 6.2c2.5 12 13.8 18.8 31.5 18.8 13.5 0 36.1-3.6 36.1-28 .1-12.2-6.8-20.2-20.9-24.5z"></path><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3zM690.7 4.7l-14.1 80.7h43.5V4.7h-29.4z"></path><path class="st2" d="M238.1 4.6L224 85.4h26.3l4.2-23.8h22.1l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7zM307.1 4.6L293 85.4h26.3l4.1-23.8h22.2l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7z"></path></svg></div></a><div class="nav__social" aria-hidden="true"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Share on Facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Share on Twitter" href="https://twitter.com/share?text=Rushing%20to%20be%20friends%20with%20an%20ex%20can%20backfire%20in%20a%20big%20way.%20Here%20are%20the%20signs%20you&#x27;re%20not%20ready%20to%20be%20friends%20%E2%80%95%20at%20least%20not%20yet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:3" aria-label="Share on Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:social-buttons;itc:0;cpos:4" aria-label="Email this article" href="mailto:?&amp;subject=7%20Signs%20You&#x27;re%20Not%20Ready%20To%20Be%20Friends%20With%20Your%20Ex&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a></div></div></div></div></nav></div></div><div data-rapid="marko-sec" class="entry-head-container shift-up" id="entry-header"><header class="entry__header"><a class="eyebrow" href="/life/relationships" data-ylk="itc:0">Relationships</a><h1 class="headline">7 Signs You&#x27;re Not Ready To Be Friends With Your Ex After A Breakup</h1><div class="dek">How to know if you're capable of being "just friends" with a past boyfriend or girlfriend, according to experts.</div><div class="entry__byline"><div class="author-list"><span aria-hidden="true">By</span><span class="entry__byline__author"><a href="https://www.huffpost.com/author/kelsey-borresen" aria-label="By Kelsey Borresen" data-ylk="subsec:byline;itc:0"><span aria-hidden="true">Kelsey Borresen</span></a></span></div></div><div class="timestamp"><time dateTime="2019-02-27T14:54:22-0500" aria-label="Published on February 27, 2019 02:54PM (ET)"><span aria-hidden="true">02/27/2019 02:54pm ET</span></time></div><div class="share-bar share-bar--header"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="8515" data-component-props="{&quot;isAmp&quot;:false,&quot;modifier&quot;:&quot;header&quot;,&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Rushing%20to%20be%20friends%20with%20an%20ex%20can%20backfire%20in%20a%20big%20way.%20Here%20are%20the%20signs%20you&#x27;re%20not%20ready%20to%20be%20friends%20%E2%80%95%20at%20least%20not%20yet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=7%20Signs%20You&#x27;re%20Not%20Ready%20To%20Be%20Friends%20With%20Your%20Ex&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73\&quot;&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=Rushing%20to%20be%20friends%20with%20an%20ex%20can%20backfire%20in%20a%20big%20way.%20Here%20are%20the%20signs%20you&#x27;re%20not%20ready%20to%20be%20friends%20%E2%80%95%20at%20least%20not%20yet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4" aria-label="Email this article" href="mailto:?&amp;subject=7%20Signs%20You&#x27;re%20Not%20Ready%20To%20Be%20Friends%20With%20Your%20Ex&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:5" aria-label="Comments"><svg width="28" height="25" viewBox="0 0 28 25" xmlns="http://www.w3.org/2000/svg"><path d="M27.284 22.818c.09-.446-.09-.921-.478-1.159-.717-.475-1.254-1.1-1.642-1.931C26.985 17.588 28 14.974 28 12.3 28 5.496 21.731 0 14 0S0 5.496 0 12.3s6.269 12.3 14 12.3c2.537 0 5.015-.594 7.194-1.753 1.135.595 2.418.892 3.82.892.479 0 .926-.03 1.344-.09.448-.059.836-.385.926-.831z"></path></svg></a></div></div></div></div></header></div><article class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="6060" data-component-props="{&quot;isAmp&quot;:false,&quot;modifier&quot;:&quot;side&quot;,&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Rushing%20to%20be%20friends%20with%20an%20ex%20can%20backfire%20in%20a%20big%20way.%20Here%20are%20the%20signs%20you&#x27;re%20not%20ready%20to%20be%20friends%20%E2%80%95%20at%20least%20not%20yet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;label&quot;:&quot;Share on pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=7%20Signs%20You&#x27;re%20Not%20Ready%20To%20Be%20Friends%20With%20Your%20Ex&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73\&quot;&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=Rushing%20to%20be%20friends%20with%20an%20ex%20can%20backfire%20in%20a%20big%20way.%20Here%20are%20the%20signs%20you&#x27;re%20not%20ready%20to%20be%20friends%20%E2%80%95%20at%20least%20not%20yet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" aria-label="Share on pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4" aria-label="Email this article" href="mailto:?&amp;subject=7%20Signs%20You&#x27;re%20Not%20Ready%20To%20Be%20Friends%20With%20Your%20Ex&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Ffriends-ex-advice_l_5c7570a1e4b0bf1662041a73&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:5" aria-label="Comments"><svg width="28" height="25" viewBox="0 0 28 25" xmlns="http://www.w3.org/2000/svg"><path d="M27.284 22.818c.09-.446-.09-.921-.478-1.159-.717-.475-1.254-1.1-1.642-1.931C26.985 17.588 28 14.974 28 12.3 28 5.496 21.731 0 14 0S0 5.496 0 12.3s6.269 12.3 14 12.3c2.537 0 5.015-.594 7.194-1.753 1.135.595 2.418.892 3.82.892.479 0 .926-.03 1.344-.09.448-.059.836-.385.926-.831z"></path></svg></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list"><figure class="cli cli-image cli-image--header-media"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:59.166666666666664%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c757d6a250000050580ac7c.jpeg?cache=oeQtNCcE49&amp;ops=crop_43_768_3462_2049%2Cscalefit_720_noupscale" alt="Experts share the signs you may not be ready to pursue a friendship with a former partner.&amp;nbsp;" width="720" height="426"/></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: JGI/Jamie Grill via Getty Images"><span aria-hidden="true">JGI/Jamie Grill via Getty Images</span></div><figcaption class="cli-image__caption">Experts share the signs you may not be ready to pursue a friendship with a former partner.&nbsp;</figcaption></figure><div class="cli cli-text"><p>After a <a href="https://www.huffpost.com/entry/helpful-breakup-advice_n_5c2e54cee4b05c88b7073bbf" target="_blank" role="link" data-ylk="subsec:paragraph;g:d6e89b30-20db-3619-842d-7c1215d4dfc0;itc:0;cpos:1;pos:1;elm:context_link">breakup</a>, you may be temped to try to be <a href="https://www.huffpost.com/entry/why-we-try-to-be-friends-with-our-ex-and-why-we-fail_n_58ed717ee4b0df7e204669a8" target="_blank" role="link" data-ylk="subsec:paragraph;g:2cbc3262-3399-3c00-afa1-f17550944c07;itc:0;cpos:1;pos:2;elm:context_link">friends with your ex</a>. You still care about this person, after all. And remaining pals may seem like the mature, evolved thing to do. But attempting to forge a friendship before you’re ready can do more harm than good.</p></div><div class="cli cli-text"><p>Even if being friends<em> is</em> in the cards for you and your ex (newsflash: it isn’t for everyone), it shouldn’t happen right away, according to <a href="https://www.gettingpastyourbreakup.com/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:3;pos:1;elm:context_link">Susan J. Elliott</a>, author of the book <em><a href="https://www.amazon.com/Getting-Past-Your-Breakup-Devastating/dp/0738213284?tag=thehuffingtop-20" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:3;pos:2;elm:context_link">Getting Past Your Breakup</a></em>. Her general recommendation is to wait at least six months before thinking about a friendship, though the amount of time may vary depending on the couple, the seriousness of the prior relationship and how it ended.</p></div><div class="cli cli-text"><p>“You need time away from each other and you need to re-enter the world as a single person,” Elliott told HuffPost. “You need time and space to grieve the relationship. Even after the most amicable breakup, everyone needs time to work through the split and all their feelings.”</p></div><div class="cli cli-text"><p>Some people may <a href="https://www.thisisinsider.com/celebrities-friends-after-their-break-up-2018-8" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:7;pos:1;elm:context_link">stay friends with all of their old flames</a>, and that can be a great thing for them. But if you aren’t interested in being buddies with your ex now or ever, that’s totally OK, too. (Note that in some cases, particularly if the relationship was <a href="https://www.huffpost.com/entry/toxic-habits-emotional-abuser-relationships_n_5b7dfeb7e4b0348585fd2d6e" target="_blank" role="link" data-ylk="subsec:paragraph;g:6f9b68eb-5124-3b24-86ce-920a74fce90c;itc:0;cpos:7;pos:2;elm:context_link">abusive</a> or <a href="https://www.huffpost.com/entry/habits-toxic-relationships_n_5aa97691e4b0004c0406c579" target="_blank" role="link" data-ylk="subsec:paragraph;g:f63f4839-4afe-3e9f-b77c-94e0c676081f;itc:0;cpos:7;pos:3;elm:context_link">otherwise toxic</a>, trying to be friends could be damaging <a href="https://www.psychologytoday.com/us/blog/friendship-20/201403/6-reasons-you-shouldnt-still-be-friends" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:7;pos:4;elm:context_link">or even dangerous</a>.)</p></div><blockquote class="cli cli-pullquote"><p class="cli-pullquote__quote">“Even after the most amicable breakup, everyone needs time to work through the split and all their feelings.”</p><div class="cli-pullquote__attribution">- Susan J. Elliott, author of &quot;Getting Past Your Breakup&quot;</div></blockquote><div class="cli cli-text"><p>Still wondering if you’re ready to befriend your ex? We asked therapists to share the signs that you should probably hold off for now.</p></div><div class="cli cli-text"><h3>1. You’re still feeling hurt or angry. You’re still dealing with other unresolved feelings.</h3></div><div class="cli cli-text"><p><a href="https://www.huffpost.com/entry/science-backed-ways-to-get-over-ex_n_5783cdb8e4b0c590f7ea4886?utm_hp_ref=breakups" target="_blank" role="link" data-ylk="subsec:paragraph;g:a6cbcfa9-d5a9-393e-9bf5-6e9fb8a75f12;itc:0;cpos:10;pos:1;elm:context_link">Getting over a breakup</a> doesn’t happen in a day. You need to give yourself ample time and space to mourn the end of the relationship. That means letting yourself feel your emotions — sadness, frustration, rejection, resentment or some combination thereof — rather than bottling them up. If you’re still working through these feelings, you’re probably not ready to be friends with your ex just yet.</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“It’s perfectly natural after a breakup to have lingering feelings of hurt, anger or other complicated emotions,” said <a href="https://www.kdahlentherapy.com/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:12;pos:1;elm:context_link">Kathleen Dahlen deVos</a>, a psychotherapist in San Francisco. “However, these persistent feelings aren’t appropriate to work out with your ex, as that version of the relationship is over.”</span></p></div><div class="cli cli-text"><p>Instead, focus your efforts on processing any unresolved feelings you may still have.</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“Try seeking the support of a therapist or trusted, impartial friend. Or turn to personal practices, like journaling, to help release and clarify your thoughts and feelings,” deVos recommended. </span></p></div><div class="cli cli-text"><h3>2. You can’t talk about your ex without getting worked up.</h3></div><div class="cli cli-text"><p>If you find it difficult to speak about your ex without going on a long tirade, bursting into tears or shutting down completely, take that as a sign that you’re not ready to be pals.</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“Maybe you’re avoiding working through your feelings and grief, or maybe you’re [still] obsessed with your ex,” said <a href="http://www.tinatessina.com/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:22;pos:1;elm:context_link">Tina Tessina,</a> a Southern California-based psychotherapist. “When you’ve done the grieving, you should be able to talk about that relationship in a normal way, without being upset. You should know what you learned from it and what didn’t work before you’re ready to be friends.”</span></p></div><div class="cli cli-text"><h3>3. The thought of your ex dating someone else sends you into a tailspin.</h3></div><div class="cli cli-text"><p>It’s normal for friends to talk to each other about what’s going on in their lives, and that includes their love lives. If thinking about your ex with another person makes your stomach churn, that’s an issue that could get in the way of a true friendship.</p></div><div class="cli cli-text"><p>“Friends share about the person they’re seeing now. If this is still painful for you, it’s too early to be friends,” Tessina said.</p></div><div class="cli cli-text"><p>A good test, deVos said, is to imagine sitting with your ex at a coffee shop and seeing a notification pop up on their phone that says they have a new <a href="https://www.huffpost.com/entry/singles-date-people-25-percent-more-desirable-study_n_5b734950e4b0df9b093a368b" target="_blank" role="link" data-ylk="subsec:paragraph;g:6653b464-82fb-3a44-bf9f-4e508d017cf8;itc:0;cpos:30;pos:1;elm:context_link">match on a dating app.</a> Think about how that would make you feel: Would you be indifferent? Deflated? Maybe irate?</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“Since friendship means supporting one another in the trials and tribulations of life, if you’re not ready to acknowledge that some of those life updates from your ex might involve other people, it might be good self-care to hold off on initiating that coffee date,” deVos said. </span></p></div><div class="cli cli-text"><h3>4. You’re fantasizing about getting back together.</h3></div><div class="cli cli-text"><p>Honestly ask yourself why you want to be friends with your ex. In the back of your mind, are you holding out hope that you two might reconcile? If so, friendship probably isn’t the right move, at least not now. It could derail the progress you’ve made in moving on.</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“It is almost impossible to develop a healthy friendship with ulterior motives and puts you at risk for further emotional pain,” said <a href="https://www.annaposslcpc.com/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:38;pos:1;elm:context_link">Anna Poss</a>, a therapist in Chicago. “Take some time instead to think about what you are missing from the relationship and find ways to give them to yourself.”</span></p></div><div class="cli cli-text"><p>Going into the friendship with the expectation that, over time, it might blossom into something romantic again isn’t a healthy approach for you or your ex, deVos said.</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“You think, ‘If we start hanging out again, she’ll regret ending things’ or ‘Maybe we’ll be able to rekindle what was lost,’” deVos said. “The problem with expectations is that they end up being a painful setup for both parties. We set up our ex to disappoint us, and we set ourselves up to be angry, hurt or disappointed should our expectations not pan out.”</span></p></div><div class="cli cli-text"><h3>5. You’re feeling lonely.</h3></div><figure class="cli cli-image"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:62.77777777777778%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c75c0932500000703c8941a.jpeg?cache=CsKnnSQNHu&amp;ops=crop_25_259_6455_4061%2Cscalefit_720_noupscale" alt="If you&#x27;re feeling lonely post-split, you might pursue a friendship with your ex just to keep that person in your life in some capacity.&amp;nbsp;" width="720" height="452"/></div><div class="cli-image__spacer"></div><div class="cli-image__credit" aria-label="Image Credit: Westend61 via Getty Images"><span aria-hidden="true">Westend61 via Getty Images</span></div><figcaption class="cli-image__caption">If you're feeling lonely post-split, you might pursue a friendship with your ex just to keep that person in your life in some capacity.&nbsp;</figcaption></figure><div class="cli cli-text"><p>After a relationship ends, you may find yourself with a lot more time on your hands, particularly if you and your ex <a href="https://www.huffpost.com/entry/questions-to-ask-before-moving-in-together_n_5b9a99a9e4b01151973bd66e" target="_blank" role="link" data-ylk="subsec:paragraph;g:31b21ee4-d176-311e-8c43-cac3a57b53ae;itc:0;cpos:27;pos:1;elm:context_link">lived together</a> or if your social life revolved heavily around that person’s friends and family. When you’re missing that companionship, it may be tempting to fill the void by reaching out to your ex under the guise of “friendship.”</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“It can be tempting to fall back into familiar routines and convince yourself you’re ‘just friends,’” said <a href="https://www.drdelawalla.com/" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:29;pos:1;elm:context_link">Zainab Delawalla</a>, a clinical psychologist in Atlanta. “While this can provide some comfort in the short term, it can also lead to an on-again-off-again relationship, which tends to be characterized by more communication problems, more uncertainty and less satisfaction in the long term.” </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Instead, revisit an old <a href="https://www.huffpost.com/entry/meghan-markle-hobby-calligraphy_n_5bfd5533e4b0771fb6be3858" target="_blank" role="link" data-ylk="subsec:paragraph;g:a21e1e9b-a2ff-32da-b212-f2ce2a1acd77;itc:0;cpos:31;pos:1;elm:context_link">hobby</a>, make plans with loved ones or volunteer with an organization you care about to keep you feeling connected. </span></p></div><div class="cli cli-text"><h3>6. You’re digging for information about your ex on social media or from mutual friends.</h3></div><div class="cli cli-text"><p>Obsessively <a href="https://www.huffpost.com/entry/social-media-after-breakup-guid_l_5c4a030ae4b0e1872d420f2a" target="_blank" role="link" data-ylk="subsec:paragraph;g:70182763-42fa-312a-896f-2529c878c070;itc:0;cpos:35;pos:1;elm:context_link">checking your ex’s Instagram feed</a> to see where they are and who they’re with is a strong indication that you’re not ready to be friends.</p></div><div class="cli cli-text"><p><span style="font-weight: 400;">“If you find that you’re seeking out information about your ex from sources other than asking them directly — ‘Is she seeing anyone?’ ‘Who has he been hanging out with?’ — that may be an indication that you’re harboring some unresolved feelings,” deVos said. “Or maybe you’re not ready to directly confront and feel OK about your ex moving on with their life.” </span></p></div><div class="cli cli-text"><h3>7. You’re waiting for your ex to become the person you wanted them to be when you were together.</h3></div><div class="cli cli-text"><p>If you’re staying friends with an ex just so you can keep tabs on them, hoping that they’ll magically transform into the partner of your dreams, don’t bother. Sitting around hoping they’ll change their ways isn’t a healthy or productive use of your time.</p></div><div class="cli cli-text"><p>“If your breakup was due to fundamental personality differences or behavior patterns that you found problematic like heavy drinking or <a href="https://www.huffpost.com/entry/once-a-cheater-always-a-cheater-marriage-therapists-weigh-in_n_57e9a7e3e4b0c2407cd8d729" target="_blank" role="link" data-ylk="subsec:paragraph;g:aa1e98b2-2207-3bb4-9617-56def7807709;itc:0;cpos:43;pos:1;elm:context_link">infidelity</a>, it is unlikely that this will change,” Delawalla said.</p></div><div class="cli cli-text"><p>Plus, fixating on your ex might be holding you back from meeting someone new.</p></div><div class="cli cli-text"><p>As Delawalla noted, “Holding out hope that you can one day get back together by remaining friends and staying in each other’s lives will rob you of the opportunity to find the partner you really want.”</p></div><aside class="cli cli-related-articles"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related Coverage</h2><a class="cli-related-articles__link" href="https://www.huffpost.com/entry/helpful-breakup-advice_n_5c2e54cee4b05c88b7073bbf"><h3 class="cli-related-articles__headline">8 Actually Helpful Pieces Of Breakup Advice You Need To Hear</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2ea0912100002f0bcaa9f9.jpeg?cache=41iGcXWCRv&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffpost.com/entry/best-breakup-songs-2018-spotify_n_5c0ff7cde4b00e17a5338431"><h3 class="cli-related-articles__headline">The Top Breakup Songs Of 2018, According To Spotify</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c1043103c00007d050ed45c.jpeg?cache=0GkddVoOe7&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffpost.com/entry/science-backed-ways-to-get-over-ex_n_5783cdb8e4b0c590f7ea4886"><h3 class="cli-related-articles__headline">7 Science-Backed Ways To Get Over An Ex</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/57e156be180000c706315d10.jpeg?ops=210_120" alt="" width="210" height="120"/></div></a></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list"></section></section><section data-rapid="marko-sec" id="entry-footer"><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="9764" data-component-props="{&quot;entryId&quot;:&quot;5c7570a1e4b0bf1662041a73&quot;,&quot;entryTitle&quot;:&quot;7 Signs You&#x27;re Not Ready To Be Friends With Your Ex After A Breakup&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73&quot;,&quot;authors&quot;:[&quot;Kelsey Borresen&quot;]}"><section class="entry__corrections"><button>Suggest a correction</button></section></div><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">MORE:</span></div><a class="entry__tag" href="https://www.huffpost.com/topic/friends" data-ylk="subsec:topic-tag;itc:0;cpos:0">friends</a><a class="entry__tag" href="https://www.huffpost.com/topic/friendship" data-ylk="subsec:topic-tag;itc:0;cpos:1">friendship</a><a class="entry__tag" href="https://www.huffpost.com/topic/breakup" data-ylk="subsec:topic-tag;itc:0;cpos:2">breakup</a><a class="entry__tag" href="https://www.huffpost.com/topic/interpersonal-relationship" data-ylk="subsec:topic-tag;itc:0;cpos:3">Interpersonal relationship</a><a class="entry__tag" href="https://www.huffpost.com/topic/exes" data-ylk="subsec:topic-tag;itc:0;cpos:4">exes</a></section></section></div><aside class="entry__right-rail rail rail--right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div class="advertisement ad-right-rail-flex"><script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963873459';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div></div></div></aside></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5c66033d23000082012298d0.jpg?ops=100_100" alt="Kelsey Borresen - Relationships Reporter, HuffPost" width="100" height="100"/></div></figure><h2 class="author-card__name"><a href="https://www.huffpost.com/author/kelsey-borresen" aria-label="More from Kelsey Borresen" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Kelsey Borresen</span></a></h2><p class="author-card__mini-bio">Relationships Reporter, HuffPost</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Kelsey Borresen on Twitter" href="https://www.twitter.com/kelseyborresen"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a></div></div></div></div></div></div></div><div data-rapid="marko-sec" id="zone-more-in"><section class="zone zone--more-in"><div class="zone__title"><h2 class="zone__title__text">MORE IN Relationships</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="Here’s How To Help Your Single Friend Find Love" href="/entry/help-single-friend-find-love_n_5c6c3ebfe4b012225acd852b" data-ylk="g:588bbca7-5e90-3ce6-a266-e2697bbdf5c6;itc:0;cpos:1;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="2824" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c6c43f82500003502c88d8b.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;uGNitED067&quot;},&quot;credit&quot;:&quot;Thomas Barwick via Getty Images&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;You&#x27;ve got major wingman/wingwoman potential. It&#x27;s time to tap into it.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5c6c43f82500003502c88d8b.jpeg?cache=uGNitED067&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c6c43f82500003502c88d8b.jpeg?cache=uGNitED067&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="/entry/help-single-friend-find-love_n_5c6c3ebfe4b012225acd852b" data-ylk="g:588bbca7-5e90-3ce6-a266-e2697bbdf5c6;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">Here’s How To Help Your Single Friend Find Love</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="How To Deal With An Oversharer At Work (And Stop Yourself From Becoming One)" href="/entry/oversharing-at-work-how-to-stop-an-oversharer_n_5c7412f6e4b06cf6bb29139b" data-ylk="g:8a19c260-e775-3e27-9277-61f534515114;itc:0;cpos:2;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="1786" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c7584ab2000009a036eaf37.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;Zc89TaTWsK&quot;},&quot;width&quot;:3832,&quot;height&quot;:2296,&quot;credit&quot;:&quot;IPGGutenbergUKLtd via Getty Images&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Being straightforward and kind is often the best approach. Here&#x27;s how to do it.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5c7584ab2000009a036eaf37.jpeg?cache=Zc89TaTWsK&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c7584ab2000009a036eaf37.jpeg?cache=Zc89TaTWsK&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/oversharing-at-work-how-to-stop-an-oversharer_n_5c7412f6e4b06cf6bb29139b" data-ylk="g:8a19c260-e775-3e27-9277-61f534515114;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">How To Deal With An Oversharer At Work (And Stop Yourself From Becoming One)</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="16 Celebrity Couples You Probably Had No Idea Were Married" href="/entry/celebrity-couples-who-are-secretly-married_n_5c74241be4b0a414916a2cd7" data-ylk="g:baecd730-317f-3f3b-b659-e93531c1c88e;itc:0;cpos:3;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="7466" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c76c83e230000040122a14b.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;W7tka5abfU&quot;},&quot;width&quot;:1024,&quot;height&quot;:512,&quot;credit&quot;:&quot;Getty Images&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;These married celebs prize secrecy in their private lives.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5c76c83e230000040122a14b.jpeg?cache=W7tka5abfU&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c76c83e230000040122a14b.jpeg?cache=W7tka5abfU&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/celebrity-couples-who-are-secretly-married_n_5c74241be4b0a414916a2cd7" data-ylk="g:baecd730-317f-3f3b-b659-e93531c1c88e;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">16 Celebrity Couples You Probably Had No Idea Were Married</h3></a></div></div></div></div></section></div><div data-rapid="marko-sec" id="zone-more-in-life"><section class="zone zone--more-in-life"><div class="zone__title"><h2 class="zone__title__text">MORE IN LIFE</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" aria-label="The Best Netflix Original Shows Of 2019 So Far" href="/entry/best-netflix-original-shows-so-far_n_5c757f14e4b02efbde1f7048" data-ylk="g:2e5bc047-8aca-3da0-a0d9-fc526d2063aa;itc:0;cpos:1;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="6078" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c75c6762400000104a29c09.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;lYz2TXDIrj&quot;},&quot;credit&quot;:&quot;Netflix&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Netflix has already had an impressive year for new shows.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c75c6762400000104a29c09.jpeg?cache=lYz2TXDIrj&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/section/huffpost-home" class="card__label__link"><div class="card__label">Home &amp; Living</div></a><div class="card__headlines"><a class="card__headline" href="/entry/best-netflix-original-shows-so-far_n_5c757f14e4b02efbde1f7048" data-ylk="g:2e5bc047-8aca-3da0-a0d9-fc526d2063aa;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">The Best Netflix Original Shows Of 2019 So Far</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="8 Signs It’s Finally Time To Hire A Pro To Do Your Taxes" href="/entry/prepare-taxes-diy-hire-accountant-cpa_n_5c7473d3e4b03a10c230c515" data-ylk="g:5e113456-0562-36eb-b9fd-c8545fc0bb32;itc:0;cpos:2;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="9822" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c74773e2400000802a29910.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;uE0lAfRxp6&quot;},&quot;credit&quot;:&quot;cassp via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;It might be worth hiring an accountant if your tax return just got more complicated.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c74773e2400000802a29910.jpeg?cache=uE0lAfRxp6&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/section/money" class="card__label__link"><div class="card__label">Money</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/prepare-taxes-diy-hire-accountant-cpa_n_5c7473d3e4b03a10c230c515" data-ylk="g:5e113456-0562-36eb-b9fd-c8545fc0bb32;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">8 Signs It’s Finally Time To Hire A Pro To Do Your Taxes</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Stunning Vintage Photos Of Elizabeth Taylor’s Classic Hollywood Style" href="/entry/elizabeth-taylor-photos_n_5c75a7f8e4b0031d9562f1c6" data-ylk="g:c104fced-d39c-35c4-b2f1-3a6fc630f432;itc:0;cpos:3;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="5069" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c75a0c52300001c0422a0d0.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;FtjovQSDtF&quot;},&quot;credit&quot;:&quot;Frank Worth, Courtesy of Capital Art via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;The actress had a classic style and penchant for wearing expensive jewels.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c75a0c52300001c0422a0d0.jpeg?cache=FtjovQSDtF&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/section/style" class="card__label__link"><div class="card__label">Style &amp; Beauty</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/elizabeth-taylor-photos_n_5c75a7f8e4b0031d9562f1c6" data-ylk="g:c104fced-d39c-35c4-b2f1-3a6fc630f432;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">Stunning Vintage Photos Of Elizabeth Taylor’s Classic Hollywood Style</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="People On Twitter Can’t Stop Talking About These Ridiculously Tiny Bags" href="/entry/jacquemus-tiny-bags_n_5c757396e4b03a10c232a0f6" data-ylk="g:afbd52ea-e4c7-36b9-b19f-7a8639f258ea;itc:0;cpos:4;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="1164" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c757c702400000802a29bda.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;P7ehegLEdA&quot;},&quot;credit&quot;:&quot;Richard Bord via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Wait until you see the price tag.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c757c702400000802a29bda.jpeg?cache=P7ehegLEdA&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/section/style" class="card__label__link"><div class="card__label">Style &amp; Beauty</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/jacquemus-tiny-bags_n_5c757396e4b03a10c232a0f6" data-ylk="g:afbd52ea-e4c7-36b9-b19f-7a8639f258ea;itc:0;cpos:4;pos:2;elm:hdln"><h3 class="card__headline__text">People On Twitter Can’t Stop Talking About These Ridiculously Tiny Bags</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Dads Parody Fyre Festival Documentaries With &#x27;Fathyr Fest&#x27;" href="/entry/fyre-festival-dad-parody-fathyr-fest_n_5c75bff5e4b0031d95630dd5" data-ylk="g:bccd0562-0223-3685-9e8e-eaa293dab0d8;itc:0;cpos:5;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="4455" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c76c3c43b000067056b8501.png&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;KnHZ8XOE19&quot;},&quot;width&quot;:1434,&quot;height&quot;:788,&quot;credit&quot;:&quot;The Dad&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Featuring everyone&#x27;s favorite dad, \&quot;Pa Rules.\&quot;&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c76c3c43b000067056b8501.png?cache=KnHZ8XOE19&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/fyre-festival-dad-parody-fathyr-fest_n_5c75bff5e4b0031d95630dd5" data-ylk="g:bccd0562-0223-3685-9e8e-eaa293dab0d8;itc:0;cpos:5;pos:2;elm:hdln"><h3 class="card__headline__text">Dads Parody Fyre Festival Documentaries With &#x27;Fathyr Fest&#x27;</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Meet Kairi, The First Gerber Baby Contest Winner Of Hmong Descent" href="/entry/gerber-baby-contest-winner-kairi_n_5c755d97e4b02efbde1f00a3" data-ylk="g:30daa1cf-d7aa-3be2-bcfe-bdcdf2f5801a;itc:0;cpos:6;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="3202" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c759e7e2000009a036eaf49.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;Ts1WH2os5I&quot;},&quot;width&quot;:480,&quot;height&quot;:640,&quot;credit&quot;:&quot;Courtesy of Gerber&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Judges selected Kairi Yang from a pool of more than 544,000 entrants.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c759e7e2000009a036eaf49.jpeg?cache=Ts1WH2os5I&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/gerber-baby-contest-winner-kairi_n_5c755d97e4b02efbde1f00a3" data-ylk="g:30daa1cf-d7aa-3be2-bcfe-bdcdf2f5801a;itc:0;cpos:6;pos:2;elm:hdln"><h3 class="card__headline__text">Meet Kairi, The First Gerber Baby Contest Winner Of Hmong Descent</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="Here’s What Is Leaving And Arriving On Netflix In March 2019" href="/entry/leaving-arriving-netflix-march_n_5c740b54e4b03cfdaa5863a6" data-ylk="g:766917ee-162d-3a33-bc39-1d2360c1ae85;itc:0;cpos:7;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="6484" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c75612f260000de03fde16b.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;ILXjfagTBP&quot;},&quot;width&quot;:970,&quot;height&quot;:546,&quot;credit&quot;:&quot;\&quot;Apollo 13\&quot;&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Netflix has a big month for movies.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c75612f260000de03fde16b.jpeg?cache=ILXjfagTBP&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/section/huffpost-home" class="card__label__link"><div class="card__label">Home & Living</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/leaving-arriving-netflix-march_n_5c740b54e4b03cfdaa5863a6" data-ylk="g:766917ee-162d-3a33-bc39-1d2360c1ae85;itc:0;cpos:7;pos:2;elm:hdln"><h3 class="card__headline__text">Here’s What Is Leaving And Arriving On Netflix In March 2019</h3></a></div></div></div><div class="card"><a class="card__image__link" aria-label="15 Comfortable Work Pants For Women That Aren&#x27;t Jeans" href="/entry/comfortable-work-pants-for-women_n_5c76e285e4b0952f89ddd1e4" data-ylk="g:d0206822-8b96-33de-aef1-aa7cef553106;itc:0;cpos:8;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="459" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c76e39b36000006186b026d.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;QyOzi2koIn&quot;},&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;credit&quot;:&quot;Anthropologie&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Save those high-waisted jeans for your weekend wardrobe.&quot;}"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c76e39b36000006186b026d.jpeg?cache=QyOzi2koIn&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/life/topic/finds" class="card__label__link"><div class="card__label">HUFFPOST FINDS</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/comfortable-work-pants-for-women_n_5c76e285e4b0952f89ddd1e4" data-ylk="g:d0206822-8b96-33de-aef1-aa7cef553106;itc:0;cpos:8;pos:2;elm:hdln"><h3 class="card__headline__text">15 Comfortable Work Pants For Women That Aren&#x27;t Jeans</h3></a></div></div></div></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-p",
            container: c.id,
            placement: "Below Article Thumbnails - Life",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div></div><div data-rapid="marko-sec" class="js-newsletter-container" id="newsletter-bottom"><section class="newsletter newsletter--hub newsletter--initial" data-newsletter="{&quot;id&quot;:&quot;5a849896e4b0ab6daf457126&quot;,&quot;cmId&quot;:&quot;22834c06d4998c99efa24babfa1d20cd&quot;,&quot;cmName&quot;:&quot;Lifestyle - THURSDAY RELATIONSHIPS LIST ONLY&quot;,&quot;slug&quot;:&quot;huffposts-relationships&quot;,&quot;name&quot;:&quot;Subscribe to HuffPost’s relationships email&quot;,&quot;description&quot;:&quot;A weekly guide to improving all of the relationships in your life.&quot;,&quot;hub&quot;:false,&quot;appleHub&quot;:false,&quot;modal&quot;:false,&quot;meta&quot;:{&quot;title&quot;:&quot;Subscribe to HuffPost’s relationships email&quot;,&quot;description&quot;:&quot;A weekly guide to improving all of the relationships in your life.&quot;,&quot;keywords&quot;:[{&quot;id&quot;:&quot;54bdcefce4b066e7701b5cfd&quot;,&quot;name&quot;:&quot;Relationships&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;relationships&quot;,&quot;transliterated&quot;:&quot;relationships&quot;},&quot;count&quot;:820,&quot;topicIdForRedirect&quot;:&quot;5852dd2ce4b054eeaea22f88&quot;,&quot;relegenceSubjectId&quot;:982397,&quot;created&quot;:1487869120852},{&quot;id&quot;:&quot;54bdcefce4b066e7701b5ce4&quot;,&quot;name&quot;:&quot;Love&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;love&quot;,&quot;transliterated&quot;:&quot;love&quot;},&quot;count&quot;:304,&quot;topicIdForRedirect&quot;:&quot;59249da1e4b02d987b284e7c&quot;,&quot;created&quot;:1518621010897},{&quot;id&quot;:&quot;54bdcf00e4b066e7701b5e4d&quot;,&quot;name&quot;:&quot;Dating&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;dating&quot;,&quot;transliterated&quot;:&quot;dating&quot;},&quot;count&quot;:563,&quot;topicIdForRedirect&quot;:&quot;58e29146e4b0d0b7e1638af8&quot;,&quot;relegenceSubjectId&quot;:979045,&quot;created&quot;:1481831410606},{&quot;id&quot;:&quot;54bdcf04e4b066e7701b5fd5&quot;,&quot;name&quot;:&quot;Marriage&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;marriage&quot;,&quot;transliterated&quot;:&quot;marriage&quot;},&quot;count&quot;:1061,&quot;topicIdForRedirect&quot;:&quot;58af1c74e4b0a8a9b7800f54&quot;,&quot;relegenceSubjectId&quot;:981048,&quot;created&quot;:1481831403608},{&quot;id&quot;:&quot;559416efe4b02ca2a4d6bb2f&quot;,&quot;name&quot;:&quot;divorce&quot;,&quot;slug&quot;:{&quot;text&quot;:&quot;divorce&quot;,&quot;transliterated&quot;:&quot;divorce&quot;},&quot;count&quot;:412,&quot;topicIdForRedirect&quot;:&quot;5852dd2ce4b054eeaea22f88&quot;,&quot;relegenceSubjectId&quot;:979180,&quot;created&quot;:1481831403608}],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5a84993e21000039006013f8.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;Isabella Carapella&quot;,&quot;width&quot;:2501,&quot;height&quot;:584}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{&quot;inlineVerticalSeparateImage&quot;:{&quot;name&quot;:&quot;Subscribe to HuffPost’s relationships email&quot;,&quot;description&quot;:&quot;A weekly guide to improving all of the relationships in your life.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5a84993e21000039006013f8.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;Isabella Carapella&quot;,&quot;width&quot;:2501,&quot;height&quot;:584},&quot;verticalOverrides&quot;:{}},&quot;inlineWideBackgroundImage&quot;:{&quot;name&quot;:&quot;Subscribe to HuffPost’s relationships email&quot;,&quot;description&quot;:&quot;A weekly guide to improving all of the relationships in your life.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5a84993e21000039006013f8.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;Isabella Carapella&quot;,&quot;width&quot;:2501,&quot;height&quot;:584},&quot;verticalOverrides&quot;:{}},&quot;subscribePageExtraWide&quot;:{&quot;name&quot;:&quot;Subscribe to HuffPost’s relationships email&quot;,&quot;description&quot;:&quot;A weekly guide to improving all of the relationships in your life.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5a84993e21000039006013f8.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;Isabella Carapella&quot;,&quot;width&quot;:2501,&quot;height&quot;:584},&quot;verticalOverrides&quot;:{}}},&quot;added&quot;:1518639254652,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;Honorata Zaklicki&quot;,&quot;id&quot;:&quot;57e555fae4b08d73b830e712&quot;},&quot;updatedAt&quot;:1518645986520}"><div class="newsletter__prompts"><div class="newsletter__cta">Subscribe to HuffPost’s relationships email</div><div class="newsletter__description">A weekly guide to improving all of the relationships in your life.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit" aria-label="Subscribe" value="SUBSCRIBE"/><div class="newsletter__error"></div></form><div class="newsletter__success"><div class="newsletter__success__1">THANKS!</div><div class="newsletter__success__2">You have been successfully signed up!</div></div></section></div></div><footer data-rapid="marko-sec" class="footer-wrapper" id="footer"><footer id="site-footer" class="site-footer"><div class="site-footer__content"><a aria-label="HuffPost Life" role="button" class="site-footer__logo" href="/life/" data-ylk="slk:logo;itc:0">LIFE</a><div class="site-footer__sections"><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a aria-label="HOME" class="site-footer__sections__item-link" href="/life/" data-ylk="subsec:sections;itc:0">HOME</a></li><li class="site-footer__sections__item"><a aria-label="Wellness" class="site-footer__sections__item-link" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a></li><li class="site-footer__sections__item"><a aria-label="Relationships" class="site-footer__sections__item-link" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a></li><li class="site-footer__sections__item"><a aria-label="Parenting" class="site-footer__sections__item-link" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a></li><li class="site-footer__sections__item"><a aria-label="Money" class="site-footer__sections__item-link" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a></li></ul><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a aria-label="Food &amp; Drink" class="site-footer__sections__item-link" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a></li><li class="site-footer__sections__item"><a aria-label="Style &amp; Beauty" class="site-footer__sections__item-link" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a></li><li class="site-footer__sections__item"><a aria-label="Home &amp; Living" class="site-footer__sections__item-link" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a></li><li class="site-footer__sections__item"><a aria-label="Work/Life" class="site-footer__sections__item-link" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a></li><li class="site-footer__sections__item"><a aria-label="Travel" class="site-footer__sections__item-link" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a></li></ul></div><div class="site-footer__links"><ul class="site-footer__links__column"><li class="site-footer__links__item"><a aria-label="About Us" class="site-footer__links__item-link" href="https://www.huffpost.com/static/about-us" data-ylk="subsec:links;itc:0">About Us</a></li><li class="site-footer__links__item"><a aria-label="Advertise" class="site-footer__links__item-link" href="https://www.oath.com/brands/huffpost/" data-ylk="subsec:links;itc:0">Advertise</a></li><li class="site-footer__links__item"><a aria-label="About Our Ads" class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" data-ylk="subsec:links;itc:0">About Our Ads</a></li><li class="site-footer__links__item"><a aria-label="Contact Us" class="site-footer__links__item-link" href="https://www.huffpost.com/static/contact-us" data-ylk="subsec:links;itc:0">Contact Us</a></li><li class="site-footer__links__item"><a aria-label="RSS" class="site-footer__links__item-link" href="https://www.huffpost.com/syndication" data-ylk="subsec:links;itc:0">RSS</a></li><li class="site-footer__links__item"><a aria-label="FAQ" class="site-footer__links__item-link" href="https://www.huffpost.com/static/faq" data-ylk="subsec:links;itc:0">FAQ</a></li></ul><ul class="site-footer__links__column"><li class="site-footer__links__item"><a aria-label="Careers" class="site-footer__links__item-link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" data-ylk="subsec:links;itc:0">Careers</a></li><li class="site-footer__links__item"><a aria-label="Archive" class="site-footer__links__item-link" href="https://www.huffpost.com/archive" data-ylk="subsec:links;itc:0">Archive</a></li><li class="site-footer__links__item"><a aria-label="User Agreement" class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html" data-ylk="subsec:links;itc:0">User Agreement</a></li><li class="site-footer__links__item"><a aria-label="Privacy Policy" class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/index.html" data-ylk="subsec:links;itc:0">Privacy Policy</a></li><li class="site-footer__links__item"><a aria-label="Comment Policy" class="site-footer__links__item-link" href="https://www.huffpost.com/static/comment-policy" data-ylk="subsec:links;itc:0">Comment Policy</a></li><li class="site-footer__links__item"><a aria-label="HuffPost Pressroom" class="site-footer__links__item-link" href="https://www.huffpost.com/topic/press-room" data-ylk="subsec:links;itc:0">HuffPost Pressroom</a></li></ul></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">©2019 Verizon Media. All rights reserved.</div></div></footer></footer></div></div><script src="https://cambria.assets.huffpost.com/main.00a2b06fe67d76165b8f.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/main.97767e43717f77b6d439.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/friends-ex-advice_l_5c7570a1e4b0bf1662041a73","c5":"relationships","c6":"","c15":"","options":{"url_append":"comscorekw=relationships"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.COMSCORE) {
      window.COMSCORE.beacon(window.comscore_data);
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><div id="parsely-root" style="display: none;"><div id="parsely-cfg" data-parsely-site="huffingtonpost.com"></div></div><script type="text/javascript">
(function(){
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
}());
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script></body></html>