<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":2,"applicationTime":72,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0NlXVgPRl8FREdNTg=="}</script>
<script type="text/javascript">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</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var a=t[r]={i:r,l:!1,exports:{}};return e[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var a in e)n.d(r,a,function(t){return e[t]}.bind(null,a));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/",n(n.s=16)}({16:function(e,t,n){"use strict";n.r(t),n(17),function(){function e(e){var t,n="string"==typeof e.data,r=e.data;if(n)try{r=JSON.parse(e.data)}catch(r){}r&&r.__cmpCall&&(t=r.__cmpCall,window.__cmp(t.command,t.parameter,(function(r,a){var o={__cmpReturn:{returnValue:r,success:a,callId:t.callId}};e&&e.source&&e.source.postMessage(n?JSON.stringify(o):o,"*")})))}window.document.documentMode||n(18),"function"==typeof __cmp||(window.__cmp=function(){var e=arguments;if(__cmp.a=__cmp.a||[],!e.length)return __cmp.a;"ping"===e[0]?e[2]({gdprAppliesGlobally:!1,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(e))},function e(){if(document.body&&document.body.firstChild){var t=document.body,n=document.createElement("iframe");n.style.display="none",n.height=n.width=0,n.name="__cmpLocator",t.insertBefore(n,t.firstChild)}else setTimeout(e,5)}(),window.addEventListener?window.addEventListener("message",e,!1):window.attachEvent("onmessage",e))}()},17:function(e,t){!function(){for(var e,t="__uspapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=r.document;if(!r.frames[t])if(n.body){var a=n.createElement("iframe");a.style.cssText="display:none",a.name=t,n.body.appendChild(a)}else setTimeout(e,5)}(),r.__uspapi=function(){for(var e=arguments.length,t=new Array(e),r=0;r<e;r++)t[r]=arguments[r];if(!t.length)return n;n.push(t)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(n){}var r=n.__uspapiCall;r&&window.__uspapi(r.command,r.version,(function(n,a){var o={__uspapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),r.parameter)}),!1))}()},18:function(e,t,n){"use strict";n.r(t);var r=n(9);n.n(r)()()},9:function(e,t,n){"use strict";e.exports=function(){for(var e,t="__tcfapiLocator",n=[],r=window;r;){try{if(r.frames[t]){e=r;break}}catch(e){}if(r===window.top)break;r=r.parent}e||(function e(){var n=r.document,a=!!r.frames[t];if(!a)if(n.body){var o=n.createElement("iframe");o.style.cssText="display:none",o.name=t,n.body.appendChild(o)}else setTimeout(e,5);return!a}(),r.__tcfapi=function(){for(var e,t=arguments.length,r=new Array(t),a=0;a<t;a++)r[a]=arguments[a];if(!r.length)return n;if("setGdprApplies"===r[0])3<r.length&&2===parseInt(r[1],10)&&"boolean"==typeof r[3]&&(e=r[3],"function"==typeof r[2]&&r[2]("set",!0));else if("ping"===r[0]){var o={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof r[2]&&r[2](o)}else n.push(r)},r.addEventListener("message",(function(e){var t="string"==typeof e.data,n={};try{n=t?JSON.parse(e.data):e.data}catch(e){}var r=n.__tcfapiCall;r&&window.__tcfapi(r.command,r.version,(function(n,a){var o={__tcfapiReturn:{returnValue:n,success:a,callId:r.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")}),r.parameter)}),!1))}}});
window.__cmp('init', { isOathFirstParty: true });
</script>
<script async src="https://s.yimg.com/oa/consent.js" type="text/javascript"></script>

<script>
  // critical desktop
  window.HP=window.HP||{},HP.modules=HP.modules||{},HP.functions=HP.functions||{},HP.elements=HP.elements||{},HP.params=HP.params||{},HP.modules.ads={banner:"",square:"",promotion:""},window.HP.functions.isEmpty=function(n){for(var t in n)if(n.hasOwnProperty(t))return!1;return!0},window.MW=HP,window.Mobileweb=HP.modules,function(n){var e=function(n,t){var e=new RegExp("[?&]"+t+"(=(.*?))?(&|$)","i"),r=n.match(e);if(r)return r[2]||""},t=function(n,t){return void 0!==e(n,t)};n.getQueryStringParameter=e,n.isQueryStringParameterPresent=t}(HP.functions),HP.modules.storage=function(){var n,t,e,r,i,o,a,s,u,d;return o=function(){try{var n="test";return(s=window.localStorage).setItem(n,"1"),s.removeItem(n),!0}catch(t){return!1}}(),d=function(n){if("string"!=typeof n)return undefined;try{return JSON.parse(n)}catch(t){return n||undefined}},u=function(n){return JSON.stringify(n)},a=function(){},o?(t=function(n,t){try{s.setItem(n,u(t))}catch(e){}},e=function(n){s.removeItem(n)},r=function(){s.clear()},i=function(n){return s.getItem(n)!==undefined},(n=function(n){return d(s.getItem(n))})("lastPurge")<=1430758101108&&(r(),t("lastPurge",Date.now()))):(n=t=e=r=a,i=function(){return!1}),{enabled:o,get:n,set:t,remove:e,clear:r,has:i}}(),function(){function a(n){var t="",e=window.location.href,r=window.HP.functions.getQueryStringParameter(window.location.href,"ab"),i=window.HP.functions.getQueryStringParameter(window.location.href,"g");return r===undefined||i===undefined||r!==n||-1===e.indexOf("staging")&&-1===e.indexOf("local")&&-1===e.indexOf("design")||f[r]&&f[r].variants[i]&&(t=i),t}function s(n,t){if(f[n]){var e=f[n].id,r=f[n].variants[t];r===undefined&&console.error("Could not find AB test variant for value",t),d(n,e,t,r)}else console.error("Could not find AB test",n)}function u(n){var t=Object.keys(f[n].variants),e=f[n].distribution;return e?r(t,e):t[Math.floor(Math.random()*t.length)]}function r(n,t){for(var e=0,r=Math.random(),i=0;i<n.length;i++)if(r<=(e=+(e+=t[i]).toFixed(2)))return n[i]}function e(n){if(localStorage.getItem("abTest-"+n))return JSON.parse(localStorage.getItem("abTest-"+n)).value}function i(n,t){g[n]=t;var e=localStorage["abTest-"+n];(void 0===e||e.date+w<Date.now())&&m.set("abTest-"+n,{value:t,date:Date.now()})}function o(n){var t=e(n);return t===undefined&&i(n,t=u(n)),t}function d(n,t,e,r){c.push([t,r].join(":")),l.push([n,e].join(":")),i(n,e),window.HP.devMode&&console.log("AB test",n,"set to",e)}var f={},c=[],l=[],m=window.HP.modules.storage,g={};window.HP.modules.AB={set:s,testMap:function(){return c},userGroupTestMap:function(){return Object.keys(f).map(function(n){var t=f[n].id,e=f[n].variants[o(n)];if(t!==undefined&&e!==undefined)return t+":"+e})},namedTestMap:function(){return l},registerTest:function(n,t,e,r){if(!((r=r||{}).platforms&&-1===r.platforms.indexOf(HP.params.device)||r.editions&&-1===r.editions.indexOf(HP.params.edition.id)))return f[n]={id:t,variants:e},r.distribution&&(f[n].distribution=r.distribution),f[n]},sample:function(n,t){if(!f[n])return undefined;var e=t;if(g[n])return g[n];var r=a(n);if(""!==r)e=r;else if(m.enabled||t===undefined){var i="abTest-"+n,o=m.get(i);e=o&&Date.now()<o.date+w?o.value:u(n)}return s(n,e),e},sampleAnonymous:function(n,t){var e="anonymous-"+n;if(g[e])return g[e];var r=t[Math.floor(Math.random()*t.length)];if(m.enabled){var i="abTest-"+e,o=m.get(i);o&&Date.now()<o.date+w&&(r=parseInt(o.value,10))}return d(e,n,r,r),r}};var w=6048e5,v=HP.modules.AB;HP.params&&HP.params.ab_config&&HP.params.ab_config.forEach(function(n){var e={},r=n.variant_ids.split(","),t=n.variant_distributions.split(",").map(function(n){return parseFloat(n)});n.variant_names.split(",").forEach(function(n,t){e[n]=parseInt(r[t])}),v.registerTest(n.name,parseInt(n.id),e,{distribution:t})})}(),function(){var n=window.HP.modules.AB;n.registerTest("appDownloadEntryInterstitial-2",1037,{firstToKnow:109,storiesThatMatter:110}),n.registerTest("appDownloadModalFrontAndroid2",1041,{hide:121,showEntertainmentVerticalImage:122},{distribution:[.85,.15]}),n.registerTest("appDownloadModalFrontiOS2",1042,{hide:124,showEntertainmentVerticalImage:125},{distribution:[.85,.15]}),n.registerTest("slideshowCard",1036,{control:106,overlay:107,grid:108}),n.registerTest("huffpostPlusMidEntryCta3",1049,{a:142,b:143,c:144})}();
</script>
<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = (function(){
    var rapidJson = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","accountGUID":null,"test_id":null,"rapid_noclick_resp":"yr-no-track","keys":{"st_sec":"us.hpmgpol","pt":"content","pct":"story","paid":"huffpost_us_3rd_party_674=hpo:5f74cc9cc5b66377b27c6da8","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"politics","pstaid":"70f8a9cf-cc74-3271-947f-2c247ff0a776","layout":"default","pl4":"none","pl1":"none"}} || {};
    function getCookie(a) {
      var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
      return b ? b.pop() : '';
    }
  
    var thambaVal = getCookie('thamba');
    if (thambaVal) {
      var name = null;
      if (thambaVal === '2') {
        name = 'abp';
      } else if (thambaVal === '1') {
        name = 'other';
      }
      if (name) {
        window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
        rapidJson.keys = rapidJson.keys || {};
        rapidJson.keys.abk = name;
      }
    }
    return rapidJson;
  }());
  
  (function(){
    var AB = window.HP.modules.AB;
    window.rapidConfig.keys['pl3'] = AB.testMap();
  }());
  
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>
<script src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js" type="text/javascript"></script>
<script>
  (function(callback){
    var cookieName = 'thamba';
    function setCookie(name, value, opts) {
      var path    = opts.path || '/';
      var domain  = opts.domain || false;
      var secure  = opts.secure || false;
      if (typeof value === 'object') {
        if (typeof JSON === 'object') {
          value = JSON.stringify(value);
          if (typeof escape === 'function') {
            value = escape(value);
          }
        }
      }
      var expires = opts.expires;
      var cookie = name +'=' + value;
      var __tmp;
      __tmp = domain && (cookie += ';domain=' + domain);
      __tmp = path && (cookie += ';path=' + path);
      __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
      __tmp = secure && (cookie += ';secure');
      document.cookie = cookie;
    }
  
    function getCookie(a) {
      var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
      return b ? b.pop() : '';
    }
  
    function __log(m) {
      window.console && window.console.log('[daTRK]: ' + m);
    }
  
    function execCallback() {
      return (typeof callback === 'function') && callback(getCookie(cookieName));
    }
  
    var daTrk = '-1';
    var daFr = 0;
    var cExpiry = 0;
    var abSelector = document.getElementById("advertisement-thamba");
  
    if (null === abSelector) {
      __log('adsx');
      daTrk = '1';
      cExpiry = 10080;
    } else {
      __log('adsy');
      daTrk = '0';
    }
  
    if (daFr || '1' === daTrk) {
      window.thamba = 1;
    }
  
    var expires = new Date();
    expires.setMinutes(expires.getMinutes() + cExpiry);
    setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
    if (typeof window.thamba != 'undefined') {
      var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
      DPba.detect("/px.gif", function (usesABP){
        __log('usesABP: ' + usesABP);
        if (usesABP) {
          var expires = new Date();
          expires.setMinutes(expires.getMinutes() + 10080);
          setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
        }
        return execCallback();
      });
    } else {
      return execCallback();
    }
  }());
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">
<meta content="max-image-preview:large" name="robots">

<title>James Comey Defends FBI Russia Probe In Senate Hearing | HuffPost</title>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0" name="viewport">
<meta content="The ex-FBI director told the Senate Judiciary Committee that  he was “enormously” proud of the FBI’s work." name="description">
<meta content="Donald Trump,Politics and Government,Russia,elections,Lindsey Graham,Federal Bureau of Investigation,James Comey,Christopher Steele,United States congressional hearing" name="keywords">
<meta content="Ex-FBI Director James Comey Defends FBI Russia Probe In Senate Hearing" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=1778_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=1778_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1778" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="The ex-FBI director told the Senate Judiciary Committee that  he was “enormously” proud of the FBI’s work." property="og:description">
<meta content="Donald Trump,Politics and Government,Russia,elections,Lindsey Graham,Federal Bureau of Investigation,James Comey,Christopher Steele,United States congressional hearing" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostPol" name="twitter:site">
<meta content="Ex-FBI Director James Comey Defends FBI Russia Probe In Senate Hearing" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=1778_1000" property="twitter:image">
<meta content="1778" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="The ex-FBI director told the Senate Judiciary Committee that  he was “enormously” proud of the FBI’s work." property="twitter:description">
<meta content="2020-09-30 14:28:38 -0400" property="article:published_time">
<meta content="2020-09-30 14:28:38 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5f74cc9cc5b66377b27c6da8" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5f74cc9cc5b66377b27c6da8" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/opensearch.xml" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5f74cc9cc5b66377b27c6da8" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5f74cc9cc5b66377b27c6da8" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5f74cc9cc5b66377b27c6da8/amp" rel="amphtml">
<style>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</style>
<link href="https://fonts.googleapis.com/css?family=Montserrat:700,800,800i" rel="stylesheet">
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  
    var userGuid = '{{__HP-USER-GUID__}}'.replace(/\{\{__HP[-]USER[-]GUID__\}\}/, '');
    var userEmail = '{{__HP-USER-EMAIL__}}'.replace(/\{\{__HP[-]USER[-]EMAIL__\}\}/, '');
    var userRoles = '{{__HP-USER-ROLES__}}'.replace(/\{\{__HP[-]USER[-]ROLES__\}\}/, '');
    var csrfToken = '{{__HP-CSRF-TOKEN__}}'.replace(/\{\{__HP[-]CSRF[-]TOKEN__\}\}/, '');
    HP.params.userGuid = userGuid ? userGuid : null;
    HP.params.userEmail = userEmail ? userEmail : null;
    HP.params.csrfToken = csrfToken ? csrfToken : null;
    HP.params.userRoles = userRoles && userRoles.length ? userRoles.split(',') : [];
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-8436d7ce85f4132d9836303fd5f328b5132418284edeaa238f9d6a54bf8a767c.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Politics","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2020-09-30T18:28:38Z","datePublished":"2020-09-30T18:28:38Z","dateModified":"2020-09-30T18:28:38Z","author":{"@type":"Organization","name":"Reuters"},"creator":{"@type":"Organization","name":"Reuters"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"The ex-FBI director told the Senate Judiciary Committee that  he was “enormously” proud of the FBI’s work.","keywords":["donald-trump","politics-and-government","russia","elections","lindsey-graham","federal-bureau-of-investigation","james-comey","christopher-steele","united-states-congressional-hearing","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=200_150","url":"https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8","headline":"James Comey Defends FBI Russia Probe In Senate Hearing","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=1778_1000","width":1778,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8"}}

</script>
<!--__HP-SPOT-SCHEMA__-->

<script>
  window.__logAtwola = "https://ads-debug.huffpost.com:4443";
</script>
<!-- Ad Header -->
<style type="text/css">
.pg-placeholder.active {
  border-width: 2px 0;
  border-style: solid;
  border-color: #171d67;
  padding: 20px 0;
}
</style>
<script type="text/javascript">
waitForGlobal(function(){
  var div = document.getElementById("entry-footer");
  return !!div;
}, function() {
  var isLife = document.body.className.match(/life/) !== null;
  var placeholder = document.createElement('div');
  var hideCallback = function() {
    console.log('[PG] no campaign match');
  };
  var showCallback;
  var nodes;
  placeholder.className = "pg-placeholder";
  placeholder.setAttribute('id', 'public-good-placeholder');
  if ( isLife ) {
    nodes = document.querySelectorAll(".js-main-content-list div.cli");
    showCallback = function() {
      console.log('[PG] callback on Life article');
      document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
      //var div = document.querySelector("section.js-entry-content section.newsletter");
      //div.innerHTML = "";
      //document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
    };
  } else {
    nodes = document.querySelectorAll(".js-entry-text div.content-list-component");
    callback = function() {
      console.log('[PG] callback on News article');
      document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
      //var div = document.querySelector("section.js-entry-inline-subscription-module");
      //div.innerHTML = "";
      //document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
    };
  }
  var position = "mid";
  var targetDiv;
  if ( position === 'mid' ) {
    targetDiv = nodes[5];
  } else if ( position === 'bottom' ) {
    targetDiv = nodes[nodes.length - 1];
  }
  if ( !targetDiv || !targetDiv.parentNode ) {
    console.log('[PG] could not find CLI at position \'mid\'');
  } else {
    targetDiv.parentNode.insertBefore(placeholder, targetDiv.nextSibling);
    var pgmOptions = {
      partnerId: "verizon-huffpost",
      onShow: function() {
        console.log('PG: show callback fired');
        showCallback();
      },
      onHide: function() {
        console.log('PG: hide callback fired');
        hideCallback();
      }
    };
    var script = document.createElement('script');
    script.async = true;
    script.onload = function() {
      pgmApi.create(document.getElementById("public-good-placeholder"), pgmOptions);
    };
    script.src = "https://assets.publicgood.com/pgm/v1/pgm-api.js";
    console.log('[PG] loading PG scripts, position ' + position);
    document.head.appendChild(script);
  }
});
</script>
<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=atf:bpage:news:slideshow:wirepartner;kventryid=5f74cc9cc5b66377b27c6da8;kvpubmarket=us;kvcmsid=hpo:5f74cc9cc5b66377b27c6da8;kvcrosspost=us-news:world-news;kveditags=christopher-steele:elections:federal-bureau-of-investigation:politics-and-government:russia:united-states-congressional-hearing:@wire_partner_reuters:donald-trump:lindsey-graham:james-comey;kvpublisher=huffpost;kvvert=politics;kvblogger=david-moye"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<script type="text/javascript">
var hpUACLogger = (function(w){
  try {
    function _q(key) { var str = w.location.search; return decodeURIComponent(str.replace(new RegExp("^(?:.*[&\\?]" + encodeURIComponent(key).replace(/[\.\+\*]/g, "\\$&") + "(?:\\=([^&]*))?)?.*$", "i"), "$1")).replace(/(^\s+|\s+$)/g, "") || null; }
    var prefix = '[UAC] > ';
    var qkey = 'debugUAC';
    var debugEnabled = _q(qkey) == 1;
    var cs = { errors: [], logs: [], debugs: [] };
    function _f(m) { return cs[m] || []; }
    function _d(m, c) { if (debugEnabled) { m = prefix + m; if (c === true) { cs.debugs.push(m); } return w.console && w.console.debug(m); } }
    function _l(m, c) { m = prefix + m; if (c === true) { cs.logs.push(m); } return w.console && w.console.log(m); }
    function _e(m, c) { m = prefix + m; if (c === true) { cs.errors.push(m); } return w.console && w.console.error(m); }
    return { fetch: _f, debug: _d, log: _l, error: _e, debugEnabled: debugEnabled };
  } catch (err) {
    function _t(){ return; }
    return { fetch: _t, debug: _t, log: _t, error: _t, debugEnabled: false };
  }
})(window);
</script>
<meta name="taboola.category" content="politics" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<style type="text/css">
.taboola-iframe {
  width: 100%;
  border: none;
  overflow: hidden !important;
}
.taboola-iframe.desktop {
  height: 1700px;
}
.taboola-iframe.mw.life {
  height: 1920px;
}
.taboola-iframe.mw.news {
  height: 2120px;
}
</style>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="sticky-top-nav-only desktop b-page department--politics-news section--politics standard" data-locale="en_US">
<div class="body-wrap">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="left-nav yr-left-nav" role="menu">
<div class="left-nav__body">
<div class="left-nav__top">
<button aria-label="Close Menu" class="left-nav__close yr-track yr-close-hamburger"></button>
<button aria-expanded="false" class="left-nav__editions-menu__toggle js-edition-toggle yr-editions-button yr-track">US Edition</button>
<div class="left-nav__editions-menu js-editions-menu">

<div class="editions-menu editions-menu--leftnav js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Canada" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Australia" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Brazil" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="India" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Quebec" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
</div>

<div aria-label="Close editions menu" class="left-nav__editions-menu__close js-edition-toggle yr-editions-close-button yr-track" role="button">CLOSE</div>
</div>
</div>
<div class="left-nav__search js-search-container">
<form class="left-nav__search__form" action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input aria-label="Search HuffPost" class="left-nav__search-glass" type="submit" value="search">
<input type="text" name="p" id="left-nav-search-input" placeholder="Search HuffPost" class="left-nav__search__form__input" autocomplete="off" aria-label="Enter Search Text" />
</form></div>
<div class="left-nav__menu">
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Coronavirus" data-subsec="coronavirus" href="https://www.huffpost.com/feature/coronavirus" target="_self">Coronavirus</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="News" data-subsec="news" href="https://www.huffpost.com/news/" target="_self">News</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S. News" data-subsec="news" href="https://www.huffpost.com/section/us-news" target="_self">U.S. News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="World News" data-subsec="news" href="https://www.huffpost.com/section/world-news" target="_self">World News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Business" data-subsec="news" href="https://www.huffpost.com/impact/business" target="_self">Business</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Environment" data-subsec="news" href="https://www.huffpost.com/impact/green" target="_self">Environment</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Health" data-subsec="news" href="https://www.huffpost.com/section/health" target="_self">Health</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Social Justice" data-subsec="news" href="https://www.huffpost.com/impact/topic/social-justice" target="_self">Social Justice</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Politics" data-subsec="politics" href="https://www.huffpost.com/news/politics" target="_self">Politics</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Congress" data-subsec="politics" href="https://www.huffpost.com/news/topic/us-congress" target="_self">Congress</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Donald Trump" data-subsec="politics" href="https://www.huffpost.com/news/topic/donald-trump" target="_self">Donald Trump</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="2020 Election Tracker" data-subsec="politics" href="https://www.huffpost.com/elections" target="_self">2020 Election Tracker</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Extremism" data-subsec="politics" href="https://www.huffpost.com/news/topic/extremism" target="_self">Extremism</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Entertainment" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/" target="_self">Entertainment</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Culture &amp; Arts" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/arts" target="_self">Culture &amp; Arts</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Media" data-subsec="entertainment" href="https://www.huffpost.com/news/media" target="_self">Media</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Celebrity" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/celebrity" target="_self">Celebrity</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="TV &amp; Film" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/tv" target="_self">TV &amp; Film</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Life" data-subsec="life" href="https://www.huffpost.com/life/" target="_self">Life</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Style &amp; Beauty" data-subsec="life" href="https://www.huffpost.com/life/style" target="_self">Style &amp; Beauty</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Food &amp; Drink" data-subsec="life" href="https://www.huffpost.com/life/taste" target="_self">Food &amp; Drink</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Parenting" data-subsec="life" href="https://www.huffpost.com/life/parents" target="_self">Parenting</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Travel" data-subsec="life" href="https://www.huffpost.com/life/travel" target="_self">Travel</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Finds" data-subsec="life" href="https://www.huffpost.com/life/topic/finds" target="_self">Finds</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Wellness" data-subsec="life" href="https://www.huffpost.com/life/healthy-living" target="_self">Wellness</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Relationships" data-subsec="life" href="https://www.huffpost.com/life/relationships" target="_self">Relationships</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Money" data-subsec="life" href="https://www.huffpost.com/life/money" target="_self">Money</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Home &amp; Living" data-subsec="life" href="https://www.huffpost.com/life/huffpost-home" target="_self">Home &amp; Living</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Work/Life" data-subsec="life" href="https://www.huffpost.com/life/worklife" target="_self">Work/Life</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Communities" data-subsec="communities" href="https://www.huffpost.com/voices/" target="_self">Communities</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Queer Voices" data-subsec="communities" href="https://www.huffpost.com/voices/queer-voices" target="_self">Queer Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Women" data-subsec="communities" href="https://www.huffpost.com/voices/women" target="_self">Women</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Black Voices" data-subsec="communities" href="https://www.huffpost.com/voices/black-voices" target="_self">Black Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Latino Voices" data-subsec="communities" href="https://www.huffpost.com/voices/latino-voices" target="_self">Latino Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Asian Voices" data-subsec="communities" href="https://www.huffpost.com/voices/asian-voices" target="_self">Asian Voices</a>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="In This Together" data-subsec="special-projects" href="https://www.huffpost.com/life/topic/in-this-together" target="_self">In This Together</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Latinx Heritage Month" data-subsec="special-projects" href="https://www.huffpost.com/voices/topic/latinx-heritage-month-2020" target="_self">Latinx Heritage Month</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Pride 2020" data-subsec="special-projects" href="https://www.huffpost.com/voices/topic/pride-2020" target="_self">Pride 2020</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Work In Progress" data-subsec="special-projects" href="https://www.huffpost.com/impact/topic/impact-business" target="_self">Work In Progress</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Impact: This New World" data-subsec="special-projects" href="https://www.huffpost.com/impact/topic/this-new-world" target="_self">Impact: This New World</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Highline" data-subsec="special-projects" href="https://highline.huffingtonpost.com/" target="_blank">Highline</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Listen to America" data-subsec="special-projects" href="https://www.huffpost.com/feature/listen-to-america" target="_self">Listen to America</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Podcasts" data-subsec="special-projects" href="https://www.huffpost.com/entertainment/topic/podcasts" target="_self">Podcasts</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="HuffPost Personal" data-subsec="huffpost-personal" href="https://www.huffpost.com/section/huffpost-personal" target="_self">HuffPost Personal</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Video" data-subsec="video" href="https://www.huffpost.com/section/video" target="_self">Video</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Horoscopes" data-subsec="horoscopes" href="https://www.huffpost.com/horoscopes" target="_self">Horoscopes</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Living Well, Delivered" data-subsec="living-well-delivered" href="https://www.huffpost.com/life/topic/living-well-delivered" target="_self">Living Well, Delivered</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Time to Act" data-subsec="time-to-act" href="https://www.huffpost.com/feature/time-to-act" target="_self">Time to Act</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Women&#39;s Work" data-subsec="womenswork" href="https://www.huffpost.com/feature/womenswork" target="_self">Women&#39;s Work</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="What&#39;s Working: D &amp; I In Action" data-subsec="from-our-partners" href="https://www.huffpost.com/impact/topic/purpose-profit" target="_self">What&#39;s Working: D &amp; I In Action</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Newsletters" data-subsec="newsletters" href="https://www.huffpost.com/newsletters" target="_self">Newsletters</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Coupons" data-subsec="coupons" href="https://coupons.huffpost.com" target="_blank">Coupons</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">International</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Australia" data-subsec="international" href="https://www.huffingtonpost.com.au/" target="_self">Australia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Brazil" data-subsec="international" href="https://www.huffpostbrasil.com/" target="_self">Brazil</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Canada" data-subsec="international" href="https://www.huffingtonpost.ca/" target="_self">Canada</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="España" data-subsec="international" href="https://www.huffingtonpost.es" target="_self">España</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="France" data-subsec="international" href="https://www.huffingtonpost.fr" target="_self">France</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Ελλάδα (Greece)" data-subsec="international" href="https://www.huffingtonpost.gr" target="_self">Ελλάδα (Greece)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="India" data-subsec="international" href="https://www.huffingtonpost.in" target="_self">India</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Italia" data-subsec="international" href="https://www.huffingtonpost.it" target="_self">Italia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="日本 (Japan)" data-subsec="international" href="https://www.huffingtonpost.jp" target="_self">日本 (Japan)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="한국 (Korea)" data-subsec="international" href="https://www.huffingtonpost.kr" target="_self">한국 (Korea)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Quebec" data-subsec="international" href="https://quebec.huffingtonpost.ca" target="_self">Quebec</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.K." data-subsec="international" href="https://www.huffingtonpost.co.uk/" target="_self">U.K.</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S." data-subsec="international" href="https://www.huffpost.com/" target="_self">U.S.</a>
</div>
</div>
<div class="left-nav__social">
<div class="social-buttons__title">Follow us</div>
<div class="social-buttons__icons">
<a class="social-buttons__icons__item social-buttons__icons__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
</div>
<div class="left-nav__footer-links">
<a class="left-nav__footer__link" href="https://www.verizonmedia.com/policies/us/en/verizonmedia/terms/otos/index.html">Terms</a>
<span class="left-nav__footer-links__divider">|</span>
<a class="left-nav__footer__link" href="https://www.verizonmedia.com/policies/us/en/verizonmedia/privacy/index.html">Privacy Policy</a>
</div>
<div class="left-nav__copyright">
Part of HuffPost Politics. ©2020 Verizon Media. All rights reserved.
</div>
</div>
</div>


<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<header class="header js-header " data-yaft-module="huffpost-top-nav">
<div class="header__content yr-masthead">
<div class="header__content-left js-header-content-left">
<div class="header__hamburger js-hamburger-button-container">
<button class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></button>
</div>
<div class="header__search js-search-container">
<button aria-label="Search HuffPost" class="header__search-glass-button js-search-button">
<span>Open Search</span>
</button>
<form id="header-search-form" action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input class="header__search-glass" type="submit" value="search">
<input type="text" name="p" id="header-search-input" placeholder="Search HuffPost" class="header__search-input" autocomplete="off" aria-label="Enter Search Text" />
<div class="search-results" id="header-search-results"></div>
</form></div>
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="header__logo__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<hp-replace class="header__profile" id="global-header-profile-block">
<a class="header__profile__circle yr-modal-profile-circle-logged-out" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjames-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8&amp;ncid=huffpost_articlenav_j8lokxbqp1w&amp;src=huffpost-nav-article"></a>
<a class="header__profile__log-in yr-modal-login" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjames-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8&amp;ncid=huffpost_articlenav_j8lokxbqp1w&amp;src=huffpost-nav-article">Log In</a>
<a class="header__profile__subscription-button" href="https://www.huffpost.com/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w">Join HuffPost Plus</a>
<script type="text/template">
<a class="header__profile__subscription-button {{__HP-SUBSCRIPTION-BUTTON-CLASSES__}}" href="https://www.huffpost.com/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w">Join HuffPost Plus</a>
<a aria-label="Profile" class="header__profile__image-link yr-modal-profile-circle-logged-in" href="https://www.huffpost.com/member">
<img class="header__profile__image" src="{{__HP-USER-PROFILE-IMAGE-URL__}}">
</a>
</script>
</hp-replace>
</div>
</div>
</header>



<nav class="subnav js-subnav yr-subnav subnav--entry" id="nav">
<div class="subnav__content">
<div class="subnav__left">
<div class="subnav__hamburger js-hamburger-button-container">
<button class="subnav__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></button>
</div>
<a class="subnav__logo__link" href="https://www.huffpost.com">
<img alt="HuffPost" class="subnav__logo--big js-non-entry-sticky" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="subnav__logo--small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<div class="nav-sticky__entry js-nav-entry hidden">
<div class="nav-sticky__item nav-sticky__title">James Comey Defends FBI Russia Probe In Senate Hearing</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5f74cc9cc5b66377b27c6da8" data-sharingimage="https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=1778_1000" data-sharingtitle="Ex-FBI Director James Comey Defends FBI Russia Probe In Senate Hearing" data-sharingtweetname="HuffPostPol" data-sharingtweettext="The+ex-FBI+director+told+the+Senate+Judiciary+Committee+that++he+was+%E2%80%9Cenormously%E2%80%9D+proud+of+the+FBI%E2%80%99s+work." data-sharingurl="https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+ex-FBI+director+told+the+Senate+Judiciary+Committee+that++he+was+%E2%80%9Cenormously%E2%80%9D+proud+of+the+FBI%E2%80%99s+work.&amp;url=https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Ex-FBI%20Director%20James%20Comey%20Defends%20FBI%20Russia%20Probe%20In%20Senate%20Hearing&amp;body=Article: https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="subnav__items js-subnav-items js-non-entry-sticky">
<a class="subnav__item yr-subnav-link" href="/news/">NEWS</a>
<a class="subnav__item yr-subnav-link" href="https://www.huffpost.com/feature/coronavirus">CORONAVIRUS</a>
<a class="subnav__item subnav__item--current yr-subnav-link" href="/news/politics">POLITICS</a>
<a class="subnav__item yr-subnav-link" href="/elections">2020 ELECTIONS</a>
<a class="subnav__item yr-subnav-link" href="/entertainment/">ENTERTAINMENT</a>
<a class="subnav__item yr-subnav-link" href="/life/">LIFE</a>
<a class="subnav__item yr-subnav-link" href="/section/huffpost-personal">PERSONAL</a>
<a class="subnav__item yr-subnav-link" href="/section/video">VIDEO</a>
<a class="subnav__item yr-subnav-link" href="/life/topic/finds">SHOPPING</a>
</div>

<div class="editions-menu js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Canada" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Australia" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Brazil" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="India" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Quebec" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
</div>

<button aria-expanded="false" class="subnav__editions-menu__toggle closed js-edition-toggle yr-editions-button yr-track js-non-entry-sticky">U.S. Edition</button>
</div>
</nav>

<div class="header__placeholder js-header-placeholder"></div>
<div class="leaderboard-flex-placeholder"></div>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var spotLogParts = {};
  function getSpotLog(o){ try { if (hpUACLogger.debugEnabled) { var r = []; for (var k in o) { if (o.hasOwnProperty(k)) { r.push(k + ': ' + o[k]); } } return r.join(', '); } else { return ''; } } catch(err) { return ''; } }

  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318099';
          // try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          spotLogParts['MN'] = adId;
          spotLogParts['Placement'] = 'leaderboard_flex';

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          var args = ['lb', 'lb'
          ];

          
          

          
          spotLogParts['Sizes'] = args[0] + 'x' + args[1];

          spotLogParts['FlagViewable'] =  'false';

          

          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              spotLogParts['FlagRotation'] = 'true';
              adsRotateMult(adsDiv);
            } else {
              spotLogParts['FlagRotation'] = 'false';
            }
            hpUACLogger.debug(getSpotLog(spotLogParts), true);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            adSetInView('0');
            hpUACLogger.debug("adSetInView('0') probably for next UAC ad call");
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>

<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/5f74cc9cc5b66377b27c6da8" data-sharingimage="https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=1778_1000" data-sharingtitle="Ex-FBI Director James Comey Defends FBI Russia Probe In Senate Hearing" data-sharingtweetname="HuffPostPol" data-sharingtweettext="The+ex-FBI+director+told+the+Senate+Judiciary+Committee+that++he+was+%E2%80%9Cenormously%E2%80%9D+proud+of+the+FBI%E2%80%99s+work." data-sharingurl="https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" data-socialmessaging="{}" data-yaft-module="" id="us_5f74cc9cc5b66377b27c6da8" path="/us/entry/us_5f74cc9cc5b66377b27c6da8" type="article">



<header class="entry__header yr-entry-header" data-yaft-module="huffpost-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="politics" href="https://www.huffpost.com/news/politics">POLITICS
</a></span>
</span>

<div class="timestamp">
<span aria-label="Published on September 30, 2020 02:28 PM ET" class="timestamp__date--published">
<span aria-hidden="true">09/30/2020 02:28 pm ET</span>
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">James Comey Defends FBI Russia Probe In Senate Hearing</h1>
<div class="headline__subtitle">The ex-FBI director told the Senate Judiciary Committee that  he was “enormously” proud of the FBI’s work.</div>
</div>



<div class="wire-partner-component">
<img class="reuters wire-logo" src="https://s.m.huffpost.com/assets/partner-reuters-b01d8aebbd29264b97b1091b01adfcb2a4156fac6a93708b2a27a3ae383dd009.png"></img>
<div class="reuters wire-byline">
<span>Jonathan Landay and Mark Hosenball</span>
</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media yr-top-media" data-yaft-module="huffpost-top-media">
<div class="top-media--video">
<div class="vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=huffpost_us_3rd_party_674%3Dhpo%3A5f74cc9cc5b66377b27c6da8&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=5f74b8ba6f94b955feeb162c,5f74b1c542c7cb78609b9618,5f71f3d9353d371c71dc7274,5f6e069a353d371c71dc688e/56000e19e4b0e4e194b84b31.js?m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=huffpost_us_3rd_party_674%3Dhpo%3A5f74cc9cc5b66377b27c6da8&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle"></script>
</div>

</div>
<!--  -->
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5f74cc9cc5b66377b27c6da8" data-sharingimage="https://img.huffingtonpost.com/asset/5f74cd2b240000aa04d12858.jpeg?ops=1778_1000" data-sharingtitle="Ex-FBI Director James Comey Defends FBI Russia Probe In Senate Hearing" data-sharingtweetname="HuffPostPol" data-sharingtweettext="The+ex-FBI+director+told+the+Senate+Judiciary+Committee+that++he+was+%E2%80%9Cenormously%E2%80%9D+proud+of+the+FBI%E2%80%99s+work." data-sharingurl="https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" data-yaft-module="huffpost-sticky-share">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+ex-FBI+director+told+the+Senate+Judiciary+Committee+that++he+was+%E2%80%9Cenormously%E2%80%9D+proud+of+the+FBI%E2%80%99s+work.&amp;url=https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a aria-label="Share on pinterest" class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Ex-FBI%20Director%20James%20Comey%20Defends%20FBI%20Russia%20Probe%20In%20Senate%20Hearing&amp;body=Article: https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text" data-yaft-module="huffpost-entry-text">
<div class="content-list-component yr-content-list-text text"><p>(Reuters) - Former <a href='https://www.huffpost.com/news/topic/fbi'>FBI</a> Director James Comey on Wednesday defended the bureau’s probe of links between Russia and <a href='https://www.huffpost.com/news/topic/donald-trump'>President Donald Trump</a>’s 2016 election campaign against attacks by Republican senators over the secret monitoring of a former campaign aide.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The Senate Judiciary Committee hearing produced no new disclosures about the FBI investigation, and <a href='https://www.huffpost.com/news/topic/democratic-party'>Democrats</a> accused majority <a href='https://www.huffpost.com/news/topic/republican-party'>Republicans</a> of politicizing the issue while failing to examine alleged Russian interference in this year’s presidential election.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Senate Republicans say the FBI probe of Trump’s campaign, later handed off to Special Counsel Robert Mueller, was intended to undermine Trump’s candidacy and presidency, and the panel has been examining the roots of the investigation, known as “Crossfire Hurricane.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>In December, a Justice Department watchdog found evidence of numerous errors but no political bias when the FBI opened the investigation.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Committee Chairman Lindsey Graham and other Republicans sought to pin some responsibility on Comey for the errors found in FBI applications for secret court warrants to monitor the communications of Carter Page, who briefly served as a 2016 Trump campaign advisor.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“To me this is a stunning failure of the system to work,” said Graham, a staunch Trump supporter.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Several Republicans cited the case of a former FBI lawyer, Kevin Clinesmith, who pleaded guilty in August to doctoring a CIA email submitted with an application so that it said that Page was not an agency source, when in fact, he was.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“I know nothing about Mr. Kleinsmith other than what I’ve read,” Comey said.</p></div>
<div class="content-list-component yr-content-list-text text"><p>While the FBI director was “responsible for everything being done beneath” them, Comey said he was not responsible for ensuring the veracity of certifications he signed accompanying monitoring applications.</p></div>
<div class="content-list-component yr-content-list-text text"><p>He said he was “enormously” proud of the FBI’s work.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Comey also was questioned over the FBI’s reliance in its monitoring applications on a report compiled for the campaign of Trump’s Democratic opponent, Hillary Clinton, by Christopher Steele, a former British spy, alleging that Russia had compromising material on Trump.</p></div>
<div class="content-list-component yr-content-list-text text"><p>He said he was unaware at the time that the primary “sub-source” for the so-called Steele Dossier was a suspected Russian agent.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Comey defended the FBI’s decision to launch the counter-intelligence investigation into possible ties between Russia and the Trump campaign. Among other reasons, he noted that former campaign manager, Paul Manafort, was working with a man that U.S. officials deemed a Russian intelligence agent.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The Senate Judiciary Committee is one of two Republican-led Senate panels investigating the origins of the Russia probe.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Wisconsin Senator Ron Johnson, who chairs the Senate Homeland Security Committee, is leading his own. That committee recently voted to move forward with subpoenas and depositions of dozens of Obama-era officials as part of an inquiry that Democrats say is intended to boost Trump’s re-election campaign.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The Mueller probe found that Russia sought to interfere in the 2016 election to boost Trump’s candidacy and that the Trump campaign had numerous contacts with Russians. But Mueller concluded that the evidence did not establish a criminal conspiracy between the Trump campaign and Moscow.</p></div>
<div class="content-list-component yr-content-list-text text"><div>
<div>
<p><em>Reporting by Jan Wolfe; editing by Grant McCool and Bernadette Baum</em></p>
</div>
</div></div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app js-app-download-interstitial-app-store" href="https://app.appsflyer.com/{{id}}?pid=Acquisition&amp;c=US_Internal_YMktg_HuffPostMobileWebBP_House_Users&amp;af_sub1=Internal&amp;af_sub2=US_YMktg_US_YMktg&amp;af_sub3=Mid_Evergreen_v2">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<section class="hidden entry-inline-subscription-module js-entry-inline-subscription-module">
<div class="inline-subscription-module">
<div class="inline-subscription-module__text">
<div class="inline-subscription-module__svg">
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" style="enable-background:new 0 0 720 90;" xml:space="preserve" height="17px" width="144px">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
	.st2{fill:#FFFFFF;}
	.st3{fill:#0DBE98;}
</style>
<g id="Layer_2" class="st0">
	<rect class="st1" width="720" height="90"></rect>
</g>
<g id="Layer_1">
	<g>
		<g>
			<path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z"></path>
		</g>
		<g>
			<path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3     h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z"></path>
		</g>
		<g>
			<path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z      M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z"></path>
		</g>
		<g>
			<path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6     C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3     c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z"></path>
		</g>
		<g>
			<path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z"></path>
		</g>
		<path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3    c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7    c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28    C596.5,46.8,589.6,38.8,575.5,34.5z"></path>
		<g>
			<path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z"></path>
		</g>
		<g>
			<path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z"></path>
		</g>
		<polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3     295.3,4.6   "></polygon>
		<polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3     364.3,4.6   "></polygon>
	</g>
</g>
</svg>

</div>
<div class="inline-subscription-module__title" data-ab="huffpostPlusMidEntryCta3" data-ab-b-title="Last chance to become a HuffPost founding member!" data-ab-c-title="Last chance to become a HuffPost founding member!">Calling all HuffPost superfans!</div>
<div class="inline-subscription-module__description" data-ab="huffpostPlusMidEntryCta3" data-ab-b-desc="Sign up and help shape HuffPost&#39;s next chapter" data-ab-c-desc="Sign up for membership and help shape HuffPost&#39;s next chapter">Sign up for membership to become a founding member and help shape HuffPost's next chapter</div>
</div>
<div class="inline-subscription-module__button__container">
<a class="inline-subscription-module__button" data-ab="huffpostPlusMidEntryCta3" data-ab-b-btn="Become a founding member" data-ab-b-href="https://login.huffpost.com/account/create?specId=usernameRegWithNoGender&amp;ncid=huffpost_epv2_rd2j4gtkbas" data-ab-c-btn="Yes, I want to support HuffPost" data-ab-c-href="https://login.huffpost.com/account/create?specId=usernameRegWithNoGender&amp;ncid=huffpost_epv3_bcpcogkwpoe" href="https://login.huffpost.com/account/create?specId=usernameRegWithNoGender&amp;ncid=huffpost_epv1_vc5rcp5vulq">Join HuffPost</a>
</div>
</div>

</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<div class="teads-entry-placement js-teads-entry-placement">
<div class="teads-entry__content" id="teads-entry-desktop">


</div>
</div>

<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<!--  -->
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media" data-placement="before_related_media" data-yaft-module="huffpost-before_related_media">
<p id="info-share" style="margin-bottom:0;"><em>Do you have information you want to share with HuffPost? <a href="#" class="yr-no-track" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}
 p a#open-secure-contact {
  text-decoration: none;
  color: #000000;
  box-shadow: inset 0 -2px 0 #0DBE98;
}
  
p a:hover#open-secure-contact {
     background-color: rgba(13,190,152,.7);
    padding-top: 2px;
    padding-bottom: 0;
    border-bottom: none;
    transition: background-color 350ms ease-out;
    box-shadow: none; 
 }
p#info-share {
	text-align: left;  
}
.entry--special-report p#info-share {
	text-align: center;  
}

</style>
<script>
(function(){
  document.getElementById('open-secure-contact').addEventListener('click', function(e){
    e.preventDefault();
    e.stopPropagation();
    e.stopImmediatePropagation();
    window.open("https://img.huffingtonpost.com/securedrop", "_blank");
  });
}());
</script>
</div>

<script class="js-related-articles-replace" type="application/template">
<div class="mid-article-recirc yr-related-articles">
<div class="mid-article-recirc__visible">
<h3 class="mid-article-recirc__title">Related</h3>
<div class="mid-article-recirc__carousel">
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/trump-masks-debate_n_5f748e02c5b6374c5587a8e2">
<img alt="(From top) Eric Trump, son of the US President, daughter and Senior Advisor to the US President Ivanka Trump, US First Lady Melania Trump, daughter of the US President Tiffany Trump and Donald Trump Jr., son of the US President, are seen ahead of the first presidential debate at the Case Western Reserve University and Cleveland Clinic in Cleveland, Ohio on September 29, 2020. (Photo by Jim WATSON / AFP) (Photo by JIM WATSON/AFP via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f7493a3240000be04d127f5.jpeg?ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Trump&#39;s Family Didn&#39;t Wear Masks During Presidential Debate — Except On Social Media</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/trump-supporters-debate-watch-party-pennsylvania-lititz-pence_n_5f748344c5b6d698bb2691d6">
<img alt="Fans of U.S. President Donald Trump watch a streaming of the first presidential debate between Trump and Democratic presidential nominee Joe Biden in Cleveland, Ohio, from Lititz, Pennsylvania, U.S., September 29, 2020.  REUTERS/Rachel Wisniewski" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f7484bd24000063241ee325.jpeg?cache=miuddsgsvq&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Watching The First Debate With Hundreds Of Trump Supporters In Pennsylvania</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/trump-debate-biden-proud-boys_n_5f74a95ac5b66377b27c16d6">
<img alt="CLEVELAND, OH - SEPTEMBER 29: President Donald Trump speaks during the first presidential debate with former Vice President Joe Biden at Case Western Reserve University in Cleveland, Ohio on Tuesday, Sept. 29, 2020. (Photo by Melina Mara/The Washington Post via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f74a99b1f00001f040c1040.jpeg?ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Republicans Aren&#39;t Happy With Trump&#39;s Debate Performance</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/fox-friends-brian-kilmeade-donald-trump_n_5f748a24c5b6374c55879719">
<img alt="NEW YORK, NEW YORK - OCTOBER 11: Host Brian Kilmeade as film producer Brian Grazer visits &quot;Fox &amp; Friends&quot; to discuss his new book &quot;Face to Face: The Art of Human Connection&quot; at Fox News Channel Studios on October 11, 2019 in New York City. (Photo by Roy Rochlin/Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f749628220000ea0f82bc5e.jpeg?ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Brian Kilmeade Calls Out Trump For Failing To Condemn White Supremacists</span>
</a>
<div class="mid-article-recirc__carousel__spacer"></div>
</div>
</div>
</div>
</script>
<script class="js-trending-articles-replace" type="application/template">
<div class="mid-article-recirc yr-related-articles">
<div class="mid-article-recirc__visible">
<h3 class="mid-article-recirc__title">Trending</h3>
<div class="mid-article-recirc__carousel">
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/trump-masks-debate_n_5f748e02c5b6374c5587a8e2">
<img alt="(From top) Eric Trump, son of the US President, daughter and Senior Advisor to the US President Ivanka Trump, US First Lady Melania Trump, daughter of the US President Tiffany Trump and Donald Trump Jr., son of the US President, are seen ahead of the first presidential debate at the Case Western Reserve University and Cleveland Clinic in Cleveland, Ohio on September 29, 2020. (Photo by Jim WATSON / AFP) (Photo by JIM WATSON/AFP via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f7493a3240000be04d127f5.jpeg?ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Trump&#39;s Family Didn&#39;t Wear Masks During Presidential Debate — Except On Social Media</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/trump-supporters-debate-watch-party-pennsylvania-lititz-pence_n_5f748344c5b6d698bb2691d6">
<img alt="Fans of U.S. President Donald Trump watch a streaming of the first presidential debate between Trump and Democratic presidential nominee Joe Biden in Cleveland, Ohio, from Lititz, Pennsylvania, U.S., September 29, 2020.  REUTERS/Rachel Wisniewski" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f7484bd24000063241ee325.jpeg?cache=miuddsgsvq&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Watching The First Debate With Hundreds Of Trump Supporters In Pennsylvania</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/trump-debate-biden-proud-boys_n_5f74a95ac5b66377b27c16d6">
<img alt="CLEVELAND, OH - SEPTEMBER 29: President Donald Trump speaks during the first presidential debate with former Vice President Joe Biden at Case Western Reserve University in Cleveland, Ohio on Tuesday, Sept. 29, 2020. (Photo by Melina Mara/The Washington Post via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f74a99b1f00001f040c1040.jpeg?ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Republicans Aren&#39;t Happy With Trump&#39;s Debate Performance</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/trump-biden-debate-worst-thing-ive-ever-seen_n_5f74314ec5b6d698bb25a3dd">
<img alt="Donald Trump, Joe Biden" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/5f743a57220000a00482bbf7.jpeg?cache=wcw7ans8rg&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">‘Worst Thing I’ve Ever Seen’ Meme Shows How Bad Trump-Biden Debate Really Was</span>
</a>
<div class="mid-article-recirc__carousel__spacer"></div>
</div>
</div>
</div>
</script>


<section class="extra-content yr-extra-content">
<div class="extra-content-eyebrow">
<div class="extra-content-eyebrow__donut">
<img alt="HuffPost" class="extra-content-eyebrow__donut__src" src="https://s.m.huffpost.com/assets/donut-a63d2a21ca5f04f551be212a9496d4deba5d40f4bcb801f34ba14f27bb3bb32a.svg">
</div>
<h4 class="extra-content-eyebrow__text">BEFORE YOU GO</h4>
</div>

<div class="extra-content__media">
<div class="slideshow-card js-slideshow-card" data-data-url="/mapi/v3/us/entry/us_5f74cc9cc5b66377b27c6da8/slideshow/593992e2e4b0c5a35c9d5ac8.json?device=desktop" data-slideshow-id="593992e2e4b0c5a35c9d5ac8">
<div class="js-card-cover slideshow-card__cover vertical" style="background-image:url(https://img.huffingtonpost.com/asset/593993c02200002d00c6d063.png?ops=scalefit_960_noupscale);">
<div class="slideshow-card__overlay js-card-overlay"></div>
<div class="slideshow-card__content js-card-content">
<div class="slideshow-card__text">PHOTO GALLERY</div>
<div class="slideshow-card__title">10 James Comey Quotes We&#39;d Like To See On Merchandise</div>
<div class="sigil sigil--hot-dog sigil--slideshow"></div>
</div>
</div>

</div>


</div>
</section>
<!--  -->
<script></script>
<iframe style="display: none;"></iframe>


<div id="opinary-placeholder"></div>

<div class="advertisement article_foot" data-placement="article_foot" data-yaft-module="huffpost-article_foot">
<div data-rapid="marko-sec" id="election-promo">
    <style>
        .elections-bpage-promo {
            font-family: ProximaNova;
            background: #f5f8fa;
            padding-bottom: 34px;
            overflow: hidden;
            text-align: left;
          	height: 320px;
        	  max-width: 320px;
				    margin: 0 auto;
          	margin-bottom: 60px;
            color: #fff;
          	background: #ffffff url(https://modulous.huffpost.com/2020/09/21/1600728849-vote_promo_mobile_320x320_final.jpg) no-repeat center right;
	          background-size: contain;
        }
        .elections-bpage-promo__hed {
            font-family: ProximaNovaCond-Extrabld, ProximaNovaCond;
				    font-weight: 800;
            font-size: 48px;
            line-height: 50px;
          	margin: 60px 55px 10px 23px;
        }
        .elections-bpage-promo__dek {
				    font-size: 20px;
				    line-height: 24px;
				    margin: 1px 70px 24px 23px;
        }
        .elections-bpage-promo__cta__link {
						color: #fff;
            border: 1px solid #fff;
            border-radius: 30px;
            padding: 10px 35px;
            font-size: 16px;
            line-height: 16px;
	          margin-left: 23px;
          	text-decoration: none;
        }
        .elections-bpage-promo__cta__link:hover {
            text-decoration: underline;
        }
        @media (max-width: 320px) {
	      	.entry.life .elections-bpage-promo { 
  					margin-left: -30px;
				    margin-right: -30px;   
	      	}
      	}
        @media (min-width: 768px) {
            .elections-bpage-promo {
              	max-width: 736px;
								margin: 0 0 45px 0;
                background: #0449ef;
                height: 200px;
                text-align: left;
                background: #ffffff url(https://modulous.huffpost.com/2020/09/21/1600728898-vote_promo_front_736x320_final.jpg) no-repeat center right;
	              background-size: contain;
            }
            .elections-bpage-promo__hed {
								font-size: 48px;
						    line-height: 58px;
                margin: 29px 0 0 32px;
            }
            .elections-bpage-promo__dek {
              	line-height: 26px;
                margin: 0 0px 19px 32px;
            }
	          .elections-bpage-promo__cta { 
              margin-top: 32px; 
          	}
          	.elections-bpage-promo__cta__link {
              margin-left: 32px;
          	}
          	.b-page .elections-bpage-promo {
              margin-top: 20px
            }
        }
    </style>
    <div class="elections-bpage-promo">
        <div class="elections-bpage-promo__hed">Voting Made Easy</div>
        <div class="elections-bpage-promo__dek">Register to vote and apply for an absentee ballot today</div>
        <div class="elections-bpage-promo__cta">
            <a class="elections-bpage-promo__cta__link yr-track" href="https://www.huffpost.com/elections" aria-label="Register now" role="button" data-ylk="subsec:election-hub;itc:0;elm:btn;slk:Register now;">Register now</a>
        </div>
    </div>
</div>
</div>

<div class="entry_footer yr-entry-footer">



<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 aria-label="Read more in the following topics" class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="donald-trump" href="https://www.huffpost.com/news/topic/donald-trump">
Donald Trump
</a>
<a class="tag yr-tag" data-slug="politics-and-government" href="https://www.huffpost.com/news/topic/politics-and-government">
Politics and Government
</a>
<a class="tag yr-tag" data-slug="elections" href="https://www.huffpost.com/news/topic/elections">
Elections
</a>
<a class="tag yr-tag" data-slug="lindsey-graham" href="https://www.huffpost.com/news/topic/lindsey-graham">
Lindsey Graham
</a>
<a class="tag yr-tag" data-slug="james-comey" href="https://www.huffpost.com/news/topic/james-comey">
James Comey
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">
<div data-spotim-module="pitc" id="spot_pitc"></div>


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<script type="text/javascript" id="taboola-iframe-launcher">
(function() {
  var iframeUrl = "https://cdn.taboola.com/static/impl/html/huffingtonpost-iframe-thumbnails.html";
  var referrer = window.document.referrer;
  var placement = "iframe thumbnails - life";
  // drop the query strings
  var self = window.document.location.protocol + "//" + window.document.location.hostname + window.document.location.pathname;
  var iframe = document.createElement('iframe');
  iframe.setAttribute("src", iframeUrl + "?placement=" + placement + "&url=" + self + "&referrer=" + referrer);
  iframe.setAttribute("class", "taboola-iframe desktop life");
  iframe.setAttribute("sandbox", "allow-scripts allow-top-navigation allow-popups allow-popups-to-escape-sandbox allow-same-origin");
  var launcher = document.getElementById('taboola-iframe-launcher');
  console.log('[TABOOLA IFRAME] inserting iframe, iframe thumbnails - life, theme life');
  launcher.parentNode.insertBefore(iframe, launcher);
})();  
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var spotLogParts = {};
  function getSpotLog(o){ try { if (hpUACLogger.debugEnabled) { var r = []; for (var k in o) { if (o.hasOwnProperty(k)) { r.push(k + ': ' + o[k]); } } return r.join(', '); } else { return ''; } } catch(err) { return ''; } }

  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93314268';
          // try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          spotLogParts['MN'] = adId;
          spotLogParts['Placement'] = 'right_rail_flex';

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          var args = ['RR', 'RR'
          ];

          
          

          
          spotLogParts['Sizes'] = args[0] + 'x' + args[1];

          spotLogParts['FlagViewable'] =  'false';

          

          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              spotLogParts['FlagRotation'] = 'true';
              adsRotateMult(adsDiv);
            } else {
              spotLogParts['FlagRotation'] = 'false';
            }
            hpUACLogger.debug(getSpotLog(spotLogParts), true);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            adSetInView('0');
            hpUACLogger.debug("adSetInView('0') probably for next UAC ad call");
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>









<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var spotLogParts = {};
  function getSpotLog(o){ try { if (hpUACLogger.debugEnabled) { var r = []; for (var k in o) { if (o.hasOwnProperty(k)) { r.push(k + ': ' + o[k]); } } return r.join(', '); } else { return ''; } } catch(err) { return ''; } }

  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93434290';
          // try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          spotLogParts['MN'] = adId;
          spotLogParts['Placement'] = 'right_rail_300x250_lower';

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          var args = ['RR', 'RR'
          ];

          
          

          
          spotLogParts['Sizes'] = args[0] + 'x' + args[1];

          spotLogParts['FlagViewable'] =  'false';

          
          adSetInView('1');
          spotLogParts['FlagViewable'] =  'true';
          hpUACLogger.debug("adSetInView('1'): " + adId);
          

          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            console.log('calling MN ' + adId.toString());
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              spotLogParts['FlagRotation'] = 'true';
              adsRotateMult(adsDiv);
            } else {
              spotLogParts['FlagRotation'] = 'false';
            }
            hpUACLogger.debug(getSpotLog(spotLogParts), true);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          if ( !window.__adtechForceInView ) {
            adSetInView('0');
            hpUACLogger.debug("adSetInView('0') probably for next UAC ad call");
          }

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>

<div data-conversation-spotlight data-spotlight-sidebar id="spot_spotlight"></div>

</div>

</div>


<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<div class="comments" id="comments">
<div class="conversation-container" data-post-id="5f74cc9cc5b66377b27c6da8" data-spotim-module="conversation"></div>
</div>

</section>

<script async data-facebook-url="https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" data-post-id="5f74cc9cc5b66377b27c6da8" data-post-url="https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" data-spotim-autorun="false" data-spotim-module="spotim-launcher" id="comment-script"></script>
<script>
  waitForGlobal(function(){
    return HP.functions && HP.functions.launchSpotIM;
  }, function() {
    window.HP.functions.launchSpotIM();
  });
</script>


</div>
<div class="voting-toaster js-voting-toaster hidden yr-voting-toaster">
<div class="voting-toaster__inner">
<div class="voting-toaster__left">
<img alt="2020 Election" class="voting-toaster__image" src="https://img.huffingtonpost.com/asset/5d88f91b2100003200dab6d8.png">
<div class="voting-toaster__text">
<div class="voting-toaster__title">Today is National Voter Registration Day!</div>
<div class="voting-toaster__subtitle">We made it easy for you to exercise your right to vote!</div>
</div>
</div>
<a class="voting-toaster__button js-voting-toaster-button" href="https://huffpost.turbovote.org/" target="_blank">Register Now!</a>
<div class="voting-toaster__close js-voting-toaster-close yr-track yr-voting-toaster-close"></div>
</div>
</div>


<!-- Footer -->
<footer class="footer yr-footer">


<!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__wrapper">
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="footer__img large" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="footer__img small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<ul class="footer__list sections">
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/" target="">News</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/politics" target="">Politics</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/entertainment/" target="">Entertainment</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/life/" target="">Life</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/voices/" target="">Communities</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/section/huffpost-personal" target="">HuffPost Personal</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/section/video" target="">Video</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/newsletters" target="">Newsletters</a>
</li>
</ul>
<ul class="footer__list corporate">
<li class="footer__item">
<a class="footer__link" href="/" target="">HuffPost</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/about-us" target="">About Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">Advertise</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank">About Our Ads</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/contact-us" target="">Contact Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/syndication" target="">RSS</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/faq" target="">FAQ</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/archive" target="">Archive</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html" target="">User Agreement</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/comment-policy" target="">Comment Policy</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/topic/press-room" target="">HuffPost Press Room</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://coupons.huffpost.com" target="">Coupons</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html" target="">Privacy Policy</a>
</li>
</ul>
</div>
<div class="footer__bottom">
<div class="footer__copyright">Part of HuffPost Politics. ©2020 Verizon Media. All rights reserved.</div>
<div class="footer__legal">The Huffington Post</div>
</div>
</div>
</footer>


<div class="yr-slideshow-desktop">
<div class="slideshow-desktop">
<div class="slideshow yr-slideshow hidden" data-data-url="/mapi/v3/us/entry/us_5f74cc9cc5b66377b27c6da8/slideshow/593992e2e4b0c5a35c9d5ac8.json?device=desktop" data-slideshow-count="10" data-slideshow-id="593992e2e4b0c5a35c9d5ac8">
<div class="slideshow__header">
<div class="slideshow__header__content">
<div class="slideshow__header__back js-slideshow-close yr-slideshow-back yr-track" data-slideshow-id="593992e2e4b0c5a35c9d5ac8"></div>
<div class="slideshow__header__extra">
<div class="slideshow__header__logo">
<img alt="HuffPost" class="slideshow__header__logo__left" src="https://s.m.huffpost.com/assets/HuffPost-Logo-Left-21b09569bfefc9a8cbc653ce84457f56babbe8110db830981db681171fd94505.svg">
<img alt="HuffPost" class="slideshow__header__logo__right js-logo-right" src="https://s.m.huffpost.com/assets/HuffPost-Logo-Right-b109f49b50e598958eafa8a8405c6896be046ec55882a3cfa902854998b8fbb1.svg">
</div>
<div class="slideshow__header__entry-title js-entry-title js-slideshow-close" data-slideshow-id="593992e2e4b0c5a35c9d5ac8">James Comey Defends FBI Russia Probe In Senate Hearing</div>
</div>
</div>
</div>
<div class="slideshow__top-ad js-slide-top-ad"></div>
<div class="slideshow__container">
<div class="slideshow__title js-slideshow-title">10 James Comey Quotes We&#39;d Like To See On Merchandise</div>
<div class="slideshow__content">
<div class="slideshow__slide">
<div class="slideshow-action-bar slideshow-action-bar--default">
<div class="js-action-grid slideshow-action slideshow-action--grid yr-slideshow-action-bar-item yr-track" data-beacon-value="grid-open"></div>
<div class="js-action-full slideshow-action slideshow-action--full yr-slideshow-action-bar-item yr-track" data-beacon-value="full-open"></div>
</div>

<div class="slideshow-action-bar slideshow-action-bar--full">
<div class="js-action-full-exit slideshow-action slideshow-action--full-exit yr-slideshow-action-bar-item yr-track" data-beacon-value="full-close"></div>
</div>

<div class="slideshow-action-bar slideshow-action-bar--grid">
<div class="js-action-grid slideshow-action slideshow-action--grid yr-slideshow-action-bar-item yr-track" data-beacon-value="grid-close"></div>
</div>

<div class="slideshow__prev js-prev-slide yr-previous yr-track"></div>
<div class="slideshow__next js-next-slide yr-next yr-track"></div>
<div class="slideshow__slide__content-container">
<div class="slideshow__slide__content js-slide-content">
<img src="https://img.huffingtonpost.com/asset/593993c02200002d00c6d063.png?ops=scalefit_960_noupscale" itemprop="image" alt="A quote from Comey&#39;s &lt;a href=&quot;https://www.huffpost.com/entry/james-comey-hearing-live-updates_n_593867eae4b0c5a35c9ba03f&quot;&gt;tes"></img>

</div>
</div>
<div class="slideshow__slide__grid-view js-grid-view yr-slideshow-grid"></div>
</div>
<div class="slideshow__right-rail">
<div class="slideshow__right-ad js-slide-right-ad"></div>
</div>
</div>
<div class="slideshow__bottom js-slideshow-bottom">
<div class="slideshow__bottom__content">
<div class="slideshow__info">
<div class="slideshow__count-share">
<div class="slideshow-counter slideshow-counter--full">
<span class="slideshow-counter__index js-slide-index">1</span>
<span class="slideshow-counter__total js-slide-total">/ 10</span>
</div>

</div>
<div class="slideshow__slide-title js-slide-title">1. We&#39;ve all been between jobs, haven&#39;t we?</div>
<div class="slideshow__expand_collapse">
<div class="slideshow__expand_collapse__icon"></div>
<div class="slideshow__expand_collapse__text"></div>
</div>
</div>
<div class="slideshow__slide-caption js-slide-caption">A quote from Comey&#39;s &lt;a href=&quot;https://www.huffpost.com/entry/james-comey-hearing-live-updates_n_593867eae4b0c5a35c9ba03f&quot;&gt;testimony.&lt;/a&gt;</div>
<div class="slideshow__slide-credits js-credits">Spreadshirt/HuffPost</div>
</div>
</div>
<div class="slideshow__share-bar js-slideshow-share">
<div class="js-sharebar share-bar share-bar--horizontal share-bar--slideshow">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+ex-FBI+director+told+the+Senate+Judiciary+Committee+that++he+was+%E2%80%9Cenormously%E2%80%9D+proud+of+the+FBI%E2%80%99s+work.&amp;url=https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Ex-FBI%20Director%20James%20Comey%20Defends%20FBI%20Russia%20Probe%20In%20Senate%20Hearing&amp;body=Article: https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8" role="button"></a>
</li>

</ul>
</div>

</div>
<div class="slideshow__preload-one js-slide-preload-one"></div>
<div class="slideshow__preload-two js-slide-preload-two"></div>
</div>
<img class="hidden js-tweet-thumb" src="https://s.m.huffpost.com/assets/slideshow-tweet-thumb-86ce75b4fe0b7c897dac13973b0667c9f12ba3c538c72689a0a0ef69fe74f76f.png">
<img class="hidden js-yt-thumb" src="https://s.m.huffpost.com/assets/slideshow-youtube-thumb-bc749e049bc1ccaa0c46e34471943d53a325b9901991bb2b6cc3d62e3d53321f.png">
</div>
</div>


</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-61c7a66a26256edf543f45d55849b8987badda21100fb86ac8436dcb169096b8.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5f74cc9cc5b66377b27c6da8","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"politics","ev":"donald-trump|politics-and-government|russia|elections|lindsey-graham|federal-bureau-of-investigation|james-comey|christopher-steele|united-states-congressional-hearing","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>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</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-313f76b1ec4550c15a3443cad0697b427d57d182023a9cdadfa4c1200872b716.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5f74cc9cc5b66377b27c6da8",
      tags: ["donald-trump", "politics-and-government", "russia", "elections", "lindsey-graham", "federal-bureau-of-investigation", "james-comey", "christopher-steele", "united-states-congressional-hearing"],
      title: "James Comey Defends FBI Russia Probe In Senate Hearing",
      excerpt: "(Reuters) - Former FBI Director James Comey on Wednesday defended the bureau’s probe of links between Russia and President Donald Trump’s 2016 electio...",
      url: "https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8",
      canonicalUrl: "https://www.huffpost.com/entry/james-comey-testify-senate_n_5f74cc9cc5b66377b27c6da8",
      author: "David Moye",
      edition: "us",
      useCommentSSO: true,
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, (uspData, uspSuccess) => {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            window.HP.events.publish('tracking_loaded_comscore');
          });
        });
      });
    } else {
      window.HP.events.publish('tracking_loaded_comscore');
    }
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"James Comey Defends FBI Russia Probe In Senate Hearing","content_category":"us.hpmgpol"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Politics","tags":["donald-trump","politics-and-government","russia","elections","lindsey-graham","federal-bureau-of-investigation","james-comey","christopher-steele","united-states-congressional-hearing"],"team":"us_huffpost_now","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<script>
  window.HP.events.subscribe('init_dom_ready', function() {
    waitForGlobal(function(){
      return window.HP && window.$;
    }, function() {
      $(".js-header-content-left .header__search").removeClass("hidden");
      var sdk = document.createElement('script');
      sdk.src = 'https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js';
      sdk.id = "assistjs";
      sdk.async = true;
      sdk.onload = function() {
        window.YAHOO.SA.init({
          saBE: {
            params: {
              appid: 'search.huffpost.com'
            },
            host: '//search.huffpost.com',
            base: '/sugg/gossip/gossip-us-huffpost/'
          },
          elems: {
            'sbForm' : 'header-search-form',
            'sbInput': 'header-search-input'
          },
          plugins: {
            saTray: {
              parent: 'header-search-results'
            },
            saFr: {
              def: 'huffpost',
              fr: 'huffpost-s'
            }
          }
        });
      }
      document.body.appendChild(sdk);
    });
  });
</script>


<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</div>
</body>
</html>
