<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection | HuffPost Latest News</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
  var editionCode = "us";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(!!r[0].match(/^(local|staging|beta)\./)) {
        return editionCode === 'spoilsuk' ? (r[0].replace(/^(local|beta|staging)\./, 'staging.')) : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.621f2cb8a7760fc6c810.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"us","signInUrl":"https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539","signUpUrl":"https://login.huffpost.com/signup?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvamltLWpvcmRhbi1yZWplY3RzLWphbi02LXBhbmVsX25fNjFkYzIyZjFlNGIwNGI0MmFiODI2NTM5IiwiaWF0IjoxNjQxODIwNDgyLCJleHAiOjE2NDE4Mjc2ODJ9.dO5yxKpgxs4HGChAFtTMZFFYFlLJQn-rBlrb-irCpVU","features":{}},
  tracking: {"context_page_id":"61dc22f1e4b04b42ab826539","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-us"},
  trackingEnv: "prod",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=251)}({101:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}},133:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},251:function(e,n,t){"use strict";t.r(n);t(101),t(133)}});
</script><script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><meta name="description" content="The Trump loyalist called the probe a &quot;partisan witch hunt.&quot;"></meta><meta name="keywords" content="Jim Jordan,jan 6 committee,Jan. 6 insurrection"></meta><meta property="fb:app_id" content="46744042133"></meta><meta property="og:title" content="Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="The Trump loyalist called the probe a &quot;partisan witch hunt.&quot;"></meta><meta property="article:tag" content="Jim Jordan,jan 6 committee,Jan. 6 insurrection"></meta><meta property="article:section" content="Politics"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostPol"></meta><meta name="twitter:title" content="Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="The Trump loyalist called the probe a &quot;partisan witch hunt.&quot;"></meta><meta property="article:published_time" content="2022-01-10T12:35:21Z"></meta><meta property="article:modified_time" content="2022-01-10T12:35:21Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_61dc22f1e4b04b42ab826539"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="sailthru.title" content="Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection"></meta><meta name="sailthru.tags" content="Jim Jordan,jan 6 committee,Jan. 6 insurrection"></meta><meta name="sailthru.image.thumb" content="https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=1778_1000"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><meta name="google-site-verification" content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8"></meta><link rel="canonical" href="https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539"></link><link rel="amphtml" href="https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539/amp"></link><script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"406b9ad8-2772-474f-82e6-774a332d9754",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
    permutive.addon('web', {
        page: {
            meta: {"publisher":"huffpost","platform":"web","edition":"us","type":"buzz","section":"Politics","bf_buzzid":"61dc22f1e4b04b42ab826539","title":"Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection","description":"The Trump loyalist called the probe a \"partisan witch hunt.\"","author":"ron-dicker","tags":["jim-jordan","jan-6-committee","jan-6-insurrection"],"keywords":["Jim Jordan","jan 6 committee","Jan. 6 insurrection"]}
        }
    });
</script><script async src="https://a2a5c7f9-3fa0-4182-889a-15aa61acf59b.edge.permutive.app/d0aea23f-b86d-47b4-9d71-210104685824-web.js"></script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        Sailthru.init({ customerId: 'ef61ea729b0d2b3168a9ca339d950d91' });
    });
</script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@type":"Organization","name":"AP"},"creator":{"@type":"Organization","name":"AP"},"dateCreated":"2022-01-10T12:35:21Z","dateModified":"2022-01-10T12:35:21Z","datePublished":"2022-01-10T12:35:21Z","description":"The Trump loyalist called the probe a \"partisan witch hunt.\"","headline":"Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-US","keywords":["jim-jordan","jan-6-committee","jan-6-insurrection","","@team_us_huffpost_now","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=200_150","url":"https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539","@type":"NewsArticle","articleSection":"Politics","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<style type="text/css">
.pg-placeholder.active {
  border-width: 2px 0;
  border-style: solid;
  border-color: #171d67;
  padding: 20px 0;
}
</style>
<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<meta name="taboola.category" content="politics" />
<script type="text/javascript">
  window.HPGam = window.HPGam || {};
  window.HPGam.cmd = window.HPGam.cmd || [];
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];

  HPGam.cmd.push(function(){
    var units = [];
    var brandPlatform = ['huffpost'];
    var renderer = 'unknown';

    
    brandPlatform.push('desktop');
    
    
    var category = 'unknown';
    
    category = 'politics';
    
    

    
    renderer = 'cambria';
    
    
    
    

    units.push(
      '6556',
      brandPlatform.join('.'),
      'en',
      category
    );
    
    var testAdStr = "".replace(/\s*/g, '');
    var testAds = testAdStr.length > 0 ? testAdStr.split(",") : [];

    HPGam.env.setParams({
      site: "us",
      section: category,
      subSections: [],
      platform: brandPlatform[1],
      platformNames: ["cambria"],
      pageTypes: ["bpage"],
      entryId: "61dc22f1e4b04b42ab826539",
      tags: ["jan-6-committee","jan-6-insurrection","jim-jordan"],
      testAds: testAds,
      bnp: "",
      adUnits: units
    });

    function targetMap() {
      function csvToArr(str) {
        var str2 = str.replace(/(^\s+|\s+$)/g, '');
        return (str2.length && str2.split(",") || []);
      }
      var r = [];
      function addKV(key, val) {
        if (val.length > 0) {
          r.push([key, val]);
        }
      }
      addKV("destination", "huffpost");
      addKV("edition", "us");
      addKV("hpid", "61dc22f1e4b04b42ab826539");
      
      
      
      addKV("zone3", 'politics');
      
      
      addKV("pageType", csvToArr("bpage"));
      addKV("section", csvToArr(""));
      
      addKV("cms_tag", csvToArr("jan-6-committee,jan-6-insurrection,jim-jordan"));
      
      addKV("user", csvToArr("ron-dicker"));
      var dfpKeywordVal = HPGam.getQuery("dfp-keyword");
      if (dfpKeywordVal) {
        addKV('dfp-keyword', dfpKeywordVal);
      }
      if (renderer) {
        addKV('renderer', renderer);
      }
      return r;
    }

    googletag.cmd.push(function(){
      var map = targetMap();
      HPGam.log('setTargeting', map);
      map.forEach(function(t){
        return googletag.pubads().setTargeting(t[0], t[1]);
      });
    });

    return;
  });
</script>




<script type="text/javascript" src="https://modulous.huffpost.com/2021/11/01/1635773380-bundle-gam-oo-f7d3314.min.js" async></script>


<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="entry standard Politics news us" data-locale="en_US"><div id="fb-root"></div><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="3430" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="left-nav left-nav--news" role="dialog" aria-modal="true"><div class="left-nav__body"><h2 class="sr-only">Main Menu</h2><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="5762" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;}}"><div class="left-nav__top"><button id="left-nav-close" aria-label="Close Menu" class="left-nav__close first-focusable-element" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">U.S. Edition</button></div></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-news" data-ylk="subsec:news;itc:0;elm:navcat">U.S. News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world-news" data-ylk="subsec:news;itc:0;elm:navcat">World News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/business" data-ylk="subsec:news;itc:0;elm:navcat">Business</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/green" data-ylk="subsec:news;itc:0;elm:navcat">Environment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/section/health" data-ylk="subsec:news;itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/coronavirus" data-ylk="subsec:news;itc:0;elm:navcat">Coronavirus</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/topic/social-justice" data-ylk="subsec:news;itc:0;elm:navcat">Social Justice</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/politics" data-ylk="subsec:politics;itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/joe-biden" data-ylk="subsec:politics;itc:0;elm:navcat">Joe Biden</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/us-congress" data-ylk="subsec:politics;itc:0;elm:navcat">Congress</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/extremism" data-ylk="subsec:politics;itc:0;elm:navcat">Extremism</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/arts" data-ylk="subsec:entertainment;itc:0;elm:navcat">Culture &amp; Arts</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/media" data-ylk="subsec:entertainment;itc:0;elm:navcat">Media</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/celebrity" data-ylk="subsec:entertainment;itc:0;elm:navcat">Celebrity</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/tv" data-ylk="subsec:entertainment;itc:0;elm:navcat">TV &amp; Film</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/life/" data-ylk="subsec:life;itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/style" data-ylk="subsec:life;itc:0;elm:navcat">Style &amp; Beauty</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/taste" data-ylk="subsec:life;itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/parents" data-ylk="subsec:life;itc:0;elm:navcat">Parenting</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/travel" data-ylk="subsec:life;itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/healthy-living" data-ylk="subsec:life;itc:0;elm:navcat">Wellness</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/relationships" data-ylk="subsec:life;itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/money" data-ylk="subsec:life;itc:0;elm:navcat">Money</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-home" data-ylk="subsec:life;itc:0;elm:navcat">Home &amp; Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/worklife" data-ylk="subsec:life;itc:0;elm:navcat">Work/Life</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-shopping" data-ylk="subsec:life;itc:0;elm:navcat">Shopping</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/voices/" data-ylk="subsec:communities;itc:0;elm:navcat">Communities</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/queer-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Queer Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/women" data-ylk="subsec:communities;itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/black-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Black Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/latino-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Latino Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/asian-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Asian Voices</a></div><div class="left-nav__menu__group"><span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/highline" data-ylk="subsec:special-projects;itc:0;elm:navcat">Highline</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/huffpost-personal" data-ylk="subsec:huffpost-personal;itc:0;elm:navcat">HuffPost Personal</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/video" data-ylk="subsec:video;itc:0;elm:navcat">Video</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/horoscopes" data-ylk="subsec:horoscopes;itc:0;elm:navcat">Horoscopes</a><span></span></div><div class="left-nav__menu__group"><span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/topic/the-legacy-lives-on" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">The Legacy Lives On</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/topic/level-up-your-gifts" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">Level Up Your Gifts</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/newsletters" data-ylk="subsec:newsletters;itc:0;elm:navcat">Newsletters</a><span></span></div><div class="left-nav__menu__group"><span class="left-nav__menu__item left-nav__menu__item--heading">International</span><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.com.au/" data-ylk="subsec:international;itc:0;elm:navcat">Australia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpostbrasil.com/" data-ylk="subsec:international;itc:0;elm:navcat">Brazil</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/" data-ylk="subsec:international;itc:0;elm:navcat">Canada</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.es" data-ylk="subsec:international;itc:0;elm:navcat">España</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.fr" data-ylk="subsec:international;itc:0;elm:navcat">France</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.gr" data-ylk="subsec:international;itc:0;elm:navcat">Ελλάδα (Greece)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.in" data-ylk="subsec:international;itc:0;elm:navcat">India</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.it" data-ylk="subsec:international;itc:0;elm:navcat">Italia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.jp" data-ylk="subsec:international;itc:0;elm:navcat">日本 (Japan)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.kr" data-ylk="subsec:international;itc:0;elm:navcat">한국 (Korea)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://quebec.huffingtonpost.ca" data-ylk="subsec:international;itc:0;elm:navcat">Québec</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.co.uk/" data-ylk="subsec:international;itc:0;elm:navcat">U.K.</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpost.com/" data-ylk="subsec:international;itc:0;elm:navcat">U.S.</a></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--us"><div class="social-buttons__title">Follow Us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="podcast" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="podcast" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><div><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span></div><a class="left-nav__footer__link last-focusable-element" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost Politics. ©2022 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a><div class="js-react-hydrator" data-component-name="MemberStatus" data-component-id="4373" data-component-props="{&quot;type&quot;:&quot;entry&quot;,&quot;signInUrl&quot;:&quot;https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;profileUrl&quot;:&quot;/member&quot;,&quot;subscribeUrl&quot;:&quot;/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;hideSubscriptionButton&quot;:false}"><div class="nav__right__profile__container"><div class="nav__right__profile"><a aria-label="Log In" class="nav__right__profile-circle__wrapper" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:img"><svg class="nav__right__profile-circle" width="46px" height="46px" viewBox="0 0 46 46" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Settings-iOS-LO" transform="translate(-20.000000, -97.000000)" fill="#8F8F8F" fill-rule="nonzero"><g id="account" transform="translate(0.000000, 85.000000)"><g id="Profile-Icon" transform="translate(20.000000, 12.000000)"><path d="M22.875,2.87507234 C33.920695,2.87507234 42.875,11.8293773 42.875,22.8750723 C42.875,33.9207673 33.920695,42.8750723 22.875,42.8750723 C11.829305,42.8750723 2.875,33.9207673 2.875,22.8750723 C2.875,11.8293773 11.829305,2.87507234 22.875,2.87507234 L22.875,2.87507234 Z M22.9999638,7.23404505e-05 C10.2974346,7.23404505e-05 1.59594309e-15,10.2975069 0,23.0000362 C-1.59594309e-15,35.7025654 10.2974346,46 22.9999638,46 C35.7024931,46 45.9999277,35.7025654 45.9999277,23.0000362 C46.0152468,16.8953831 43.596963,11.0363474 39.2803078,6.71969221 C34.9636526,2.40303704 29.1046169,-0.0152468112 22.9999638,7.23404505e-05 Z" id="Shape"></path><circle id="Oval" cx="23" cy="19" r="7"></circle><path d="M35,39.1333333 C35,32.434 29.184,27 23,27 C16.816,27 11,32.4253333 11,39.1333333 C11,39.1333333 15.8,43.9953333 22.2,43.9953333 C28.6,43.9953333 35,39.1333333 35,39.1333333 Z" id="Path"></path></g></g></g></g></svg></a><a class="nav__right__sign-in " rel="nofollow" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:login">Log In</a><a class="nav__right__profile__subscription-button" href="/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:subscribe;subsec:profile;itc:0;elm:btn">Join HuffPost</a></div></div></div></div></header></nav></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="8154" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;NEWS&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;slug&quot;:&quot;politics-news&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;POLITICS&quot;,&quot;link&quot;:&quot;/news/politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;current&quot;:true},{&quot;name&quot;:&quot;ENTERTAINMENT&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;LIFE&quot;,&quot;link&quot;:&quot;/life/&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;PERSONAL&quot;,&quot;link&quot;:&quot;/section/huffpost-personal&quot;,&quot;slug&quot;:&quot;huffpost-personal&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;SHOPPING&quot;,&quot;link&quot;:&quot;/life/huffpost-shopping&quot;,&quot;slug&quot;:&quot;huffpost-shopping&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;VIDEO&quot;,&quot;link&quot;:&quot;/section/video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;current&quot;:false}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:true,&quot;adChoiceOptions&quot;:null,&quot;isStickyFixedAdEnabled&quot;:true},&quot;theme&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;isMobile&quot;:false,&quot;sharebar&quot;:{&quot;position&quot;:&quot;subnav&quot;,&quot;commentPlatform&quot;:&quot;spotim&quot;,&quot;entryURL&quot;:&quot;https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539&quot;,&quot;entryId&quot;:&quot;61dc22f1e4b04b42ab826539&quot;,&quot;twitterAccount&quot;:&quot;HuffPostPol&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection&quot;,&quot;twitter&quot;:&quot;The Trump loyalist called the probe a \&quot;partisan witch hunt.\&quot;&quot;,&quot;email&quot;:&quot;Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection&quot;,&quot;linkedin&quot;:&quot;Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection&quot;,&quot;line&quot;:&quot;Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection&quot;,&quot;sms&quot;:&quot;Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection&quot;},&quot;commentsDisabled&quot;:false}}"><div class="subnav-container js-cet-unit-nav_bar"><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffpost.com"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/">NEWS</a><a class="subnav__item subnav__item--current" href="/news/politics">POLITICS</a><a class="subnav__item" href="/entertainment/">ENTERTAINMENT</a><a class="subnav__item" href="/life/">LIFE</a><a class="subnav__item" href="/section/huffpost-personal">PERSONAL</a><a class="subnav__item" href="/life/huffpost-shopping">SHOPPING</a><a class="subnav__item" href="/section/video">VIDEO</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-controls="nav" aria-expanded="false">U.S. Edition<span class="sr-only">Open editions submenu</span></button></div></nav></div></div><div class="js-react-hydrator" data-component-name="Comments" data-component-id="9613" data-component-props="{&quot;entryId&quot;:&quot;61dc22f1e4b04b42ab826539&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539&quot;,&quot;spotId&quot;:&quot;sp_NnUPB5wj&quot;,&quot;pullOut&quot;:true,&quot;editionId&quot;:&quot;us&quot;,&quot;isSSO&quot;:true,&quot;linkTrackingParams&quot;:{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}}"><div aria-hidden="true" id="comments" class="comments comments--pull-out comments--closed"><button class="comments__close">×</button><div class="comments__container" data-link-tracking-params="{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}"></div></div></div><div class="main" id="main"><div style="width:100%;min-height:75px;height:auto;padding-top:0%;position:relative;" class="leaderboard-flex-placeholder container"><div class="advertisement ad-leaderboard-flex"><div class="ad-leaderboard-flex__container"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-top" class="ad-leaderboard_flex ad-spot--gam ad-spot--gam-top"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("top", "leaderboard_flex", false);
  });
</script>
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div role="button" class="ad-leaderboard-flex__dismiss--caret"><svg role="img" viewBox="0 0 512 512"><path d="M374 243.082l-211.818-211.542c-2.727-2.724-6.818-4.54-10.455-4.54-3.636 0-7.727 1.816-10.455 4.54l-22.727 22.698c-2.727 2.724-4.545 6.809-4.545 10.441 0 3.632 1.818 7.717 4.545 10.441l178.637 178.404-178.637 178.404c-2.727 2.724-4.545 6.809-4.545 10.441 0 4.086 1.818 7.717 4.545 10.441l22.727 22.698c2.727 2.724 6.818 4.54 10.455 4.54 3.636 0 7.727-1.816 10.455-4.54l211.818-211.542c2.727-2.724 4.545-6.809 4.545-10.441 0-3.632-1.818-7.717-4.545-10.441z"></path></svg></div></div></div><div data-rapid="marko-sec" class="js-cet-unit-buzz_head entry-head-container" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link js-entry-link cet-internal-link" href="/news/politics" data-vars-item-name="Politics" data-vars-item-type="text" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_head" data-vars-target-content-id="/news/politics" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span class="label__link__text">Politics</span></a></div></div><h1 class="headline">Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection</h1><div class="dek">The Trump loyalist called the probe a "partisan witch hunt."</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__wirepartner entry-wirepartner"><span class="entry-wirepartner__byline">AP</span><picture><source type="image/webp" srcSet="https://cambria.assets.huffpost.com/images/partners/ap.hash-d8055c2c606ec90308ec818c93b27948.png"/><img class="entry-wirepartner__logo img img--inline" alt="AP logo" src="https://cambria.assets.huffpost.com/images/partners/ap.hash-d8055c2c606ec90308ec818c93b27948.png"/></picture></div><div class="timestamp"><time dateTime="2022-01-10T07:35:21-0500" aria-label="Published on January 10, 2022 07:35AM EST"><span aria-hidden="true">01/10/2022 07:35am EST</span></time></div></div><div class="bottom-header__right"><div class="share-bar share-bar--header js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="4545" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20Trump%20loyalist%20called%20the%20probe%20a%20%22partisan%20witch%20hunt.%22&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostPol&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Rep.%20Jim%20Jordan%20Rebuffs%20House%20Panel%20Interview%20On%20Jan.%206%20Insurrection&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;61dc22f1e4b04b42ab826539&quot;,&quot;position&quot;:&quot;header&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="61dc22f1e4b04b42ab826539" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="buzz_head" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_head" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20Trump%20loyalist%20called%20the%20probe%20a%20%22partisan%20witch%20hunt.%22&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostPol" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_head" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Rep.%20Jim%20Jordan%20Rebuffs%20House%20Panel%20Interview%20On%20Jan.%206%20Insurrection&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_head" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_head" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></div></div></header></div><article mt-import="61dc22f1e4b04b42ab826539" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left js-cet-unit-left" id="left-rail"><div class="share-bar share-bar--side hidden js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="4580" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20Trump%20loyalist%20called%20the%20probe%20a%20%22partisan%20witch%20hunt.%22&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostPol&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Rep.%20Jim%20Jordan%20Rebuffs%20House%20Panel%20Interview%20On%20Jan.%206%20Insurrection&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;61dc22f1e4b04b42ab826539&quot;,&quot;position&quot;:&quot;side&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="61dc22f1e4b04b42ab826539" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20Trump%20loyalist%20called%20the%20probe%20a%20%22partisan%20witch%20hunt.%22&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostPol" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Rep.%20Jim%20Jordan%20Rebuffs%20House%20Panel%20Interview%20On%20Jan.%206%20Insurrection&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container js-cet-unit-buzz_body"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content js-cet-subunit"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="connatix-wrapper" style="width:100%;height:auto"><div class="connatix-placeholder" style="left:0;width:100%;height:0;position:relative;padding-bottom:56.25%"></div><div class="connatix-player"><script id="61dc23c7e4b0bb04a64766ec">
      (new Image()).src = 'https://capi.connatix.com/tr/si?token=ff7fdddc-5441-4253-abc4-f12a33fad58b';
      cnx.cmd.push(function() {
          cnx({
            mediaId: "33c5806b-e446-485b-9fae-320b5ef590ee",
            playerId: "ff7fdddc-5441-4253-abc4-f12a33fad58b",
            playlistId: undefined,
            customParam1: window.localStorage.getItem("cet-page_session_id"),
            customParam2: "61dc22f1e4b04b42ab826539",
            customParam3: "HPVideoTeamHuffPostNOWnews,HuffPost NOW News,Joe Biden,Jan. 6,Capitol riot,insurrection,Donald Trump,2020 election",
            customParam4: "desktop",
            customParam5: window.localStorage.getItem("cet-client_uuid"),
            settings: {
              playbackMode: undefined,
              disableAdvertising: false,
              advertising: {
                preRollBreak: 2000
              }
            }
          }).render("61dc23c7e4b0bb04a64766ec");
        });
    </script></div></div></div><div class="primary-cli cli cli-text "><p>Republican Rep. <a href="https://www.huffpost.com/topic/jim-jordan" target="_blank" role="link" class=" js-entry-link cet-internal-link" data-vars-item-name="Jim Jordan" data-vars-item-type="text" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/jim-jordan" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-subunit-name="article_body" data-vars-subunit-type="component" data-vars-position-in-subunit="0">Jim Jordan</a> of Ohio, one of former President <a href="https://www.huffpost.com/news/topic/donald-trump">Donald Trump</a>’s closest allies in Congress, on Sunday rejected a request for an interview by the House panel investigating the Jan. 6 Capitol insurrection.</p></div><div class="primary-cli cli cli-text "><p>In a combative letter to committee chairman Bennie Thompson (D-Miss.), Jordan said, “The American people are tired of <a href="https://www.huffpost.com/news/topic/democratic-party">Democrats</a>’ nonstop investigations and partisan witch hunts.”</p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-1" class="ad-entry_paragraph_1 ad-spot--gam ad-spot--gam-inline-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-1", "entry_paragraph_1", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>He said the interview request “amounts to an unprecedented and inappropriate demand to examine the basis for a colleague’s decision on a particular matter pending before the House of Representatives.”</p></div><div class="primary-cli cli cli-text "><p>“This request is far outside the bounds of any legitimate inquiry, violates core constitutional principles and would serve to further erode legislative norms,” he added.</p></div><figure class="cli cli-image js-no-inject"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:66.52777777777777%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=scalefit_720_noupscale&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="FILE - U.S. Rep. Jim Jordan, R-Ohio, speaks as Attorney General Merrick Garland appears before the House Judiciary Committee oversight hearing of the United States Department of Justice, Thursday, Oct. 21, 2021 on Capitol Hill in Washington. Jordan, one of former President Donald Trump’s closest allies in Congress, on Sunday, Jan. 9, 2022, rejected a request for an interview by the House panel investigating the Jan. 6, 2021, Capitol insurrection. (Michaels Reynolds/Pool Photo via AP, File)" width="720" height="479" src="https://img.huffingtonpost.com/asset/61dc238f2000008e708d6aed.jpeg?ops=scalefit_720_noupscale"/></picture></div><div class="cli-image__spacer"></div><div class="cli-image__source-wrapper"><figcaption class="cli-image__caption">FILE - U.S. Rep. Jim Jordan, R-Ohio, speaks as Attorney General Merrick Garland appears before the House Judiciary Committee oversight hearing of the United States Department of Justice, Thursday, Oct. 21, 2021 on Capitol Hill in Washington. Jordan, one of former President Donald Trump’s closest allies in Congress, on Sunday, Jan. 9, 2022, rejected a request for an interview by the House panel investigating the Jan. 6, 2021, Capitol insurrection. (Michaels Reynolds/Pool Photo via AP, File)</figcaption><div class="cli-image__credit" aria-label="Image Credit: via Associated Press"><div class="credit-container"><span class="credit">via Associated Press</span></div></div></div></figure><div class="primary-cli cli cli-text "><p>Thompson told Jordan in a letter last month that the panel wants him to provide information surrounding his communications with Trump on Jan. 6 and Trump’s efforts to challenge the result of the 2020 election.</p></div><div class="primary-cli cli cli-text "><p>“We understand that you had at least one and possibly multiple communications with President Trump on January 6th,” the letter read. “We would like to discuss each such communication with you in detail.”</p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-2" class="ad-entry_paragraph_3 ad-spot--gam ad-spot--gam-inline-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-2", "entry_paragraph_3", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>In his response Sunday, Jordan insisted, “I have no relevant information that would assist the Select Committee in advancing any legitimate legislative purpose.”</p></div><div class="primary-cli cli cli-text "><p>He accused Democrats of using the committee as “a partisan cudgel against their political adversaries.”</p></div><div class="primary-cli cli cli-text "><p>Jordan is a staunch supporter of Trump’s false claims about voter fraud. The lawmaker brought those claims up during an October hearing on a motion to hold former White House chief strategist Steve Bannon in contempt for refusing to comply with a congressional subpoena.</p></div><div class="primary-cli cli cli-text "><p>In that hearing, Jordan admitted that he spoke with Trump on the day of the attack.</p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-infinite" class="ad-repeating_dynamic_display ad-spot--gam ad-spot--gam-inline-infinite"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-infinite", "repeating_dynamic_display", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>“Of course, I talked to the president,” Jordan told members of the Rules Committee, in response to questioning from the panel’s chairman, Rep. Jim McGovern, D-Mass. “I talked to him that day. I’ve been clear about that. I don’t recall the number of times, but it’s not about me. I know you want to make it about that.”</p></div><div class="primary-cli cli cli-text "><p>The panel is also seeking information regarding Jordan’s meeting with Trump and members of his administration in November and December 2020, and in early January 2021, “about strategies for overturning the results of the 2020 election.” Thompson’s letter said the committee is also interested in any discussions Jordan may have had during that time regarding the possibility of presidential pardons for people involved in any aspect of the Capitol attack or the planning for the two rallies that took place that day.</p></div></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content js-cet-subunit"></section></section><section data-rapid="marko-sec" class="entry-footer" id="entry-footer"><div class="share-bar share-bar--footer js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="8980" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;footer&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20Trump%20loyalist%20called%20the%20probe%20a%20%22partisan%20witch%20hunt.%22&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostPol&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Rep.%20Jim%20Jordan%20Rebuffs%20House%20Panel%20Interview%20On%20Jan.%206%20Insurrection&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;61dc22f1e4b04b42ab826539&quot;,&quot;position&quot;:&quot;footer&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--footer"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="61dc22f1e4b04b42ab826539" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="buzz_body" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_body" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20Trump%20loyalist%20called%20the%20probe%20a%20%22partisan%20witch%20hunt.%22&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostPol" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_body" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Rep.%20Jim%20Jordan%20Rebuffs%20House%20Panel%20Interview%20On%20Jan.%206%20Insurrection&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_body" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_body" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div><div class="advertisement ad-entry-below-author"><p id="info-share" class="js-cet-subunit" style="margin-bottom:0;">
  <span class="info-share-text">Do you have information you want to share with HuffPost? 
    <a href="https://img.huffingtonpost.com/securedrop" class="js-entry-link cet-internal-link" target="_blank" id="open-secure-contact" data-vars-target-content-id="https://img.huffingtonpost.com/securedrop" data-vars-target-content-type="url" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_body" data-vars-type="web_internal_link" data-vars-item-name="submit_tip" data-vars-subunit-name="submit_a_tip" data-cars-subunit-type="component" data-vars-item-type="text">Here’s how.</a></span></p>
<style>  

.info-share-text {
  font-size: 18px;
  letter-spacing: .5px;
  margin: auto;
}
p a:hover#open-secure-contact {
    background-color: rgba(13,190,152,.7);
    padding-top: 2px;
    padding-bottom: 0;
    border-bottom: none;
    transition: background-color 350ms ease-out;
    box-shadow: none; 
}
p#info-share {
    height: 100px;
    width: 100%;
    display: flex;
    background: #EBEBE3;
}

</style>
</div><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="9396" data-component-props="{&quot;isAmp&quot;:false,&quot;editionId&quot;:&quot;us&quot;,&quot;entryId&quot;:&quot;61dc22f1e4b04b42ab826539&quot;,&quot;entryTitle&quot;:&quot;Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539&quot;,&quot;correctionsEmail&quot;:&quot;corrections@huffingtonpost.com&quot;,&quot;authors&quot;:[&quot;Ron Dicker&quot;],&quot;onlyEmailLink&quot;:false,&quot;positionInUnitCounts&quot;:{&quot;buzz_head&quot;:{&quot;count&quot;:0},&quot;buzz_body&quot;:{&quot;count&quot;:0},&quot;buzz_bottom&quot;:{&quot;count&quot;:0}},&quot;cetUnit&quot;:&quot;buzz_body&quot;}"><section class="entry__corrections js-cet-subunit"><button data-vars-item-name="SUGGEST_A_CORRECTION" data-vars-item-type="text" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_body" data-vars-target-content-id="mailto:corrections@huffingtonpost.com?subject=Correction%3A%20Rep.%20Jim%20Jordan%20Rebuffs%20House%20Panel%20Interview%20On%20Jan.%206%20Insurrection&amp;body=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539" data-vars-target-content-type="url" data-vars-type="web_external_link">Suggest a correction</button></section></div><section class="entry__tags js-cet-subunit"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffpost.com/topic/jim-jordan" data-vars-item-name="Jim Jordan" data-vars-item-type="text" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/jim-jordan" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="tags" data-vars-subunit-type="package">Jim Jordan</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffpost.com/topic/jan-6-committee" data-vars-item-name="jan 6 committee" data-vars-item-type="text" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/jan-6-committee" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="tags" data-vars-subunit-type="package">jan 6 committee</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffpost.com/topic/jan-6-insurrection" data-vars-item-name="Jan. 6 insurrection" data-vars-item-type="text" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/topic/jan-6-insurrection" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="2" data-vars-subunit-name="tags" data-vars-subunit-type="package">Jan. 6 insurrection</a></section></section><div data-spotim-module="pitc" id="spot_pitc"></div></div><aside class="entry__right-rail rail rail--right js-cet-unit-buzz_right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div style="width:100%;min-height:250px;height:auto;padding-top:0%;position:relative;" class="entry__right-rail-width-placeholder"><div class="right-rail-sticky__ad-container"></div><div class="advertisement ad-right-rail-flex"><div id="ad-sidebar-1" class="ad-right_rail_content_1 ad-spot--gam ad-spot--gam-sidebar-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-1", "right_rail_content_1", false);
  });
</script>
</div></div><div id="rightRailTrending"><section class="zone zone--trending js-cet-subunit"><div class="zone__title"><div class="zone__title__text"><div class="trending-title"><div class="trending-title__text">Trending</div></div></div></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61db7f9be4b04b42ab814924" data-vars-item-type="card" data-vars-target-content-id="61db7f9be4b04b42ab814924" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="&#x27;Full House&#x27; Star Bob Saget Dies At 65" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/bob-saget-full-house-dead-florida-hotel_n_61db7f9be4b04b42ab814924" data-ylk="g:7bada104-b97e-3176-a4ff-fe117f74d96c;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61db7f9be4b04b42ab814924" data-vars-item-type="card" data-vars-target-content-id="61db7f9be4b04b42ab814924" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db7fef21000052247033bb.jpeg?cache=0BukxzHeAy&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61db7fef21000052247033bb.jpeg?cache=0BukxzHeAy&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/bob-saget-full-house-dead-florida-hotel_n_61db7f9be4b04b42ab814924" data-ylk="g:7bada104-b97e-3176-a4ff-fe117f74d96c;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61db7f9be4b04b42ab814924" data-vars-item-type="card" data-vars-target-content-id="61db7f9be4b04b42ab814924" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">&#x27;Full House&#x27; Star Bob Saget Dies At 65</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61db18cbe4b0c7d8b8b1233b" data-vars-item-type="card" data-vars-target-content-id="61db18cbe4b0c7d8b8b1233b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Golden Globes 2022: The Complete Winners List" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/golden-globes-2022-the-complete-winners-list_n_61db18cbe4b0c7d8b8b1233b" data-ylk="g:211fe2dc-39fc-331d-9443-5f92f54fed12;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61db18cbe4b0c7d8b8b1233b" data-vars-item-type="card" data-vars-target-content-id="61db18cbe4b0c7d8b8b1233b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db224c260000bad03d2393.png?ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61db224c260000bad03d2393.png?ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/golden-globes-2022-the-complete-winners-list_n_61db18cbe4b0c7d8b8b1233b" data-ylk="g:211fe2dc-39fc-331d-9443-5f92f54fed12;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61db18cbe4b0c7d8b8b1233b" data-vars-item-type="card" data-vars-target-content-id="61db18cbe4b0c7d8b8b1233b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Golden Globes 2022: The Complete Winners List</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61db93d2e4b0bb04a646582c" data-vars-item-type="card" data-vars-target-content-id="61db93d2e4b0bb04a646582c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Bob Saget’s Sudden Death Leaves John Stamos ‘Gutted’; Entertainers Pay Tribute" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/bob-saget-john-stamos-remembered_n_61db93d2e4b0bb04a646582c" data-ylk="g:33c972b7-e4b0-36d5-8997-cc98b374ac85;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61db93d2e4b0bb04a646582c" data-vars-item-type="card" data-vars-target-content-id="61db93d2e4b0bb04a646582c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db9e3e28000063d67ee54b.jpeg?cache=bZbeQirbID&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61db9e3e28000063d67ee54b.jpeg?cache=bZbeQirbID&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/bob-saget-john-stamos-remembered_n_61db93d2e4b0bb04a646582c" data-ylk="g:33c972b7-e4b0-36d5-8997-cc98b374ac85;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61db93d2e4b0bb04a646582c" data-vars-item-type="card" data-vars-target-content-id="61db93d2e4b0bb04a646582c" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Bob Saget’s Sudden Death Leaves John Stamos ‘Gutted’; Entertainers Pay Tribute</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dbd7ffe4b061afe3b477de" data-vars-item-type="card" data-vars-target-content-id="61dbd7ffe4b061afe3b477de" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Australian Judge Reinstates Novak Djokovic&#x27;s Visa, Orders Him Released From Quarantine" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/australia-open-novak-djokovic_n_61dbd7ffe4b061afe3b477de" data-ylk="g:476079c7-00df-329d-8b72-f880b1e1a6ce;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dbd7ffe4b061afe3b477de" data-vars-item-type="card" data-vars-target-content-id="61dbd7ffe4b061afe3b477de" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbd8862000001b688d6a64.jpeg?cache=LITvIh9ZSY&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61dbd8862000001b688d6a64.jpeg?cache=LITvIh9ZSY&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/australia-open-novak-djokovic_n_61dbd7ffe4b061afe3b477de" data-ylk="g:476079c7-00df-329d-8b72-f880b1e1a6ce;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61dbd7ffe4b061afe3b477de" data-vars-item-type="card" data-vars-target-content-id="61dbd7ffe4b061afe3b477de" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Australian Judge Reinstates Novak Djokovic&#x27;s Visa, Orders Him Released From Quarantine</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="61dbce55e4b0bcd21960f202" data-vars-item-type="card" data-vars-target-content-id="61dbce55e4b0bcd21960f202" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Dozens Rescued From Wisconsin Ice Floe That Broke Free From Shore" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/wisconsin-ice-flow-rescue_n_61dbce55e4b0bcd21960f202" data-ylk="g:68de1124-36b1-33dd-98e5-52a6ebc2b753;itc:0;cpos:5;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="61dbce55e4b0bcd21960f202" data-vars-item-type="card" data-vars-target-content-id="61dbce55e4b0bcd21960f202" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbe1ab20000044688d6a75.png?cache=NyKFV5haiB&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61dbe1ab20000044688d6a75.png?cache=NyKFV5haiB&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/wisconsin-ice-flow-rescue_n_61dbce55e4b0bcd21960f202" data-ylk="g:68de1124-36b1-33dd-98e5-52a6ebc2b753;itc:0;cpos:5;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="61dbce55e4b0bcd21960f202" data-vars-item-type="card" data-vars-target-content-id="61dbce55e4b0bcd21960f202" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Dozens Rescued From Wisconsin Ice Floe That Broke Free From Shore</h2></a></div></div></div></div></section></div><div class="js-newsletter-container" id="newsletter-right-rail"><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="6394" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;59e506dee4b0ca9f4839e010&quot;,&quot;cmId&quot;:&quot;603819ed89916817be69458b&quot;,&quot;cmName&quot;:&quot;us-politics&quot;,&quot;epsilonId&quot;:&quot;22054c26-8282-4db8-b874-b2a3d43e9543&quot;,&quot;epsilonName&quot;:&quot;US_POLITICS&quot;,&quot;sailthruId&quot;:&quot;603819ed89916817be69458b&quot;,&quot;sailthruName&quot;:&quot;us-politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;name&quot;:&quot;Politics&quot;,&quot;description&quot;:&quot;From Washington to the campaign trail, get the latest politics news.&quot;,&quot;hub&quot;:true,&quot;appleHub&quot;:true,&quot;modal&quot;:true,&quot;meta&quot;:{&quot;title&quot;:&quot;Politics&quot;,&quot;description&quot;:&quot;HuffPost&#x27;s top politics stories, straight to your inbox.&quot;,&quot;keywords&quot;:[],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e7be4914000025068c889e.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;Getty&quot;,&quot;width&quot;:720,&quot;height&quot;:250}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{&quot;wideWithBackgroundImageCheckbox&quot;:{&quot;name&quot;:&quot;Politics&quot;,&quot;description&quot;:&quot;From Washington to the campaign trail, get the latest politics news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e5077b2d0000971730a873.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost!&quot;,&quot;width&quot;:720,&quot;height&quot;:250},&quot;verticalOverrides&quot;:{&quot;politics&quot;:{}}},&quot;subscribePageExtraWide&quot;:{&quot;name&quot;:&quot;Subscribe to the Politics email.&quot;,&quot;description&quot;:&quot;From Washington to the campaign trail, get the latest politics news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e507af2d0000265e30a876.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:1400,&quot;height&quot;:200},&quot;verticalOverrides&quot;:{&quot;politics&quot;:{}}},&quot;square&quot;:{&quot;name&quot;:&quot;Subscribe to the Politics email.&quot;,&quot;description&quot;:&quot;From Washington to the campaign trail, get the latest politics news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e5079a26000033009cd797.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:300,&quot;height&quot;:300},&quot;verticalOverrides&quot;:{&quot;politics&quot;:{}}},&quot;inlineWideBackgroundImage&quot;:{&quot;name&quot;:&quot;Subscribe to the Politics email.&quot;,&quot;description&quot;:&quot;From Washington to the campaign trail, get the latest politics news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e7be4914000025068c889e.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;Getty&quot;,&quot;width&quot;:720,&quot;height&quot;:250},&quot;verticalOverrides&quot;:{&quot;politics&quot;:{}}}},&quot;added&quot;:1508181726288,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;Maxim Ivanov&quot;,&quot;id&quot;:&quot;557703b9e4b09499c4202e02&quot;},&quot;updatedAt&quot;:1623962399380},&quot;source&quot;:&quot;sidebar&quot;,&quot;modifiers&quot;:[&quot;inline&quot;],&quot;edition&quot;:&quot;us&quot;,&quot;cetDataVars&quot;:{&quot;page_type&quot;:&quot;buzz&quot;,&quot;unit_name&quot;:&quot;right&quot;,&quot;unit_type&quot;:&quot;sidebar&quot;,&quot;subunit_name&quot;:&quot;subscribe_follow&quot;,&quot;subunit_type&quot;:&quot;component&quot;,&quot;position_in_subunit&quot;:0}}"><section class="newsletter newsletter--inline newsletter--initial newsletter--logged-out js-cet-subunit"><div class="newsletter__contents"><div class="newsletter__prompts "><div class="newsletter__info">Newsletter Sign Up</div><div class="newsletter__cta">Politics</div><div class="newsletter__description">HuffPost&#x27;s top politics stories, straight to your inbox.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value="" aria-describedby="newsletter-error"/><input type="submit" class="newsletter__input__submit js-cet-item" aria-label="Subscribe" value="SUBSCRIBE"/><div id="newsletter-error" class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Successfully Subscribed!</div><div class="newsletter__success__2">Realness delivered to your inbox</div><div class="newsletter__success__checkmark"><svg width="30px" height="30px" viewBox="0 0 30 30" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M20.8802625,10.013175 L12.8342625,18.019425 L9.8867625,15.032175 C9.5282625,14.63355 8.8907625,14.63355 8.4925125,15.032175 C8.0942625,15.390675 8.0942625,16.0278 8.4925125,16.42605 L12.1570125,20.130675 C12.3561375,20.289675 12.5950125,20.4093 12.8740125,20.4093 C13.1530125,20.4093 13.3918875,20.3298 13.5910125,20.130675 L22.3540125,11.407425 C22.7522625,11.048925 22.7522625,10.411425 22.3540125,10.013175 C21.9557625,9.614925 21.3182625,9.614925 20.8802625,10.013175" id="Fill-1" fill="#FFFFFF"></path></g></svg></div></div></div></section></div></div><div class="advertisement ad-right-rail-lower"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div><div data-conversation-spotlight data-spotlight-sidebar id="spot_spotlight"></div><div class="advertisement ad-right-rail-lower ad-right-rail-lower2"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div></div></aside></div></article><div class="below-entry-content js-cet-unit-buzz_bottom"><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-8a537aa5c9194bcaadb078ce4a39eafd"></div></div></div><div id="most-shared"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><div class="zone__title__text">What's Hot</div></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dbc28ce4b061afe3b464db" data-vars-item-type="card" data-vars-target-content-id="61dbc28ce4b061afe3b464db" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="John Oliver Is Suddenly Very Angry About 1 Key Point In The ‘Da Vinci Code&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/john-oliver-da-vinci-code_n_61dbc28ce4b061afe3b464db" data-ylk="g:a67a44ad-dba5-3e83-a3ad-8e6948367eab;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dbc28ce4b061afe3b464db" data-vars-item-type="card" data-vars-target-content-id="61dbc28ce4b061afe3b464db" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbe8bf20000044688d6a88.jpeg?cache=i8RqSpds7e&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61dbe8bf20000044688d6a88.jpeg?cache=i8RqSpds7e&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbe8bf20000044688d6a88.jpeg?cache=i8RqSpds7e&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61dbe8bf20000044688d6a88.jpeg?cache=i8RqSpds7e&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/john-oliver-da-vinci-code_n_61dbc28ce4b061afe3b464db" data-ylk="g:a67a44ad-dba5-3e83-a3ad-8e6948367eab;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61dbc28ce4b061afe3b464db" data-vars-item-type="card" data-vars-target-content-id="61dbc28ce4b061afe3b464db" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">John Oliver Is Suddenly Very Angry About 1 Key Point In The ‘Da Vinci Code&#x27;</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61db3297e4b0c7d8b8b12e23" data-vars-item-type="card" data-vars-target-content-id="61db3297e4b0c7d8b8b12e23" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="At Least 19 Dead After Massive Fire In NYC Apartment Building" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/numerous-fatalities-expected-after-massive-nyc-apartment-blaze_n_61db3297e4b0c7d8b8b12e23" data-ylk="g:2d4d38ab-7276-3a55-a207-812267f63bae;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61db3297e4b0c7d8b8b12e23" data-vars-item-type="card" data-vars-target-content-id="61db3297e4b0c7d8b8b12e23" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db7b5921000052247033b4.jpeg?cache=aMlEv5TAcV&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61db7b5921000052247033b4.jpeg?cache=aMlEv5TAcV&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db7b5921000052247033b4.jpeg?cache=aMlEv5TAcV&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61db7b5921000052247033b4.jpeg?cache=aMlEv5TAcV&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/numerous-fatalities-expected-after-massive-nyc-apartment-blaze_n_61db3297e4b0c7d8b8b12e23" data-ylk="g:2d4d38ab-7276-3a55-a207-812267f63bae;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61db3297e4b0c7d8b8b12e23" data-vars-item-type="card" data-vars-target-content-id="61db3297e4b0c7d8b8b12e23" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">At Least 19 Dead After Massive Fire In NYC Apartment Building</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dba2fde4b061afe3b44b16" data-vars-item-type="card" data-vars-target-content-id="61dba2fde4b061afe3b44b16" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Good Samaritan Fatally Struck On NYC Subway Tracks Aiding Assault Victim" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/good-samaritan-death-subway-tracks-assault-nyc_n_61dba2fde4b061afe3b44b16" data-ylk="g:a3dd3caf-5453-385c-8235-a453c776ff8c;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dba2fde4b061afe3b44b16" data-vars-item-type="card" data-vars-target-content-id="61dba2fde4b061afe3b44b16" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbb2ec2000008e708d6a49.jpeg?cache=BVlqlknFv3&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61dbb2ec2000008e708d6a49.jpeg?cache=BVlqlknFv3&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbb2ec2000008e708d6a49.jpeg?cache=BVlqlknFv3&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61dbb2ec2000008e708d6a49.jpeg?cache=BVlqlknFv3&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/good-samaritan-death-subway-tracks-assault-nyc_n_61dba2fde4b061afe3b44b16" data-ylk="g:a3dd3caf-5453-385c-8235-a453c776ff8c;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dba2fde4b061afe3b44b16" data-vars-item-type="card" data-vars-target-content-id="61dba2fde4b061afe3b44b16" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Good Samaritan Fatally Struck On NYC Subway Tracks Aiding Assault Victim</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61db3945e4b0d637aea315e0" data-vars-item-type="card" data-vars-target-content-id="61db3945e4b0d637aea315e0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Woodstock Festival Co-Creator Michael Lang Dies" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/michael-lang-dies-woodstock-music-festival_n_61db3945e4b0d637aea315e0" data-ylk="g:8cf64092-7495-351c-bb1a-f81dba2787a0;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61db3945e4b0d637aea315e0" data-vars-item-type="card" data-vars-target-content-id="61db3945e4b0d637aea315e0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db394721000052247033a7.jpeg?cache=0k7uRfPy2v&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61db394721000052247033a7.jpeg?cache=0k7uRfPy2v&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db394721000052247033a7.jpeg?cache=0k7uRfPy2v&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61db394721000052247033a7.jpeg?cache=0k7uRfPy2v&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/michael-lang-dies-woodstock-music-festival_n_61db3945e4b0d637aea315e0" data-ylk="g:8cf64092-7495-351c-bb1a-f81dba2787a0;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61db3945e4b0d637aea315e0" data-vars-item-type="card" data-vars-target-content-id="61db3945e4b0d637aea315e0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Woodstock Festival Co-Creator Michael Lang Dies</h2></a></div></div></div></div></section></div><div id="related"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><div class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">More In Politics</div></div></div></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61db6d50e4b0c7d8b8b14690" data-vars-item-type="card" data-vars-target-content-id="61db6d50e4b0c7d8b8b14690" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Donald Trump Reportedly Dialed Sean Hannity Into Oval Office Meetings" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/sean-hannity-lou-dobbs-trump-fox-news-influence-oval-office_n_61db6d50e4b0c7d8b8b14690" data-ylk="g:3df618c9-36a7-3ff0-a5f2-f39a08f5b496;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61db6d50e4b0c7d8b8b14690" data-vars-item-type="card" data-vars-target-content-id="61db6d50e4b0c7d8b8b14690" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db7bde21000052247033b5.jpeg?cache=SYGxHeoDoz&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61db7bde21000052247033b5.jpeg?cache=SYGxHeoDoz&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db7bde21000052247033b5.jpeg?cache=SYGxHeoDoz&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61db7bde21000052247033b5.jpeg?cache=SYGxHeoDoz&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/sean-hannity-lou-dobbs-trump-fox-news-influence-oval-office_n_61db6d50e4b0c7d8b8b14690" data-ylk="g:3df618c9-36a7-3ff0-a5f2-f39a08f5b496;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="61db6d50e4b0c7d8b8b14690" data-vars-item-type="card" data-vars-target-content-id="61db6d50e4b0c7d8b8b14690" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Donald Trump Reportedly Dialed Sean Hannity Into Oval Office Meetings</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61dbaee2e4b04b42ab8173ba" data-vars-item-type="card" data-vars-target-content-id="61dbaee2e4b04b42ab8173ba" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Fox News Host Has Some Blunt Talk For Trump: &#x27;You Have To Learn To Lose&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/brian-kilmeade-donald-trump-learn-to-lose_n_61dbaee2e4b04b42ab8173ba" data-ylk="g:4c91a600-3515-3565-8179-72f133d42300;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61dbaee2e4b04b42ab8173ba" data-vars-item-type="card" data-vars-target-content-id="61dbaee2e4b04b42ab8173ba" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbbe5526000097d63d23bc.jpeg?cache=EE2HRgn0Cq&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61dbbe5526000097d63d23bc.jpeg?cache=EE2HRgn0Cq&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbbe5526000097d63d23bc.jpeg?cache=EE2HRgn0Cq&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61dbbe5526000097d63d23bc.jpeg?cache=EE2HRgn0Cq&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/brian-kilmeade-donald-trump-learn-to-lose_n_61dbaee2e4b04b42ab8173ba" data-ylk="g:4c91a600-3515-3565-8179-72f133d42300;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="61dbaee2e4b04b42ab8173ba" data-vars-item-type="card" data-vars-target-content-id="61dbaee2e4b04b42ab8173ba" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Fox News Host Has Some Blunt Talk For Trump: &#x27;You Have To Learn To Lose&#x27;</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dbb71ae4b061afe3b459fd" data-vars-item-type="card" data-vars-target-content-id="61dbb71ae4b061afe3b459fd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="ADL Slams Indiana State Senator: &#x27;There&#x27;s Nothing Neutral About Nazism&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/adl-scott-baldwin-nazism_n_61dbb71ae4b061afe3b459fd" data-ylk="g:507b81fa-7128-3280-8b01-d330e5ac9ecb;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dbb71ae4b061afe3b459fd" data-vars-item-type="card" data-vars-target-content-id="61dbb71ae4b061afe3b459fd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbbd702000007f788d6a4d.jpeg?cache=A36MAd0toF&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61dbbd702000007f788d6a4d.jpeg?cache=A36MAd0toF&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61dbbd702000007f788d6a4d.jpeg?cache=A36MAd0toF&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61dbbd702000007f788d6a4d.jpeg?cache=A36MAd0toF&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/adl-scott-baldwin-nazism_n_61dbb71ae4b061afe3b459fd" data-ylk="g:507b81fa-7128-3280-8b01-d330e5ac9ecb;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="61dbb71ae4b061afe3b459fd" data-vars-item-type="card" data-vars-target-content-id="61dbb71ae4b061afe3b459fd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">ADL Slams Indiana State Senator: &#x27;There&#x27;s Nothing Neutral About Nazism&#x27;</h2></a></div></div></div><div class="card  js-card" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61db41d3e4b04b42ab8132c3" data-vars-item-type="card" data-vars-target-content-id="61db41d3e4b04b42ab8132c3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="New NYC Law Allows Noncitizens To Vote In Watershed Moment" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/nyc-law-noncitizen-voters-election_n_61db41d3e4b04b42ab8132c3" data-ylk="g:aa5bf987-39f1-3b67-ad22-4bf464cc78dd;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61db41d3e4b04b42ab8132c3" data-vars-item-type="card" data-vars-target-content-id="61db41d3e4b04b42ab8132c3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db41d628000067d67ee53d.jpeg?cache=bi3cZj6XJA&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61db41d628000067d67ee53d.jpeg?cache=bi3cZj6XJA&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61db41d628000067d67ee53d.jpeg?cache=bi3cZj6XJA&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61db41d628000067d67ee53d.jpeg?cache=bi3cZj6XJA&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/nyc-law-noncitizen-voters-election_n_61db41d3e4b04b42ab8132c3" data-ylk="g:aa5bf987-39f1-3b67-ad22-4bf464cc78dd;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="61dc22f1e4b04b42ab826539" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="61db41d3e4b04b42ab8132c3" data-vars-item-type="card" data-vars-target-content-id="61db41d3e4b04b42ab8132c3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">New NYC Law Allows Noncitizens To Vote In Watershed Moment</h2></a></div></div></div></div></section></div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"><div id="ad_leaderboard_footer" class="ad_leaderboard_footer ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="ad-bottom-1" class="ad-leaderboard_footer ad-spot--gam ad-spot--gam-bottom-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("bottom-1", "leaderboard_footer", false);
  });
</script>
</div></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">NEWS</a><a href="/news/politics" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">POLITICS</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">ENTERTAINMENT</a><a href="/life/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">LIFE</a><a href="/voices/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">COMMUNITIES</a><a href="/section/huffpost-personal" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">HUFFPOST PERSONAL</a><a href="/section/video" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">VIDEO</a><a href="/newsletters" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">NEWSLETTERS</a></div><div class="site-footer__links corp-links"><a href="/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">HuffPost</a><a href="https://www.huffpost.com/static/about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">About Us</a><a href="https://advertise.buzzfeed.com/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">Advertise</a><a href="https://www.huffpost.com/static/contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">Contact Us</a><a href="https://www.huffpost.com/syndication" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">RSS</a><a href="https://www.huffpost.com/static/faq" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">FAQ</a><a href="https://www.buzzfeed.com/about/jobs" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">Careers</a><a href="https://www.huffpost.com/archive" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:7">Archive</a><a href="https://www.huffpost.com/static/user-agreement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:8">User Agreement</a><a href="https://www.huffpost.com/static/comment-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:9">Comment Policy</a><a href="https://www.huffpost.com/topic/press-room" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:10">HuffPost Press Room</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:11">Privacy Policy</a><a href="https://www.huffpost.com/static/huffpost-dmca-copyright-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:12">DMCA Policy</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:13">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost Politics. ©2022 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-US","messages":{"ABOUT":"About","AND":"and","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","CUSTOM_FLAG":"CUSTOM","BROUGHT_TO_YOU_BY_HUFFPOST_SHOPPING":"Brought To You By Huffpost Shopping","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} Edition","EXCLUSIVE":"EXCLUSIVE","FIND_HUFFPOST_ARTICLES":"Find HuffPost Articles","FOLLOW_US":"Follow Us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter Sign Up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See Gallery","SEE_MORE":"See More","SENATE":"Senate","SEND":"Send","SENDING":"Sending...","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIEW_COMMENTS":"View Comments","ADVERTISEMENT":"Advertisement"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~featured~highline~life~news~react-intl~spoils.683b860452275341019c.js"></script><script src="https://cambria.assets.huffpost.com/vendors~featured~highline~life~news~react-dom~spoils.6b23e17f92c44e82bd96.js"></script><script src="https://cambria.assets.huffpost.com/news.49f79e0c211ef8563f36.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.6ea0f98e30cf52364b0c.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/jim-jordan-rejects-jan-6-panel_n_61dc22f1e4b04b42ab826539","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803116","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"us.hpmgpol","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:61dc22f1e4b04b42ab826539","ver":"cambria","p_sec":"politics-news","p_subsec":"politics","pstaid":"f587d810-7dd0-3eb9-89b7-3e4139c4563f","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  /*window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });*/
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"us_huffpost_now","tags":"jim-jordan,jan-6-committee,jan-6-insurrection","edition":"us","department":"politics-news","section":"politics","author":"ron-dicker","articleId":"61dc22f1e4b04b42ab826539","publishDate":"2022-01-10T07:35:21","platform":"cambria","loggedIn":false,"videoPresence":"video_novideo","originalEdition":"us"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "Rep. Jim Jordan Rebuffs House Panel Interview On Jan. 6 Insurrection",
    });
  });
</script><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1621685564716533');
  fbq('track', "PageView");

  var _fbPartnerID = null;
  if (_fbPartnerID !== null) {
    fbq('init', _fbPartnerID + '');
    fbq('track', "PageView");
  }

  (function () {
    'use strict';
    document.addEventListener('DOMContentLoaded', function () {
      document.body.addEventListener('click', function(event) {
        fbq('track', "Click");
      });
    });
  })();
</script><noscript><img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript><script type="text/javascript">
    window._qevents = window._qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    window._qevents.push({
        qacct:"p-3aud4J6uA4Z6Y",
        uid:"__INSERT_EMAIL_HERE__"
    });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-3aud4J6uA4Z6Y.gif" border="0" height="1" width="1" alt="Quantcast"></div></noscript><div class="advertisement ad-mobileweb-bottom-floating"></div><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script>
for (iframe of document.getElementsByTagName('iframe')) {
  source = iframe.getAttribute('src');
    if(source && source.match(/^(http|https):\/\/vid.me/)) {
      console.log(`removing ${source}`)
      iframe.remove();
    }
}
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 699ae8fb-c80b-4445-901e-590f02388ad9 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("699ae8fb-c80b-4445-901e-590f02388ad9");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("699ae8fb-c80b-4445-901e-590f02388ad9");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("699ae8fb-c80b-4445-901e-590f02388ad9", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("699ae8fb-c80b-4445-901e-590f02388ad9");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 275dc6d3-c9f8-495f-a25b-b315f711cd4a on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("275dc6d3-c9f8-495f-a25b-b315f711cd4a", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 5d21b62a-43dc-427d-a135-b583e70c1341 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("5d21b62a-43dc-427d-a135-b583e70c1341");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("5d21b62a-43dc-427d-a135-b583e70c1341");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("5d21b62a-43dc-427d-a135-b583e70c1341", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("5d21b62a-43dc-427d-a135-b583e70c1341");
  });
</script>
<script type="text/javascript">
(function(){
    if (!!(window._modulous_disabled && window._modulous_disabled('publicgood'))) { 
        return; 
    }
    waitForGlobal(function(){
        var cambriaNodes = document.querySelectorAll(".js-main-content-list div.cli");
        var legacyKrakenNodes = document.querySelectorAll(".js-entry-text div.content-list-component");
        return !!(document.body && (cambriaNodes.length || legacyKrakenNodes.length));
    }, function() {
        var nodes = document.querySelectorAll(".js-main-content-list div.cli");
        if (!nodes.length) {
            // Just trying legacy kraken nodes
            nodes = document.querySelectorAll(".js-entry-text div.content-list-component");
        }
        if (!nodes.length) {
            console.log('[PG]: no nodes found');
            return;
        }

        var showCallback = function() {
            console.log('[PG]: Callback on article');
            document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
        };
        var hideCallback = function() {
            console.log('[PG]: no campaign match');
        };
        
        var placeholder = document.createElement('div');
        placeholder.className = "pg-placeholder";
        placeholder.setAttribute('id', 'public-good-placeholder');
        var position = "mid";
        var targetDiv;
        if ( position === 'mid' ) {
        targetDiv = nodes[5];
        } else if ( position === 'bottom' ) {
        targetDiv = nodes[nodes.length - 1];
        }
        if ( !targetDiv || !targetDiv.parentNode ) {
        console.log('[PG]: could not find CLI at position \'mid\'');
        } else {
        targetDiv.parentNode.insertBefore(placeholder, targetDiv.nextSibling);
        var pgmOptions = {
            partnerId: "verizon-huffpost",
            onShow: function() {
            console.log('[PG]: show callback fired');
            showCallback();
            },
            onHide: function() {
            console.log('[PG]: hide callback fired');
            hideCallback();
            }
        };
        var script = document.createElement('script');
        script.async = true;
        script.onload = function() {
            pgmApi.create(document.getElementById("public-good-placeholder"), pgmOptions);
        };
        script.src = "https://assets.publicgood.com/pgm/v1/pgm-api.js";
        console.log('[PG]: loading PG scripts, position ' + position);
        document.head.appendChild(script);
        }
    });
})();
</script>
<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { return; }
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "W56S5QZ4HX56YM9MRGXS";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '8a537aa5c9194bcaadb078ce4a39eafd',
        container: '#readmo-8a537aa5c9194bcaadb078ce4a39eafd',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>