<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion | HuffPost Latest News</title><!-- NREUM: (4) --><script type="text/javascript" async="true">
(function() {
  var editionCode = "us";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(!!r[0].match(/^(local|staging|beta)\./)) {
        return editionCode === 'spoilsuk' ? (r[0].replace(/^(local|beta|staging)\./, 'staging.')) : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.9c3569ee10b9a60a403f.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">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</script><script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><meta name="description" content="The reporter for news outlet Hromadske was kidnapped in the occupied port city of Berdyansk, said Ukraine’s Prosecutor General’s office."></meta><meta name="keywords" content="Russia,Ukraine"></meta><meta property="fb:app_id" content="46744042133"></meta><meta property="og:title" content="Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/6235c14e2400004ea196d184.jpeg?cache=t4cBvj9Vsy&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/6235c14e2400004ea196d184.jpeg?cache=t4cBvj9Vsy&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="The reporter for news outlet Hromadske was kidnapped in the occupied port city of Berdyansk, said Ukraine’s Prosecutor General’s office."></meta><meta property="article:tag" content="Russia,Ukraine"></meta><meta property="article:section" content="World News"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPost"></meta><meta name="twitter:title" content="Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/6235c14e2400004ea196d184.jpeg?cache=t4cBvj9Vsy&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="The reporter for news outlet Hromadske was kidnapped in the occupied port city of Berdyansk, said Ukraine’s Prosecutor General’s office."></meta><meta property="article:published_time" content="2022-03-19T11:42:28Z"></meta><meta property="article:modified_time" content="2022-03-19T11:42:28Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_6235bec2e4b009ab92f8f792"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="sailthru.title" content="Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion"></meta><meta name="sailthru.tags" content="Russia,Ukraine"></meta><meta name="sailthru.image.thumb" content="https://img.huffingtonpost.com/asset/6235c14e2400004ea196d184.jpeg?cache=t4cBvj9Vsy&amp;ops=1778_1000"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><meta name="google-site-verification" content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8"></meta><link rel="canonical" href="https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792"></link><link rel="amphtml" href="https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792/amp"></link><script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"406b9ad8-2772-474f-82e6-774a332d9754",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
    permutive.addon('web', {
        page: {
            meta: {"publisher":"huffpost","platform":"web","edition":"us","type":"buzz","section":"World News","bf_buzzid":"6235bec2e4b009ab92f8f792","title":"Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion","description":"The reporter for news outlet Hromadske was kidnapped in the occupied port city of Berdyansk, said Ukraine’s Prosecutor General’s office.","author":"lee-moran","tags":["russia","ukraine"],"keywords":["Russia","Ukraine"]}
        }
    });
</script><script async src="https://a2a5c7f9-3fa0-4182-889a-15aa61acf59b.edge.permutive.app/d0aea23f-b86d-47b4-9d71-210104685824-web.js"></script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        Sailthru.init({ customerId: 'ef61ea729b0d2b3168a9ca339d950d91' });
    });
</script><script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: document.cookie.indexOf("scroll0=") > -1

    // other configuration keys can go here
  };
</script><script async src="https://static.scroll.com/js/scroll.js"></script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@type":"Organization","name":"AP"},"creator":{"@type":"Organization","name":"AP"},"dateCreated":"2022-03-19T11:42:28Z","dateModified":"2022-03-19T11:42:28Z","datePublished":"2022-03-19T11:42:28Z","description":"The reporter for news outlet Hromadske was kidnapped in the occupied port city of Berdyansk, said Ukraine’s Prosecutor General’s office.","headline":"Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/6235c14e2400004ea196d184.jpeg?cache=t4cBvj9Vsy&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-US","keywords":["russia","ukraine","","@team_us_huffpost_now","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/6235c14e2400004ea196d184.jpeg?cache=t4cBvj9Vsy&ops=200_150","url":"https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792","@type":"NewsArticle","articleSection":"World News","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<style type="text/css">
.pg-placeholder.active {
  border-width: 2px 0;
  border-style: solid;
  border-color: #171d67;
  padding: 20px 0;
}
</style>
<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<meta name="taboola.category" content="world-news" />
<script type="text/javascript">
  window.HPGam = window.HPGam || {};
  window.HPGam.cmd = window.HPGam.cmd || [];
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];

  HPGam.cmd.push(function(){
    var units = [];
    var brandPlatform = ['huffpost'];
    var renderer = 'unknown';

    
    brandPlatform.push('desktop');
    
    
    var category = 'unknown';
    
    category = 'world-news';
    
    

    
    renderer = 'cambria';
    
    
    
    

    units.push(
      '6556',
      brandPlatform.join('.'),
      'en',
      category
    );
    
    var testAdStr = "".replace(/\s*/g, '');
    var testAds = testAdStr.length > 0 ? testAdStr.split(",") : [];

    HPGam.env.setParams({
      site: "us",
      section: category,
      subSections: ["media"],
      platform: brandPlatform[1],
      platformNames: ["cambria"],
      pageTypes: ["bpage"],
      entryId: "6235bec2e4b009ab92f8f792",
      tags: ["russia","ukraine"],
      testAds: testAds,
      bnp: "",
      adUnits: units
    });

    function targetMap() {
      function csvToArr(str) {
        var str2 = str.replace(/(^\s+|\s+$)/g, '');
        return (str2.length && str2.split(",") || []);
      }
      var r = [];
      function addKV(key, val) {
        if (val.length > 0) {
          r.push([key, val]);
        }
      }
      addKV("destination", "huffpost");
      addKV("edition", "us");
      addKV("hpid", "6235bec2e4b009ab92f8f792");
      
      
      
      addKV("zone3", 'world-news');
      
      
      addKV("pageType", csvToArr("bpage"));
      addKV("section", csvToArr("media"));
      
      addKV("cms_tag", csvToArr("russia,ukraine"));
      
      addKV("user", csvToArr("lee-moran"));
      var dfpKeywordVal = HPGam.getQuery("dfp-keyword");
      if (dfpKeywordVal) {
        addKV('dfp-keyword', dfpKeywordVal);
      }
      if (renderer) {
        addKV('renderer', renderer);
      }
      return r;
    }

    googletag.cmd.push(function(){
      var map = targetMap();
      HPGam.log('setTargeting', map);
      map.forEach(function(t){
        return googletag.pubads().setTargeting(t[0], t[1]);
      });
    });

    return;
  });
</script>




<script type="text/javascript" src="https://modulous.huffpost.com/2021/11/01/1635773380-bundle-gam-oo-f7d3314.min.js" async></script>


<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<script>
window.waitForGlobal = function(identifier, cb, poll) {
  var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
  var interval;
  if(test()) {
    cb();
  } else {
    interval = setInterval(function(){
      if(test()) {
        cb();
        clearInterval(interval);
      }
    }, poll || 50);
  }
};

window.modulousQueue = (function() {
  var queue = [];
  var run = false;
  function runner(fn) {
    setTimeout(function(){
      try {
        fn();
      } catch (e) {
      }
    }, 0);
  }
  return {
     add: function(fn) {
       var _tmp1 = !run && queue.push(fn);
       var _tmp2 = run && runner(fn);
     },
     runAll: function() {
       var i = 0;
       run = true;
       for(;i<queue.length;i++) {
         runner(queue[i]);
       }
       queue = [];
     }
  };
}());

setTimeout(function(){
  waitForGlobal('jQuery', modulousQueue.runAll);
}, 5000);
</script></head><body class="entry standard world-news news us" data-locale="en_US"><div id="fb-root"></div><div class="body-wrap"><a href="#main" tabindex="0" class="skip-to-content">Skip to Main Content</a><div class="js-react-hydrator" data-component-name="Modal" data-component-id="7830" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script><div data-rapid="marko-sec" id="left-nav"><div aria-labelledby="left-nav-heading" class="left-nav left-nav--news" role="dialog" aria-modal="true"><div class="left-nav__body"><h2 id="left-nav-heading" class="sr-only">Main Menu</h2><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="8635" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;}}"><div class="left-nav__top"><button id="left-nav-close" aria-label="Close Menu" class="left-nav__close first-focusable-element" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">U.S. Edition</button></div></div><nav class="left-nav__menu"><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">News</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-news" data-ylk="subsec:news;itc:0;elm:navcat">U.S. News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world-news" data-ylk="subsec:news;itc:0;elm:navcat">World News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/business" data-ylk="subsec:news;itc:0;elm:navcat">Business</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/green" data-ylk="subsec:news;itc:0;elm:navcat">Environment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/section/health" data-ylk="subsec:news;itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/coronavirus" data-ylk="subsec:news;itc:0;elm:navcat">Coronavirus</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/topic/social-justice" data-ylk="subsec:news;itc:0;elm:navcat">Social Justice</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/politics" data-ylk="subsec:politics;itc:0;elm:navcat">Politics</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/joe-biden" data-ylk="subsec:politics;itc:0;elm:navcat">Joe Biden</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/us-congress" data-ylk="subsec:politics;itc:0;elm:navcat">Congress</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/extremism" data-ylk="subsec:politics;itc:0;elm:navcat">Extremism</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/opinion" data-ylk="subsec:opinion;itc:0;elm:navcat">Opinion</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/arts" data-ylk="subsec:entertainment;itc:0;elm:navcat">Culture &amp; Arts</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/media" data-ylk="subsec:entertainment;itc:0;elm:navcat">Media</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/celebrity" data-ylk="subsec:entertainment;itc:0;elm:navcat">Celebrity</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/tv" data-ylk="subsec:entertainment;itc:0;elm:navcat">TV &amp; Film</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/life/" data-ylk="subsec:life;itc:0;elm:navcat">Life</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/style" data-ylk="subsec:life;itc:0;elm:navcat">Style &amp; Beauty</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/taste" data-ylk="subsec:life;itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/parents" data-ylk="subsec:life;itc:0;elm:navcat">Parenting</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/travel" data-ylk="subsec:life;itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/healthy-living" data-ylk="subsec:life;itc:0;elm:navcat">Wellness</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/relationships" data-ylk="subsec:life;itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/money" data-ylk="subsec:life;itc:0;elm:navcat">Money</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-home" data-ylk="subsec:life;itc:0;elm:navcat">Home &amp; Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/worklife" data-ylk="subsec:life;itc:0;elm:navcat">Work/Life</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-shopping" data-ylk="subsec:life;itc:0;elm:navcat">Shopping</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/voices/" data-ylk="subsec:communities;itc:0;elm:navcat">Communities</a></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/queer-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Queer Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/women" data-ylk="subsec:communities;itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/black-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Black Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/latino-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Latino Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/asian-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Asian Voices</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/highline" data-ylk="subsec:special-projects;itc:0;elm:navcat">Highline</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/huffpost-personal" data-ylk="subsec:huffpost-personal;itc:0;elm:navcat">HuffPost Personal</a></h2><span></span><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/video" data-ylk="subsec:video;itc:0;elm:navcat">Video</a></h2><span></span><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/horoscopes" data-ylk="subsec:horoscopes;itc:0;elm:navcat">Horoscopes</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/topic/new-money-mindset" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">New Money Mindset</a></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/newsletters" data-ylk="subsec:newsletters;itc:0;elm:navcat">Newsletters</a></h2><span></span></div><div class="left-nav__menu__group"><h2 class="left-nav__menu__item--heading"><span class="left-nav__menu__item left-nav__menu__item--heading">International</span></h2><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.com.au/" data-ylk="subsec:international;itc:0;elm:navcat">Australia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpostbrasil.com/" data-ylk="subsec:international;itc:0;elm:navcat">Brazil</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/" data-ylk="subsec:international;itc:0;elm:navcat">Canada</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.es" data-ylk="subsec:international;itc:0;elm:navcat">España</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.fr" data-ylk="subsec:international;itc:0;elm:navcat">France</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.gr" data-ylk="subsec:international;itc:0;elm:navcat">Ελλάδα (Greece)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.in" data-ylk="subsec:international;itc:0;elm:navcat">India</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.it" data-ylk="subsec:international;itc:0;elm:navcat">Italia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.jp" data-ylk="subsec:international;itc:0;elm:navcat">日本 (Japan)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.kr" data-ylk="subsec:international;itc:0;elm:navcat">한국 (Korea)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://quebec.huffingtonpost.ca" data-ylk="subsec:international;itc:0;elm:navcat">Québec</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.co.uk/" data-ylk="subsec:international;itc:0;elm:navcat">U.K.</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpost.com/" data-ylk="subsec:international;itc:0;elm:navcat">U.S.</a></div></nav><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--us"><h2 class="social-buttons__title">Follow Us</h2><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPost" data-vars-position-in-subunit="0" data-vars-item-name="flipboard" data-vars-item-type="button" data-vars-action-type="subscribe_follow" data-vars-action-value="flipboard" data-vars-unit-type="sidebar" data-vars-unit-name="right" data-vars-type="web_content_action"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><div><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span></div><a class="left-nav__footer__link last-focusable-element" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost World News. ©2022 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a><div class="js-react-hydrator" data-component-name="MemberStatus" data-component-id="2270" data-component-props="{&quot;type&quot;:&quot;entry&quot;,&quot;signInUrl&quot;:&quot;https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;profileUrl&quot;:&quot;/member&quot;,&quot;subscribeUrl&quot;:&quot;/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;hideSubscriptionButton&quot;:false}"><div class="nav__right__profile__container"><div class="nav__right__profile"><a aria-label="Log In" class="nav__right__profile-circle__wrapper" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:img"><svg class="nav__right__profile-circle" width="46px" height="46px" viewBox="0 0 46 46" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Settings-iOS-LO" transform="translate(-20.000000, -97.000000)" fill="#8F8F8F" fill-rule="nonzero"><g id="account" transform="translate(0.000000, 85.000000)"><g id="Profile-Icon" transform="translate(20.000000, 12.000000)"><path d="M22.875,2.87507234 C33.920695,2.87507234 42.875,11.8293773 42.875,22.8750723 C42.875,33.9207673 33.920695,42.8750723 22.875,42.8750723 C11.829305,42.8750723 2.875,33.9207673 2.875,22.8750723 C2.875,11.8293773 11.829305,2.87507234 22.875,2.87507234 L22.875,2.87507234 Z M22.9999638,7.23404505e-05 C10.2974346,7.23404505e-05 1.59594309e-15,10.2975069 0,23.0000362 C-1.59594309e-15,35.7025654 10.2974346,46 22.9999638,46 C35.7024931,46 45.9999277,35.7025654 45.9999277,23.0000362 C46.0152468,16.8953831 43.596963,11.0363474 39.2803078,6.71969221 C34.9636526,2.40303704 29.1046169,-0.0152468112 22.9999638,7.23404505e-05 Z" id="Shape"></path><circle id="Oval" cx="23" cy="19" r="7"></circle><path d="M35,39.1333333 C35,32.434 29.184,27 23,27 C16.816,27 11,32.4253333 11,39.1333333 C11,39.1333333 15.8,43.9953333 22.2,43.9953333 C28.6,43.9953333 35,39.1333333 35,39.1333333 Z" id="Path"></path></g></g></g></g></svg></a><a class="nav__right__sign-in " rel="nofollow" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:login">Log In</a><a class="nav__right__profile__subscription-button" href="/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:subscribe;subsec:profile;itc:0;elm:btn">Join HuffPost</a></div></div></div></div></header></nav></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="9210" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;NEWS&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;slug&quot;:&quot;politics-news&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;POLITICS&quot;,&quot;link&quot;:&quot;/news/politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;ENTERTAINMENT&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;LIFE&quot;,&quot;link&quot;:&quot;/life/&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;PERSONAL&quot;,&quot;link&quot;:&quot;/section/huffpost-personal&quot;,&quot;slug&quot;:&quot;huffpost-personal&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;SHOPPING&quot;,&quot;link&quot;:&quot;/life/huffpost-shopping&quot;,&quot;slug&quot;:&quot;huffpost-shopping&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;VIDEO&quot;,&quot;link&quot;:&quot;/section/video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;current&quot;:false}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:true,&quot;adChoiceOptions&quot;:null,&quot;isStickyFixedAdEnabled&quot;:true},&quot;theme&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;isMobile&quot;:false,&quot;sharebar&quot;:{&quot;position&quot;:&quot;subnav&quot;,&quot;commentPlatform&quot;:&quot;spotim&quot;,&quot;entryURL&quot;:&quot;https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792&quot;,&quot;entryId&quot;:&quot;6235bec2e4b009ab92f8f792&quot;,&quot;twitterAccount&quot;:&quot;HuffPost&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion&quot;,&quot;twitter&quot;:&quot;The office of the Prosecutor General in Ukraine has accused Russian security and military forces of kidnapping a Ukrainian journalist covering the Russian offensive in the east and the south of Ukraine.&quot;,&quot;email&quot;:&quot;Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion&quot;,&quot;linkedin&quot;:&quot;Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion&quot;,&quot;line&quot;:&quot;Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion&quot;,&quot;sms&quot;:&quot;Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion&quot;},&quot;commentsDisabled&quot;:false}}"><div class="subnav-container js-cet-unit-nav_bar"><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-label="Open main menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffpost.com"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/">NEWS</a><a class="subnav__item" href="/news/politics">POLITICS</a><a class="subnav__item" href="/entertainment/">ENTERTAINMENT</a><a class="subnav__item" href="/life/">LIFE</a><a class="subnav__item" href="/section/huffpost-personal">PERSONAL</a><a class="subnav__item" href="/life/huffpost-shopping">SHOPPING</a><a class="subnav__item" href="/section/video">VIDEO</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-controls="nav" aria-expanded="false">U.S. Edition<span class="sr-only">Open editions submenu</span></button></div></nav></div></div><div class="js-react-hydrator" data-component-name="Comments" data-component-id="159" data-component-props="{&quot;entryId&quot;:&quot;6235bec2e4b009ab92f8f792&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792&quot;,&quot;spotId&quot;:&quot;sp_NnUPB5wj&quot;,&quot;pullOut&quot;:true,&quot;editionId&quot;:&quot;us&quot;,&quot;isSSO&quot;:true,&quot;linkTrackingParams&quot;:{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}}"><div aria-hidden="true" id="comments" class="comments comments--pull-out comments--closed"><button class="comments__close">×</button><div class="comments__container" data-link-tracking-params="{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}"></div></div></div><main role="main" tabindex="-1" class="main" id="main"><div style="width:100%;min-height:75px;height:auto;padding-top:0%;position:relative;" class="leaderboard-flex-placeholder container"><div class="advertisement ad-leaderboard-flex"><div class="ad-leaderboard-flex__container"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-top" class="ad-leaderboard_flex ad-spot--gam ad-spot--gam-top"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("top", "leaderboard_flex", false);
  });
</script>
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div></div></div><div data-rapid="marko-sec" class="js-cet-unit-buzz_head entry-head-container" id="entry-header"><header class="entry__header"><div class="top-header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link js-entry-link cet-internal-link" href="/news/world-news" data-vars-item-name="World News" data-vars-item-type="text" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_head" data-vars-target-content-id="/news/world-news" data-vars-target-content-type="feed" data-vars-type="web_internal_link"><span class="label__link__text">World News</span></a></div></div><h1 class="headline">Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion</h1></div><div class="dek">The reporter for news outlet Hromadske was kidnapped in the occupied port city of Berdyansk, said Ukraine’s Prosecutor General’s office.</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__wirepartner entry-wirepartner"><span class="entry-wirepartner__byline">AP</span><picture><source type="image/webp" srcSet="https://cambria.assets.huffpost.com/images/partners/ap.hash-d8055c2c606ec90308ec818c93b27948.png"/><img class="entry-wirepartner__logo img img--inline" alt="AP logo" src="https://cambria.assets.huffpost.com/images/partners/ap.hash-d8055c2c606ec90308ec818c93b27948.png"/></picture></div><div class="timestamp"><time dateTime="2022-03-19T07:42:28-0400" aria-label="Published on March 19, 2022 07:42AM EDT"><span aria-hidden="true">Mar. 19, 2022, 07:42 AM EDT</span></time></div></div><div class="bottom-header__right"><div class="share-bar share-bar--header js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="9558" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20office%20of%20the%20Prosecutor%20General%20in%20Ukraine%20has%20accused%20Russian%20security%20and%20military%20forces%20of%20kidnapping%20a%20Ukrainian%20journalist%20covering%20the%20Russian%20offensive%20in%20the%20east%20and%20the%20south%20of%20Ukraine.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPost&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Russian%20Forces%20Accused%20Of%20Abducting%20Ukrainian%20Journalist%20Covering%20Invasion&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6235bec2e4b009ab92f8f792&quot;,&quot;position&quot;:&quot;header&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="6235bec2e4b009ab92f8f792" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="buzz_head" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_head" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20office%20of%20the%20Prosecutor%20General%20in%20Ukraine%20has%20accused%20Russian%20security%20and%20military%20forces%20of%20kidnapping%20a%20Ukrainian%20journalist%20covering%20the%20Russian%20offensive%20in%20the%20east%20and%20the%20south%20of%20Ukraine.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPost" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_head" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Russian%20Forces%20Accused%20Of%20Abducting%20Ukrainian%20Journalist%20Covering%20Invasion&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_head" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_head" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></div></div></header></div><article mt-import="6235bec2e4b009ab92f8f792" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left js-cet-unit-left" id="left-rail"><div class="share-bar share-bar--side hidden js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="9238" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20office%20of%20the%20Prosecutor%20General%20in%20Ukraine%20has%20accused%20Russian%20security%20and%20military%20forces%20of%20kidnapping%20a%20Ukrainian%20journalist%20covering%20the%20Russian%20offensive%20in%20the%20east%20and%20the%20south%20of%20Ukraine.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPost&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Russian%20Forces%20Accused%20Of%20Abducting%20Ukrainian%20Journalist%20Covering%20Invasion&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6235bec2e4b009ab92f8f792&quot;,&quot;position&quot;:&quot;side&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="6235bec2e4b009ab92f8f792" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20office%20of%20the%20Prosecutor%20General%20in%20Ukraine%20has%20accused%20Russian%20security%20and%20military%20forces%20of%20kidnapping%20a%20Ukrainian%20journalist%20covering%20the%20Russian%20offensive%20in%20the%20east%20and%20the%20south%20of%20Ukraine.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPost" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Russian%20Forces%20Accused%20Of%20Abducting%20Ukrainian%20Journalist%20Covering%20Invasion&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="sidebar" data-vars-unit-name="left" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container js-cet-unit-buzz_body"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content js-cet-subunit"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="connatix-wrapper" style="width:100%;height:auto"><div class="connatix-placeholder " style="left:0;width:100%;height:0;position:relative"></div><div class="connatix-player"><script id="6235bf3fe4b0f1e82c4a45f8">
      (new Image()).src = 'https://capi.connatix.com/tr/si?token=ff7fdddc-5441-4253-abc4-f12a33fad58b';
      cnx.cmd.push(function() {
          cnx({
            mediaId: "e7552dda-15f3-4b1e-9227-a4d7df926c6c",
            playerId: "ff7fdddc-5441-4253-abc4-f12a33fad58b",
            playlistId: undefined,
            
        customParam1: window.localStorage.getItem("cet-page_session_id"),
        customParam2: "6235bec2e4b009ab92f8f792",
        customParam3: "HPVideoTeamHuffPostNOWnews,HuffPost NOW News,Volodymyr Zelenskyy,congress,russia,ukraine",
        customParam4: "desktop",
        customParam5: window.HUFFPOST.params.cet.clientUUID,
      
            settings: {
              playbackMode: undefined,
              disableAdvertising: false,
              advertising: {
                preRollBreak: 2000
              },
              customization: {
                floating: {
                  mode: undefined
                }
              }
            }
          }).render("6235bf3fe4b0f1e82c4a45f8");
        });
    </script></div></div></div><div class="primary-cli cli cli-text "><p>LVIV, Ukraine — The office of the Prosecutor General in Ukraine has accused Russian security and military forces of kidnapping a Ukrainian journalist covering the Russian offensive in the east and the south of Ukraine.</p></div><div class="primary-cli cli cli-text "><p>In a <a href="https://www.huffpost.com/impact/topic/facebook">Facebook</a> statement Saturday, the Prosecutor General’s office alleged that Russia’s Federal Security Service, or the FSB, and the Russian military abducted the journalist of Ukrainian news outlet Hromadske on Tuesday in Berdyansk, an occupied port city in the southeastern Zaporizhzhia region.</p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-1" class="ad-entry_paragraph_1 ad-spot--gam ad-spot--gam-inline-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-1", "entry_paragraph_1", false);
  });
</script>
</div></div><div class="primary-cli cli cli-text "><p>The statement didn’t identify the journalist, but went on to say that the reporter’s whereabouts are currently unknown and a criminal investigation has been launched. Hromadske on Friday tweeted that they lost contact with reporter Victoria Roshchyna last week.</p></div><div class="primary-cli cli cli-text "><p>“As we learned from witnesses, at that time the journalist was in the temporarily occupied Berdyansk. On March 16, we learned that the day before (probably March 15), Victoria Roshchyna was detained by the Russian FSB. Currently, we do not know where she is,” the outlet tweeted.</p></div><div class="primary-cli cli cli-text "><p>The FSB and the Russian military haven’t yet commented on the allegations.</p></div><aside class="cli cli-related-articles js-cet-subunit"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related...</h2><div class="cli-related-articles_container"><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffpost.com/entry/strollers-ukraine-war-children_n_6235ad16e4b0c727d47eba01" data-amzn-src="article-related" data-vars-item-name="Heartbreaking Stroller Display Symbolizes Number Of Children Killed In Ukraine War" data-vars-item-type="card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/entry/strollers-ukraine-war-children_n_6235ad16e4b0c727d47eba01" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">Heartbreaking Stroller Display Symbolizes Number Of Children Killed In Ukraine War</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6235ad4f2300006661137c12.jpeg?cache=aImLZHdOiY&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/6235ad4f2300006661137c12.jpeg?cache=aImLZHdOiY&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffpost.com/entry/russia-ukraine-invasion-zelenskyy-warning_n_62359d79e4b009ab92f8e1f0" data-amzn-src="article-related" data-vars-item-name="Russia Fires New Hypersonic Missile For First Time; Zelenskyy Warns Against Blockades" data-vars-item-type="card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/entry/russia-ukraine-invasion-zelenskyy-warning_n_62359d79e4b009ab92f8e1f0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">Russia Fires New Hypersonic Missile For First Time; Zelenskyy Warns Against Blockades</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62359f1b2300006661137c08.jpeg?cache=Jer87ueZSZ&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/62359f1b2300006661137c08.jpeg?cache=Jer87ueZSZ&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffpost.com/entry/canada-russia-letter-un-rewrite_n_62358d2ce4b0f1e82c4a2367" data-amzn-src="article-related" data-vars-item-name="Canada Gives Russian Letter Lamenting Humanitarian Disaster A Scathing Rewrite" data-vars-item-type="card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/entry/canada-russia-letter-un-rewrite_n_62358d2ce4b0f1e82c4a2367" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="2" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">Canada Gives Russian Letter Lamenting Humanitarian Disaster A Scathing Rewrite</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623597fc1e0000b4311b09af.jpeg?cache=LP4bTZ12CX&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/623597fc1e0000b4311b09af.jpeg?cache=LP4bTZ12CX&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link js-entry-link cet-internal-link" href="https://www.huffpost.com/entry/sergey-lavrov-fox-news_n_62357216e4b009ab92f8c1ee" data-amzn-src="article-related" data-vars-item-name="Top Putin Flack Sergey Lavrov Praises Fox News" data-vars-item-type="card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/entry/sergey-lavrov-fox-news_n_62357216e4b009ab92f8c1ee" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" data-vars-position-in-subunit="3" data-vars-subunit-name="related_articles" data-vars-subunit-type="package"><h3 class="cli-related-articles__headline">Top Putin Flack Sergey Lavrov Praises Fox News</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623573df2300004b61137bfb.jpeg?cache=uj4VWoj966&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/623573df2300004b61137bfb.jpeg?cache=uj4VWoj966&amp;ops=210_120"/></picture></div></a></div></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content js-cet-subunit"></section></section><section data-rapid="marko-sec" class="entry-footer" id="entry-footer"><div class="share-bar share-bar--footer js-cet-subunit"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="51" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;footer&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20office%20of%20the%20Prosecutor%20General%20in%20Ukraine%20has%20accused%20Russian%20security%20and%20military%20forces%20of%20kidnapping%20a%20Ukrainian%20journalist%20covering%20the%20Russian%20offensive%20in%20the%20east%20and%20the%20south%20of%20Ukraine.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPost&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Russian%20Forces%20Accused%20Of%20Abducting%20Ukrainian%20Journalist%20Covering%20Invasion&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Open comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6235bec2e4b009ab92f8f792&quot;,&quot;position&quot;:&quot;footer&quot;,&quot;cetDataVars&quot;:{&quot;data-vars-subunit-name&quot;:&quot;share&quot;,&quot;data-vars-subunit-type&quot;:&quot;component&quot;}}"><div class="social-buttons social-buttons--footer"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" data-entryid="6235bec2e4b009ab92f8f792" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="bookmark" data-vars-item-type="button" data-vars-action-type="save" data-vars-action-value="bookmark" data-vars-unit-type="buzz_body" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="0"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-unit-type="buzz_body" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="1"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20office%20of%20the%20Prosecutor%20General%20in%20Ukraine%20has%20accused%20Russian%20security%20and%20military%20forces%20of%20kidnapping%20a%20Ukrainian%20journalist%20covering%20the%20Russian%20offensive%20in%20the%20east%20and%20the%20south%20of%20Ukraine.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPost" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-unit-type="buzz_body" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="2"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email  js-share-link" target="_blank" rel="noopener noreferrer" aria-label="Email this article" href="mailto:?subject=Russian%20Forces%20Accused%20Of%20Abducting%20Ukrainian%20Journalist%20Covering%20Invasion&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-unit-type="buzz_body" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="3"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="20px" height="20px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><button class="social-buttons__icons__item social-buttons__icons__item--comments  js-share-link" target="" rel="" aria-label="Open comments" data-vars-subunit-name="share" data-vars-subunit-type="component" data-vars-item-name="comments" data-vars-item-type="button" data-vars-action-type="open" data-vars-action-value="comments" data-vars-unit-type="buzz_body" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-type="web_content_action" data-vars-position-in-subunit="4"><div aria-hidden="true" class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></button></div></div></div></div><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="5282" data-component-props="{&quot;isAmp&quot;:false,&quot;editionId&quot;:&quot;us&quot;,&quot;entryId&quot;:&quot;6235bec2e4b009ab92f8f792&quot;,&quot;entryTitle&quot;:&quot;Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792&quot;,&quot;correctionsEmail&quot;:&quot;corrections@huffingtonpost.com&quot;,&quot;authors&quot;:[&quot;Lee Moran&quot;],&quot;onlyEmailLink&quot;:false,&quot;positionInUnitCounts&quot;:{&quot;buzz_head&quot;:{&quot;count&quot;:0},&quot;buzz_body&quot;:{&quot;count&quot;:0},&quot;buzz_bottom&quot;:{&quot;count&quot;:0}},&quot;cetUnit&quot;:&quot;buzz_body&quot;}"><section class="entry__corrections js-cet-subunit"><button data-vars-item-name="SUGGEST_A_CORRECTION" data-vars-item-type="text" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_body" data-vars-target-content-id="mailto:corrections@huffingtonpost.com?subject=Correction%3A%20Russian%20Forces%20Accused%20Of%20Abducting%20Ukrainian%20Journalist%20Covering%20Invasion&amp;body=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fjournalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792" data-vars-target-content-type="url" data-vars-type="web_external_link">Suggest a correction</button></section></div><section class="entry__tags js-cet-subunit"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffpost.com/news/topic/russia" data-vars-item-name="Russia" data-vars-item-type="text" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/news/topic/russia" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="0" data-vars-subunit-name="tags" data-vars-subunit-type="package">Russia</a><a class="entry__tag js-entry-link cet-internal-link" href="https://www.huffpost.com/news/topic/ukraine" data-vars-item-name="Ukraine" data-vars-item-type="text" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_body" data-vars-target-content-id="https://www.huffpost.com/news/topic/ukraine" data-vars-target-content-type="feed" data-vars-type="web_internal_link" data-vars-position-in-subunit="1" data-vars-subunit-name="tags" data-vars-subunit-type="package">Ukraine</a></section></section><div data-spotim-module="pitc" id="spot_pitc"></div></div><aside class="entry__right-rail rail rail--right js-cet-unit-buzz_right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div style="width:100%;min-height:250px;height:auto;padding-top:0%;position:relative;" class="entry__right-rail-width-placeholder"><div class="right-rail-sticky__ad-container"></div><div class="advertisement ad-right-rail-flex"><div id="ad-sidebar-1" class="ad-right_rail_content_1 ad-spot--gam ad-spot--gam-sidebar-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-1", "right_rail_content_1", false);
  });
</script>
</div></div><div class="right-rail-sticky__native-ad-container"></div><div class="ad-right-rail-native-ad"></div><div id="rightRailTrending"><section class="zone zone--trending js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="trending-title"><h2 class="trending-title__text">Trending</h2></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="62350fb5e4b0d39357c7f9a3" data-vars-item-type="card" data-vars-target-content-id="62350fb5e4b0d39357c7f9a3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Marjorie Taylor Greene Blows Up At Reporter Challenging Her On Putin, Ukraine" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/marjorie-taylor-greene-reporter-putin-support-ukraine-attacks_n_62350fb5e4b0d39357c7f9a3" data-ylk="g:af19a693-1513-38ef-b513-13f0ab3ec061;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="62350fb5e4b0d39357c7f9a3" data-vars-item-type="card" data-vars-target-content-id="62350fb5e4b0d39357c7f9a3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62351fc01e00009d311b0989.jpeg?cache=aF7wwxlyqN&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/62351fc01e00009d311b0989.jpeg?cache=aF7wwxlyqN&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/marjorie-taylor-greene-reporter-putin-support-ukraine-attacks_n_62350fb5e4b0d39357c7f9a3" data-ylk="g:af19a693-1513-38ef-b513-13f0ab3ec061;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="62350fb5e4b0d39357c7f9a3" data-vars-item-type="card" data-vars-target-content-id="62350fb5e4b0d39357c7f9a3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Marjorie Taylor Greene Blows Up At Reporter Challenging Her On Putin, Ukraine</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="62358467e4b019fd812e21ff" data-vars-item-type="card" data-vars-target-content-id="62358467e4b019fd812e21ff" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="‘OK Jerkules’: Kevin Sorbo’s Hot Take On The Flu Turns Him Into Twitter Laughingstock" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/kevin-sorbo-flu_n_62358467e4b019fd812e21ff" data-ylk="g:e9f5c6e0-3d29-3493-8913-ed894536d590;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="62358467e4b019fd812e21ff" data-vars-item-type="card" data-vars-target-content-id="62358467e4b019fd812e21ff" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623585292300006d61137c00.jpeg?cache=5PZd2oBYZ6&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/623585292300006d61137c00.jpeg?cache=5PZd2oBYZ6&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/kevin-sorbo-flu_n_62358467e4b019fd812e21ff" data-ylk="g:e9f5c6e0-3d29-3493-8913-ed894536d590;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="62358467e4b019fd812e21ff" data-vars-item-type="card" data-vars-target-content-id="62358467e4b019fd812e21ff" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">‘OK Jerkules’: Kevin Sorbo’s Hot Take On The Flu Turns Him Into Twitter Laughingstock</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="623531d7e4b0f1e82c49fd5e" data-vars-item-type="card" data-vars-target-content-id="623531d7e4b0f1e82c49fd5e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Alaska Congressman Don Young Dies At 88" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/don-young-representative-dead_n_623531d7e4b0f1e82c49fd5e" data-ylk="g:63aebdee-107e-3e00-986e-96c8201313aa;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="623531d7e4b0f1e82c49fd5e" data-vars-item-type="card" data-vars-target-content-id="623531d7e4b0f1e82c49fd5e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6235321e1e00009d311b0990.jpeg?cache=PAl4UPgk9n&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/6235321e1e00009d311b0990.jpeg?cache=PAl4UPgk9n&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/don-young-representative-dead_n_623531d7e4b0f1e82c49fd5e" data-ylk="g:63aebdee-107e-3e00-986e-96c8201313aa;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="623531d7e4b0f1e82c49fd5e" data-vars-item-type="card" data-vars-target-content-id="623531d7e4b0f1e82c49fd5e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Alaska Congressman Don Young Dies At 88</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="623511dae4b0d39357c7faaa" data-vars-item-type="card" data-vars-target-content-id="623511dae4b0d39357c7faaa" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Ohio Senate Candidate Appears To Call Opponent &#x27;Pussy&#x27; At Forum" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/josh-mandel-mike-gibbons-ohio-senate-republican-heated-exchange_n_623511dae4b0d39357c7faaa" data-ylk="g:7c68e686-4e75-34c0-b4d9-984e7db11bea;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="623511dae4b0d39357c7faaa" data-vars-item-type="card" data-vars-target-content-id="623511dae4b0d39357c7faaa" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6235266724000093a196d148.jpeg?cache=d0WxDOViHN&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/6235266724000093a196d148.jpeg?cache=d0WxDOViHN&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/josh-mandel-mike-gibbons-ohio-senate-republican-heated-exchange_n_623511dae4b0d39357c7faaa" data-ylk="g:7c68e686-4e75-34c0-b4d9-984e7db11bea;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="623511dae4b0d39357c7faaa" data-vars-item-type="card" data-vars-target-content-id="623511dae4b0d39357c7faaa" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Ohio Senate Candidate Appears To Call Opponent &#x27;Pussy&#x27; At Forum</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="62352704e4b0c727d47e798b" data-vars-item-type="card" data-vars-target-content-id="62352704e4b0c727d47e798b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Trump Accused Of Campaign Finance Violation for 2024 Race In FEC Complaint" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/american-bridge-trump-campaign-finance-violation-complaint_n_62352704e4b0c727d47e798b" data-ylk="g:3279a2a9-c1fe-374d-af7b-aab64d44d14c;itc:0;cpos:5;pos:1;elm:img" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="62352704e4b0c727d47e798b" data-vars-item-type="card" data-vars-target-content-id="62352704e4b0c727d47e798b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6212ee9a2500004e502b263d.jpeg?cache=MqSELDZbhf&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/6212ee9a2500004e502b263d.jpeg?cache=MqSELDZbhf&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/american-bridge-trump-campaign-finance-violation-complaint_n_62352704e4b0c727d47e798b" data-ylk="g:3279a2a9-c1fe-374d-af7b-aab64d44d14c;itc:0;cpos:5;pos:2;elm:hdln" data-vars-unit-name="right" data-vars-unit-type="sidebar" data-vars-subunit-name="trending_articles" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="62352704e4b0c727d47e798b" data-vars-item-type="card" data-vars-target-content-id="62352704e4b0c727d47e798b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Trump Accused Of Campaign Finance Violation for 2024 Race In FEC Complaint</h3></a></div></div></div></div></section></div><div class="js-newsletter-container" id="newsletter-right-rail"></div><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="6094" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;59e0f962e4b0a52aca17a726&quot;,&quot;cmId&quot;:&quot;6038192fd4a3595dbf2a5aac&quot;,&quot;cmName&quot;:&quot;us-morning-email&quot;,&quot;epsilonId&quot;:&quot;82b405c8-226b-4616-ad26-a98f219a29b7&quot;,&quot;epsilonName&quot;:&quot;US_MORNING_EMAIL&quot;,&quot;sailthruId&quot;:&quot;6038192fd4a3595dbf2a5aac&quot;,&quot;sailthruName&quot;:&quot;us-morning-email&quot;,&quot;slug&quot;:&quot;the-morning-email&quot;,&quot;name&quot;:&quot;The Morning Email&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;hub&quot;:true,&quot;appleHub&quot;:true,&quot;modal&quot;:true,&quot;meta&quot;:{&quot;title&quot;:&quot;The Morning Email&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;keywords&quot;:[],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0f9e81500004800da1588.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:720,&quot;height&quot;:250}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{&quot;wideWithBackgroundImageCheckbox&quot;:{&quot;name&quot;:&quot;&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e112062000000934086b50.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:320,&quot;height&quot;:85},&quot;verticalOverrides&quot;:{}},&quot;square&quot;:{&quot;name&quot;:&quot;Subscribe to The Morning Email.&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0fa012d0000971730a32b.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:300,&quot;height&quot;:300},&quot;verticalOverrides&quot;:{}},&quot;modalVertical&quot;:{&quot;name&quot;:&quot;Thank you for your vote&quot;,&quot;description&quot;:&quot;Start your day with the biggest stories in news, politics, lifestyle and more. Get our morning email.&quot;,&quot;verticalOverrides&quot;:{}},&quot;subscribePageExtraWide&quot;:{&quot;name&quot;:&quot;Subscribe to The Morning Email.&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0fa262d0000265e30a32c.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:1400,&quot;height&quot;:200},&quot;verticalOverrides&quot;:{}},&quot;inlineWideBackgroundImage&quot;:{&quot;name&quot;:&quot;Subscribe to The Morning Email.&quot;,&quot;description&quot;:&quot;Wake up to the day&#x27;s most important news.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e0f9e81500004800da1588.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:720,&quot;height&quot;:250},&quot;verticalOverrides&quot;:{}}},&quot;added&quot;:1507916130473,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;Maxim Ivanov&quot;,&quot;id&quot;:&quot;557703b9e4b09499c4202e02&quot;},&quot;updatedAt&quot;:1623962594483},&quot;source&quot;:&quot;sidebar&quot;,&quot;modifiers&quot;:[&quot;inline&quot;],&quot;edition&quot;:&quot;us&quot;,&quot;cetDataVars&quot;:{&quot;page_type&quot;:&quot;buzz&quot;,&quot;unit_name&quot;:&quot;right&quot;,&quot;unit_type&quot;:&quot;sidebar&quot;,&quot;subunit_name&quot;:&quot;subscribe_follow&quot;,&quot;subunit_type&quot;:&quot;component&quot;,&quot;position_in_subunit&quot;:0}}"><section aria-label="Newsletter subscription" class="newsletter newsletter--inline newsletter--initial newsletter--logged-out js-cet-subunit"><div class="newsletter__contents"><div class="newsletter__prompts "><div class="newsletter__info">Newsletter Sign Up</div><h2 class="newsletter__cta">The Morning Email</h2><div class="newsletter__description">Wake up to the day&#x27;s most important news.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value="" aria-describedby="newsletter-error" autoComplete="email"/><input type="submit" class="newsletter__input__submit js-cet-item" aria-label="Subscribe" value="SUBSCRIBE"/><div id="newsletter-error" class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Successfully Subscribed!</div><div class="newsletter__success__2">Realness delivered to your inbox</div><div class="newsletter__success__checkmark"><svg width="30px" height="30px" viewBox="0 0 30 30" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M20.8802625,10.013175 L12.8342625,18.019425 L9.8867625,15.032175 C9.5282625,14.63355 8.8907625,14.63355 8.4925125,15.032175 C8.0942625,15.390675 8.0942625,16.0278 8.4925125,16.42605 L12.1570125,20.130675 C12.3561375,20.289675 12.5950125,20.4093 12.8740125,20.4093 C13.1530125,20.4093 13.3918875,20.3298 13.5910125,20.130675 L22.3540125,11.407425 C22.7522625,11.048925 22.7522625,10.411425 22.3540125,10.013175 C21.9557625,9.614925 21.3182625,9.614925 20.8802625,10.013175" id="Fill-1" fill="#FFFFFF"></path></g></svg></div></div></div></section></div><div class="advertisement ad-right-rail-lower"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div><div data-conversation-spotlight data-spotlight-sidebar id="spot_spotlight"></div><div class="advertisement ad-right-rail-lower"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div></div></aside></div></article><div class="below-entry-content js-cet-unit-buzz_bottom"><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-8a537aa5c9194bcaadb078ce4a39eafd"></div></div></div><div id="most-shared"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="bottom-trending-title"><div class="bottom-trending-title__text">What&#x27;s Hot</div></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="623578d5e4b046c938dc0365" data-vars-item-type="card" data-vars-target-content-id="623578d5e4b046c938dc0365" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Hannity Says Putin &#x27;Channeling His Inner Donald Trump&#x27; With Pro-War Rally" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/sean-hannity-putin-donald-trump-rally_n_623578d5e4b046c938dc0365" data-ylk="g:83e1219a-474f-3b61-a495-1ac8e171de1b;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="623578d5e4b046c938dc0365" data-vars-item-type="card" data-vars-target-content-id="623578d5e4b046c938dc0365" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623580792400005ba196d156.png?cache=V9eGTicgmb&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623580792400005ba196d156.png?cache=V9eGTicgmb&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623580792400005ba196d156.png?cache=V9eGTicgmb&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623580792400005ba196d156.png?cache=V9eGTicgmb&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/sean-hannity-putin-donald-trump-rally_n_623578d5e4b046c938dc0365" data-ylk="g:83e1219a-474f-3b61-a495-1ac8e171de1b;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="623578d5e4b046c938dc0365" data-vars-item-type="card" data-vars-target-content-id="623578d5e4b046c938dc0365" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Hannity Says Putin &#x27;Channeling His Inner Donald Trump&#x27; With Pro-War Rally</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6234fe7ae4b019fd812df3e8" data-vars-item-type="card" data-vars-target-content-id="6234fe7ae4b019fd812df3e8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Kyle Rittenhouse Uses Meme Of Crying Over Men He Killed To Bash Biden On Gas Prices" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/kyle-rittenhouse-crying-meme-joe-biden-gas-price-bash_n_6234fe7ae4b019fd812df3e8" data-ylk="g:04d4c660-d48c-3d84-ba3b-29a6add18c6a;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6234fe7ae4b019fd812df3e8" data-vars-item-type="card" data-vars-target-content-id="6234fe7ae4b019fd812df3e8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623508fa2100006948504152.jpeg?cache=pxIeAkWkSR&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623508fa2100006948504152.jpeg?cache=pxIeAkWkSR&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623508fa2100006948504152.jpeg?cache=pxIeAkWkSR&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623508fa2100006948504152.jpeg?cache=pxIeAkWkSR&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/kyle-rittenhouse-crying-meme-joe-biden-gas-price-bash_n_6234fe7ae4b019fd812df3e8" data-ylk="g:04d4c660-d48c-3d84-ba3b-29a6add18c6a;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="6234fe7ae4b019fd812df3e8" data-vars-item-type="card" data-vars-target-content-id="6234fe7ae4b019fd812df3e8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Kyle Rittenhouse Uses Meme Of Crying Over Men He Killed To Bash Biden On Gas Prices</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="62357216e4b009ab92f8c1ee" data-vars-item-type="card" data-vars-target-content-id="62357216e4b009ab92f8c1ee" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Top Putin Flack Sergey Lavrov Praises Fox News" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/sergey-lavrov-fox-news_n_62357216e4b009ab92f8c1ee" data-ylk="g:f7d56187-6671-3c3a-b4eb-17bf2477ca7a;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="62357216e4b009ab92f8c1ee" data-vars-item-type="card" data-vars-target-content-id="62357216e4b009ab92f8c1ee" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623573df2300004b61137bfb.jpeg?cache=uj4VWoj966&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623573df2300004b61137bfb.jpeg?cache=uj4VWoj966&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623573df2300004b61137bfb.jpeg?cache=uj4VWoj966&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623573df2300004b61137bfb.jpeg?cache=uj4VWoj966&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/sergey-lavrov-fox-news_n_62357216e4b009ab92f8c1ee" data-ylk="g:f7d56187-6671-3c3a-b4eb-17bf2477ca7a;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="62357216e4b009ab92f8c1ee" data-vars-item-type="card" data-vars-target-content-id="62357216e4b009ab92f8c1ee" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Top Putin Flack Sergey Lavrov Praises Fox News</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="6234cbffe4b0d39357c7b5a2" data-vars-item-type="card" data-vars-target-content-id="6234cbffe4b0d39357c7b5a2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="24 Of The Funniest Tweets About Cats And Dogs This Week" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/funniest-tweets-cats-dogs-march-12-18_n_6234cbffe4b0d39357c7b5a2" data-ylk="g:9464fffc-57da-3f4c-a86f-f444a682d699;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="6234cbffe4b0d39357c7b5a2" data-vars-item-type="card" data-vars-target-content-id="6234cbffe4b0d39357c7b5a2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234fd9e2300006a61137be9.jpg?cache=pzkeddz78o&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6234fd9e2300006a61137be9.jpg?cache=pzkeddz78o&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234fd9e2300006a61137be9.jpg?cache=pzkeddz78o&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6234fd9e2300006a61137be9.jpg?cache=pzkeddz78o&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/funniest-tweets-cats-dogs-march-12-18_n_6234cbffe4b0d39357c7b5a2" data-ylk="g:9464fffc-57da-3f4c-a86f-f444a682d699;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="whats_hot" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="6234cbffe4b0d39357c7b5a2" data-vars-item-type="card" data-vars-target-content-id="6234cbffe4b0d39357c7b5a2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">24 Of The Funniest Tweets About Cats And Dogs This Week</h3></a></div></div></div></div></section></div><div id="related"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><h2 class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">More In World News</div></div></h2></div><div class="zone__content"><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="6235ad16e4b0c727d47eba01" data-vars-item-type="card" data-vars-target-content-id="6235ad16e4b0c727d47eba01" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Heartbreaking Stroller Display Symbolizes Number Of Children Killed In Ukraine War" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/strollers-ukraine-war-children_n_6235ad16e4b0c727d47eba01" data-ylk="g:d0438df6-9c4c-31c1-a4f7-e53956521e6b;itc:0;cpos:1;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="6235ad16e4b0c727d47eba01" data-vars-item-type="card" data-vars-target-content-id="6235ad16e4b0c727d47eba01" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6235ad4f2300006661137c12.jpeg?cache=aImLZHdOiY&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6235ad4f2300006661137c12.jpeg?cache=aImLZHdOiY&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6235ad4f2300006661137c12.jpeg?cache=aImLZHdOiY&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6235ad4f2300006661137c12.jpeg?cache=aImLZHdOiY&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/strollers-ukraine-war-children_n_6235ad16e4b0c727d47eba01" data-ylk="g:d0438df6-9c4c-31c1-a4f7-e53956521e6b;itc:0;cpos:1;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="0" data-vars-item-name="6235ad16e4b0c727d47eba01" data-vars-item-type="card" data-vars-target-content-id="6235ad16e4b0c727d47eba01" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Heartbreaking Stroller Display Symbolizes Number Of Children Killed In Ukraine War</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="62359d79e4b009ab92f8e1f0" data-vars-item-type="card" data-vars-target-content-id="62359d79e4b009ab92f8e1f0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russia Fires New Hypersonic Missile For First Time; Zelenskyy Warns Against Blockades" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/russia-ukraine-invasion-zelenskyy-warning_n_62359d79e4b009ab92f8e1f0" data-ylk="g:e66218c0-8bdc-3701-b908-c4e5d4c20c69;itc:0;cpos:2;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="62359d79e4b009ab92f8e1f0" data-vars-item-type="card" data-vars-target-content-id="62359d79e4b009ab92f8e1f0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62359f1b2300006661137c08.jpeg?cache=Jer87ueZSZ&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62359f1b2300006661137c08.jpeg?cache=Jer87ueZSZ&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62359f1b2300006661137c08.jpeg?cache=Jer87ueZSZ&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62359f1b2300006661137c08.jpeg?cache=Jer87ueZSZ&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/russia-ukraine-invasion-zelenskyy-warning_n_62359d79e4b009ab92f8e1f0" data-ylk="g:e66218c0-8bdc-3701-b908-c4e5d4c20c69;itc:0;cpos:2;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="1" data-vars-item-name="62359d79e4b009ab92f8e1f0" data-vars-item-type="card" data-vars-target-content-id="62359d79e4b009ab92f8e1f0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russia Fires New Hypersonic Missile For First Time; Zelenskyy Warns Against Blockades</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="62358d2ce4b0f1e82c4a2367" data-vars-item-type="card" data-vars-target-content-id="62358d2ce4b0f1e82c4a2367" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Canada Gives Russian Letter Lamenting Humanitarian Disaster A Scathing Rewrite" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/canada-russia-letter-un-rewrite_n_62358d2ce4b0f1e82c4a2367" data-ylk="g:b3a49db2-596f-37b6-96ec-d4a01a9b5536;itc:0;cpos:3;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="62358d2ce4b0f1e82c4a2367" data-vars-item-type="card" data-vars-target-content-id="62358d2ce4b0f1e82c4a2367" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623597fc1e0000b4311b09af.jpeg?cache=LP4bTZ12CX&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623597fc1e0000b4311b09af.jpeg?cache=LP4bTZ12CX&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623597fc1e0000b4311b09af.jpeg?cache=LP4bTZ12CX&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623597fc1e0000b4311b09af.jpeg?cache=LP4bTZ12CX&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/canada-russia-letter-un-rewrite_n_62358d2ce4b0f1e82c4a2367" data-ylk="g:b3a49db2-596f-37b6-96ec-d4a01a9b5536;itc:0;cpos:3;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="2" data-vars-item-name="62358d2ce4b0f1e82c4a2367" data-vars-item-type="card" data-vars-target-content-id="62358d2ce4b0f1e82c4a2367" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Canada Gives Russian Letter Lamenting Humanitarian Disaster A Scathing Rewrite</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="62356dc0e4b0c727d47e8f11" data-vars-item-type="card" data-vars-target-content-id="62356dc0e4b0c727d47e8f11" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russian Cosmonauts Arrive At ISS In Colors Of Ukrainian Flag" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/russia-space-station-yellow-blue_n_62356dc0e4b0c727d47e8f11" data-ylk="g:a61c7aa2-8ae1-3487-87bd-dc844cd65454;itc:0;cpos:4;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="62356dc0e4b0c727d47e8f11" data-vars-item-type="card" data-vars-target-content-id="62356dc0e4b0c727d47e8f11" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62356f8e1e0000ab311b099f.jpeg?cache=xWGfECJnGL&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62356f8e1e0000ab311b099f.jpeg?cache=xWGfECJnGL&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62356f8e1e0000ab311b099f.jpeg?cache=xWGfECJnGL&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62356f8e1e0000ab311b099f.jpeg?cache=xWGfECJnGL&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/russia-space-station-yellow-blue_n_62356dc0e4b0c727d47e8f11" data-ylk="g:a61c7aa2-8ae1-3487-87bd-dc844cd65454;itc:0;cpos:4;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="3" data-vars-item-name="62356dc0e4b0c727d47e8f11" data-vars-item-type="card" data-vars-target-content-id="62356dc0e4b0c727d47e8f11" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russian Cosmonauts Arrive At ISS In Colors Of Ukrainian Flag</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="6235541ae4b019fd812e104a" data-vars-item-type="card" data-vars-target-content-id="6235541ae4b019fd812e104a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Putin Likens Opponents To &#x27;Gnats,&#x27; Evoking Stalin&#x27;s Dehumanizing Language" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/putin-gnats-stalin_n_6235541ae4b019fd812e104a" data-ylk="g:79533352-81d8-3e1a-ad6e-0704a33c3d62;itc:0;cpos:5;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="6235541ae4b019fd812e104a" data-vars-item-type="card" data-vars-target-content-id="6235541ae4b019fd812e104a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623555e41e0000b4311b0996.jpeg?cache=le2vTmOE0S&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623555e41e0000b4311b0996.jpeg?cache=le2vTmOE0S&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623555e41e0000b4311b0996.jpeg?cache=le2vTmOE0S&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623555e41e0000b4311b0996.jpeg?cache=le2vTmOE0S&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/putin-gnats-stalin_n_6235541ae4b019fd812e104a" data-ylk="g:79533352-81d8-3e1a-ad6e-0704a33c3d62;itc:0;cpos:5;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="4" data-vars-item-name="6235541ae4b019fd812e104a" data-vars-item-type="card" data-vars-target-content-id="6235541ae4b019fd812e104a" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Putin Likens Opponents To &#x27;Gnats,&#x27; Evoking Stalin&#x27;s Dehumanizing Language</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="6234e8b1e4b009ab92f889b0" data-vars-item-type="card" data-vars-target-content-id="6234e8b1e4b009ab92f889b0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Syria&#x27;s Assad Visits UAE, 1st Trip To Arab Country Since War" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/assad-uae_n_6234e8b1e4b009ab92f889b0" data-ylk="g:df2757dd-fa52-3fc8-8330-7c0523537649;itc:0;cpos:6;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="6234e8b1e4b009ab92f889b0" data-vars-item-type="card" data-vars-target-content-id="6234e8b1e4b009ab92f889b0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234e9da2300006661137be5.jpeg?cache=CZAqh4AErn&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6234e9da2300006661137be5.jpeg?cache=CZAqh4AErn&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234e9da2300006661137be5.jpeg?cache=CZAqh4AErn&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6234e9da2300006661137be5.jpeg?cache=CZAqh4AErn&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/assad-uae_n_6234e8b1e4b009ab92f889b0" data-ylk="g:df2757dd-fa52-3fc8-8330-7c0523537649;itc:0;cpos:6;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="5" data-vars-item-name="6234e8b1e4b009ab92f889b0" data-vars-item-type="card" data-vars-target-content-id="6234e8b1e4b009ab92f889b0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Syria&#x27;s Assad Visits UAE, 1st Trip To Arab Country Since War</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="6" data-vars-item-name="62348e69e4b009ab92f7a832" data-vars-item-type="card" data-vars-target-content-id="62348e69e4b009ab92f7a832" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Ukrainian Ballet Star Dies From Russian Shelling Injuries, Colleagues Say" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ukrainian-ballet-star-dies-from-russian-shelling-colleagues-say_n_62348e69e4b009ab92f7a832" data-ylk="g:be7ab6f9-2b55-3122-a476-e71db670367d;itc:0;cpos:7;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="6" data-vars-item-name="62348e69e4b009ab92f7a832" data-vars-item-type="card" data-vars-target-content-id="62348e69e4b009ab92f7a832" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62348fc41e0000d3301b0900.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62348fc41e0000d3301b0900.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62348fc41e0000d3301b0900.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62348fc41e0000d3301b0900.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/ukrainian-ballet-star-dies-from-russian-shelling-colleagues-say_n_62348e69e4b009ab92f7a832" data-ylk="g:be7ab6f9-2b55-3122-a476-e71db670367d;itc:0;cpos:7;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="6" data-vars-item-name="62348e69e4b009ab92f7a832" data-vars-item-type="card" data-vars-target-content-id="62348e69e4b009ab92f7a832" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Ukrainian Ballet Star Dies From Russian Shelling Injuries, Colleagues Say</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="7" data-vars-item-name="62348eefe4b019fd812cff33" data-vars-item-type="card" data-vars-target-content-id="62348eefe4b019fd812cff33" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Putin Speaks At Massive Moscow Rally" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/putin-moscow-rally-ukraine-war_n_62348eefe4b019fd812cff33" data-ylk="g:842fa7e9-8da5-39c4-bbc0-b61bb573340f;itc:0;cpos:8;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="7" data-vars-item-name="62348eefe4b019fd812cff33" data-vars-item-type="card" data-vars-target-content-id="62348eefe4b019fd812cff33" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623491542400005fa196d0da.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623491542400005fa196d0da.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623491542400005fa196d0da.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623491542400005fa196d0da.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/putin-moscow-rally-ukraine-war_n_62348eefe4b019fd812cff33" data-ylk="g:842fa7e9-8da5-39c4-bbc0-b61bb573340f;itc:0;cpos:8;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="7" data-vars-item-name="62348eefe4b019fd812cff33" data-vars-item-type="card" data-vars-target-content-id="62348eefe4b019fd812cff33" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Putin Speaks At Massive Moscow Rally</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="8" data-vars-item-name="623467cee4b046c938da76ff" data-vars-item-type="card" data-vars-target-content-id="623467cee4b046c938da76ff" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Peru Court Orders Ex-President Fujimori Freed From Prison" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ap-lt-peru-fujimori_n_623467cee4b046c938da76ff" data-ylk="g:07cbd1c4-a05d-36fa-a0c9-cdb04f1aecca;itc:0;cpos:9;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="8" data-vars-item-name="623467cee4b046c938da76ff" data-vars-item-type="card" data-vars-target-content-id="623467cee4b046c938da76ff" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623468702400005fa196d0a0.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623468702400005fa196d0a0.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623468702400005fa196d0a0.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623468702400005fa196d0a0.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/ap-lt-peru-fujimori_n_623467cee4b046c938da76ff" data-ylk="g:07cbd1c4-a05d-36fa-a0c9-cdb04f1aecca;itc:0;cpos:9;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="8" data-vars-item-name="623467cee4b046c938da76ff" data-vars-item-type="card" data-vars-target-content-id="623467cee4b046c938da76ff" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Peru Court Orders Ex-President Fujimori Freed From Prison</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="9" data-vars-item-name="623406e3e4b0f1e82c47bb32" data-vars-item-type="card" data-vars-target-content-id="623406e3e4b0f1e82c47bb32" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Zelenskyy Berates Germany, Saying Post-Holocaust &#x27;Never Again&#x27; Vow Means Nothing" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/zelenskyy-holocaust-never-again-russia-germany-ukraine_n_623406e3e4b0f1e82c47bb32" data-ylk="g:9cf486d1-a04e-3fa1-9c92-4fafd29ae549;itc:0;cpos:10;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="9" data-vars-item-name="623406e3e4b0f1e82c47bb32" data-vars-item-type="card" data-vars-target-content-id="623406e3e4b0f1e82c47bb32" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234233d1e0000ab311b0886.jpeg?cache=vJTwwzl7hE&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6234233d1e0000ab311b0886.jpeg?cache=vJTwwzl7hE&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6234233d1e0000ab311b0886.jpeg?cache=vJTwwzl7hE&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6234233d1e0000ab311b0886.jpeg?cache=vJTwwzl7hE&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/zelenskyy-holocaust-never-again-russia-germany-ukraine_n_623406e3e4b0f1e82c47bb32" data-ylk="g:9cf486d1-a04e-3fa1-9c92-4fafd29ae549;itc:0;cpos:10;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="9" data-vars-item-name="623406e3e4b0f1e82c47bb32" data-vars-item-type="card" data-vars-target-content-id="623406e3e4b0f1e82c47bb32" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Zelenskyy Berates Germany, Saying Post-Holocaust &#x27;Never Again&#x27; Vow Means Nothing</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="10" data-vars-item-name="623445bde4b0c727d47c9543" data-vars-item-type="card" data-vars-target-content-id="623445bde4b0c727d47c9543" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="China Eyes Slow Exit From &#x27;Zero COVID&#x27; Policy Despite Locking Down Cities" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/china-weighs-exit-from-zero-covid-strategy_n_623445bde4b0c727d47c9543" data-ylk="g:332f2938-a4a7-3a5b-bb69-7da861d3490b;itc:0;cpos:11;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="10" data-vars-item-name="623445bde4b0c727d47c9543" data-vars-item-type="card" data-vars-target-content-id="623445bde4b0c727d47c9543" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623445c02100006948504066.jpeg?cache=JxePYkjqB3&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623445c02100006948504066.jpeg?cache=JxePYkjqB3&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623445c02100006948504066.jpeg?cache=JxePYkjqB3&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623445c02100006948504066.jpeg?cache=JxePYkjqB3&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/china-weighs-exit-from-zero-covid-strategy_n_623445bde4b0c727d47c9543" data-ylk="g:332f2938-a4a7-3a5b-bb69-7da861d3490b;itc:0;cpos:11;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="10" data-vars-item-name="623445bde4b0c727d47c9543" data-vars-item-type="card" data-vars-target-content-id="623445bde4b0c727d47c9543" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">China Eyes Slow Exit From &#x27;Zero COVID&#x27; Policy Despite Locking Down Cities</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="11" data-vars-item-name="62343ee2e4b009ab92f6bda0" data-vars-item-type="card" data-vars-target-content-id="62343ee2e4b009ab92f6bda0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Defiant India To Buy More Russian Oil Despite Pressure For Sanctions" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/india-buys-russian-oil_n_62343ee2e4b009ab92f6bda0" data-ylk="g:8acd0f9a-5aaa-38dc-988c-d09e5f25cd8e;itc:0;cpos:12;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="11" data-vars-item-name="62343ee2e4b009ab92f6bda0" data-vars-item-type="card" data-vars-target-content-id="62343ee2e4b009ab92f6bda0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62343ee41e0000d3301b08a9.jpeg?cache=hbdS4PjONL&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62343ee41e0000d3301b08a9.jpeg?cache=hbdS4PjONL&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62343ee41e0000d3301b08a9.jpeg?cache=hbdS4PjONL&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62343ee41e0000d3301b08a9.jpeg?cache=hbdS4PjONL&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/india-buys-russian-oil_n_62343ee2e4b009ab92f6bda0" data-ylk="g:8acd0f9a-5aaa-38dc-988c-d09e5f25cd8e;itc:0;cpos:12;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="11" data-vars-item-name="62343ee2e4b009ab92f6bda0" data-vars-item-type="card" data-vars-target-content-id="62343ee2e4b009ab92f6bda0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Defiant India To Buy More Russian Oil Despite Pressure For Sanctions</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="12" data-vars-item-name="623432e1e4b0c727d47c6dd2" data-vars-item-type="card" data-vars-target-content-id="623432e1e4b0c727d47c6dd2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russian Missiles Strike Near Western Ukraine Airport" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/russian-missiles-hit-near-lviv-airport_n_623432e1e4b0c727d47c6dd2" data-ylk="g:d8d2c08f-94a6-3809-b9de-44b0c4d9f405;itc:0;cpos:13;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="12" data-vars-item-name="623432e1e4b0c727d47c6dd2" data-vars-item-type="card" data-vars-target-content-id="623432e1e4b0c727d47c6dd2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623432e42300004b61137b28.jpeg?cache=GTx85dCCcF&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623432e42300004b61137b28.jpeg?cache=GTx85dCCcF&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623432e42300004b61137b28.jpeg?cache=GTx85dCCcF&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623432e42300004b61137b28.jpeg?cache=GTx85dCCcF&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/russian-missiles-hit-near-lviv-airport_n_623432e1e4b0c727d47c6dd2" data-ylk="g:d8d2c08f-94a6-3809-b9de-44b0c4d9f405;itc:0;cpos:13;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="12" data-vars-item-name="623432e1e4b0c727d47c6dd2" data-vars-item-type="card" data-vars-target-content-id="623432e1e4b0c727d47c6dd2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russian Missiles Strike Near Western Ukraine Airport</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="13" data-vars-item-name="6233e78fe4b0f1e82c479d94" data-vars-item-type="card" data-vars-target-content-id="6233e78fe4b0f1e82c479d94" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Hackers Help Channel Millions Of Anti-War Texts To Russian People" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/squad303-anti-war-texts-to-russians_n_6233e78fe4b0f1e82c479d94" data-ylk="g:16cbd6c7-f7c3-369f-a771-52dc1c7b018f;itc:0;cpos:14;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="13" data-vars-item-name="6233e78fe4b0f1e82c479d94" data-vars-item-type="card" data-vars-target-content-id="6233e78fe4b0f1e82c479d94" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/603dc6d8270000b5078c5b68.jpg?cache=xXm6ruFEJd&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/603dc6d8270000b5078c5b68.jpg?cache=xXm6ruFEJd&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/603dc6d8270000b5078c5b68.jpg?cache=xXm6ruFEJd&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/603dc6d8270000b5078c5b68.jpg?cache=xXm6ruFEJd&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/squad303-anti-war-texts-to-russians_n_6233e78fe4b0f1e82c479d94" data-ylk="g:16cbd6c7-f7c3-369f-a771-52dc1c7b018f;itc:0;cpos:14;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="13" data-vars-item-name="6233e78fe4b0f1e82c479d94" data-vars-item-type="card" data-vars-target-content-id="6233e78fe4b0f1e82c479d94" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Hackers Help Channel Millions Of Anti-War Texts To Russian People</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="14" data-vars-item-name="623403bde4b0d39357c5be11" data-vars-item-type="card" data-vars-target-content-id="623403bde4b0d39357c5be11" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="World-Famous Ukrainian Cat Makes It To France From Besieged Kharkiv" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/stepan-cat-escapes-ukraine_n_623403bde4b0d39357c5be11" data-ylk="g:1596de3f-f287-3dd6-beb5-8d58556bd424;itc:0;cpos:15;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="14" data-vars-item-name="623403bde4b0d39357c5be11" data-vars-item-type="card" data-vars-target-content-id="623403bde4b0d39357c5be11" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623429012100005448504041.jpeg?cache=IVNihxbLcC&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623429012100005448504041.jpeg?cache=IVNihxbLcC&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623429012100005448504041.jpeg?cache=IVNihxbLcC&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623429012100005448504041.jpeg?cache=IVNihxbLcC&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/stepan-cat-escapes-ukraine_n_623403bde4b0d39357c5be11" data-ylk="g:1596de3f-f287-3dd6-beb5-8d58556bd424;itc:0;cpos:15;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="14" data-vars-item-name="623403bde4b0d39357c5be11" data-vars-item-type="card" data-vars-target-content-id="623403bde4b0d39357c5be11" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">World-Famous Ukrainian Cat Makes It To France From Besieged Kharkiv</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="15" data-vars-item-name="6233f1b4e4b009ab92f65f86" data-vars-item-type="card" data-vars-target-content-id="6233f1b4e4b009ab92f65f86" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Acclaimed Ukrainian Actor Oksana Shvets Killed In Russian Attack" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/actor-oksana-shvets-killed-in-ukraine_n_6233f1b4e4b009ab92f65f86" data-ylk="g:df6a833a-21a7-3cf5-a390-a79ce687b712;itc:0;cpos:16;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="15" data-vars-item-name="6233f1b4e4b009ab92f65f86" data-vars-item-type="card" data-vars-target-content-id="6233f1b4e4b009ab92f65f86" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6233f4112300006661137b00.jpeg?cache=ZjBeVeUJDu&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6233f4112300006661137b00.jpeg?cache=ZjBeVeUJDu&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6233f4112300006661137b00.jpeg?cache=ZjBeVeUJDu&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6233f4112300006661137b00.jpeg?cache=ZjBeVeUJDu&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/actor-oksana-shvets-killed-in-ukraine_n_6233f1b4e4b009ab92f65f86" data-ylk="g:df6a833a-21a7-3cf5-a390-a79ce687b712;itc:0;cpos:16;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="15" data-vars-item-name="6233f1b4e4b009ab92f65f86" data-vars-item-type="card" data-vars-target-content-id="6233f1b4e4b009ab92f65f86" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Acclaimed Ukrainian Actor Oksana Shvets Killed In Russian Attack</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="16" data-vars-item-name="6233671fe4b009ab92f561cd" data-vars-item-type="card" data-vars-target-content-id="6233671fe4b009ab92f561cd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Rescuers Hunt For Survivors At Mariupol Theater Sheltering Children" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/mariupol-theater-survivors-ukraine_n_6233671fe4b009ab92f561cd" data-ylk="g:c820ed2b-ddb7-38d8-86ff-8d82f601eabc;itc:0;cpos:17;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="16" data-vars-item-name="6233671fe4b009ab92f561cd" data-vars-item-type="card" data-vars-target-content-id="6233671fe4b009ab92f561cd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623367fb2300006d61137a64.jpeg?cache=4y99peFPKn&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623367fb2300006d61137a64.jpeg?cache=4y99peFPKn&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623367fb2300006d61137a64.jpeg?cache=4y99peFPKn&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623367fb2300006d61137a64.jpeg?cache=4y99peFPKn&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/mariupol-theater-survivors-ukraine_n_6233671fe4b009ab92f561cd" data-ylk="g:c820ed2b-ddb7-38d8-86ff-8d82f601eabc;itc:0;cpos:17;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="16" data-vars-item-name="6233671fe4b009ab92f561cd" data-vars-item-type="card" data-vars-target-content-id="6233671fe4b009ab92f561cd" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Rescuers Hunt For Survivors At Mariupol Theater Sheltering Children</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="17" data-vars-item-name="623359b4e4b009ab92f526bb" data-vars-item-type="card" data-vars-target-content-id="623359b4e4b009ab92f526bb" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="BBC Apologizes To Princess Diana Aide Over Interview Deceit" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/bbc-apologizes-princess-diana-aide-over-interview-deceit_n_623359b4e4b009ab92f526bb" data-ylk="g:b0f6bee9-c936-38dc-9691-68b0e6066690;itc:0;cpos:18;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="17" data-vars-item-name="623359b4e4b009ab92f526bb" data-vars-item-type="card" data-vars-target-content-id="623359b4e4b009ab92f526bb" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62335abc2300004961137a58.jpg?cache=r88g5eis55&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62335abc2300004961137a58.jpg?cache=r88g5eis55&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62335abc2300004961137a58.jpg?cache=r88g5eis55&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62335abc2300004961137a58.jpg?cache=r88g5eis55&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/bbc-apologizes-princess-diana-aide-over-interview-deceit_n_623359b4e4b009ab92f526bb" data-ylk="g:b0f6bee9-c936-38dc-9691-68b0e6066690;itc:0;cpos:18;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="17" data-vars-item-name="623359b4e4b009ab92f526bb" data-vars-item-type="card" data-vars-target-content-id="623359b4e4b009ab92f526bb" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">BBC Apologizes To Princess Diana Aide Over Interview Deceit</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="18" data-vars-item-name="62333060e4b009ab92f46e65" data-vars-item-type="card" data-vars-target-content-id="62333060e4b009ab92f46e65" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russian Oligarch&#x27;s Superyacht Stuck In Norway After Locals Refuse To Fuel It" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/vladimir-strzhalkovsky-ragnar-yacht-stranded-norway_n_62333060e4b009ab92f46e65" data-ylk="g:dce1551f-63fd-37bb-8963-ed6567b122fc;itc:0;cpos:19;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="18" data-vars-item-name="62333060e4b009ab92f46e65" data-vars-item-type="card" data-vars-target-content-id="62333060e4b009ab92f46e65" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623336ec2100003248503f0d.jpg?cache=9ylqJidZqm&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623336ec2100003248503f0d.jpg?cache=9ylqJidZqm&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623336ec2100003248503f0d.jpg?cache=9ylqJidZqm&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623336ec2100003248503f0d.jpg?cache=9ylqJidZqm&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/vladimir-strzhalkovsky-ragnar-yacht-stranded-norway_n_62333060e4b009ab92f46e65" data-ylk="g:dce1551f-63fd-37bb-8963-ed6567b122fc;itc:0;cpos:19;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="18" data-vars-item-name="62333060e4b009ab92f46e65" data-vars-item-type="card" data-vars-target-content-id="62333060e4b009ab92f46e65" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russian Oligarch&#x27;s Superyacht Stuck In Norway After Locals Refuse To Fuel It</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="19" data-vars-item-name="623333e8e4b009ab92f47c7b" data-vars-item-type="card" data-vars-target-content-id="623333e8e4b009ab92f47c7b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Brittney Griner&#x27;s Detention Extended By Russian Court: Report" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/basketball-star-brittney-griners-detention-extended-by-russian-court-reports_n_623333e8e4b009ab92f47c7b" data-ylk="g:0cc32729-7fd4-3961-8b75-9b561655d487;itc:0;cpos:20;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="19" data-vars-item-name="623333e8e4b009ab92f47c7b" data-vars-item-type="card" data-vars-target-content-id="623333e8e4b009ab92f47c7b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623335422100006948503f09.jpeg?cache=rylRw4HqS7&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623335422100006948503f09.jpeg?cache=rylRw4HqS7&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623335422100006948503f09.jpeg?cache=rylRw4HqS7&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623335422100006948503f09.jpeg?cache=rylRw4HqS7&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/basketball-star-brittney-griners-detention-extended-by-russian-court-reports_n_623333e8e4b009ab92f47c7b" data-ylk="g:0cc32729-7fd4-3961-8b75-9b561655d487;itc:0;cpos:20;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="19" data-vars-item-name="623333e8e4b009ab92f47c7b" data-vars-item-type="card" data-vars-target-content-id="623333e8e4b009ab92f47c7b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Brittney Griner&#x27;s Detention Extended By Russian Court: Report</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="20" data-vars-item-name="6232ffb0e4b0d39357c32fe0" data-vars-item-type="card" data-vars-target-content-id="6232ffb0e4b0d39357c32fe0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russia Frees Kidnapped Melitopol Mayor In Exchange For 9 Soldiers" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/russia-frees-ukrainian-mayor_n_6232ffb0e4b0d39357c32fe0" data-ylk="g:ee6bc9c2-cd93-3937-918e-3fa376250b3a;itc:0;cpos:21;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="20" data-vars-item-name="6232ffb0e4b0d39357c32fe0" data-vars-item-type="card" data-vars-target-content-id="6232ffb0e4b0d39357c32fe0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62331c792100003b48503eda.jpeg?cache=SosTtpe5wx&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62331c792100003b48503eda.jpeg?cache=SosTtpe5wx&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62331c792100003b48503eda.jpeg?cache=SosTtpe5wx&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62331c792100003b48503eda.jpeg?cache=SosTtpe5wx&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/russia-frees-ukrainian-mayor_n_6232ffb0e4b0d39357c32fe0" data-ylk="g:ee6bc9c2-cd93-3937-918e-3fa376250b3a;itc:0;cpos:21;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="20" data-vars-item-name="6232ffb0e4b0d39357c32fe0" data-vars-item-type="card" data-vars-target-content-id="6232ffb0e4b0d39357c32fe0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russia Frees Kidnapped Melitopol Mayor In Exchange For 9 Soldiers</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="21" data-vars-item-name="623310efe4b046c938d75154" data-vars-item-type="card" data-vars-target-content-id="623310efe4b046c938d75154" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="U.S. Olympian Alysa Liu, Father Targeted In Chinese Spy Case" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/bc-us-olympian-china-spying_n_623310efe4b046c938d75154" data-ylk="g:554182af-0b4e-318c-ad77-a85ac8d3c5f7;itc:0;cpos:22;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="21" data-vars-item-name="623310efe4b046c938d75154" data-vars-item-type="card" data-vars-target-content-id="623310efe4b046c938d75154" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623310f12100005448503ed2.jpeg?cache=nUxCRc0UfA&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623310f12100005448503ed2.jpeg?cache=nUxCRc0UfA&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623310f12100005448503ed2.jpeg?cache=nUxCRc0UfA&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623310f12100005448503ed2.jpeg?cache=nUxCRc0UfA&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/bc-us-olympian-china-spying_n_623310efe4b046c938d75154" data-ylk="g:554182af-0b4e-318c-ad77-a85ac8d3c5f7;itc:0;cpos:22;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="21" data-vars-item-name="623310efe4b046c938d75154" data-vars-item-type="card" data-vars-target-content-id="623310efe4b046c938d75154" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">U.S. Olympian Alysa Liu, Father Targeted In Chinese Spy Case</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="22" data-vars-item-name="6232ec79e4b019fd81290b47" data-vars-item-type="card" data-vars-target-content-id="6232ec79e4b019fd81290b47" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Zelenskyy Warns World War III &#x27;May Already Have Started&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/zelenskyy-world-war-iii_n_6232ec79e4b019fd81290b47" data-ylk="g:ff36bdc6-c823-3aa2-af73-6656a7ea7c80;itc:0;cpos:23;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="22" data-vars-item-name="6232ec79e4b019fd81290b47" data-vars-item-type="card" data-vars-target-content-id="6232ec79e4b019fd81290b47" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232f0671e0000ab311b06c4.jpeg?cache=s3RlLJbXqF&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6232f0671e0000ab311b06c4.jpeg?cache=s3RlLJbXqF&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232f0671e0000ab311b06c4.jpeg?cache=s3RlLJbXqF&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6232f0671e0000ab311b06c4.jpeg?cache=s3RlLJbXqF&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/zelenskyy-world-war-iii_n_6232ec79e4b019fd81290b47" data-ylk="g:ff36bdc6-c823-3aa2-af73-6656a7ea7c80;itc:0;cpos:23;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="22" data-vars-item-name="6232ec79e4b019fd81290b47" data-vars-item-type="card" data-vars-target-content-id="6232ec79e4b019fd81290b47" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Zelenskyy Warns World War III &#x27;May Already Have Started&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="23" data-vars-item-name="6232e82fe4b0c727d4796ed8" data-vars-item-type="card" data-vars-target-content-id="6232e82fe4b0c727d4796ed8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Putin Accuses The West Of Trying To Destroy Russia, While Escalating Ukraine War" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/putin-calls-for-self-purification-of-russian-society_n_6232e82fe4b0c727d4796ed8" data-ylk="g:3ab5b65b-d9e3-3d63-90b2-c557d0c82ecc;itc:0;cpos:24;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="23" data-vars-item-name="6232e82fe4b0c727d4796ed8" data-vars-item-type="card" data-vars-target-content-id="6232e82fe4b0c727d4796ed8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232efd524000087a196ce6f.jpeg?cache=0MZsCGDZWC&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6232efd524000087a196ce6f.jpeg?cache=0MZsCGDZWC&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232efd524000087a196ce6f.jpeg?cache=0MZsCGDZWC&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6232efd524000087a196ce6f.jpeg?cache=0MZsCGDZWC&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/putin-calls-for-self-purification-of-russian-society_n_6232e82fe4b0c727d4796ed8" data-ylk="g:3ab5b65b-d9e3-3d63-90b2-c557d0c82ecc;itc:0;cpos:24;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="23" data-vars-item-name="6232e82fe4b0c727d4796ed8" data-vars-item-type="card" data-vars-target-content-id="6232e82fe4b0c727d4796ed8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Putin Accuses The West Of Trying To Destroy Russia, While Escalating Ukraine War</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="24" data-vars-item-name="6232df56e4b0d39357c2e928" data-vars-item-type="card" data-vars-target-content-id="6232df56e4b0d39357c2e928" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Cleanup Begins After Deadly Earthquake Hits Japan" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/japan-earthquake-kills-4-people_n_6232df56e4b0d39357c2e928" data-ylk="g:cafc8ef1-823e-3a8d-8153-9c6bb6f609b5;itc:0;cpos:25;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="24" data-vars-item-name="6232df56e4b0d39357c2e928" data-vars-item-type="card" data-vars-target-content-id="6232df56e4b0d39357c2e928" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232df581e0000d3301b06b5.jpeg?cache=rkuEf76tK6&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6232df581e0000d3301b06b5.jpeg?cache=rkuEf76tK6&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232df581e0000d3301b06b5.jpeg?cache=rkuEf76tK6&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6232df581e0000d3301b06b5.jpeg?cache=rkuEf76tK6&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/japan-earthquake-kills-4-people_n_6232df56e4b0d39357c2e928" data-ylk="g:cafc8ef1-823e-3a8d-8153-9c6bb6f609b5;itc:0;cpos:25;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="24" data-vars-item-name="6232df56e4b0d39357c2e928" data-vars-item-type="card" data-vars-target-content-id="6232df56e4b0d39357c2e928" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Cleanup Begins After Deadly Earthquake Hits Japan</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="25" data-vars-item-name="6232a5e4e4b009ab92f36024" data-vars-item-type="card" data-vars-target-content-id="6232a5e4e4b009ab92f36024" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="CNN Host Cries As She Interviews Ukrainian Man Whose Whole Family Was Killed" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/erin-burnett-interview-serhiy-perebyinis-killed-ukraine-family_n_6232a5e4e4b009ab92f36024" data-ylk="g:309b5380-72a5-3300-a326-90718f3d8f4e;itc:0;cpos:26;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="25" data-vars-item-name="6232a5e4e4b009ab92f36024" data-vars-item-type="card" data-vars-target-content-id="6232a5e4e4b009ab92f36024" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232a924240000d99196ce35.png?cache=FtFNJxVNgq&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6232a924240000d99196ce35.png?cache=FtFNJxVNgq&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232a924240000d99196ce35.png?cache=FtFNJxVNgq&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6232a924240000d99196ce35.png?cache=FtFNJxVNgq&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/erin-burnett-interview-serhiy-perebyinis-killed-ukraine-family_n_6232a5e4e4b009ab92f36024" data-ylk="g:309b5380-72a5-3300-a326-90718f3d8f4e;itc:0;cpos:26;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="25" data-vars-item-name="6232a5e4e4b009ab92f36024" data-vars-item-type="card" data-vars-target-content-id="6232a5e4e4b009ab92f36024" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">CNN Host Cries As She Interviews Ukrainian Man Whose Whole Family Was Killed</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="26" data-vars-item-name="62328849e4b019fd812894f2" data-vars-item-type="card" data-vars-target-content-id="62328849e4b019fd812894f2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Zelenskyy Says Ukrainians &#x27;Unconquerable,&#x27; Russia Has Already Crossed &#x27;Red Line&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/zelenskyy-ukraine-unconquerable_n_62328849e4b019fd812894f2" data-ylk="g:8d07ae39-5c56-3823-bbea-29e1584cad52;itc:0;cpos:27;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="26" data-vars-item-name="62328849e4b019fd812894f2" data-vars-item-type="card" data-vars-target-content-id="62328849e4b019fd812894f2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623298ba1e0000ab311b068d.jpeg?cache=uOmpU9oh14&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623298ba1e0000ab311b068d.jpeg?cache=uOmpU9oh14&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623298ba1e0000ab311b068d.jpeg?cache=uOmpU9oh14&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623298ba1e0000ab311b068d.jpeg?cache=uOmpU9oh14&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/zelenskyy-ukraine-unconquerable_n_62328849e4b019fd812894f2" data-ylk="g:8d07ae39-5c56-3823-bbea-29e1584cad52;itc:0;cpos:27;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="26" data-vars-item-name="62328849e4b019fd812894f2" data-vars-item-type="card" data-vars-target-content-id="62328849e4b019fd812894f2" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Zelenskyy Says Ukrainians &#x27;Unconquerable,&#x27; Russia Has Already Crossed &#x27;Red Line&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="27" data-vars-item-name="62326080e4b0c727d478e1f8" data-vars-item-type="card" data-vars-target-content-id="62326080e4b0c727d478e1f8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Journalist Who Protested On Russian TV Tells CNN It Was &#x27;Impossible To Stay Silent&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/marina-ovsyannikova-cnn-interview_n_62326080e4b0c727d478e1f8" data-ylk="g:77918d8f-876b-3846-9c23-02d9df9296a9;itc:0;cpos:28;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="27" data-vars-item-name="62326080e4b0c727d478e1f8" data-vars-item-type="card" data-vars-target-content-id="62326080e4b0c727d478e1f8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62326d7f210000cf3a503e4d.png?cache=nJm4dmvW7Q&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62326d7f210000cf3a503e4d.png?cache=nJm4dmvW7Q&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62326d7f210000cf3a503e4d.png?cache=nJm4dmvW7Q&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62326d7f210000cf3a503e4d.png?cache=nJm4dmvW7Q&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/marina-ovsyannikova-cnn-interview_n_62326080e4b0c727d478e1f8" data-ylk="g:77918d8f-876b-3846-9c23-02d9df9296a9;itc:0;cpos:28;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="27" data-vars-item-name="62326080e4b0c727d478e1f8" data-vars-item-type="card" data-vars-target-content-id="62326080e4b0c727d478e1f8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Journalist Who Protested On Russian TV Tells CNN It Was &#x27;Impossible To Stay Silent&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="28" data-vars-item-name="62323fa8e4b00875475fcc74" data-vars-item-type="card" data-vars-target-content-id="62323fa8e4b00875475fcc74" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Ukrainian Officials Say Russia Bombed Mariupol Theater Sheltering &#x27;Hundreds&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ukraine-mariupol-theater-russia-bomb_n_62323fa8e4b00875475fcc74" data-ylk="g:c8f2c95d-4276-36b9-a10c-81641fc65130;itc:0;cpos:29;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="28" data-vars-item-name="62323fa8e4b00875475fcc74" data-vars-item-type="card" data-vars-target-content-id="62323fa8e4b00875475fcc74" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623368e31e0000ab311b079c.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623368e31e0000ab311b079c.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623368e31e0000ab311b079c.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623368e31e0000ab311b079c.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/ukraine-mariupol-theater-russia-bomb_n_62323fa8e4b00875475fcc74" data-ylk="g:c8f2c95d-4276-36b9-a10c-81641fc65130;itc:0;cpos:29;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="28" data-vars-item-name="62323fa8e4b00875475fcc74" data-vars-item-type="card" data-vars-target-content-id="62323fa8e4b00875475fcc74" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Ukrainian Officials Say Russia Bombed Mariupol Theater Sheltering &#x27;Hundreds&#x27;</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="29" data-vars-item-name="6232365de4b0fd5739c63e34" data-vars-item-type="card" data-vars-target-content-id="6232365de4b0fd5739c63e34" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russian Troops Kill 10 People Waiting In Bread Line, U.S. Embassy Says" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/russian-troops-kill-10-people-waiting-in-bread-line-us-embassy-says_n_6232365de4b0fd5739c63e34" data-ylk="g:322fc4f2-e76d-3d31-8001-f1526872d9f3;itc:0;cpos:30;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="29" data-vars-item-name="6232365de4b0fd5739c63e34" data-vars-item-type="card" data-vars-target-content-id="6232365de4b0fd5739c63e34" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62323e951e0000a3301b0655.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62323e951e0000a3301b0655.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62323e951e0000a3301b0655.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62323e951e0000a3301b0655.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/russian-troops-kill-10-people-waiting-in-bread-line-us-embassy-says_n_6232365de4b0fd5739c63e34" data-ylk="g:322fc4f2-e76d-3d31-8001-f1526872d9f3;itc:0;cpos:30;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="29" data-vars-item-name="6232365de4b0fd5739c63e34" data-vars-item-type="card" data-vars-target-content-id="6232365de4b0fd5739c63e34" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russian Troops Kill 10 People Waiting In Bread Line, U.S. Embassy Says</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="30" data-vars-item-name="62322f54e4b02d624b1a2b56" data-vars-item-type="card" data-vars-target-content-id="62322f54e4b02d624b1a2b56" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="BMW, VW Warn Of Shortages From Part Suppliers In Ukraine" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/russia-ukraine-war-bmw-volkswagon_n_62322f54e4b02d624b1a2b56" data-ylk="g:e7e48e54-a10e-3108-b628-a3b741cc14d8;itc:0;cpos:31;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="30" data-vars-item-name="62322f54e4b02d624b1a2b56" data-vars-item-type="card" data-vars-target-content-id="62322f54e4b02d624b1a2b56" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623239721e0000d7301b0653.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623239721e0000d7301b0653.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623239721e0000d7301b0653.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623239721e0000d7301b0653.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/russia-ukraine-war-bmw-volkswagon_n_62322f54e4b02d624b1a2b56" data-ylk="g:e7e48e54-a10e-3108-b628-a3b741cc14d8;itc:0;cpos:31;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="30" data-vars-item-name="62322f54e4b02d624b1a2b56" data-vars-item-type="card" data-vars-target-content-id="62322f54e4b02d624b1a2b56" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">BMW, VW Warn Of Shortages From Part Suppliers In Ukraine</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="31" data-vars-item-name="62321c39e4b09e92692cafc7" data-vars-item-type="card" data-vars-target-content-id="62321c39e4b09e92692cafc7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Top Russian Ballet Star Condemns War, Leaves Country" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/olga-smirnova-leaves-russia-ballet-war_n_62321c39e4b09e92692cafc7" data-ylk="g:9010ad86-b7f0-3d4e-809a-47158d0fad9d;itc:0;cpos:32;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="31" data-vars-item-name="62321c39e4b09e92692cafc7" data-vars-item-type="card" data-vars-target-content-id="62321c39e4b09e92692cafc7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623227582100002a43503e2c.jpeg?cache=iyNAXoS76V&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623227582100002a43503e2c.jpeg?cache=iyNAXoS76V&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623227582100002a43503e2c.jpeg?cache=iyNAXoS76V&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623227582100002a43503e2c.jpeg?cache=iyNAXoS76V&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/olga-smirnova-leaves-russia-ballet-war_n_62321c39e4b09e92692cafc7" data-ylk="g:9010ad86-b7f0-3d4e-809a-47158d0fad9d;itc:0;cpos:32;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="31" data-vars-item-name="62321c39e4b09e92692cafc7" data-vars-item-type="card" data-vars-target-content-id="62321c39e4b09e92692cafc7" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Top Russian Ballet Star Condemns War, Leaves Country</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="32" data-vars-item-name="62321534e4b09e92692c92bc" data-vars-item-type="card" data-vars-target-content-id="62321534e4b09e92692c92bc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Guatemala Drops Law Imprisoning Women For Getting Abortions" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/guatemala-drops-abortion-law_n_62321534e4b09e92692c92bc" data-ylk="g:72ea1c23-f75d-3bc4-9a65-252f44b123fd;itc:0;cpos:33;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="32" data-vars-item-name="62321534e4b09e92692c92bc" data-vars-item-type="card" data-vars-target-content-id="62321534e4b09e92692c92bc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623217072300003c601378f3.jpeg?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/623217072300003c601378f3.jpeg?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/623217072300003c601378f3.jpeg?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/623217072300003c601378f3.jpeg?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/guatemala-drops-abortion-law_n_62321534e4b09e92692c92bc" data-ylk="g:72ea1c23-f75d-3bc4-9a65-252f44b123fd;itc:0;cpos:33;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="32" data-vars-item-name="62321534e4b09e92692c92bc" data-vars-item-type="card" data-vars-target-content-id="62321534e4b09e92692c92bc" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Guatemala Drops Law Imprisoning Women For Getting Abortions</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="33" data-vars-item-name="6231ff68e4b0b628202bb2b3" data-vars-item-type="card" data-vars-target-content-id="6231ff68e4b0b628202bb2b3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="&#x27;Why? Why? Why?&#x27; Ukraine&#x27;s Mariupol Descends Into Despair" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ap-eu-russia-ukraine-war-mariupols-curse_n_6231ff68e4b0b628202bb2b3" data-ylk="g:41b4f045-7b40-3e48-8b89-7846a262f97b;itc:0;cpos:34;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="33" data-vars-item-name="6231ff68e4b0b628202bb2b3" data-vars-item-type="card" data-vars-target-content-id="6231ff68e4b0b628202bb2b3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62320258210000c73a503dde.jpeg?cache=U6un2J7qCb&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/62320258210000c73a503dde.jpeg?cache=U6un2J7qCb&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/62320258210000c73a503dde.jpeg?cache=U6un2J7qCb&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/62320258210000c73a503dde.jpeg?cache=U6un2J7qCb&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/ap-eu-russia-ukraine-war-mariupols-curse_n_6231ff68e4b0b628202bb2b3" data-ylk="g:41b4f045-7b40-3e48-8b89-7846a262f97b;itc:0;cpos:34;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="33" data-vars-item-name="6231ff68e4b0b628202bb2b3" data-vars-item-type="card" data-vars-target-content-id="6231ff68e4b0b628202bb2b3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">&#x27;Why? Why? Why?&#x27; Ukraine&#x27;s Mariupol Descends Into Despair</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="34" data-vars-item-name="6231ff59e4b0fe0944ded8b0" data-vars-item-type="card" data-vars-target-content-id="6231ff59e4b0fe0944ded8b0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="7.3 Magnitude Earthquake Hits Northern Japan, Prompts Tsunami Alert" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/earthquake-japan-tsunami-fukushima_n_6231ff59e4b0fe0944ded8b0" data-ylk="g:b3d0422c-d146-388a-8546-73f0df781961;itc:0;cpos:35;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="34" data-vars-item-name="6231ff59e4b0fe0944ded8b0" data-vars-item-type="card" data-vars-target-content-id="6231ff59e4b0fe0944ded8b0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232010924000052bf96cd68.jpeg?cache=SIdxQAboo8&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6232010924000052bf96cd68.jpeg?cache=SIdxQAboo8&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6232010924000052bf96cd68.jpeg?cache=SIdxQAboo8&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6232010924000052bf96cd68.jpeg?cache=SIdxQAboo8&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/earthquake-japan-tsunami-fukushima_n_6231ff59e4b0fe0944ded8b0" data-ylk="g:b3d0422c-d146-388a-8546-73f0df781961;itc:0;cpos:35;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="34" data-vars-item-name="6231ff59e4b0fe0944ded8b0" data-vars-item-type="card" data-vars-target-content-id="6231ff59e4b0fe0944ded8b0" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">7.3 Magnitude Earthquake Hits Northern Japan, Prompts Tsunami Alert</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="35" data-vars-item-name="6231cbd0e4b020d1596e2ed3" data-vars-item-type="card" data-vars-target-content-id="6231cbd0e4b020d1596e2ed3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Kyiv Mayor Responds To Putin Claim With A Single Blunt Word" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/vital-klitschko-putin-kyiv_n_6231cbd0e4b020d1596e2ed3" data-ylk="g:ae95a840-14fb-3386-ae86-3d21cb9dfdbb;itc:0;cpos:36;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="35" data-vars-item-name="6231cbd0e4b020d1596e2ed3" data-vars-item-type="card" data-vars-target-content-id="6231cbd0e4b020d1596e2ed3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231ce531e0000ef251b0568.jpeg?cache=wS1ThIyXev&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6231ce531e0000ef251b0568.jpeg?cache=wS1ThIyXev&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231ce531e0000ef251b0568.jpeg?cache=wS1ThIyXev&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6231ce531e0000ef251b0568.jpeg?cache=wS1ThIyXev&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/vital-klitschko-putin-kyiv_n_6231cbd0e4b020d1596e2ed3" data-ylk="g:ae95a840-14fb-3386-ae86-3d21cb9dfdbb;itc:0;cpos:36;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="35" data-vars-item-name="6231cbd0e4b020d1596e2ed3" data-vars-item-type="card" data-vars-target-content-id="6231cbd0e4b020d1596e2ed3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Kyiv Mayor Responds To Putin Claim With A Single Blunt Word</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="36" data-vars-item-name="6231c3ebe4b0b628202af18b" data-vars-item-type="card" data-vars-target-content-id="6231c3ebe4b0b628202af18b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Watch An Angry Lion Charge At Scavengers Feasting On His Elephant Carcass" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/lion-chases-hyenas-vultures_n_6231c3ebe4b0b628202af18b" data-ylk="g:b16c1184-b862-3c8b-91e8-25b2f5f9c752;itc:0;cpos:37;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="36" data-vars-item-name="6231c3ebe4b0b628202af18b" data-vars-item-type="card" data-vars-target-content-id="6231c3ebe4b0b628202af18b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231c9c8230000da45137824.png?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6231c9c8230000da45137824.png?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231c9c8230000da45137824.png?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6231c9c8230000da45137824.png?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/lion-chases-hyenas-vultures_n_6231c3ebe4b0b628202af18b" data-ylk="g:b16c1184-b862-3c8b-91e8-25b2f5f9c752;itc:0;cpos:37;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="36" data-vars-item-name="6231c3ebe4b0b628202af18b" data-vars-item-type="card" data-vars-target-content-id="6231c3ebe4b0b628202af18b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Watch An Angry Lion Charge At Scavengers Feasting On His Elephant Carcass</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="37" data-vars-item-name="6231c977e4b020d1596e2578" data-vars-item-type="card" data-vars-target-content-id="6231c977e4b020d1596e2578" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Nazanin Zaghari-Ratcliffe &#x27;On Way Home&#x27; To U.K. After 6 Years&#x27; Detention In Iran" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/nazanin-zaghari-ratcliffe-released-uk-iran_n_6231c977e4b020d1596e2578" data-ylk="g:2fed9ae6-43e9-3767-91da-11adc87995e7;itc:0;cpos:38;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="37" data-vars-item-name="6231c977e4b020d1596e2578" data-vars-item-type="card" data-vars-target-content-id="6231c977e4b020d1596e2578" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231c46d1e00004d251b055b.jpg?cache=UzXu5UjkHn&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6231c46d1e00004d251b055b.jpg?cache=UzXu5UjkHn&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231c46d1e00004d251b055b.jpg?cache=UzXu5UjkHn&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6231c46d1e00004d251b055b.jpg?cache=UzXu5UjkHn&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/nazanin-zaghari-ratcliffe-released-uk-iran_n_6231c977e4b020d1596e2578" data-ylk="g:2fed9ae6-43e9-3767-91da-11adc87995e7;itc:0;cpos:38;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="37" data-vars-item-name="6231c977e4b020d1596e2578" data-vars-item-type="card" data-vars-target-content-id="6231c977e4b020d1596e2578" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Nazanin Zaghari-Ratcliffe &#x27;On Way Home&#x27; To U.K. After 6 Years&#x27; Detention In Iran</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="38" data-vars-item-name="6231bb3ee4b0b628202ad2e9" data-vars-item-type="card" data-vars-target-content-id="6231bb3ee4b0b628202ad2e9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Russian Troops Take 500 Hostage At Hospital, Says Ukraine" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/ukraine-hospital-hostages-russian-troops_n_6231bb3ee4b0b628202ad2e9" data-ylk="g:6fe3a89b-6013-37fd-be04-760130f7b016;itc:0;cpos:39;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="38" data-vars-item-name="6231bb3ee4b0b628202ad2e9" data-vars-item-type="card" data-vars-target-content-id="6231bb3ee4b0b628202ad2e9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231bc652100009fca503d35.jpeg?cache=7ZyIQrJU1u&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6231bc652100009fca503d35.jpeg?cache=7ZyIQrJU1u&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231bc652100009fca503d35.jpeg?cache=7ZyIQrJU1u&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6231bc652100009fca503d35.jpeg?cache=7ZyIQrJU1u&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/ukraine-hospital-hostages-russian-troops_n_6231bb3ee4b0b628202ad2e9" data-ylk="g:6fe3a89b-6013-37fd-be04-760130f7b016;itc:0;cpos:39;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="38" data-vars-item-name="6231bb3ee4b0b628202ad2e9" data-vars-item-type="card" data-vars-target-content-id="6231bb3ee4b0b628202ad2e9" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Russian Troops Take 500 Hostage At Hospital, Says Ukraine</h3></a></div></div></div><div class="card  js-card" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="39" data-vars-item-name="62319f3ee4b05e14cc3b59b1" data-vars-item-type="card" data-vars-target-content-id="62319f3ee4b05e14cc3b59b1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link" role="group" aria-label="article"><a class="card__image__link" aria-label="Tyranny Expert Predicts Putin’s Dire Legacy For Russia" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/yale-historian-timothy-snyder-putin-russia-ukraine_n_62319f3ee4b05e14cc3b59b1" data-ylk="g:6f76f881-aec9-343a-9161-f6a360d4400b;itc:0;cpos:40;pos:1;elm:img" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="39" data-vars-item-name="62319f3ee4b05e14cc3b59b1" data-vars-item-type="card" data-vars-target-content-id="62319f3ee4b05e14cc3b59b1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231a0c224000052bf96cc9e.jpeg?cache=h2ypAix7WQ&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6231a0c224000052bf96cc9e.jpeg?cache=h2ypAix7WQ&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6231a0c224000052bf96cc9e.jpeg?cache=h2ypAix7WQ&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6231a0c224000052bf96cc9e.jpeg?cache=h2ypAix7WQ&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/yale-historian-timothy-snyder-putin-russia-ukraine_n_62319f3ee4b05e14cc3b59b1" data-ylk="g:6f76f881-aec9-343a-9161-f6a360d4400b;itc:0;cpos:40;pos:2;elm:hdln" data-vars-unit-name="6235bec2e4b009ab92f8f792" data-vars-unit-type="buzz_bottom" data-vars-subunit-name="more_in_vertical" data-vars-subunit-type="package" data-vars-position-in-subunit="39" data-vars-item-name="62319f3ee4b05e14cc3b59b1" data-vars-item-type="card" data-vars-target-content-id="62319f3ee4b05e14cc3b59b1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h3 class="card__headline__text">Tyranny Expert Predicts Putin’s Dire Legacy For Russia</h3></a></div></div></div></div></section></div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"><div id="ad_leaderboard_footer" class="ad_leaderboard_footer ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="ad-bottom-1" class="ad-leaderboard_footer ad-spot--gam ad-spot--gam-bottom-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("bottom-1", "leaderboard_footer", false);
  });
</script>
</div></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">NEWS</a><a href="/news/politics" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">POLITICS</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">ENTERTAINMENT</a><a href="/life/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">LIFE</a><a href="/voices/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">COMMUNITIES</a><a href="/section/huffpost-personal" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">HUFFPOST PERSONAL</a><a href="/section/video" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">VIDEO</a><a href="/newsletters" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">NEWSLETTERS</a></div><div class="site-footer__links corp-links"><a href="https://www.huffpost.com/static/about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">About Us</a><a href="https://advertise.buzzfeed.com/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">Advertise</a><a href="https://www.huffpost.com/static/contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">Contact Us</a><a href="https://www.huffpost.com/syndication" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">RSS</a><a href="https://www.huffpost.com/static/faq" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">FAQ</a><a href="https://www.buzzfeed.com/about/jobs" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">Careers</a><a href="https://www.huffpost.com/archive" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">Archive</a><a href="https://www.huffpost.com/static/user-agreement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:7">User Agreement</a><a href="https://www.huffpost.com/static/comment-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:8">Comment Policy</a><a href="https://www.huffpost.com/static/huffpost-dmca-copyright-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:9">DMCA Policy</a><a href="https://www.huffpost.com/topic/press-room" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:10">HuffPost Press Room</a><a href="https://www.huffpost.com/static/accessibility-statement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:11">Accessibility Statement</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:12">Privacy Policy</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:13">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost World News. ©2022 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-US","messages":{"ABOUT":"About","ADVERTISEMENT":"Advertisement","AND":"and","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","BROUGHT_TO_YOU_BY_HUFFPOST_SHOPPING":"Brought To You By Huffpost Shopping","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","CUSTOM_FLAG":"CUSTOM","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} Edition","EXCLUSIVE":"EXCLUSIVE","FOLLOW_US":"Follow Us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter Sign Up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","OPINION_VIP_GUEST_WRITER":"VIP Guest Writer","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See Gallery","SEE_MORE":"See More","SENATE":"Senate","SEND":"Send","SENDING":"Sending...","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIDEOS_FOR_YOU":"Videos For You","VIEW_COMMENTS":"View Comments","WHATS_HOT":"What's Hot"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~featured~highline~life~news~opinion~react-intl~spoils~video.18adf834ab8288092b78.js"></script><script src="https://cambria.assets.huffpost.com/vendors~featured~highline~life~news~opinion~react-dom~spoils~video.aa4a2e5c837141639282.js"></script><script src="https://cambria.assets.huffpost.com/news.5ab6a466e2f5dbdbe6ff.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.2dbc3814546d92d90f00.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/journalist-ukraine-kidnapped_n_6235bec2e4b009ab92f8f792","c5":"world-news","c6":"","c15":"","options":{"url_append":"comscorekw=world-news"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803116","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"us.hpmgworldnws","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:6235bec2e4b009ab92f8f792","ver":"cambria","p_sec":"politics-news","p_subsec":"world-news","pstaid":"1e54fe97-c782-340f-875e-43ffe1571189","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  /*window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });*/
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"us_huffpost_now","tags":"russia,ukraine","edition":"us","department":"politics-news","section":"world-news","author":"lee-moran","articleId":"6235bec2e4b009ab92f8f792","publishDate":"2022-03-19T07:42:28","platform":"cambria","loggedIn":false,"videoPresence":"video_novideo","originalEdition":"us"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "Russian Forces Accused Of Abducting Ukrainian Journalist Covering Invasion",
    });
  });
</script><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1621685564716533');
  fbq('track', "PageView");

  var _fbPartnerID = null;
  if (_fbPartnerID !== null) {
    fbq('init', _fbPartnerID + '');
    fbq('track', "PageView");
  }

  (function () {
    'use strict';
    document.addEventListener('DOMContentLoaded', function () {
      document.body.addEventListener('click', function(event) {
        fbq('track', "Click");
      });
    });
  })();
</script><noscript><img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript><script type="text/javascript">
    window._qevents = window._qevents || [];

    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();

    window._qevents.push({
        qacct:"p-3aud4J6uA4Z6Y",
        uid:"__INSERT_EMAIL_HERE__"
    });
</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-3aud4J6uA4Z6Y.gif" border="0" height="1" width="1" alt="Quantcast"></div></noscript><div class="advertisement ad-mobileweb-bottom-floating"></div><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script>
for (iframe of document.getElementsByTagName('iframe')) {
  source = iframe.getAttribute('src');
    if(source && source.match(/^(http|https):\/\/vid.me/)) {
      console.log(`removing ${source}`)
      iframe.remove();
    }
}
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 699ae8fb-c80b-4445-901e-590f02388ad9 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("699ae8fb-c80b-4445-901e-590f02388ad9");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("699ae8fb-c80b-4445-901e-590f02388ad9");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("699ae8fb-c80b-4445-901e-590f02388ad9", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("699ae8fb-c80b-4445-901e-590f02388ad9");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 275dc6d3-c9f8-495f-a25b-b315f711cd4a on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("275dc6d3-c9f8-495f-a25b-b315f711cd4a", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 5d21b62a-43dc-427d-a135-b583e70c1341 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("5d21b62a-43dc-427d-a135-b583e70c1341");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("5d21b62a-43dc-427d-a135-b583e70c1341");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("5d21b62a-43dc-427d-a135-b583e70c1341", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("5d21b62a-43dc-427d-a135-b583e70c1341");
  });
</script>
<script type="text/javascript">
(function(){
    if (!!(window._modulous_disabled && window._modulous_disabled('publicgood'))) { 
        return; 
    }
    waitForGlobal(function(){
        var cambriaNodes = document.querySelectorAll(".js-main-content-list div.cli");
        var legacyKrakenNodes = document.querySelectorAll(".js-entry-text div.content-list-component");
        return !!(document.body && (cambriaNodes.length || legacyKrakenNodes.length));
    }, function() {
        var nodes = document.querySelectorAll(".js-main-content-list div.cli");
        if (!nodes.length) {
            // Just trying legacy kraken nodes
            nodes = document.querySelectorAll(".js-entry-text div.content-list-component");
        }
        if (!nodes.length) {
            console.log('[PG]: no nodes found');
            return;
        }

        var showCallback = function() {
            console.log('[PG]: Callback on article');
            document.getElementById('public-good-placeholder').className = 'pg-placeholder advertisement active';
        };
        var hideCallback = function() {
            console.log('[PG]: no campaign match');
        };
        
        var placeholder = document.createElement('div');
        placeholder.className = "pg-placeholder";
        placeholder.setAttribute('id', 'public-good-placeholder');
        var position = "mid";
        var targetDiv;
        if ( position === 'mid' ) {
        targetDiv = nodes[5];
        } else if ( position === 'bottom' ) {
        targetDiv = nodes[nodes.length - 1];
        }
        if ( !targetDiv || !targetDiv.parentNode ) {
        console.log('[PG]: could not find CLI at position \'mid\'');
        } else {
        targetDiv.parentNode.insertBefore(placeholder, targetDiv.nextSibling);
        var pgmOptions = {
            partnerId: "verizon-huffpost",
            onShow: function() {
            console.log('[PG]: show callback fired');
            showCallback();
            },
            onHide: function() {
            console.log('[PG]: hide callback fired');
            hideCallback();
            }
        };
        var script = document.createElement('script');
        script.async = true;
        script.onload = function() {
            pgmApi.create(document.getElementById("public-good-placeholder"), pgmOptions);
        };
        script.src = "https://assets.publicgood.com/pgm/v1/pgm-api.js";
        console.log('[PG]: loading PG scripts, position ' + position);
        document.head.appendChild(script);
        }
    });
})();
</script>
<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { return; }
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "W56S5QZ4HX56YM9MRGXS";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '8a537aa5c9194bcaadb078ce4a39eafd',
        container: '#readmo-8a537aa5c9194bcaadb078ce4a39eafd',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<script>window.addEventListener('load', window.modulousQueue.runAll);</script></main></div></body></html>