<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":1,"applicationTime":46,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0NlXVgPRl8FREdNTg=="}</script>
<script type="text/javascript">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</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async="true" type="text/javascript">
(function() {
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      return r[1];
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (host === 'huffpost.com') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script async="true" type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script>

<script>
  // critical desktop
  window.HP=window.HP||{},HP.modules=HP.modules||{},HP.functions=HP.functions||{},HP.elements=HP.elements||{},HP.params=HP.params||{},HP.modules.ads={banner:"",square:"",promotion:""},window.HP.functions.isEmpty=function(n){for(var t in n)if(n.hasOwnProperty(t))return!1;return!0},window.MW=HP,window.Mobileweb=HP.modules,function(n){var e=function(n,t){var e=new RegExp("[?&]"+t+"(=(.*?))?(&|$)","i"),r=n.match(e);if(r)return r[2]||""},t=function(n,t){return void 0!==e(n,t)};n.getQueryStringParameter=e,n.isQueryStringParameterPresent=t}(HP.functions),HP.modules.storage=function(){var n,t,e,r,i,o,a,s,u;return o=function(){try{var n="test";return(a=window.localStorage).setItem(n,"1"),a.removeItem(n),!0}catch(t){return!1}}(),u=function(n){if("string"!=typeof n)return undefined;try{return JSON.parse(n)}catch(t){return n||undefined}},s=function(n){return JSON.stringify(n)},o?(n=function(n){return u(a.getItem(n))},t=function(n,t){try{a.setItem(n,s(t))}catch(e){}},e=function(n){a.removeItem(n)},r=function(){a.clear()},i=function(n){return a.getItem(n)!==undefined}):(n=t=e=r=function(){},i=function(){return!1}),{enabled:o,get:n,set:t,remove:e,clear:r,has:i}}(),function(){function a(n){var t="",e=window.location.href,r=window.HP.functions.getQueryStringParameter(window.location.href,"ab"),i=window.HP.functions.getQueryStringParameter(window.location.href,"g");return r===undefined||i===undefined||r!==n||-1===e.indexOf("staging")&&-1===e.indexOf("local")&&-1===e.indexOf("design")||f[r]&&f[r].variants[i]&&(t=i),t}function s(n,t){if(f[n]){var e=f[n].id,r=f[n].variants[t];r===undefined&&console.error("Could not find AB test variant for value",t),d(n,e,t,r)}else console.error("Could not find AB test",n)}function u(n){var t=Object.keys(f[n].variants),e=f[n].distribution;return e?r(t,e):t[Math.floor(Math.random()*t.length)]}function r(n,t){for(var e=0,r=Math.random(),i=0;i<n.length;i++)if(r<=(e=+(e+=t[i]).toFixed(2)))return n[i]}function e(n){if(localStorage.getItem("abTest-"+n))return JSON.parse(localStorage.getItem("abTest-"+n)).value}function i(n,t){v[n]=t;var e=localStorage["abTest-"+n];(void 0===e||e.date+w<Date.now())&&m.set("abTest-"+n,{value:t,date:Date.now()})}function o(n){var t=e(n);return t===undefined&&i(n,t=u(n)),t}function d(n,t,e,r){c.push([t,r].join(":")),l.push([n,e].join(":")),i(n,e),window.HP.devMode&&console.log("AB test",n,"set to",e)}var f={},c=[],l=[],m=window.HP.modules.storage,v={};window.HP.modules.AB={set:s,testMap:function(){return c},userGroupTestMap:function(){return Object.keys(f).map(function(n){var t=f[n].id,e=f[n].variants[o(n)];if(t!==undefined&&e!==undefined)return t+":"+e})},namedTestMap:function(){return l},registerTest:function(n,t,e,r){if(!((r=r||{}).platforms&&-1===r.platforms.indexOf(HP.params.device)||r.editions&&-1===r.editions.indexOf(HP.params.edition.id)))return f[n]={id:t,variants:e},r.distribution&&(f[n].distribution=r.distribution),f[n]},sample:function(n,t){if(!f[n])return undefined;var e=t;if(v[n])return v[n];var r=a(n);if(""!==r)e=r;else if(m.enabled||t===undefined){var i="abTest-"+n,o=m.get(i);e=o&&Date.now()<o.date+w?o.value:u(n)}return s(n,e),e},sampleAnonymous:function(n,t){var e="anonymous-"+n;if(v[e])return v[e];var r=t[Math.floor(Math.random()*t.length)];if(m.enabled){var i="abTest-"+e,o=m.get(i);o&&Date.now()<o.date+w&&(r=parseInt(o.value,10))}return d(e,n,r,r),r}};var w=6048e5,g=HP.modules.AB;HP.params&&HP.params.ab_config&&HP.params.ab_config.forEach(function(n){var e={},r=n.variant_ids.split(","),t=n.variant_distributions.split(",").map(function(n){return parseFloat(n)});n.variant_names.split(",").forEach(function(n,t){e[n]=parseInt(r[t])}),g.registerTest(n.name,parseInt(n.id),e,{distribution:t})})}(),function(){var n=window.HP.modules.AB;n.registerTest("appDownloadEntryInterstitial-2",1037,{firstToKnow:109,storiesThatMatter:110}),n.registerTest("appDownloadModalFrontAndroid2",1041,{hide:121,showEntertainmentVerticalImage:122},{distribution:[.85,.15]}),n.registerTest("appDownloadModalFrontiOS2",1042,{hide:124,showEntertainmentVerticalImage:125},{distribution:[.85,.15]}),n.registerTest("slideshowCard",1036,{control:106,overlay:107,grid:108}),n.registerTest("huffpostPlusMidEntryCta3",1049,{a:142,b:143,c:144})}();
</script>
<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">
<meta content="max-image-preview:large" name="robots">

<title>MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’ | HuffPost</title>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0" name="viewport">
<meta content="&quot;We are governed by a humbling belief that it would be better if disproportionate wealth were not concentrated in a small number of hands,&quot; the billionai..." name="description">
<meta content="jeff bezos,Philanthropy,Billionaires,wealth,MacKenzie Scott" name="keywords">
<meta content="MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&amp;ops=1778_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&amp;ops=1778_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1778" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="&quot;We are governed by a humbling belief that it would be better if disproportionate wealth were not concentrated in a small number of hands,&quot; the billionai..." property="og:description">
<meta content="jeff bezos,Philanthropy,Billionaires,wealth,MacKenzie Scott" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostPol" name="twitter:site">
<meta content="MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&amp;ops=1778_1000" property="twitter:image">
<meta content="1778" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="&quot;We are governed by a humbling belief that it would be better if disproportionate wealth were not concentrated in a small number of hands,&quot; the billionai..." property="twitter:description">
<meta content="nvisser" property="twitter:creator">
<meta content="2021-06-15 23:56:11 -0400" property="article:published_time">
<meta content="2021-06-15 23:56:11 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_60c93549e4b014f4afcc3865" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_60c93549e4b014f4afcc3865" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_60c93549e4b014f4afcc3865" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_60c93549e4b014f4afcc3865" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_60c93549e4b014f4afcc3865/amp" rel="amphtml">
<style>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</style>
<link href="https://fonts.googleapis.com/css?family=Montserrat:700,800,800i" rel="stylesheet">
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  
    var csrfToken = 'eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvbWFja2VuemllLXNjb3R0LWRvbmF0ZXMtMjctYmlsbGlvbl9uXzYwYzkzNTQ5ZTRiMDE0ZjRhZmNjMzg2NSIsImlhdCI6MTYyMzgxNzI4OCwiZXhwIjoxNjIzODI0NDg4fQ.Znb5xDbXU_47voaVN76yJWmzBM1x8qF0Viar12iLWPM'.replace(/\{\{__HP[-]CSRF[-]TOKEN__\}\}/, '');
    HP.params.csrfToken = csrfToken ? csrfToken : null;
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-8436d7ce85f4132d9836303fd5f328b5132418284edeaa238f9d6a54bf8a767c.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Politics","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2021-06-16T03:56:11Z","datePublished":"2021-06-16T03:56:11Z","dateModified":"2021-06-16T03:56:11Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Nick Visser","jobTitle":"Senior Reporter, HuffPost","description":"Nick Visser is a senior reporter on HuffPost’s breaking news team, covering the environment, U.S. politics and world news. Originally based in New York, he now lives in Sydney.","url":"https://www.huffpost.com/author/nick-visser"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Nick Visser","jobTitle":"Senior Reporter, HuffPost","description":"Nick Visser is a senior reporter on HuffPost’s breaking news team, covering the environment, U.S. politics and world news. Originally based in New York, he now lives in Sydney.","url":"https://www.huffpost.com/author/nick-visser"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"\"We are governed by a humbling belief that it would be better if disproportionate wealth were not concentrated in a small number of hands,\" the billionai...","keywords":["jeff-bezos","philanthropy","billionaires","wealth","mackenzie-scott","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&ops=200_150","url":"https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865","headline":"MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&ops=1778_1000","width":1778,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865"}}

</script>
<!--__HP-SPOT-SCHEMA__-->

<script defer src="https://tagan.adlightning.com/buzzfeed/op.js"></script>
<script>
  window.__logAtwola = "https://ads-debug.huffpost.com:4443";
</script>
<!-- Ad Header -->
<style type="text/css">
.pg-placeholder.active {
  border-width: 2px 0;
  border-style: solid;
  border-color: #171d67;
  padding: 20px 0;
}
</style>

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<meta name="taboola.category" content="politics" />
<script type="text/javascript">
  window.HPGam = window.HPGam || {};
  window.HPGam.cmd = window.HPGam.cmd || [];
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];

  HPGam.cmd.push(function(){
    var units = [];
    var brandPlatform = ['huffpost'];
    
    brandPlatform.push('desktop');
    
    
    var category = 'unknown';
    
    category = 'politics';
    
    

    units.push(
      '6556',
      brandPlatform.join('.'),
      'en',
      category
    );

    HPGam.env.setParams({
      site: "us",
      section: category,
      subSections: ["us-news","women"],
      platform: brandPlatform[1],
      platformNames: ["desktop3"],
      pageTypes: ["atf","bpage","news","standard"],
      entryId: "60c93549e4b014f4afcc3865",
      tags: ["billionaires","jeff-bezos","mackenzie-scott","philanthropy","wealth"],
      testAds: [],
      bnp: "",
      adUnits: units
    });

    function targetMap() {
      function csvToArr(str) {
        var str2 = str.replace(/(^\s+|\s+$)/g, '');
        return (str2.length && str2.split(",") || []);
      }
      var r = [];
      function addKV(key, val) {
        if (val.length > 0) {
          r.push([key, val]);
        }
      }
      addKV("destination", "huffpost");
      addKV("edition", "us");
      addKV("hpid", "60c93549e4b014f4afcc3865");
      
      
      
      addKV("zone3", 'politics');
      
      
      addKV("pageType", csvToArr("atf,bpage,news,standard"));
      addKV("section", csvToArr("us-news,women"));
      
      addKV("cms_tag", csvToArr("billionaires,jeff-bezos,mackenzie-scott,philanthropy,wealth"));
      
      addKV("user", csvToArr("nick-visser"));
      var dfpKeywordVal = HPGam.getQuery("dfp-keyword");
      if (dfpKeywordVal) {
        addKV('dfp-keyword', dfpKeywordVal);
      }
      return r;
    }

    googletag.cmd.push(function(){
      var map = targetMap();
      HPGam.log('setTargeting', map);
      map.forEach(function(t){
        return googletag.pubads().setTargeting(t[0], t[1]);
      });
    });

    return;
  });
</script>


<script type="text/javascript" src="https://modulous.huffpost.com/2021/06/10/1623322632-bundle-gam-oo-7e86131.min.js" async></script>



<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="sticky-top-nav-only desktop b-page department--politics-news section--politics standard" data-locale="en_US">
<div class="body-wrap">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="left-nav yr-left-nav" role="menu">
<div class="left-nav__body">
<div class="left-nav__top">
<button aria-label="Close Menu" class="left-nav__close yr-track yr-close-hamburger"></button>
<button aria-expanded="false" class="left-nav__editions-menu__toggle js-edition-toggle yr-editions-button yr-track">US Edition</button>
<div class="left-nav__editions-menu js-editions-menu">

<div class="editions-menu editions-menu--leftnav js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
</div>
</div>

<div aria-label="Close editions menu" class="left-nav__editions-menu__close js-edition-toggle yr-editions-close-button yr-track" role="button">CLOSE</div>
</div>
</div>
<div class="left-nav__menu">
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Coronavirus" data-subsec="coronavirus" href="https://www.huffpost.com/feature/coronavirus" target="_self">Coronavirus</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="News" data-subsec="news" href="https://www.huffpost.com/news/" target="_self">News</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S. News" data-subsec="news" href="https://www.huffpost.com/section/us-news" target="_self">U.S. News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="World News" data-subsec="news" href="https://www.huffpost.com/section/world-news" target="_self">World News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Business" data-subsec="news" href="https://www.huffpost.com/impact/business" target="_self">Business</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Environment" data-subsec="news" href="https://www.huffpost.com/impact/green" target="_self">Environment</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Health" data-subsec="news" href="https://www.huffpost.com/section/health" target="_self">Health</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Social Justice" data-subsec="news" href="https://www.huffpost.com/impact/topic/social-justice" target="_self">Social Justice</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Politics" data-subsec="politics" href="https://www.huffpost.com/news/politics" target="_self">Politics</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Joe Biden" data-subsec="politics" href="https://www.huffpost.com/news/topic/joe-biden" target="_self">Joe Biden</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Congress" data-subsec="politics" href="https://www.huffpost.com/news/topic/us-congress" target="_self">Congress</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Extremism" data-subsec="politics" href="https://www.huffpost.com/news/topic/extremism" target="_self">Extremism</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Entertainment" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/" target="_self">Entertainment</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Culture &amp; Arts" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/arts" target="_self">Culture &amp; Arts</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Media" data-subsec="entertainment" href="https://www.huffpost.com/news/media" target="_self">Media</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Celebrity" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/celebrity" target="_self">Celebrity</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="TV &amp; Film" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/tv" target="_self">TV &amp; Film</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Life" data-subsec="life" href="https://www.huffpost.com/life/" target="_self">Life</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Style &amp; Beauty" data-subsec="life" href="https://www.huffpost.com/life/style" target="_self">Style &amp; Beauty</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Food &amp; Drink" data-subsec="life" href="https://www.huffpost.com/life/taste" target="_self">Food &amp; Drink</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Parenting" data-subsec="life" href="https://www.huffpost.com/life/parents" target="_self">Parenting</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Travel" data-subsec="life" href="https://www.huffpost.com/life/travel" target="_self">Travel</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Wellness" data-subsec="life" href="https://www.huffpost.com/life/healthy-living" target="_self">Wellness</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Relationships" data-subsec="life" href="https://www.huffpost.com/life/relationships" target="_self">Relationships</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Money" data-subsec="life" href="https://www.huffpost.com/life/money" target="_self">Money</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Home &amp; Living" data-subsec="life" href="https://www.huffpost.com/life/huffpost-home" target="_self">Home &amp; Living</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Work/Life" data-subsec="life" href="https://www.huffpost.com/life/worklife" target="_self">Work/Life</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Shopping" data-subsec="life" href="https://www.huffpost.com/life/topic/shopping" target="_self">Shopping</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Communities" data-subsec="communities" href="https://www.huffpost.com/voices/" target="_self">Communities</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Queer Voices" data-subsec="communities" href="https://www.huffpost.com/voices/queer-voices" target="_self">Queer Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Women" data-subsec="communities" href="https://www.huffpost.com/voices/women" target="_self">Women</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Black Voices" data-subsec="communities" href="https://www.huffpost.com/voices/black-voices" target="_self">Black Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Latino Voices" data-subsec="communities" href="https://www.huffpost.com/voices/latino-voices" target="_self">Latino Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Asian Voices" data-subsec="communities" href="https://www.huffpost.com/voices/asian-voices" target="_self">Asian Voices</a>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Highline" data-subsec="special-projects" href="https://www.huffpost.com/highline" target="_self">Highline</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="HuffPost Personal" data-subsec="huffpost-personal" href="https://www.huffpost.com/section/huffpost-personal" target="_self">HuffPost Personal</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Video" data-subsec="video" href="https://www.huffpost.com/section/video" target="_self">Video</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Horoscopes" data-subsec="horoscopes" href="https://www.huffpost.com/horoscopes" target="_self">Horoscopes</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Celebrate Their Crown" data-subsec="from-our-partners" href="https://www.huffpost.com/entry/pantene-celebrate-their-crown-lgbtq_n_5fd7f4dac5b62f31c1ff9b9a?1u9" target="_self">Celebrate Their Crown</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Freedom Forever" data-subsec="from-our-partners" href="https://www.huffpost.com/voices/topic/freedom-forever" target="_self">Freedom Forever</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Newsletters" data-subsec="newsletters" href="https://www.huffpost.com/newsletters" target="_self">Newsletters</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">International</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Australia" data-subsec="international" href="https://www.huffingtonpost.com.au/" target="_self">Australia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Brazil" data-subsec="international" href="https://www.huffpostbrasil.com/" target="_self">Brazil</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Canada" data-subsec="international" href="https://www.huffingtonpost.ca/" target="_self">Canada</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="España" data-subsec="international" href="https://www.huffingtonpost.es" target="_self">España</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="France" data-subsec="international" href="https://www.huffingtonpost.fr" target="_self">France</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Ελλάδα (Greece)" data-subsec="international" href="https://www.huffingtonpost.gr" target="_self">Ελλάδα (Greece)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="India" data-subsec="international" href="https://www.huffingtonpost.in" target="_self">India</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Italia" data-subsec="international" href="https://www.huffingtonpost.it" target="_self">Italia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="日本 (Japan)" data-subsec="international" href="https://www.huffingtonpost.jp" target="_self">日本 (Japan)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="한국 (Korea)" data-subsec="international" href="https://www.huffingtonpost.kr" target="_self">한국 (Korea)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Quebec" data-subsec="international" href="https://quebec.huffingtonpost.ca" target="_self">Quebec</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.K." data-subsec="international" href="https://www.huffingtonpost.co.uk/" target="_self">U.K.</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S." data-subsec="international" href="https://www.huffpost.com/" target="_self">U.S.</a>
</div>
</div>
<div class="left-nav__social">
<div class="social-buttons__title">Follow us</div>
<div class="social-buttons__icons">
<a class="social-buttons__icons__item social-buttons__icons__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
</div>
<div class="left-nav__footer-links">
<a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a>
<span class="left-nav__footer-links__divider">|</span>
<a class="left-nav__footer__link" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a>
</div>
<div class="left-nav__copyright">
Part of HuffPost Politics. ©2021 BuzzFeed, Inc. All rights reserved.
</div>
</div>
</div>


<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<header class="header js-header " data-yaft-module="huffpost-top-nav">
<div class="header__content yr-masthead">
<div class="header__content-left js-header-content-left">
<div class="header__hamburger js-hamburger-button-container">
<button class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></button>
</div>
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="header__logo__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<div class="header__profile" id="global-header-profile-block">
<a class="header__profile__circle yr-modal-profile-circle-logged-out" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fmackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865&amp;ncid=huffpost_articlenav_j8lokxbqp1w&amp;src=huffpost-nav-article"></a>
<a class="header__profile__log-in yr-modal-login" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fmackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865&amp;ncid=huffpost_articlenav_j8lokxbqp1w&amp;src=huffpost-nav-article">Log In</a>
<a class="header__profile__subscription-button" href="https://www.huffpost.com/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w">Join HuffPost Plus</a>
<script type="text/template">
<a class="header__profile__subscription-button {{__HP-SUBSCRIPTION-BUTTON-CLASSES__}}" href="https://www.huffpost.com/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w">Join HuffPost Plus</a>
<a aria-label="Profile" class="header__profile__image-link yr-modal-profile-circle-logged-in" href="https://www.huffpost.com/member">
<img class="header__profile__image" src="{{__HP-USER-PROFILE-IMAGE-URL__}}">
</a>
</script>
</div>
</div>
</div>
</header>



<nav class="subnav js-subnav yr-subnav subnav--entry" id="nav">
<div class="subnav__content">
<div class="subnav__left">
<div class="subnav__hamburger js-hamburger-button-container">
<button class="subnav__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></button>
</div>
<a class="subnav__logo__link" href="https://www.huffpost.com">
<img alt="HuffPost" class="subnav__logo--big js-non-entry-sticky" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="subnav__logo--small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<div class="nav-sticky__entry js-nav-entry hidden">
<div class="nav-sticky__item nav-sticky__title">MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/60c93549e4b014f4afcc3865" data-sharingimage="https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&amp;ops=1778_1000" data-sharingtitle="MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’" data-sharingtweetname="HuffPostPol" data-sharingtweettext="MacKenzie+Scott+donated+another+%242.7+billion+to+social+progress+groups+on+Tuesday." data-sharingurl="https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=MacKenzie+Scott+donated+another+%242.7+billion+to+social+progress+groups+on+Tuesday.&amp;url=https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=MacKenzie%20Scott%20Donates%20$2.7%20Billion,%20Says%20Social%20Progress%20Groups%20%E2%80%98Deserve%20Center%20Stage%E2%80%99&amp;body=Article: https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="subnav__items js-subnav-items js-non-entry-sticky">
<a class="subnav__item yr-subnav-link" href="/news/">NEWS</a>
<a class="subnav__item yr-subnav-link" href="https://www.huffpost.com/feature/coronavirus">CORONAVIRUS</a>
<a class="subnav__item subnav__item--current yr-subnav-link" href="/news/politics">POLITICS</a>
<a class="subnav__item yr-subnav-link" href="/entertainment/">ENTERTAINMENT</a>
<a class="subnav__item yr-subnav-link" href="/life/">LIFE</a>
<a class="subnav__item yr-subnav-link" href="/section/huffpost-personal">PERSONAL</a>
<a class="subnav__item yr-subnav-link" href="/life/topic/shopping">SHOPPING</a>
<a class="subnav__item yr-subnav-link" href="/section/video">VIDEO</a>
</div>

<div class="editions-menu js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
</div>
</div>

<button aria-expanded="false" class="subnav__editions-menu__toggle closed js-edition-toggle yr-editions-button yr-track js-non-entry-sticky">U.S. Edition</button>
</div>
</nav>

<div class="header__placeholder js-header-placeholder"></div>
<div class="leaderboard-flex-placeholder" style="width:100%;min-height:75px;height:auto;padding-top:0%;position:relative;display:block;">

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-top" class="ad-leaderboard_flex ad-spot--gam ad-spot--gam-top"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
    return HPGam.render("top", "leaderboard_flex");
  });
</script>
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>

</div>
<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/60c93549e4b014f4afcc3865" data-sharingimage="https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&amp;ops=1778_1000" data-sharingtitle="MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’" data-sharingtweetname="HuffPostPol" data-sharingtweettext="MacKenzie+Scott+donated+another+%242.7+billion+to+social+progress+groups+on+Tuesday." data-sharingurl="https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" data-socialmessaging="{}" data-yaft-module="" id="us_60c93549e4b014f4afcc3865" path="/us/entry/us_60c93549e4b014f4afcc3865" type="article">



<header class="entry__header yr-entry-header" data-yaft-module="huffpost-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="politics" href="https://www.huffpost.com/news/politics">POLITICS
</a></span>
</span>

<div class="timestamp">
<span aria-label="Published on June 15, 2021 11:56 PM ET" class="timestamp__date--published">
<span aria-hidden="true">06/15/2021 11:56 pm ET</span>
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’</h1>
<div class="headline__subtitle">"We are governed by a humbling belief that it would be better if disproportionate wealth were not concentrated in a small number of hands," the billionaire said.</div>
</div>




<div class="byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/nick-visser"><img src="https://img.huffingtonpost.com/asset/5cd4ea4c2000003000963695.jpeg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><span aria-hidden="true">By </span><a class="author-card__link yr-author-name" aria-label="By Nick Visser" href="https://www.huffpost.com/author/nick-visser"><span aria-hidden="true">Nick Visser</span></a></div></div>
</div>

</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media yr-top-media" data-yaft-module="huffpost-top-media" style="width:100%;height:auto;">
<div class="top-media--video" style="left:0;width:100%;height:0;position:relative;padding-bottom:56.25%;">
<div class="vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgpol&amp;m.cms_tag=jeff-bezos%2Cphilanthropy%2Cbillionaires%2Cwealth%2Cmackenzie-scott&amp;m.embeded=cms_video_plugin_us-athena.buzzfeed.com&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.hpid=60c93549e4b014f4afcc3865&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.page_type=bpage&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A60c93549e4b014f4afcc3865&amp;m.pct=story&amp;m.playertype=html&amp;m.pos=video&amp;m.pt=content&amp;m.section=us-news%2Cwomen&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle&amp;m.zone3=politics">
<script async src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=60c9286f4406c82630078f1e/56000e19e4b0e4e194b84b31.js?m.channel=us.hpmgpol&amp;m.cms_tag=jeff-bezos%2Cphilanthropy%2Cbillionaires%2Cwealth%2Cmackenzie-scott&amp;m.embeded=cms_video_plugin_us-athena.buzzfeed.com&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.hpid=60c93549e4b014f4afcc3865&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.page_type=bpage&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A60c93549e4b014f4afcc3865&amp;m.pct=story&amp;m.playertype=html&amp;m.pos=video&amp;m.pt=content&amp;m.section=us-news%2Cwomen&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle&amp;m.zone3=politics"></script>
</div>

</div>
<!--  -->
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/60c93549e4b014f4afcc3865" data-sharingimage="https://img.huffingtonpost.com/asset/60c972ef2800007f166f9182.jpeg?cache=uok3so6ifi&amp;ops=1778_1000" data-sharingtitle="MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’" data-sharingtweetname="HuffPostPol" data-sharingtweettext="MacKenzie+Scott+donated+another+%242.7+billion+to+social+progress+groups+on+Tuesday." data-sharingurl="https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" data-yaft-module="huffpost-sticky-share">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=MacKenzie+Scott+donated+another+%242.7+billion+to+social+progress+groups+on+Tuesday.&amp;url=https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a aria-label="Share on pinterest" class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=MacKenzie%20Scott%20Donates%20$2.7%20Billion,%20Says%20Social%20Progress%20Groups%20%E2%80%98Deserve%20Center%20Stage%E2%80%99&amp;body=Article: https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text" data-yaft-module="huffpost-entry-text">
<div class="content-list-component yr-content-list-text text"><p>Billionaire philanthropist MacKenzie Scott said Tuesday she had donated <a href="https://mackenzie-scott.medium.com/seeding-by-ceding-ea6de642bf">$2.7 billion to 286 organizations across the country</a>, her latest round of unrestricted giving meant to bolster the nation’s social and racial justice groups, educational and arts institutions.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Scott, who was married to <a href='https://www.huffpost.com/impact/topic/amazon'>Amazon</a> founder Jeff Bezos, announced the news in a blog post on Tuesday saying she was deeply troubled by the surge in wealth among the billionaire class over the last year. Despite the size of her gift, she added that she hoped the focus would remain on the groups she’s supporting.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“People struggling against inequities deserve center stage in stories about change they are creating,” Scott said Tuesday. “This is equally — perhaps especially — true when their work is funded by wealth. Any wealth is a product of a collective effort that included them.”</p></div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Please spread the word about these remarkable teams (and when you do please help shift the culture by making them the subject of your story or comments) <a href="https://t.co/z6H2bXAtn2">https://t.co/z6H2bXAtn2</a></p>&mdash; MacKenzie Scott (@mackenziescott) <a href="https://twitter.com/mackenziescott/status/1404798771762974721?ref_src=twsrc%5Etfw">June 15, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component yr-content-list-text text"><p>The mammoth figure adds to an even larger one: In 2020, Scott <a href="https://www.huffpost.com/entry/mackenzie-scott-jeff-bezos-ex-donations_n_5f20e3efc5b6b8cd63af70e6">donated nearly $6 billion</a> to 500 organizations, saying the donations were meant to support groups tackling “complex challenges that require sustained effort over many years.” The beneficiaries included environmental groups, human rights and social justice organizations, and the donations have largely been unrestricted, meaning the recipient organizations can use the money as they see fit.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The new list includes similar stipulations, focusing on categories and communities that, according to Scott, “have been historically underfunded and overlooked.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>She pointed specifically to a recent rise in discrimination and hate crimes against ethnic and religious minorities, particularly in light of the COVID-19 pandemic.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Scott said the donations, free of any strings attached, were meant to make the recipients “feel valued … by unlocking their best solutions.” The average grant was <a href="https://www.nytimes.com/2021/06/15/business/mackenzie-scott-philanthropy.html?smid=fb-nytimes&amp;smtyp=cur&amp;fbclid=IwAR1Ym45guRPfzN5fok-mok3TwRAvZDYG-PDZU9mgS264chBJV-RU30v96lQ">just under $10 million</a>.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“These are people who have spent years successfully advancing humanitarian aims, often without knowing whether there will be any money in their bank accounts in two months,” Scott said. “What do we think they might do with more cash on hand than they expected? Buy needed supplies. Find new creative ways to help. Hire a few extra team members they know they can pay for the next five years. Buy chairs for them. Stop having to work every weekend. Get some sleep.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>Scott, whose fortune has skyrocketed to some $60 billion over the past year despite her giving, wrote Tuesday that she hoped to minimize her personal role in the donations.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“Putting large donors at the center of stories on social progress is a distortion of their role,” she said in a post on Medium. “In this effort, we are governed by a humbling belief that it would be better if disproportionate wealth were not concentrated in a small number of hands, and that the solutions are best designed and implemented by others.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>Both Scott and her husband, Dan Jewett, have signed the Giving Pledge, promising to <a href="https://givingpledge.org/Pledger.aspx?id=393">give away the majority</a> of their wealth over their lifetimes.</p></div>

<div class="js-related-articles related-articles related-articles--recirc yr-related-articles">
<div class="related-articles__title">
<h3 class="related-articles__title__text">RELATED...</h3>
</div>
<ul class="related-articles__list">
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__link related-articles__list__item__image-container yr-card-image yr-exclude-anchor" href="https://www.huffpost.com/entry/mackenzie-scott-dan-jewitt-married_n_6045c227c5b6429d0834c08b">
<img class="related-articles__image" src="https://img.huffingtonpost.com/asset/6045d84026000016197f8411.jpg?cache=lcoek2wz9c&amp;ops=210_120"></img>
</a>
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffpost.com/entry/mackenzie-scott-dan-jewitt-married_n_6045c227c5b6429d0834c08b">Philanthropist And Author MacKenzie Scott Marries Seattle Science Teacher</a>
</li>
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__link related-articles__list__item__image-container yr-card-image yr-exclude-anchor" href="https://www.huffpost.com/entry/mackenzie-scott-billions-donated_n_5fda2bbfc5b650b99ad8e69c">
<img class="related-articles__image" src="https://img.huffingtonpost.com/asset/5fda32142100000f1873ec50.jpeg?cache=mbnstmuikv&amp;ops=210_120"></img>
</a>
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffpost.com/entry/mackenzie-scott-billions-donated_n_5fda2bbfc5b650b99ad8e69c">MacKenzie Scott Reveals She&#39;s Given Away More Than $4 Billion In Past 4 Months</a>
</li>
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__link related-articles__list__item__image-container yr-card-image yr-exclude-anchor" href="https://www.huffpost.com/entry/mackenzie-scott-jeff-bezos-ex-donations_n_5f20e3efc5b6b8cd63af70e6">
<img class="related-articles__image" src="https://img.huffingtonpost.com/asset/5f20ec7d1f00001012338cce.jpeg?cache=o1gn3b3q1h&amp;ops=210_120"></img>
</a>
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffpost.com/entry/mackenzie-scott-jeff-bezos-ex-donations_n_5f20e3efc5b6b8cd63af70e6">MacKenzie Scott Has Donated $1.7 Billion Since Divorce From Jeff Bezos</a>
</li>
</ul>
</div>



<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app js-app-download-interstitial-app-store" href="https://app.appsflyer.com/{{id}}?pid=Acquisition&amp;c=US_Internal_YMktg_HuffPostMobileWebBP_House_Users&amp;af_sub1=Internal&amp;af_sub2=US_YMktg_US_YMktg&amp;af_sub3=Mid_Evergreen_v2">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<section class="hidden entry-inline-subscription-module js-entry-inline-subscription-module">
<div class="inline-subscription-module">
<div class="inline-subscription-module__text">
<div class="inline-subscription-module__svg">
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" style="enable-background:new 0 0 720 90;" xml:space="preserve" height="17px" width="144px">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
	.st2{fill:#FFFFFF;}
	.st3{fill:#0DBE98;}
</style>
<g id="Layer_2" class="st0">
	<rect class="st1" width="720" height="90"></rect>
</g>
<g id="Layer_1">
	<g>
		<g>
			<path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z"></path>
		</g>
		<g>
			<path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3     h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z"></path>
		</g>
		<g>
			<path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z      M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z"></path>
		</g>
		<g>
			<path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6     C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3     c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z"></path>
		</g>
		<g>
			<path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z"></path>
		</g>
		<path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3    c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7    c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28    C596.5,46.8,589.6,38.8,575.5,34.5z"></path>
		<g>
			<path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z"></path>
		</g>
		<g>
			<path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z"></path>
		</g>
		<polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3     295.3,4.6   "></polygon>
		<polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3     364.3,4.6   "></polygon>
	</g>
</g>
</svg>

</div>
<div class="inline-subscription-module__title" data-ab="huffpostPlusMidEntryCta3" data-ab-b-title="Last chance to become a HuffPost founding member!" data-ab-c-title="Last chance to become a HuffPost founding member!">Calling all HuffPost superfans!</div>
<div class="inline-subscription-module__description" data-ab="huffpostPlusMidEntryCta3" data-ab-b-desc="Sign up and help shape HuffPost&#39;s next chapter" data-ab-c-desc="Sign up for membership and help shape HuffPost&#39;s next chapter">Sign up for membership to become a founding member and help shape HuffPost's next chapter</div>
</div>
<div class="inline-subscription-module__button__container">
<a class="inline-subscription-module__button" data-ab="huffpostPlusMidEntryCta3" data-ab-b-btn="Become a founding member" data-ab-b-href="https://login.huffpost.com/account/create?specId=usernameRegWithNoGender&amp;ncid=huffpost_epv2_rd2j4gtkbas" data-ab-c-btn="Yes, I want to support HuffPost" data-ab-c-href="https://login.huffpost.com/account/create?specId=usernameRegWithNoGender&amp;ncid=huffpost_epv3_bcpcogkwpoe" href="https://login.huffpost.com/account/create?specId=usernameRegWithNoGender&amp;ncid=huffpost_epv1_vc5rcp5vulq">Join HuffPost</a>
</div>
</div>

</section>

<div class="teads-entry-placement js-teads-entry-placement">
<div class="teads-entry__content" id="teads-entry-desktop">


</div>
</div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

<div class="advertisement entry_paragraph_1" data-placement="entry_paragraph_1" data-yaft-module="huffpost-entry_paragraph_1">
<span class="advertisement__label">Advertisement</span>
<div id="ad-inline-1" class="ad-entry_paragraph_1 ad-spot--gam ad-spot--gam-inline-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
    return HPGam.render("inline-1", "entry_paragraph_1");
  });
</scr+ipt>

</div>

</script>
<script class="entry-paragraph-2-ad-script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

<div class="advertisement entry_paragraph_3" data-placement="entry_paragraph_3" data-yaft-module="huffpost-entry_paragraph_3">
<span class="advertisement__label">Advertisement</span>
<div id="ad-inline-2" class="ad-entry_paragraph_3 ad-spot--gam ad-spot--gam-inline-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
    return HPGam.render("inline-2", "entry_paragraph_3");
  });
</scr+ipt>

</div>

</script>
<script class="entry-paragraph-4-ad-script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
</div>
<!--  -->
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media" data-placement="before_related_media" data-yaft-module="huffpost-before_related_media">
<p id="info-share" style="margin-bottom:0;"><em>Do you have information you want to share with HuffPost? <a href="#" class="yr-no-track" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}
 p a#open-secure-contact {
  text-decoration: none;
  color: #000000;
  box-shadow: inset 0 -2px 0 #0DBE98;
}
  
p a:hover#open-secure-contact {
     background-color: rgba(13,190,152,.7);
    padding-top: 2px;
    padding-bottom: 0;
    border-bottom: none;
    transition: background-color 350ms ease-out;
    box-shadow: none; 
 }
p#info-share {
	text-align: left;  
}
.entry--special-report p#info-share {
	text-align: center;  
}

</style>
<script>
(function(){
  document.getElementById('open-secure-contact').addEventListener('click', function(e){
    e.preventDefault();
    e.stopPropagation();
    e.stopImmediatePropagation();
    window.open("https://img.huffingtonpost.com/securedrop", "_blank");
  });
}());
</script>
</div>

<script class="js-related-articles-replace" type="application/template">
<div class="mid-article-recirc yr-related-articles">
<div class="mid-article-recirc__visible">
<h3 class="mid-article-recirc__title">Related</h3>
<div class="mid-article-recirc__carousel">
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/g7-1-billion-covid-vaccines_n_60c6057de4b08ecb9afaa18e">
<img alt="Britain&#39;s Prime Minister Boris Johnson takes part in a press conference on the final day of the G7 summit in Carbis Bay, Cornwall on June 13, 2021. (Photo by Ben STANSALL / various sources / AFP) (Photo by BEN STANSALL/AFP via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c6063c280000c80a6f8dcb.jpeg?cache=7takji5puw&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">G7 Pledge Over 1 Billion Vaccine Doses To Poor Nations, Boris Johnson Says</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/johnson-johnson-doses-at-risk-of-expiring-as-fda-mulls-extension_n_60c0df0ae4b0db857050be7f">
<img alt="BANGKOK, THAILAND - JUNE 07: A health workers prepares a syringe for administering the AstraZeneca Covid-19 coronavirus vaccine to people at the mass vaccination site inside the Siam Paragon shopping mall on June 07, 2021 in Bangkok, Thailand. Thailand began rolling out its long-anticipated mass vaccination program on Monday. The government has said it will vaccinate around 70 percent of its population by the end of the year, with either  Sinovac or AstraZeneca vaccines. The government has also announced plans to acquire Pfizer and Johnson &amp; Johnson vaccines to bolster its program. (Photo by Sirachai Arunrugstichai/Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c0e43f4100006f00811ec5.jpeg?cache=m2cisbf12s&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Johnson &amp; Johnson Doses At Risk Of Expiring As FDA Mulls Extension</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/interior-department-report-lafayette-square_n_60c1096ce4b0db8570511d19">
<img alt="Security forces block the road as protesters gather near Lafayette Park ahead of President Donald Trump&#39;s trip to St. John&#39;s Church on June 1, 2020." class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c10b612800003d006f8a0e.jpeg?cache=mvvaif2ahz&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Trump Photo Op Not The Reason Park Police Cleared Lafayette Square, Watchdog Says</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/putin-killer-nbc-biden-meeting_n_60c3eea0e4b0daf882b7957e">
<img alt="Putin" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c3ef483b0000e507ec29e2.png?cache=j48i2qw59m&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Vladimir Putin Dismisses Joe Biden&#39;s Assertion That He Is A &#39;Killer&#39;</span>
</a>
<div class="mid-article-recirc__carousel__spacer"></div>
</div>
</div>
</div>
</script>
<script class="js-trending-articles-replace" type="application/template">
<div class="mid-article-recirc yr-related-articles">
<div class="mid-article-recirc__visible">
<h3 class="mid-article-recirc__title">Trending</h3>
<div class="mid-article-recirc__carousel">
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/g7-nations-share-billion-vaccine-doses-world_n_60c297b8e4b017b0c9b0ae4f">
<img alt="US President Joe Biden (L) listens as Pfizer CEO Albert Bourla makes a statements in St Ives, Cornwall on June 10, 2021, ahead of the three-day G7 summit being held from 11-13 June. - G7 leaders from Canada, France, Germany, Italy, Japan, the UK and the United States meet this weekend for the first time in nearly two years, for the three-day talks in Carbis Bay, Cornwall. - (Photo by Brendan SMIALOWSKI / AFP) (Photo by BRENDAN SMIALOWSKI/AFP via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c29bea28000035006f8ba4.jpeg?cache=letybilvhe&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">G-7 Nations Plan To Share At Least 1 Billion Vaccine Doses With The World</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/doj-voting-rights-merrick-garland_n_60c39ce1e4b0d27e3d03a7c2">
<img alt="US Attorney General Merrick Garland testifies before at a hearing of the Senate Appropriations Subcommittee on Commerce, Justice, Science, and Related Agencies on the 2022 proposed budget for the Justice Department, on June 9, 2021, in Washington, DC. (Photo by Susan Walsh / POOL / AFP) (Photo by SUSAN WALSH/POOL/AFP via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c39d893b0000de08ec29a9.jpeg?ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Merrick Garland: DOJ Will &#39;Never Stop Working&#39; To Protect Voting Rights</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/nato-summit-biden_n_60c6f58fe4b08ecb9afb3067">
<img alt="President Joe Biden will begin his day meeting with leaders of the Baltic states on NATO&#39;s eastern flank regarding the &quot;threat posed by Russia,&amp;rdquo; China and the recent air piracy in Belarus. He&#39;ll also meet with NATO secretary Jens Stoltenberg." class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c6f5ce3b0000930cec2ae9.jpeg?cache=yglgfmjwlc&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">Biden Hopes To Soothe Allies, Renew U.S. Commitment To NATO Alliance At Summit</span>
</a>
<a class="mid-article-recirc__item yr-related-article-item" href="https://www.huffpost.com/entry/g7-1-billion-covid-vaccines_n_60c6057de4b08ecb9afaa18e">
<img alt="Britain&#39;s Prime Minister Boris Johnson takes part in a press conference on the final day of the G7 summit in Carbis Bay, Cornwall on June 13, 2021. (Photo by Ben STANSALL / various sources / AFP) (Photo by BEN STANSALL/AFP via Getty Images)" class="mid-article-recirc__item__image yr-card-image" height="90" src="https://img.huffingtonpost.com/asset/60c6063c280000c80a6f8dcb.jpeg?cache=7takji5puw&amp;ops=160_90" width="160">
<span class="mid-article-recirc__item__title yr-card-headline yr-exclude-anchor">G7 Pledge Over 1 Billion Vaccine Doses To Poor Nations, Boris Johnson Says</span>
</a>
<div class="mid-article-recirc__carousel__spacer"></div>
</div>
</div>
</div>
</script>


<div id="opinary-placeholder"></div>

<div class="entry_footer yr-entry-footer">


<div class="byline-footer">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/nick-visser"><img src="https://img.huffingtonpost.com/asset/5cd4ea4c2000003000963695.jpeg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" aria-label="More from Nick Visser" href="https://www.huffpost.com/author/nick-visser"><span aria-hidden="true">Nick Visser</span></a></div><span class="author-card__social-container">
<a aria-label="Follow Nick Visser on twitter" class="author-card__social author-card__social--twitter yr-author-twitter" href="https://www.twitter.com/nvisser" role="button" target="_blank"></a>
</span>
<div class="author-card__microbio">Senior Reporter, HuffPost</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a aria-label="Click to suggest a correction" class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link" role="button">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 aria-label="Read more in the following topics" class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="jeff-bezos" href="https://www.huffpost.com/topic/jeff-bezos">
Jeff Bezos
</a>
<a class="tag yr-tag" data-slug="philanthropy" href="https://www.huffpost.com/topic/philanthropy">
Philanthropy
</a>
<a class="tag yr-tag" data-slug="billionaires" href="https://www.huffpost.com/topic/billionaires">
Billionaires
</a>
<a class="tag yr-tag" data-slug="wealth" href="https://www.huffpost.com/topic/wealth">
Wealth
</a>
<a class="tag yr-tag" data-slug="mackenzie-scott" href="https://www.huffpost.com/topic/mackenzie-scott">
Mac Kenzie Scott
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">
<div data-spotim-module="pitc" id="spot_pitc"></div>


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="readmo-8a537aa5c9194bcaadb078ce4a39eafd"></div>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>
<div class="right-rail-placeholder" style="width:100%;min-height:250px;height:auto;padding-top:0%;position:relative;">

<div class="advertisement right_rail_content_1" data-placement="right_rail_content_1" data-yaft-module="huffpost-right_rail_content_1">
<div id="ad-sidebar-1" class="ad-right_rail_content_1 ad-spot--gam ad-spot--gam-sidebar-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
    return HPGam.render("sidebar-1", "right_rail_content_1");
  });
</script>

</div>











</div>
<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>

<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
    return HPGam.render("sidebar-2", "right_rail_300x250_lower");
  });
</script>
</div>
</div>




<div data-conversation-spotlight data-spotlight-sidebar id="spot_spotlight"></div>

</div>

</div>


<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<div class="comments" id="comments">
<div class="conversation-container" data-post-id="60c93549e4b014f4afcc3865" data-spotim-module="conversation"></div>
</div>

</section>

<script async data-facebook-url="https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" data-post-id="60c93549e4b014f4afcc3865" data-post-url="https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865" data-spotim-autorun="false" data-spotim-module="spotim-launcher" id="comment-script"></script>
<script>
  waitForGlobal(function(){
    return HP.functions && HP.functions.launchSpotIM;
  }, function() {
    window.HP.functions.launchSpotIM();
  });
</script>


</div>
<div class="voting-toaster js-voting-toaster hidden yr-voting-toaster">
<div class="voting-toaster__inner">
<div class="voting-toaster__left">
<img alt="2020 Election" class="voting-toaster__image" src="https://img.huffingtonpost.com/asset/5d88f91b2100003200dab6d8.png">
<div class="voting-toaster__text">
<div class="voting-toaster__title">Today is National Voter Registration Day!</div>
<div class="voting-toaster__subtitle">We made it easy for you to exercise your right to vote!</div>
</div>
</div>
<a class="voting-toaster__button js-voting-toaster-button" href="https://huffpost.turbovote.org/" target="_blank">Register Now!</a>
<div class="voting-toaster__close js-voting-toaster-close yr-track yr-voting-toaster-close"></div>
</div>
</div>

<!-- Footer -->
<footer class="footer yr-footer">

<div class="advertisement leaderboard_footer" data-placement="leaderboard_footer" data-yaft-module="huffpost-leaderboard_footer">
<div id="ad_leaderboard_footer" class="ad_leaderboard_footer ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="ad-bottom-1" class="ad-leaderboard_footer ad-spot--gam ad-spot--gam-bottom-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
    return HPGam.render("bottom-1", "leaderboard_footer");
  });
</script>
</div>
</div>


<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1621685564716533'); // Edition specific
    fbq('track', "PageView");
    
    

    (function () {
      'use strict';
      document.addEventListener('DOMContentLoaded', function () {
        document.body.addEventListener('click', function(event) {
          fbq('track', "Click");
        });
      });
    })();
</script>
<noscript>
    <img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
    
</noscript>
<!-- End Facebook Pixel Code --><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 699ae8fb-c80b-4445-901e-590f02388ad9 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("699ae8fb-c80b-4445-901e-590f02388ad9");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("699ae8fb-c80b-4445-901e-590f02388ad9");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("699ae8fb-c80b-4445-901e-590f02388ad9", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("699ae8fb-c80b-4445-901e-590f02388ad9");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 275dc6d3-c9f8-495f-a25b-b315f711cd4a on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("275dc6d3-c9f8-495f-a25b-b315f711cd4a", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 5d21b62a-43dc-427d-a135-b583e70c1341 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("5d21b62a-43dc-427d-a135-b583e70c1341");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("5d21b62a-43dc-427d-a135-b583e70c1341");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("5d21b62a-43dc-427d-a135-b583e70c1341", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("5d21b62a-43dc-427d-a135-b583e70c1341");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>
<script type="text/javascript">
(function(){
  if (!!(window._modulous_disabled && window._modulous_disabled('publicgood'))) { 
    return; 
  }
	
  waitForGlobal(function(){
    var cambriaNodes = document.querySelectorAll(".js-main-content-list div.cli");
    var krakenNodes = document.querySelectorAll(".js-entry-text div.content-list-component");
    return !!(document.body && (cambriaNodes.length || krakenNodes.length));
  }, function() {
    var isLife = document.body.className.match(/life/) !== null;
    var placeholder = document.createElement('div');
    var hideCallback = function() {
      console.log('[PG]: no campaign match');
    };
    var showCallback;
    var nodes;
    placeholder.className = "pg-placeholder";
    placeholder.setAttribute('id', 'public-good-placeholder');
    if ( isLife ) {
      nodes = document.querySelectorAll(".js-main-content-list div.cli");
      showCallback = function() {
        console.log('[PG]: callback on life article');
        document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
        //var div = document.querySelector("section.js-entry-content section.newsletter");
        //div.innerHTML = "";
        //document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
      };
    } else {
      nodes = document.querySelectorAll(".js-entry-text div.content-list-component");
      showCallback = function() {
        console.log('[PG]: callback on news article');
        document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
        //var div = document.querySelector("section.js-entry-inline-subscription-module");
        //div.innerHTML = "";
        //document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
      };
    }
    var position = "mid";
    var targetDiv;
    if ( position === 'mid' ) {
      targetDiv = nodes[5];
    } else if ( position === 'bottom' ) {
      targetDiv = nodes[nodes.length - 1];
    }
    if ( !targetDiv || !targetDiv.parentNode ) {
      console.log('[PG]: could not find CLI at position \'mid\'');
    } else {
      targetDiv.parentNode.insertBefore(placeholder, targetDiv.nextSibling);
      var pgmOptions = {
        partnerId: "verizon-huffpost",
        onShow: function() {
          console.log('[PG]: show callback fired');
          showCallback();
        },
        onHide: function() {
          console.log('[PG]: hide callback fired');
          hideCallback();
        }
      };
      var script = document.createElement('script');
      script.async = true;
      script.onload = function() {
        pgmApi.create(document.getElementById("public-good-placeholder"), pgmOptions);
      };
      script.src = "https://assets.publicgood.com/pgm/v1/pgm-api.js";
      console.log('[PG]: loading PG scripts, position ' + position);
      document.head.appendChild(script);
    }
  });
})();
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { return; }
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "W56S5QZ4HX56YM9MRGXS";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '8a537aa5c9194bcaadb078ce4a39eafd',
        container: '#readmo-8a537aa5c9194bcaadb078ce4a39eafd',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script>
<div class="footer__wrapper">
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="footer__img large" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="footer__img small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<ul class="footer__list sections">
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/" target="">News</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/politics" target="">Politics</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/entertainment/" target="">Entertainment</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/life/" target="">Life</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/voices/" target="">Communities</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/section/huffpost-personal" target="">HuffPost Personal</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/section/video" target="">Video</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/newsletters" target="">Newsletters</a>
</li>
</ul>
<ul class="footer__list corporate">
<li class="footer__item">
<a class="footer__link" href="/" target="">HuffPost</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/about-us" target="">About Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://advertise.buzzfeed.com/" target="_blank">Advertise</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/contact-us" target="">Contact Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/syndication" target="">RSS</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/faq" target="">FAQ</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.buzzfeed.com/about/jobs" target="_blank">Careers</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/archive" target="">Archive</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/user-agreement" target="">User Agreement</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/comment-policy" target="">Comment Policy</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/topic/press-room" target="">HuffPost Press Room</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/privacy-policy" target="">Privacy Policy</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/huffpost-dmca-copyright-policy" target="">DMCA Policy</a>
</li>
<li class="footer__link"><li class="footer__item" style="max-width: 8.75rem"><div id="ccpa-link-container"></div></li></li></ul>
</div>
<div class="footer__bottom">
<div class="footer__copyright">Part of HuffPost Politics. ©2021 BuzzFeed, Inc. All rights reserved.</div>
<div class="footer__legal">The Huffington Post</div>
</div>
</div>
</footer>


<div class="yr-slideshow-desktop">

</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-28d0358ee93074c3f858a54d06ab9386fd8ebd6115ff378cf6ee2b720f9b4e97.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/60c93549e4b014f4afcc3865","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"politics","ev":"jeff-bezos|philanthropy|billionaires|wealth|mackenzie-scott","pt":"content","pct":"story"}}};
</script>

<script>
  window.buzzfeed_cet_env = "prod";
  window.buzzfeed_cet_data = {"context_page_id":"60c93549e4b014f4afcc3865","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-us"};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        if (typeof window.modulousQueue === \"function\") {\n        	window.modulousQueue.add(function(){ doTaboola(taboolaParams); });\n        } else {\n        	doTaboola(taboolaParams);\n        }\n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-db2a90669873e4d1e2b3940b370f64c03213f34674557c39a137a66b65d70031.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "60c93549e4b014f4afcc3865",
      tags: ["jeff-bezos", "philanthropy", "billionaires", "wealth", "mackenzie-scott"],
      title: "MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’",
      excerpt: "Billionaire philanthropist MacKenzie Scott said Tuesday she had donated $2.7 billion to 286 organizations across the country, her latest round of unre...",
      url: "https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865",
      canonicalUrl: "https://www.huffpost.com/entry/mackenzie-scott-donates-27-billion_n_60c93549e4b014f4afcc3865",
      author: "Nick Visser",
      edition: "us",
      useCommentSSO: true,
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, (uspData, uspSuccess) => {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            window.HP.events.publish('tracking_loaded_comscore');
          });
        });
      });
    } else {
      window.HP.events.publish('tracking_loaded_comscore');
    }
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>

<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = (function(){
    var rapidJson = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","accountGUID":null,"test_id":null,"rapid_noclick_resp":"yr-no-track","keys":{"st_sec":"us.hpmgpol","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:60c93549e4b014f4afcc3865","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"politics","pstaid":"4d59ec6f-3578-330c-b3a4-3ad39c1c472c","layout":"default","pl4":"none","pl1":"none"}} || {};
    function getCookie(a) {
      var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
      return b ? b.pop() : '';
    }
  
    var thambaVal = getCookie('thamba');
    if (thambaVal) {
      var name = null;
      if (thambaVal === '2') {
        name = 'abp';
      } else if (thambaVal === '1') {
        name = 'other';
      }
      if (name) {
        window.console && console.log('[daTRK] set rapid config keys.abk:' + name);
        rapidJson.keys = rapidJson.keys || {};
        rapidJson.keys.abk = name;
      }
    }
    return rapidJson;
  }());
  
  (function(){
    var AB = window.HP.modules.AB;
    window.rapidConfig.keys['pl3'] = AB.testMap();
  }());
  
  window.HP.functions.getProfile().then(function(profile) {
    if (!profile) {
      return;
    }
    window.rapidConfig.accountGUID = profile.guid;
    var subscription = profile.subscriptions.find(function(sub) {
      return sub.roles && sub.roles.indexOf('premium') > -1;
    });
    if (!subscription) {
      window.rapidConfig.keys.pl4 = 'basic';
      return;
    }
    switch (subscription.renewalPeriod) {
      case 'monthly':
        window.rapidConfig.keys.pl4 = 'premium-monthly';
      break;
      case 'yearly':
        window.rapidConfig.keys.pl4 = 'premium-annual';
      break;
    }
  }).then(function() {
    window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
  });
</script>
<script src="https://www.yahoo.com/lib/metro/g/myy/advertisement_0.0.19.js" type="text/javascript"></script>
<script>
  (function(callback){
    var cookieName = 'thamba';
    function setCookie(name, value, opts) {
      var path    = opts.path || '/';
      var domain  = opts.domain || false;
      var secure  = opts.secure || false;
      if (typeof value === 'object') {
        if (typeof JSON === 'object') {
          value = JSON.stringify(value);
          if (typeof escape === 'function') {
            value = escape(value);
          }
        }
      }
      var expires = opts.expires;
      var cookie = name +'=' + value;
      var __tmp;
      __tmp = domain && (cookie += ';domain=' + domain);
      __tmp = path && (cookie += ';path=' + path);
      __tmp = (expires !== 0) && (cookie += ';expires=' + expires);
      __tmp = secure && (cookie += ';secure');
      document.cookie = cookie;
    }
  
    function getCookie(a) {
      var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
      return b ? b.pop() : '';
    }
  
    function __log(m) {
      window.console && window.console.log('[daTRK]: ' + m);
    }
  
    function execCallback() {
      return (typeof callback === 'function') && callback(getCookie(cookieName));
    }
  
    var daTrk = '-1';
    var daFr = 0;
    var cExpiry = 0;
    var abSelector = document.getElementById("advertisement-thamba");
  
    if (null === abSelector) {
      __log('adsx');
      daTrk = '1';
      cExpiry = 10080;
    } else {
      __log('adsy');
      daTrk = '0';
    }
  
    if (daFr || '1' === daTrk) {
      window.thamba = 1;
    }
  
    var expires = new Date();
    expires.setMinutes(expires.getMinutes() + cExpiry);
    setCookie(cookieName, daTrk, { expires: expires, domain: location.hostname });
    if (typeof window.thamba != 'undefined') {
      var DPba=new function(){ this.detect=function(px,callback){var detected=false;var checksRemain=2;var error1=false;var error2=false;if(typeof callback!="function")return;px+="?ch=*&rn=*";function beforeCheck(callback,timeout){if(checksRemain==0|| timeout>1E3)callback(checksRemain==0&&detected);else setTimeout(function(){beforeCheck(callback,timeout*2)},timeout*2)}function checkImages(){if(--checksRemain)return;detected=!error1&&error2}var random=Math.random()*11;var img1=new Image;img1.onload=checkImages;img1.onerror=function(){error1=true;checkImages()};img1.src=px.replace(/\*/,1).replace(/\*/,random);var img2=new Image;img2.onload=checkImages;img2.onerror=function(){error2=true;checkImages()};img2.src=px.replace(/\*/,2).replace(/\*/,random);beforeCheck(callback,250)} };
      DPba.detect("/px.gif", function (usesABP){
        __log('usesABP: ' + usesABP);
        if (usesABP) {
          var expires = new Date();
          expires.setMinutes(expires.getMinutes() + 10080);
          setCookie(cookieName, '2', { expires: expires, domain: location.hostname });
        }
        return execCallback();
      });
    } else {
      return execCallback();
    }
  }());
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('set', {
    custom_map: {
      dimension1: 'pageType',
      dimension2: 'team',
      dimension3: 'tags',
      dimension4: 'edition',
      dimension5: 'department',
      dimension6: 'section',
      dimension7: 'author',
      dimension8: 'articleId',
      dimension9: 'publishDate',
      dimension10: 'platform',
      dimension11: 'loggedIn',
      dimension12: 'videoPresence',
      dimension13: 'originalEdition',
    },
  });
  var config = {"pageType":"content","team":"us_huffpost_now","tags":"jeff-bezos,philanthropy,billionaires,wealth,mackenzie-scott","edition":"us","department":"politics-news","section":"politics","author":"nick-visser","articleId":"60c93549e4b014f4afcc3865","publishDate":"2021-06-15T23:56:11-04:00","platform":"huffpostcms","videoPresence":"video_vidible_entrybody","originalEdition":"us"};
  HP.functions.getProfile().then(function(profile) {
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "MacKenzie Scott Donates $2.7 Billion, Says Social Progress Groups ‘Deserve Center Stage’",
    });
  });
</script>

<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</div>
</body>
</html>
