<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0"><meta content="false" name="oath:guce:product-eu"><meta content="guce.huffingtonpost.com" name="oath:guce:consent-host"><meta content="en-US" name="oath:guce:locale"><meta content="true" name="oath:guce:inline-consent"><script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script><script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script><script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.f22ad4003879f79e5a46.js"></scr'+'ipt>');</script><script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script><script type="text/javascript">
window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmgpar","pt":"content","pct":"story","paid":"the_huffington_post_584=5bc5f0f0e4b055bc947a579d","ver":"cambria","p_sec":"lifestyle","p_subsec":"parents","pstaid":"ebe8fd20-690d-3146-b5cd-4806b3b25c1b"}};
window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
window.document.addEventListener("DOMContentLoaded", function() {
  window.HUFFPOST.rapidSecs = ['left-nav','nav','entry-header','left-rail','entry-body','entry-extra','entry-footer','author-footer','zone-more-in','zone-more-in-life','newsletter-bottom','footer'];
  window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
}, { once: true });
</script>
<link rel="icon" href="https://cambria.assets.huffpost.com/images/favicon.hash-fb1b28072be499400b780ecc1d2fe86c.png" >
<script src="https://cambria.assets.huffpost.com/critical.dea563bef51df85ca701.js"></script>
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=parents;kvpagetype=bpage;kventryid=ebe8fd20-690d-3146-b5cd-4806b3b25c1b;kvpubmarket=us;kvcmsid=hpo:ebe8fd20-690d-3146-b5cd-4806b3b25c1b;kveditags=kensington-palace:meghan-duchess-of-sussex:@health_adhd:@health_models:@royalwedding:royal-baby:@health_erectile:@health_ibs:royal-families:prince-harry-duke-of-sussex;kvpublisher=huffpost;kvvert=parents;kvblogger=carly-ledbetter"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="parents" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<title>Royal Photographer Says Prince Harry Will Be 'A Great Dad' | HuffPost Life</title>
<script type="text/javascript">window.HUFFPOST.newsletterInfo = {"id":"59e4feb7e4b02a215b321541","cmId":"9f2a80a270eb60bd59054485981d348f","cmName":"Voices - Parents","slug":"parents","name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","hub":true,"appleHub":false,"modal":false,"meta":{"title":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","keywords":[{"id":"54bdcf01e4b066e7701b5ebd","name":"Parenting ","slug":{"text":"parenting","transliterated":"parenting"},"count":1930,"relegenceSubjectId":981826,"created":1481831403608},{"id":"54bdcf01e4b066e7701b5ebf","name":"Parents","slug":{"text":"parents","transliterated":"parents"},"count":507,"created":1484839404435},{"id":"55ba5625e4b0b8499b189344","name":"raising kids","slug":{"text":"raising-kids","transliterated":"raising-kids"},"count":33,"topicIdForRedirect":"59249d93e4b02d987b2846ec","created":1527193255901},{"id":"5b083645e4b0fdb2aa534155","name":"huffpost parents","slug":{"text":"huffpost-parents","transliterated":"huffpost-parents"},"count":0,"created":1527264837259}],"image":{"url":{"fileName":"default-newsletter.jpg","type":"hectorUrl"}}},"customFields":[],"subscribeText":{"submitLabel":"SUBSCRIBE","successTitle":"Successfully Subscribed!","successDescription":"Realness delivered to your inbox"},"moduleOverrides":{"inlineWideBackgroundImage":{"name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","image":{"url":{"fileName":"59e4fff82d0000971730a84a.png","type":"hectorUrl"},"credit":"HuffPost","width":720,"height":250},"verticalOverrides":{}},"square":{"name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","image":{"url":{"fileName":"59e500141500004800da1af0.png","type":"hectorUrl"},"credit":"HuffPost","width":300,"height":300},"verticalOverrides":{}},"subscribePageExtraWide":{"name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","image":{"url":{"fileName":"59e5003226000031009cd772.jpeg","type":"hectorUrl"},"credit":"HuffPost","width":1280,"height":250},"verticalOverrides":{}}},"added":1508179639002,"createdBy":{"displayName":"Maxim Ivanov","id":"557703b9e4b09499c4202e02"},"updatedAt":1527264840777};</script><meta name="description" content="Meghan Markle and Prince Harry are expecting their first child in the spring."></meta><meta name="keywords" content="Royal Families kensington palace Meghan, Duchess of Sussex Royal Baby Prince Harry, Duke of Sussex"></meta><meta property="og:title" content="Royal Photographer Says Prince Harry Will Be 'A Great Dad'"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5bc5e109220000a102dd9c6d.jpeg?cache=YxJIYWING2&amp;ops=1910_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5bc5e109220000a102dd9c6d.jpeg?cache=YxJIYWING2&amp;ops=1910_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1910></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/royal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="Meghan Markle and Prince Harry are expecting their first child in the spring."></meta><meta property="article:tag" content="Royal Families kensington palace Meghan, Duchess of Sussex Royal Baby Prince Harry, Duke of Sussex"></meta><meta property="article:section" content="Parenting"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@huffpostparents"></meta><meta property="twitter:title" content="Royal Photographer Says Prince Harry Will Be 'A Great Dad'"></meta><meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5bc5e109220000a102dd9c6d.jpeg?cache=YxJIYWING2&amp;ops=1910_1000"></meta><meta property="twitter:image:width" content=1910></meta><meta property="twitter:image:height" content=1000></meta><meta property="twitter:description" content="Meghan Markle and Prince Harry are expecting their first child in the spring."></meta><meta property="article:published_time" content="2018-10-16T15:57:10Z"></meta><meta property="article:modified_time" content="2018-10-16T15:57:10Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_5bc5f0f0e4b055bc947a579d"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="parsely-title" content="Royal Photographer Says Prince Harry Will Be 'A Great Dad'"></meta><meta name="parsely-link" content="https://www.huffpost.com/entry/royal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d"></meta><meta name="parsely-type" content="post"></meta><meta name="parsely-pub-date" content="2018-10-16T15:57:10Z"></meta><meta name="parsely-section" content="Parenting"></meta><meta name="parsely-tags" content="royal-families,kensington-palace,meghan-duchess-of-sussex,royal-baby,prince-harry-duke-of-sussex,@royalwedding,@health_erectile,@health_adhd,@health_ibs,@health_models,@team_us_huffpost_now,type: news"></meta><meta name="parsely-image-url" content="https://img.huffingtonpost.com/asset/5bc5e109220000a102dd9c6d.jpeg"></meta><meta name="parsely-author" content="Carly Ledbetter"></meta><link rel="canonical" href="https://www.huffpost.com/entry/royal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d"></link><link rel="amphtml" href="https://www.huffpost.com/entry/royal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d/amp"></link><link rel="preload" href="https://cambria.assets.huffpost.com/critical.dea563bef51df85ca701.js" as="script"></link><link rel="preload" href="https://cambria.assets.huffpost.com/main.6a21091efbcaaea19495.js" as="script"></link><link rel="preload" href="https://cambria.assets.huffpost.com/main.4001b4c6553eb9d1ba9f.css" as="style"></link><link rel="preconnect" href="https://img.huffingtonpost.com"></link><link rel="preconnect" href="https://fonts.gstatic.com"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_epG3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_cJD3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://www.huffpost.comhttps://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"description":"Carly Ledbetter is a graduate of Elon University, where she played volleyball and annoyed a lot of professors. Now a HuffPost Lifestyle Reporter, she enjoys writing about delicious donuts, outrageous style trends and remote islands in the Caribbean.","jobTitle":"Lifestyle Reporter, HuffPost","name":"Carly Ledbetter","url":"https://www.huffingtonpost.com/author/carly-ledbetter"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://www.huffpost.comhttps://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"description":"Carly Ledbetter is a graduate of Elon University, where she played volleyball and annoyed a lot of professors. Now a HuffPost Lifestyle Reporter, she enjoys writing about delicious donuts, outrageous style trends and remote islands in the Caribbean.","jobTitle":"Lifestyle Reporter, HuffPost","name":"Carly Ledbetter","url":"https://www.huffingtonpost.com/author/carly-ledbetter"},"dateCreated":"2018-10-16T15:57:10Z","dateModified":"2018-10-16T15:57:10Z","datePublished":"2018-10-16T15:57:10Z","description":"Meghan Markle and Prince Harry are expecting their first child in the spring.","headline":"Royal Photographer Says Prince Harry Will Be 'A Great Dad'","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5bc5e109220000a102dd9c6d.jpeg?cache=YxJIYWING2&ops=1910_1000","width":1910,"height":1000},"inLanguage":"en_US","keywords":["royal-families","kensington-palace","meghan-duchess-of-sussex","royal-baby","prince-harry-duke-of-sussex","@royalwedding","@health_erectile","@health_adhd","@health_ibs","@health_models","@team_us_huffpost_now","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/royal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://www.huffpost.comhttps://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5bc5e109220000a102dd9c6d.jpeg?cache=YxJIYWING2&ops=200_150","url":"https://www.huffpost.com/entry/royal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d","@type":"NewsArticle","articleSection":"Parenting","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style></head><body class="entry standard"><iframe src="https://8154892.fls.doubleclick.net/activityi;src=8154892;type=hplife;cat=hplifelp;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe><div class="body-wrap"><div data-rapid="marko-sec" class="js-left-nav-container" id="left-nav"><div class="left-nav"><div class="left-nav__body"><button class="left-nav__close"></button><div class="left-nav__sections"><a class="left-nav__sections__item" href="/life/" data-ylk="subsec:sections;itc:0"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></a><a class="left-nav__sections__item" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a><a class="left-nav__sections__item" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a><a class="left-nav__sections__item" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a><a class="left-nav__sections__item" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a><a class="left-nav__sections__item" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a><a class="left-nav__sections__item" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a><a class="left-nav__sections__item" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a><a class="left-nav__sections__item" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a><a class="left-nav__sections__item" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a><a class="left-nav__sections__item" href="/life/topic/finds" data-ylk="subsec:sections;itc:0">Finds</a></div><div class="left-nav__departments__header">MORE FROM HUFFPOST</div><div class="left-nav__departments"><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/" data-ylk="subsec:departments;itc:0">News</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/politics" data-ylk="subsec:departments;itc:0">Politics</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/dept/entertainment" data-ylk="subsec:departments;itc:0">Entertainment</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/dept/voices" data-ylk="subsec:departments;itc:0">Communities</a></div><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/opinion" data-ylk="subsec:departments;itc:0">Opinion</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/huffpost-personal" data-ylk="subsec:departments;itc:0">HuffPost Personal</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/video" data-ylk="subsec:departments;itc:0">Videos</a></div></div></div><div class="left-nav__footer"><div class="left-nav__footer__logo"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></div><div class="left-nav__footer__social"><div class="social-buttons social-buttons-left-nav"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" href="https://www.facebook.com/HuffPostLife" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" href="https://www.twitter.com/HuffPostLife" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" href="https://www.instagram.com/huffpostlife" target="_blank" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M16 2.881c4.275 0 4.781.019 6.462.094 1.563.069 2.406.331 2.969.55a4.952 4.952 0 0 1 1.837 1.194 5.015 5.015 0 0 1 1.2 1.838c.219.563.481 1.412.55 2.969.075 1.688.094 2.194.094 6.463s-.019 4.781-.094 6.463c-.069 1.563-.331 2.406-.55 2.969a4.94 4.94 0 0 1-1.194 1.837 5.02 5.02 0 0 1-1.837 1.2c-.563.219-1.413.481-2.969.55-1.688.075-2.194.094-6.463.094s-4.781-.019-6.463-.094c-1.563-.069-2.406-.331-2.969-.55a4.952 4.952 0 0 1-1.838-1.194 5.02 5.02 0 0 1-1.2-1.837c-.219-.563-.481-1.413-.55-2.969-.075-1.688-.094-2.194-.094-6.463s.019-4.781.094-6.463c.069-1.563.331-2.406.55-2.969a4.964 4.964 0 0 1 1.194-1.838 5.015 5.015 0 0 1 1.838-1.2c.563-.219 1.412-.481 2.969-.55 1.681-.075 2.188-.094 6.463-.094zM16 0c-4.344 0-4.887.019-6.594.094-1.7.075-2.869.35-3.881.744-1.056.412-1.95.956-2.837 1.85a7.833 7.833 0 0 0-1.85 2.831C.444 6.538.169 7.7.094 9.4.019 11.113 0 11.656 0 16s.019 4.887.094 6.594c.075 1.7.35 2.869.744 3.881.413 1.056.956 1.95 1.85 2.837a7.82 7.82 0 0 0 2.831 1.844c1.019.394 2.181.669 3.881.744 1.706.075 2.25.094 6.594.094s4.888-.019 6.594-.094c1.7-.075 2.869-.35 3.881-.744 1.05-.406 1.944-.956 2.831-1.844s1.438-1.781 1.844-2.831c.394-1.019.669-2.181.744-3.881.075-1.706.094-2.25.094-6.594s-.019-4.887-.094-6.594c-.075-1.7-.35-2.869-.744-3.881a7.506 7.506 0 0 0-1.831-2.844A7.82 7.82 0 0 0 26.482.843C25.463.449 24.301.174 22.601.099c-1.712-.081-2.256-.1-6.6-.1z"></path><path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219A8.221 8.221 0 0 0 16 7.781zm0 13.55a5.331 5.331 0 1 1 0-10.663 5.331 5.331 0 0 1 0 10.663zM26.462 7.456a1.919 1.919 0 1 1-3.838 0 1.919 1.919 0 0 1 3.838 0z"></path></svg></a></div></div></div><div class="left-nav__footer__copyright">©2018 Oath Inc. All rights reserved. HuffPost News</div></div></div></div><div class="main"><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318096';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div data-rapid="marko-sec" id="nav"><div class="js-react-hydrator" data-component-name="Nav" data-component-id="2918" data-component-props="{&quot;initial&quot;:&quot;center-small&quot;,&quot;to&quot;:&quot;left&quot;,&quot;text&quot;:&quot;Royal Photographer Says Prince Harry Will Be &#x27;A Great Dad&#x27;&quot;,&quot;tags&quot;:{&quot;logo&quot;:&quot;div&quot;,&quot;text&quot;:&quot;div&quot;},&quot;socialLinks&quot;:{&quot;facebook&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000003&quot;,&quot;twitter&quot;:&quot;https://twitter.com/share?text=A%20royal%20photographer%20had%20kind%20words%20to%20say%20about%20the%20Duke%20and%20Duchesses&#x27;%20pregnancy%20announcement.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents&quot;,&quot;pinterest&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;,&quot;email&quot;:&quot;mailto:?&amp;subject=Royal%20Photographer%20Says%20Prince%20Harry%20Will%20Be%20&#x27;A%20Great%20Dad&#x27;&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d\&quot;&quot;},&quot;sections&quot;:[{&quot;name&quot;:{&quot;key&quot;:null,&quot;ref&quot;:null,&quot;props&quot;:{},&quot;_owner&quot;:null},&quot;url&quot;:&quot;/life/&quot;},{&quot;name&quot;:&quot;Food &amp; Drink&quot;,&quot;url&quot;:&quot;/life/taste&quot;},{&quot;name&quot;:&quot;Home &amp; Living&quot;,&quot;url&quot;:&quot;/life/huffpost-home&quot;},{&quot;name&quot;:&quot;Money&quot;,&quot;url&quot;:&quot;/life/money&quot;},{&quot;name&quot;:&quot;Parenting&quot;,&quot;url&quot;:&quot;/life/parents&quot;},{&quot;name&quot;:&quot;Relationships&quot;,&quot;url&quot;:&quot;/life/relationships&quot;},{&quot;name&quot;:&quot;Style &amp; Beauty&quot;,&quot;url&quot;:&quot;/life/style&quot;},{&quot;name&quot;:&quot;Travel&quot;,&quot;url&quot;:&quot;/life/travel&quot;},{&quot;name&quot;:&quot;Wellness&quot;,&quot;url&quot;:&quot;/life/healthy-living&quot;},{&quot;name&quot;:&quot;Work/Life&quot;,&quot;url&quot;:&quot;/life/worklife&quot;},{&quot;name&quot;:&quot;Finds&quot;,&quot;url&quot;:&quot;/life/topic/finds&quot;}]}"><nav class="nav-wrapper"><div class="nav nav--relative nav--intial-center-sm"><header class="nav__header"><div class="nav__logo"><a href="/life/"><svg width="161" height="52" viewBox="0 0 161 52" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M19.799 38.6h19.856v13.124H4.023V4.056h15.776V38.6zM62.89 51.724H47.115V4.056H62.89v47.668zm48.532-35.7H88.847v8.228h21.148V36.22H88.847v15.504H73.07V4.056h38.352v11.968zm48.26 0h-24.548v5.848h22.304V33.84h-22.304v5.916h25.16v11.968h-40.936V4.056h40.324v11.968z" fill="#F83371"></path><path class="life-text" d="M16.074 34.876H35.93V48H.298V.332h15.776v34.544zM59.166 48H43.39V.332h15.776V48zm48.532-35.7H85.122v8.228h21.148v11.968H85.122V48H69.346V.332h38.352V12.3zm48.26 0H131.41v5.848h22.304v11.968H131.41v5.916h25.16V48h-40.936V.332h40.324V12.3z" fill="#FFF"></path></g></svg></a></div></header></div><div class="nav nav--fixed nav--to-left nav--at-top js-site-header-fixed"><div class="nav__background"></div><button class="hamburger" data-ylk="slk:hamburger;itc:1;elm:btn"><svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M29.814 1.584a1.49 1.49 0 0 0-1.49-1.49H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-2)" transform="translate(1 6.335)"></path><path d="M29.814 1.547a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.981h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-4)" transform="translate(1 14.478)"></path><path d="M29.814 1.51a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-6)" transform="translate(1 22.621)"></path></g></svg></button><div class="nav__content"><div class="nav__content-wrapper"><div class="nav__logo"><a href="/life/"><svg width="96" height="32" viewBox="0 0 96 32" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--40"><g fill="none" fill-rule="evenodd"><path d="M12.918 24.004h11.68v7.72H3.638V3.684h9.28v20.32zm25.348 7.72h-9.28V3.684h9.28v28.04zm28.548-21h-13.28v4.84h12.44v7.04h-12.44v9.12h-9.28V3.684h22.56v7.04zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8v7.04h-24.08V3.684h23.72v7.04z" fill="#F83371"></path><path class="life-text" d="M10.193 21.28h11.68V29H.913V.96h9.28v20.32zM35.542 29h-9.28V.96h9.28V29zM64.09 8H50.81v4.84h12.44v7.04H50.81V29h-9.28V.96h22.56V8zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8V29h-24.08V.96h23.72V8z" fill="#FFF"></path></g></svg><svg width="67" height="22" viewBox="0 0 67 22" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--28"><g fill="none" fill-rule="evenodd"><path d="M8.948 16.32h8.176v5.404H2.452V2.096h6.496V16.32zm17.744 5.404h-6.496V2.096h6.496v19.628zm19.984-14.7H37.38v3.388h8.708v4.928H37.38v6.384h-6.496V2.096h15.792v4.928zm19.871 0H56.44v2.408h9.184v4.928H56.44v2.436H66.8v4.928H49.943V2.096h16.604v4.928z" fill="#F83371"></path><path class="life-text" d="M7.224 14.596H15.4V20H.728V.372h6.496v14.224zM24.967 20h-6.496V.372h6.496V20zM44.951 5.3h-9.296v3.388h8.708v4.928h-8.708V20H29.16V.372h15.792V5.3zm19.872 0H54.715v2.408h9.184v4.928h-9.184v2.436h10.36V20H48.219V.372h16.604V5.3z" fill="#FFF"></path></g></svg></a></div><div class="nav__text">Royal Photographer Says Prince Harry Will Be &#x27;A Great Dad&#x27;</div></div></div><a class="hp-logo" href="https://www.huffingtonpost.com" data-ylk="slk:logo;itc:0"><div class="hp-logo-anim-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__left"><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3z"></path></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__right"><path class="st2" d="M93.1 85.4h26.3l14.1-80.7h-26.3L102 33.6H79.2l5.2-28.9H58.1L44 85.4h26.3l5.3-30.2h22.8l-5.3 30.2zM148.4 4.6l-8 44.9c-.7 3.5-1 6.9-1 10.1 0 23.8 20.8 27.4 33.3 27.4 26.2 0 37.5-8.7 41.6-32.2l8.8-50.3h-26.3l-7.5 42.2c-2.4 13.2-4.1 20.1-13.9 20.1-6.4 0-9.5-3.4-9.5-10.4 0-2.7.4-6 1.2-10.1l7.6-41.8h-26.3zM362.1 85.4h26.3l3.7-20.8h12.4c22.9 0 35.6-12.4 35.6-35 0-15.9-11-25-30.3-25h-33.6l-14.1 80.8zm41-40.7h-7.6l3.5-19h7.1c5.8 0 8.9 2.9 8.9 8.2 0 6.7-4.5 10.8-11.9 10.8zM491.2 2.9c-28.6 0-45.7 18.5-45.7 49.6 0 21.6 13.6 34.6 36.4 34.6 28.6 0 45.7-18.5 45.7-49.6.1-21.7-13.5-34.6-36.4-34.6zm-7.7 63.3c-6.8 0-10.8-4.9-10.8-13.1 0-3.1.3-5.8.9-8.9 2-10.6 5.4-20.3 16.1-20.3 6.8 0 10.8 4.9 10.8 13.1 0 3.1-.3 5.8-.9 8.9-2 10.5-5.4 20.3-16.1 20.3zM619.1 85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8 21.6h21l-10.2 59.1zM575.5 34.5c-8.3-2.6-11.7-3.7-11.7-7.6 0-2.6 1.7-5.7 6.7-5.7 3.7 0 6.8 2.1 8 5.2l23.2-6.3C599 8.7 589.2 2.9 572.3 2.9c-31.8 0-34.3 21.3-34.3 27.8 0 13.2 7 21.3 22.2 25.5 4 1.1 8.6 2.3 8.6 6.7 0 3.5-2.6 5.7-7.1 5.7-4.1 0-8.5-2.4-10-6.6l-22.9 6.2c2.5 12 13.8 18.8 31.5 18.8 13.5 0 36.1-3.6 36.1-28 .1-12.2-6.8-20.2-20.9-24.5z"></path><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3zM690.7 4.7l-14.1 80.7h43.5V4.7h-29.4z"></path><path class="st2" d="M238.1 4.6L224 85.4h26.3l4.2-23.8h22.1l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7zM307.1 4.6L293 85.4h26.3l4.1-23.8h22.2l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7z"></path></svg></div></a><div class="nav__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000003" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" href="https://twitter.com/share?text=A%20royal%20photographer%20had%20kind%20words%20to%20say%20about%20the%20Duke%20and%20Duchesses&#x27;%20pregnancy%20announcement.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:3"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" href="mailto:?&amp;subject=Royal%20Photographer%20Says%20Prince%20Harry%20Will%20Be%20&#x27;A%20Great%20Dad&#x27;&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d&quot;" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:social-buttons;itc:0;cpos:4"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a></div></div></div></div></nav></div></div><div data-rapid="marko-sec" class="entry-head-container shift-up" id="entry-header"><header class="entry__header"><a class="eyebrow" href="/life/parents" data-ylk="itc:0">Parenting</a><h1 class="headline">Royal Photographer Says Prince Harry Will Be &#x27;A Great Dad&#x27;</h1><div class="dek">Meghan Markle and Prince Harry are expecting their first child in the spring.</div><div class="entry__byline"><div class="author-list">By <span class="entry__byline__author"><a href="https://www.huffingtonpost.com/author/carly-ledbetter" data-ylk="subsec:byline;itc:0">Carly Ledbetter</a></span></div></div><div class="timestamp"><span>10/16/2018 11:57am ET</span></div><div class="share-bar share-bar--header"><div class="social-buttons social-buttons-header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000003" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" href="https://twitter.com/share?text=A%20royal%20photographer%20had%20kind%20words%20to%20say%20about%20the%20Duke%20and%20Duchesses&#x27;%20pregnancy%20announcement.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" href="mailto:?&amp;subject=Royal%20Photographer%20Says%20Prince%20Harry%20Will%20Be%20&#x27;A%20Great%20Dad&#x27;&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d&quot;" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a></div></div></div></header></div><article class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="social-buttons social-buttons-side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000003" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" href="https://twitter.com/share?text=A%20royal%20photographer%20had%20kind%20words%20to%20say%20about%20the%20Duke%20and%20Duchesses&#x27;%20pregnancy%20announcement.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" href="mailto:?&amp;subject=Royal%20Photographer%20Says%20Prince%20Harry%20Will%20Be%20&#x27;A%20Great%20Dad&#x27;&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Froyal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d&quot;" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width"><div class="cli-embed__embed-wrapper"><!-- TAG START { player: "HuffPost Default Player - Click to Play", owner: "Huffington Post", for: "Huffington Post" } -->
                 <div id="5668ae6ee4b0b5e26955d6a6" style="position:relative; width: 100%; height: 0px; padding-bottom: 56.25%; background: url('http://cdn.vidible.tv/prod/2018-10/16/5bc605ed7cd84470e6a71dde/5bc605ed07d956584bbb61b0_1280x720_F_v0.jpg') center/cover;" data-placeholder="//img.vidible.tv/prod/2018-10/16/5bc605ed7cd84470e6a71dde/5bc605ed07d956584bbb61b0_o_F_v0.jpg?w=1440&amp;h=900&amp;q=60">
                 <div class="vdb_player vdb_5668ae6ee4b0b5e26955d6a656000e19e4b0e4e194b84b31" vdb_params="m.sitesection=news&amp;m.timeline_preview_shape=rectangle&amp;m.timeline_preview_border=3&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.loadingplaceholder=1&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=composer" style="position: absolute; width: 100%; height: 100%; top: 0; left: 0;">
                     <script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=5668ae6ee4b0b5e26955d6a6/vid=5bc605ed7cd84470e6a71dde/56000e19e4b0e4e194b84b31.js?m.sitesection=news&amp;m.timeline_preview_shape=rectangle&amp;m.timeline_preview_border=3&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.loadingplaceholder=1"></script>
                 </div>
                 </div>
                     <!-- TAG END { date: 10/16/18 } --></div></div><div class="cli cli-text"><p>Not long after Kensington Palace announced that the Duke and Duchess of Sussex are <a href="https://www.huffingtonpost.com/entry/meghan-markle-pregnant-prince-harry_us_5b757eaae4b0df9b093ce2f4" target="_blank" data-ylk="subsec:paragraph;g:f7c35f3e-a38d-36cb-bcdf-d36e01df4a18;itc:0;cpos:1;pos:1;elm:context_link">expecting their first child</a> together, Getty royal photographer <a href="https://www.instagram.com/chrisjacksongetty/" target="_blank" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:2;elm:context_link">Chris Jackson</a> posted a sweet photo and message to Prince Harry on Instagram.</p></div><div class="cli cli-text"><p>“He’s going to be a great dad!” Jackson captioned the photo of Harry playing with a smiling child. Too cute!</p></div><div class="cli cli-embed"><div class="cli-embed__embed-wrapper"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Bo-G5FGhiRy/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-captioned data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bo-G5FGhiRy/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bo-G5FGhiRy/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Chris Jackson (@chrisjacksongetty)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-15T22:25:09+00:00">Oct 15, 2018 at 3:25pm PDT</time></p></div></blockquote>
<script async src="//platform.instagram.com/en_US/embeds.js"></script></div></div><div class="cli cli-text"><p>Photographers have captured many goofy photos of the prince joking around with children over the years.</p></div><figure class="cli cli-image"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:62.361111111111114%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc5f9f0210000e402c986e4.png?ops=scalefit_720_noupscale" alt="" width="720" height="449"/></div><div class="cli-image__spacer"></div><figcaption class="cli-image__caption">Prince Harry goofs around with a child trying to steal his popcorn at the Invictus Games on Sept. 28, 2017.&nbsp;</figcaption></figure><div class="cli cli-text"><p>The palace said that the Harry and Meghan’s royal baby will be due sometime in the spring of 2019. It’s thought that Meghan is currently around 12 weeks pregnant.</p></div><div class="cli cli-text"><p>“Their Royal Highnesses have appreciated all of the support they have received from people around the world since their wedding in May and are delighted to be able to share this happy news with the public,” Kensington Palace said.</p></div><div class="cli cli-text"><p>The couple are currently on a royal tour of Australia. During their first stop in Sydney, Prince Harry and Meghan Markle were given a <a href="https://www.huffpost.com/entry/meghan-markle-and-prince-harry-make-first-appearance-since-announcing-pregnancy_n_5bc5d8cce4b0a8f17ee5d1ec" target="_blank" data-ylk="subsec:paragraph;g:f2d52650-9fd3-318a-8769-e9040b2f93d7;itc:0;cpos:10;pos:1;elm:context_link">little pair of Uggs and a stuffed kangaroo animal</a> by Governor-General Peter Cosgrove and Lady Lynne Cosgrove.</p></div><div class="cli cli-text"><div><p>“That’s so cute, it’s our first baby gift!” Meghan said upon receiving the gifts, as reported by <a href="https://people.com/royals/meghan-markle-prince-harry-receive-first-official-baby-gifts/" target="_blank" data-ylk="subsec:paragraph;itc:0;cpos:12;pos:1;elm:context_link">People.</a> </p></div></div><figure class="cli cli-image"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:77.77777777777779%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc5e109220000a102dd9c6d.jpeg?cache=YxJIYWING2&amp;ops=scalefit_720_noupscale" alt="" width="720" height="560"/></div><div class="cli-image__spacer"></div><div class="cli-image__credit">PA Wire/PA Images</div><figcaption class="cli-image__caption">The Duke and Duchess of Sussex with their first baby presents.&nbsp;</figcaption></figure><div class="cli cli-text"><p>In other baby-related royal family news, Pippa Middleton and her husband, James Matthews, <a href="https://www.huffpost.com/entry/pippa-middleton-gives-birth-baby-boy_n_5bc5eb8be4b055bc947a47dc" target="_blank" data-ylk="subsec:paragraph;g:5e2528ac-2ede-3a79-9a87-4410fadb9eac;itc:0;cpos:11;pos:1;elm:context_link">welcomed a baby boy</a> on Tuesday, weighing in at 8 pounds, 9 ounces.</p></div><div class="cli cli-text"><p>A representative for Middleton told <a href="https://people.com/royals/pippa-middleton-welcomes-first-child-husband-james-matthews/" target="_blank" data-ylk="subsec:paragraph;itc:0;cpos:13;pos:1;elm:context_link">People,</a> “Everyone is delighted and mother and baby are doing well.”</p></div><div class="cli cli-text"><p><em>Royal news doesn’t stop at the wedding. Subscribe to HuffPost’s <a href="https://www.huffingtonpost.com/newsletters/watching-the-royals" target="_blank" data-ylk="subsec:paragraph;itc:0;cpos:15;pos:1;elm:context_link">Watching the Royals newsletter</a> for all things Windsor (and beyond).</em></p></div><aside class="cli cli-related-articles cli-related-articles--no-images"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related Coverage</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/meghan-markle-princess-diana-jewelry_us_5bc5e315e4b0a8f17ee5ee5a"><h3 class="cli-related-articles__headline">Meghan Markle Wore A Sweet Tribute To Princess Diana</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/meghan-markle-pregnant-prince-harry_us_5b757eaae4b0df9b093ce2f4"><h3 class="cli-related-articles__headline">Prince Harry And Meghan Markle Are Expecting Their First Child</h3></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/pippa-middleton-gives-birth-baby-boy_us_5bc5eb8be4b055bc947a47dc"><h3 class="cli-related-articles__headline">Pippa Middleton Gives Birth To Her First Child</h3></a></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list"></section></section><section data-rapid="marko-sec" id="entry-footer"><section class="entry__corrections"><a href="mailto:corrections@huffingtonpost.com">Suggest a correction</a></section><section class="entry__tags"><div class="entry__tags__more">MORE:</div><a class="entry__tag" href="https://www.huffingtonpost.com/topic/royal-families" data-ylk="subsec:topic-tag;itc:0;cpos:0">Royal Families</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/kensington-palace" data-ylk="subsec:topic-tag;itc:0;cpos:1">kensington palace</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/meghan-duchess-of-sussex" data-ylk="subsec:topic-tag;itc:0;cpos:2">Meghan, Duchess of Sussex</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/royal-baby" data-ylk="subsec:topic-tag;itc:0;cpos:3">Royal Baby</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/prince-harry-duke-of-sussex" data-ylk="subsec:topic-tag;itc:0;cpos:4">Prince Harry, Duke of Sussex</a></section></section></div><aside class="entry__right-rail rail rail--right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div class="advertisement ad-right-rail-flex"><script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93316945';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div></div></div></aside></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5b967d01200000080b37bb45.jpg?ops=100_100" alt="Carly Ledbetter - Lifestyle Reporter, HuffPost" width="100" height="100"/></div></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.com/author/carly-ledbetter" data-ylk="itc:0;cpos:0">Carly Ledbetter</a></h2><p class="author-card__mini-bio">Lifestyle Reporter, HuffPost</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" href="https://www.twitter.com/ledbettercarly" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a></div></div></div></div></div></div></div><div data-rapid="marko-sec" id="zone-more-in"><section class="zone zone--more-in"><div class="zone__title"><h2 class="zone__title__text">MORE IN Parenting</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/how-to-teach-your-kid-about-mental-health_us_5bc09a19e4b0bd9ed559700d" data-ylk="g:0b976c1c-9206-3020-a1d6-02a3fcd07d59;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5bc0a43b210000fe02c985c1.jpeg?cache=khT8NvG59u&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc0a43b210000fe02c985c1.jpeg?cache=khT8NvG59u&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label"></div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/how-to-teach-your-kid-about-mental-health_us_5bc09a19e4b0bd9ed559700d" data-ylk="g:0b976c1c-9206-3020-a1d6-02a3fcd07d59;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">5 Little Ways To Show Your Kids The Importance Of Mental Health</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/screen-time-rules-that-work-from-parents_us_5bb3bd7ce4b01470d04c4ee6" data-ylk="g:609c71e0-8a35-3a7b-9997-b8485416004f;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5bbcfa3d3c0000db010e17e1.jpeg?cache=Ppk0Fkiv1I&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bbcfa3d3c0000db010e17e1.jpeg?cache=Ppk0Fkiv1I&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.com/entry/screen-time-rules-that-work-from-parents_us_5bb3bd7ce4b01470d04c4ee6" data-ylk="g:609c71e0-8a35-3a7b-9997-b8485416004f;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">These Screen Time Rules Actually Work</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/funniest-parenting-tweets_us_5bbfa6fde4b01a01d688b521" data-ylk="g:4afe3752-a2fe-3cb8-9819-fb5829bcf73b;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5bc0a601260000300183db4e.png?cache=2wYWz3MKAZ&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc0a601260000300183db4e.png?cache=2wYWz3MKAZ&amp;ops=434_244" alt="" width="434" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.com/entry/funniest-parenting-tweets_us_5bbfa6fde4b01a01d688b521" data-ylk="g:4afe3752-a2fe-3cb8-9819-fb5829bcf73b;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">The Funniest Tweets From Parents This Week</h3></a></div></div></div></div></section></div><div data-rapid="marko-sec" id="zone-more-in-life"><section class="zone zone--more-in-life"><div class="zone__title"><h2 class="zone__title__text">MORE IN LIFE</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/stop-anxiety-from-screwing-up-relationship_us_5bc4dc62e4b0645867bc41fe" data-ylk="g:bac56d90-f58b-303d-b152-8e92fb53668b;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc4defb2500008b013a7497.jpeg?cache=vcgChu5b3L&amp;ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/relationships" class="card__label__link"><div class="card__label">Relationships</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/stop-anxiety-from-screwing-up-relationship_us_5bc4dc62e4b0645867bc41fe" data-ylk="g:bac56d90-f58b-303d-b152-8e92fb53668b;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">How To Stop Your Anxiety From Screwing Up A Great Relationship</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/royal-baby-name-guesses_us_5bc49e59e4b0bd9ed55c4fbe" data-ylk="g:aaf6cf8e-9a13-3a42-9cb3-40b419676ded;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc4c2463c000066000e1a61.jpeg?cache=khXJSCm1O8&amp;ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/royal-baby-name-guesses_us_5bc49e59e4b0bd9ed55c4fbe" data-ylk="g:aaf6cf8e-9a13-3a42-9cb3-40b419676ded;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">What Will The Royal Baby’s Name Be? Here Are The Top Contenders</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/i-quit-smoking-with-a-little-help-from-7-classic-sandwiches_us_5bbb55fae4b01470d0534282" data-ylk="g:cbf76a7a-e498-3af3-999e-9f9382a2cfb8;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bbfb4f4220000bb01dd9b20.jpeg?ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/taste" class="card__label__link"><div class="card__label">Food &amp; Drink</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/i-quit-smoking-with-a-little-help-from-7-classic-sandwiches_us_5bbb55fae4b01470d0534282" data-ylk="g:cbf76a7a-e498-3af3-999e-9f9382a2cfb8;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">I Quit Smoking And Replaced Cigarettes With Sandwiches</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/lady-gaga-best-red-carpet-moments_us_5bc490ebe4b040bb4e845db6" data-ylk="g:b64ae772-904b-3a2a-8a87-933ef8858d6a;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc4dada3c000066000e1a6c.png?cache=Zv8ewI0Unn&amp;ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/style" class="card__label__link"><div class="card__label">Style &amp; Beauty</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/lady-gaga-best-red-carpet-moments_us_5bc490ebe4b040bb4e845db6" data-ylk="g:b64ae772-904b-3a2a-8a87-933ef8858d6a;itc:0;cpos:4;pos:2;elm:hdln"><h3 class="card__headline__text">25 Of Lady Gaga’s Most Memorable Red Carpet Moments Ever</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/funny-married-life-tweets_us_5bc4ed4ee4b09e4cc9b80f23" data-ylk="g:d13d1943-23fe-3fcf-ba8a-e75e547c7e55;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc50a733c000066000e1a7f.png?cache=ovIxRiRB5M&amp;ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/relationships" class="card__label__link"><div class="card__label">Relationships</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/funny-married-life-tweets_us_5bc4ed4ee4b09e4cc9b80f23" data-ylk="g:d13d1943-23fe-3fcf-ba8a-e75e547c7e55;itc:0;cpos:5;pos:2;elm:hdln"><h3 class="card__headline__text">25 Tweets That Paint An Accurate Picture Of Married Life</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/healthy-grilled-cheese_us_5bbf88cbe4b01a01d68896a5" data-ylk="g:77876951-8c7c-3eb4-bbb1-255e82a1b12d;itc:0;cpos:6;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bbf8e07240000c9019915af.jpeg?cache=13b0RKvVup&amp;ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/taste" class="card__label__link"><div class="card__label">Food &amp; Drink</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/healthy-grilled-cheese_us_5bbf88cbe4b01a01d68896a5" data-ylk="g:77876951-8c7c-3eb4-bbb1-255e82a1b12d;itc:0;cpos:6;pos:2;elm:hdln"><h3 class="card__headline__text">Healthier Grilled Cheese Sandwiches That Still Taste Amazing</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/good-movies-netflix_us_5bc4a6a3e4b0bd9ed55c652c" data-ylk="g:a21f2374-098f-35f6-8c1c-ee3a810470d3;itc:0;cpos:7;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc4af782400002f025793a8.jpeg?cache=bGG4rf0cnU&amp;ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/huffpost-home" class="card__label__link"><div class="card__label">Home &amp; Living</div></a><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.com/entry/good-movies-netflix_us_5bc4a6a3e4b0bd9ed55c652c" data-ylk="g:a21f2374-098f-35f6-8c1c-ee3a810470d3;itc:0;cpos:7;pos:2;elm:hdln"><h3 class="card__headline__text">Here Are The Movies Coming To Netflix This Week</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/fall-home-decor-ideas-under-50_us_5bc4b329e4b040bb4e84a6c6" data-ylk="g:a69ce38c-a85a-3bf9-97bd-19b2aec345ab;itc:0;cpos:8;pos:1;elm:img"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bc4b37624000030009916bd.jpeg?ops=424_244" alt="" width="424" height="244"/></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/huffpost-home" class="card__label__link"><div class="card__label">Home & Living</div></a><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.com/entry/fall-home-decor-ideas-under-50_us_5bc4b329e4b040bb4e84a6c6" data-ylk="g:a69ce38c-a85a-3bf9-97bd-19b2aec345ab;itc:0;cpos:8;pos:2;elm:hdln"><h3 class="card__headline__text">20 Cozy Fall Home Decor Ideas Under $50</h3></a></div></div></div></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-p",
            container: c.id,
            placement: "Below Article Thumbnails - Life",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div></div><div data-rapid="marko-sec" class="js-newsletter-container" id="newsletter-bottom"><section class="newsletter newsletter--hub newsletter--initial"><div class="newsletter__prompts"><div class="newsletter__cta">How Not To Raise A Jerk</div><div class="newsletter__description">A guide to helping you raise the kind of person you&#x27;d like to know.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit" value="SUBSCRIBE"/><div class="newsletter__error"></div></form><div class="newsletter__success"><div class="newsletter__success__1">THANKS!</div><div class="newsletter__success__2">You have been successfully signed up!</div></div></section></div></div><footer data-rapid="marko-sec" class="footer-wrapper" id="footer"><footer id="site-footer" class="site-footer"><div class="site-footer__content"><a class="site-footer__logo" href="/life/" data-ylk="slk:logo;itc:0">LIFE</a><div class="site-footer__sections"><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/" data-ylk="subsec:sections;itc:0">HOME</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a></li></ul><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a></li></ul></div><div class="site-footer__links"><ul class="site-footer__links__column"><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/about-us" data-ylk="subsec:links;itc:0">About Us</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.oath.com/brands/huffpost/" data-ylk="subsec:links;itc:0">Advertise</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" data-ylk="subsec:links;itc:0">About Our Ads</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/contact-us" data-ylk="subsec:links;itc:0">Contact Us</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/syndication" data-ylk="subsec:links;itc:0">RSS</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/faq" data-ylk="subsec:links;itc:0">FAQ</a></li></ul><ul class="site-footer__links__column"><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" data-ylk="subsec:links;itc:0">Careers</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/archive" data-ylk="subsec:links;itc:0">Archive</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html" data-ylk="subsec:links;itc:0">User Agreement</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/index.html" data-ylk="subsec:links;itc:0">Privacy Policy</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/comment-policy" data-ylk="subsec:links;itc:0">Comment Policy</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/topic/press-room" data-ylk="subsec:links;itc:0">HuffPost Pressroom</a></li></ul></div></div><div class="site-footer__branding"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1809 656" class="site-footer__branding__oath"><g fill="#0DBE98"><path d="M307.7 425.3c0 42.4-34.3 76.7-76.6 76.7s-76.6-34.4-76.6-76.7c0-42.4 34.3-76.7 76.6-76.7s76.6 34.3 76.6 76.7M307.7 229.7c0 42.4-34.3 76.7-76.6 76.7s-76.6-34.4-76.6-76.7c0-42.4 34.3-76.7 76.6-76.7s76.6 34.4 76.6 76.7"></path></g><g fill="#FFF"><path d="M393.6 156.6h31.6v53.5h52.2v-53.5H509v138.6h-31.6v-58.7h-52.2v58.7h-31.6V156.6zM592.5 295.2V281h-.5c-7.2 11.6-16.1 17-29.7 17-22.5 0-34.7-14.5-34.7-36.3v-65.6h29.1v60c0 11 5.4 17.3 15.8 17.3 11.7 0 18.9-8.9 18.9-21.2v-56.1h28.8v99.1h-27.7zM708.7 215.1h-33v80.1h-29.1v-80.1h-14.8v-19h14.8v-7.3c0-12.1 3.3-20.7 11.5-25.9 7.8-5 21.5-6.3 37.7-4.7v20.9c-14.5-.4-20 .6-20 11.7v5.2h33v-8.4c0-12.1 3.3-19.9 10.8-25.1 8-5.6 22.6-7.1 39-5.2v20.9c-14.7-.6-20.6.4-20.6 11.6v6.3h20.6v19H738v80.1h-29.1v-80.1zM773.3 156.6h61.4c16.3 0 28.6 4.5 36.9 12.9 8.4 8.4 13.2 19.6 13.2 33.2 0 26.3-17.8 44.5-46.4 44.5h-33v48.1h-32.1V156.6zm32.1 65.4h26.9c13.4 0 20.6-7.6 20.6-19.4 0-12.1-7.4-19-20.4-19h-27.1V222zM892.1 245.9c0-29.8 20.8-52.5 52.3-52.5 31.4 0 52 22.7 52 52.5 0 29.6-20.6 52.5-52 52.5-31.5 0-52.3-22.9-52.3-52.5zm74.8 0c0-18.8-8.2-31.7-22.6-31.7-14.8 0-22.6 12.9-22.6 31.7 0 18.6 7.8 31.3 22.6 31.3 14.4-.1 22.6-12.7 22.6-31.3zM1002.9 264.7h27.5c1.7 9.3 8.7 14.5 20 14.5 10.4 0 16.3-4.3 16.3-11.4 0-8.9-11.7-10.1-25.4-12.7-17.6-3.4-35.5-7.8-35.5-30.9 0-20.3 18.4-30.9 41.6-30.9 27.5 0 41.2 11.9 43.8 29.2h-27.1c-1.9-7.1-7.4-10.6-16.7-10.6-8.9 0-14.7 3.7-14.7 10.1 0 7.5 10.8 8.6 24.3 11 17.6 3.2 37.7 7.8 37.7 32.8 0 21.4-18.9 32.6-44.5 32.6-28.5 0-45.8-13.8-47.3-33.7zM1101.6 196.1h14.8v-31.7h28.6v31.7h19.3v18.6H1145v49.2c0 7.5 4.1 9.5 11 9.5 1.9 0 4.8-.2 6.7-.4h1.5v21.8c-3.2.6-9.1 1.5-16.9 1.5-18.4 0-30.8-6-30.8-26.1v-55.5h-14.8v-18.6zM433.5 363.3h32.9l49.9 138.6h-33.4l-8.7-26.5H424l-8.5 26.5h-31.7l49.7-138.6zm-2.1 89.4h35.5l-8.4-25.9c-5.9-19-8.9-36.9-8.9-36.9h-.4s-4.8 23.3-9.3 36.9l-8.5 25.9zM554.5 417.8h.6c6.1-11.9 16.7-17.9 30.4-17.9 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9h-29.1v-99.1h28.2v15.1zM675.7 433.1c0-41.5 26.4-72.3 68.3-72.3 41.8 0 68.1 30.7 68.1 72.3 0 41.4-26.4 72.1-68.1 72.1-42 0-68.3-30.7-68.3-72.1zm104.1 0c0-26.3-11.9-46.6-35.6-46.6-23.9 0-36.2 20.3-36.2 46.6 0 26.1 12.2 46 36.2 46 23.7 0 35.6-19.9 35.6-46zM885.8 489.8h-.4c-6.5 9.1-14.7 14.7-29.9 14.7-19.5 0-33.8-10.4-33.8-30 0-22 17.3-27.6 38.8-30.2 17.6-2.4 24.9-5.2 24.9-12.7 0-7.1-4.6-11.9-14.7-11.9-11.1 0-16.5 5.2-17.3 13h-26.9c.7-17 14.5-32.8 43.8-32.8 12.6 0 21.5 1.9 28.4 6 10.2 6 15 16.2 15 29.6v50.9c0 7.8 1.1 12.1 3.7 13.8v1.7H889c-1.4-2.3-2.7-6.6-3.2-12.1zm.4-23.5v-12.9c-4.3 2.6-10.6 4.1-17.1 5.6-12.8 2.8-18.9 6-18.9 14.5 0 8.6 6.5 11.7 14.5 11.7 12.9.1 21.5-8.1 21.5-18.9zM925.9 402.8h14.8v-31.7h28.6v31.7h19.3v18.6h-19.3v49.2c0 7.5 4.1 9.5 11 9.5 1.9 0 4.8-.2 6.7-.4h1.5v21.8c-3.2.6-9.1 1.5-16.9 1.5-18.4 0-30.8-6-30.8-26.1v-55.5H926v-18.6zM1030.9 416.9h.6c5.9-10.6 16-17 29.7-17 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9H1002V363.3h29.1v38.2c0 .9 0 8.9-.2 15.4zM1183.5 487.3h-.4v14.5h-28V363.3h29.1v30.4c0 8.4-.6 17-.9 22.9h.6c6.7-10.1 15.8-16.6 29.5-16.6 25.6 0 42.5 22 42.5 52.3 0 32.8-16.7 52.7-42.3 52.7-13.2 0-24.3-5.6-30.1-17.7zm42.7-35.2c0-17.7-6.9-30-20.6-30-15.2 0-22.3 13-22.3 30.2 0 17.3 8.4 29.2 22.5 29.2 13.5.1 20.4-11.5 20.4-29.4zM1296.5 420.5h.6c6.3-13.8 15.2-19.4 27.5-19.4 2.8 0 4.8.2 6.1.7v25.5h-.7c-2-.4-4.1-.6-6.1-.6-15.8-.2-26.2 9.7-26.2 29.1v46h-29.1v-99.1h28v17.8zM1402.7 489.8h-.4c-6.5 9.1-14.7 14.7-29.9 14.7-19.5 0-33.8-10.4-33.8-30 0-22 17.3-27.6 38.8-30.2 17.6-2.4 24.9-5.2 24.9-12.7 0-7.1-4.6-11.9-14.7-11.9-11.1 0-16.5 5.2-17.3 13h-26.9c.7-17 14.5-32.8 43.8-32.8 12.6 0 21.5 1.9 28.4 6 10.2 6 15 16.2 15 29.6v50.9c0 7.8 1.1 12.1 3.7 13.8v1.7H1406c-1.4-2.3-2.7-6.6-3.3-12.1zm.4-23.5v-12.9c-4.3 2.6-10.6 4.1-17.1 5.6-12.8 2.8-18.9 6-18.9 14.5 0 8.6 6.5 11.7 14.5 11.7 12.9.1 21.5-8.1 21.5-18.9zM1476.8 417.8h.6c6.1-11.9 16.7-17.9 30.4-17.9 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9h-29.1v-99.1h28.2v15.1zM1554.2 452.3c0-30.4 17.1-52.3 42.7-52.3 13.5 0 22.6 6.3 29.3 16.6h.4c-.4-6.1-.7-14.5-.7-22.9v-30.4h29.1v138.6h-28v-14.5h-.4c-5.8 12.1-16.7 17.7-30.1 17.7-25.6-.1-42.3-20-42.3-52.8zm72.5 0c0-17.5-7.2-30.2-22.3-30.2-13.7 0-20.6 12.3-20.6 30 0 17.9 6.9 29.4 20.4 29.4 14.2.1 22.5-11.9 22.5-29.2z"></path></g></svg><div class="site-footer__branding__copyright">©2018 Oath Inc. All rights reserved. HuffPost Parents</div></div></footer></footer><script src="https://cambria.assets.huffpost.com/main.6a21091efbcaaea19495.js"></script>
<link rel="stylesheet" href="https://cambria.assets.huffpost.com/main.4001b4c6553eb9d1ba9f.css" />

<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/royal-photographer-prince-harry-dad_n_5bc5f0f0e4b055bc947a579d","c5":"parents","c6":"","c15":"","options":{"url_append":"comscorekw=parents"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.COMSCORE) {
      window.COMSCORE.beacon(window.comscore_data);
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript>
<div id="parsely-root" style="display: none;"><div id="parsely-cfg" data-parsely-site="huffingtonpost.com"></div></div><script type="text/javascript">
(function(){
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
}());
</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559468.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script></div></div></body></html>