<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0"><meta content="false" name="oath:guce:product-eu"><meta content="guce.huffingtonpost.com" name="oath:guce:consent-host"><meta content="en-US" name="oath:guce:locale"><meta content="true" name="oath:guce:inline-consent"><script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script><script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script><script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.366c876bb2faebe27a63.js"></scr'+'ipt>');</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script>
<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script><script type="text/javascript">
window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmgpar","pt":"content","pct":"story","paid":"the_huffington_post_584=5c014339e4b0249dce74263b","ver":"cambria","p_sec":"lifestyle","p_subsec":"parents","pstaid":"082aca7c-10a8-38f7-99e8-4337a8ddf463"}};
window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
window.document.addEventListener("DOMContentLoaded", function() {
  window.HUFFPOST.rapidSecs = ['left-nav','nav','entry-header','left-rail','entry-body','entry-extra','entry-footer','author-footer','zone-more-in','zone-more-in-life','newsletter-bottom','footer'];
  window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
}, { once: true });
</script>
<link rel="icon" href="https://cambria.assets.huffpost.com/images/favicon.hash-fb1b28072be499400b780ecc1d2fe86c.png" >
<script src="https://cambria.assets.huffpost.com/critical.820a595217380529e797.js"></script>
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=parents;kvpagetype=bpage;kventryid=5c014339e4b0249dce74263b;kvpubmarket=us;kvcmsid=hpo:5c014339e4b0249dce74263b;kveditags=christmas:the-elf-on-the-shelf:@health_models:@health_ibs:shiraz:wine;kvpublisher=huffpost;kvvert=parents;kvblogger=caroline-bologna"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="parents" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<title>Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf | HuffPost Life</title>
<script type="text/javascript">window.HUFFPOST.newsletterInfo = {"id":"59e4feb7e4b02a215b321541","cmId":"9f2a80a270eb60bd59054485981d348f","cmName":"Voices - Parents","slug":"parents","name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","hub":true,"appleHub":false,"modal":false,"meta":{"title":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","keywords":[{"id":"54bdcf01e4b066e7701b5ebd","name":"Parenting ","slug":{"text":"parenting","transliterated":"parenting"},"count":1930,"relegenceSubjectId":981826,"created":1481831403608},{"id":"54bdcf01e4b066e7701b5ebf","name":"Parents","slug":{"text":"parents","transliterated":"parents"},"count":507,"created":1484839404435},{"id":"55ba5625e4b0b8499b189344","name":"raising kids","slug":{"text":"raising-kids","transliterated":"raising-kids"},"count":33,"topicIdForRedirect":"59249d93e4b02d987b2846ec","created":1527193255901},{"id":"5b083645e4b0fdb2aa534155","name":"huffpost parents","slug":{"text":"huffpost-parents","transliterated":"huffpost-parents"},"count":0,"created":1527264837259}],"image":{"url":{"fileName":"default-newsletter.jpg","type":"hectorUrl"}}},"customFields":[],"subscribeText":{"submitLabel":"SUBSCRIBE","successTitle":"Successfully Subscribed!","successDescription":"Realness delivered to your inbox"},"moduleOverrides":{"inlineWideBackgroundImage":{"name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","image":{"url":{"fileName":"59e4fff82d0000971730a84a.png","type":"hectorUrl"},"credit":"HuffPost","width":720,"height":250},"verticalOverrides":{}},"square":{"name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","image":{"url":{"fileName":"59e500141500004800da1af0.png","type":"hectorUrl"},"credit":"HuffPost","width":300,"height":300},"verticalOverrides":{}},"subscribePageExtraWide":{"name":"How Not To Raise A Jerk","description":"A guide to helping you raise the kind of person you'd like to know.","image":{"url":{"fileName":"59e5003226000031009cd772.jpeg","type":"hectorUrl"},"credit":"HuffPost","width":1280,"height":250},"verticalOverrides":{}}},"added":1508179639002,"createdBy":{"displayName":"Maxim Ivanov","id":"557703b9e4b09499c4202e02"},"updatedAt":1527264840777};</script><meta name="description" content="Comedian and mom Dena Blizzard wants to help parents survive the holidays."></meta><meta name="keywords" content="Christmas Wine The Elf On The Shelf Shiraz"></meta><meta property="og:title" content="Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5c0145fb3c0000a2040ebea6.jpeg?cache=OKEBkis6hb&amp;ops=1910_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5c0145fb3c0000a2040ebea6.jpeg?cache=OKEBkis6hb&amp;ops=1910_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1910></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="Comedian and mom Dena Blizzard wants to help parents survive the holidays."></meta><meta property="article:tag" content="Christmas Wine The Elf On The Shelf Shiraz"></meta><meta property="article:section" content="Parenting"></meta><meta property="article:author" content="https://www.facebook.com/caroline.bologna.7"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@huffpostparents"></meta><meta property="twitter:title" content="Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf"></meta><meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5c0145fb3c0000a2040ebea6.jpeg?cache=OKEBkis6hb&amp;ops=1910_1000"></meta><meta property="twitter:image:width" content=1910></meta><meta property="twitter:image:height" content=1000></meta><meta property="twitter:description" content="Comedian and mom Dena Blizzard wants to help parents survive the holidays."></meta><meta property="article:published_time" content="2018-11-30T15:54:23Z"></meta><meta property="article:modified_time" content="2018-11-30T15:54:23Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_5c014339e4b0249dce74263b"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="parsely-title" content="Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf"></meta><meta name="parsely-link" content="https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b"></meta><meta name="parsely-type" content="post"></meta><meta name="parsely-pub-date" content="2018-11-30T15:54:23Z"></meta><meta name="parsely-section" content="Parenting"></meta><meta name="parsely-tags" content="christmas,wine,the-elf-on-the-shelf,shiraz,@health_ibs,@health_models,@team_us_life_culture,type: news"></meta><meta name="parsely-image-url" content="https://img.huffingtonpost.com/asset/5c0145fb3c0000a2040ebea6.jpeg"></meta><meta name="parsely-author" content="Caroline Bologna"></meta><link rel="canonical" href="https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b"></link><link rel="amphtml" href="https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b/amp"></link><link rel="preload" href="https://cambria.assets.huffpost.com/critical.820a595217380529e797.js" as="script"></link><link rel="preload" href="https://cambria.assets.huffpost.com/main.389445c8760d5880069a.js" as="script"></link><link rel="preload" href="https://cambria.assets.huffpost.com/main.0aaa65b3d643de2c6acf.css" as="style"></link><link rel="preconnect" href="https://img.huffingtonpost.com"></link><link rel="preconnect" href="https://fonts.gstatic.com"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_epG3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_cJD3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://www.huffpost.comhttps://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"description":"Caroline Bologna is a reporter at HuffPost. She is a New Orleans native and graduate of Brown University.","jobTitle":"Culture & Parenting Reporter, HuffPost","name":"Caroline Bologna","url":"https://www.huffingtonpost.com/author/caroline-bologna"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://www.huffpost.comhttps://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"description":"Caroline Bologna is a reporter at HuffPost. She is a New Orleans native and graduate of Brown University.","jobTitle":"Culture & Parenting Reporter, HuffPost","name":"Caroline Bologna","url":"https://www.huffingtonpost.com/author/caroline-bologna"},"dateCreated":"2018-11-30T15:54:23Z","dateModified":"2018-11-30T15:54:23Z","datePublished":"2018-11-30T15:54:23Z","description":"Comedian and mom Dena Blizzard wants to help parents survive the holidays.","headline":"Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5c0145fb3c0000a2040ebea6.jpeg?cache=OKEBkis6hb&ops=1910_1000","width":1910,"height":1000},"inLanguage":"en_US","keywords":["christmas","wine","the-elf-on-the-shelf","shiraz","@health_ibs","@health_models","@team_us_life_culture","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://www.huffpost.comhttps://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5c0145fb3c0000a2040ebea6.jpeg?cache=OKEBkis6hb&ops=200_150","url":"https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b","@type":"NewsArticle","articleSection":"Parenting","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style></head><body class="entry standard"><iframe src="https://8154892.fls.doubleclick.net/activityi;src=8154892;type=hplife;cat=hplifelp;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="553" data-component-props="{}"><div id="modal" class="modal" role="presentation"><div class="modal__inner"><button class="modal__close">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><div data-rapid="marko-sec" class="js-left-nav-container" id="left-nav"><div class="left-nav"><div class="left-nav__body"><button class="left-nav__close"></button><div class="left-nav__sections"><a class="left-nav__sections__item" href="/life/" data-ylk="subsec:sections;itc:0"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></a><a class="left-nav__sections__item" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a><a class="left-nav__sections__item" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a><a class="left-nav__sections__item" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a><a class="left-nav__sections__item" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a><a class="left-nav__sections__item" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a><a class="left-nav__sections__item" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a><a class="left-nav__sections__item" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a><a class="left-nav__sections__item" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a><a class="left-nav__sections__item" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a><a class="left-nav__sections__item" href="/life/topic/finds" data-ylk="subsec:sections;itc:0">Finds</a></div><div class="left-nav__departments__header">MORE FROM HUFFPOST</div><div class="left-nav__departments"><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/" data-ylk="subsec:departments;itc:0">News</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/politics" data-ylk="subsec:departments;itc:0">Politics</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/dept/entertainment" data-ylk="subsec:departments;itc:0">Entertainment</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/dept/voices" data-ylk="subsec:departments;itc:0">Communities</a></div><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/opinion" data-ylk="subsec:departments;itc:0">Opinion</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/huffpost-personal" data-ylk="subsec:departments;itc:0">HuffPost Personal</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/video" data-ylk="subsec:departments;itc:0">Videos</a></div></div></div><div class="left-nav__footer"><div class="left-nav__footer__logo"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></div><div class="left-nav__footer__social"><div class="social-buttons social-buttons--left-nav"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" href="https://www.facebook.com/HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" href="https://www.twitter.com/HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" href="https://www.instagram.com/huffpostlife"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M16 2.881c4.275 0 4.781.019 6.462.094 1.563.069 2.406.331 2.969.55a4.952 4.952 0 0 1 1.837 1.194 5.015 5.015 0 0 1 1.2 1.838c.219.563.481 1.412.55 2.969.075 1.688.094 2.194.094 6.463s-.019 4.781-.094 6.463c-.069 1.563-.331 2.406-.55 2.969a4.94 4.94 0 0 1-1.194 1.837 5.02 5.02 0 0 1-1.837 1.2c-.563.219-1.413.481-2.969.55-1.688.075-2.194.094-6.463.094s-4.781-.019-6.463-.094c-1.563-.069-2.406-.331-2.969-.55a4.952 4.952 0 0 1-1.838-1.194 5.02 5.02 0 0 1-1.2-1.837c-.219-.563-.481-1.413-.55-2.969-.075-1.688-.094-2.194-.094-6.463s.019-4.781.094-6.463c.069-1.563.331-2.406.55-2.969a4.964 4.964 0 0 1 1.194-1.838 5.015 5.015 0 0 1 1.838-1.2c.563-.219 1.412-.481 2.969-.55 1.681-.075 2.188-.094 6.463-.094zM16 0c-4.344 0-4.887.019-6.594.094-1.7.075-2.869.35-3.881.744-1.056.412-1.95.956-2.837 1.85a7.833 7.833 0 0 0-1.85 2.831C.444 6.538.169 7.7.094 9.4.019 11.113 0 11.656 0 16s.019 4.887.094 6.594c.075 1.7.35 2.869.744 3.881.413 1.056.956 1.95 1.85 2.837a7.82 7.82 0 0 0 2.831 1.844c1.019.394 2.181.669 3.881.744 1.706.075 2.25.094 6.594.094s4.888-.019 6.594-.094c1.7-.075 2.869-.35 3.881-.744 1.05-.406 1.944-.956 2.831-1.844s1.438-1.781 1.844-2.831c.394-1.019.669-2.181.744-3.881.075-1.706.094-2.25.094-6.594s-.019-4.887-.094-6.594c-.075-1.7-.35-2.869-.744-3.881a7.506 7.506 0 0 0-1.831-2.844A7.82 7.82 0 0 0 26.482.843C25.463.449 24.301.174 22.601.099c-1.712-.081-2.256-.1-6.6-.1z"></path><path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219A8.221 8.221 0 0 0 16 7.781zm0 13.55a5.331 5.331 0 1 1 0-10.663 5.331 5.331 0 0 1 0 10.663zM26.462 7.456a1.919 1.919 0 1 1-3.838 0 1.919 1.919 0 0 1 3.838 0z"></path></svg></a></div></div></div><div class="left-nav__footer__copyright">©2018 Oath Inc. All rights reserved. HuffPost News</div></div></div></div><div class="js-react-hydrator" data-component-name="Comments" data-component-id="9806" data-component-props="{&quot;entryId&quot;:&quot;5c014339e4b0249dce74263b&quot;}"><div class="comments comments--closed"><button class="comments__close">×</button><div></div></div></div><div class="main"><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318096';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
              adsRotateMult(adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div data-rapid="marko-sec" id="nav"><div class="js-react-hydrator" data-component-name="Nav" data-component-id="3664" data-component-props="{&quot;initial&quot;:&quot;center-small&quot;,&quot;to&quot;:&quot;left&quot;,&quot;text&quot;:&quot;Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf&quot;,&quot;tags&quot;:{&quot;logo&quot;:&quot;div&quot;,&quot;text&quot;:&quot;div&quot;},&quot;socialItems&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Shiraz%20on%20the%20Shelf%20comes%20with%20an%20irreverent%20book%20and%20wine%20glass.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=Shiraz%20On%20The%20Shelf%20Is%20Perfect%20For%20Parents%20Who%20Are%20So%20Over%20Elf%20On%20The%20Shelf&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b\&quot;&quot;}],&quot;sections&quot;:[{&quot;name&quot;:{&quot;key&quot;:null,&quot;ref&quot;:null,&quot;props&quot;:{},&quot;_owner&quot;:null},&quot;url&quot;:&quot;/life/&quot;},{&quot;name&quot;:&quot;Food &amp; Drink&quot;,&quot;url&quot;:&quot;/life/taste&quot;},{&quot;name&quot;:&quot;Home &amp; Living&quot;,&quot;url&quot;:&quot;/life/huffpost-home&quot;},{&quot;name&quot;:&quot;Money&quot;,&quot;url&quot;:&quot;/life/money&quot;},{&quot;name&quot;:&quot;Parenting&quot;,&quot;url&quot;:&quot;/life/parents&quot;},{&quot;name&quot;:&quot;Relationships&quot;,&quot;url&quot;:&quot;/life/relationships&quot;},{&quot;name&quot;:&quot;Style &amp; Beauty&quot;,&quot;url&quot;:&quot;/life/style&quot;},{&quot;name&quot;:&quot;Travel&quot;,&quot;url&quot;:&quot;/life/travel&quot;},{&quot;name&quot;:&quot;Wellness&quot;,&quot;url&quot;:&quot;/life/healthy-living&quot;},{&quot;name&quot;:&quot;Work/Life&quot;,&quot;url&quot;:&quot;/life/worklife&quot;},{&quot;name&quot;:&quot;Finds&quot;,&quot;url&quot;:&quot;/life/topic/finds&quot;}]}"><nav class="nav-wrapper"><div class="nav nav--relative nav--intial-center-sm"><header class="nav__header"><div class="nav__logo"><a href="/life/"><svg width="161" height="52" viewBox="0 0 161 52" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M19.799 38.6h19.856v13.124H4.023V4.056h15.776V38.6zM62.89 51.724H47.115V4.056H62.89v47.668zm48.532-35.7H88.847v8.228h21.148V36.22H88.847v15.504H73.07V4.056h38.352v11.968zm48.26 0h-24.548v5.848h22.304V33.84h-22.304v5.916h25.16v11.968h-40.936V4.056h40.324v11.968z" fill="#F83371"></path><path class="life-text" d="M16.074 34.876H35.93V48H.298V.332h15.776v34.544zM59.166 48H43.39V.332h15.776V48zm48.532-35.7H85.122v8.228h21.148v11.968H85.122V48H69.346V.332h38.352V12.3zm48.26 0H131.41v5.848h22.304v11.968H131.41v5.916h25.16V48h-40.936V.332h40.324V12.3z" fill="#FFF"></path></g></svg></a></div></header></div><div class="nav nav--fixed nav--to-left nav--at-top js-site-header-fixed"><div class="nav__background"></div><button class="hamburger" data-ylk="slk:hamburger;itc:1;elm:btn"><svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M29.814 1.584a1.49 1.49 0 0 0-1.49-1.49H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-2)" transform="translate(1 6.335)"></path><path d="M29.814 1.547a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.981h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-4)" transform="translate(1 14.478)"></path><path d="M29.814 1.51a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-6)" transform="translate(1 22.621)"></path></g></svg></button><div class="nav__content"><div class="nav__content-wrapper"><div class="nav__logo"><a href="/life/"><svg width="96" height="32" viewBox="0 0 96 32" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--40"><g fill="none" fill-rule="evenodd"><path d="M12.918 24.004h11.68v7.72H3.638V3.684h9.28v20.32zm25.348 7.72h-9.28V3.684h9.28v28.04zm28.548-21h-13.28v4.84h12.44v7.04h-12.44v9.12h-9.28V3.684h22.56v7.04zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8v7.04h-24.08V3.684h23.72v7.04z" fill="#F83371"></path><path class="life-text" d="M10.193 21.28h11.68V29H.913V.96h9.28v20.32zM35.542 29h-9.28V.96h9.28V29zM64.09 8H50.81v4.84h12.44v7.04H50.81V29h-9.28V.96h22.56V8zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8V29h-24.08V.96h23.72V8z" fill="#FFF"></path></g></svg><svg width="67" height="22" viewBox="0 0 67 22" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--28"><g fill="none" fill-rule="evenodd"><path d="M8.948 16.32h8.176v5.404H2.452V2.096h6.496V16.32zm17.744 5.404h-6.496V2.096h6.496v19.628zm19.984-14.7H37.38v3.388h8.708v4.928H37.38v6.384h-6.496V2.096h15.792v4.928zm19.871 0H56.44v2.408h9.184v4.928H56.44v2.436H66.8v4.928H49.943V2.096h16.604v4.928z" fill="#F83371"></path><path class="life-text" d="M7.224 14.596H15.4V20H.728V.372h6.496v14.224zM24.967 20h-6.496V.372h6.496V20zM44.951 5.3h-9.296v3.388h8.708v4.928h-8.708V20H29.16V.372h15.792V5.3zm19.872 0H54.715v2.408h9.184v4.928h-9.184v2.436h10.36V20H48.219V.372h16.604V5.3z" fill="#FFF"></path></g></svg></a></div><div class="nav__text">Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf</div></div></div><a class="hp-logo" href="https://www.huffingtonpost.com" data-ylk="slk:logo;itc:0"><div class="hp-logo-anim-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__left"><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3z"></path></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__right"><path class="st2" d="M93.1 85.4h26.3l14.1-80.7h-26.3L102 33.6H79.2l5.2-28.9H58.1L44 85.4h26.3l5.3-30.2h22.8l-5.3 30.2zM148.4 4.6l-8 44.9c-.7 3.5-1 6.9-1 10.1 0 23.8 20.8 27.4 33.3 27.4 26.2 0 37.5-8.7 41.6-32.2l8.8-50.3h-26.3l-7.5 42.2c-2.4 13.2-4.1 20.1-13.9 20.1-6.4 0-9.5-3.4-9.5-10.4 0-2.7.4-6 1.2-10.1l7.6-41.8h-26.3zM362.1 85.4h26.3l3.7-20.8h12.4c22.9 0 35.6-12.4 35.6-35 0-15.9-11-25-30.3-25h-33.6l-14.1 80.8zm41-40.7h-7.6l3.5-19h7.1c5.8 0 8.9 2.9 8.9 8.2 0 6.7-4.5 10.8-11.9 10.8zM491.2 2.9c-28.6 0-45.7 18.5-45.7 49.6 0 21.6 13.6 34.6 36.4 34.6 28.6 0 45.7-18.5 45.7-49.6.1-21.7-13.5-34.6-36.4-34.6zm-7.7 63.3c-6.8 0-10.8-4.9-10.8-13.1 0-3.1.3-5.8.9-8.9 2-10.6 5.4-20.3 16.1-20.3 6.8 0 10.8 4.9 10.8 13.1 0 3.1-.3 5.8-.9 8.9-2 10.5-5.4 20.3-16.1 20.3zM619.1 85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8 21.6h21l-10.2 59.1zM575.5 34.5c-8.3-2.6-11.7-3.7-11.7-7.6 0-2.6 1.7-5.7 6.7-5.7 3.7 0 6.8 2.1 8 5.2l23.2-6.3C599 8.7 589.2 2.9 572.3 2.9c-31.8 0-34.3 21.3-34.3 27.8 0 13.2 7 21.3 22.2 25.5 4 1.1 8.6 2.3 8.6 6.7 0 3.5-2.6 5.7-7.1 5.7-4.1 0-8.5-2.4-10-6.6l-22.9 6.2c2.5 12 13.8 18.8 31.5 18.8 13.5 0 36.1-3.6 36.1-28 .1-12.2-6.8-20.2-20.9-24.5z"></path><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3zM690.7 4.7l-14.1 80.7h43.5V4.7h-29.4z"></path><path class="st2" d="M238.1 4.6L224 85.4h26.3l4.2-23.8h22.1l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7zM307.1 4.6L293 85.4h26.3l4.1-23.8h22.2l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7z"></path></svg></div></a><div class="nav__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" href="https://twitter.com/share?text=Shiraz%20on%20the%20Shelf%20comes%20with%20an%20irreverent%20book%20and%20wine%20glass.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:3" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:social-buttons;itc:0;cpos:4" href="mailto:?&amp;subject=Shiraz%20On%20The%20Shelf%20Is%20Perfect%20For%20Parents%20Who%20Are%20So%20Over%20Elf%20On%20The%20Shelf&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a></div></div></div></div></nav></div></div><div data-rapid="marko-sec" class="entry-head-container shift-up" id="entry-header"><header class="entry__header"><a class="eyebrow" href="/life/parents" data-ylk="itc:0">Parenting</a><h1 class="headline">Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf</h1><div class="dek">Comedian and mom Dena Blizzard wants to help parents survive the holidays.</div><div class="entry__byline"><div class="author-list">By <span class="entry__byline__author"><a href="https://www.huffingtonpost.com/author/caroline-bologna" data-ylk="subsec:byline;itc:0">Caroline Bologna</a></span></div></div><div class="timestamp"><span>11/30/2018 10:54am ET</span></div><div class="share-bar share-bar--header"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="9869" data-component-props="{&quot;isAmp&quot;:false,&quot;modifier&quot;:&quot;header&quot;,&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Shiraz%20on%20the%20Shelf%20comes%20with%20an%20irreverent%20book%20and%20wine%20glass.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=Shiraz%20On%20The%20Shelf%20Is%20Perfect%20For%20Parents%20Who%20Are%20So%20Over%20Elf%20On%20The%20Shelf&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b\&quot;&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" href="https://twitter.com/share?text=Shiraz%20on%20the%20Shelf%20comes%20with%20an%20irreverent%20book%20and%20wine%20glass.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4" href="mailto:?&amp;subject=Shiraz%20On%20The%20Shelf%20Is%20Perfect%20For%20Parents%20Who%20Are%20So%20Over%20Elf%20On%20The%20Shelf&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_blank" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:5"><svg width="28" height="25" viewBox="0 0 28 25" xmlns="http://www.w3.org/2000/svg"><path d="M27.284 22.818c.09-.446-.09-.921-.478-1.159-.717-.475-1.254-1.1-1.642-1.931C26.985 17.588 28 14.974 28 12.3 28 5.496 21.731 0 14 0S0 5.496 0 12.3s6.269 12.3 14 12.3c2.537 0 5.015-.594 7.194-1.753 1.135.595 2.418.892 3.82.892.479 0 .926-.03 1.344-.09.448-.059.836-.385.926-.831z"></path></svg></a></div></div></div></div></header></div><article class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="2092" data-component-props="{&quot;isAmp&quot;:false,&quot;modifier&quot;:&quot;side&quot;,&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Shiraz%20on%20the%20Shelf%20comes%20with%20an%20irreverent%20book%20and%20wine%20glass.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=Shiraz%20On%20The%20Shelf%20Is%20Perfect%20For%20Parents%20Who%20Are%20So%20Over%20Elf%20On%20The%20Shelf&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b\&quot;&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" href="https://twitter.com/share?text=Shiraz%20on%20the%20Shelf%20comes%20with%20an%20irreverent%20book%20and%20wine%20glass.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=huffpostparents"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4" href="mailto:?&amp;subject=Shiraz%20On%20The%20Shelf%20Is%20Perfect%20For%20Parents%20Who%20Are%20So%20Over%20Elf%20On%20The%20Shelf&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fshiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_blank" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:5"><svg width="28" height="25" viewBox="0 0 28 25" xmlns="http://www.w3.org/2000/svg"><path d="M27.284 22.818c.09-.446-.09-.921-.478-1.159-.717-.475-1.254-1.1-1.642-1.931C26.985 17.588 28 14.974 28 12.3 28 5.496 21.731 0 14 0S0 5.496 0 12.3s6.269 12.3 14 12.3c2.537 0 5.015-.594 7.194-1.753 1.135.595 2.418.892 3.82.892.479 0 .926-.03 1.344-.09.448-.059.836-.385.926-.831z"></path></svg></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list"><figure class="cli cli-image cli-image--header-media"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:68.47222222222223%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c0145fb3c0000a2040ebea6.jpeg?cache=OKEBkis6hb&amp;ops=scalefit_720_noupscale" alt="" width="720" height="493"/></div><div class="cli-image__spacer"></div><div class="cli-image__credit">Dena Blizzard/One Funny Mother</div><figcaption class="cli-image__caption">Comedian and mom Dena Blizzard created "Shiraz on the Shelf."</figcaption></figure><div class="cli cli-text"><p>Move over, <a href="https://www.huffingtonpost.com/topic/elf-on-the-shelf" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:1;elm:context_link">Elf on the Shelf</a> and <a href="https://www.huffpost.com/entry/elf-on-the-shelf-spinoffs-parodies_n_5a258e1ee4b03350e0b89e97" target="_blank" data-ylk="subsec:paragraph;g:e99b703d-6ab2-3457-a1c2-d4d9976d6792;itc:0;cpos:1;pos:2;elm:context_link">Mensch on a Bench</a>. There’s a new holiday craze in town that’s just for parents’ enjoyment.</p></div><div class="cli cli-text"><p>Dena Blizzard, the comedian and mom behind “One Funny Mother,” has created <a href="https://onefunnymotherstore.com/collections/frontpage/products/shiraz-on-the-shelf-4" target="_blank" data-ylk="subsec:paragraph;itc:0;cpos:3;pos:1;elm:context_link">Shiraz on the Shelf</a> ― the perfect new tradition for wine-loving moms and dads. Shiraz on the Shelf is a kit featuring a special wine glass and Christmas booklet that’s sure to resonate with “the harried, under-appreciated moms out there who might need a little help to survive the holidays.”</p></div><div class="cli cli-embed cli-embed--full-width"><div class="js-react-hydrator" data-component-name="YouTube" data-component-id="9931" data-component-props="{&quot;index&quot;:3,&quot;code&quot;:&quot;&lt;div style=\&quot;left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.2493%;\&quot;&gt;&lt;iframe src=\&quot;https://www.youtube.com/embed/2W7Uc-LIjCc?rel=0&amp;showinfo=0&amp;enablejsapi=1\&quot; style=\&quot;border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;\&quot; allowfullscreen scrolling=\&quot;no\&quot; allow=\&quot;autoplay; encrypted-media\&quot; id=\&quot;youtube-embed-2W7Uc-LIjCc-254\&quot;&gt;&lt;/iframe&gt;&lt;/div&gt;&quot;,&quot;type&quot;:&quot;video&quot;,&quot;meta&quot;:{&quot;url&quot;:&quot;https://www.youtube.com/watch?v=2W7Uc-LIjCc&quot;,&quot;type&quot;:&quot;video&quot;,&quot;version&quot;:&quot;1.0&quot;,&quot;title&quot;:&quot;Shiraz on the Shelf, A New Christmas WINE Tradition&quot;,&quot;author&quot;:&quot;OneFunnyMother&quot;,&quot;author_url&quot;:&quot;https://www.youtube.com/channel/UCLhlCDsb7Wm5gAwPoxSL3Iw&quot;,&quot;provider_name&quot;:&quot;YouTube&quot;,&quot;description&quot;:&quot;Are you tired of the Elf on the Shelf? Try this new Christmas WINE Tradition. \n \nPlace your Shiraz on the Shelf glass out each night so it can be filled with wine by morning, making the holidays bearable.\n \nThis perfectly packaged gift set includes a designed wine glass and hilarious illustrated booklet with your new favorite inappropriate Christmas poem. Shiraz on the Shelf is an ideal gift for everyone on your list, but especially the harried, under-appreciated moms out there who might need a little help to survive the holidays.\n \n*Wine not included, but highly encouraged.&quot;,&quot;thumbnail_url&quot;:&quot;https://i.ytimg.com/vi/2W7Uc-LIjCc/maxresdefault.jpg&quot;,&quot;thumbnail_width&quot;:1280,&quot;thumbnail_height&quot;:720,&quot;cache_age&quot;:86400},&quot;fullBleed&quot;:false,&quot;options&quot;:{&quot;device&quot;:&quot;desktop&quot;,&quot;slideshowAd&quot;:{&quot;scriptTags&quot;:[],&quot;otherHtml&quot;:&quot;&quot;},&quot;slideshowEndCard&quot;:{&quot;scriptTags&quot;:[{&quot;attribs&quot;:{},&quot;scriptBody&quot;:&quot;\r\n    (function(){\r\n        var c = document.getElementById(&#x27;taboola-endslate-thumbnails&#x27;);\r\n        c.id += &#x27;-&#x27; + Math.round(Math.random()*1e16);\r\n        \r\n        var taboolaParams = {\r\n            loader: \&quot;//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\&quot;,\r\n            mode: \&quot;thumbnails-b\&quot;,\r\n            container: c.id,\r\n            placement: \&quot;Endslate Thumbnails\&quot;,\r\n            target_type: \&quot;mix\&quot;\r\n        };\r\n        \r\n        \r\n        doTaboola(taboolaParams);\r\n        \r\n    }());\r\n&quot;}],&quot;otherHtml&quot;:&quot;&lt;div id=\&quot;taboola-endslate-thumbnails\&quot; class=\&quot;taboola hp-entry-you_may_like\&quot;&gt;&lt;/div&gt;&lt;div id=\&quot;hp-more-gravity\&quot;&gt;&lt;/div&gt;&quot;},&quot;entryId&quot;:&quot;5c014339e4b0249dce74263b&quot;,&quot;isWide&quot;:false,&quot;headerOverride&quot;:null,&quot;isNative&quot;:false,&quot;commercialVideo&quot;:{&quot;provider&quot;:&quot;custom&quot;,&quot;site_and_category&quot;:&quot;us.parents&quot;,&quot;package&quot;:null}}}"><div class="cli-embed__embed-wrapper"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.2493%;"><iframe src="https://www.youtube.com/embed/2W7Uc-LIjCc?rel=0&showinfo=0&enablejsapi=1" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="autoplay; encrypted-media" id="youtube-embed-2W7Uc-LIjCc-254"></iframe></div></div></div></div><div class="cli cli-text"><p>All parents have to do is place their Shiraz on the Shelf wine glass somewhere at night and by morning, a magical being will have filled it with much-needed wine to fuel their holiday shopping, decorating, gift-wrapping, cookie-baking and more. (The magical wine-filling part seems unlikely, but perhaps a truly magical spouse could do the morning pours.)</p></div><div class="cli cli-text"><p>Blizzard, who achieved viral fame with her <a href="https://www.huffpost.com/entry/mom-introduces-hilarious-pokemon-go-alternative-chardonnay-go_n_5787a2dfe4b03fc3ee4f7746" target="_blank" data-ylk="subsec:paragraph;g:22212bed-4155-37e2-bbcd-c7397003c35e;itc:0;cpos:6;pos:1;elm:context_link">Chardonnay Go</a> and <a href="https://www.huffpost.com/entry/moms-viral-rant-goes-out-to-parents-who-complain-about-buying-school-supplies_n_59a42ddae4b06d67e3392420" target="_blank" data-ylk="subsec:paragraph;g:4cdcde43-71c3-3d82-a083-50313e659de4;itc:0;cpos:6;pos:2;elm:context_link">Target</a> videos, wrote the accompanying Shiraz on the Shelf booklet, which features a cheeky Christmas poem about a tired mom tasked with doing <em>everything</em> around the house to prepare for the holidays.</p></div><figure class="cli cli-image"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:78.88888888888889%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c01499f2400006d0499bd71.jpeg?ops=scalefit_720_noupscale" alt="" width="720" height="568"/></div><div class="cli-image__spacer"></div><div class="cli-image__credit">Dena Blizzard/One Funny Mother</div><figcaption class="cli-image__caption">"T'was ten days 'til Christmas and all through the home, not a creature was stirring just a mom all alone."</figcaption></figure><figure class="cli cli-image"><div class="img-sized"><div class="img-sized__placeholder" style="width:720px"><div style="padding-top:78.88888888888889%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c0148bf3c0000b4040ebea7.jpeg?ops=scalefit_720_noupscale" alt="" width="720" height="568"/></div><div class="cli-image__spacer"></div><div class="cli-image__credit">Dena Blizzard/One Funny Mother</div><figcaption class="cli-image__caption">"Everyone was fast asleep, they didn't care one bit. They knew Mom would stay up late and finish all this shit."</figcaption></figure><div class="cli cli-text"><p>Of course, a magical fairy arrives to fill her wine glass each night and makes the holiday stress all the more bearable.</p></div><div class="cli cli-text"><p>The Shiraz on the Shelf gift kit is available on the <a href="https://onefunnymotherstore.com/collections/frontpage/products/shiraz-on-the-shelf-4" target="_blank" data-ylk="subsec:paragraph;itc:0;cpos:10;pos:1;elm:context_link">One Funny Mother website</a> for $29.99. As the press release notes, “Wine not included, but highly encouraged.”</p></div><aside class="cli cli-related-articles"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related Coverage</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/the-elf-on-the-shelf-history_us_5a24c89be4b0a02abe920d71"><h3 class="cli-related-articles__headline">The Strange And Sweet History Of The Elf On The Shelf</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5a286926140000f36fb6bd71.png?cache=WJw3OLVJN7&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/elf-on-the-shelf-spinoffs-parodies_us_5a258e1ee4b03350e0b89e97"><h3 class="cli-related-articles__headline">15 Elf On The Shelf Spinoffs</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5a2ab102190000be35035462.png?cache=CMXDLV25Na&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/hilarious-cartoons-that-sum-up-parenting-during-the-holidays_us_56690297e4b009377b23d799"><h3 class="cli-related-articles__headline">14 Hilarious Cartoons That Sum Up Parenting During The Holidays</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/566ee5b31f00002c00e9ba98.png?cache=pP7VAHZFxc&amp;ops=210_120" alt="" width="210" height="120"/></div></a></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width"><div class="vdb_player vdb_58cff690d85a100b9992bc3956000e19e4b0e4e194b84b31" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.sitesection=news&amp;m.timeline_preview_shape=rectangle&amp;m.timeline_preview_border=3&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.parents"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=58cff690d85a100b9992bc39/vid=5b66bb71523dc332142c6a20/56000e19e4b0e4e194b84b31.js"></script></div></div></section></section><section data-rapid="marko-sec" id="entry-footer"><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="4361" data-component-props="{&quot;entryId&quot;:&quot;5c014339e4b0249dce74263b&quot;,&quot;entryTitle&quot;:&quot;Shiraz On The Shelf Is Perfect For Parents Who Are So Over Elf On The Shelf&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b&quot;,&quot;authors&quot;:[&quot;Caroline Bologna&quot;]}"><section class="entry__corrections"><button>Suggest a correction</button></section></div><section class="entry__tags"><div class="entry__tags__more">MORE:</div><a class="entry__tag" href="https://www.huffingtonpost.com/topic/christmas" data-ylk="subsec:topic-tag;itc:0;cpos:0">Christmas</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/wine" data-ylk="subsec:topic-tag;itc:0;cpos:1">Wine</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/the-elf-on-the-shelf" data-ylk="subsec:topic-tag;itc:0;cpos:2">The Elf On The Shelf</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/shiraz" data-ylk="subsec:topic-tag;itc:0;cpos:3">Shiraz</a></section></section></div><aside class="entry__right-rail rail rail--right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div class="advertisement ad-right-rail-flex"><script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93316945';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
              adsRotateMult(adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div></div></div></aside></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/56097e7f1b00001c00dfdb2a.jpg?ops=100_100" alt="Caroline Bologna - Culture &amp; Parenting Reporter, HuffPost" width="100" height="100"/></div></figure><h2 class="author-card__name"><a href="https://www.huffingtonpost.com/author/caroline-bologna" data-ylk="itc:0;cpos:0">Caroline Bologna</a></h2><p class="author-card__mini-bio">Culture &amp; Parenting Reporter, HuffPost</p><div class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" href="https://www.twitter.com/carolinesb"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a></div></div></div></div></div></div></div><div data-rapid="marko-sec" id="zone-more-in"><section class="zone zone--more-in"><div class="zone__title"><h2 class="zone__title__text">MORE IN Parenting</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/kids-real-words-private-parts_us_5bf2e62ce4b0757388210397" data-ylk="g:01ab7fc5-ffd5-3de0-b732-90199b9899b7;itc:0;cpos:1;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="2325" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bf3294a3c00001b040ebb22.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;NUOgrXtAGM&quot;},&quot;credit&quot;:&quot;Michael H via Getty Images&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Using cutesy language can do more harm than good.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5bf3294a3c00001b040ebb22.jpeg?cache=NUOgrXtAGM&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bf3294a3c00001b040ebb22.jpeg?cache=NUOgrXtAGM&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label"></div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/kids-real-words-private-parts_us_5bf2e62ce4b0757388210397" data-ylk="g:01ab7fc5-ffd5-3de0-b732-90199b9899b7;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">Why You Should Teach Your Kids The Real Words For Private Parts</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/how-to-talk-to-your-kids-about-death-and-grief_us_5be8eaa4e4b0769d24cecdee" data-ylk="g:a15cb7c8-4cc1-3821-bb9a-4b0ed0fc519d;itc:0;cpos:2;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="6177" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5be8ecf920000075050291f5.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;mhXMmUges8&quot;},&quot;credit&quot;:&quot;Cavan Images via Getty Images&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Loss is a natural, but complex part of life.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5be8ecf920000075050291f5.jpeg?cache=mhXMmUges8&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5be8ecf920000075050291f5.jpeg?cache=mhXMmUges8&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label"></div></a><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.com/entry/how-to-talk-to-your-kids-about-death-and-grief_us_5be8eaa4e4b0769d24cecdee" data-ylk="g:a15cb7c8-4cc1-3821-bb9a-4b0ed0fc519d;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">How To Talk To Your Kids About Death &amp; Grief</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/how-to-teach-your-kids-about-other-cultures_us_5bc76b47e4b0d38b58746bac" data-ylk="g:a383b132-5601-3a14-8419-f50940c3d521;itc:0;cpos:3;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="5824" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bca3c152400004c02991891.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;MODf67YBTK&quot;},&quot;credit&quot;:&quot;Brooke Auchincloss via Getty Images&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Raising kids with a greater appreciation for differences can help make the world a better place.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5bca3c152400004c02991891.jpeg?cache=MODf67YBTK&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bca3c152400004c02991891.jpeg?cache=MODf67YBTK&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.com/entry/how-to-teach-your-kids-about-other-cultures_us_5bc76b47e4b0d38b58746bac" data-ylk="g:a383b132-5601-3a14-8419-f50940c3d521;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">How To Teach Your Kids About Other Cultures</h3></a></div></div></div></div></section></div><div data-rapid="marko-sec" id="zone-more-in-life"><section class="zone zone--more-in-life"><div class="zone__title"><h2 class="zone__title__text">MORE IN LIFE</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/holiday-gifts-experiences_us_5c004c79e4b0864f4f6b988c" data-ylk="g:82ea8c2f-de0a-3929-b13a-87fafe6f71b3;itc:0;cpos:1;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="3621" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c0051073c00008c040ebe6c.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;CYW2sWLeXn&quot;},&quot;credit&quot;:&quot;Vesnaandjic via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;We&#x27;ve got two words for you: goat yoga.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c0051073c00008c040ebe6c.jpeg?cache=CYW2sWLeXn&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/money" class="card__label__link"><div class="card__label">Money</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/holiday-gifts-experiences_us_5c004c79e4b0864f4f6b988c" data-ylk="g:82ea8c2f-de0a-3929-b13a-87fafe6f71b3;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">The Best Gifts Are Experiences, Not Things. Here Are 21 Creative Ideas.</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/favorite-podcasts-2018_us_5bf5a953e4b0771fb6b571e7" data-ylk="g:880f02b4-3924-3513-b877-92ec80c81094;itc:0;cpos:2;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="2101" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bfdd6251f00003606263a7f.png&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;nLVcYGS94s&quot;},&quot;credit&quot;:&quot;&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;From the infuriating to the inspirational, these are the best series that earbuds had to offer this year.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bfdd6251f00003606263a7f.png?cache=nLVcYGS94s&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/arts" class="card__label__link"><div class="card__label">Culture &amp; Arts</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/favorite-podcasts-2018_us_5bf5a953e4b0771fb6b571e7" data-ylk="g:880f02b4-3924-3513-b877-92ec80c81094;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">We Listened To A Lot Of Podcasts In 2018. Here Are 31 We Loved.</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/eating-bugs-crickets-grasshoppers-protein_us_5bfd6a95e4b03b230fa752af" data-ylk="g:cc4225cd-76c0-30ec-b34f-6600df70ef7c;itc:0;cpos:3;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="2618" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bfd7927210000b906ca2a52.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;mObbsKvEXi&quot;},&quot;credit&quot;:&quot;HOANG DINH NAM via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Why bugs are the &#x27;dirty and disgusting&#x27; future of food.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bfd7927210000b906ca2a52.jpeg?cache=mObbsKvEXi&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/taste" class="card__label__link"><div class="card__label">Food &amp; Drink</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/eating-bugs-crickets-grasshoppers-protein_us_5bfd6a95e4b03b230fa752af" data-ylk="g:cc4225cd-76c0-30ec-b34f-6600df70ef7c;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">These ‘Disgusting’ Critters Are The Sustainable Protein Of Our Future</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/winter-hair-care-tips_us_5bfef566e4b03ce3f6e63d16" data-ylk="g:d9ac3be5-e0b2-3703-a231-15be9d55c3a0;itc:0;cpos:4;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="5881" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c0014e1220000da05de417e.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;5ZmccLIbC5&quot;},&quot;credit&quot;:&quot;Christian Vierig via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;If you always go out in the cold with wet hair, it’s probably time to stop.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c0014e1220000da05de417e.jpeg?cache=5ZmccLIbC5&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/style" class="card__label__link"><div class="card__label">Style &amp; Beauty</div></a><div class="card__headlines"><a class="card__headline" href="https://www.huffingtonpost.com/entry/winter-hair-care-tips_us_5bfef566e4b03ce3f6e63d16" data-ylk="g:d9ac3be5-e0b2-3703-a231-15be9d55c3a0;itc:0;cpos:4;pos:2;elm:hdln"><h3 class="card__headline__text">6 Habits That Are Destroying Your Hair In Winter</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/abby-wambach-blended-families_us_5c0007a1e4b08506231a7ac8" data-ylk="g:c179a2b5-4f7a-3bee-b6af-f2c7ecce422e;itc:0;cpos:5;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="3711" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c002de7240000cb045839b4.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;50UMGsaFCf&quot;},&quot;credit&quot;:&quot;C Flanigan via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;The retired soccer player got real about being a \&quot;bonus mom\&quot; to three kids.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c002de7240000cb045839b4.jpeg?cache=50UMGsaFCf&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/abby-wambach-blended-families_us_5c0007a1e4b08506231a7ac8" data-ylk="g:c179a2b5-4f7a-3bee-b6af-f2c7ecce422e;itc:0;cpos:5;pos:2;elm:hdln"><h3 class="card__headline__text">Abby Wambach Sums Up Life With A Blended Family In 6 Powerful Words</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/body-positive-instagram_us_5be9a40fe4b0caeec2bbd8ef" data-ylk="g:866d10ed-1742-3496-8fd7-e6943ed5de48;itc:0;cpos:6;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="3555" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bfeba753c0000b4040ebdd8.png&quot;,&quot;queryParams&quot;:{},&quot;credit&quot;:&quot;HuffPost / Isabella Carapella&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Most people can ignore internet trolls. For body-positive advocates, they&#x27;re part of the job description.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bfeba753c0000b4040ebdd8.png?ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/huffpost-personal" class="card__label__link"><div class="card__label">HuffPost Personal</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/body-positive-instagram_us_5be9a40fe4b0caeec2bbd8ef" data-ylk="g:866d10ed-1742-3496-8fd7-e6943ed5de48;itc:0;cpos:6;pos:2;elm:hdln"><h3 class="card__headline__text">‘I’m Afraid To Google My Own Name’: What It’s Really Like To Be Body-Positive</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/anna-faris-motherhood-quotes_us_5bfef9eae4b0e254c927073f" data-ylk="g:be03892b-2986-3b1b-ab8e-7b5973cf0378;itc:0;cpos:7;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="1013" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bfff8061d00002c02313722.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;gl3eS3BNNh&quot;},&quot;credit&quot;:&quot;Jason LaVeris via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;The actress has a 6-year-old son named Jack with her ex-husband Chris Pratt.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bfff8061d00002c02313722.jpeg?cache=gl3eS3BNNh&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/parents" class="card__label__link"><div class="card__label">Parenting</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/anna-faris-motherhood-quotes_us_5bfef9eae4b0e254c927073f" data-ylk="g:be03892b-2986-3b1b-ab8e-7b5973cf0378;itc:0;cpos:7;pos:2;elm:hdln"><h3 class="card__headline__text">15 Relatable Quotes About Motherhood From Anna Faris</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/perfect-zodiac-gifts-for-astrology-lovers_us_5c0008abe4b027f1097b793e" data-ylk="g:1e4e31b5-a8a8-3f3a-beff-35ba21a85dc7;itc:0;cpos:8;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="5148" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c000c691d00002e0231372b.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;gIjgaYLXkk&quot;},&quot;width&quot;:5472,&quot;height&quot;:3648,&quot;credit&quot;:&quot;CreativeFire via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Gifts zodiac-obsessives will love, even when Mercury is in retrograde.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c000c691d00002e0231372b.jpeg?cache=gIjgaYLXkk&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/life/topic/finds" class="card__label__link"><div class="card__label">HUFFPOST FINDS</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/perfect-zodiac-gifts-for-astrology-lovers_us_5c0008abe4b027f1097b793e" data-ylk="g:1e4e31b5-a8a8-3f3a-beff-35ba21a85dc7;itc:0;cpos:8;pos:2;elm:hdln"><h3 class="card__headline__text">Perfect Zodiac Gifts For Astrology Lovers That Any Sign Will Appreciate</h3></a></div></div></div></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-p",
            container: c.id,
            placement: "Below Article Thumbnails - Life",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div></div><div data-rapid="marko-sec" class="js-newsletter-container" id="newsletter-bottom"><section class="newsletter newsletter--hub newsletter--initial"><div class="newsletter__prompts"><div class="newsletter__cta">How Not To Raise A Jerk</div><div class="newsletter__description">A guide to helping you raise the kind of person you&#x27;d like to know.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit" value="SUBSCRIBE"/><div class="newsletter__error"></div></form><div class="newsletter__success"><div class="newsletter__success__1">THANKS!</div><div class="newsletter__success__2">You have been successfully signed up!</div></div></section></div></div><footer data-rapid="marko-sec" class="footer-wrapper" id="footer"><footer id="site-footer" class="site-footer"><div class="site-footer__content"><a class="site-footer__logo" href="/life/" data-ylk="slk:logo;itc:0">LIFE</a><div class="site-footer__sections"><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/" data-ylk="subsec:sections;itc:0">HOME</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a></li></ul><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a></li></ul></div><div class="site-footer__links"><ul class="site-footer__links__column"><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/about-us" data-ylk="subsec:links;itc:0">About Us</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.oath.com/brands/huffpost/" data-ylk="subsec:links;itc:0">Advertise</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" data-ylk="subsec:links;itc:0">About Our Ads</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/contact-us" data-ylk="subsec:links;itc:0">Contact Us</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/syndication" data-ylk="subsec:links;itc:0">RSS</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/faq" data-ylk="subsec:links;itc:0">FAQ</a></li></ul><ul class="site-footer__links__column"><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" data-ylk="subsec:links;itc:0">Careers</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/archive" data-ylk="subsec:links;itc:0">Archive</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html" data-ylk="subsec:links;itc:0">User Agreement</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/index.html" data-ylk="subsec:links;itc:0">Privacy Policy</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/comment-policy" data-ylk="subsec:links;itc:0">Comment Policy</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/topic/press-room" data-ylk="subsec:links;itc:0">HuffPost Pressroom</a></li></ul></div></div><div class="site-footer__branding"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1809 656" class="site-footer__branding__oath"><g fill="#0DBE98"><path d="M307.7 425.3c0 42.4-34.3 76.7-76.6 76.7s-76.6-34.4-76.6-76.7c0-42.4 34.3-76.7 76.6-76.7s76.6 34.3 76.6 76.7M307.7 229.7c0 42.4-34.3 76.7-76.6 76.7s-76.6-34.4-76.6-76.7c0-42.4 34.3-76.7 76.6-76.7s76.6 34.4 76.6 76.7"></path></g><g fill="#FFF"><path d="M393.6 156.6h31.6v53.5h52.2v-53.5H509v138.6h-31.6v-58.7h-52.2v58.7h-31.6V156.6zM592.5 295.2V281h-.5c-7.2 11.6-16.1 17-29.7 17-22.5 0-34.7-14.5-34.7-36.3v-65.6h29.1v60c0 11 5.4 17.3 15.8 17.3 11.7 0 18.9-8.9 18.9-21.2v-56.1h28.8v99.1h-27.7zM708.7 215.1h-33v80.1h-29.1v-80.1h-14.8v-19h14.8v-7.3c0-12.1 3.3-20.7 11.5-25.9 7.8-5 21.5-6.3 37.7-4.7v20.9c-14.5-.4-20 .6-20 11.7v5.2h33v-8.4c0-12.1 3.3-19.9 10.8-25.1 8-5.6 22.6-7.1 39-5.2v20.9c-14.7-.6-20.6.4-20.6 11.6v6.3h20.6v19H738v80.1h-29.1v-80.1zM773.3 156.6h61.4c16.3 0 28.6 4.5 36.9 12.9 8.4 8.4 13.2 19.6 13.2 33.2 0 26.3-17.8 44.5-46.4 44.5h-33v48.1h-32.1V156.6zm32.1 65.4h26.9c13.4 0 20.6-7.6 20.6-19.4 0-12.1-7.4-19-20.4-19h-27.1V222zM892.1 245.9c0-29.8 20.8-52.5 52.3-52.5 31.4 0 52 22.7 52 52.5 0 29.6-20.6 52.5-52 52.5-31.5 0-52.3-22.9-52.3-52.5zm74.8 0c0-18.8-8.2-31.7-22.6-31.7-14.8 0-22.6 12.9-22.6 31.7 0 18.6 7.8 31.3 22.6 31.3 14.4-.1 22.6-12.7 22.6-31.3zM1002.9 264.7h27.5c1.7 9.3 8.7 14.5 20 14.5 10.4 0 16.3-4.3 16.3-11.4 0-8.9-11.7-10.1-25.4-12.7-17.6-3.4-35.5-7.8-35.5-30.9 0-20.3 18.4-30.9 41.6-30.9 27.5 0 41.2 11.9 43.8 29.2h-27.1c-1.9-7.1-7.4-10.6-16.7-10.6-8.9 0-14.7 3.7-14.7 10.1 0 7.5 10.8 8.6 24.3 11 17.6 3.2 37.7 7.8 37.7 32.8 0 21.4-18.9 32.6-44.5 32.6-28.5 0-45.8-13.8-47.3-33.7zM1101.6 196.1h14.8v-31.7h28.6v31.7h19.3v18.6H1145v49.2c0 7.5 4.1 9.5 11 9.5 1.9 0 4.8-.2 6.7-.4h1.5v21.8c-3.2.6-9.1 1.5-16.9 1.5-18.4 0-30.8-6-30.8-26.1v-55.5h-14.8v-18.6zM433.5 363.3h32.9l49.9 138.6h-33.4l-8.7-26.5H424l-8.5 26.5h-31.7l49.7-138.6zm-2.1 89.4h35.5l-8.4-25.9c-5.9-19-8.9-36.9-8.9-36.9h-.4s-4.8 23.3-9.3 36.9l-8.5 25.9zM554.5 417.8h.6c6.1-11.9 16.7-17.9 30.4-17.9 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9h-29.1v-99.1h28.2v15.1zM675.7 433.1c0-41.5 26.4-72.3 68.3-72.3 41.8 0 68.1 30.7 68.1 72.3 0 41.4-26.4 72.1-68.1 72.1-42 0-68.3-30.7-68.3-72.1zm104.1 0c0-26.3-11.9-46.6-35.6-46.6-23.9 0-36.2 20.3-36.2 46.6 0 26.1 12.2 46 36.2 46 23.7 0 35.6-19.9 35.6-46zM885.8 489.8h-.4c-6.5 9.1-14.7 14.7-29.9 14.7-19.5 0-33.8-10.4-33.8-30 0-22 17.3-27.6 38.8-30.2 17.6-2.4 24.9-5.2 24.9-12.7 0-7.1-4.6-11.9-14.7-11.9-11.1 0-16.5 5.2-17.3 13h-26.9c.7-17 14.5-32.8 43.8-32.8 12.6 0 21.5 1.9 28.4 6 10.2 6 15 16.2 15 29.6v50.9c0 7.8 1.1 12.1 3.7 13.8v1.7H889c-1.4-2.3-2.7-6.6-3.2-12.1zm.4-23.5v-12.9c-4.3 2.6-10.6 4.1-17.1 5.6-12.8 2.8-18.9 6-18.9 14.5 0 8.6 6.5 11.7 14.5 11.7 12.9.1 21.5-8.1 21.5-18.9zM925.9 402.8h14.8v-31.7h28.6v31.7h19.3v18.6h-19.3v49.2c0 7.5 4.1 9.5 11 9.5 1.9 0 4.8-.2 6.7-.4h1.5v21.8c-3.2.6-9.1 1.5-16.9 1.5-18.4 0-30.8-6-30.8-26.1v-55.5H926v-18.6zM1030.9 416.9h.6c5.9-10.6 16-17 29.7-17 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9H1002V363.3h29.1v38.2c0 .9 0 8.9-.2 15.4zM1183.5 487.3h-.4v14.5h-28V363.3h29.1v30.4c0 8.4-.6 17-.9 22.9h.6c6.7-10.1 15.8-16.6 29.5-16.6 25.6 0 42.5 22 42.5 52.3 0 32.8-16.7 52.7-42.3 52.7-13.2 0-24.3-5.6-30.1-17.7zm42.7-35.2c0-17.7-6.9-30-20.6-30-15.2 0-22.3 13-22.3 30.2 0 17.3 8.4 29.2 22.5 29.2 13.5.1 20.4-11.5 20.4-29.4zM1296.5 420.5h.6c6.3-13.8 15.2-19.4 27.5-19.4 2.8 0 4.8.2 6.1.7v25.5h-.7c-2-.4-4.1-.6-6.1-.6-15.8-.2-26.2 9.7-26.2 29.1v46h-29.1v-99.1h28v17.8zM1402.7 489.8h-.4c-6.5 9.1-14.7 14.7-29.9 14.7-19.5 0-33.8-10.4-33.8-30 0-22 17.3-27.6 38.8-30.2 17.6-2.4 24.9-5.2 24.9-12.7 0-7.1-4.6-11.9-14.7-11.9-11.1 0-16.5 5.2-17.3 13h-26.9c.7-17 14.5-32.8 43.8-32.8 12.6 0 21.5 1.9 28.4 6 10.2 6 15 16.2 15 29.6v50.9c0 7.8 1.1 12.1 3.7 13.8v1.7H1406c-1.4-2.3-2.7-6.6-3.3-12.1zm.4-23.5v-12.9c-4.3 2.6-10.6 4.1-17.1 5.6-12.8 2.8-18.9 6-18.9 14.5 0 8.6 6.5 11.7 14.5 11.7 12.9.1 21.5-8.1 21.5-18.9zM1476.8 417.8h.6c6.1-11.9 16.7-17.9 30.4-17.9 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9h-29.1v-99.1h28.2v15.1zM1554.2 452.3c0-30.4 17.1-52.3 42.7-52.3 13.5 0 22.6 6.3 29.3 16.6h.4c-.4-6.1-.7-14.5-.7-22.9v-30.4h29.1v138.6h-28v-14.5h-.4c-5.8 12.1-16.7 17.7-30.1 17.7-25.6-.1-42.3-20-42.3-52.8zm72.5 0c0-17.5-7.2-30.2-22.3-30.2-13.7 0-20.6 12.3-20.6 30 0 17.9 6.9 29.4 20.4 29.4 14.2.1 22.5-11.9 22.5-29.2z"></path></g></svg><div class="site-footer__branding__copyright">©2018 Oath Inc. All rights reserved. HuffPost Parents</div></div></footer></footer><script src="https://www.youtube.com/iframe_api" async></script>
<script src="https://cambria.assets.huffpost.com/main.389445c8760d5880069a.js"></script>
<link rel="stylesheet" href="https://cambria.assets.huffpost.com/main.0aaa65b3d643de2c6acf.css" />

<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/shiraz-on-the-shelf-elf-on-the-shelf-dena-blizzard_n_5c014339e4b0249dce74263b","c5":"parents","c6":"","c15":"","options":{"url_append":"comscorekw=parents"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.COMSCORE) {
      window.COMSCORE.beacon(window.comscore_data);
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript>
<div id="parsely-root" style="display: none;"><div id="parsely-cfg" data-parsely-site="huffingtonpost.com"></div></div><script type="text/javascript">
(function(){
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
}());
</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559468.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script></div></div></body></html>