<!doctype html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"><meta charset="UTF-8"><title>Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them | HuffPost Entertainment</title><script type='text/javascript' >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</script><script type="text/javascript" async="true">
(function() {
  var editionCode = "us";
  function getHost() {
    var host = window.location.hostname;
    var r = host.match(/.*\.((huffingtonpost|huffpostbrasil|huffpost)\.(co\.uk|com\.au|co\.za|com\.mx|ca|de|es|fr|gr|in|it|jp|kr|com))/);
    if(r && r.length && r.length >= 2) {
      if(!!r[0].match(/^(local|staging|beta)\./)) {
        return editionCode === 'spoilsuk' ? (r[0].replace(/^(local|beta|staging)\./, 'staging.')) : 'staging.www.' + r[1];
      } else {
        return editionCode === 'spoilsuk' ? r[0] : r[1];
      }
    } else {
      return host;
    }
  }

  var host = getHost();
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'.concat('/choice/', '3aud4J6uA4Z6Y', '/', host, '/choice.js');
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
  firstScript.parentNode.insertBefore(element, firstScript);
  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
      var payload = json.__tcfapiCall;
      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }
    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  }
  makeStub();
  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }

  if (editionCode === 'us') {
    window.__uspapi("uspPing", 1, function (obj, status) {
      if (status && obj.mode.includes("USP") && obj.jurisdiction.includes(obj.location.toUpperCase())) {
        document.getElementById('ccpa-link-container').innerHTML =
          '<a href="javascript:window.__uspapi(\'displayUspUi\');" id="ccpa-link" style="color:currentColor;text-decoration:none">Do Not Sell My Personal Information<img src="https://modulous.huffpost.com/2021/01/12/1610491229-Privacy_Rights_icon.png" width="13.23" height="13" alt="" style="margin-left:2px;vertical-align:middle;" /></a>';
      }
    });
  }
})();
</script><script type="text/javascript">
(function checkConsentParams(){
  function __log(m) { return window.console && console.log('[BuzzFeed(CMP)] > ' + m); }
  function getParameterByName(name) {
    var url = window.location.href;
    name = name.replace(/[\[\]]/g, '\\$&');
    var regex = new RegExp('[?&]' + name + '(=([^&#]*)|&|#|$)'),
        results = regex.exec(url);
    if (!results) return null;
    if (!results[2]) return '';
    return decodeURIComponent(results[2].replace(/\+/g, ' '));
  }

  var consentQueryParam = getParameterByName('display-consent') || '';
  __log('display-consent param: ' + consentQueryParam);
  if (['gdpr', 'ccpa'].indexOf(consentQueryParam) !== -1) {
    window.__tcfapi('addEventListener', 2, function (tcData, success) {
      if (success && tcData.eventStatus !== 'cmpuishown' && tcData.eventStatus !== 'useractioncomplete') {
        __log('GDPR applies: ' + tcData.gdprApplies);
        if (consentQueryParam === 'gdpr' && tcData.gdprApplies) {
          __log('Calling displayConsentUi: ' + typeof window.__tcfapi);
          window.__tcfapi('displayConsentUi', 2, function() {});
        } else if (consentQueryParam === 'ccpa' && !tcData.gdprApplies) {
          __log('Calling displayUspUi: ' + typeof window.__uspapi);
          window.__uspapi('displayUspUi');
        }
      } else {
        __log('Failed');
      }
    });
  }
  return;
}());
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.b417344b71466d72c6d2.js"></scr'+'ipt>');</script><link rel="icon" href="/favicon.ico" ><style>@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-regular.hash-79c14ea7490af62fc90c4c91a9ebdc4e.woff') format('woff');font-weight:400;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-bold.hash-c5b5d29cb016c8df27f6fc56fb8d9a84.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNova';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-semibold.hash-f45999e0380f344650ac535a7a00e6a9.woff') format('woff');font-weight:600;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-medium.hash-45a1f4fb3bbe799c0b19bbe071ff200b.woff') format('woff');font-weight:500;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold.hash-9da515d471d508bcdd42a1cfb57bb240.woff') format('woff');font-weight:700;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-bold-italic.hash-22dfcf1417067b49e8c1e5304f3e60b5.woff2') format('woff2');font-weight:700;font-style:italic;font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-weight:800;font-display:fallback;}@font-face{font-family:'ProximaNovaCond-Extrabld';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabld.hash-53d46674e35ddb8196de9e7306ac61f9.woff') format('woff');font-display:fallback;}@font-face{font-family:'ProximaNovaCond';src:url('https://cambria.assets.huffpost.com/fonts/proxima-nova-condensed-extrabold-italic.hash-24b1689c592ff6ef8fb7159cac1e1f44.woff') format('woff');font-weight:800;font-style:italic;font-display:fallback;}</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500,600,700,800,900&amp;display=fallback"></link><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alfa+Slab+One&amp;display=fallback"></link><script type="text/javascript">
window.HUFFPOST = {
  env: "production",
  mapiEnv: "production",
  params: {"edition":"us","signInUrl":"https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451","signUpUrl":"https://login.huffpost.com/signup?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451","csrfToken":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJ1cmwiOiIvZW50cnkvdGhpcnN0eS1icmFuZHMtdHdpdHRlci1kaW9ubmUtd2Fyd2ljay1kcmFnLXRoZW1fbl82MTczMDAyZGU0YjA2NTczNTczYjQ0NTEiLCJpYXQiOjE2MzQ5Mzk5MDksImV4cCI6MTYzNDk0NzEwOX0.6Z-VU_rDsEJQtvzGAx8HXlw63KHePOrcgkBBdAqal_g","features":{}},
  tracking: {"context_page_id":"6173002de4b06573573b4451","context_page_type":"buzz","destination":"huffpost","mode":"desktop","page_edition":"en-us"},
  trackingEnv: "prod",
  pageReady: function(callback) {
    window.HUFFPOST.pageReady.cb.push(callback)
  }
};

window.HP = window.HUFFPOST;
window.HP.pageReady.cb = [];
window.HP.pageReady.identity = function(callback) {
  callback();
};

if (document.readyState !== 'loading') {
  window.HP.pageReady = window.HP.pageReady.identity;
} else {
  document.addEventListener('DOMContentLoaded', function() {
    HP.pageReady.cb.forEach(HP.pageReady.identity);
    HP.pageReady = HP.pageReady.identity;
  }, { once: true });
}

!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="https://cambria.assets.huffpost.com/",t(t.s=251)}({101:function(e,n){window.waitForGlobal=function(e,n,t){var r,o="function"==typeof e?e:function(){return!!window[e]};o()?n():r=setInterval(function(){try{o()&&(n(),clearInterval(r))}catch(e){clearInterval(r),console.error("Failure upon successfully waiting for global dependencies.\n\n",e)}},t||50)}},134:function(e,n){window.modulousQueue=function(){var e=[],n=!1;function t(e){setTimeout(function(){try{e()}catch(e){}},0)}return{add:function(r){n?t(r):e.push(r)},runAll:function(){n=!0,e.forEach(t),e=[]}}}(),setTimeout(window.modulousQueue.runAll,5e3)},251:function(e,n,t){"use strict";t.r(n);t(101),t(134)}});
</script><meta name="description" content="The legendary singer served shade to Chuck E. Cheese, Oreo, Papa John’s and others. She also convinced Mall of America to contractually ban mayo."></meta><meta name="keywords" content="Twitter,mall of america, mayonnaise,dionne warwick,brands"></meta><meta property="fb:app_id" content="46744042133"></meta><meta property="og:title" content="Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/6173248e280000664ba73ecc.jpeg?cache=04HsfoLo9O&amp;ops=1778_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/6173248e280000664ba73ecc.jpeg?cache=04HsfoLo9O&amp;ops=1778_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1778></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="The legendary singer served shade to Chuck E. Cheese, Oreo, Papa John’s and others. She also convinced Mall of America to contractually ban mayo."></meta><meta property="article:tag" content="Twitter,mall of america, mayonnaise,dionne warwick,brands"></meta><meta property="article:section" content="Entertainment"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostEnt"></meta><meta name="twitter:title" content="Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them"></meta><meta name="twitter:image" content="https://img.huffingtonpost.com/asset/6173248e280000664ba73ecc.jpeg?cache=04HsfoLo9O&amp;ops=1778_1000"></meta><meta name="twitter:image:width" content=1778></meta><meta name="twitter:image:height" content=1000></meta><meta name="twitter:description" content="The legendary singer served shade to Chuck E. Cheese, Oreo, Papa John’s and others. She also convinced Mall of America to contractually ban mayo."></meta><meta name="twitter:creator" content="@elysewanshel"></meta><meta property="article:published_time" content="2021-10-22T21:45:32Z"></meta><meta property="article:modified_time" content="2021-10-22T21:45:32Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_6173002de4b06573573b4451"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="sailthru.title" content="Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them"></meta><meta name="sailthru.tags" content="Twitter,mall of america, mayonnaise,dionne warwick,brands"></meta><meta name="sailthru.image.thumb" content="https://img.huffingtonpost.com/asset/6173248e280000664ba73ecc.jpeg?cache=04HsfoLo9O&amp;ops=1778_1000"></meta><meta name="robots" content="max-snippet:-1,max-image-preview:large,max-video-preview:-1"></meta><meta name="google-site-verification" content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8"></meta><link rel="canonical" href="https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451"></link><link rel="amphtml" href="https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451/amp"></link><script>
  !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"406b9ad8-2772-474f-82e6-774a332d9754",{});
  window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
    permutive.addon('web', {
        page: {
            meta: {"publisher":"huffpost","platform":"web","edition":"us","type":"buzz","section":"Entertainment","bf_buzzid":"6173002de4b06573573b4451","title":"Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them","description":"The legendary singer served shade to Chuck E. Cheese, Oreo, Papa John’s and others. She also convinced Mall of America to contractually ban mayo.","author":"elyse-wanshel","tags":["twitter","mall-of-america","mayonnaise","dionne-warwick","brands"],"keywords":["Twitter","mall of america"," mayonnaise","dionne warwick","brands"]}
        }
    });
</script><script async src="https://a2a5c7f9-3fa0-4182-889a-15aa61acf59b.edge.permutive.app/d0aea23f-b86d-47b4-9d71-210104685824-web.js"></script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script><script src="https://tagan.adlightning.com/buzzfeed/op.js" defer="defer"></script><script defer src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script><script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        Sailthru.init({ customerId: 'ef61ea729b0d2b3168a9ca339d950d91' });
    });
</script><script type="application/ld+json">{"@context":"http://schema.org","author":{"@context":"http://schema.org","@type":"Person","description":"Elyse Wanshel is a reporter for HuffPost, based in New York. She previously worked as a humor/nightlife columnist for the Miami New Times and misses Cuban coffee and croquetas dearly.","jobTitle":"Reporter, HuffPost","name":"Elyse Wanshel","url":"https://www.huffpost.com/author/elyse-wanshel"},"creator":{"@context":"http://schema.org","@type":"Person","description":"Elyse Wanshel is a reporter for HuffPost, based in New York. She previously worked as a humor/nightlife columnist for the Miami New Times and misses Cuban coffee and croquetas dearly.","jobTitle":"Reporter, HuffPost","name":"Elyse Wanshel","url":"https://www.huffpost.com/author/elyse-wanshel"},"dateCreated":"2021-10-22T21:45:32Z","dateModified":"2021-10-22T21:45:32Z","datePublished":"2021-10-22T21:45:32Z","description":"The legendary singer served shade to Chuck E. Cheese, Oreo, Papa John’s and others. She also convinced Mall of America to contractually ban mayo.","headline":"Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/6173248e280000664ba73ecc.jpeg?cache=04HsfoLo9O&ops=1778_1000","width":1778,"height":1000},"inLanguage":"en-US","keywords":["twitter","mall-of-america","mayonnaise","dionne-warwick","brands","","@team_us_huffpost_now","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/6173248e280000664ba73ecc.jpeg?cache=04HsfoLo9O&ops=200_150","url":"https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451","@type":"NewsArticle","articleSection":"Entertainment","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style><style type="text/css"></style>
<style type="text/css">
.pg-placeholder.active {
  border-width: 2px 0;
  border-style: solid;
  border-color: #171d67;
  padding: 20px 0;
}
</style>
<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<meta name="taboola.category" content="entertainment" />
<script type="text/javascript">
  window.HPGam = window.HPGam || {};
  window.HPGam.cmd = window.HPGam.cmd || [];
  window.googletag = window.googletag || {};
  window.googletag.cmd = window.googletag.cmd || [];

  HPGam.cmd.push(function(){
    var units = [];
    var brandPlatform = ['huffpost'];
    var renderer = 'unknown';

    
    brandPlatform.push('desktop');
    
    
    var category = 'unknown';
    
    category = 'entertainment';
    
    

    
    renderer = 'cambria';
    
    
    
    

    units.push(
      '6556',
      brandPlatform.join('.'),
      'en',
      category
    );
    
    var testAdStr = "".replace(/\s*/g, '');
    var testAds = testAdStr.length > 0 ? testAdStr.split(",") : [];

    HPGam.env.setParams({
      site: "us",
      section: category,
      subSections: [],
      platform: brandPlatform[1],
      platformNames: ["cambria"],
      pageTypes: ["bpage"],
      entryId: "6173002de4b06573573b4451",
      tags: ["brands","dionne-warwick","mall-of-america","mayonnaise","twitter"],
      testAds: testAds,
      bnp: "",
      adUnits: units
    });

    function targetMap() {
      function csvToArr(str) {
        var str2 = str.replace(/(^\s+|\s+$)/g, '');
        return (str2.length && str2.split(",") || []);
      }
      var r = [];
      function addKV(key, val) {
        if (val.length > 0) {
          r.push([key, val]);
        }
      }
      addKV("destination", "huffpost");
      addKV("edition", "us");
      addKV("hpid", "6173002de4b06573573b4451");
      
      
      
      addKV("zone3", 'entertainment');
      
      
      addKV("pageType", csvToArr("bpage"));
      addKV("section", csvToArr(""));
      
      addKV("cms_tag", csvToArr("brands,dionne-warwick,mall-of-america,mayonnaise,twitter"));
      
      addKV("user", csvToArr("elyse-wanshel"));
      var dfpKeywordVal = HPGam.getQuery("dfp-keyword");
      if (dfpKeywordVal) {
        addKV('dfp-keyword', dfpKeywordVal);
      }
      if (renderer) {
        addKV('renderer', renderer);
      }
      return r;
    }

    googletag.cmd.push(function(){
      var map = targetMap();
      HPGam.log('setTargeting', map);
      map.forEach(function(t){
        return googletag.pubads().setTargeting(t[0], t[1]);
      });
    });

    return;
  });
</script>




<script type="text/javascript" src="https://modulous.huffpost.com/2021/10/15/1634305985-bundle-gam-oo-4858a31.min.js" async></script>


<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script></head><body class="us entry standard Entertainment news"><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="7444" data-component-props="{}"><div id="modal" class="modal" role="presentation" data-rapid="marko-sec"><div class="modal__inner"><button class="modal__close yr-no-track">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script><div data-rapid="marko-sec" aria-hidden="true" id="left-nav"><div class="left-nav left-nav--news" role="menu"><div class="left-nav__body"><div class="js-react-hydrator" data-component-name="LeftNavTop" data-component-id="5853" data-component-props="{&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;}}"><div class="left-nav__top"><button aria-label="Close Menu" class="left-nav__close" data-ylk="slk:hamburger-close;itc:1"></button><button class="left-nav__editions-menu__toggle yr-track" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">U.S. Edition</button></div></div><div class="left-nav__menu"><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/" data-ylk="subsec:news;itc:0;elm:navcat">News</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/us-news" data-ylk="subsec:news;itc:0;elm:navcat">U.S. News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/world-news" data-ylk="subsec:news;itc:0;elm:navcat">World News</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/business" data-ylk="subsec:news;itc:0;elm:navcat">Business</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/green" data-ylk="subsec:news;itc:0;elm:navcat">Environment</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/section/health" data-ylk="subsec:news;itc:0;elm:navcat">Health</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/coronavirus" data-ylk="subsec:news;itc:0;elm:navcat">Coronavirus</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/topic/social-justice" data-ylk="subsec:news;itc:0;elm:navcat">Social Justice</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/news/politics" data-ylk="subsec:politics;itc:0;elm:navcat">Politics</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/joe-biden" data-ylk="subsec:politics;itc:0;elm:navcat">Joe Biden</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/us-congress" data-ylk="subsec:politics;itc:0;elm:navcat">Congress</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/topic/extremism" data-ylk="subsec:politics;itc:0;elm:navcat">Extremism</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/entertainment/" data-ylk="subsec:entertainment;itc:0;elm:navcat">Entertainment</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/arts" data-ylk="subsec:entertainment;itc:0;elm:navcat">Culture &amp; Arts</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/news/media" data-ylk="subsec:entertainment;itc:0;elm:navcat">Media</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/celebrity" data-ylk="subsec:entertainment;itc:0;elm:navcat">Celebrity</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/entertainment/tv" data-ylk="subsec:entertainment;itc:0;elm:navcat">TV &amp; Film</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/life/" data-ylk="subsec:life;itc:0;elm:navcat">Life</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/style" data-ylk="subsec:life;itc:0;elm:navcat">Style &amp; Beauty</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/taste" data-ylk="subsec:life;itc:0;elm:navcat">Food &amp; Drink</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/parents" data-ylk="subsec:life;itc:0;elm:navcat">Parenting</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/travel" data-ylk="subsec:life;itc:0;elm:navcat">Travel</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/healthy-living" data-ylk="subsec:life;itc:0;elm:navcat">Wellness</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/relationships" data-ylk="subsec:life;itc:0;elm:navcat">Relationships</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/money" data-ylk="subsec:life;itc:0;elm:navcat">Money</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-home" data-ylk="subsec:life;itc:0;elm:navcat">Home &amp; Living</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/worklife" data-ylk="subsec:life;itc:0;elm:navcat">Work/Life</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/life/huffpost-shopping" data-ylk="subsec:life;itc:0;elm:navcat">Shopping</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/voices/" data-ylk="subsec:communities;itc:0;elm:navcat">Communities</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/queer-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Queer Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/women" data-ylk="subsec:communities;itc:0;elm:navcat">Women</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/black-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Black Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/latino-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Latino Voices</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/voices/asian-voices" data-ylk="subsec:communities;itc:0;elm:navcat">Asian Voices</a></div><div class="left-nav__menu__group"><span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/highline" data-ylk="subsec:special-projects;itc:0;elm:navcat">Highline</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/huffpost-personal" data-ylk="subsec:huffpost-personal;itc:0;elm:navcat">HuffPost Personal</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/section/video" data-ylk="subsec:video;itc:0;elm:navcat">Video</a><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/horoscopes" data-ylk="subsec:horoscopes;itc:0;elm:navcat">Horoscopes</a><span></span></div><div class="left-nav__menu__group"><span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/topic/love-struck" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">Love Struck</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="/impact/topic/its-up-to-us" data-ylk="subsec:from-our-partners;itc:0;elm:navcat">It&#x27;s Up To Us</a></div><div class="left-nav__menu__group"><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading" href="/newsletters" data-ylk="subsec:newsletters;itc:0;elm:navcat">Newsletters</a><span></span></div><div class="left-nav__menu__group"><span class="left-nav__menu__item left-nav__menu__item--heading">International</span><span></span><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.com.au/" data-ylk="subsec:international;itc:0;elm:navcat">Australia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpostbrasil.com/" data-ylk="subsec:international;itc:0;elm:navcat">Brazil</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.ca/" data-ylk="subsec:international;itc:0;elm:navcat">Canada</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.es" data-ylk="subsec:international;itc:0;elm:navcat">España</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.fr" data-ylk="subsec:international;itc:0;elm:navcat">France</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.gr" data-ylk="subsec:international;itc:0;elm:navcat">Ελλάδα (Greece)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.in" data-ylk="subsec:international;itc:0;elm:navcat">India</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.it" data-ylk="subsec:international;itc:0;elm:navcat">Italia</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.jp" data-ylk="subsec:international;itc:0;elm:navcat">日本 (Japan)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.kr" data-ylk="subsec:international;itc:0;elm:navcat">한국 (Korea)</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://quebec.huffingtonpost.ca" data-ylk="subsec:international;itc:0;elm:navcat">Québec</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffingtonpost.co.uk/" data-ylk="subsec:international;itc:0;elm:navcat">U.K.</a><a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link" href="https://www.huffpost.com/" data-ylk="subsec:international;itc:0;elm:navcat">U.S.</a></div></div><div class="left-nav__social"><div class="social-buttons social-buttons--left-nav social-buttons--us"><div class="social-buttons__title">Follow Us</div><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow us on facebook" href="https://www.facebook.com/HuffPost" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" aria-label="Follow us on twitter" href="https://www.twitter.com/HuffPost" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" aria-label="Follow us on instagram" href="https://www.instagram.com/HuffPost" data-vars-item-name="instagram" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="instagram" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-22.000000, -304.000000)"><g id="icon_instagram_solid" transform="translate(22.000000, 304.000000)"><path d="M8.58821833,0.731001927 C8.88033566,0.730538704 9.20628191,0.731001927 9.57245715,0.731001927 C12.5018591,0.731001927 12.8490627,0.741656038 14.0058748,0.794926596 C15.0756002,0.844491376 15.6561777,1.02561127 16.0429246,1.17777978 C16.5549299,1.37928145 16.9199623,1.62015702 17.3037377,2.0092637 C17.6877417,2.39837038 17.9254584,2.76894818 18.1247748,3.28775709 C18.2749478,3.67917988 18.4539211,4.26747213 18.5026073,5.35141217 C18.5551793,6.52336444 18.566608,6.87541334 18.566608,9.8423518 C18.566608,12.8092903 18.5551793,13.1613392 18.5026073,14.3332914 C18.4536925,15.4172315 18.2749478,16.0055237 18.1247748,16.3969465 C17.9259156,16.9157554 17.6877417,17.2851752 17.3037377,17.6740502 C16.9197337,18.0631569 16.5551585,18.3040325 16.0429246,18.5055342 C15.6566348,18.6583975 15.0756002,18.8390542 14.0058748,18.8886189 C12.8492913,18.9418895 12.5018591,18.9534701 9.57245715,18.9534701 C6.64282664,18.9534701 6.29562302,18.9418895 5.13903954,18.8886189 C4.06931411,18.8385909 3.48873664,18.657471 3.10176118,18.5053025 C2.58975585,18.3038009 2.22403775,18.0629253 1.84003375,17.6738186 C1.45602975,17.2847119 1.21831299,16.9150606 1.01899663,16.3960201 C0.868823634,16.0045973 0.689850341,15.416305 0.641164119,14.332365 C0.588592143,13.1604127 0.578077748,12.8083638 0.578077748,9.83957246 C0.578077748,6.87078112 0.588592143,6.52058511 0.641164119,5.34863284 C0.690078915,4.26469279 0.868823634,3.67640055 1.01899663,3.28451453 C1.21785584,2.76570562 1.45602975,2.39512783 1.84003375,2.00602115 C2.22403775,1.61691446 2.58975585,1.3760389 3.10176118,1.174074 C3.48850806,1.02121066 4.06931411,0.840553987 5.13903954,0.790757596 C6.15116437,0.744435372 6.54339703,0.730538704 8.58821833,0.728222593 L8.58821833,0.731001927 Z M15.4289753,2.57694256 C14.7021106,2.57694256 14.1123902,3.17380442 14.1123902,3.91055939 C14.1123902,4.64708275 14.7021106,5.24463944 15.4289753,5.24463944 C16.15584,5.24463944 16.7455604,4.64708275 16.7455604,3.91055939 C16.7455604,3.17403603 16.15584,2.57647934 15.4289753,2.57647934 L15.4289753,2.57694256 Z M9.57245715,4.1356854 C6.46088188,4.1356854 3.93811275,6.69197734 3.93811275,9.84489952 C3.93811275,12.9978217 6.46088188,15.5529556 9.57245715,15.5529556 C12.6840324,15.5529556 15.2058873,12.9978217 15.2058873,9.84489952 C15.2058873,6.69197734 12.6838038,4.1356854 9.57222858,4.1356854 L9.57245715,4.1356854 Z" id="Combined-Shape"></path><path d="M9.57245715,6.13912159 C11.5921353,6.13912159 13.2296381,7.79815205 13.2296381,9.84489952 C13.2296381,11.8914154 11.5921353,13.5506774 9.57245715,13.5506774 C7.5525504,13.5506774 5.9152762,11.8914154 5.9152762,9.84489952 C5.9152762,7.79815205 7.5525504,6.13912159 9.57245715,6.13912159 L9.57245715,6.13912159 Z" id="Shape"></path></g></g></g></svg></div></a></div></div></div><div class="left-nav__footer-links"><a class="left-nav__footer__link" href="https://www.huffpost.com/static/user-agreement">Terms</a><span> | </span><a class="left-nav__footer__link" href="https://www.huffpost.com/static/privacy-policy">Privacy Policy</a></div><div class="left-nav__copyright">Part of HuffPost Entertainment. ©2021 BuzzFeed, Inc. All rights reserved.</div></div></div></div><div data-rapid="marko-sec" class="masthead" id="masthead"><nav class="nav nav--news nav--entry"><header class="nav__header"><div class="nav__content"><div class="nav__left"><button id="hamburger" class="hamburger" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button></div><a aria-label="Go to HuffPost News" role="button" class="nav__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="nav__logo__svg" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg></a><div class="js-react-hydrator" data-component-name="MemberStatus" data-component-id="3076" data-component-props="{&quot;type&quot;:&quot;entry&quot;,&quot;signInUrl&quot;:&quot;https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;profileUrl&quot;:&quot;/member&quot;,&quot;subscribeUrl&quot;:&quot;/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w&quot;,&quot;hideSubscriptionButton&quot;:false}"><div class="nav__right__profile__container"><div class="nav__right__profile"><a aria-label="Log In" class="nav__right__profile-circle__wrapper" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:img"><svg class="nav__right__profile-circle" width="46px" height="46px" viewBox="0 0 46 46" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Settings-iOS-LO" transform="translate(-20.000000, -97.000000)" fill="#8F8F8F" fill-rule="nonzero"><g id="account" transform="translate(0.000000, 85.000000)"><g id="Profile-Icon" transform="translate(20.000000, 12.000000)"><path d="M22.875,2.87507234 C33.920695,2.87507234 42.875,11.8293773 42.875,22.8750723 C42.875,33.9207673 33.920695,42.8750723 22.875,42.8750723 C11.829305,42.8750723 2.875,33.9207673 2.875,22.8750723 C2.875,11.8293773 11.829305,2.87507234 22.875,2.87507234 L22.875,2.87507234 Z M22.9999638,7.23404505e-05 C10.2974346,7.23404505e-05 1.59594309e-15,10.2975069 0,23.0000362 C-1.59594309e-15,35.7025654 10.2974346,46 22.9999638,46 C35.7024931,46 45.9999277,35.7025654 45.9999277,23.0000362 C46.0152468,16.8953831 43.596963,11.0363474 39.2803078,6.71969221 C34.9636526,2.40303704 29.1046169,-0.0152468112 22.9999638,7.23404505e-05 Z" id="Shape"></path><circle id="Oval" cx="23" cy="19" r="7"></circle><path d="M35,39.1333333 C35,32.434 29.184,27 23,27 C16.816,27 11,32.4253333 11,39.1333333 C11,39.1333333 15.8,43.9953333 22.2,43.9953333 C28.6,43.9953333 35,39.1333333 35,39.1333333 Z" id="Path"></path></g></g></g></g></svg></a><a class="nav__right__sign-in " rel="nofollow" href="https://login.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451&amp;src=huffpost-nav-article&amp;ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:login;subsec:profile;itc:0;elm:login">Log In</a><a class="nav__right__profile__subscription-button" href="/subscribe?ncid=huffpost_articlenav_j8lokxbqp1w" data-ylk="slk:subscribe;subsec:profile;itc:0;elm:btn">Join HuffPost</a></div></div></div></div></header></nav></div><div class="js-react-hydrator" data-component-name="SubNav" data-component-id="7760" data-component-props="{&quot;links&quot;:[{&quot;name&quot;:&quot;NEWS&quot;,&quot;link&quot;:&quot;/news/&quot;,&quot;slug&quot;:&quot;politics-news&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;POLITICS&quot;,&quot;link&quot;:&quot;/news/politics&quot;,&quot;slug&quot;:&quot;politics&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;ENTERTAINMENT&quot;,&quot;link&quot;:&quot;/entertainment/&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;current&quot;:true},{&quot;name&quot;:&quot;LIFE&quot;,&quot;link&quot;:&quot;/life/&quot;,&quot;slug&quot;:&quot;lifestyle&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;PERSONAL&quot;,&quot;link&quot;:&quot;/section/huffpost-personal&quot;,&quot;slug&quot;:&quot;huffpost-personal&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;SHOPPING&quot;,&quot;link&quot;:&quot;/life/huffpost-shopping&quot;,&quot;slug&quot;:&quot;huffpost-shopping&quot;,&quot;current&quot;:false},{&quot;name&quot;:&quot;VIDEO&quot;,&quot;link&quot;:&quot;/section/video&quot;,&quot;slug&quot;:&quot;video&quot;,&quot;current&quot;:false}],&quot;editionInfo&quot;:{&quot;id&quot;:&quot;us&quot;,&quot;name&quot;:&quot;U.S.&quot;,&quot;link&quot;:&quot;https://www.huffpost.com&quot;,&quot;locale&quot;:&quot;en_US&quot;,&quot;socialNetworks&quot;:[&quot;facebook&quot;,&quot;twitter&quot;,&quot;pinterest&quot;,&quot;linkedin&quot;,&quot;email&quot;],&quot;membershipEnabled&quot;:true,&quot;adChoiceOptions&quot;:null,&quot;isStickyFixedAdEnabled&quot;:true},&quot;theme&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them&quot;,&quot;isSticky&quot;:true,&quot;isEntry&quot;:true,&quot;isMobile&quot;:false,&quot;sharebar&quot;:{&quot;position&quot;:&quot;subnav&quot;,&quot;commentPlatform&quot;:&quot;spotim&quot;,&quot;entryURL&quot;:&quot;https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451&quot;,&quot;entryId&quot;:&quot;6173002de4b06573573b4451&quot;,&quot;twitterAccount&quot;:&quot;HuffPostEnt&quot;,&quot;shareText&quot;:{&quot;facebook&quot;:&quot;Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them&quot;,&quot;twitter&quot;:&quot;The legendary singer served shade to Chuck E. Cheese, Oreo, Papa John’s and others. She also convinced Mall of America to contractually ban mayo.&quot;,&quot;email&quot;:&quot;Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them&quot;,&quot;linkedin&quot;:&quot;Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them&quot;,&quot;line&quot;:&quot;Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them&quot;},&quot;commentsDisabled&quot;:false}}"><div class="subnav-container"><nav id="nav" class="subnav" data-rapid="marko-sec"><div class="subnav__content "><div class="subnav__left "><button id="hamburger" class="hamburger hamburger--sticky" aria-expanded="false" aria-controls="left-nav" aria-label="Main Menu" data-ylk="slk:hamburger-open;itc:1;elm:btn"><svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1"><g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="menu"><g id="Page-1" transform="translate(1.000000, 6.000000)"><g id="Group-3" transform="translate(0.000000, 0.335443)"><path d="M29.8136571,1.58382857 C29.8136571,0.760542857 29.1463714,0.0932571429 28.3230857,0.0932571429 L1.49065714,0.0932571429 C0.667371429,0.0932571429 8.57142857e-05,0.760542857 8.57142857e-05,1.58382857 C8.57142857e-05,2.40711429 0.667371429,3.0744 1.49065714,3.0744 L28.3230857,3.0744 C29.1463714,3.0744 29.8136571,2.40711429 29.8136571,1.58382857" id="Fill-1" fill="#000000"></path></g><g id="Group-6" transform="translate(0.000000, 8.478300)"><path d="M29.8136571,1.54654286 C29.8136571,0.723257143 29.1463714,0.0559714286 28.3230857,0.0559714286 L1.49065714,0.0559714286 C0.667371429,0.0559714286 8.57142857e-05,0.723257143 8.57142857e-05,1.54654286 C8.57142857e-05,2.36982857 0.667371429,3.03711429 1.49065714,3.03711429 L28.3230857,3.03711429 C29.1463714,3.03711429 29.8136571,2.36982857 29.8136571,1.54654286" id="Fill-4" fill="#000000"></path></g><g id="Group-9" transform="translate(0.000000, 16.621157)"><path d="M29.8136571,1.5093 C29.8136571,0.686014286 29.1463714,0.0187285714 28.3230857,0.0187285714 L1.49065714,0.0187285714 C0.667371429,0.0187285714 8.57142857e-05,0.686014286 8.57142857e-05,1.5093 C8.57142857e-05,2.33258571 0.667371429,2.99987143 1.49065714,2.99987143 L28.3230857,2.99987143 C29.1463714,2.99987143 29.8136571,2.33258571 29.8136571,1.5093" id="Fill-7" fill="#000000"></path></g></g></g></g></svg></button><a class="subnav__logo__link" href="https://www.huffpost.com" data-ylk="itc:0;elm:img"><svg class="subnav__logo--big" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="subnav__logo--small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a></div><div class="subnav__items"><a class="subnav__item" href="/news/" data-ylk="slk:NEWS;itc:0;cpos:0;elm:navcat">NEWS</a><a class="subnav__item" href="/news/politics" data-ylk="slk:POLITICS;itc:0;cpos:1;elm:navcat">POLITICS</a><a class="subnav__item subnav__item--current" href="/entertainment/" data-ylk="slk:ENTERTAINMENT;itc:0;cpos:2;elm:navcat">ENTERTAINMENT</a><a class="subnav__item" href="/life/" data-ylk="slk:LIFE;itc:0;cpos:3;elm:navcat">LIFE</a><a class="subnav__item" href="/section/huffpost-personal" data-ylk="slk:PERSONAL;itc:0;cpos:4;elm:navcat">PERSONAL</a><a class="subnav__item" href="/life/huffpost-shopping" data-ylk="slk:SHOPPING;itc:0;cpos:5;elm:navcat">SHOPPING</a><a class="subnav__item" href="/section/video" data-ylk="slk:VIDEO;itc:0;cpos:6;elm:navcat">VIDEO</a></div><button class="subnav__editions-menu__toggle yr-track closed" aria-expanded="false" data-ylk="slk:open-all-editions;subsec:edition;itc:1;elm:link">U.S. Edition</button></div></nav></div></div><div class="js-react-hydrator" data-component-name="Comments" data-component-id="6107" data-component-props="{&quot;entryId&quot;:&quot;6173002de4b06573573b4451&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451&quot;,&quot;spotId&quot;:&quot;sp_NnUPB5wj&quot;,&quot;pullOut&quot;:true,&quot;editionId&quot;:&quot;us&quot;,&quot;isSSO&quot;:true,&quot;linkTrackingParams&quot;:{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}}"><div aria-hidden="true" id="comments" class="comments comments--pull-out comments--closed"><button class="comments__close">×</button><div class="comments__container" data-link-tracking-params="{&quot;commentSignIn&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;},&quot;commentSignUp&quot;:{&quot;src&quot;:&quot;huffpost-comments&quot;,&quot;ncid&quot;:&quot;huffpost_commentslo_dcsht8ypq3a&quot;}}"></div></div></div><div class="main" id="main"><div style="width:100%;min-height:75px;height:auto;padding-top:0%;position:relative;" class="leaderboard-flex-placeholder container"><div class="advertisement ad-leaderboard-flex"><div class="ad-leaderboard-flex__container"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="ad-top" class="ad-leaderboard_flex ad-spot--gam ad-spot--gam-top"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("top", "leaderboard_flex", false);
  });
</script>
</div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div role="button" class="ad-leaderboard-flex__dismiss--caret"><svg role="img" viewBox="0 0 512 512"><path d="M374 243.082l-211.818-211.542c-2.727-2.724-6.818-4.54-10.455-4.54-3.636 0-7.727 1.816-10.455 4.54l-22.727 22.698c-2.727 2.724-4.545 6.809-4.545 10.441 0 3.632 1.818 7.717 4.545 10.441l178.637 178.404-178.637 178.404c-2.727 2.724-4.545 6.809-4.545 10.441 0 4.086 1.818 7.717 4.545 10.441l22.727 22.698c2.727 2.724 6.818 4.54 10.455 4.54 3.636 0 7.727-1.816 10.455-4.54l211.818-211.542c2.727-2.724 4.545-6.809 4.545-10.441 0-3.632-1.818-7.717-4.545-10.441z"></path></svg></div></div></div><div data-rapid="marko-sec" class="entry-head-container" id="entry-header"><header class="entry__header"><div class="label"><div class="label__content" style="width:auto"><a class="label__link" href="/entertainment/entertainment" data-ylk="itc:0"><span class="label__link__text">Entertainment</span></a></div></div><h1 class="headline">Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them</h1><div class="dek">The legendary singer served shade to Chuck E. Cheese, Oreo, Papa John’s and others. She also convinced Mall of America to contractually ban mayo.</div><div class="bottom-header"><div class="bottom-header__left"><div class="entry__byline"><div class="author-list"><a class="headshot__link" href="https://www.huffpost.com/author/elyse-wanshel" aria-label="By Elyse Wanshel" data-ylk="subsec:byline;itc:0"><figure><div class="headshot__img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5c1161451f0000c407267e90.jpg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Elyse Wanshel" width="100" height="100" src="https://img.huffingtonpost.com/asset/5c1161451f0000c407267e90.jpg?ops=100_100"/></picture></div></figure></a><span aria-hidden="true">By </span><div class="entry__byline__author"><a href="https://www.huffpost.com/author/elyse-wanshel" aria-label="By Elyse Wanshel" data-ylk="subsec:byline;itc:0"><div aria-hidden="true">Elyse Wanshel<div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Elyse Wanshel on Twitter" href="https://www.twitter.com/elysewanshel" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></div><p class="entry__byline__mini-bio">Reporter, HuffPost</p></a></div></div></div><div class="timestamp"><time dateTime="2021-10-22T17:45:32-0400" aria-label="Published on October 22, 2021 05:45PM EDT"><span aria-hidden="true">10/22/2021 05:45pm EDT</span></time></div></div><div class="bottom-header__right"><div class="share-bar share-bar--header"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="8103" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;header&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20legendary%20singer%20served%20shade%20to%20Chuck%20E.%20Cheese%2C%20Oreo%2C%20Papa%20John%E2%80%99s%20and%20others.%20She%20also%20convinced%20Mall%20of%20America%20to%20contractually%20ban%20mayo.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostEnt&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Thirsty%20Brands%20Are%20Tweeting%20At%20Dionne%20Warwick%20Just%20So%20She%20Can%20Drag%20Them&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6173002de4b06573573b4451&quot;}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" rel="noopener noreferrer" data-entryid="6173002de4b06573573b4451" data-ylk="slk:content-star;subsec:bookmark;itc:1;ct:story;elm:bookmark"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20legendary%20singer%20served%20shade%20to%20Chuck%20E.%20Cheese%2C%20Oreo%2C%20Papa%20John%E2%80%99s%20and%20others.%20She%20also%20convinced%20Mall%20of%20America%20to%20contractually%20ban%20mayo.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostEnt" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:3" aria-label="Email this article" href="mailto:?subject=Thirsty%20Brands%20Are%20Tweeting%20At%20Dionne%20Warwick%20Just%20So%20She%20Can%20Drag%20Them&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:4" aria-label="Comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></div></div></header></div><article mt-import="6173002de4b06573573b4451" class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="24" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;side&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20legendary%20singer%20served%20shade%20to%20Chuck%20E.%20Cheese%2C%20Oreo%2C%20Papa%20John%E2%80%99s%20and%20others.%20She%20also%20convinced%20Mall%20of%20America%20to%20contractually%20ban%20mayo.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostEnt&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Thirsty%20Brands%20Are%20Tweeting%20At%20Dionne%20Warwick%20Just%20So%20She%20Can%20Drag%20Them&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6173002de4b06573573b4451&quot;}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" rel="noopener noreferrer" data-entryid="6173002de4b06573573b4451" data-ylk="slk:content-star;subsec:bookmark;itc:1;ct:story;elm:bookmark"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20legendary%20singer%20served%20shade%20to%20Chuck%20E.%20Cheese%2C%20Oreo%2C%20Papa%20John%E2%80%99s%20and%20others.%20She%20also%20convinced%20Mall%20of%20America%20to%20contractually%20ban%20mayo.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostEnt" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:3" aria-label="Email this article" href="mailto:?subject=Thirsty%20Brands%20Are%20Tweeting%20At%20Dionne%20Warwick%20Just%20So%20She%20Can%20Drag%20Them&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:4" aria-label="Comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list js-entry-content"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width js-no-inject"><div class="vidible-wrapper" style="width:100%;height:auto"><div class="vidible-placeholder" style="left:0;width:100%;height:0;position:relative;padding-bottom:56.25%"></div><div class="vdb_player vdb_60b8e6bdc5449357a7ada14760afc111dcf87c2cd2f5d8bf  news" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.pos=video&amp;m.timeline_preview_shape=rectangle&amp;m.embeded=cms_video_plugin_athena.huffpost.net&amp;m.timeline_preview_border=3&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.entertainment&amp;m.ss=us.hpmgent&amp;m.zone3=entertainment&amp;m.hpid=6173002de4b06573573b4451&amp;m.cms_tag=twitter%2Cmall-of-america%2Cmayonnaise%2Cdionne-warwick%2Cbrands%2C&amp;m.page_type=bpage"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=60b8e6bdc5449357a7ada147/vid=614ccf207554444480346671/60afc111dcf87c2cd2f5d8bf.js?m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.pos=video&amp;m.timeline_preview_shape=rectangle&amp;m.embeded=cms_video_plugin_athena.huffpost.net&amp;m.timeline_preview_border=3&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.entertainment&amp;m.ss=us.hpmgent&amp;m.zone3=entertainment&amp;m.hpid=6173002de4b06573573b4451&amp;m.cms_tag=twitter%2Cmall-of-america%2Cmayonnaise%2Cdionne-warwick%2Cbrands%2C&amp;m.page_type=bpage" async=""></script></div></div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Capitalism is <span style="text-decoration: line-through;">sad</span> funny.</span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Case in point, when singer <a href="https://www.huffpost.com/topic/dionne-warwick" target="_blank" role="link" data-ylk="subsec:paragraph;itc:0;cpos:3;pos:1;elm:context_link">Dionne Warwick</a></span> <span style="font-weight: 400;">tweeted to her 500,000-plus followers Wednesday that she specifically wanted brands to respond to her tweet …</span></p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-1" class="ad-entry_paragraph_1 ad-spot--gam ad-spot--gam-inline-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-1", "entry_paragraph_1", false);
  });
</script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Please reply to this twote if are a brand account. Even the mayonnaise companies. 🙄</p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450894914552680451?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">… Many companies’ social media managers were more than happy to comply with the request… </span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">If I paid for no ads, why am I seeing ads…? What part of the plot is that? <a href="https://t.co/y6FWLQ55FZ">https://t.co/y6FWLQ55FZ</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450939062940962818?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">… Even though it quickly became clear that the legendary singer’s intentions were to trash most brands that responded to her. </span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Hello, What is your weirdest flavor? Why are y’all doing the most? The one flavor was fine. <a href="https://t.co/0hEFGkJFEh">https://t.co/0hEFGkJFEh</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450907082060828672?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Please send Cardi B a check for this. <a href="https://t.co/MZ3uVWamUX">https://t.co/MZ3uVWamUX</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450933581564440585?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">I don’t even want to know what this is. <a href="https://t.co/oV6uRSg2Z5">https://t.co/oV6uRSg2Z5</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450919428879630336?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">But hey, visibility, right?</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Hello… Please stop changing the mouse. <a href="https://t.co/OdX8w8UpIz">https://t.co/OdX8w8UpIz</a> <a href="https://t.co/YWpmWp1G5S">pic.twitter.com/YWpmWp1G5S</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450920624495292419?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><em>Right?</em></p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-2" class="ad-entry_paragraph_3 ad-spot--gam ad-spot--gam-inline-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-2", "entry_paragraph_3", false);
  });
</script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">How’s business? <a href="https://t.co/1KgwlN46hy">https://t.co/1KgwlN46hy</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450919021205807105?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Warwick wasn’t entirely mean to everyone …</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">I still remember the Summer I couldn’t reach my grandchildren, nieces, and nephews due to your game. Love ya! <a href="https://t.co/x2t4pclShs">https://t.co/x2t4pclShs</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450909825110470659?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">… Sometimes she just wanted to express a grievance …</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">This is wonderful. If breakfast ends at 11:00am, you need to honor customers up until 10:59am. This needs to be enforced, otherwise you’re lying. <a href="https://t.co/DDFt3LsKfE">https://t.co/DDFt3LsKfE</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450911394476412928?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">…Other times she just wanted to pitch what we’re assuming is a brilliant idea …</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Where is <a href="https://twitter.com/tacobell?ref_src=twsrc%5Etfw">@tacobell</a>? I have a sauce idea.</p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450908926925369345?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">And then there was a whole thing with mayonnaise.</span></p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-infinite" class="ad-repeating_dynamic_display ad-spot--gam ad-spot--gam-inline-infinite"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-infinite", "repeating_dynamic_display", false);
  });
</script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">What is in your tuna? <a href="https://t.co/wO2Xy0GDuz">https://t.co/wO2Xy0GDuz</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450937053898706945?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Please put this in writing. <a href="https://t.co/QsKaHaw5bG">https://t.co/QsKaHaw5bG</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1451243528504311808?ref_src=twsrc%5Etfw">October 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Thank you for following up. 🥰 <a href="https://t.co/3myZshgXAd">https://t.co/3myZshgXAd</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1451600413602418688?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Which created some confusion.</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="und" dir="ltr">😂😂😂🤣🤣 <a href="https://t.co/l9FToMn49E">https://t.co/l9FToMn49E</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1451598584864903168?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">So, in case you’re not familiar with the wondrous world that is Warwick’s Twitter account, here’s the skinny on her hatred toward a certain condiment. </span></p></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Earlier this month, the “I Say a Little Prayer” singer was utterly repulsed by Hellmann’s tweet that recommended mayo in coffee.</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">For any confused individuals <a href="https://t.co/cJy3Y3vjox">pic.twitter.com/cJy3Y3vjox</a></p>&mdash; New Balenceaga (@iwantmalibu) <a href="https://twitter.com/iwantmalibu/status/1446281886494511104?ref_src=twsrc%5Etfw">October 8, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">Warwick was so displeased she blocked the company on Twitter for spreading such an idea. </span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">To those asking why… They want us to put mayonnaise in our coffee. I won’t tolerate it. <a href="https://t.co/JbZUcHLjBc">https://t.co/JbZUcHLjBc</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1446194566239948831?ref_src=twsrc%5Etfw">October 7, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">The ban didn’t last too long, however, because Warwick unblocked Hellmann’s so they could respond to her tweet Wednesday — presumably just to toy with the company.</span></p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Yes. I unblocked you so that you could participate in the fun. Behave. <a href="https://t.co/nLys4oimg0">https://t.co/nLys4oimg0</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1450906228012449793?ref_src=twsrc%5Etfw">October 20, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>Or maybe not. On Friday, Warwick seemed to have a change of heart on Hellmann’s. </p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">I see a lot of people making jokes at <a href="https://twitter.com/Hellmanns?ref_src=twsrc%5Etfw">@Hellmanns</a> expense. Apologize to that poor mayo jar right now.</p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1451635981501689861?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>She even encouraged her followers to apologize to the company.</p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Anyone who writes a heartfelt apology to <a href="https://twitter.com/Hellmanns?ref_src=twsrc%5Etfw">@Hellmanns</a> and uses my Hash Tag <a href="https://twitter.com/hashtag/dionnewarwick?src=hash&ref_src=twsrc%5Etfw">#dionnewarwick</a> will get a follow from me today! 🥰 Let’s make this right. <a href="https://t.co/W5veyCDHun">https://t.co/W5veyCDHun</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1451642230045691906?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><strong> </strong>And when she says “heartfelt,” she means it. I know this for a fact ...</p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">This is not heartfelt. I did not ask for backhanded apologies. <a href="https://t.co/yKL2RinlsN">https://t.co/yKL2RinlsN</a></p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1451651020283473921?ref_src=twsrc%5Etfw">October 22, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>But here’s just hoping KFC is not the next company to get blocked by Warwick.</p></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">I am going to relax. I hope you all have a wonderful day. Except <a href="https://twitter.com/kfc?ref_src=twsrc%5Etfw">@kfc</a>. They know what they twoted to me. Bye! 🥰</p>&mdash; Dionne Warwick (@dionnewarwick) <a href="https://twitter.com/dionnewarwick/status/1451246655034953728?ref_src=twsrc%5Etfw">October 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p><span style="font-weight: 400;">… Due to its little dig about Warwick’s Psychic Friends Network infomercials, which aired heavily in the 1990s. </span></p></div><div class="cli cli-advertisement advertisement-holder"><div class="advertisement__label">Advertisement</div><div class="advertisement"><div id="ad-inline-infinite" class="ad-repeating_dynamic_display ad-spot--gam ad-spot--gam-inline-infinite"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("inline-infinite", "repeating_dynamic_display", false);
  });
</script>
</div></div><div class="cli cli-embed js-no-inject"><div class="cli-embed__embed-wrapper"><blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="und" dir="ltr"> <a href="https://t.co/cP8FRy3oWk">pic.twitter.com/cP8FRy3oWk</a></p>&mdash; Hockey Queen (@HockeyQueen2) <a href="https://twitter.com/HockeyQueen2/status/1451252640839450624?ref_src=twsrc%5Etfw">October 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="primary-cli cli cli-text "><p>And let’s also hope that the author of this post doesn’t get blocked for merely mentioning said infomercials.</p></div><aside class="cli cli-related-articles"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related...</h2><div class="cli-related-articles_container"><a class="cli-related-articles__link" href="https://www.huffpost.com/entry/republican-biden-mayonnaise_n_6113574ce4b021966595036c" data-amzn-src="article-related" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Republican Attempt To Smear Biden Over Mayonnaise Gets Creamed On Twitter</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/611369473b00008ca1ece986.jpeg?cache=dXXFjYCQZg&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/611369473b00008ca1ece986.jpeg?cache=dXXFjYCQZg&amp;ops=210_120"/></picture></div></a><a class="cli-related-articles__link" href="https://www.huffpost.com/entry/kraft-fat-free-mayonnaise-mayo-culpa_l_61018f29e4b0f9b5a22f32f1" data-amzn-src="article-related" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Kraft Issues &#x27;Mayo Culpa&#x27; For Making Fat-Free Mayonnaise</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/610192bd3b0000a97fecd5d0.png?ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/610192bd3b0000a97fecd5d0.png?ops=210_120"/></picture></div></a><a class="cli-related-articles__link" href="https://www.huffpost.com/entry/dionne-warwick-wendy-williams-comments_n_5fd247ddc5b66a758412e1dd" data-amzn-src="article-related" data-ylk="subsec:related-stories;itc:1"><h3 class="cli-related-articles__headline">Dionne Warwick Slams Wendy Williams For &#x27;Maliciously Made&#x27; Remarks</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5fd2523e24000034139fa0d9.jpeg?cache=sAHYEjODIG&amp;ops=210_120&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="210" height="120" src="https://img.huffingtonpost.com/asset/5fd2523e24000034139fa0d9.jpeg?cache=sAHYEjODIG&amp;ops=210_120"/></picture></div></a></div></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list js-entry-content"></section></section><section data-rapid="marko-sec" class="entry-footer" id="entry-footer"><div class="share-bar share-bar--footer"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="406" data-component-props="{&quot;isAmp&quot;:false,&quot;modifiers&quot;:[&quot;footer&quot;],&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;label&quot;:&quot;Share on facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;label&quot;:&quot;Share on twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=The%20legendary%20singer%20served%20shade%20to%20Chuck%20E.%20Cheese%2C%20Oreo%2C%20Papa%20John%E2%80%99s%20and%20others.%20She%20also%20convinced%20Mall%20of%20America%20to%20contractually%20ban%20mayo.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostEnt&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;label&quot;:&quot;Email this article&quot;,&quot;url&quot;:&quot;mailto:?subject=Thirsty%20Brands%20Are%20Tweeting%20At%20Dionne%20Warwick%20Just%20So%20She%20Can%20Drag%20Them&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;label&quot;:&quot;Comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;,&quot;bookmarkEnabled&quot;:true,&quot;linkTrackingParams&quot;:{&quot;bookmarkSignIn&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;},&quot;bookmarkSignUp&quot;:{&quot;src&quot;:&quot;huffpost-bookmarks&quot;,&quot;ncid&quot;:&quot;huffpost_bookmarksl_ev8rxzrrrvc&quot;}},&quot;entryId&quot;:&quot;6173002de4b06573573b4451&quot;}"><div class="social-buttons social-buttons--footer"><div class="social-buttons__icons"><button class="social-buttons__icons__item social-buttons__icons__item--bookmark yr-track unbookmarked" rel="noopener noreferrer" data-entryid="6173002de4b06573573b4451" data-ylk="slk:content-star;subsec:bookmark;itc:1;ct:story;elm:bookmark"><div class="social-buttons__icons__item__svg-wrapper"><svg width="12px" height="18px" viewBox="0 0 12 18" version="1.1"><g id="-LIFE" stroke="none" stroke-width="2" fill="none" fill-rule="evenodd"><path d="M11.4615385,16.9972138 C10.2755047,16.2122127 8.35022125,14.9233805 7.00039748,14.0162526 C6.78000866,13.8488507 6.51064455,13.7576039 6.23296388,13.7576039 C5.95528321,13.7576039 5.68591909,13.8488507 5.46553027,14.0162526 C4.1140894,14.9243093 2.18580274,16.2154632 1,17 C1.00069305,14.1757604 1.0043893,1.65776643 1.0043893,1.65753425 C1.0043893,1.295101 1.29777902,1 1.65839427,1 L10.8073025,1 C11.1681487,1 11.4615385,1.295101 11.4615385,1.65753425 L11.4615385,16.9972138 Z" id="Fill-8-Copy-2" stroke="#171D67"></path></g></svg></div></button><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" aria-label="Share on facebook" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_facebook%26ncid%3Dengmodushpmg00000003" data-vars-item-name="facebook" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="facebook" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="9px" height="18px" viewBox="0 0 9 18" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1"><g id="Social-Icons-Life" transform="translate(-27.000000, -20.000000)"><g id="icon_facebook" transform="translate(27.000000, 20.000000)"><path d="M5.54091521,17.7107148 L2.226473,17.7107148 L2.226473,8.85535742 L0,8.85535742 L0,5.79394229 L2.226473,5.79394229 L2.226473,3.99754448 C2.226473,1.5180444 2.88430798,0 5.81920958,0 L8.27344237,0 L8.27344237,3.06141513 L6.75533893,3.06141513 C5.61683514,3.06141513 5.56624153,3.49154936 5.56624153,4.27589788 L5.56624153,5.79394229 L8.29870965,5.79394229 L7.96982168,8.85535742 L5.54091521,8.85535742 L5.54091521,17.7107148" id="facebook"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" aria-label="Share on twitter" href="https://twitter.com/share?text=The%20legendary%20singer%20served%20shade%20to%20Chuck%20E.%20Cheese%2C%20Oreo%2C%20Papa%20John%E2%80%99s%20and%20others.%20She%20also%20convinced%20Mall%20of%20America%20to%20contractually%20ban%20mayo.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_twitter%26ncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostEnt" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:3" aria-label="Email this article" href="mailto:?subject=Thirsty%20Brands%20Are%20Tweeting%20At%20Dionne%20Warwick%20Just%20So%20She%20Can%20Drag%20Them&amp;body=Article%3A%20https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fthirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451%3Futm_campaign%3Dshare_email%26ncid%3Dother_email_o63gt2jcad4" data-vars-item-name="email" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="email" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg version="1.1" id="Layer_1" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" xml:space="preserve"><path d="M318.031,254.969L490.531,448H21.453l172.5-193.031L256,309.25L318.031,254.969z M487.688,64H24.297L256,266.75L487.688,64z
	 M342.125,233.906L512,424V85.25L342.125,233.906z M0,85.25V424l169.859-190.125L0,85.25z"></path></svg></div></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_self" role="button" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:4" aria-label="Comments"><div class="social-buttons__icons__item__svg-wrapper"><svg width="16px" height="14px" viewBox="0 0 16 14" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-23.000000, -185.000000)" fill="#171D67"><g id="icon_comment" transform="translate(23.000000, 185.000000)"><path d="M15.5268571,12.985525 C15.5778462,12.731775 15.4758681,12.4614 15.255033,12.326125 C14.8472967,12.055575 14.5415385,11.7005 14.3207033,11.22695 C15.357011,10.00965 15.9345934,8.521625 15.9345934,7 C15.9345934,3.12795 12.3671209,0 7.9672967,0 C3.56747253,0 0,3.12795 0,7 C0,10.871875 3.56747253,14 7.9672967,14 C9.41134066,14 10.8212747,13.661725 12.0613626,13.002325 C12.706989,13.3406 13.4373626,13.50965 14.2357802,13.50965 C14.5076044,13.50965 14.7623736,13.492675 15.0002637,13.4589 C15.255033,13.425125 15.4758681,13.2391 15.5268571,12.985525 Z" id="Fill-1"></path></g></g></g></svg></div></a></div></div></div></div><div class="entry__author-cards"><div class="entry__author-cards-content-wrapper"><div class="author-card"><figure class="author-card__headshot"><div class="author-card__headshot-img img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/5c1161451f0000c407267e90.jpg?ops=100_100&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="Elyse Wanshel - Reporter, HuffPost" width="100" height="100" src="https://img.huffingtonpost.com/asset/5c1161451f0000c407267e90.jpg?ops=100_100"/></picture></div></figure><h2 class="author-card__name"><a href="https://www.huffpost.com/author/elyse-wanshel" aria-label="More from Elyse Wanshel" data-ylk="itc:0;cpos:0"><span aria-hidden="true">Elyse Wanshel</span></a><span class="author-card__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" role="button" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:1" aria-label="Follow Elyse Wanshel on Twitter" href="https://www.twitter.com/elysewanshel" data-vars-item-name="twitter" data-vars-item-type="button" data-vars-action-type="share" data-vars-action-value="twitter" data-vars-subunit-type="component" data-vars-type="web_content_action"><div class="social-buttons__icons__item__svg-wrapper"><svg width="19px" height="16px" viewBox="0 0 19 16" version="1.1"><g id="Icons/Buttons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Social-Icons-Life" transform="translate(-22.000000, -62.000000)" fill="#171D67"><g id="icon_twitter" transform="translate(22.000000, 62.000000)"><path d="M18.3870968,1.84081106 L16.6629124,3.68214747 L16.6629124,3.98894931 C16.6629124,4.32543318 16.6127419,4.64668203 16.5389309,4.959 C16.4990046,7.49142857 15.7435576,10.8497005 12.641129,13.5005945 C6.53818894,18.7149124 -3.55271368e-15,14.1141982 -3.55271368e-15,14.1141982 C5.17229032,14.1141982 5.17229032,12.2733871 5.17229032,12.2733871 C4.0228341,12.2733871 1.72392166,9.81897235 1.72392166,9.81897235 C2.29864977,10.4323134 3.44810599,9.81897235 3.44810599,9.81897235 C0.574728111,7.97763594 0.574728111,6.13682488 0.574728111,6.13682488 C1.14945622,6.75042857 2.29864977,6.13682488 2.29864977,6.13682488 C-0.573677419,3.68214747 1.14945622,0.613078341 1.14945622,0.613078341 C1.72392166,3.68214747 9.19407373,4.90909217 9.19407373,4.90909217 L9.28837327,4.85813364 C9.23005991,4.57812442 9.19407373,3.9813318 9.19407373,3.68214747 C9.19407373,1.4791106 10.8657235,0 12.9284931,0 C14.0635023,0 15.0682258,0.552400922 15.7538018,1.40635023 L16.0881843,1.22747005 L17.8123687,0 L16.6629124,2.45467742 L18.3870968,1.84081106 Z" id="twitter"></path></g></g></g></svg></div></a></div></div></span></h2><p class="author-card__mini-bio">Reporter, HuffPost</p></div></div></div><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="1205" data-component-props="{&quot;isAmp&quot;:false,&quot;editionId&quot;:&quot;us&quot;,&quot;entryId&quot;:&quot;6173002de4b06573573b4451&quot;,&quot;entryTitle&quot;:&quot;Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451&quot;,&quot;correctionsEmail&quot;:&quot;corrections@huffingtonpost.com&quot;,&quot;authors&quot;:[&quot;Elyse Wanshel&quot;],&quot;onlyEmailLink&quot;:false}"><section class="entry__corrections"><button data-ylk="subsec:correction;itc:1;elm:link">Suggest a correction</button></section></div><section class="entry__tags"><div class="entry__tags__more" aria-label="Read more in the following topics"><span aria-hidden="true">More:</span></div><a class="entry__tag" href="https://www.huffpost.com/topic/twitter" data-ylk="subsec:topic-tag;itc:0;cpos:0">Twitter</a><a class="entry__tag" href="https://www.huffpost.com/topic/mall-of-america" data-ylk="subsec:topic-tag;itc:0;cpos:1">mall of america</a><a class="entry__tag" href="https://www.huffpost.com/topic/mayonnaise" data-ylk="subsec:topic-tag;itc:0;cpos:2"> mayonnaise</a><a class="entry__tag" href="https://www.huffpost.com/topic/dionne-warwick" data-ylk="subsec:topic-tag;itc:0;cpos:3">dionne warwick</a><a class="entry__tag" href="https://www.huffpost.com/topic/brands" data-ylk="subsec:topic-tag;itc:0;cpos:4">brands</a></section></section><div data-spotim-module="pitc" id="spot_pitc"></div></div><aside class="entry__right-rail rail rail--right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div style="width:100%;min-height:250px;height:auto;padding-top:0%;position:relative;" class="entry__right-rail-width-placeholder"><div class="right-rail-sticky__ad-container"></div><div class="advertisement ad-right-rail-flex"><div id="ad-sidebar-1" class="ad-right_rail_content_1 ad-spot--gam ad-spot--gam-sidebar-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-1", "right_rail_content_1", false);
  });
</script>
</div></div><div id="rightRailTrending"><section class="zone zone--trending js-cet-subunit"><div class="zone__title"><div class="zone__title__text"><div class="trending-title"><div class="trending-title__text">Trending</div></div></div></div><div class="zone__content"><div class="card  js-card"><a class="card__image__link" aria-label="Key Investor Bails After Learning He&#x27;s In New Trump Company: &#x27;Not A Close Call&#x27;" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/donald-trump-investor-bails_n_61724b41e4b0657357395117" data-ylk="g:ac23632a-defb-3802-8486-37b07718f9ee;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61725679200000044e8d0d58.jpeg?cache=m2Q80ftQWD&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61725679200000044e8d0d58.jpeg?cache=m2Q80ftQWD&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/donald-trump-investor-bails_n_61724b41e4b0657357395117" data-ylk="g:ac23632a-defb-3802-8486-37b07718f9ee;itc:0;cpos:1;pos:2;elm:hdln" data-vars-target-content-id="61724b41e4b0657357395117" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Key Investor Bails After Learning He&#x27;s In New Trump Company: &#x27;Not A Close Call&#x27;</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="Narrative Of Riders Filming Philadelphia Train Rape Is False, Official Says" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/bc-us-rape-on-train_n_61728cdce4b066de4f612067" data-ylk="g:c6c95ff7-47cd-39cc-b268-90b1f3e8d2ff;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61728d2a210000e9466fd879.jpeg?cache=w1qFZGuKXa&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61728d2a210000e9466fd879.jpeg?cache=w1qFZGuKXa&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/bc-us-rape-on-train_n_61728cdce4b066de4f612067" data-ylk="g:c6c95ff7-47cd-39cc-b268-90b1f3e8d2ff;itc:0;cpos:2;pos:2;elm:hdln" data-vars-target-content-id="61728cdce4b066de4f612067" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Narrative Of Riders Filming Philadelphia Train Rape Is False, Official Says</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="Fox News&#x27; Dana Perino Makes &#x27;Nonsensical&#x27; Comment About Wind Power" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/dana-perino-wind-turbines_n_61728177e4b010d9330f65cf" data-ylk="g:3b2d8686-bcf1-309b-a9a6-2de7b81f7d42;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172872220000085518d0d94.png?ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/6172872220000085518d0d94.png?ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/dana-perino-wind-turbines_n_61728177e4b010d9330f65cf" data-ylk="g:3b2d8686-bcf1-309b-a9a6-2de7b81f7d42;itc:0;cpos:3;pos:2;elm:hdln" data-vars-target-content-id="61728177e4b010d9330f65cf" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Fox News&#x27; Dana Perino Makes &#x27;Nonsensical&#x27; Comment About Wind Power</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="Matt Gaetz Gives Himself, Boebert And Taylor Greene A Nickname And It Doesn’t Go Well" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/matt-gaetz-nickname-picture-boebert-taylor-greene_n_617253cbe4b03072d6f4cbc1" data-ylk="g:16768d1c-1069-3e06-ba26-64adc243d58b;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61725c0520000082518d0d62.jpeg?cache=fGT9wH7KoZ&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61725c0520000082518d0d62.jpeg?cache=fGT9wH7KoZ&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/matt-gaetz-nickname-picture-boebert-taylor-greene_n_617253cbe4b03072d6f4cbc1" data-ylk="g:16768d1c-1069-3e06-ba26-64adc243d58b;itc:0;cpos:4;pos:2;elm:hdln" data-vars-target-content-id="617253cbe4b03072d6f4cbc1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Matt Gaetz Gives Himself, Boebert And Taylor Greene A Nickname And It Doesn’t Go Well</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="Body Scan Reveals Unusual Item Inside Prisoner&#x27;s Abdomen" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/prisoner-swallowed-alabama_n_6172969ee4b03072d6f58726" data-ylk="g:bef82596-5004-30a2-b39f-d781710ae507;itc:0;cpos:5;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61729b00210000ec466fd88c.jpeg?cache=6xCErmveJY&amp;ops=92_92&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="92" height="92" src="https://img.huffingtonpost.com/asset/61729b00210000ec466fd88c.jpeg?cache=6xCErmveJY&amp;ops=92_92"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/prisoner-swallowed-alabama_n_6172969ee4b03072d6f58726" data-ylk="g:bef82596-5004-30a2-b39f-d781710ae507;itc:0;cpos:5;pos:2;elm:hdln" data-vars-target-content-id="6172969ee4b03072d6f58726" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Body Scan Reveals Unusual Item Inside Prisoner&#x27;s Abdomen</h2></a></div></div></div></div></section></div><div class="js-newsletter-container" id="newsletter-right-rail"><div class="js-react-hydrator" data-component-name="Newsletter" data-component-id="1196" data-component-props="{&quot;newsletter&quot;:{&quot;id&quot;:&quot;59e50592e4b0a2324d1cce80&quot;,&quot;cmId&quot;:&quot;603819a82c83ae488054cf05&quot;,&quot;cmName&quot;:&quot;us-entertainment&quot;,&quot;epsilonId&quot;:&quot;52f576c5-788a-4b8b-b931-93eb53fb8822&quot;,&quot;epsilonName&quot;:&quot;US_ENTERTAINMENT&quot;,&quot;sailthruId&quot;:&quot;603819a82c83ae488054cf05&quot;,&quot;sailthruName&quot;:&quot;us-entertainment&quot;,&quot;slug&quot;:&quot;entertainment&quot;,&quot;name&quot;:&quot;Entertainment&quot;,&quot;description&quot;:&quot;Get exclusives, scoops and hot takes on the news all your friends are talking about.&quot;,&quot;hub&quot;:true,&quot;appleHub&quot;:false,&quot;modal&quot;:false,&quot;meta&quot;:{&quot;title&quot;:&quot;Entertainment&quot;,&quot;description&quot;:&quot;Don&#x27;t miss a beat. Your culture and entertainment cheat-sheet.&quot;,&quot;keywords&quot;:[],&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e5062526000033009cd792.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:720,&quot;height&quot;:250}},&quot;customFields&quot;:[],&quot;subscribeText&quot;:{&quot;submitLabel&quot;:&quot;SUBSCRIBE&quot;,&quot;successTitle&quot;:&quot;Successfully Subscribed!&quot;,&quot;successDescription&quot;:&quot;Realness delivered to your inbox&quot;},&quot;moduleOverrides&quot;:{&quot;subscribePageExtraWide&quot;:{&quot;name&quot;:&quot;Subscribe to the Entertainment email.&quot;,&quot;description&quot;:&quot;Don&#x27;t miss a beat. Your culture and entertainment cheat-sheet.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e505fe26000033009cd78f.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:1400,&quot;height&quot;:200},&quot;verticalOverrides&quot;:{&quot;entertainment&quot;:{}}},&quot;square&quot;:{&quot;name&quot;:&quot;Subscribe to the Entertainment email.&quot;,&quot;description&quot;:&quot;Don&#x27;t miss a beat. Your culture and entertainment cheat-sheet.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e506352d0000971730a86a.png&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:300,&quot;height&quot;:300},&quot;verticalOverrides&quot;:{&quot;entertainment&quot;:{}}},&quot;inlineWideBackgroundImage&quot;:{&quot;name&quot;:&quot;Subscribe to the Entertainment email.&quot;,&quot;description&quot;:&quot;Don&#x27;t miss a beat. Your culture and entertainment cheat-sheet.&quot;,&quot;image&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;59e5062526000033009cd792.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;credit&quot;:&quot;HuffPost&quot;,&quot;width&quot;:720,&quot;height&quot;:250},&quot;verticalOverrides&quot;:{&quot;entertainment&quot;:{}}}},&quot;added&quot;:1508181394718,&quot;createdBy&quot;:{&quot;displayName&quot;:&quot;Maxim Ivanov&quot;,&quot;id&quot;:&quot;557703b9e4b09499c4202e02&quot;},&quot;updatedAt&quot;:1623962432831},&quot;source&quot;:&quot;mid-article&quot;,&quot;modifiers&quot;:[&quot;inline&quot;],&quot;edition&quot;:&quot;us&quot;,&quot;cetDataVars&quot;:{}}"><section class="newsletter newsletter--inline newsletter--initial newsletter--logged-out"><div class="newsletter__contents"><div class="newsletter__prompts "><div class="newsletter__info">Newsletter Sign Up</div><div class="newsletter__cta">Entertainment</div><div class="newsletter__description">Don&#x27;t miss a beat. Your culture and entertainment cheat-sheet.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" aria-label="Enter your email address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit" aria-label="Subscribe" value="SUBSCRIBE" data-ylk="subsec:newsletter;itc:1"/><div class="newsletter__error"></div></form><div class="newsletter__success" aria-hidden="true"><div class="newsletter__success__1">Successfully Subscribed!</div><div class="newsletter__success__2">Realness delivered to your inbox</div><div class="newsletter__success__checkmark"><svg width="30px" height="30px" viewBox="0 0 30 30" version="1.1"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M20.8802625,10.013175 L12.8342625,18.019425 L9.8867625,15.032175 C9.5282625,14.63355 8.8907625,14.63355 8.4925125,15.032175 C8.0942625,15.390675 8.0942625,16.0278 8.4925125,16.42605 L12.1570125,20.130675 C12.3561375,20.289675 12.5950125,20.4093 12.8740125,20.4093 C13.1530125,20.4093 13.3918875,20.3298 13.5910125,20.130675 L22.3540125,11.407425 C22.7522625,11.048925 22.7522625,10.411425 22.3540125,10.013175 C21.9557625,9.614925 21.3182625,9.614925 20.8802625,10.013175" id="Fill-1" fill="#FFFFFF"></path></g></svg></div></div></div></section></div></div><div class="advertisement ad-right-rail-lower"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div><div data-conversation-spotlight data-spotlight-sidebar id="spot_spotlight"></div><div class="advertisement ad-right-rail-lower ad-right-rail-lower2"><div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="ad-sidebar-2" class="ad-right_rail_300x250_lower ad-spot--gam ad-spot--gam-sidebar-2"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("sidebar-2", "right_rail_300x250_lower", false);
  });
</script>
</div></div></div></aside></div></article><div class="below-entry-content"><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="readmo-31657dd3afeb41a28d0be0a0d9f6dc8e"></div></div></div><div id="most-shared"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><div class="zone__title__text">What's Hot</div></div><div class="zone__content"><div class="card  js-card"><a class="card__image__link" aria-label="Democrat Collects GOP Reward For Busting Voter Fraud... By A Republican" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/eric-frank-dan-patrick-prize_n_617244c3e4b066de4f6068ff" data-ylk="g:535ce7fe-0795-3539-92da-b88bdee27e76;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61724969210000373e6fd817.png?cache=VyYJmICZQt&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61724969210000373e6fd817.png?cache=VyYJmICZQt&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61724969210000373e6fd817.png?cache=VyYJmICZQt&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61724969210000373e6fd817.png?cache=VyYJmICZQt&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/eric-frank-dan-patrick-prize_n_617244c3e4b066de4f6068ff" data-ylk="g:535ce7fe-0795-3539-92da-b88bdee27e76;itc:0;cpos:1;pos:2;elm:hdln" data-vars-target-content-id="617244c3e4b066de4f6068ff" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Democrat Collects GOP Reward For Busting Voter Fraud... By A Republican</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="The 20 Funniest Tweets From Women This Week" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/funniest-tweets-from-women-october-16-22_n_61723ef2e4b03072d6f4aa9b" data-ylk="g:a886e146-5faa-3f2b-925c-c9dd9d1bb9fe;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172c962280000463da73e35.png?cache=kzYWj3vbP9&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6172c962280000463da73e35.png?cache=kzYWj3vbP9&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172c962280000463da73e35.png?cache=kzYWj3vbP9&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6172c962280000463da73e35.png?cache=kzYWj3vbP9&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/funniest-tweets-from-women-october-16-22_n_61723ef2e4b03072d6f4aa9b" data-ylk="g:a886e146-5faa-3f2b-925c-c9dd9d1bb9fe;itc:0;cpos:2;pos:2;elm:hdln" data-vars-target-content-id="61723ef2e4b03072d6f4aa9b" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">The 20 Funniest Tweets From Women This Week</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="My Family Moved To America And Into A Real Haunted House. Here&#x27;s What Happened." aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/haunted-house-pennsylvania-ghost-immigration_n_616d7c65e4b065735730c5ef" data-ylk="g:3b9e38e5-a8f4-393f-ace6-6b0b0c2618b8;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/617037b0210000373e6fd65f.png?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/617037b0210000373e6fd65f.png?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/617037b0210000373e6fd65f.png?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/617037b0210000373e6fd65f.png?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/haunted-house-pennsylvania-ghost-immigration_n_616d7c65e4b065735730c5ef" data-ylk="g:3b9e38e5-a8f4-393f-ace6-6b0b0c2618b8;itc:0;cpos:3;pos:2;elm:hdln" data-vars-target-content-id="616d7c65e4b065735730c5ef" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">My Family Moved To America And Into A Real Haunted House. Here&#x27;s What Happened.</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="The Funniest Tweets From Parents This Week" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/funniest-parenting-tweets_l_61724bd8e4b06573573952a3" data-ylk="g:b2ed69c5-66a7-3c9c-86b1-00e8b00bc014;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172c4dd200000ea4a8d0df6.png?cache=1kmxmbRxrd&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6172c4dd200000ea4a8d0df6.png?cache=1kmxmbRxrd&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172c4dd200000ea4a8d0df6.png?cache=1kmxmbRxrd&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6172c4dd200000ea4a8d0df6.png?cache=1kmxmbRxrd&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline" href="https://www.huffpost.com/entry/funniest-parenting-tweets_l_61724bd8e4b06573573952a3" data-ylk="g:b2ed69c5-66a7-3c9c-86b1-00e8b00bc014;itc:0;cpos:4;pos:2;elm:hdln" data-vars-target-content-id="61724bd8e4b06573573952a3" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">The Funniest Tweets From Parents This Week</h2></a></div></div></div></div></section></div><div id="related"><section class="zone zone--bottomRecirc js-cet-subunit"><div class="zone__title"><div class="zone__title__text"><div class="vertical-more-in-title"><div class="vertical-more-in-title__text">More In Entertainment</div></div></div></div><div class="zone__content"><div class="card  js-card"><a class="card__image__link" aria-label="Alec Baldwin Speaks Out After Firing Prop Gun That Killed Cinematographer" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/alec-baldwin-prop-gun-accident_n_6172ae84e4b03072d6f5c51e" data-ylk="g:44df3d39-50a1-3936-b3a7-65c1722fb7f7;itc:0;cpos:1;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172af882400000e4b508065.jpeg?cache=GGKJJIuRl5&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6172af882400000e4b508065.jpeg?cache=GGKJJIuRl5&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172af882400000e4b508065.jpeg?cache=GGKJJIuRl5&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6172af882400000e4b508065.jpeg?cache=GGKJJIuRl5&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/alec-baldwin-prop-gun-accident_n_6172ae84e4b03072d6f5c51e" data-ylk="g:44df3d39-50a1-3936-b3a7-65c1722fb7f7;itc:0;cpos:1;pos:2;elm:hdln" data-vars-target-content-id="6172ae84e4b03072d6f5c51e" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Alec Baldwin Speaks Out After Firing Prop Gun That Killed Cinematographer</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="Trevor Noah Predicts Trump Will Use His New Social Media Platform In 1 Wild Way" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/trevor-noah-donald-trump-social-media-platform_n_61729c21e4b06573573a28a8" data-ylk="g:c26b6f24-b852-353e-9273-c344f6d536de;itc:0;cpos:2;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172a498280000ff4ea73def.png?cache=LSKfvxfwqO&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6172a498280000ff4ea73def.png?cache=LSKfvxfwqO&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172a498280000ff4ea73def.png?cache=LSKfvxfwqO&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6172a498280000ff4ea73def.png?cache=LSKfvxfwqO&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/trevor-noah-donald-trump-social-media-platform_n_61729c21e4b06573573a28a8" data-ylk="g:c26b6f24-b852-353e-9273-c344f6d536de;itc:0;cpos:2;pos:2;elm:hdln" data-vars-target-content-id="61729c21e4b06573573a28a8" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Trevor Noah Predicts Trump Will Use His New Social Media Platform In 1 Wild Way</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="Actors Pay Heartfelt Tribute To Cinematographer Killed In Alec Baldwin ‘Prop Gun’ Shooting" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/halyna-hutchins-tributes-alec-baldwin-rust_n_617281dfe4b066de4f60f0c1" data-ylk="g:4624c70d-4b0a-3961-94aa-59722ec9d3d6;itc:0;cpos:3;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61729170210000e9466fd883.jpeg?cache=7nrmrexJvs&amp;ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/61729170210000e9466fd883.jpeg?cache=7nrmrexJvs&amp;ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/61729170210000e9466fd883.jpeg?cache=7nrmrexJvs&amp;ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/61729170210000e9466fd883.jpeg?cache=7nrmrexJvs&amp;ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/halyna-hutchins-tributes-alec-baldwin-rust_n_617281dfe4b066de4f60f0c1" data-ylk="g:4624c70d-4b0a-3961-94aa-59722ec9d3d6;itc:0;cpos:3;pos:2;elm:hdln" data-vars-target-content-id="617281dfe4b066de4f60f0c1" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Actors Pay Heartfelt Tribute To Cinematographer Killed In Alec Baldwin ‘Prop Gun’ Shooting</h2></a></div></div></div><div class="card  js-card"><a class="card__image__link" aria-label="Adele Shows Off Her &#x27;Proudest Possession&#x27; And It&#x27;s Kinda Gross" aria-hidden="true" tabindex="-1" href="https://www.huffpost.com/entry/adele-celine-dion-gum_n_6172a084e4b06573573a335d" data-ylk="g:73dc2f7c-14dd-3a12-bca8-216fef91cea8;itc:0;cpos:4;pos:1;elm:img"><div class="card__image" role="presentation"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172aa032400008c3850805e.png?ops=434_244%2Cquality_75&amp;format=webp"/><img class="img-sized__img landscape" loading="lazy" alt="" width="434" height="244" src="https://img.huffingtonpost.com/asset/6172aa032400008c3850805e.png?ops=434_244%2Cquality_75"/></picture></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><picture><source type="image/webp" srcSet="https://img.huffingtonpost.com/asset/6172aa032400008c3850805e.png?ops=240_240&amp;format=webp"/><img class="img-sized__img portrait" loading="lazy" alt="" width="240" height="240" src="https://img.huffingtonpost.com/asset/6172aa032400008c3850805e.png?ops=240_240"/></picture></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffpost.com/entry/adele-celine-dion-gum_n_6172a084e4b06573573a335d" data-ylk="g:73dc2f7c-14dd-3a12-bca8-216fef91cea8;itc:0;cpos:4;pos:2;elm:hdln" data-vars-target-content-id="6172a084e4b06573573a335d" data-vars-target-content-type="buzz" data-vars-type="web_internal_link"><h2 class="card__headline__text">Adele Shows Off Her &#x27;Proudest Possession&#x27; And It&#x27;s Kinda Gross</h2></a></div></div></div></div></section></div></div><div data-rapid="marko-sec" class="footer-wrapper" id="footer"><div class="advertisement ad-leaderboard-footer"><div id="ad_leaderboard_footer" class="ad_leaderboard_footer ad_wrapper_" style="display:table;margin:0 auto;padding:5px 0 15px;"><div id="ad-bottom-1" class="ad-leaderboard_footer ad-spot--gam ad-spot--gam-bottom-1"></div>
<script type="text/javascript">
  HPGam.cmd.push(function(){
		return HPGam.render("bottom-1", "leaderboard_footer", false);
  });
</script>
</div></div><footer id="site-footer" class="site-footer news"><div class="site-footer__wrapper"><div class="site-footer__content"><a aria-label="HuffPost homepage" class="site-footer__logo" href="/" data-ylk="slk:HuffPost;itc:0;elm:img"><svg class="site-footer__logo__svg large" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" xml:space="preserve" width="176px"><g id="Layer_1"><g><g><path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z" fill="#ffffff"></path></g><g><path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3
				h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z" fill="#ffffff"></path></g><g><path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z
				 M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z" fill="#ffffff"></path></g><g><path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6
				C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3
				c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z" fill="#ffffff"></path></g><g><path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z" fill="#ffffff"></path></g><path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3
			c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7
			c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28
			C596.5,46.8,589.6,38.8,575.5,34.5z" fill="#ffffff"></path><g><path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z" fill="#0dbe98"></path></g><g><path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z" fill="#0dbe98"></path></g><polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3
			295.3,4.6 		" fill="#ffffff"></polygon><polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3
			364.3,4.6 		" fill="#ffffff"></polygon></g></g></svg><svg class="site-footer__logo__svg small" version="1.1" id="Layer_1" height="28px" x="0px" y="0px" viewBox="0 0 30 30" xml:space="preserve"><g><g><path class="st0" d="M10.9,30l5.2-30H0v30L10.9,30z"></path></g><g><path class="st0" d="M19.1,0l-5.2,30L30,30l0-30L19.1,0z"></path></g></g></svg></a><div class="site-footer__links sections"><a href="/news/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:0">NEWS</a><a href="/news/politics" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:1">POLITICS</a><a href="/entertainment/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:2">ENTERTAINMENT</a><a href="/life/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:3">LIFE</a><a href="/voices/" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:4">COMMUNITIES</a><a href="/section/huffpost-personal" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:5">HUFFPOST PERSONAL</a><a href="/section/video" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:6">VIDEO</a><a href="/newsletters" class="site-footer__link site-footer__section" data-ylk="subsec:sections;itc:0;cpos:7">NEWSLETTERS</a></div><div class="site-footer__links corp-links"><a href="/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:0">HuffPost</a><a href="https://www.huffpost.com/static/about-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:1">About Us</a><a href="https://advertise.buzzfeed.com/" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:2">Advertise</a><a href="https://www.huffpost.com/static/contact-us" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:3">Contact Us</a><a href="https://www.huffpost.com/syndication" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:4">RSS</a><a href="https://www.huffpost.com/static/faq" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:5">FAQ</a><a href="https://www.buzzfeed.com/about/jobs" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:6">Careers</a><a href="https://www.huffpost.com/archive" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:7">Archive</a><a href="https://www.huffpost.com/static/user-agreement" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:8">User Agreement</a><a href="https://www.huffpost.com/static/comment-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:9">Comment Policy</a><a href="https://www.huffpost.com/topic/press-room" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:10">HuffPost Press Room</a><a href="https://www.huffpost.com/static/privacy-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:11">Privacy Policy</a><a href="https://www.huffpost.com/static/huffpost-dmca-copyright-policy" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:12">DMCA Policy</a><a href="https://www.huffpost.com/static/consent-preferences" class="site-footer__link site-footer__corp-link undefined" data-ylk="subsec:corp-links;itc:0;cpos:13">Consent Preferences</a><div class="site-footer__link site-footer__corp-link"><div id="ccpa-link-container"></div></div></div></div><div class="site-footer__branding"><div class="site-footer__branding__copyright">Part of HuffPost Entertainment. ©2021 BuzzFeed, Inc. All rights reserved.</div><div class="site-footer__branding__legal">The Huffington Post</div></div></div></footer></div><script id="intl-messages" type="application/json">{"locale":"en-US","messages":{"ABOUT":"About","AND":"and","BLOCKQUOTE":"“{quote}”","BREAKING_NEWS":"BREAKING NEWS","CUSTOM_FLAG":"CUSTOM","BROUGHT_TO_YOU_BY_HUFFPOST_SHOPPING":"Brought To You By Huffpost Shopping","BY":"By","CANCEL":"Cancel","CLICK_TO_SUGGEST_A_CORRECTION":"Click to suggest a correction","CLOSE":"Close","CLOSE_EDITIONS_MENU":"Close editions menu","COLUMNIST":"Columnist","CONTENT_REMOVED":"Content Removed","CONTRIBUTOR":"Contributor","CONTRIBUTOR_DISCLAIMER":"This post was published on the now-closed HuffPost Contributor platform. Contributors control their own work and posted freely to our site. If you need to flag this entry as abusive, <a>send us an email.</a>","COPYRIGHT":"Part of {comscoreFooterText}. ©{year} BuzzFeed, Inc. All rights reserved.","DEVELOPING":"DEVELOPING","EDITIONS_MENU_LABEL":"{editionName} Edition","EXCLUSIVE":"EXCLUSIVE","FIND_HUFFPOST_ARTICLES":"Find HuffPost Articles","FOLLOW_US":"Follow Us","FOLLOW_US_EXCLAMATION":"Follow us!","GOT_A_TIP":"Got a tip?","GOT_A_TIP_DESCRIPTION":"Do you have info to share with HuffPost reporters? <a>Here’s how.</a>","GUEST_WRITER":"Guest Writer","HOUSE":"House","INTERNAL_SERVER_ERROR":"Internal Server Error","LATEST_ELECTION_POLLS":"LATEST ELECTION POLLS","LATEST_IN":"Latest In","LIVE":"Live","LOAD_MORE_ARTICLES":"Load More Articles","MORE":"More","MORE_FROM_SECTION":"More {sectionName}","MORE_IN":"More In {section}","NEWSLETTER_SIGN_UP":"Newsletter Sign Up","NEWSLETTER_SIGNUP_EMAIL_PLACEHOLDER":"address@email.com","NEWSLETTER_SIGNUP_ENTER_EMAIL":"Enter your email address","NEWSLETTER_SIGNUP_SUBSCRIBE":"Subscribe","NEWSLETTER_SIGNUP_SUCCESS":"You have been successfully signed up.","NEWSLETTER_SIGNUP_THANKYOU":"Thanks!","NOT_FOUND":"Not Found","PAGE_NOT_FOUND":"Page not found!","PRESIDENT":"President","PRIVACY_POLICY":"Privacy Policy","REDESIGN_PROMO_DESCRIPTION":"At HuffPost, we report with empathy and put people at the heart of every story. <a>Learn more here.</a>","REDESIGN_PROMO_TITLE":"It's Personal","SEE_GALLERY":"See Gallery","SEE_MORE":"See More","SENATE":"Senate","SEND":"Send","SENDING":"Sending...","SHOW_FULL_BIO":"Show Full Bio","SPECIAL_REPORT":"SPECIAL REPORT","SUGGEST_A_CORRECTION":"Suggest a correction","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_LABEL":"Your Email","SUGGEST_CORRECTION_FORM_EMAIL_FIELD_PLACEHOLDER":"pat@example.com","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_LABEL":"What is the correction? Describe the error here.","SUGGEST_CORRECTION_FORM_MESSAGE_FIELD_PLACEHOLDER":"i.e. a name was wrong in a recent story...","SUGGEST_CORRECTION_FORM_NAME_FIELD_LABEL":"Your Name","SUGGEST_CORRECTION_FORM_NAME_FIELD_PLACEHOLDER":"Pat Smith","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TEXT":"There was an error in processing your submission.  Please close this form and try again","SUGGEST_CORRECTION_FORM_SUBMISSION_ERROR_TITLE":"ERROR!","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TEXT":"Your correction has been submitted successfully","SUGGEST_CORRECTION_FORM_SUBMISSION_SUCCESS_TITLE":"SUCCESS!","TAKE_ME_TO_THE_FRONT_PAGE":"TAKE ME TO THE FRONT PAGE","TERMS":"Terms","TEXTAREA_CHARACTERS_REMAINING":"{charsRemaining} {charsRemaining, plural, one {character} other {characters}} remaining","THE_BLOG":"The Blog","THIS_CONTENT_HAS_BEEN_REMOVED":"This content has been removed.","TOP_VIDEOS":"TOP VIDEOS","TRENDING":"Trending","TRUMPS_APPROVAL":"Trump's Approval","UPDATED":"Updated","VIEW_COMMENTS":"View Comments","ADVERTISEMENT":"Advertisement"}}</script><script src="https://cambria.assets.huffpost.com/vendors~LeftNavTop~SubNav~featured~highline~life~news~react-intl~spoils.94fb968f5699cbe33c74.js"></script><script src="https://cambria.assets.huffpost.com/vendors~featured~highline~life~news~react-dom~spoils.c77a4cb0ad01420bebf7.js"></script><script src="https://cambria.assets.huffpost.com/news.cc61101cce2c4e2b4a05.js"></script><link rel="stylesheet" href="https://cambria.assets.huffpost.com/news.0434ad4c676ba31d4f7d.css" /><div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/thirsty-brands-twitter-dionne-warwick-drag-them_n_6173002de4b06573573b4451","c5":"entertainment","c6":"","c15":"","options":{"url_append":"comscorekw=entertainment"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.__cmp) {
      window.__cmp('getVendorConsents', null, function(cmpData, cmpSuccess) {
        window.waitForGlobal('__uspapi', function() {
          window.__uspapi( 'getDoNotSell', 1, function(uspData, uspSuccess) {
            if ( cmpSuccess && cmpData && cmpData.gdprApplies && cmpData.vendorConsents ) {
              console.log('[COMSCORE] cs_ucfr from vendorConsents');
              window.comscore_data.cs_ucfr = cmpData.vendorConsents[77] ? 1 : 0; // 77 is comscore's vendor id
            } else if ( uspSuccess && uspData && uspData.hasOwnProperty('doNotSell') ) {
              // "doNotSell === true" => user has opted out of letting us sell their info
              // "doNotSell === false" => user hasn't opted out
              console.log('[COMSCORE] cs_ucfr from USP');
              window.comscore_data.cs_ucfr = uspData.doNotSell ? 0 : 1;
            }
            if (window.COMSCORE) {
              window.COMSCORE.beacon(window.comscore_data);
            }
          });
        });
      });
    } else {
      if (window.COMSCORE) {
        window.COMSCORE.beacon(window.comscore_data);
      }
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript><script type="text/javascript">
window.rapidConfig = (function(){
  var rapidJson = {"spaceid":"1197803116","async_all_clicks":true,"accountGUID":null,"tracked_mods":[],"nonanchor_track_class":"yr-track","rapid_noclick_resp":"yr-no-track","test_id":null,"keys":{"st_sec":"us.hpmgent","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:6173002de4b06573573b4451","ver":"cambria","p_sec":"entertainment","p_subsec":"entertainment","pstaid":"c46947ae-bfde-39f6-8e06-762c1fc8f554","pageview_on_init":true},"pageview_on_init":true} || {};
  function getCookie(a) {
    var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
    return b ? b.pop() : '';
  }

  return rapidJson;
}());

window.getProfile()
.then(function(profile) {
  if (!profile) return;
  window.rapidConfig.accountGUID = profile.guid;
  var subscription = profile.subscriptions.find(function(sub) {
    return sub.roles && sub.roles.indexOf('premium') > -1;
  });
  if (!subscription) {
    window.rapidConfig.keys.pl4 = 'basic';
    return;
  }
  switch (subscription.renewalPeriod) {
    case 'monthly':
      window.rapidConfig.keys.pl4 = 'premium-monthly';
    break;
    case 'yearly':
      window.rapidConfig.keys.pl4 = 'premium-annual';
    break;
  }
})
.then(function() {
  /*window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);

  window.HUFFPOST.pageReady(function() {
    var sections = document.querySelectorAll('[data-rapid="marko-sec"]');
    window.HUFFPOST.rapidSecs = Array.prototype.map.call(sections, function(el) { return el.id });
    window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
    if ( window.RapidInstance.addModuleProgression && window.HUFFPOST.rapidSecs.includes("entry-body") ) {
      window.RapidInstance.addModuleProgression('entry-body');
    }
  });*/
})
.catch(function(e) {
  console.warn("Couldn't init Rapid", e);
})
</script><script type="text/javascript" src="https://www.googletagmanager.com/gtag/js?id=UA-1740781-82"></script><script type="text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  getProfile().then(function(profile) {
    gtag('js', new Date());
    gtag('set', {
      custom_map: {
        dimension1: 'pageType',
        dimension2: 'team',
        dimension3: 'tags',
        dimension4: 'edition',
        dimension5: 'department',
        dimension6: 'section',
        dimension7: 'author',
        dimension8: 'articleId',
        dimension9: 'publishDate',
        dimension10: 'platform',
        dimension11: 'loggedIn',
        dimension12: 'videoPresence',
        dimension13: 'originalEdition',
      },
    });
    var config = {"pageType":"content","team":"us_huffpost_now","tags":"twitter,mall-of-america,mayonnaise,dionne-warwick,brands","edition":"us","department":"entertainment","section":"entertainment","author":"elyse-wanshel","articleId":"6173002de4b06573573b4451","publishDate":"2021-10-22T17:45:32","platform":"cambria","loggedIn":false,"videoPresence":"video_vidible_entrybody","originalEdition":"us"};
    config.loggedIn = !!profile;
    gtag('set', config);
    gtag('config', 'UA-1740781-82', {
      page_title: "Thirsty Brands Are Tweeting At Dionne Warwick Just So She Can Drag Them",
    });
  });
</script><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '1621685564716533');
  fbq('track', "PageView");

  var _fbPartnerID = null;
  if (_fbPartnerID !== null) {
    fbq('init', _fbPartnerID + '');
    fbq('track', "PageView");
  }

  (function () {
    'use strict';
    document.addEventListener('DOMContentLoaded', function () {
      document.body.addEventListener('click', function(event) {
        fbq('track', "Click");
      });
    });
  })();
</script><noscript><img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1"></noscript><div class="advertisement ad-mobileweb-bottom-floating"></div><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script>
for (iframe of document.getElementsByTagName('iframe')) {
  source = iframe.getAttribute('src');
    if(source && source.match(/^(http|https):\/\/vid.me/)) {
      console.log(`removing ${source}`)
      iframe.remove();
    }
}
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 699ae8fb-c80b-4445-901e-590f02388ad9 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("699ae8fb-c80b-4445-901e-590f02388ad9");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("699ae8fb-c80b-4445-901e-590f02388ad9");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("699ae8fb-c80b-4445-901e-590f02388ad9", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("699ae8fb-c80b-4445-901e-590f02388ad9");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 275dc6d3-c9f8-495f-a25b-b315f711cd4a on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("275dc6d3-c9f8-495f-a25b-b315f711cd4a", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("275dc6d3-c9f8-495f-a25b-b315f711cd4a");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 5d21b62a-43dc-427d-a135-b583e70c1341 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("5d21b62a-43dc-427d-a135-b583e70c1341");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("5d21b62a-43dc-427d-a135-b583e70c1341");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("5d21b62a-43dc-427d-a135-b583e70c1341", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("5d21b62a-43dc-427d-a135-b583e70c1341");
  });
</script>
<script type="text/javascript">
(function(){
  if (!!(window._modulous_disabled && window._modulous_disabled('publicgood'))) { 
    return; 
  }
	
  waitForGlobal(function(){
    var cambriaNodes = document.querySelectorAll(".js-main-content-list div.cli");
    var krakenNodes = document.querySelectorAll(".js-entry-text div.content-list-component");
    return !!(document.body && (cambriaNodes.length || krakenNodes.length));
  }, function() {
    var isLife = document.body.className.match(/life/) !== null;
    var placeholder = document.createElement('div');
    var hideCallback = function() {
      console.log('[PG]: no campaign match');
    };
    var showCallback;
    var nodes;
    placeholder.className = "pg-placeholder";
    placeholder.setAttribute('id', 'public-good-placeholder');
    if ( isLife ) {
      nodes = document.querySelectorAll(".js-main-content-list div.cli");
      showCallback = function() {
        console.log('[PG]: callback on life article');
        document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
        //var div = document.querySelector("section.js-entry-content section.newsletter");
        //div.innerHTML = "";
        //document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
      };
    } else {
      nodes = document.querySelectorAll(".js-entry-text div.content-list-component");
      showCallback = function() {
        console.log('[PG]: callback on news article');
        document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
        //var div = document.querySelector("section.js-entry-inline-subscription-module");
        //div.innerHTML = "";
        //document.getElementById('public-good-placeholder').className = 'pg-placeholder active';
      };
    }
    var position = "mid";
    var targetDiv;
    if ( position === 'mid' ) {
      targetDiv = nodes[5];
    } else if ( position === 'bottom' ) {
      targetDiv = nodes[nodes.length - 1];
    }
    if ( !targetDiv || !targetDiv.parentNode ) {
      console.log('[PG]: could not find CLI at position \'mid\'');
    } else {
      targetDiv.parentNode.insertBefore(placeholder, targetDiv.nextSibling);
      var pgmOptions = {
        partnerId: "verizon-huffpost",
        onShow: function() {
          console.log('[PG]: show callback fired');
          showCallback();
        },
        onHide: function() {
          console.log('[PG]: hide callback fired');
          hideCallback();
        }
      };
      var script = document.createElement('script');
      script.async = true;
      script.onload = function() {
        pgmApi.create(document.getElementById("public-good-placeholder"), pgmOptions);
      };
      script.src = "https://assets.publicgood.com/pgm/v1/pgm-api.js";
      console.log('[PG]: loading PG scripts, position ' + position);
      document.head.appendChild(script);
    }
  });
})();
</script>
<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    if (!!(window._modulous_disabled && window._modulous_disabled('gemini'))) { return; }
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "W56S5QZ4HX56YM9MRGXS";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<script
    type="text/javascript">window.readmoGatewayUrl='https:\/\/readmo.yahoo.com\/v1\/recommends';
    
       var infinite_scroll = 0;
    
    (window.readmo = window.readmo || []).push({
        section: '31657dd3afeb41a28d0be0a0d9f6dc8e',
        container: '#readmo-31657dd3afeb41a28d0be0a0d9f6dc8e',
        infinite:  infinite_scroll,
        params:{  }
    });
    !(function(d){
        var script = d.createElement("script");
        script.async = true;
        script.src = 'https:\/\/s.yimg.com\/dy\/ads\/readmo.js';
        d.body.appendChild(script);})(document);
</script></div></div></body></html>