<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":1,"applicationTime":60,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0NlXVgPRl8FREdNTg=="}</script>
<script type="text/javascript">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</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script>
<script async src="https://s.yimg.com/oa/consent.js" type="text/javascript"></script>

<script>
  // critical desktop
  window.HP=window.HP||{},HP.modules=HP.modules||{},HP.functions=HP.functions||{},HP.elements=HP.elements||{},HP.params=HP.params||{},HP.modules.ads={banner:"",square:"",promotion:""},window.HP.functions.isEmpty=function(n){for(var t in n)if(n.hasOwnProperty(t))return!1;return!0},window.MW=HP,window.Mobileweb=HP.modules,function(n){var e=function(n,t){var e=new RegExp("[?&]"+t+"(=(.*?))?(&|$)","i"),r=n.match(e);if(r)return r[2]||""},t=function(n,t){return void 0!==e(n,t)};n.getQueryStringParameter=e,n.isQueryStringParameterPresent=t}(HP.functions),HP.modules.storage=function(){var n,t,e,r,i,o,a,s,u,d;return o=function(){try{var n="test";return(s=window.localStorage).setItem(n,"1"),s.removeItem(n),!0}catch(t){return!1}}(),d=function(n){if("string"!=typeof n)return undefined;try{return JSON.parse(n)}catch(t){return n||undefined}},u=function(n){return JSON.stringify(n)},a=function(){},o?(t=function(n,t){try{s.setItem(n,u(t))}catch(e){}},e=function(n){s.removeItem(n)},r=function(){s.clear()},i=function(n){return s.getItem(n)!==undefined},(n=function(n){return d(s.getItem(n))})("lastPurge")<=1430758101108&&(r(),t("lastPurge",Date.now()))):(n=t=e=r=a,i=function(){return!1}),{enabled:o,get:n,set:t,remove:e,clear:r,has:i}}(),function(){function a(n){var t="",e=window.location.href,r=window.HP.functions.getQueryStringParameter(window.location.href,"ab"),i=window.HP.functions.getQueryStringParameter(window.location.href,"g");return r===undefined||i===undefined||r!==n||-1===e.indexOf("staging")&&-1===e.indexOf("local")&&-1===e.indexOf("design")||f[r]&&f[r].variants[i]&&(t=i),t}function s(n,t){if(f[n]){var e=f[n].id,r=f[n].variants[t];r===undefined&&console.error("Could not find AB test variant for value",t),d(n,e,t,r)}else console.error("Could not find AB test",n)}function u(n){var t=Object.keys(f[n].variants),e=f[n].distribution;return e?r(t,e):t[Math.floor(Math.random()*t.length)]}function r(n,t){for(var e=0,r=Math.random(),i=0;i<n.length;i++)if(r<=(e=+(e+=t[i]).toFixed(2)))return n[i]}function e(n){if(localStorage.getItem("abTest-"+n))return JSON.parse(localStorage.getItem("abTest-"+n)).value}function i(n,t){g[n]=t;var e=localStorage["abTest-"+n];(void 0===e||e.date+w<Date.now())&&m.set("abTest-"+n,{value:t,date:Date.now()})}function o(n){var t=e(n);return t===undefined&&i(n,t=u(n)),t}function d(n,t,e,r){c.push([t,r].join(":")),l.push([n,e].join(":")),i(n,e),window.HP.devMode&&console.log("AB test",n,"set to",e)}var f={},c=[],l=[],m=window.HP.modules.storage,g={};window.HP.modules.AB={set:s,testMap:function(){return c},userGroupTestMap:function(){return Object.keys(f).map(function(n){var t=f[n].id,e=f[n].variants[o(n)];if(t!==undefined&&e!==undefined)return t+":"+e})},namedTestMap:function(){return l},registerTest:function(n,t,e,r){if(!((r=r||{}).platforms&&-1===r.platforms.indexOf(HP.params.device)||r.editions&&-1===r.editions.indexOf(HP.params.edition.id)))return f[n]={id:t,variants:e},r.distribution&&(f[n].distribution=r.distribution),f[n]},sample:function(n,t){if(!f[n])return undefined;var e=t;if(g[n])return g[n];var r=a(n);if(""!==r)e=r;else if(m.enabled||t===undefined){var i="abTest-"+n,o=m.get(i);e=o&&Date.now()<o.date+w?o.value:u(n)}return s(n,e),e},sampleAnonymous:function(n,t){var e="anonymous-"+n;if(g[e])return g[e];var r=t[Math.floor(Math.random()*t.length)];if(m.enabled){var i="abTest-"+e,o=m.get(i);o&&Date.now()<o.date+w&&(r=parseInt(o.value,10))}return d(e,n,r,r),r}};var w=6048e5,v=HP.modules.AB;HP.params&&HP.params.ab_config&&HP.params.ab_config.forEach(function(n){var e={},r=n.variant_ids.split(","),t=n.variant_distributions.split(",").map(function(n){return parseFloat(n)});n.variant_names.split(",").forEach(function(n,t){e[n]=parseInt(r[t])}),v.registerTest(n.name,parseInt(n.id),e,{distribution:t})})}(),function(){var n=window.HP.modules.AB;n.registerTest("appDownloadEntryInterstitial-2",1037,{firstToKnow:109,storiesThatMatter:110}),n.registerTest("appDownloadModalFrontAndroid2",1041,{hide:121,showEntertainmentVerticalImage:122},{distribution:[.85,.15]}),n.registerTest("appDownloadModalFrontiOS2",1042,{hide:124,showEntertainmentVerticalImage:125},{distribution:[.85,.15]}),n.registerTest("slideshowCard",1036,{control:106,overlay:107,grid:108}),n.registerTest("huffpostPlusMidEntryCta2",1049,{a:137,b:138,d:140,e:141})}();
</script>
<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","accountGUID":null,"test_id":null,"rapid_noclick_resp":"yr-no-track","keys":{"st_sec":"us.hpmgpol","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5d975e49e4b02911e11a38b1","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"politics","pstaid":"387aaefd-8a9b-3df4-814b-22d121e416f7","layout":"default","pl4":"none"}};
  (function(){
    var AB = window.HP.modules.AB;
    window.rapidConfig.keys['pl3'] = AB.testMap();
  }());
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">

<title>Khashoggi&#39;s Murder Should Have Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn&#39;t Happen. | HuffPost</title>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0" name="viewport">
<meta content="Meet the key figures behind the scenes, from a journalist-turned-lobbyist to an evangelical writer, in the effort to preserve the kingdom&#39;s image after t..." name="description">
<meta content="Saudi Arabia,Jamal Khashoggi,Mohammed bin Salman,Politics of Saudi Arabia" name="keywords">
<meta content="Khashoggi&#39;s Murder Should&#39;ve Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn&#39;t Happen." property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1778" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Meet the key figures behind the scenes, from a journalist-turned-lobbyist to an evangelical writer, in the effort to preserve the kingdom&#39;s image after t..." property="og:description">
<meta content="Saudi Arabia,Jamal Khashoggi,Mohammed bin Salman,Politics of Saudi Arabia" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostPol" name="twitter:site">
<meta content="Khashoggi&#39;s Murder Should&#39;ve Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn&#39;t Happen." property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000" property="twitter:image">
<meta content="1778" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="Meet the key figures behind the scenes, from a journalist-turned-lobbyist to an evangelical writer, in the effort to preserve the kingdom&#39;s image after t..." property="twitter:description">
<meta content="AkbarSAhmed" property="twitter:creator">
<meta content="2019-10-09 05:45:11 -0400" property="article:published_time">
<meta content="2019-10-09 05:45:11 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5d975e49e4b02911e11a38b1" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5d975e49e4b02911e11a38b1" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/opensearch.xml" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5d975e49e4b02911e11a38b1" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5d975e49e4b02911e11a38b1" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5d975e49e4b02911e11a38b1/amp" rel="amphtml">
<style>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</style>
<link href="https://fonts.googleapis.com/css?family=Montserrat:700,800,800i" rel="stylesheet">
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  
    var userGuid = '{{__HP-USER-GUID__}}'.replace(/\{\{__HP[-]USER[-]GUID__\}\}/, '');
    var userRoles = '{{__HP-USER-ROLES__}}'.replace(/\{\{__HP[-]USER[-]ROLES__\}\}/, '');
    HP.params.userGuid = userGuid ? userGuid : null;
    HP.params.userRoles = userRoles && userRoles.length ? userRoles.split(',') : [];
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-8436d7ce85f4132d9836303fd5f328b5132418284edeaa238f9d6a54bf8a767c.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Politics","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2019-10-09T09:45:11Z","datePublished":"2019-10-09T09:45:11Z","dateModified":"2019-10-09T09:45:11Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Akbar Shahid Ahmed","jobTitle":"Foreign Affairs Reporter, HuffPost","description":"Akbar Shahid Ahmed is a foreign affairs reporter based in the D.C. bureau of HuffPost. A native Pakistani, Akbar has reported from across the Muslim-majority world. He's also written for the Milwaukee Journal Sentinel, Generation Progress and, in Pakistan, Newsline magazine and DAWN, and provided expert commentary for MSNBC, Al Jazeera, BBC Radio and SXSW 2018.","url":"https://www.huffpost.com/author/akbar-shahid-ahmed"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Akbar Shahid Ahmed","jobTitle":"Foreign Affairs Reporter, HuffPost","description":"Akbar Shahid Ahmed is a foreign affairs reporter based in the D.C. bureau of HuffPost. A native Pakistani, Akbar has reported from across the Muslim-majority world. He's also written for the Milwaukee Journal Sentinel, Generation Progress and, in Pakistan, Newsline magazine and DAWN, and provided expert commentary for MSNBC, Al Jazeera, BBC Radio and SXSW 2018.","url":"https://www.huffpost.com/author/akbar-shahid-ahmed"},"publisher":{"@type":"NewsMediaOrganization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"Meet the key figures behind the scenes, from a journalist-turned-lobbyist to an evangelical writer, in the effort to preserve the kingdom's image after t...","keywords":["saudi-arabia","jamal-khashoggi","mohammed-bin-salman","politics-of-saudi-arabia","@team_us_enterprise_politics","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=200_150","url":"https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1","headline":"Khashoggi's Murder Should Have Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn't Happen.","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000","width":1778,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1"}}

</script>

<script>
  window.__logAtwola = "https://ads-debug.huffpost.com:4443";
</script>
<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=atf:bpage:news:special_report:standard:wide;kventryid=5d975e49e4b02911e11a38b1;kvpubmarket=us;kvcmsid=hpo:5d975e49e4b02911e11a38b1;kveditags=jamal-khashoggi:mohammed-bin-salman:politics-of-saudi-arabia:saudi-arabia;kvpublisher=huffpost;kvvert=politics;kvblogger=akbar-shahid-ahmed"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="politics" />

<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>
<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    console.log("restoring");
    console.log(this.remove);
    console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="sticky-top-nav-only desktop b-page department--politics-news section--politics special-report" data-locale="en_US">
<div class="body-wrap">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="left-nav yr-left-nav" role="menu">
<div class="left-nav__body">
<div class="left-nav__top">
<button aria-label="Close Menu" class="left-nav__close yr-track yr-close-hamburger"></button>
<button aria-expanded="false" class="left-nav__editions-menu__toggle js-edition-toggle yr-editions-button yr-track">US Edition</button>
<div class="left-nav__editions-menu js-editions-menu">

<div class="editions-menu editions-menu--leftnav js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Canada" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Australia" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Brazil" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="India" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Maghreb" href="https://www.huffpostmaghreb.com?country=MG">Maghreb</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Quebec" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
</div>

<div aria-label="Close editions menu" class="left-nav__editions-menu__close js-edition-toggle yr-editions-close-button yr-track" role="button">CLOSE</div>
</div>
</div>
<div class="left-nav__search js-search-container">
<form class="left-nav__search__form" action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input aria-label="Search HuffPost" class="left-nav__search-glass" type="submit" value="search">
<input type="text" name="p" id="left-nav-search-input" placeholder="Search HuffPost" class="left-nav__search__form__input" autocomplete="off" aria-label="Enter Search Text" />
</form></div>
<div class="left-nav__menu">
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="News" data-subsec="news" href="https://www.huffpost.com/news/" target="_self">News</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S. News" data-subsec="news" href="https://www.huffpost.com/section/us-news" target="_self">U.S. News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="World News" data-subsec="news" href="https://www.huffpost.com/section/world-news" target="_self">World News</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Business" data-subsec="news" href="https://www.huffpost.com/impact/business" target="_self">Business</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Environment" data-subsec="news" href="https://www.huffpost.com/impact/green" target="_self">Environment</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Health" data-subsec="news" href="https://www.huffpost.com/section/health" target="_self">Health</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Social Justice" data-subsec="news" href="https://www.huffpost.com/impact/topic/social-justice" target="_self">Social Justice</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Politics" data-subsec="politics" href="https://www.huffpost.com/news/politics" target="_self">Politics</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Congress" data-subsec="politics" href="https://www.huffpost.com/news/topic/us-congress" target="_self">Congress</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Donald Trump" data-subsec="politics" href="https://www.huffpost.com/news/topic/donald-trump" target="_self">Donald Trump</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="2020 Election" data-subsec="politics" href="https://www.huffpost.com/news/topic/2020-election" target="_self">2020 Election</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Extremism" data-subsec="politics" href="https://www.huffpost.com/news/topic/extremism" target="_self">Extremism</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Entertainment" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/" target="_self">Entertainment</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Culture &amp; Arts" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/arts" target="_self">Culture &amp; Arts</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Media" data-subsec="entertainment" href="https://www.huffpost.com/news/media" target="_self">Media</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Celebrity" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/celebrity" target="_self">Celebrity</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="TV &amp; Film" data-subsec="entertainment" href="https://www.huffpost.com/entertainment/tv" target="_self">TV &amp; Film</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Life" data-subsec="life" href="https://www.huffpost.com/life/" target="_self">Life</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Style &amp; Beauty" data-subsec="life" href="https://www.huffpost.com/life/style" target="_self">Style &amp; Beauty</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Food &amp; Drink" data-subsec="life" href="https://www.huffpost.com/life/taste" target="_self">Food &amp; Drink</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Parenting" data-subsec="life" href="https://www.huffpost.com/life/parents" target="_self">Parenting</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Travel" data-subsec="life" href="https://www.huffpost.com/life/travel" target="_self">Travel</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Finds" data-subsec="life" href="https://www.huffpost.com/life/topic/finds" target="_self">Finds</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Wellness" data-subsec="life" href="https://www.huffpost.com/life/healthy-living" target="_self">Wellness</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Relationships" data-subsec="life" href="https://www.huffpost.com/life/relationships" target="_self">Relationships</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Money" data-subsec="life" href="https://www.huffpost.com/life/money" target="_self">Money</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Home &amp; Living" data-subsec="life" href="https://www.huffpost.com/life/huffpost-home" target="_self">Home &amp; Living</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Work/Life" data-subsec="life" href="https://www.huffpost.com/life/worklife" target="_self">Work/Life</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Communities" data-subsec="communities" href="https://www.huffpost.com/voices/" target="_self">Communities</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Queer Voices" data-subsec="communities" href="https://www.huffpost.com/voices/queer-voices" target="_self">Queer Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Women" data-subsec="communities" href="https://www.huffpost.com/voices/women" target="_self">Women</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Black Voices" data-subsec="communities" href="https://www.huffpost.com/voices/black-voices" target="_self">Black Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Latino Voices" data-subsec="communities" href="https://www.huffpost.com/voices/latino-voices" target="_self">Latino Voices</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Asian Voices" data-subsec="communities" href="https://www.huffpost.com/voices/asian-voices" target="_self">Asian Voices</a>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">Special Projects</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Impact: Project Zero" data-subsec="special-projects" href="https://www.huffpost.com/impact/topic/project-zero" target="_self">Impact: Project Zero</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Impact: This New World" data-subsec="special-projects" href="https://www.huffpost.com/impact/topic/this-new-world" target="_self">Impact: This New World</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Highline" data-subsec="special-projects" href="https://highline.huffingtonpost.com/" target="_blank">Highline</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Listen to America" data-subsec="special-projects" href="https://www.huffpost.com/feature/listen-to-america" target="_self">Listen to America</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Podcasts" data-subsec="special-projects" href="https://www.huffpost.com/entertainment/topic/podcasts" target="_self">Podcasts</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Hispanic Heritage Month 2019" data-subsec="special-projects" href="https://www.huffpost.com/voices/topic/hispanic-heritage-month-2019" target="_self">Hispanic Heritage Month 2019</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="HuffPost Personal" data-subsec="huffpost-personal" href="https://www.huffpost.com/section/huffpost-personal" target="_self">HuffPost Personal</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Video" data-subsec="video" href="https://www.huffpost.com/section/video" target="_self">Video</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Horoscopes" data-subsec="horoscopes" href="https://www.huffpost.com/horoscopes" target="_self">Horoscopes</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">From Our Partners</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="What&#39;s Working: Purpose + Profit" data-subsec="from-our-partners" href="https://www.huffpost.com/impact/topic/purpose-profit" target="_self">What&#39;s Working: Purpose + Profit</a>
</div>
<div class="left-nav__menu__group">
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Newsletters" data-subsec="newsletters" href="https://www.huffpost.com/newsletters" target="_self">Newsletters</a>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--heading yr-news-nav-link" data-name="Coupons" data-subsec="coupons" href="https://coupons.huffpost.com" target="_blank">Coupons</a>
<span class="grid-placeholder"></span>
</div>
<div class="left-nav__menu__group">
<span class="left-nav__menu__item left-nav__menu__item--heading">International</span>
<span class="grid-placeholder"></span>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Australia" data-subsec="international" href="https://www.huffingtonpost.com.au/" target="_self">Australia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Brazil" data-subsec="international" href="https://www.huffpostbrasil.com/" target="_self">Brazil</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Canada" data-subsec="international" href="https://www.huffingtonpost.ca/" target="_self">Canada</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="España" data-subsec="international" href="https://www.huffingtonpost.es" target="_self">España</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="France" data-subsec="international" href="https://www.huffingtonpost.fr" target="_self">France</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Ελλάδα (Greece)" data-subsec="international" href="https://www.huffingtonpost.gr" target="_self">Ελλάδα (Greece)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="India" data-subsec="international" href="https://www.huffingtonpost.in" target="_self">India</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Italia" data-subsec="international" href="https://www.huffingtonpost.it" target="_self">Italia</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="日本 (Japan)" data-subsec="international" href="https://www.huffingtonpost.jp" target="_self">日本 (Japan)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="한국 (Korea)" data-subsec="international" href="https://www.huffingtonpost.kr" target="_self">한국 (Korea)</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Maghreb" data-subsec="international" href="https://www.huffpostmaghreb.com" target="_self">Maghreb</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="Quebec" data-subsec="international" href="https://quebec.huffingtonpost.ca" target="_self">Quebec</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.K." data-subsec="international" href="https://www.huffingtonpost.co.uk/" target="_self">U.K.</a>
<a class="left-nav__menu__item left-nav__menu__item--linked left-nav__menu__item--link yr-news-nav-link" data-name="U.S." data-subsec="international" href="https://www.huffpost.com/" target="_self">U.S.</a>
</div>
</div>
<div class="left-nav__social">
<div class="social-buttons__title">Follow us</div>
<div class="social-buttons__icons">
<a class="social-buttons__icons__item social-buttons__icons__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="social-buttons__icons__item social-buttons__icons__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
</div>
<div class="left-nav__footer-links">
<a class="left-nav__footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html">Terms</a>
<span class="left-nav__footer-links__divider">|</span>
<a class="left-nav__footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html">Privacy Policy</a>
</div>
<div class="left-nav__copyright">
Part of HuffPost Politics. ©2019 Verizon Media. All rights reserved.
</div>
</div>
</div>


<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<header class="header js-header " data-yaft-module="huffpost-top-nav">
<div class="header__content yr-masthead">
<div class="header__content-left js-header-content-left">
<div class="header__hamburger js-hamburger-button-container">
<div class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
</div>
<div class="header__search js-search-container">
<button aria-label="Search HuffPost" class="header__search-glass-button js-search-button">
<span>Open Search</span>
</button>
<form id="header-search-form" action="https://search.huffpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input class="header__search-glass" type="submit" value="search">
<input type="text" name="p" id="header-search-input" placeholder="Search HuffPost" class="header__search-input" autocomplete="off" aria-label="Enter Search Text" />
<div class="search-results" id="header-search-results"></div>
</form></div>
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="header__logo__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<hp-replace class="header__profile" id="global-header-profile-block">
<a class="header__profile__circle yr-modal-profile-circle" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fsaudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1"></a>
<a class="header__profile__log-in yr-modal-login" href="https://oidc.huffpost.com/login?dest=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fsaudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1">Log In</a>
<a class="header__profile__subscription-button" href="https://www.huffpost.com/subscribe?ncid=huffpost_globaldesk_ct6htebthyu">Join HuffPost Plus</a>
<script type="text/template">
<a class="header__profile__subscription-button {{__HP-SUBSCRIPTION-BUTTON-CLASSES__}}" href="https://www.huffpost.com/subscribe?ncid=huffpost_globaldesk_ct6htebthyu">Join HuffPost Plus</a>
<a aria-label="Profile" class="header__profile__image-link yr-modal-profile-circle" href="https://www.huffpost.com/member">
<img class="header__profile__image" src="{{__HP-USER-PROFILE-IMAGE-URL__}}">
</a>
</script>
</hp-replace>
</div>
</div>
</header>



<nav class="subnav js-subnav yr-subnav subnav--entry" id="nav">
<div class="subnav__content">
<div class="subnav__left">
<div class="subnav__hamburger js-hamburger-button-container">
<div class="subnav__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
</div>
<a class="subnav__logo__link" href="https://www.huffpost.com">
<img alt="HuffPost" class="subnav__logo--big js-non-entry-sticky" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="subnav__logo--small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<div class="nav-sticky__entry js-nav-entry hidden">
<div class="nav-sticky__item nav-sticky__title">Khashoggi's Murder Should Have Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn't Happen.</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5d975e49e4b02911e11a38b1" data-sharingimage="https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000" data-sharingtitle="Khashoggi&#39;s Murder Should&#39;ve Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn&#39;t Happen." data-sharingtweetname="HuffPostPol" data-sharingtweettext="High-profile+support+from+Trump+has+helped+Saudi+Arabia+shore+up+its+position+on+the+world+stage+after+the+Khashoggi+killing.+But+these+less+flashy+friends+have+mattered+even+more." data-sharingurl="https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=High-profile+support+from+Trump+has+helped+Saudi+Arabia+shore+up+its+position+on+the+world+stage+after+the+Khashoggi+killing.+But+these+less+flashy+friends+have+mattered+even+more.&amp;url=https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Khashoggi&#39;s%20Murder%20Should&#39;ve%20Made%20Saudi%20Arabia%20A%20Pariah.%207%20Men%20Made%20Sure%20That%20Didn&#39;t%20Happen.&amp;body=Article: https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="subnav__items js-subnav-items js-non-entry-sticky">
<a class="subnav__item yr-subnav-link" href="/news/">NEWS</a>
<a class="subnav__item subnav__item--current yr-subnav-link" href="/news/politics">POLITICS</a>
<a class="subnav__item yr-subnav-link" href="/entertainment/">ENTERTAINMENT</a>
<a class="subnav__item yr-subnav-link" href="/voices/">COMMUNITY</a>
<a class="subnav__item yr-subnav-link" href="/life/">LIFE</a>
<a class="subnav__item yr-subnav-link" href="/section/huffpost-personal">PERSONAL</a>
<a class="subnav__item yr-subnav-link" href="/section/video">VIDEO</a>
<a class="subnav__item yr-subnav-link" href="/life/topic/finds">SHOPPING</a>
<a class="subnav__item yr-subnav-link" href="https://highline.huffingtonpost.com/">HIGHLINE</a>
</div>

<div class="editions-menu js-editions-menu yr-editions-menu">
<div class="editions-menu__list">
<div class="editions-menu__list__item current">U.S.</div>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Canada" href="https://www.huffingtonpost.ca?country=CA">Canada</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="U.K." href="https://www.huffingtonpost.co.uk?country=UK">U.K.</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Australia" href="https://www.huffingtonpost.com.au?country=AU">Australia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Brazil" href="https://www.huffpostbrasil.com?country=BR">Brazil</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="España" href="https://www.huffingtonpost.es?country=ES">España</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="France" href="https://www.huffingtonpost.fr?country=FR">France</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Ελλάδα (Greece)" href="https://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="India" href="https://www.huffingtonpost.in?country=IN">India</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Italia" href="https://www.huffingtonpost.it?country=IT">Italia</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="日本 (Japan)" href="https://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="한국 (Korea)" href="https://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Maghreb" href="https://www.huffpostmaghreb.com?country=MG">Maghreb</a>
<a class="editions-menu__list__item yr-edition-item yr-track" data-edition="Quebec" href="https://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</div>
</div>

<button aria-expanded="false" class="subnav__editions-menu__toggle closed js-edition-toggle yr-editions-button yr-track js-non-entry-sticky">U.S. Edition</button>
</div>
</nav>

<div class="header__placeholder js-header-placeholder"></div>
<div id="main" role="main">





<article class="entry js-entry component loaded entry--special-report" data-mobilepath="/us/entry/5d975e49e4b02911e11a38b1" data-sharingimage="https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000" data-sharingtitle="Khashoggi&#39;s Murder Should&#39;ve Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn&#39;t Happen." data-sharingtweetname="HuffPostPol" data-sharingtweettext="High-profile+support+from+Trump+has+helped+Saudi+Arabia+shore+up+its+position+on+the+world+stage+after+the+Khashoggi+killing.+But+these+less+flashy+friends+have+mattered+even+more." data-sharingurl="https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" data-socialmessaging="{}" data-yaft-module="" id="us_5d975e49e4b02911e11a38b1" path="/us/entry/us_5d975e49e4b02911e11a38b1" type="article">


<div class="top-media">

<div class="top-media--image">
<div class="image image--full-bleed js-parallax-image" style="background-image: url(https://img.huffingtonpost.com/asset/5d976236210000330030b61d.jpeg?ops=crop_110_3_1772_997,scalefit_2560_noupscale);"></div>
</div>
</div>

<header class="entry__header yr-entry-header">





<div class="headline js-headline">
<h1 class="headline__title">Khashoggi's Murder Should Have Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn't Happen.</h1>
<div class="headline__subtitle">Meet the key figures behind the scenes, from a journalist-turned-lobbyist to an evangelical writer, in the effort to preserve the kingdom's image after the killing.</div>
</div>

<div class="headline__subhead">


<div class="byline byline--wide yr-byline">
<div class="byline__authors">
<div class="author-list">By <span>Akbar Shahid Ahmed</span><span class="author-card__author-type"></span>
</div>

</div>
</div>


<div class="timestamp timestamp--contributor">
<span aria-label="Published on October 9, 2019 05:45 AM ET" class="timestamp__date--published">
<span aria-hidden="true">10/09/2019 05:45 am ET</span>
</span>
</div>

</div>
<div class="js-sharebar share-bar share-bar--special-report" data-mobilepath="/us/entry/5d975e49e4b02911e11a38b1" data-sharingimage="https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000" data-sharingtitle="Khashoggi&#39;s Murder Should&#39;ve Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn&#39;t Happen." data-sharingtweetname="HuffPostPol" data-sharingtweettext="High-profile+support+from+Trump+has+helped+Saudi+Arabia+shore+up+its+position+on+the+world+stage+after+the+Khashoggi+killing.+But+these+less+flashy+friends+have+mattered+even+more." data-sharingurl="https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=High-profile+support+from+Trump+has+helped+Saudi+Arabia+shore+up+its+position+on+the+world+stage+after+the+Khashoggi+killing.+But+these+less+flashy+friends+have+mattered+even+more.&amp;url=https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a aria-label="Share on pinterest" class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Khashoggi&#39;s%20Murder%20Should&#39;ve%20Made%20Saudi%20Arabia%20A%20Pariah.%207%20Men%20Made%20Sure%20That%20Didn&#39;t%20Happen.&amp;body=Article: https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</header>

<div class="advertisement special_report_subhead" data-placement="special_report_subhead" data-yaft-module="huffpost-special_report_subhead">

<div id="adtech_special_report_subhead" class="adtech-adspot ad-special_report_subhead"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_special_report_subhead');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963873762';
          // try { adId = io_c3sd.ads["special_report_subhead"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          
          
          
          var args = ['728', '90'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.special_report_subhead');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'special_report_subhead', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
</div>


<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">



<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text" data-yaft-module="huffpost-entry-text">
<div class="content-list-component yr-content-list-text text"><p style="text-align: center;"><em>Illustration by Paul Ryding for HuffPost</em></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Saudi government officials killed Washington Post writer <a href="https://www.huffpost.com/news/topic/jamal-khashoggi" target="_blank" rel="noopener noreferrer">Jamal Khashoggi</a> and then cut up his body with a bone saw, leaving his remains in a still unknown location, a little over a year ago. Their boss, Saudi Crown Prince Mohammed bin Salman, <a href="https://www.washingtonpost.com/news/powerpost/paloma/the-finance-202/2019/10/02/the-finance-202-wall-street-returns-to-davos-in-the-desert-a-year-after-khashoggi-killing/5d93e69b88e0fa50a6e1be2d/" target="_blank" rel="noopener noreferrer">will soon</a> host some of the richest and most powerful people in the world to talk about how great his country is at an event dubbed “Davos in the Desert,” and he can still count <a href='https://www.huffpost.com/news/topic/donald-trump'>President Donald Trump</a> as a friend, even after the CIA concluded that he likely ordered the murder.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Despite global uproar last year, justice has been at best delayed in the Khashoggi case. “Though little progress has been made until now, it does not have to remain this way,” Khashoggi’s fiancée at the time of his death, Hatice Cengiz, </span><a href="https://www.washingtonpost.com/opinions/2019/09/30/my-quest-justice-jamal-continues-its-not-too-late/?arc404=true"><span style="font-weight: 400;">wrote in the Post</span></a><span style="font-weight: 400;"> in late September. “I continue to hope the United States decides to stand for what is right. In the meantime, I will continue seeking justice for Jamal — and hope that people and governments the world over will join me in my quest.”</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Saudi Arabia and its de facto ruler, the prince colloquially known as MBS, have used that borrowed time to shore up their image on the world stage. High-profile backing from Trump has helped. </span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">But it’s the less flashy work that has counted even more. It’s people like the ones below ― let’s call them the Saudi Seven ― who Cengiz and human rights groups will have to confront if there’s any hope for accountability. Khashoggi’s murder “goes beyond religion, language or geography,” she wrote. “It is a matter of humanity.” These are the people who have made it possible so far for Saudi Arabia to remain a member of the international community in relatively good standing — instead of a government shunned for the brutal murder, within another country’s borders, of a citizen who sought refuge abroad.</span></p></div>
<div class="content-list-component yr-content-list-text text"><h3><strong>The Lobbyist: Brad Klapper, At Qorvis</strong></h3></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">On April 18, 2018, Brad Klapper ended a career of more than a decade in journalism and </span><a href="https://efile.fara.gov/docs/5483-Short-Form-20180418-622.pdf"><span style="font-weight: 400;">became a paid agent</span></a><span style="font-weight: 400;"> for the government of Saudi Arabia.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Klapper left his job as a national security editor at The Associated Press to become a senior vice president for media relations at the lobbying firm Qorvis, which <a href="https://www.nytimes.com/2002/12/06/world/threats-and-responses-publicists-3-partners-quit-firm-handling-saudis-pr.html" target="_blank" rel="noopener noreferrer">the Saudis hired</a> after 15 of their citizens helped to kill more than 3,000 people on Sept. 11, 2001. Within months, Klapper was helping the Saudis respond to their biggest public relations problem since the 9/11 attacks: the murder of a fellow journalist, Khashoggi.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Qorvis is likely the most important node in Saudi Arabia’s sprawling network of influence in the United States. The firm stuck with the kingdom even as, particularly following the Khashoggi killing, similar companies have said they will no longer represent Riyadh, and it’s been rewarded for it. The company earned close to $19 million from the Saudis in the six months after the murder, an amount lobbying expert Ben Freeman of the Center for International Policy said is more than half of what the Saudis normally spend across all their agents in a whole year. Qorvis also gained three new contracts linked to Saudi government money in the spring of 2019.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">At a challenging time for the company and its client, Klapper is a rare and valuable asset: Someone who influential journalists, lawmakers and government officials know from long experience, which makes them likely to treat outreach from him differently than that from other Saudi mouthpieces. He spent 13 years at the outlet that </span><a href="https://apnews.com/915af031fef34789918dd1d275fa8c30"><span style="font-weight: 400;">revealed</span></a><span style="font-weight: 400;"> the Saudis ― and Qorvis ― were secretly paying U.S. veterans to lobby against a bill supported by the families of 9/11 victims, after all. </span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“The Saudis have amassed quite the collection of folks who’ve gone through the revolving door in all the places of power in D.C.,” Freeman said. “Having folks like that on your payroll really opens a lot of doors that wouldn’t be open for the Saudis and can really transcend having a toxic reputation which I think the Saudis do now.”</span> </p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Former elected officials seeking roles like Klapper’s have to wait one year before they can lobby their erstwhile colleagues, a period during which the relationship can adjust to a new normal. There aren’t similar regulations for the press ― though the ethical dilemmas for reporters leaving the industry are clear, especially when it comes to working for a client accused of orchestrating the murder of a Washington Post employee.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“If you’re a journalist and you’re seen as somebody who’s working for a reputable outlet and doing objective work and you cross over to work for a foreign dictatorship doing work that is not objective, I think it’s worth having a cooling-off period so people know what you’re doing: this is somebody who’s working to push a Saudi agenda,” Freeman said.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Klapper and Qorvis did not respond to requests for comment.</span></p></div>

<div class="advertisement repeating_dynamic_display" data-placement="repeating_dynamic_display" data-yaft-module="huffpost-repeating_dynamic_display">

<div id="adtech_repeating_dynamic_display" class="adtech-adspot ad-repeating_dynamic_display"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_repeating_dynamic_display');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93482077';
          // try { adId = io_c3sd.ads["repeating_dynamic_display"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          adSetInView('D');
          
          
          var args = ['728', '90'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.repeating_dynamic_display');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'repeating_dynamic_display', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
</div>

<div class="content-list-component yr-content-list-text text"><h3><strong>The Banker: John Flint, Formerly At HSBC</strong></h3></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">The story about Saudi Arabia that the crown prince wants the world to focus on has little to do with human rights or journalists. It’s that the kingdom is trying, he would say successfully, to make its economy less reliant on selling oil and therefore better prepared for the future. This narrative is aimed at winning investment from the world’s wealthiest people ― and it relies heavily on institutions they trust. Chief among the Saudis’ allies in the world of global finance is HSBC, the British bank, and at the center of its support to the kingdom over the past year is a man named John Flint.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“HSBC has arguably become Saudi Arabia’s most important bank as the kingdom tries to turn the page on the killing of Mr. Khashoggi,” The Wall Street Journal </span><a href="https://www.wsj.com/articles/hsbc-carves-special-role-as-banker-to-the-saudis-11560425106?mod=article_inline"><span style="font-weight: 400;">reported in April</span></a><span style="font-weight: 400;">. The story noted that the bank is Saudi Arabia’s biggest foreign investor in financial services and some of its former employees now hold powerful jobs in the government.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Flint was HSBC’s chief executive until this past August. He followed the lead of other top bankers in skipping a marquee conference in Saudi Arabia soon after Khashoggi’s murder. But he was clear that he didn’t want the relationship to end: “I understand the emotion around the story but it is very difficult to think about disengaging from Saudi Arabia, given its importance to global energy markets,” <a href="https://www.theguardian.com/world/2018/oct/29/hsbc-chief-it-is-hard-to-disengage-from-saudi-arabia-despite-khashoggi-death" target="_blank" rel="noopener noreferrer">Flint said</a> weeks after the murder. He returned to Saudi Arabia in April and publicly praised the kingdom’s financial policies.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Keeping HSBC and other powerful banks like Goldman Sachs, JPMorgan Chase and Citigroup close helps MBS argue all is well and his country and his economy aren’t going to be derailed by one pesky assassination. And the benefits flow both ways: those companies ensure they’re well-positioned to compete for the potentially hundreds of millions of dollars in fees they could earn off Saudi maneuvers like privatizing a segment of the state-owned oil company Aramco.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">So the relationship persists, even as officials like Flint come and go, a vital bulwark against the campaign to isolate the kingdom over its atrocities. </span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span lang="EN-GB">“Our participation reflects 70 years presence in Saudi Arabia,” </span>Rob Sherman, a spokesman for HSBC, wrote in an email to HuffPost. <span lang="EN-GB">“Through our shareholding in [the Saudi British Bank] and our partnership in HSBC Saudi Arabia, we are the biggest international bank, employing more than 4,000 staff to support our customers as the country implements its economic reform and social development agenda.” </span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span lang="EN-GB">HuffPost attempts to contact Flint were unsuccessful. </span></p></div>
<div class="content-list-component yr-content-list-text text"><h3><strong>The Evangelical: Joel Rosenberg, Author</strong></h3></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">On Sept. 10, MBS sat down with a nine-member Christian delegation that included Johnnie Moore of Trump’s evangelical advisory board and the U.S. government commission on religious freedom; Christian media executive Wayne Pederson; and former GOP gubernatorial candidate John Kenneth Blackwell. He had met with a similar group within the year. A large portion of the credit, it appeared, went to the headliner: Joel Rosenberg, a prolific author writing primarily for a Christian readership who runs an Israel-focused nonprofit called the Joshua Fund.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">In a press release, Rosenberg said the group was “stunned” to hear only two American elected officials had visited the kingdom in the past year and called out MBS’ critics. “While there are challenges in the U.S.-Saudi relationship, we urge more congressional leadership to come here, see the sweeping and positive reforms that the crown prince is making, and ask him candid questions directly, rather than sniping at him from Washington.” he said.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Khashoggi went unmentioned in the statement. So did the Saudis’ </span><a href="https://www.huffpost.com/entry/democrats-saudi-arabia-foreign-policy_n_5d39f2a4e4b0419fd339d12d?u7"><span style="font-weight: 400;">brutal military campaign in Yemen</span></a><span style="font-weight: 400;">. </span> </p></div>

<figure class="content-list-component image yr-content-list-image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/5d975fb12000004e004c6fcc.jpeg?ops=scalefit_970_noupscale" alt="The evangelical Christian writer Joel Rosenberg (left) and Saudi Crown Prince Mohammed bin Salman on Sept. 10, 2019."></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<span aria-label="Image credit: A. Larry Ross" class="image__credit">
<span aria-hidden="true">
A. Larry Ross
</span>
</span>
<figcaption class="image__caption">
The evangelical Christian writer Joel Rosenberg (left) and Saudi Crown Prince Mohammed bin Salman on Sept. 10, 2019.
</figcaption>
</div>
</figure>

<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Unlikely friends like Rosenberg have become key to MBS’ pitch that he is an essential reformer for Saudi Arabia. The prince has prioritized reducing the kingdom’s decadeslong support for a hardline interpretation of Islam that international observers see as linked to terrorism and he’s suggested he’s a fan of religious tolerance ― shifts that nicely align with his geostrategic interest in strengthening ties with the U.S. and courting Israel in the Saudi squabble with Iran. </span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“The Saudis have our number as far as the Americans and know that the evangelical community is politically salient, coherent, very important for the current administration and important for Republicans since the 1980s,” said Annelle Sheline,</span><span style="font-weight: 400;"> a fellow at Rice University’s Baker Institute who studies how Arab monarchies treat religion. </span><span style="font-weight: 400;"><br></span></p></div>

<div class="advertisement repeating_dynamic_display" data-placement="repeating_dynamic_display" data-yaft-module="huffpost-repeating_dynamic_display">

<div id="adtech_repeating_dynamic_display" class="adtech-adspot ad-repeating_dynamic_display"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_repeating_dynamic_display');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93482077';
          // try { adId = io_c3sd.ads["repeating_dynamic_display"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          adSetInView('D');
          
          
          var args = ['728', '90'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.repeating_dynamic_display');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'repeating_dynamic_display', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
</div>

<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">For MBS, who wants to tweak the Saudi posture in the world for reasons that include his kick to move past oil, testimonies from Rosenberg and those in his network are part of a long game. They’re not going to result in some groundswell of evangelical enthusiasm for the kingdom, particularly given the way MBS’ talk of the need for changing the practice of Islam can be interpreted as justifying American suspicions that many Muslims are just a few mental leaps from radicalization ― but they provide a new shield against international criticism. </span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“Until MBS </span><span style="font-weight: 400;">took over, there was awareness within the Saudi political establishment that their major audience was other Muslims around the world, so there was the importance of maintaining the image of Saudi Arabia as this perfect Islamic society, whereas MBS is far less concerned,” with that logic, Sheline said. “He’s aware of the economic constraints that the kingdom faces and ... although Saudi has pursued religious soft power among other Muslims, MBS knows that that doesn’t pay the bills.”</span> </p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Evidence of that turn doesn’t exist just in stage-managed photo opportunities; it’s in policy choices like making clear that the struggle of the Palestinians is low on MBS’ list of priorities and arresting scores of clerics. </span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">And the hypocrisy of it isn’t hard to find either: as it speaks of religious diversity, the Saudi government continues to mistreat the sizeable minority of its citizens who follows the Shia branch of Islam (not least because they’re seen as agents of largely Shia Iran), to work with fundamentalists claiming to wage war in the name of Allah in Yemen and to </span><a href="https://www.state.gov/wp-content/uploads/2019/05/SAUDI-ARABIA-2018-INTERNATIONAL-RELIGIOUS-FREEDOM-REPORT.pdf"><span style="font-weight: 400;">criminalize</span></a><span style="font-weight: 400;"> the public practice of any religion but Islam.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">But it sells.</span> </p></div>
<div class="content-list-component yr-content-list-text text"><p>Larry Ross, who accompanied Rosenberg on the trip, told HuffPost the group went as “ambassadors of reconciliation in the name of Jesus” and pressed MBS on “hard, direct questions,” starting with the Khashoggi matter. The prince updated them on the status of the Saudis’ investigation, Ross said. </p></div>
<div class="content-list-component yr-content-list-text text"><p>“As a result of what we heard and observed, our delegation came away with a better understanding of how to pray for the crown prince and his majesty, the king, and their nation at this critical juncture,” Ross wrote in a follow-up email. “That includes wisdom and courage in tough decisions that need to be made to protect the safety and security of the Saudi people and residents of the kingdom, especially in the wake of horrific drone attacks on Saudi oil facilities two days after our delegation departed Jeddah for home.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>The Saudi government did not pay for the delegation’s trip, he said.</p></div>
<div class="content-list-component yr-content-list-text text"><h3><strong>The Spin Doctor: Mohammed Khalid Alyahya, Editor-In-Chief Of Al Arabiya English</strong></h3></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Media coverage of Saudi Arabia is a longtime fixation for MBS. It’s part of what he </span><a href="https://www.washingtonpost.com/news/global-opinions/wp/2018/02/07/saudi-arabias-crown-prince-already-controlled-the-nations-media-now-hes-squeezing-it-even-further/"><span style="font-weight: 400;">sought to gain control over</span></a><span style="font-weight: 400;"> in his infamous shakedown of Saudi elites at his capital’s Ritz Carlton hotel and it’s the issue his former aide Saud al-Qahtani, who the kingdom’s own prosecutors say was involved in plotting the Khashoggi killing, spent much of his time trying to influence. So as the Saudi leadership has sought to defuse international criticism, it’s invested in getting out its version of events and its arguments for why the world should forget Khashoggi or the question of punishment for Riyadh.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Although lobbyists and business partners are key to the Saudis’ global strategy, messaging is perhaps most vital at home and in its immediate neighborhood, where the killing of one of the best-known Arab journalists resonated widely. The kingdom’s </span><span style="font-weight: 400;">“primary regional spin artist” is the state-funded television channel Al Arabiya, Adam Coogle of Human Rights Watch told HuffPost in an email. That operation gained a powerful face just months after Khashoggi’s murder: Mohammed Khalid Alyahya, a Saudi pundit who spent some time working at think tanks in Washington and has now become the editor-in-chief of Al Arabiya English.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Under Alyahya and his colleagues, Al Arabiya is following MBS’ lead in redefining and reasserting Saudi identity by rallying Saudis and their sympathizers to see the Khashoggi moment not as a chance to challenge tyranny but as a time to stand defiant in defense of the regime. That involves promoting the Saudis’ investigation of the murder, which a top United Nations expert has </span><a href="https://www.reuters.com/article/us-saudi-khashoggi-un/saudi-prince-seeks-to-dodge-blame-for-khashoggi-killing-un-expert-idUSKBN1WG3ZB"><span style="font-weight: 400;">deemed insufficient</span></a><span style="font-weight: 400;">, and material like a statement this week from Khashoggi’s son expressing loyalty to MBS. And it includes public fights with journalists who are skeptical of Saudi narratives, like Alyahya’s recently </span><a href="https://twitter.com/7yhy/status/1177631858168778754"><span style="font-weight: 400;">suggesting</span></a><span style="font-weight: 400;"> New York Times correspondent Farnaz Fassihi was unfairly soft on the kingdom’s regional rival Iran.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“The post-Khashoggi regional propaganda strategy in my opinion has not been to try to launder Saudi Arabia’s image, but rather to portray all negative press attention as a conspiracy against Saudi Arabia and make Saudi the victim and target of unfair Western attacks,” Coogle wrote. “It’s part of an appeal to nationalism.”</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Alyahya did not respond to requests for comment.</span></p></div>

<div class="advertisement repeating_dynamic_display" data-placement="repeating_dynamic_display" data-yaft-module="huffpost-repeating_dynamic_display">

<div id="adtech_repeating_dynamic_display" class="adtech-adspot ad-repeating_dynamic_display"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_repeating_dynamic_display');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93482077';
          // try { adId = io_c3sd.ads["repeating_dynamic_display"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          adSetInView('D');
          
          
          var args = ['728', '90'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.repeating_dynamic_display');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'repeating_dynamic_display', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
</div>

<div class="content-list-component yr-content-list-text text"><h3><strong>The Consultant: Horacio Rozanski, President And CEO Of Booz Allen Hamilton</strong></h3></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">MBS’ talk of redrawing the Saudi economy is a siren song for the bevy of large companies that claim expertise in just that kind of ambitious overhaul. Consulting firms have gained unprecedented power in Saudi Arabia since his rise to power. The most overlooked of them is the one with the most pull in Washington: Booz Allen Hamilton, the giant firm that’s known as one of the biggest contractors for the U.S. government and a key force in national security.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Although consulting firm McKinsey &amp; Company has </span><a href="https://www.nytimes.com/2018/10/20/us/politics/saudi-image-campaign-twitter.html?module=inline">drawn fire</a> for <a href="https://www.brookings.edu/blog/markaz/2016/05/11/saudi-arabias-mckinsey-reshuffle/" target="_blank" rel="noopener noreferrer">inspiring</a><span style="font-weight: 400;"> and helping <a href="https://www.wsj.com/articles/former-mckinsey-executive-imprisoned-by-saudis-11545998438" target="_blank" rel="noopener noreferrer">implement</a> the prince’s economic policies, Booz Allen under president Horacio Rozanski has quietly provided key support for some of the most aggressive and controversial parts of MBS’ agenda. That includes posting “dozens” of U.S. military veterans in the kingdom, </span><a href="https://www.nytimes.com/2018/11/04/world/middleeast/mckinsey-bcg-booz-allen-saudi-khashoggi.html"><span style="font-weight: 400;">according to The New York Times</span></a><span style="font-weight: 400;">, training Saudis in cyber skills that experts believe could be used for offensive operations and advising on the Saudi humanitarian effort in Yemen, which aid groups see as designed to justify the kingdom’s continued bombing of the country.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">The relationship continued after the Khashoggi killing ― adding to the veneer of normalcy MBS needed.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“Given the Kingdom’s recent actions, your firms’ continued business relationships with this government appear to be inconsistent not only with American values but with your stated principles,” Sen. Elizabeth Warren (D-Mass.) </span><a href="https://www.warren.senate.gov/imo/media/doc/Warren%20Ltr%20to%20Booz%20BCG%20Deloitte%20re%20Saudi%2011.14.18%20vF(1).PDF"><span style="font-weight: 400;">wrote</span></a><span style="font-weight: 400;"> to the heads of Booz Allen, McKinsey and the Boston Consulting Group the month after the murder, requesting details on their work in Saudi Arabia. </span></p></div>
<div class="content-list-component yr-content-list-text text"><p>Consulting firms and not-for-profit organizations working with the Saudis have become adept at compartmentalizing their work and avoiding feelings of responsibility for repression, by emphasizing that they aren’t the final decision-makers, wrote Calvert Jones, a University of Maryland professor who’s studied the consulting industry in the region, in an email.</p></div>
<div class="content-list-component yr-content-list-text text"><p>They often assess that the downsides of those relationships aren’t that large relative to the gains even after incidents like the Khashoggi killing.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“I don’t see ethical and [public relations] costs as being all that significant a balance to this aspect of the calculus, because of the larger strategic relationship” that has continued between the kingdom and the West, she added.</p></div>
<div class="content-list-component yr-content-list-text text"><p style="font-weight: 400;">“Consistent with U.S. foreign policy, we have worked in Saudi Arabia and the region for decades,” a Booz Allen spokesman told HuffPost via email. “Much of that work has been performed under contract by the U.S. government, supporting our national interests. Like many other U.S. companies, we have also worked directly with Saudi Arabia on a range of transformation and modernization projects to bring greater stability to the region and promote the growth of a more vibrant, educated and empowered society. In our most recent quarterly financial filing, we reported that our entire global commercial business represents about 3 percent of our total revenue. A minority of that comes from business in the Middle East. In any region and with any client, we will decline any work that is inconsistent with our values.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>The spokesman did not respond to a query about whether the firm responded to Warren’s letter.</p></div>
<div class="content-list-component yr-content-list-text text"><h3><strong>The Ally: Xi Jinping, President Of China</strong></h3></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Less than six months after the Khashoggi killing, MBS played at a being as a global statesman with a trip through Pakistan, India and ultimately China. It was a signal that he still had friends ― and none of those pals matter quite as much as President Xi Jinping. By securing a warm and very public Chinese reception, the Saudi prince triggered the anxieties of officials in America and its allies who have historically been worried about losing partners like Saudi Arabia to U.S. competitors like China and Russia. At the same time, he underscored to important friends in the business world that he could withstand Western pressure should it come, reminding them that it’s Beijing, not Washington, that is the </span><a href="https://oec.world/en/profile/country/sau/#Destinations"><span style="font-weight: 400;">biggest source</span></a><span style="font-weight: 400;"> of Saudi income. </span></p></div>

<figure class="content-list-component image yr-content-list-image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/5d9761002100005000a9451f.jpeg?ops=scalefit_970_noupscale" alt="Saudi Crown Prince Mohammed bin Salman (R) meets with Chinese President Xi Jinping (L) at the Great Hall of the People in Bei"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<span aria-label="Image credit: Reuters" class="image__credit">
<span aria-hidden="true">
Reuters
</span>
</span>
<figcaption class="image__caption">
Saudi Crown Prince Mohammed bin Salman (R) meets with Chinese President Xi Jinping (L) at the Great Hall of the People in Beijing, China, on Feb. 22, 2019.
</figcaption>
</div>
</figure>

<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“The Asia trip cast MBS in a different light and demonstrated that key world powers are perfectly willing to do business with him rather than treat him as a pariah,” James Dorsey, a senior fellow at Nanyang Technological University in Singapore, </span><a href="https://thediplomat.com/2019/03/china-and-saudi-arabia-the-global-ambitions-of-mohammad-bin-salman/"><span style="font-weight: 400;">told The Diplomat</span></a><span style="font-weight: 400;">.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">Perhaps because of the importance of that message amid global calls to punish him as a serial violator of human rights, the prince repaid his hosts with an extraordinary gift: an outright endorsement of China’s own tyranny.</span></p></div>

<div class="advertisement repeating_dynamic_display" data-placement="repeating_dynamic_display" data-yaft-module="huffpost-repeating_dynamic_display">

<div id="adtech_repeating_dynamic_display" class="adtech-adspot ad-repeating_dynamic_display"></div>

<script>
(function() {
  var disableAdRotation = "" === "1";
  var adsDiv = document.querySelector('#adtech_repeating_dynamic_display');
  adsDiv.removeAttribute('id');

  var defaultDelivery = "f";
  

  
  
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93482077';
          // try { adId = io_c3sd.ads["repeating_dynamic_display"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = defaultDelivery; break;
          }

          adSetInView('D');
          
          
          var args = ['728', '90'];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.repeating_dynamic_display');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            if (!disableAdRotation) {
              adsRotateMult(adsDiv);
            }
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'repeating_dynamic_display', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script>
</div>

<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“China has the right to carry out anti-terrorism and de-extremization work for its national security,” MBS said, </span><a href="https://www.newsweek.com/saudi-arabia-mohammad-bin-salman-defends-china-concentration-camps-muslims-1340592"><span style="font-weight: 400;">per</span></a><span style="font-weight: 400;"> Chinese television. That’s code for Beijing’s policy of holding nearly 2 million of its own citizens in internment camps for the crime of being born to Muslim families ― and that’s a blessing for that approach from the man set to inherit one of the most important jobs in the Muslim world, the position of Custodian of the Two Holy Mosques.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">The unsavory alliance has a simple ideological foundation: Neither MBS nor Xi is particularly interested in seeing regular human beings, their own citizens or those of other nations, as worthy of basic dignity. Each is happy to reinforce the other’s conviction that governments are within their rights to suddenly and without due process round up those within their power, whether they’re royal family members or ethnic and religious minorities. And it’s all the better if they can couch that approach in language that’s been internationally accepted as legitimizing all kinds of violence and injustice over the last two decades.  </span> </p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“China is Saudi Arabia’s model for economic growth — economic liberalization with domestic repression,” Dorsey said.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">China’s embassy in Washington did not respond to a request for comment.</span> </p></div>
<div class="content-list-component yr-content-list-text text"><h3>
<strong>The Politician: Mitch McConnell, </strong>Senator From Kentucky</h3></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">The war in Yemen had already left Congress torn over Saudi Arabia before Khashoggi’s murder, with many Democrats and some Republicans loudly saying the kingdom’s repeated war crimes in a campaign it was carrying out with American support showed a rethink was essential. At the end of last year came a double whammy for the Saudis’ defenders on Capitol Hill: the shocking and gruesome treatment of Khashoggi, and the flip in control of the House. Suddenly, Democrats, who by that point had become unanimously opposed to continued U.S. assistance in Yemen and interested in other penalties for Riyadh, had the ability to get their proposals through one chamber.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">The hurdle was, and remains, the GOP-controlled Senate. There, Senate Majority Leader Mitch McConnell (Ky.) has historically been friendly to the kingdom and hawkish toward its nemesis Iran. He has the added consideration of Trump, who’s been clear that he is interested in neither downgrading American ties with MBS nor considering legislation that could (as has already been the case <a href="https://www.senate.gov/legislative/vetoes/TrumpDJ.htm" target="_blank" rel="noopener noreferrer">four times</a>) force him into embarrassing vetoes on behalf of an unpopular foreign country.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">McConnell has yielded to pressure on some Saudi-related legislation (just as Trump’s administration gave in to Khashoggi concerns to some degree by imposing human rights sanctions on a small group of Saudis). But today he and his lieutenants on the Senate’s foreign relations and armed services committee, Sens. Jim Risch (R-Idaho) and Jim Inhofe (R-Okla.), have stymied proposals to pressure MBS by cutting off some military backing and forcing greater transparency into and penalties for the writer’s assassination.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">“There’s a trio of tyranny in the U.S. Senate when it comes to accountability for the murder of Jamal Khashoggi and the disastrous war in Yemen,” Kate Kizer, the policy director at the peace group Win Without War, told HuffPost. “Senators McConnell, Inhofe and Risch have done all they can to shield Trump’s Saudi patron … With the president’s lawlessness becoming more blatant by the day, these three senators should see the writing on the wall.”</span></p></div>
<div class="content-list-component yr-content-list-text text"><p><span style="font-weight: 400;">As lawmakers soon try to finalize must-pass defense spending legislation by reconciling ideas from the House and the Senate, it’ll become clear whether McConnell and his allies think it’s time for them to have that change of heart yet.</span></p></div>
<div class="content-list-component yr-content-list-text text"><p>Spokespeople for McConnell, Risch and Inhofe did not respond to requests for comment. </p></div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>
<div class="js-sharebar share-bar share-bar--special-report share-bar--special-report-bottom" data-mobilepath="/us/entry/5d975e49e4b02911e11a38b1" data-sharingimage="https://img.huffingtonpost.com/asset/5d97617b2100005100a94552.jpeg?ops=1778_1000" data-sharingtitle="Khashoggi&#39;s Murder Should&#39;ve Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn&#39;t Happen." data-sharingtweetname="HuffPostPol" data-sharingtweettext="High-profile+support+from+Trump+has+helped+Saudi+Arabia+shore+up+its+position+on+the+world+stage+after+the+Khashoggi+killing.+But+these+less+flashy+friends+have+mattered+even+more." data-sharingurl="https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="bookmark share-bar__item" data-share-name="bookmark" data-type="bookmark">
<a aria-label="Share on bookmark" class="bookmark js-bookmark-button yr-no-track share-bar__item-link yr-share-item" data-share-name="bookmark" href="javascript:void(0);" role="button" target="_self"></a>
</li>

<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a aria-label="Share on facebook" class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" role="button" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a aria-label="Share on twitter" class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=High-profile+support+from+Trump+has+helped+Saudi+Arabia+shore+up+its+position+on+the+world+stage+after+the+Khashoggi+killing.+But+these+less+flashy+friends+have+mattered+even+more.&amp;url=https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1&amp;via=HuffPostPol&amp;hashtags=" role="button" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a aria-label="Share on pinterest" class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" role="button" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a aria-label="Email this article" class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Khashoggi&#39;s%20Murder%20Should&#39;ve%20Made%20Saudi%20Arabia%20A%20Pariah.%207%20Men%20Made%20Sure%20That%20Didn&#39;t%20Happen.&amp;body=Article: https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1" role="button"></a>
</li>

<div class="share-bar__item js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app js-app-download-interstitial-app-store" href="https://app.appsflyer.com/{{id}}?pid=Acquisition&amp;c=US_Internal_YMktg_HuffPostMobileWebBP_House_Users&amp;af_sub1=Internal&amp;af_sub2=US_YMktg_US_YMktg&amp;af_sub3=Mid_Evergreen_v2">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<section class="hidden entry-inline-subscription-module js-entry-inline-subscription-module">
<div class="inline-subscription-module">
<div class="inline-subscription-module__text">
<div class="inline-subscription-module__svg">
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" style="enable-background:new 0 0 720 90;" xml:space="preserve" height="17px" width="144px">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
	.st2{fill:#FFFFFF;}
	.st3{fill:#0DBE98;}
</style>
<g id="Layer_2" class="st0">
	<rect class="st1" width="720" height="90"></rect>
</g>
<g id="Layer_1">
	<g>
		<g>
			<path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z"></path>
		</g>
		<g>
			<path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3     h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z"></path>
		</g>
		<g>
			<path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z      M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z"></path>
		</g>
		<g>
			<path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6     C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3     c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z"></path>
		</g>
		<g>
			<path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z"></path>
		</g>
		<path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3    c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7    c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28    C596.5,46.8,589.6,38.8,575.5,34.5z"></path>
		<g>
			<path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z"></path>
		</g>
		<g>
			<path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z"></path>
		</g>
		<polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3     295.3,4.6   "></polygon>
		<polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3     364.3,4.6   "></polygon>
	</g>
</g>
</svg>

</div>
<div class="inline-subscription-module__title">REAL LIFE. REAL NEWS. REAL VOICES.</div>
<div class="inline-subscription-module__description">Help us tell more of the stories that matter from voices that too often remain unheard.</div>
</div>
<div class="inline-subscription-module__button__container">
<a class="inline-subscription-module__button" data-ab="huffpostPlusMidEntryCta2" data-ab-b-href="https://www.huffpost.com/subscribe?ncid=huffpost_hpabmember_cuyalaxpwwy" data-ab-b-text="Support HuffPost" data-ab-d-href="https://www.huffpost.com/subscribe?ncid=huffpost_hpdesktopi_rcsg6a21u8a" data-ab-d-text="Subscribe Now" data-ab-e-href="https://www.huffpost.com/subscribe?ncid=huffpost_hpdesktopi_afhy6b39mrq" data-ab-e-text="Become a founding member" href="https://www.huffpost.com/subscribe?ncid=huffpost_hpabmember_v3asdajsqwi">Join HuffPost Plus</a>
</div>
</div>

</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media" data-placement="before_related_media" data-yaft-module="huffpost-before_related_media">
<p id="info-share" style="margin-bottom:0;"><em>Do you have information you want to share with HuffPost? <a href="#" class="yr-no-track" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}
 p a#open-secure-contact {
  text-decoration: none;
  color: #000000;
  box-shadow: inset 0 -2px 0 #0DBE98;
}
  
p a:hover#open-secure-contact {
     background-color: rgba(13,190,152,.7);
    padding-top: 2px;
    padding-bottom: 0;
    border-bottom: none;
    transition: background-color 350ms ease-out;
    box-shadow: none; 
 }
p#info-share {
	text-align: left;  
}
.entry--special-report p#info-share {
	text-align: center;  
}

</style>
<script>
(function(){
  document.getElementById('open-secure-contact').addEventListener('click', function(e){
    e.preventDefault();
    e.stopPropagation();
    e.stopImmediatePropagation();
    window.open("https://img.huffingtonpost.com/securedrop", "_blank");
  });
}());
</script>
</div>


<section class="extra-content yr-extra-content">
<div class="extra-content-eyebrow">
<div class="extra-content-eyebrow__donut">
<img alt="HuffPost" class="extra-content-eyebrow__donut__src" src="https://s.m.huffpost.com/assets/donut-a63d2a21ca5f04f551be212a9496d4deba5d40f4bcb801f34ba14f27bb3bb32a.svg">
</div>
<h4 class="extra-content-eyebrow__text">BEFORE YOU GO</h4>
</div>

<div class="extra-content__media">
<div class="content-list-component embed-asset yr-content-list-embed "><div class="vdb_58cff690d85a100b9992bc3956000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5d975e49e4b02911e11a38b1&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58cff690d85a100b9992bc39/vid=5d95a3b17a51ca06b34fc41f/56000e19e4b0e4e194b84b31.js?m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5d975e49e4b02911e11a38b1&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle"></script>
</div>
</div>

</div>
</section>
<script></script>
<iframe style="display: none;"></iframe>



<div class="entry_footer yr-entry-footer">


<div class="byline-footer byline-footer--wide">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" aria-hidden="true" href="https://www.huffpost.com/author/akbar-shahid-ahmed"><img src="https://img.huffingtonpost.com/asset/5c93b9d124000092024f37de.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" aria-label="More from Akbar Shahid Ahmed" href="https://www.huffpost.com/author/akbar-shahid-ahmed"><span aria-hidden="true">Akbar Shahid Ahmed</span></a></div><span class="author-card__social-container">
<a aria-label="Follow Akbar Shahid Ahmed on twitter" class="author-card__social author-card__social--twitter yr-author-twitter" href="https://www.twitter.com/AkbarSAhmed" role="button" target="_blank"></a>
</span>
<div class="author-card__microbio">Foreign Affairs Reporter, HuffPost</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a aria-label="Click to suggest a correction" class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link" role="button">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 aria-label="Read more in the following topics" class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="jamal-khashoggi" href="https://www.huffpost.com/news/topic/jamal-khashoggi">
Jamal Khashoggi
</a>
<a class="tag yr-tag" data-slug="saudi-arabia" href="https://www.huffpost.com/topic/saudi-arabia">
Saudi Arabia
</a>
<a class="tag yr-tag" data-slug="mohammed-bin-salman" href="https://www.huffpost.com/topic/mohammed-bin-salman">
Mohammed bin Salman
</a>
<a class="tag yr-tag" data-slug="politics-of-saudi-arabia" href="https://www.huffpost.com/topic/politics-of-saudi-arabia">
Politics Of Saudi Arabia
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

</div>

<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<h5 class="below-entry-recirc__conversations-header">CONVERSATIONS</h5>
<div class="comments" id="comments">
<script async data-post-id="5d975e49e4b02911e11a38b1" data-spotim-module="spotim-launcher" id="comment-script"></script>
</div>

</section>


</div>
<div class="voting-toaster js-voting-toaster hidden yr-voting-toaster">
<div class="voting-toaster__inner">
<div class="voting-toaster__left">
<img alt="2020 Election" class="voting-toaster__image" src="https://img.huffingtonpost.com/asset/5d88f91b2100003200dab6d8.png">
<div class="voting-toaster__text">
<div class="voting-toaster__title">Today is National Voter Registration Day!</div>
<div class="voting-toaster__subtitle">We made it easy for you to exercise your right to vote!</div>
</div>
</div>
<a class="voting-toaster__button js-voting-toaster-button" href="https://huffpost.turbovote.org/" target="_blank">Register Now!</a>
<div class="voting-toaster__close js-voting-toaster-close yr-track yr-voting-toaster-close"></div>
</div>
</div>


<!-- Footer -->
<footer class="footer yr-footer">


<script>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</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        console.log('yap.js loaded');
        console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__wrapper">
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="https://www.huffpost.com">
<img alt="HuffPost" class="footer__img large" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<img alt="HuffPost" class="footer__img small" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
</div>
<ul class="footer__list sections">
<li class="footer__item">
<a class="footer__link" href="/news/" target="">News</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/news/politics" target="">Politics</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/entertainment/" target="">Entertainment</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/life/" target="">Life</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/voices/" target="">Communities</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/section/huffpost-personal" target="">HuffPost Personal</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/section/video" target="">Video</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/newsletters" target="">Newsletters</a>
</li>
</ul>
<ul class="footer__list corporate">
<li class="footer__item">
<a class="footer__link" href="/" target="">HuffPost</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/about-us" target="">About Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">Advertise</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" target="_blank">About Our Ads</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/contact-us" target="">Contact Us</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/syndication" target="">RSS</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/faq" target="">FAQ</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__item">
<a class="footer__link" href="/archive" target="">Archive</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html" target="">User Agreement</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html" target="">Privacy Policy</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/static/comment-policy" target="">Comment Policy</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://www.huffpost.com/news/topic/press-room" target="">HuffPost Press Room</a>
</li>
<li class="footer__item">
<a class="footer__link" href="https://coupons.huffpost.com" target="">Coupons</a>
</li>
</ul>
</div>
<div class="footer__bottom">
<div class="footer__copyright">Part of HuffPost Politics. ©2019 Verizon Media. All rights reserved.</div>
</div>
</div>
</footer>


<div class="yr-slideshow-desktop">

</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-dcf08ef7c40a74b92447bf13bc5b9bdde46337cc8e139781dba9b2af7024a602.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5d975e49e4b02911e11a38b1","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"politics","ev":"saudi-arabia|jamal-khashoggi|mohammed-bin-salman|politics-of-saudi-arabia","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        doTaboola(taboolaParams);\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\" data-yaft-module=\"huffpost-right_rail_swap_1\">\n\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n\n<script>\n(function() {\n  var disableAdRotation = \"\" === \"1\";\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n\n  var defaultDelivery = \"f\";\n  \n\n  \n  \n  // enableQueue: \"\"\n \n    \n      \n        waitForGlobal(function() {\n          return window.htmlAdWH && window.adSetSyncCalled;\n        }, function() {\n          // override adsPl in template\n          if (\'function\' === typeof window.adSetPlId) {\n            if (\'undefined\' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\n            if (\'undefined\' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\n            \n          }\n\n          // override ads NetId in template\n          if (\'function\' === typeof window.adSetNetId) {\n            if (\'undefined\' === typeof window.origNetId) { window.origNetId = window.adsNt; }\n            if (\'undefined\' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\n            \n          }\n\n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868232\';\n          // try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {}\n\n          \n          \n\n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = defaultDelivery; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n\n          \n          \n\n          \n          \n          \n\n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n            if (!disableAdRotation) {\n              adsRotateMult(adsDiv);\n            }\n          }\n\n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n\n          waitForGlobal(\'jQuery\', function() {\n            jQuery(document).on(\'reloadAd\', function(ev, elem) {\n              if (elem && !elem.contains(adsDiv)) { return; }\n              var refreshRate = 1;\n              adsDiv.reloadCount++;\n              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n            });\n          });\n\n          adSetInView(\'0\');\n\n          \n        }); // wFG:htmlAdWH\n      \n    \n   //modulous queue closing\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-299a2e561fdca10e90ef3b62c3bf8cc0596550bbf715143406b6020acf6d87c5.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5d975e49e4b02911e11a38b1",
      tags: ["saudi-arabia", "jamal-khashoggi", "mohammed-bin-salman", "politics-of-saudi-arabia"],
      title: "Khashoggi's Murder Should Have Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn't Happen.",
      excerpt: "Illustration by Paul Ryding for HuffPost Saudi government officials killed Washington Post writer Jamal Khashoggi and then cut up his body with a bo...",
      url: "https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1",
      canonicalUrl: "https://www.huffpost.com/entry/saudi-seven-khashoggi_n_5d975e49e4b02911e11a38b1",
      author: "Akbar Shahid Ahmed",
      edition: "us",
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("true" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Khashoggi's Murder Should Have Made Saudi Arabia A Pariah. 7 Men Made Sure That Didn't Happen.","content_category":"us.hpmgpol"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Politics","tags":["saudi-arabia","jamal-khashoggi","mohammed-bin-salman","politics-of-saudi-arabia"],"team":"us_enterprise_politics","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<script>
  window.HP.events.subscribe('init_dom_ready', function() {
    waitForGlobal(function(){
      return window.HP && window.$;
    }, function() {
      $(".js-header-content-left .header__search").removeClass("hidden");
      var sdk = document.createElement('script');
      sdk.src = 'https://s.yimg.com/pv/static/assistjs/desktop-v1.0.70.js';
      sdk.id = "assistjs";
      sdk.async = true;
      sdk.onload = function() {
        window.YAHOO.SA.init({
          saBE: {
            params: {
              appid: 'search.huffpost.com'
            },
            host: '//search.huffpost.com',
            base: '/sugg/gossip/gossip-us-huffpost/'
          },
          elems: {
            'sbForm' : 'header-search-form',
            'sbInput': 'header-search-input'
          },
          plugins: {
            saTray: {
              parent: 'header-search-results'
            },
            saFr: {
              def: 'huffpost',
              fr: 'huffpost-s'
            }
          }
        });
      }
      document.body.appendChild(sdk);
    });
  });
</script>


<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</div>
</body>
</html>
