<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=2.0"><script type='text/javascript' >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</script><meta content="false" name="oath:guce:product-eu"><meta content="guce.huffingtonpost.com" name="oath:guce:consent-host"><meta content="en-US" name="oath:guce:locale"><meta content="true" name="oath:guce:inline-consent"><script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script><script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script><script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script><script>if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) document.write('<script src="https://cambria.assets.huffpost.com/ie.af7ce8eaca5359b1558c.js"></scr'+'ipt>');</script><script type="text/javascript">
(function() {
  var match = window.location.hash.match(/initial-font-size=(\d+)/);
  if (match && match[1]) {
    var fontSize = parseInt(match[1], 10);
    var remBase = 16;
    if (!isNaN(fontSize)) {
      window.document.documentElement.style.fontSize = (fontSize / remBase) + 'rem';
    }
  }
})();
</script>
<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script><script type="text/javascript">
window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmgtaste","pt":"content","pct":"story","paid":"the_huffington_post_584=5c193b76e4b0432554c4f94f","ver":"cambria","p_sec":"lifestyle","p_subsec":"taste","pstaid":"1db86465-4d90-3050-9c1e-901f23323e41"}};
window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
window.document.addEventListener("DOMContentLoaded", function() {
  window.HUFFPOST.rapidSecs = ['left-nav','nav','entry-header','left-rail','entry-body','entry-extra','entry-footer','author-footer','zone-more-in','zone-more-in-life','newsletter-bottom','footer'];
  window.RapidInstance.addModules(window.HUFFPOST.rapidSecs, false, { useViewability: true });
}, { once: true });
</script>
<link rel="icon" href="https://cambria.assets.huffpost.com/images/favicon.hash-fb1b28072be499400b780ecc1d2fe86c.png" >
<script src="https://cambria.assets.huffpost.com/critical.a5bd7347235529d70da6.js"></script>
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=taste;kvpagetype=bpage:slideshow;kventryid=5c193b76e4b0432554c4f94f;kvpubmarket=us;kvcmsid=hpo:5c193b76e4b0432554c4f94f;kveditags=canned-fish:@health_models:@health_erectile:@health_ibs:millennials:tuna-salad:tuna:@consumed;kvpublisher=huffpost;kvvert=taste;kvblogger=kristen-aiken"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="taste" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
<title>A Case For Canned Tuna, The Latest Food Shunned By Millennials | HuffPost Life</title>
<script type="text/javascript">window.HUFFPOST.newsletterInfo = {"id":"5a8496dbe4b0774f31d19b7f","cmId":"3eb9c87bc10098f3a73cf2a7800840b3","cmName":"Lifestyle - FRIDAY FOOD LIST ONLY","slug":"huffposts-food-email","name":"Subscribe to HuffPost’s food email","description":"The best recipes, kitchen how-tos and genius food facts.","hub":false,"appleHub":false,"modal":false,"meta":{"title":"Subscribe to HuffPost’s food email","description":"The best recipes, kitchen how-tos and genius food facts.","keywords":[{"id":"54bdcef6e4b066e7701b5aad","name":"Food","slug":{"text":"food","transliterated":"food"},"count":432,"topicIdForRedirect":"59249e5ae4b02d987b288921","relegenceSubjectId":979740,"created":1481831403608},{"id":"54bdcee4e4b066e7701b5317","name":"Recipes","slug":{"text":"recipes","transliterated":"recipes"},"count":384,"topicIdForRedirect":"58e7fa68e4b00de141038688","created":1518621010897},{"id":"55ce538be4b0ab468d9d5fce","name":"kitchen","slug":{"text":"kitchen","transliterated":"kitchen"},"count":17,"created":1518621010897},{"id":"5a84977ae4b0774f31d19c8f","name":"bake","slug":{"text":"bake","transliterated":"bake"},"count":0,"created":1518638970295},{"id":"55a38c97e4b0b8145f72fa61","name":"cooking","slug":{"text":"cooking","transliterated":"cooking"},"count":289,"topicIdForRedirect":"59274db3e4b0df34c35acb14","relegenceSubjectId":978848,"created":1481831302406},{"id":"561bd965e4b0e66ad4c892df","name":"cooking how to","slug":{"text":"cooking-how-to","transliterated":"cooking-how-to"},"count":18,"topicIdForRedirect":"59274db3e4b0df34c35acb14","created":1518621010897}],"image":{"url":{"fileName":"5a8498171e00002c007abb92.png","type":"hectorUrl"},"credit":"Isabella Carapella","width":2501,"height":584}},"customFields":[],"subscribeText":{"submitLabel":"SUBSCRIBE","successTitle":"Successfully Subscribed!","successDescription":"Recipes and more delivered to your inbox!"},"moduleOverrides":{"inlineWideBackgroundImage":{"name":"Subscribe to HuffPost’s food email","description":"The best recipes, kitchen how-tos and genius food facts.","image":{"url":{"fileName":"5a8498171e00002c007abb92.png","type":"hectorUrl"},"credit":"Isabella Carapella","width":2501,"height":584},"verticalOverrides":{}},"inlineVerticalSeparateImage":{"name":"Subscribe to HuffPost’s food email","description":"The best recipes, kitchen how-tos and genius food facts.","image":{"url":{"fileName":"5a8498171e00002c007abb92.png","type":"hectorUrl"},"credit":"Isabella Carapella","width":2501,"height":584},"verticalOverrides":{}},"subscribePageExtraWide":{"name":"Subscribe to HuffPost’s food email","description":"The best recipes, kitchen how-tos and genius food facts.","image":{"url":{"fileName":"5a8498171e00002c007abb92.png","type":"hectorUrl"},"credit":"Isabella Carapella","width":2501,"height":584},"verticalOverrides":{}},"square":{"name":"Subscribe","description":"The best recipes, kitchen how-tos and genius food facts.","image":{"url":{"fileName":"5a8498171e00002c007abb92.png","type":"hectorUrl"},"credit":"Isabella Carapella","width":2501,"height":584},"verticalOverrides":{}}},"added":1518638811931,"createdBy":{"displayName":"Honorata Zaklicki","id":"57e555fae4b08d73b830e712"},"updatedAt":1527265641149};</script><meta name="description" content="Long live canned tuna."></meta><meta name="keywords" content="Millennials tuna tuna-salad Canned fish"></meta><meta property="og:title" content="A Case For Canned Tuna, The Latest Food Shunned By Millennials"></meta><meta property="og:type" content="article"></meta><meta property="og:image" content="https://img.huffingtonpost.com/asset/5c1945fe260000530584f6eb.jpeg?cache=4eswjh20vA&amp;ops=1910_1000"></meta><meta property="og:image:url" content="https://img.huffingtonpost.com/asset/5c1945fe260000530584f6eb.jpeg?cache=4eswjh20vA&amp;ops=1910_1000"></meta><meta property="og:image:type" content="image/jpeg"></meta><meta property="og:image:width" content=1910></meta><meta property="og:image:height" content=1000></meta><meta property="og:url" content="https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f"></meta><meta property="og:site_name" content="HuffPost"></meta><meta property="og:locale" content="en_US"></meta><meta property="og:description" content="Long live canned tuna."></meta><meta property="article:tag" content="Millennials tuna tuna-salad Canned fish"></meta><meta property="article:section" content="Food &amp; Drink"></meta><meta name="twitter:card" content="summary_large_image"></meta><meta name="twitter:site" content="@HuffPostLife"></meta><meta property="twitter:title" content="A Case For Canned Tuna, The Latest Food Shunned By Millennials"></meta><meta property="twitter:image" content="https://img.huffingtonpost.com/asset/5c1945fe260000530584f6eb.jpeg?cache=4eswjh20vA&amp;ops=1910_1000"></meta><meta property="twitter:image:width" content=1910></meta><meta property="twitter:image:height" content=1000></meta><meta property="twitter:description" content="Long live canned tuna."></meta><meta property="article:published_time" content="2019-01-04T10:45:07Z"></meta><meta property="article:modified_time" content="2019-01-04T10:45:07Z"></meta><meta property="al:ios:url" content="huffpostnews:///?editionID=us&amp;entryID=us_5c193b76e4b0432554c4f94f"></meta><meta property="al:ios:app_store_id" content="306621789"></meta><meta property="al:ios:app_name" content="HuffPost"></meta><meta name="parsely-title" content="A Case For Canned Tuna, The Latest Food Shunned By Millennials"></meta><meta name="parsely-link" content="https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f"></meta><meta name="parsely-type" content="post"></meta><meta name="parsely-pub-date" content="2019-01-04T10:45:07Z"></meta><meta name="parsely-section" content="Food &amp; Drink"></meta><meta name="parsely-tags" content="millennials,tuna,tuna-salad,canned-fish,@consumed,@health_erectile,@health_ibs,@health_models,@team_us_life_food_and_beauty,type: news"></meta><meta name="parsely-image-url" content="https://img.huffingtonpost.com/asset/5c1945fe260000530584f6eb.jpeg"></meta><meta name="parsely-author" content="Elisabeth Sherman, On Assignment For HuffPost"></meta><meta name="huffpost:async-module-page:render" content="0s 17.167ms"></meta><link rel="canonical" href="https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f"></link><link rel="amphtml" href="https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f/amp"></link><link rel="preload" href="https://cambria.assets.huffpost.com/critical.a5bd7347235529d70da6.js" as="script"></link><link rel="preload" href="https://cambria.assets.huffpost.com/main.5317c079a690e6a53b11.js" as="script"></link><link rel="preload" href="https://cambria.assets.huffpost.com/main.0aaa65b3d643de2c6acf.css" as="style"></link><link rel="preconnect" href="https://img.huffingtonpost.com"></link><link rel="preconnect" href="https://fonts.gstatic.com"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_dJE3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_epG3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><link rel="preload" href="https://fonts.gstatic.com/s/montserrat/v12/JTURjIg1_i6t8kCHKm45_cJD3gnD_vx3rCs.woff2" as="font" type="font/woff2" crossorigin="anonymous"></link><script type="application/ld+json">{"@context":"http://schema.org","author":{"@type":"Organization","name":"Elisabeth Sherman, On Assignment For HuffPost"},"creator":{"@type":"Organization","name":"Elisabeth Sherman, On Assignment For HuffPost"},"dateCreated":"2019-01-04T10:45:07Z","dateModified":"2019-01-04T10:45:07Z","datePublished":"2019-01-04T10:45:07Z","description":"Long live canned tuna.","headline":"A Case For Canned Tuna, The Latest Food Shunned By Millennials","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5c1945fe260000530584f6eb.jpeg?cache=4eswjh20vA&ops=1910_1000","width":1910,"height":1000},"inLanguage":"en_US","keywords":["millennials","tuna","tuna-salad","canned-fish","@consumed","@health_erectile","@health_ibs","@health_models","@team_us_life_food_and_beauty","type: news"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffpost.com","logo":{"@type":"ImageObject","url":"https://cambria.assets.huffpost.com/images/hp-amp.hash-6c7239bcd81bd3a1fa7757c26b1d723a.gif","width":600,"height":60}},"thumbnailUrl":"https://img.huffingtonpost.com/asset/5c1945fe260000530584f6eb.jpeg?cache=4eswjh20vA&ops=200_150","url":"https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f","@type":"NewsArticle","articleSection":"Food & Drink","speakable":{"@type":"SpeakableSpecification","cssSelector":[".entry__header .headline",".entry__header .dek",".entry__content-list"]}}</script><style type="text/css">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</style></head><body class="entry standard has-series-nav invert-header"><iframe src="https://8154892.fls.doubleclick.net/activityi;src=8154892;type=hplife;cat=hplifelp;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe><div class="body-wrap"><div class="js-react-hydrator" data-component-name="Modal" data-component-id="5786" data-component-props="{}"><div id="modal" class="modal" role="presentation"><div class="modal__inner"><button class="modal__close">×</button><div class="modal__title"></div><div class="modal__subtitle"></div></div></div></div><style type="text/css">
.recipe-search{display: none !important;}
.recipe-search-title{display: none !important;}
.recipe-search-box{display: none !important;}
</style><div data-rapid="marko-sec" class="js-left-nav-container" id="left-nav"><div class="left-nav"><div class="left-nav__body"><button class="left-nav__close"></button><div class="left-nav__sections"><a class="left-nav__sections__item" href="/life/" data-ylk="subsec:sections;itc:0"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></a><a class="left-nav__sections__item" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a><a class="left-nav__sections__item" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a><a class="left-nav__sections__item" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a><a class="left-nav__sections__item" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a><a class="left-nav__sections__item" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a><a class="left-nav__sections__item" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a><a class="left-nav__sections__item" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a><a class="left-nav__sections__item" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a><a class="left-nav__sections__item" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a><a class="left-nav__sections__item" href="/life/topic/finds" data-ylk="subsec:sections;itc:0">Finds</a></div><div class="left-nav__departments__header">MORE FROM HUFFPOST</div><div class="left-nav__departments"><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/" data-ylk="subsec:departments;itc:0">News</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/politics" data-ylk="subsec:departments;itc:0">Politics</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/dept/entertainment" data-ylk="subsec:departments;itc:0">Entertainment</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/dept/voices" data-ylk="subsec:departments;itc:0">Communities</a></div><div class="left-nav__departments__column"><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/opinion" data-ylk="subsec:departments;itc:0">Opinion</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/huffpost-personal" data-ylk="subsec:departments;itc:0">HuffPost Personal</a><a class="left-nav__departments__item" href="https://www.huffingtonpost.com/section/video" data-ylk="subsec:departments;itc:0">Videos</a></div></div></div><div class="left-nav__footer"><div class="left-nav__footer__logo"><svg class="life-left-nav-logo" width="60" height="20" viewBox="0 0 60 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path class="life-outline" d="M8.013 15.236h7.207V20H2.287V2.698h5.726v12.538zM23.654 20h-5.726V2.698h5.726V20zM41.27 7.042h-8.194v2.986h7.676v4.344h-7.676V20h-5.727V2.698H41.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V20H44.151V2.698h14.636v4.344z" fill="#50E3C2"></path><path class="life-text" d="M6.013 13.236h7.207V18H.287V.698h5.726v12.538zM21.654 18h-5.726V.698h5.726V18zM39.27 5.042h-8.194v2.986h7.676v4.344h-7.676V18h-5.727V.698H39.27v4.344zm17.517 0h-8.91v2.123h8.096v4.344h-8.096v2.147h9.132V18H42.151V.698h14.636v4.344z" fill="#171D67"></path></g></svg></div><div class="left-nav__footer__social"><div class="social-buttons social-buttons--left-nav"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" href="https://www.facebook.com/HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" href="https://www.twitter.com/HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--instagram" target="_blank" rel="noopener noreferrer" data-ylk="slk:instagram;subsec:social-buttons;itc:0;cpos:3" href="https://www.instagram.com/huffpostlife"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path d="M16 2.881c4.275 0 4.781.019 6.462.094 1.563.069 2.406.331 2.969.55a4.952 4.952 0 0 1 1.837 1.194 5.015 5.015 0 0 1 1.2 1.838c.219.563.481 1.412.55 2.969.075 1.688.094 2.194.094 6.463s-.019 4.781-.094 6.463c-.069 1.563-.331 2.406-.55 2.969a4.94 4.94 0 0 1-1.194 1.837 5.02 5.02 0 0 1-1.837 1.2c-.563.219-1.413.481-2.969.55-1.688.075-2.194.094-6.463.094s-4.781-.019-6.463-.094c-1.563-.069-2.406-.331-2.969-.55a4.952 4.952 0 0 1-1.838-1.194 5.02 5.02 0 0 1-1.2-1.837c-.219-.563-.481-1.413-.55-2.969-.075-1.688-.094-2.194-.094-6.463s.019-4.781.094-6.463c.069-1.563.331-2.406.55-2.969a4.964 4.964 0 0 1 1.194-1.838 5.015 5.015 0 0 1 1.838-1.2c.563-.219 1.412-.481 2.969-.55 1.681-.075 2.188-.094 6.463-.094zM16 0c-4.344 0-4.887.019-6.594.094-1.7.075-2.869.35-3.881.744-1.056.412-1.95.956-2.837 1.85a7.833 7.833 0 0 0-1.85 2.831C.444 6.538.169 7.7.094 9.4.019 11.113 0 11.656 0 16s.019 4.887.094 6.594c.075 1.7.35 2.869.744 3.881.413 1.056.956 1.95 1.85 2.837a7.82 7.82 0 0 0 2.831 1.844c1.019.394 2.181.669 3.881.744 1.706.075 2.25.094 6.594.094s4.888-.019 6.594-.094c1.7-.075 2.869-.35 3.881-.744 1.05-.406 1.944-.956 2.831-1.844s1.438-1.781 1.844-2.831c.394-1.019.669-2.181.744-3.881.075-1.706.094-2.25.094-6.594s-.019-4.887-.094-6.594c-.075-1.7-.35-2.869-.744-3.881a7.506 7.506 0 0 0-1.831-2.844A7.82 7.82 0 0 0 26.482.843C25.463.449 24.301.174 22.601.099c-1.712-.081-2.256-.1-6.6-.1z"></path><path d="M16 7.781c-4.537 0-8.219 3.681-8.219 8.219s3.681 8.219 8.219 8.219 8.219-3.681 8.219-8.219A8.221 8.221 0 0 0 16 7.781zm0 13.55a5.331 5.331 0 1 1 0-10.663 5.331 5.331 0 0 1 0 10.663zM26.462 7.456a1.919 1.919 0 1 1-3.838 0 1.919 1.919 0 0 1 3.838 0z"></path></svg></a></div></div></div><div class="left-nav__footer__copyright">©2019 Oath Inc. All rights reserved. HuffPost News</div></div></div></div><div class="js-react-hydrator" data-component-name="Comments" data-component-id="6626" data-component-props="{&quot;entryId&quot;:&quot;5c193b76e4b0432554c4f94f&quot;}"><div class="comments comments--closed"><button class="comments__close">×</button><div></div></div></div><div class="main"><div class="leaderboard-flex-placeholder"></div><div class="advertisement ad-leaderboard-flex"><style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93328281';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
              adsRotateMult(adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script></div><div data-rapid="marko-sec" id="nav"><div class="js-react-hydrator" data-component-name="Nav" data-component-id="6425" data-component-props="{&quot;initial&quot;:&quot;center-small&quot;,&quot;to&quot;:&quot;left&quot;,&quot;text&quot;:&quot;A Case For Canned Tuna, The Latest Food Shunned By Millennials&quot;,&quot;tags&quot;:{&quot;logo&quot;:&quot;div&quot;,&quot;text&quot;:&quot;div&quot;},&quot;socialItems&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Tuna%20salad%20may%20be%20pedestrian%2C%20but%20done%20right%2C%20it%20tastes%20gourmet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=A%20Case%20For%20Canned%20Tuna%2C%20The%20Latest%20Food%20Shunned%20By%20Millennials&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f\&quot;&quot;}],&quot;sections&quot;:[{&quot;name&quot;:{&quot;key&quot;:null,&quot;ref&quot;:null,&quot;props&quot;:{},&quot;_owner&quot;:null},&quot;url&quot;:&quot;/life/&quot;},{&quot;name&quot;:&quot;Food &amp; Drink&quot;,&quot;url&quot;:&quot;/life/taste&quot;},{&quot;name&quot;:&quot;Home &amp; Living&quot;,&quot;url&quot;:&quot;/life/huffpost-home&quot;},{&quot;name&quot;:&quot;Money&quot;,&quot;url&quot;:&quot;/life/money&quot;},{&quot;name&quot;:&quot;Parenting&quot;,&quot;url&quot;:&quot;/life/parents&quot;},{&quot;name&quot;:&quot;Relationships&quot;,&quot;url&quot;:&quot;/life/relationships&quot;},{&quot;name&quot;:&quot;Style &amp; Beauty&quot;,&quot;url&quot;:&quot;/life/style&quot;},{&quot;name&quot;:&quot;Travel&quot;,&quot;url&quot;:&quot;/life/travel&quot;},{&quot;name&quot;:&quot;Wellness&quot;,&quot;url&quot;:&quot;/life/healthy-living&quot;},{&quot;name&quot;:&quot;Work/Life&quot;,&quot;url&quot;:&quot;/life/worklife&quot;},{&quot;name&quot;:&quot;Finds&quot;,&quot;url&quot;:&quot;/life/topic/finds&quot;}]}"><nav class="nav-wrapper"><div class="nav nav--relative nav--intial-center-sm"><header class="nav__header"><div class="nav__logo"><a href="/life/"><svg width="161" height="52" viewBox="0 0 161 52" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M19.799 38.6h19.856v13.124H4.023V4.056h15.776V38.6zM62.89 51.724H47.115V4.056H62.89v47.668zm48.532-35.7H88.847v8.228h21.148V36.22H88.847v15.504H73.07V4.056h38.352v11.968zm48.26 0h-24.548v5.848h22.304V33.84h-22.304v5.916h25.16v11.968h-40.936V4.056h40.324v11.968z" fill="#F83371"></path><path class="life-text" d="M16.074 34.876H35.93V48H.298V.332h15.776v34.544zM59.166 48H43.39V.332h15.776V48zm48.532-35.7H85.122v8.228h21.148v11.968H85.122V48H69.346V.332h38.352V12.3zm48.26 0H131.41v5.848h22.304v11.968H131.41v5.916h25.16V48h-40.936V.332h40.324V12.3z" fill="#FFF"></path></g></svg></a></div></header></div><div class="nav nav--fixed nav--to-left nav--at-top js-site-header-fixed"><div class="nav__background"></div><button class="hamburger" data-ylk="slk:hamburger;itc:1;elm:btn"><svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M29.814 1.584a1.49 1.49 0 0 0-1.49-1.49H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-2)" transform="translate(1 6.335)"></path><path d="M29.814 1.547a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.981h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-4)" transform="translate(1 14.478)"></path><path d="M29.814 1.51a1.49 1.49 0 0 0-1.49-1.491H1.49a1.49 1.49 0 1 0 0 2.98h26.832a1.49 1.49 0 0 0 1.49-1.49" fill="#000" mask="url(#mask-6)" transform="translate(1 22.621)"></path></g></svg></button><div class="nav__content"><div class="nav__content-wrapper"><div class="nav__logo"><a href="/life/"><svg width="96" height="32" viewBox="0 0 96 32" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--40"><g fill="none" fill-rule="evenodd"><path d="M12.918 24.004h11.68v7.72H3.638V3.684h9.28v20.32zm25.348 7.72h-9.28V3.684h9.28v28.04zm28.548-21h-13.28v4.84h12.44v7.04h-12.44v9.12h-9.28V3.684h22.56v7.04zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8v7.04h-24.08V3.684h23.72v7.04z" fill="#F83371"></path><path class="life-text" d="M10.193 21.28h11.68V29H.913V.96h9.28v20.32zM35.542 29h-9.28V.96h9.28V29zM64.09 8H50.81v4.84h12.44v7.04H50.81V29h-9.28V.96h22.56V8zm28.388 0h-14.44v3.44h13.12v7.04h-13.12v3.48h14.8V29h-24.08V.96h23.72V8z" fill="#FFF"></path></g></svg><svg width="67" height="22" viewBox="0 0 67 22" xmlns="http://www.w3.org/2000/svg" class="nav__logo-svg--28"><g fill="none" fill-rule="evenodd"><path d="M8.948 16.32h8.176v5.404H2.452V2.096h6.496V16.32zm17.744 5.404h-6.496V2.096h6.496v19.628zm19.984-14.7H37.38v3.388h8.708v4.928H37.38v6.384h-6.496V2.096h15.792v4.928zm19.871 0H56.44v2.408h9.184v4.928H56.44v2.436H66.8v4.928H49.943V2.096h16.604v4.928z" fill="#F83371"></path><path class="life-text" d="M7.224 14.596H15.4V20H.728V.372h6.496v14.224zM24.967 20h-6.496V.372h6.496V20zM44.951 5.3h-9.296v3.388h8.708v4.928h-8.708V20H29.16V.372h15.792V5.3zm19.872 0H54.715v2.408h9.184v4.928h-9.184v2.436h10.36V20H48.219V.372h16.604V5.3z" fill="#FFF"></path></g></svg></a></div><div class="nav__text">A Case For Canned Tuna, The Latest Food Shunned By Millennials</div></div></div><a class="hp-logo" href="https://www.huffingtonpost.com" data-ylk="slk:logo;itc:0"><div class="hp-logo-anim-container"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__left"><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3z"></path></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 720 90" class="hp-logo__right"><path class="st2" d="M93.1 85.4h26.3l14.1-80.7h-26.3L102 33.6H79.2l5.2-28.9H58.1L44 85.4h26.3l5.3-30.2h22.8l-5.3 30.2zM148.4 4.6l-8 44.9c-.7 3.5-1 6.9-1 10.1 0 23.8 20.8 27.4 33.3 27.4 26.2 0 37.5-8.7 41.6-32.2l8.8-50.3h-26.3l-7.5 42.2c-2.4 13.2-4.1 20.1-13.9 20.1-6.4 0-9.5-3.4-9.5-10.4 0-2.7.4-6 1.2-10.1l7.6-41.8h-26.3zM362.1 85.4h26.3l3.7-20.8h12.4c22.9 0 35.6-12.4 35.6-35 0-15.9-11-25-30.3-25h-33.6l-14.1 80.8zm41-40.7h-7.6l3.5-19h7.1c5.8 0 8.9 2.9 8.9 8.2 0 6.7-4.5 10.8-11.9 10.8zM491.2 2.9c-28.6 0-45.7 18.5-45.7 49.6 0 21.6 13.6 34.6 36.4 34.6 28.6 0 45.7-18.5 45.7-49.6.1-21.7-13.5-34.6-36.4-34.6zm-7.7 63.3c-6.8 0-10.8-4.9-10.8-13.1 0-3.1.3-5.8.9-8.9 2-10.6 5.4-20.3 16.1-20.3 6.8 0 10.8 4.9 10.8 13.1 0 3.1-.3 5.8-.9 8.9-2 10.5-5.4 20.3-16.1 20.3zM619.1 85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8 21.6h21l-10.2 59.1zM575.5 34.5c-8.3-2.6-11.7-3.7-11.7-7.6 0-2.6 1.7-5.7 6.7-5.7 3.7 0 6.8 2.1 8 5.2l23.2-6.3C599 8.7 589.2 2.9 572.3 2.9c-31.8 0-34.3 21.3-34.3 27.8 0 13.2 7 21.3 22.2 25.5 4 1.1 8.6 2.3 8.6 6.7 0 3.5-2.6 5.7-7.1 5.7-4.1 0-8.5-2.4-10-6.6l-22.9 6.2c2.5 12 13.8 18.8 31.5 18.8 13.5 0 36.1-3.6 36.1-28 .1-12.2-6.8-20.2-20.9-24.5z"></path><path class="st3" d="M29.3 85.4L43.5 4.7H0v80.7h29.3zM690.7 4.7l-14.1 80.7h43.5V4.7h-29.4z"></path><path class="st2" d="M238.1 4.6L224 85.4h26.3l4.2-23.8h22.1l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7zM307.1 4.6L293 85.4h26.3l4.1-23.8h22.2l3.6-20.3h-22.1l2.5-15h30.9l3.8-21.7z"></path></svg></div></a><div class="nav__social"><div class="social-buttons"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:social-buttons;itc:0;cpos:1" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:social-buttons;itc:0;cpos:2" href="https://twitter.com/share?text=Tuna%20salad%20may%20be%20pedestrian%2C%20but%20done%20right%2C%20it%20tastes%20gourmet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:social-buttons;itc:0;cpos:3" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:social-buttons;itc:0;cpos:4" href="mailto:?&amp;subject=A%20Case%20For%20Canned%20Tuna%2C%20The%20Latest%20Food%20Shunned%20By%20Millennials&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a></div></div></div></div></nav></div></div><div data-rapid-"marko-sec" class="series-nav-container" id="series-nav"><div class="js-react-hydrator" data-component-name="SeriesNav" data-component-id="1184" data-component-props="{&quot;data&quot;:{&quot;slug&quot;:&quot;consumed&quot;,&quot;tags&quot;:&quot;@consumed&quot;,&quot;items&quot;:[{&quot;link&quot;:&quot;https://www.huffpost.com/entry/salads-consumed_n_5c1c0e9ce4b05c88b6f681f1?clear&quot;,&quot;label&quot;:&quot;January: Salads&quot;,&quot;headline&quot;:&quot; &quot;},{&quot;link&quot;:&quot;https://www.huffpost.com/entry/consumed-drinks-entertaining_n_5c0033e8e4b08506231ad1b9?yyo=&quot;,&quot;label&quot;:&quot;December: Drinks&quot;,&quot;headline&quot;:&quot; &quot;},{&quot;link&quot;:&quot;https://www.huffpost.com/entry/consumed-breakfast_n_5bd9d7afe4b019a7ab597c37?cyq=&quot;,&quot;label&quot;:&quot;November: Breakfast&quot;,&quot;headline&quot;:&quot; &quot;},{&quot;link&quot;:&quot;https://www.huffingtonpost.com/entry/consumed-sandwiches_us_5baa753be4b0f143d10e0b28?vw&quot;,&quot;label&quot;:&quot;October: Sandwiches&quot;,&quot;headline&quot;:&quot; &quot;}],&quot;logos&quot;:[],&quot;theme&quot;:&quot;news&quot;,&quot;title&quot;:&quot;Consumed&quot;,&quot;header&quot;:&quot;Consumed&quot;,&quot;backgroundImage&quot;:&quot;https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-01/6f79c890-0e9c-11e9-b2e7-3695166749d6&quot;,&quot;backgroundImageCrops&quot;:{&quot;crop_2220_900&quot;:&quot;{\&quot;x\&quot;:0,\&quot;y\&quot;:9.533898305084746,\&quot;width\&quot;:100,\&quot;height\&quot;:81.08108108108108,\&quot;aspect\&quot;:2.466666666666667,\&quot;pixelCrop\&quot;:{\&quot;x\&quot;:0,\&quot;y\&quot;:95,\&quot;width\&quot;:2000,\&quot;height\&quot;:811}}&quot;}}}"><div class="series-nav"><div class="series-nav__main" style="background-image:url(https://media-mbst-pub-ue1.s3.amazonaws.com/creatr-uploaded-images/2019-01/6f79c890-0e9c-11e9-b2e7-3695166749d6)"><div class="series-nav__overlay"></div><div class="series-nav__header">Consumed</div><div class="series-nav__subhead"></div></div><div class="js-page-content-top series-nav__items__placeholder"></div><div class="series-nav__items"><div class="series-nav__left"></div><a class="series-nav__item" href="https://www.huffpost.com/entry/salads-consumed_n_5c1c0e9ce4b05c88b6f681f1?clear" data-ylk="g:bccd2094-dc0b-3ce9-96aa-ca2aba878c9a;itc:0;cpos:0">January: Salads</a><a class="series-nav__item" href="https://www.huffpost.com/entry/consumed-drinks-entertaining_n_5c0033e8e4b08506231ad1b9?yyo=" data-ylk="g:975aad23-b839-3609-921c-f8ffb99fcf48;itc:0;cpos:1">December: Drinks</a><a class="series-nav__item" href="https://www.huffpost.com/entry/consumed-breakfast_n_5bd9d7afe4b019a7ab597c37?cyq=" data-ylk="g:674511e5-7c9c-356e-9e59-3032f79c0ffb;itc:0;cpos:2">November: Breakfast</a><a class="series-nav__item" href="https://www.huffingtonpost.com/entry/consumed-sandwiches_us_5baa753be4b0f143d10e0b28?vw" data-ylk="g:b43a890b-46c2-3c73-a918-d0ca525cfe24;itc:0;cpos:3">October: Sandwiches</a><div class="series-nav__right"></div></div></div></div></div><div data-rapid="marko-sec" class="entry-head-container shift-up invert series-nav" id="entry-header"><header class="entry__header"><h1 class="headline">A Case For Canned Tuna, The Latest Food Shunned By Millennials</h1><div class="dek">Long live canned tuna.</div><div class="entry__wirepartner entry-wirepartner"><span class="entry-wirepartner__byline">By Elisabeth Sherman, On Assignment For HuffPost</span></div><div class="timestamp"><span>01/04/2019 05:45am ET</span></div><div class="share-bar share-bar--header"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="6476" data-component-props="{&quot;isAmp&quot;:false,&quot;modifier&quot;:&quot;header&quot;,&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Tuna%20salad%20may%20be%20pedestrian%2C%20but%20done%20right%2C%20it%20tastes%20gourmet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=A%20Case%20For%20Canned%20Tuna%2C%20The%20Latest%20Food%20Shunned%20By%20Millennials&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f\&quot;&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;}"><div class="social-buttons social-buttons--header"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" href="https://twitter.com/share?text=Tuna%20salad%20may%20be%20pedestrian%2C%20but%20done%20right%2C%20it%20tastes%20gourmet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4" href="mailto:?&amp;subject=A%20Case%20For%20Canned%20Tuna%2C%20The%20Latest%20Food%20Shunned%20By%20Millennials&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_blank" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:5"><svg width="28" height="25" viewBox="0 0 28 25" xmlns="http://www.w3.org/2000/svg"><path d="M27.284 22.818c.09-.446-.09-.921-.478-1.159-.717-.475-1.254-1.1-1.642-1.931C26.985 17.588 28 14.974 28 12.3 28 5.496 21.731 0 14 0S0 5.496 0 12.3s6.269 12.3 14 12.3c2.537 0 5.015-.594 7.194-1.753 1.135.595 2.418.892 3.82.892.479 0 .926-.03 1.344-.09.448-.059.836-.385.926-.831z"></path></svg></a></div></div></div></div></header></div><article class="entry__content js-page-content-top"><aside data-rapid="marko-sec" class="entry__left-rail rail rail--left" id="left-rail"><div class="share-bar share-bar--side hidden"><div class="js-react-hydrator" data-component-name="SocialButtons" data-component-id="8258" data-component-props="{&quot;isAmp&quot;:false,&quot;modifier&quot;:&quot;side&quot;,&quot;items&quot;:[{&quot;type&quot;:&quot;facebook&quot;,&quot;url&quot;:&quot;https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000003&quot;},{&quot;type&quot;:&quot;twitter&quot;,&quot;url&quot;:&quot;https://twitter.com/share?text=Tuna%20salad%20may%20be%20pedestrian%2C%20but%20done%20right%2C%20it%20tastes%20gourmet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife&quot;},{&quot;type&quot;:&quot;pinterest&quot;,&quot;url&quot;:&quot;https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description=&quot;},{&quot;type&quot;:&quot;email&quot;,&quot;url&quot;:&quot;mailto:?&amp;subject=A%20Case%20For%20Canned%20Tuna%2C%20The%20Latest%20Food%20Shunned%20By%20Millennials&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f\&quot;&quot;},{&quot;type&quot;:&quot;comments&quot;,&quot;event&quot;:{&quot;name&quot;:&quot;open-comments&quot;}}],&quot;name&quot;:&quot;share&quot;}"><div class="social-buttons social-buttons--side"><div class="social-buttons__icons"><a class="social-buttons__icons__item social-buttons__icons__item--facebook" target="_blank" rel="noopener noreferrer" data-ylk="slk:facebook;subsec:share;itc:0;cpos:1" href="https://facebook.com/share.php?u=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000003"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M14.462 25H9.884V13.591H6.032V9.157h3.852v-3.27c0-.969.132-1.818.399-2.544.265-.726.642-1.331 1.127-1.816A5.75 5.75 0 0 1 13.263.4a6.4 6.4 0 0 1 2.289-.4c.823 0 1.549.025 2.18.074.629.049 1.041.097 1.236.144v3.925h-2.326c-.485 0-.86.06-1.127.181-.267.122-.496.28-.689.473-.146.146-.243.352-.292.617-.049.267-.072.57-.072.909v2.834h4.36l-.58 4.434h-3.78V25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--twitter" target="_blank" rel="noopener noreferrer" data-ylk="slk:twitter;subsec:share;itc:0;cpos:2" href="https://twitter.com/share?text=Tuna%20salad%20may%20be%20pedestrian%2C%20but%20done%20right%2C%20it%20tastes%20gourmet.&amp;url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000004&amp;hashtags=&amp;via=HuffPostLife"><svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" viewBox="0 0 25 25" baseProfile="tiny"><path d="M25 4.746c-.92.408-1.908.683-2.947.808a5.148 5.148 0 0 0 2.257-2.838 10.281 10.281 0 0 1-3.258 1.245 5.13 5.13 0 0 0-8.871 3.51c0 .402.045.793.132 1.168A14.562 14.562 0 0 1 1.74 3.279a5.131 5.131 0 0 0 1.587 6.848 5.103 5.103 0 0 1-2.323-.642v.065a5.13 5.13 0 0 0 4.115 5.028 5.1 5.1 0 0 1-2.317.088 5.134 5.134 0 0 0 4.792 3.562 10.283 10.283 0 0 1-7.593 2.124 14.503 14.503 0 0 0 7.862 2.307c9.435 0 14.593-7.817 14.593-14.595 0-.222-.003-.443-.015-.663A10.388 10.388 0 0 0 25 4.746"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--pinterest" target="_blank" rel="noopener noreferrer" data-ylk="slk:pinterest;subsec:share;itc:0;cpos:3" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f%3Fncid%3Dengmodushpmg00000005&amp;media=&amp;description="><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 796.8 1024.2" width="1945" height="2500"><path d="M347.2 3.4C177 22.4 7.4 160.1.4 356.8-4 476.9 30.1 567 144.4 592.3c49.6-87.5-16-106.8-26.2-170.1C76.3 162.8 417.4-14.1 595.9 167c123.5 125.4 42.2 511.2-157 471.1-190.8-38.3 93.4-345.4-58.9-405.7-123.8-49-189.6 149.9-130.9 248.7-34.4 169.9-108.5 330-78.5 543.1 97.3-70.6 130.1-205.8 157-346.8 48.9 29.7 75 60.6 137.4 65.4 230.1 17.8 358.6-229.7 327.2-458C764.3 82.4 562.3-20.6 347.2 3.4z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--email" target="_blank" rel="noopener noreferrer" data-ylk="slk:email;subsec:share;itc:0;cpos:4" href="mailto:?&amp;subject=A%20Case%20For%20Canned%20Tuna%2C%20The%20Latest%20Food%20Shunned%20By%20Millennials&amp;body=Article: https%3A%2F%2Fwww.huffpost.com%2Fentry%2Fcanned-tuna-millennials_n_5c193b76e4b0432554c4f94f&quot;"><svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M318.031 254.969L490.531 448H21.453l172.5-193.031L256 309.25l62.031-54.281zM487.688 64H24.297L256 266.75 487.688 64zM342.125 233.906L512 424V85.25L342.125 233.906zM0 85.25V424l169.859-190.125L0 85.25z"></path></svg></a><a class="social-buttons__icons__item social-buttons__icons__item--comments" target="_blank" rel="noopener noreferrer" data-ylk="slk:comments;subsec:share;itc:1;cpos:5"><svg width="28" height="25" viewBox="0 0 28 25" xmlns="http://www.w3.org/2000/svg"><path d="M27.284 22.818c.09-.446-.09-.921-.478-1.159-.717-.475-1.254-1.1-1.642-1.931C26.985 17.588 28 14.974 28 12.3 28 5.496 21.731 0 14 0S0 5.496 0 12.3s6.269 12.3 14 12.3c2.537 0 5.015-.594 7.194-1.753 1.135.595 2.418.892 3.82.892.479 0 .926-.03 1.344-.09.448-.059.836-.385.926-.831z"></path></svg></a></div></div></div></div></aside><div class="entry__content-and-right-rail-container"><div class="entry__content-list-container"><section data-rapid="marko-sec" class="entry__content-list js-main-content-list" id="entry-body"><section class="entry__content-list"><div class="cli cli-embed cli-embed--header-media cli-embed--full-width"><div class="vdb_player vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31" vdb_params="m.playertype=html&amp;m.onLoad=getVidiblePlayer&amp;m.loadingplaceholder=1&amp;m.timeline_preview_shape=rectangle&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.sitesection=news&amp;m.timeline_preview_border=3&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.taste&amp;m.ss=us.hpmgtaste"><script type="text/javascript" src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=5c08653ef507757d48fb4a48/56000e19e4b0e4e194b84b31.js"></script></div></div><div class="cli cli-text"><p><span style="font-weight: 400;">In 2015, I moved into my boyfriend’s apartment in Jersey City, New Jersey, and he introduced me to some of life’s most essential joys, many of which I had never, in my then-25 years of life, experienced — Bob Seger, pickup trucks and, most important of all, <a href="https://www.huffingtonpost.com/topic/tuna" target="_blank" data-ylk="subsec:paragraph;itc:0;cpos:1;pos:1;elm:context_link">tuna</a> salad. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">One afternoon, after waking up to an especially brutal hangover, I stumbled into the kitchen searching for a glass of water and found him setting about the task of preparing tuna salad. I tried to hide my disgust at the sight of the canned tuna on the counter. It looked like a food better suited for a college dorm room, not the apartment of two adult professionals. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">To be perfectly honest, I had never tried tuna salad before that moment — every time it was offered, balking at the thought of the mushy, shredded tuna mingling with the oily mayonnaise. But watching him combine the ingredients piqued my interest. He bashfully held out the spoon and asked if I wanted to try it. I took a bite and was instantly hooked. I can now split my life into two parts: the bleak, empty years before I discovered tuna salad and the joyful years after.</span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">I recently read a </span><a href="https://www.wsj.com/articles/tuna-makers-look-to-hook-younger-consumers-1543766400" target="_blank" rel="nofollow" data-ylk="subsec:paragraph;itc:0;cpos:7;pos:1;elm:context_link"><span style="font-weight: 400;">Wall Street Journal article</span></a><span style="font-weight: 400;"> that tried to blame millennials for the downfall of my precious canned tuna. I’m usually skeptical of articles that target a group of heavily in debt people for creating economic disasters beyond their control, but this one alarmed me. Apparently, </span><a href="https://www.cnbc.com/2018/12/03/millennials-are-killing-canned-tuna-but-the-industry-is-fighting-back.html" target="_blank" rel="nofollow" data-ylk="subsec:paragraph;itc:0;cpos:7;pos:2;elm:context_link"><span style="font-weight: 400;">canned tuna sales have declined</span></a><span style="font-weight: 400;"> 40 percent per capita in the past 30 years, according to the Department of Agriculture. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">The vice president of marketing and innovation for StarKist, Andy Mecs, had a bizarre reason for claiming that this particular age group is the reason canned tuna is going out of style. He told The Wall Street Journal, “A lot of millennials don’t even own can openers.” </span><a href="https://www.youtube.com/watch?time_continue=158&v=yQbmjKCbFLE" rel="nofollow" data-ylk="subsec:paragraph;itc:0;cpos:9;pos:1;elm:context_link"><span style="font-weight: 400;">Jimmy Kimmel</span></a><span style="font-weight: 400;"> later spoofed this idea by ambushing millennials on the street and asking them to open a can of tuna. Most of them couldn’t figure out how to operate a handheld can opener, which is cause for concern. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">I still think Mecs’ statement is a bit of a stretch, but it is true that more millennials are buying fresh fish. According to the Wall Street Journal’s report, the market research firm Mintel found that only 32 percent of consumers ages 18 to 34 recently bought canned fish. </span><span style="font-weight: 400;"><br></span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">This is bad news. Canned tuna, as one person interviewed for the article correctly put it, “has never been hot,” but it is nevertheless a precious resource. Without canned tuna, there would be no proper tuna salad. Because the only right way to make tuna salad is with canned tuna. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Canned tuna, though admittedly lowbrow, is as essential to tuna salad as coral is to the ocean. Tuna salad is a rare dish that doesn’t benefit from any fresh ingredients; the best versions include only bottled, jarred and refrigerated condiments. Each one works in symphonic harmony to create a dish that comes as close to culinary perfection as people can get in their own kitchen. There are the crunch and tang from the relish, and spicy mustard gives it a kick. Mayonnaise must be added for the creamy texture. It should also be seasoned generously with salt and pepper. The canned tuna is central to that equation. It doesn’t work without it. It’s acidic and briny after marinating in the oil in the can (a few drops of which you should preserve and mix into your salad), chewy but not too soggy. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">I consider tuna salad an indulgent food, like a slice of chocolate cake, best consumed on lazy Sundays when you want to eat a meal that is dead simple and satisfies like a full dinner ordered on Seamless. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Canned tuna is not handcrafted or artisanal. Your mom probably kept a couple of cans in the pantry for emergencies. Or the only tuna salad you ever ate sat out for hours in the deli section of the grocery store before a woman in a hairnet scooped the sloplike mixture into a plastic container. </span></p></div><div class="cli cli-text"><p><span style="font-weight: 400;">Those memories are understandably unappetizing. But if you prepare it with the exact ingredients I specified, you are almost guaranteed to fall in love with a dish that is unfairly dismissed as unsophisticated, even trashy. Tuna salad might be pedestrian, but done right, it tastes gourmet, and if you disagree, you simply aren’t making it correctly. Sure, you have every right to be grossed out by the suggestion that canned tuna, of all things, is responsible for this near-perfect food (it does, after all, smell a bit like cat food), but I will not allow it to be disparaged on my watch. Long live canned tuna. </span></p></div><aside class="cli cli-related-articles"><div class="cli-related-articles__content-wrapper"><h2 class="cli-related-articles__title">Related Coverage</h2><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/earl-of-sandwich-john-montagu_us_5ba151d4e4b046313fc02347"><h3 class="cli-related-articles__headline">Yes, The Earl Of Sandwich Is A Real Dude. Here&#x27;s Everything You Need To Know.</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5babf154260000330080bcdc.jpeg?cache=HH1vM9gSOU&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/ed-miliband-bacon-sandwich_us_5bbe27b0e4b01470d0580898"><h3 class="cli-related-articles__headline">The Man Who Lost An Election Over A Bacon Sandwich</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bbf73de1f0000a1022594b9.jpeg?cache=dgGy2HekDo&amp;ops=210_120" alt="" width="210" height="120"/></div></a><a class="cli-related-articles__link" href="https://www.huffingtonpost.com/entry/healthy-grilled-cheese_us_5bbf88cbe4b01a01d68896a5"><h3 class="cli-related-articles__headline">Healthier Grilled Cheese Sandwiches That Still Taste Amazing</h3><div class="cli-related-articles__image img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.14285714285714%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5bbf8e07240000c9019915af.jpeg?cache=13b0RKvVup&amp;ops=210_120" alt="" width="210" height="120"/></div></a></div></aside></section></section><section data-rapid="marko-sec" class="entry__extra js-extra-content-list" id="entry-extra"><section class="entry__content-list"><div class="js-react-hydrator" data-component-name="Slideshow" data-component-id="6592" data-component-props="{&quot;index&quot;:0,&quot;contentListType&quot;:&quot;slideshow&quot;,&quot;id&quot;:&quot;5bbf8958e4b040bb4e802ad4&quot;,&quot;title&quot;:&quot;Healthier Grilled Cheese Sandwiches&quot;,&quot;view&quot;:&quot;slideshow&quot;,&quot;slides&quot;:[{&quot;embedData&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bbf8e07240000c9019915af.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;13b0RKvVup&quot;},&quot;width&quot;:645,&quot;height&quot;:970,&quot;credit&quot;:&quot;Different&quot;},&quot;type&quot;:&quot;image&quot;,&quot;common&quot;:{&quot;id&quot;:&quot;5bbf8e44e4b01a01d6889c8f&quot;,&quot;caption&quot;:&quot;&lt;strong&gt;Get the &lt;a href=\&quot;https://www.theironyou.com/2014/05/cauliflower-crust-grilled-cheese.html?m=1\&quot; rel=\&quot;nofollow\&quot; data-ylk=\&quot;subsec:paragraph;itc:0;cpos:__RAPID_INDEX__;pos:__RAPID_SUBINDEX__;elm:context_link\&quot;&gt;Cauliflower Crust Grilled Cheese&lt;/a&gt; recipe from The Iron You&lt;/strong&gt;&quot;,&quot;credit&quot;:&quot;Different&quot;,&quot;creditUrl&quot;:&quot;&quot;,&quot;source&quot;:&quot;&quot;,&quot;thumbnail&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5bbf8e07240000c9019915af.jpeg?cache=13b0RKvVup&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;caption&quot;:&quot;grilled cheese&quot;,&quot;credit&quot;:&quot;Different&quot;,&quot;width&quot;:645,&quot;height&quot;:970,&quot;ops&quot;:&quot;&quot;},&quot;title&quot;:&quot;Cauliflower Crust Grilled Cheese&quot;,&quot;type&quot;:&quot;image&quot;,&quot;meta&quot;:null,&quot;summary&quot;:null,&quot;badge&quot;:null},&quot;provider&quot;:null},{&quot;embedData&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bbf9a1d24000003029915be.jpeg&quot;,&quot;queryParams&quot;:{},&quot;width&quot;:600,&quot;height&quot;:450,&quot;credit&quot;:&quot;TasteSpotting&quot;},&quot;type&quot;:&quot;image&quot;,&quot;common&quot;:{&quot;id&quot;:&quot;5bbf99dee4b01a01d688a880&quot;,&quot;caption&quot;:&quot;&lt;strong&gt;Get the &lt;a href=\&quot;http://www.tastespotting.com/features/green-goddess-grilled-cheese-sandwich-recipe\&quot; target=\&quot;_blank\&quot; rel=\&quot;nofollow\&quot; data-ylk=\&quot;subsec:paragraph;itc:0;cpos:__RAPID_INDEX__;pos:__RAPID_SUBINDEX__;elm:context_link\&quot;&gt;Green Goddess Grilled Cheese Sandwich&lt;/a&gt; recipe from TasteSpotting&lt;/strong&gt;&quot;,&quot;credit&quot;:&quot;TasteSpotting&quot;,&quot;creditUrl&quot;:&quot;&quot;,&quot;source&quot;:&quot;&quot;,&quot;thumbnail&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5bbf9a1d24000003029915be.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;caption&quot;:&quot;Green Goddess Grilled Cheese Sandwich&quot;,&quot;credit&quot;:&quot;TasteSpotting&quot;,&quot;width&quot;:600,&quot;height&quot;:450,&quot;ops&quot;:&quot;&quot;},&quot;title&quot;:&quot;Green Goddess Grilled Cheese Sandwich&quot;,&quot;type&quot;:&quot;image&quot;,&quot;meta&quot;:null,&quot;summary&quot;:null,&quot;badge&quot;:null},&quot;provider&quot;:null},{&quot;embedData&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bbf991d2400003102579299.jpeg&quot;,&quot;queryParams&quot;:{},&quot;width&quot;:768,&quot;height&quot;:1152,&quot;credit&quot;:&quot;The Colorful Kitchen&quot;},&quot;type&quot;:&quot;image&quot;,&quot;common&quot;:{&quot;id&quot;:&quot;5bbf98cbe4b040bb4e803ae9&quot;,&quot;caption&quot;:&quot;&lt;strong&gt;Get the &lt;a href=\&quot;https://thecolorfulkitchen.com/2018/01/15/vegan-balsamic-sweet-potato-grilled-cheese/\&quot; target=\&quot;_blank\&quot; rel=\&quot;nofollow\&quot; data-ylk=\&quot;subsec:paragraph;itc:0;cpos:__RAPID_INDEX__;pos:__RAPID_SUBINDEX__;elm:context_link\&quot;&gt;Vegan Balsamic Sweet Potato Grilled Cheese Sandwich&lt;/a&gt; recipe from The Colorful Kitchen&lt;/strong&gt;&quot;,&quot;credit&quot;:&quot;The Colorful Kitchen&quot;,&quot;creditUrl&quot;:&quot;&quot;,&quot;source&quot;:&quot;&quot;,&quot;thumbnail&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5bbf991d2400003102579299.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;caption&quot;:&quot;Vegan Balsamic Sweet Potato Grilled Cheese Sandwich&quot;,&quot;credit&quot;:&quot;The Colorful Kitchen&quot;,&quot;width&quot;:768,&quot;height&quot;:1152,&quot;ops&quot;:&quot;&quot;},&quot;title&quot;:&quot;Vegan Balsamic Sweet Potato Grilled Cheese Sandwich&quot;,&quot;type&quot;:&quot;image&quot;,&quot;meta&quot;:null,&quot;summary&quot;:null,&quot;badge&quot;:null},&quot;provider&quot;:null},{&quot;embedData&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bbf8e1d3c000018010e191e.jpeg&quot;,&quot;queryParams&quot;:{},&quot;width&quot;:1000,&quot;height&quot;:800,&quot;credit&quot;:&quot;The Dreaming Foodie&quot;},&quot;type&quot;:&quot;image&quot;,&quot;common&quot;:{&quot;id&quot;:&quot;5bbf8e44e4b0bd9ed5580fd2&quot;,&quot;caption&quot;:&quot;&lt;strong&gt;Get the &lt;a href=\&quot;http://www.thedreamingfoodie.com/2013/07/29/loaded-veggie-grilled-cheese-sandwiches/\&quot; rel=\&quot;nofollow\&quot; data-ylk=\&quot;subsec:paragraph;itc:0;cpos:__RAPID_INDEX__;pos:__RAPID_SUBINDEX__;elm:context_link\&quot;&gt;Loaded Veggie Grilled Cheese Sandwich&lt;/a&gt; recipe from The Dreaming Foodie&lt;/strong&gt;&quot;,&quot;credit&quot;:&quot;The Dreaming Foodie&quot;,&quot;creditUrl&quot;:&quot;&quot;,&quot;source&quot;:&quot;&quot;,&quot;thumbnail&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5bbf8e1d3c000018010e191e.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;caption&quot;:&quot;Get the Loaded Veggie Grilled Cheese Sandwich recipe from The Dreaming Foodie&quot;,&quot;credit&quot;:&quot;The Dreaming Foodie&quot;,&quot;width&quot;:1000,&quot;height&quot;:800,&quot;ops&quot;:&quot;&quot;},&quot;title&quot;:&quot;Loaded Veggie Grilled Cheese Sandwich&quot;,&quot;type&quot;:&quot;image&quot;,&quot;meta&quot;:null,&quot;summary&quot;:null,&quot;badge&quot;:null},&quot;provider&quot;:null},{&quot;embedData&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bbf8e241f0000a0022594c0.jpeg&quot;,&quot;queryParams&quot;:{},&quot;width&quot;:680,&quot;height&quot;:1020,&quot;credit&quot;:&quot;Domestic Superhero&quot;},&quot;type&quot;:&quot;image&quot;,&quot;common&quot;:{&quot;id&quot;:&quot;5bbf8e44e4b0bd9ed5580fd3&quot;,&quot;caption&quot;:&quot;&lt;strong&gt;Get the &lt;a href=\&quot;https://domesticsuperhero.com/spinach-pesto-grilled-cheese/\&quot; target=\&quot;_blank\&quot; rel=\&quot;nofollow\&quot; data-ylk=\&quot;subsec:paragraph;itc:0;cpos:__RAPID_INDEX__;pos:__RAPID_SUBINDEX__;elm:context_link\&quot;&gt;Spinach Pesto Grilled Cheese&lt;/a&gt; recipe from Domestic Superhero&lt;/strong&gt;&quot;,&quot;credit&quot;:&quot;Domestic Superhero&quot;,&quot;creditUrl&quot;:&quot;&quot;,&quot;source&quot;:&quot;&quot;,&quot;thumbnail&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5bbf8e241f0000a0022594c0.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;caption&quot;:&quot;Spinach Pesto Grilled Cheese&quot;,&quot;credit&quot;:&quot;Domestic Superhero&quot;,&quot;width&quot;:680,&quot;height&quot;:1020,&quot;ops&quot;:&quot;&quot;},&quot;title&quot;:&quot;Spinach Pesto Grilled Cheese&quot;,&quot;type&quot;:&quot;image&quot;,&quot;meta&quot;:null,&quot;summary&quot;:null,&quot;badge&quot;:null},&quot;provider&quot;:null},{&quot;embedData&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5bbf8e23200000950201f282.jpeg&quot;,&quot;queryParams&quot;:{},&quot;width&quot;:600,&quot;height&quot;:814,&quot;credit&quot;:&quot;A Classic Twist&quot;},&quot;type&quot;:&quot;image&quot;,&quot;common&quot;:{&quot;id&quot;:&quot;5bbf8e44e4b01a01d6889c90&quot;,&quot;caption&quot;:&quot;&lt;strong&gt;Get the &lt;a href=\&quot;https://aclassictwist.com/avocado-tomato-grilled-cheese-sandwich/\&quot; rel=\&quot;nofollow\&quot; data-ylk=\&quot;subsec:paragraph;itc:0;cpos:__RAPID_INDEX__;pos:__RAPID_SUBINDEX__;elm:context_link\&quot;&gt;Avocado Tomato Grilled Cheese Sandwich&lt;/a&gt; recipe from A Classic Twist&lt;/strong&gt;&quot;,&quot;credit&quot;:&quot;A Classic Twist&quot;,&quot;creditUrl&quot;:&quot;&quot;,&quot;source&quot;:&quot;&quot;,&quot;thumbnail&quot;:{&quot;url&quot;:{&quot;fileName&quot;:&quot;5bbf8e23200000950201f282.jpeg&quot;,&quot;type&quot;:&quot;hectorUrl&quot;},&quot;caption&quot;:&quot;Avocado Tomato Grilled Cheese Sandwich&quot;,&quot;credit&quot;:&quot;A Classic Twist&quot;,&quot;width&quot;:600,&quot;height&quot;:814,&quot;ops&quot;:&quot;&quot;},&quot;title&quot;:&quot;Avocado Tomato Grilled Cheese Sandwich&quot;,&quot;type&quot;:&quot;image&quot;,&quot;meta&quot;:null,&quot;summary&quot;:null,&quot;badge&quot;:null},&quot;provider&quot;:null}],&quot;options&quot;:{&quot;device&quot;:&quot;desktop&quot;,&quot;slideshowAd&quot;:{&quot;scriptTags&quot;:[{&quot;attribs&quot;:{},&quot;scriptBody&quot;:&quot;\r\n(function() {\r\n  var adsDiv = document.querySelector(&#x27;#adtech_slideshow_300x250_req&#x27;);\r\n  adsDiv.removeAttribute(&#x27;id&#x27;);\r\n  // enableQueue: \&quot;0\&quot;\r\n \r\n    \r\n      \r\n        waitForGlobal(function() {\r\n          return window.htmlAdWH &amp;&amp; window.adSetSyncCalled;\r\n        }, function() {\r\n          // override adsPl in template\r\n          if (&#x27;function&#x27; === typeof window.adSetPlId) {\r\n            if (&#x27;undefined&#x27; === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\r\n            if (&#x27;undefined&#x27; !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\r\n            \r\n          }\r\n\r\n          // override ads NetId in template\r\n          if (&#x27;function&#x27; === typeof window.adSetNetId) {\r\n            if (&#x27;undefined&#x27; === typeof window.origNetId) { window.origNetId = window.adsNt; }\r\n            if (&#x27;undefined&#x27; !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\r\n            \r\n          }\r\n\r\n          adsDiv.reloadCount = 0;\r\n          var recoveryId = &#x27;&#x27;;\r\n          var needsRecovery = recoveryId &amp;&amp; recoveryId.length &amp;&amp; kraken__adBlock &amp;&amp; kraken__adBlock.active;\r\n          var adId = needsRecovery ? recoveryId : &#x27;963887093&#x27;;\r\n          try { adId = io_c3sd.ads[\&quot;slideshow_300x250_req\&quot;] || adId; } catch(e) {}\r\n\r\n          \r\n          \r\n\r\n          // Override adtech_call_type\r\n          var delivery_type = \&quot;default\&quot; || \&quot;\&quot;;\r\n          var adtech_call_type = \&quot;\&quot;;\r\n          switch (delivery_type) {\r\n            case \&quot;by_request\&quot;: adtech_call_type = \&quot;ajax\&quot;; break;\r\n            case \&quot;text\&quot;: adtech_call_type = \&quot;text\&quot;; break;\r\n            case \&quot;iframe\&quot;: adtech_call_type = \&quot;iframe\&quot;; break;\r\n            case \&quot;iframe_proxy\&quot;: adtech_call_type = \&quot;f\&quot;; break;\r\n            case \&quot;collapsed\&quot;: adtech_call_type = \&quot;fc\&quot;; break;\r\n            default: adtech_call_type = \&quot;ajax\&quot;; break;\r\n          }\r\n\r\n          \r\n          \r\n          \r\n          var args = [&#x27;RR&#x27;, &#x27;RR&#x27;\r\n          ];\r\n\r\n          \r\n          \r\n\r\n          \r\n          \r\n          \r\n\r\n          \r\n\r\n          if(needsRecovery) {\r\n            waitForGlobal(&#x27;readyToRecover&#x27;, function() {\r\n              adsDiv = document.querySelector(&#x27;.slideshow_300x250_req&#x27;);\r\n              //htmlAdWH(adId, args[0], args[1], \&quot;fileless\&quot;, adsDiv);\r\n            });\r\n          } else {\r\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\r\n            \r\n              adsRotateMult(adsDiv);\r\n            \r\n          }\r\n\r\n          if (typeof debugadcode == &#x27;function&#x27;) { debugadcode(&#x27;AdTech&#x27;, {placement: &#x27;slideshow_300x250_req&#x27;, mnid: adId}, adsDiv); }\r\n\r\n          waitForGlobal(&#x27;jQuery&#x27;, function() {\r\n            jQuery(document).on(&#x27;reloadAd&#x27;, function(ev, elem) {\r\n              if (elem &amp;&amp; !elem.contains(adsDiv)) { return; }\r\n              var refreshRate = 1;\r\n              adsDiv.reloadCount++;\r\n              if (adsDiv.reloadCount % refreshRate === 0 &amp;&amp; typeof adsReloadAd === &#x27;function&#x27;) { adsReloadAd(adsDiv); }\r\n            });\r\n          });\r\n\r\n          adSetInView(&#x27;0&#x27;);\r\n\r\n          \r\n        }); // wFG:htmlAdWH\r\n      \r\n    \r\n   //modulous queue closing\r\n}());\r\n&quot;}],&quot;otherHtml&quot;:&quot;&lt;div id=\&quot;adtech_slideshow_300x250_req\&quot; class=\&quot;adtech-adspot ad-slideshow_300x250_req\&quot;&gt;&lt;/div&gt;&quot;},&quot;slideshowEndCard&quot;:{&quot;scriptTags&quot;:[{&quot;attribs&quot;:{},&quot;scriptBody&quot;:&quot;\r\n    (function(){\r\n        var c = document.getElementById(&#x27;taboola-endslate-thumbnails&#x27;);\r\n        c.id += &#x27;-&#x27; + Math.round(Math.random()*1e16);\r\n        \r\n        var taboolaParams = {\r\n            loader: \&quot;//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\&quot;,\r\n            mode: \&quot;thumbnails-b\&quot;,\r\n            container: c.id,\r\n            placement: \&quot;Endslate Thumbnails\&quot;,\r\n            target_type: \&quot;mix\&quot;\r\n        };\r\n        \r\n        \r\n        doTaboola(taboolaParams);\r\n        \r\n    }());\r\n&quot;}],&quot;otherHtml&quot;:&quot;&lt;div id=\&quot;taboola-endslate-thumbnails\&quot; class=\&quot;taboola hp-entry-you_may_like\&quot;&gt;&lt;/div&gt;&lt;div id=\&quot;hp-more-gravity\&quot;&gt;&lt;/div&gt;&quot;},&quot;entryId&quot;:&quot;5c193b76e4b0432554c4f94f&quot;,&quot;isWide&quot;:false,&quot;headerOverride&quot;:null,&quot;isNative&quot;:false,&quot;commercialVideo&quot;:{&quot;provider&quot;:&quot;custom&quot;,&quot;site_and_category&quot;:&quot;us.taste&quot;,&quot;package&quot;:null},&quot;relatedMedia&quot;:true}}"><div class="cli cli-slideshow cover" data-slideshow-id="5bbf8958e4b040bb4e802ad4"><div class="cover-image"><img class="cover img portrait" src="https://img.huffingtonpost.com/asset/5bbf8e07240000c9019915af.jpeg?cache=13b0RKvVup&amp;ops=scalefit_960_noupscale" alt="" width="960" height="1443"/></div><div class="cover-card"><div class="title">Healthier Grilled Cheese Sandwiches</div><button class="open">SEE GALLERY</button></div></div></div></section></section><section data-rapid="marko-sec" id="entry-footer"><div class="js-react-hydrator" data-component-name="Corrections" data-component-id="6528" data-component-props="{&quot;entryId&quot;:&quot;5c193b76e4b0432554c4f94f&quot;,&quot;entryTitle&quot;:&quot;A Case For Canned Tuna, The Latest Food Shunned By Millennials&quot;,&quot;entryUrl&quot;:&quot;https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f&quot;,&quot;authors&quot;:[&quot;Kristen Aiken&quot;]}"><section class="entry__corrections"><button>Suggest a correction</button></section></div><section class="entry__tags"><div class="entry__tags__more">MORE:</div><a class="entry__tag" href="https://www.huffingtonpost.com/topic/millennials" data-ylk="subsec:topic-tag;itc:0;cpos:0">Millennials</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/tuna" data-ylk="subsec:topic-tag;itc:0;cpos:1">tuna</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/tuna-salad" data-ylk="subsec:topic-tag;itc:0;cpos:2">tuna-salad</a><a class="entry__tag" href="https://www.huffingtonpost.com/topic/canned-fish" data-ylk="subsec:topic-tag;itc:0;cpos:3">Canned fish</a></section></section></div><aside class="entry__right-rail rail rail--right"><div class="entry__right-rail-width-placeholder"></div><div class="right-rail-sticky"><div class="advertisement ad-right-rail-flex"><script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93328282';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
              adsRotateMult(adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div></div></div></aside></div></article><div class="below-entry-content"><div data-rapid="marko-sec" id="author-footer"></div><div data-rapid="marko-sec" id="zone-more-in"><section class="zone zone--more-in"><div class="zone__title"><h2 class="zone__title__text">MORE IN Food &amp; Drink</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" href="/entry/lunchtime-salad-sweetgreen-chopt-just-salad_n_5c2cda5be4b05c88b704d105" data-ylk="g:58d8c67d-f5e0-3f83-a06b-97e93cf36052;itc:0;cpos:1;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="9873" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2ce9202200003909debde4.jpeg&quot;,&quot;queryParams&quot;:{},&quot;credit&quot;:&quot;The Washington Post via Getty Images&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;At places like Chop&#x27;t, Sweetgreen and Just Salad, lunch is a luxury that only certain people can afford.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5c2ce9202200003909debde4.jpeg?ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2ce9202200003909debde4.jpeg?ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/lunchtime-salad-sweetgreen-chopt-just-salad_n_5c2cda5be4b05c88b704d105" data-ylk="g:58d8c67d-f5e0-3f83-a06b-97e93cf36052;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">Here’s What You’re Really Paying For With Your $13 Lunchtime Salad</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/best-fast-food-salads_n_5c1bb4c3e4b08aaf7a8603aa" data-ylk="g:4981772a-2d63-371a-a724-c7a778e0e638;itc:0;cpos:2;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="1941" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c1bbbcd240000d60658b257.png&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;gid4q2fcrw&quot;},&quot;credit&quot;:&quot;Burger King&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;And some of the worst, too.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5c1bbbcd240000d60658b257.png?cache=gid4q2fcrw&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c1bbbcd240000d60658b257.png?cache=gid4q2fcrw&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/best-fast-food-salads_n_5c1bb4c3e4b08aaf7a8603aa" data-ylk="g:4981772a-2d63-371a-a724-c7a778e0e638;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">The Best And Worst Fast Food Salads, According To Nutritionists</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/celery-juice-cocktail_n_5c1aaa7ee4b08aaf7a848ce6" data-ylk="g:f17bee9f-5394-3133-a7f9-cee94ef18005;itc:0;cpos:3;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="5972" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c1aac4f2200003708deba28.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;oHjNOeFkpI&quot;},&quot;credit&quot;:&quot;Kelly Paige for HuffPost&quot;},&quot;ops&quot;:[&quot;280_280&quot;],&quot;useSecondaryCrop&quot;:true,&quot;secondaryCropOps&quot;:[&quot;434_244&quot;],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;This just might be weird enough to work.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:100%"></div></div><img class="img-sized__img portrait" src="https://img.huffingtonpost.com/asset/5c1aac4f2200003708deba28.jpeg?cache=oHjNOeFkpI&amp;ops=280_280" alt="" width="280" height="280"/></div><div class="card__image__src card__image__src--secondary img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:56.22119815668203%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c1aac4f2200003708deba28.jpeg?cache=oHjNOeFkpI&amp;ops=434_244" alt="" width="434" height="244"/></div></div></div></a><div class="card__text"><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/celery-juice-cocktail_n_5c1aaa7ee4b08aaf7a848ce6" data-ylk="g:f17bee9f-5394-3133-a7f9-cee94ef18005;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">Ward Off Hangovers By Adding This Super-Trendy Ingredient To Your Drink</h3></a></div></div></div></div></section></div><div data-rapid="marko-sec" id="zone-more-in-life"><section class="zone zone--more-in-life"><div class="zone__title"><h2 class="zone__title__text">MORE IN LIFE</h2></div><div class="zone__content"><div class="card"><a class="card__image__link" href="/entry/happiness-tips_n_5c2cd1c2e4b05c88b704aa62" data-ylk="g:2cd5f490-d0ee-3ab4-ac75-4047dd0f3e64;itc:0;cpos:1;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="5898" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2d06271d00002c0231b4e4.jpeg&quot;,&quot;queryParams&quot;:{},&quot;credit&quot;:&quot;Tim Robberts via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;These research-backed habits will make your life so much better.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2d06271d00002c0231b4e4.jpeg?ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/healthy-living" class="card__label__link"><div class="card__label">Wellness</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/happiness-tips_n_5c2cd1c2e4b05c88b704aa62" data-ylk="g:2cd5f490-d0ee-3ab4-ac75-4047dd0f3e64;itc:0;cpos:1;pos:2;elm:hdln"><h3 class="card__headline__text">15 Easy Ways To Be A Happier, Less-Stressed Person In 2019</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/funny-wedding-vows_n_5c2cfa06e4b08aaf7a95307c" data-ylk="g:87064b56-1cc1-37d4-9e05-6abbb3bf98d6;itc:0;cpos:2;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="1704" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2d0280220000f608debdeb.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;1iYOYlVpx4&quot;},&quot;credit&quot;:&quot;PeopleImages via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;These vow readings are unique, to say the least.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2d0280220000f608debdeb.jpeg?cache=1iYOYlVpx4&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/relationships" class="card__label__link"><div class="card__label">Relationships</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/funny-wedding-vows_n_5c2cfa06e4b08aaf7a95307c" data-ylk="g:87064b56-1cc1-37d4-9e05-6abbb3bf98d6;itc:0;cpos:2;pos:2;elm:hdln"><h3 class="card__headline__text">The Weirdest Wedding Vows Officiants Have Ever Heard</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/chunky-knit-sweaters_n_5c1ce89ee4b05c88b6f7ab33" data-ylk="g:c9b74415-3e96-3760-a160-577742cf4917;itc:0;cpos:3;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="4589" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2e186b210000dd09caa9c2.png&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;XUeWFa2zCu&quot;},&quot;credit&quot;:&quot;Instagram: songofstyle&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Super chunky sweaters showed up on Instagram and plenty of runways in 2018.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2e186b210000dd09caa9c2.png?cache=XUeWFa2zCu&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/style" class="card__label__link"><div class="card__label">Style &amp; Beauty</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/chunky-knit-sweaters_n_5c1ce89ee4b05c88b6f7ab33" data-ylk="g:c9b74415-3e96-3760-a160-577742cf4917;itc:0;cpos:3;pos:2;elm:hdln"><h3 class="card__headline__text">How To Wear The Chunky Knit Sweaters You’ve Been Seeing Everywhere</h3></a></div></div></div><div class="card"><a class="card__image__link" href="https://www.huffingtonpost.com/entry/sober-for-the-holidays_us_5c264fffe4b08aaf7a9012e8" data-ylk="g:84dbb15e-1545-396d-b33e-eae51baaba8c;itc:0;cpos:4;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="9488" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2651e6210000dd09caa860.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;mvzA5XW5LY&quot;},&quot;credit&quot;:&quot;Ashlynne Lobdell / EyeEm via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Stop being the alcohol police.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2651e6210000dd09caa860.jpeg?cache=mvzA5XW5LY&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/huffpost-personal" class="card__label__link"><div class="card__label">HuffPost Personal</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="https://www.huffingtonpost.com/entry/sober-for-the-holidays_us_5c264fffe4b08aaf7a9012e8" data-ylk="g:84dbb15e-1545-396d-b33e-eae51baaba8c;itc:0;cpos:4;pos:2;elm:hdln"><h3 class="card__headline__text">It’s OK That I Don’t Drink. It’s Not OK That You Ask Why.</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/best-work-gif-elmo-on-fire_n_5c2cdb3be4b05c88b704d3cc" data-ylk="g:8e685272-e0a6-313a-8c71-6005b09a5348;itc:0;cpos:5;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="4126" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2d45493c000014060f3992.jpeg&quot;,&quot;queryParams&quot;:{}},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;Let Elmo on Fire be the reaction to all your \&quot;ahhh\&quot; moments at work.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2d45493c000014060f3992.jpeg?ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/worklife" class="card__label__link"><div class="card__label">Work/Life</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/best-work-gif-elmo-on-fire_n_5c2cdb3be4b05c88b704d3cc" data-ylk="g:8e685272-e0a6-313a-8c71-6005b09a5348;itc:0;cpos:5;pos:2;elm:hdln"><h3 class="card__headline__text">There Is One Single Best GIF For All Your Feelings At Work</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/lots-of-clothes-nothing-to-wear-comic_n_5c2cf0e6e4b05c88b70509f8" data-ylk="g:d34f90d7-d5f0-3268-8584-b74691be5664;itc:0;cpos:6;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="2959" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2cff0c3c000080060f397b.jpeg&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;LWctfEFFCd&quot;},&quot;credit&quot;:&quot;ART PROVIDED BY TUMBLR CREATR PRISCILA BARBOSA&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;The clothing struggle never ends.&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2cff0c3c000080060f397b.jpeg?cache=LWctfEFFCd&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/relationships" class="card__label__link"><div class="card__label">Relationships</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/lots-of-clothes-nothing-to-wear-comic_n_5c2cf0e6e4b05c88b70509f8" data-ylk="g:d34f90d7-d5f0-3268-8584-b74691be5664;itc:0;cpos:6;pos:2;elm:hdln"><h3 class="card__headline__text">A Comic For Anyone Who Perpetually Feels Like They Have Nothing To Wear</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/keto-diet-funny-tweets_n_5c195d28e4b02d2cae8e179b" data-ylk="g:6a2f831d-2971-3438-a51b-5b7cbc8c9788;itc:0;cpos:7;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="7953" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2e38a72100002f0bcaa9da.png&quot;,&quot;queryParams&quot;:{&quot;cache&quot;:&quot;ibYn8Lmelc&quot;},&quot;width&quot;:940,&quot;height&quot;:788,&quot;credit&quot;:&quot;Canva/Twitter&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;\&quot;I wanna love something as much as people love talking about their keto diets.\&quot;&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2e38a72100002f0bcaa9da.png?cache=ibYn8Lmelc&amp;ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="https://www.huffingtonpost.com/section/healthy-living" class="card__label__link"><div class="card__label">Wellness</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/keto-diet-funny-tweets_n_5c195d28e4b02d2cae8e179b" data-ylk="g:6a2f831d-2971-3438-a51b-5b7cbc8c9788;itc:0;cpos:7;pos:2;elm:hdln"><h3 class="card__headline__text">33 Tweets About The Keto Diet That Will Make You LOL</h3></a></div></div></div><div class="card"><a class="card__image__link" href="/entry/best-cheap-coat-for-women-on-amazon_n_5c2e3b34e4b0407e90894f32" data-ylk="g:318a1f73-b6b4-3474-9f23-d9ee6a8b19cd;itc:0;cpos:8;pos:1;elm:img"><div class="js-react-hydrator" data-component-name="Image" data-component-id="794" data-component-props="{&quot;isAmp&quot;:false,&quot;image&quot;:{&quot;type&quot;:&quot;hector&quot;,&quot;url&quot;:&quot;https://img.huffingtonpost.com/asset/5c2e5827260000e20584fbdb.jpeg&quot;,&quot;queryParams&quot;:{},&quot;width&quot;:5095,&quot;height&quot;:3397,&quot;credit&quot;:&quot;CerebroCreative via Getty Images&quot;},&quot;ops&quot;:[&quot;424_244&quot;],&quot;useSecondaryCrop&quot;:false,&quot;secondaryCropOps&quot;:[],&quot;overlay&quot;:false,&quot;embed&quot;:{},&quot;canFlip&quot;:false,&quot;description&quot;:&quot;“I’ve gotten three compliments from strangers on the coat already.”&quot;}"><div class="card__image" role="button" tabindex="0"><div class="card__image__src img-sized img-sized--responsive"><div class="img-sized__placeholder"><div style="padding-top:57.54716981132076%"></div></div><img class="img-sized__img landscape" src="https://img.huffingtonpost.com/asset/5c2e5827260000e20584fbdb.jpeg?ops=424_244" alt="" width="424" height="244"/></div></div></div></a><div class="card__text"><a href="/life/topic/finds" class="card__label__link"><div class="card__label">HUFFPOST FINDS</div></a><div class="card__headlines"><a class="card__headline card__headline--long" href="/entry/best-cheap-coat-for-women-on-amazon_n_5c2e3b34e4b0407e90894f32" data-ylk="g:318a1f73-b6b4-3474-9f23-d9ee6a8b19cd;itc:0;cpos:8;pos:2;elm:hdln"><h3 class="card__headline__text">This $100 Winter Coat Has Almost 6,000 Reviews On Amazon</h3></a></div></div></div></div></section></div><div class="taboola-container"><div class="advertisement ad-below-entry-recirc"><div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-p",
            container: c.id,
            placement: "Below Article Thumbnails - Life",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script></div></div><div data-rapid="marko-sec" class="js-newsletter-container" id="newsletter-bottom"><section class="newsletter newsletter--hub newsletter--initial"><div class="newsletter__prompts"><div class="newsletter__cta">Subscribe to HuffPost’s food email</div><div class="newsletter__description">The best recipes, kitchen how-tos and genius food facts.</div></div><form class="newsletter__input"><input type="email" class="newsletter__input__text" name="email_address" placeholder="address@email.com" value=""/><input type="submit" class="newsletter__input__submit" value="SUBSCRIBE"/><div class="newsletter__error"></div></form><div class="newsletter__success"><div class="newsletter__success__1">THANKS!</div><div class="newsletter__success__2">You have been successfully signed up!</div></div></section></div></div><footer data-rapid="marko-sec" class="footer-wrapper" id="footer"><footer id="site-footer" class="site-footer"><div class="site-footer__content"><a class="site-footer__logo" href="/life/" data-ylk="slk:logo;itc:0">LIFE</a><div class="site-footer__sections"><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/" data-ylk="subsec:sections;itc:0">HOME</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/taste" data-ylk="subsec:sections;itc:0">Food &amp; Drink</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/huffpost-home" data-ylk="subsec:sections;itc:0">Home &amp; Living</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/money" data-ylk="subsec:sections;itc:0">Money</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/parents" data-ylk="subsec:sections;itc:0">Parenting</a></li></ul><ul class="site-footer__sections__column"><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/relationships" data-ylk="subsec:sections;itc:0">Relationships</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/style" data-ylk="subsec:sections;itc:0">Style &amp; Beauty</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/travel" data-ylk="subsec:sections;itc:0">Travel</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/healthy-living" data-ylk="subsec:sections;itc:0">Wellness</a></li><li class="site-footer__sections__item"><a class="site-footer__sections__item-link" href="/life/worklife" data-ylk="subsec:sections;itc:0">Work/Life</a></li></ul></div><div class="site-footer__links"><ul class="site-footer__links__column"><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/about-us" data-ylk="subsec:links;itc:0">About Us</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.oath.com/brands/huffpost/" data-ylk="subsec:links;itc:0">Advertise</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/adinfo/index.html" data-ylk="subsec:links;itc:0">About Our Ads</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/contact-us" data-ylk="subsec:links;itc:0">Contact Us</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/syndication" data-ylk="subsec:links;itc:0">RSS</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/faq" data-ylk="subsec:links;itc:0">FAQ</a></li></ul><ul class="site-footer__links__column"><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" data-ylk="subsec:links;itc:0">Careers</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/archive" data-ylk="subsec:links;itc:0">Archive</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html" data-ylk="subsec:links;itc:0">User Agreement</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://policies.oath.com/us/en/oath/privacy/index.html" data-ylk="subsec:links;itc:0">Privacy Policy</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/static/comment-policy" data-ylk="subsec:links;itc:0">Comment Policy</a></li><li class="site-footer__links__item"><a class="site-footer__links__item-link" href="https://www.huffingtonpost.com/topic/press-room" data-ylk="subsec:links;itc:0">HuffPost Pressroom</a></li></ul></div></div><div class="site-footer__branding"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1809 656" class="site-footer__branding__oath"><g fill="#0DBE98"><path d="M307.7 425.3c0 42.4-34.3 76.7-76.6 76.7s-76.6-34.4-76.6-76.7c0-42.4 34.3-76.7 76.6-76.7s76.6 34.3 76.6 76.7M307.7 229.7c0 42.4-34.3 76.7-76.6 76.7s-76.6-34.4-76.6-76.7c0-42.4 34.3-76.7 76.6-76.7s76.6 34.4 76.6 76.7"></path></g><g fill="#FFF"><path d="M393.6 156.6h31.6v53.5h52.2v-53.5H509v138.6h-31.6v-58.7h-52.2v58.7h-31.6V156.6zM592.5 295.2V281h-.5c-7.2 11.6-16.1 17-29.7 17-22.5 0-34.7-14.5-34.7-36.3v-65.6h29.1v60c0 11 5.4 17.3 15.8 17.3 11.7 0 18.9-8.9 18.9-21.2v-56.1h28.8v99.1h-27.7zM708.7 215.1h-33v80.1h-29.1v-80.1h-14.8v-19h14.8v-7.3c0-12.1 3.3-20.7 11.5-25.9 7.8-5 21.5-6.3 37.7-4.7v20.9c-14.5-.4-20 .6-20 11.7v5.2h33v-8.4c0-12.1 3.3-19.9 10.8-25.1 8-5.6 22.6-7.1 39-5.2v20.9c-14.7-.6-20.6.4-20.6 11.6v6.3h20.6v19H738v80.1h-29.1v-80.1zM773.3 156.6h61.4c16.3 0 28.6 4.5 36.9 12.9 8.4 8.4 13.2 19.6 13.2 33.2 0 26.3-17.8 44.5-46.4 44.5h-33v48.1h-32.1V156.6zm32.1 65.4h26.9c13.4 0 20.6-7.6 20.6-19.4 0-12.1-7.4-19-20.4-19h-27.1V222zM892.1 245.9c0-29.8 20.8-52.5 52.3-52.5 31.4 0 52 22.7 52 52.5 0 29.6-20.6 52.5-52 52.5-31.5 0-52.3-22.9-52.3-52.5zm74.8 0c0-18.8-8.2-31.7-22.6-31.7-14.8 0-22.6 12.9-22.6 31.7 0 18.6 7.8 31.3 22.6 31.3 14.4-.1 22.6-12.7 22.6-31.3zM1002.9 264.7h27.5c1.7 9.3 8.7 14.5 20 14.5 10.4 0 16.3-4.3 16.3-11.4 0-8.9-11.7-10.1-25.4-12.7-17.6-3.4-35.5-7.8-35.5-30.9 0-20.3 18.4-30.9 41.6-30.9 27.5 0 41.2 11.9 43.8 29.2h-27.1c-1.9-7.1-7.4-10.6-16.7-10.6-8.9 0-14.7 3.7-14.7 10.1 0 7.5 10.8 8.6 24.3 11 17.6 3.2 37.7 7.8 37.7 32.8 0 21.4-18.9 32.6-44.5 32.6-28.5 0-45.8-13.8-47.3-33.7zM1101.6 196.1h14.8v-31.7h28.6v31.7h19.3v18.6H1145v49.2c0 7.5 4.1 9.5 11 9.5 1.9 0 4.8-.2 6.7-.4h1.5v21.8c-3.2.6-9.1 1.5-16.9 1.5-18.4 0-30.8-6-30.8-26.1v-55.5h-14.8v-18.6zM433.5 363.3h32.9l49.9 138.6h-33.4l-8.7-26.5H424l-8.5 26.5h-31.7l49.7-138.6zm-2.1 89.4h35.5l-8.4-25.9c-5.9-19-8.9-36.9-8.9-36.9h-.4s-4.8 23.3-9.3 36.9l-8.5 25.9zM554.5 417.8h.6c6.1-11.9 16.7-17.9 30.4-17.9 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9h-29.1v-99.1h28.2v15.1zM675.7 433.1c0-41.5 26.4-72.3 68.3-72.3 41.8 0 68.1 30.7 68.1 72.3 0 41.4-26.4 72.1-68.1 72.1-42 0-68.3-30.7-68.3-72.1zm104.1 0c0-26.3-11.9-46.6-35.6-46.6-23.9 0-36.2 20.3-36.2 46.6 0 26.1 12.2 46 36.2 46 23.7 0 35.6-19.9 35.6-46zM885.8 489.8h-.4c-6.5 9.1-14.7 14.7-29.9 14.7-19.5 0-33.8-10.4-33.8-30 0-22 17.3-27.6 38.8-30.2 17.6-2.4 24.9-5.2 24.9-12.7 0-7.1-4.6-11.9-14.7-11.9-11.1 0-16.5 5.2-17.3 13h-26.9c.7-17 14.5-32.8 43.8-32.8 12.6 0 21.5 1.9 28.4 6 10.2 6 15 16.2 15 29.6v50.9c0 7.8 1.1 12.1 3.7 13.8v1.7H889c-1.4-2.3-2.7-6.6-3.2-12.1zm.4-23.5v-12.9c-4.3 2.6-10.6 4.1-17.1 5.6-12.8 2.8-18.9 6-18.9 14.5 0 8.6 6.5 11.7 14.5 11.7 12.9.1 21.5-8.1 21.5-18.9zM925.9 402.8h14.8v-31.7h28.6v31.7h19.3v18.6h-19.3v49.2c0 7.5 4.1 9.5 11 9.5 1.9 0 4.8-.2 6.7-.4h1.5v21.8c-3.2.6-9.1 1.5-16.9 1.5-18.4 0-30.8-6-30.8-26.1v-55.5H926v-18.6zM1030.9 416.9h.6c5.9-10.6 16-17 29.7-17 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9H1002V363.3h29.1v38.2c0 .9 0 8.9-.2 15.4zM1183.5 487.3h-.4v14.5h-28V363.3h29.1v30.4c0 8.4-.6 17-.9 22.9h.6c6.7-10.1 15.8-16.6 29.5-16.6 25.6 0 42.5 22 42.5 52.3 0 32.8-16.7 52.7-42.3 52.7-13.2 0-24.3-5.6-30.1-17.7zm42.7-35.2c0-17.7-6.9-30-20.6-30-15.2 0-22.3 13-22.3 30.2 0 17.3 8.4 29.2 22.5 29.2 13.5.1 20.4-11.5 20.4-29.4zM1296.5 420.5h.6c6.3-13.8 15.2-19.4 27.5-19.4 2.8 0 4.8.2 6.1.7v25.5h-.7c-2-.4-4.1-.6-6.1-.6-15.8-.2-26.2 9.7-26.2 29.1v46h-29.1v-99.1h28v17.8zM1402.7 489.8h-.4c-6.5 9.1-14.7 14.7-29.9 14.7-19.5 0-33.8-10.4-33.8-30 0-22 17.3-27.6 38.8-30.2 17.6-2.4 24.9-5.2 24.9-12.7 0-7.1-4.6-11.9-14.7-11.9-11.1 0-16.5 5.2-17.3 13h-26.9c.7-17 14.5-32.8 43.8-32.8 12.6 0 21.5 1.9 28.4 6 10.2 6 15 16.2 15 29.6v50.9c0 7.8 1.1 12.1 3.7 13.8v1.7H1406c-1.4-2.3-2.7-6.6-3.3-12.1zm.4-23.5v-12.9c-4.3 2.6-10.6 4.1-17.1 5.6-12.8 2.8-18.9 6-18.9 14.5 0 8.6 6.5 11.7 14.5 11.7 12.9.1 21.5-8.1 21.5-18.9zM1476.8 417.8h.6c6.1-11.9 16.7-17.9 30.4-17.9 21.7 0 34.3 14.5 34.3 36.7v65.2h-29v-59.6c0-10.8-5.8-18.1-16.5-18.1-11.3 0-18.9 9.1-18.9 21.8v55.9h-29.1v-99.1h28.2v15.1zM1554.2 452.3c0-30.4 17.1-52.3 42.7-52.3 13.5 0 22.6 6.3 29.3 16.6h.4c-.4-6.1-.7-14.5-.7-22.9v-30.4h29.1v138.6h-28v-14.5h-.4c-5.8 12.1-16.7 17.7-30.1 17.7-25.6-.1-42.3-20-42.3-52.8zm72.5 0c0-17.5-7.2-30.2-22.3-30.2-13.7 0-20.6 12.3-20.6 30 0 17.9 6.9 29.4 20.4 29.4 14.2.1 22.5-11.9 22.5-29.2z"></path></g></svg><div class="site-footer__branding__copyright">©2019 Oath Inc. All rights reserved. HuffPost Taste</div></div></footer></footer><script src="https://cambria.assets.huffpost.com/main.5317c079a690e6a53b11.js"></script>
<link rel="stylesheet" href="https://cambria.assets.huffpost.com/main.0aaa65b3d643de2c6acf.css" />

<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div id="vanitydiv" style="visibility:hidden;height:0px;"></div><script type="text/javascript">
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"https://www.huffpost.com/entry/canned-tuna-millennials_n_5c193b76e4b0432554c4f94f","c5":"taste","c6":"","c15":"","options":{"url_append":"comscorekw=taste"}};

  var script = document.createElement("script");
  script.src = "https://sb.scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    if (window.COMSCORE) {
      window.COMSCORE.beacon(window.comscore_data);
    }
  };
  document.body.appendChild(script);
</script><noscript><img alt="" width="1" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1"></noscript>
<div id="parsely-root" style="display: none;"><div id="parsely-cfg" data-parsely-site="huffingtonpost.com"></div></div><script type="text/javascript">
(function(){
  (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
  })("script", "parsely", document);
}());
</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559466.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script></div></div></body></html>